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PhÇn I 
CAD trong Pro/ ENGINEER 

Tµi liÖu nµy lµ giíi thiÖu ph−¬ng ph¸p t¹o c¸c chi tiÕt (Parts), c¸c l¾p r¸p 
(Assemplies) vµ c¸c b¶n vÏ chÕ t¹o (Drawings) trong Pro/ ENGINEER. Sau khi hoµn 
thµnh tÊt c¶ c¸c h−íng dÉn, ta sÏ thÊy ph−¬ng ph¸p Pro/ ENGINEER chuyÓn th«ng tin 
thiÕt kÕ ë d¹ng 3D sang mäi tµi liÖu thiÕt kÕ vµ ng−îc l¹i, tõ t¹o dùng chi tiÕt d¹ng 
khèi, sang l¾p r¸p côm chi tiÕt, xuÊt ra c¸c b¶n vÏ chÕ t¹o. 

C¸c h−íng dÉn ë ®©y còng giíi thiÖu nh÷ng kü thuËt c¬ b¶n ®Ó sö dông Pro/ 
ENGINEER trong mçi giai ®o¹n thiÕt kÕ. HiÓu vÒ c¸c giai ®o¹n thiÕt kÕ cña Pro/ 
ENGINEER sÏ gióp ng−êi thiÕt kÕ hiÓu ®−îc vai trß riªng biÖt cña mçi c¸ nh©n trong 
mét nhãm thiÕt kÕ 

Môc tiªu ®éc gi¶ cña tµi liÖu 
Ng−êi dïng cã thÓ sö dông linh ho¹t c¸c h−íng dÉn trong cuèn s¸ch nµy ®Ó cã 

mét c¸i nh×n tæng quan vÒ thiÕt kÕ víi sù trî gióp cña m¸y tÝnh nãi chung vµ cña Pro/ 
ENGINEER nãi riªng.  

C¸c ®èi t−îng ®éc gi¶ cña cuÊn s¸ch: 

•  Nh÷ng ng−êi thiÕt kÕ míi vµ nh÷ng ng−êi thiÕt kÕ ch−a cã hoÆc cã Ýt kinh 
nghiÖm vÒ sö dông phÇn mÒm CAD/ CAM. 

•  Nh÷ng ng−êi thiÕt kÕ míi tiÕp cËn víi Pro/ ENGINEER nh−ng ®· lµm viÖc víi 
c¸c øng dông CAD/ CAM kh¸c. Tµi liÖu nµy cã thÓ cho ng−êi sö dông mét 
ph−¬ng ph¸p, mét quan ®iÓm thiÕt kÕ riªng cña mçi ng−êi trong Pro/ 
ENGINEER vµ trong bÊt kú øng dông CAD/ CAM nµo. 

•  Nh÷ng ng−êi thiÕt kÕ ®· cã mét sè kinh nghiÖm lµm viÖc víi Pro/ ENGINEER, 
nh−ng muèn xem l¹i c¸c vÊn ®Ò c¬ b¶n hoÆc t×m hiÓu thªm vÒ c¸c thñ thuËt ®Ó 
sö dông tèt nhÊt c¸c chøc n¨ng chÝnh cña Pro/ ENGINEER. 

Ph¹m vi vµ môc ®Ých cña tµi liÖu 
Tµi liÖu h−íng dÉn nµy kh«ng cã môc tiªu tãm t¾t hoµn chØnh c¸c kü thuËt c¬ së 

trong Pro/ ENGINEER. Môc ®Ých cña c¸c h−íng dÉn lµ ®Þnh h−íng cho ng−êi sö dông 
qua c¸c xö lý thiÕt kÕ kiÓu “end-to-end” (sÏ ®−îc giíi thiÖu trong ch−¬ng 1) theo nhiÒu 
c¸ch. Mét sè kü thuËt t¹o khèi, t¹o bÒ mÆt, kü thuËt l¾p r¸p cao cÊp (hoÆc thËm trÝ lµ c¬ 
b¶n) cã thÓ kh«ng ®−îc ®Ò cËp ®Õn trong tµi liÖu nµy. HÇu hÕt tµi liÖu tËp trung vµo viÖc 
t¹o dùng chi tiÕt d¹ng khèi (Solids), ®Æc biÖt lµ sö dông c¸c rµng buéc tham sè trong 
chÕ ®é vÏ ph¸c Sketcher. 

Kinh nghiÖm tiÕp cËn tµi liÖu 
Tr−íc khi b¾t ®»u t¹o c¸c chi tiÕt trong ch−¬ng 4, h·y xem tr−íc ch−¬ng 1, 2 vµ 3 

®Ó cã mét h×nh dung cÇn thiÕt vÒ qu¶n lý file, giao diÖn ng−êi sö dông, vµ c¸c c«ng cô 
t¹o Solids c¬ b¶n trong Pro/ ENGINEER. 
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C¸c h−íng dÉn trong ch−¬ng 4 gióp ta t¹o dùng vµ l¾p r¸p 8 chi tiÕt m« t¶ c¸c bé 
phËn cña mét vá ®iÖn tho¹i. C¸c chi tiÕt b¾t ®Çu tõ ®¬n gi¶n ®Õn phøc t¹p, qua ®©y ta sÏ 
thu ®−îc c¸c kinh nghiÖm sö dông ch−¬ng tr×nh. Mçi kü thuËt sÏ ®−îc gi¶ng gi¶i chi 
tiÕt, nã cã thÓ xuÊt hiÖn trong bµi häc sau trong phÇn chi tiÕt h¬n. Bµi häc sÏ ®i tõ ®¬n 
gi¶n ®Õn phøc t¹p. 

Sau khi hoµn thµnh c¸c chi tiÕt ta tiÕn hµnh l¾p r¸p, vµ t¹o c¸c file b¶n vÏ 
(Drawing). NÕu thêi gian thùc hµnh ng¾n, ta cã thÓ sö dông bÊt kú file nµo ®Ó b¾t ®Çu 
lµm viÖc.  

Tuy vËy, kinh nghiÖm häc tèt nhÊt lµ hoµn thµnh tÊt c¶ ba giai ®o¹n: T¹o chi tiÕt, 
l¾p r¸p vµ t¹o b¶n vÏ. NÕu thêi gian cho phÐp, nhÊt lµ víi c¸c chi tiÕt dÔ, ®¬n gi¶n, ta cã 
thÓ hoµn thµnh chi tiÕt mµ kh«ng cÇn c¸c lêi chØ dÉn.  

Chó ý:  C¸c bµi häc nµy khã cã thÓ khai th¸c hÕt mäi kh¶ n¨ng cña Pro/ 
ENGINEER. §©y lµ mét tµi liÖu cho ta nh÷ng giíi thiÖu c¬ b¶n vÒ c¸c kü thuËt t¹o lËp 
chi tiÕt vµ mét c¸i nh×n tæng quan vÒ c¸ch thiÕt kÕ “end-to-end”. Tµi liÖu nµy lµ mét c¬ 
së ®Ó ng−êi sö dông cã thÓ tiÕp cËn víi c¸c kü thuËt cao h¬n trong Pro/ ENGINEER 
mét c¸ch dÔ rµng. 

Tµi liÖu tham kh¶o thªm 
§Ó sö dông tèt h¬n Pro/ ENGINEER, cã thÓ tham kh¶o mét sè tµi liÖu sau: 
Pro/ ENGINEER Help Center: §©y lµ tµi liÖu trî gióp kÌm theo bé cµi Pro/ 

ENGINEER, cã thÓ sö dông tõ Help > Help Center trªn menu chÝnh cña Pro/ E, bao 
gåm c¸c chñ ®Ò trî gióp vµ c¸c nèi kÕt tíi c¸c c«ng cô kh¸c ®Ó ta cã ®−îc trî gióp mét 
c¸ch nhanh chãng. 

Pro/ ENGINEER Wildfire 2.0 Resource Center: Tù ®éng ®−îc më ra trong lóc 
duyÖt Pro/ E, cung cÊp tham chiÕu nhanh cho giao diÖn ng−êi sö dông, c¸c tham kh¶o 
nhanh, c¸c h−íng dÉn, c¸c mÑo nhá, c¸c kü thuËt vµ c¸c tµi nguyªn kh¸c. 

PTC Customer Service Guide: Bao gåm c¸c sè ®iÖn tho¹i nhiÒu n¬i ®Ó tiÕp xóc 
víi h·ng PTC. 

 

Ch−¬ng1 
C¸c kh¸i niÖm trong Pro/ ENGINEER 

§Ó sö dông Pro/ ENGINEER ta h×nh dung trong mét nhãm c¸c bé phËn cña mét 
côm c¸c chi tiÕt ®−îc l¾p r¸p víi nhau theo c¸c quan hÖ thiÕt kÕ, cao h¬n n÷a c¸c bé 

phËn ®ã vµ c¸c quan hÖ ®ã cã thÓ thay ®æi ®−îc. ë møc ®é ®¬n gi¶n nhÊt, c¸c bé phËn 
cã thÓ lµ nh÷ng h×nh d¹ng h×nh häc riªng biÖt gäi lµ c¸c features, bao gåm c¸c chi tiÕt 
d¹ng Solids nh−: Khèi kÐo (Extrusion), lç (hole), hoÆc v¸t (chamfer)... ë møc ®é cao 
h¬n chóng cã thÓ lµ nh÷ng chi tiÕt l¾p r¸p riªng biÖt, cïng kÕt hîp víi nhau phô thuéc 
lÉn nhau theo mét ph−¬ng ph¸p nµo ®ã.  

T¹i tÊt c¶ c¸c cÊp ®é, c¸c bé phËn ®−îc t¹o ra vµ l¾p r¸p víi nhau ®Ó h−íng tíi 
mét môc ®Ých chung gäi lµ môc ®Ých thiÕt kÕ. Ch−¬ng nµy m« t¶ nh÷ng nguyªn t¾c c¬ 
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b¶n cña môc ®Ých thiÕt kÕ, nã xuyªn suèt toµn bé qu¸ tr×nh thiÕt kÕ, ®i tõ ý t−ëng ®Õn 
tµi liÖu kiÓm chøng cuèi cïng. 

1.1. Liªn kÕt tham sè vμ môc ®Ých thiÕt kÕ 
Gi¶ ®Þnh r»ng ta muèn t©m mét khèi kÐo (extrusion) n»m gi÷a mét bÒ mÆt ch÷ 

nhËt. Ta cã thÓ ®Æt khèi nµy b»ng c¸ch ®o mét nöa c¸c c¹nh cña h×nh ch÷ nhËt vµ sö 
dông kÝch th−íc ®o ®Ó x¸c ®Þnh vÞ trÝ X - Y cña khèi. Nh−ng môc ®Ých thiÕt kÕ cña ta lµ 
cã t©m khèi vµ nÕu chiÒu dµi hoÆc chiÒu réng cña bÒ mÆt h×nh ch÷ nhËt thay ®æi th× 
khèi vÉn n»m ë gi÷a h×nh ch÷ nhËt. Pro/E cho ta nh÷ng c«ng cô ë mäi cÊp ®é ®Ó x©y 
dùng c¸c th«ng tin kiÓu nh− vËy. 

Trong tr−êng hîp nµy, ta cã thÓ sö dông rµng buéc (constrain) t©m khèi n»m gi÷a 
bèn c¹nh. To¹ ®é X vµ Y cña t©m khèi sÏ lu«n lu«n b»ng mét nöa cña chiÒu dµi vµ 
chiÒu réng cña bÒ mÆt ch÷ nhËt. Ph−¬ng ph¸p nµy, Pro/ E sÏ tÝnh to¸n vµ cËp nhËt vÞ trÝ 
t©m khèi mµ kh«ng tÝnh to¸n kÝch th−íc cña h×nh ch÷ nhËt. 

Ta cã thÓ sö dông ý t−ëng nµy vµo c¸c xö lý kh¸c ®Ó cã c¸c ®Þnh nghÜa h×nh häc 
mét c¸ch ®¬n gi¶n, hoÆc ta cã thÓ sö dông chóng víi nh÷ng tÝnh to¸n phøc t¹p h¬n nh− 
thÓ tÝch khèi, träng t©m… thµnh lËp nh÷ng mèi quan hÖ ®éng häc gi÷a nh÷ng thùc thÓ 
thiÕt kÕ cã thÓ tr¸nh sè l−îng lín thêi gian vµ sù cè g¾ng khi cÇn ®Õn thay ®æi thiÕt kÕ. 
X©y dùng m« h×nh sö dông c¸c tham sè liªn kÕt sÏ gióp ng−êi thiÕt kÕ cã thÓ thö 
nghiÖm nhanh c¸c gi¶i ph¸p thiÕt kÕ. 

1.2. Liªn kÕt End-to-End 
Pro/E kh«ng chØ cho phÐp ta thiÕt kÕ nh÷ng chi tiÕt riªng lÎ mét c¸ch nhanh 

chãng mµ cßn cã thÓ l−u tr÷ nh÷ng mèi quan hÖ l¾p r¸p cña chóng vµ ®−a ra nh÷ng b¶n 
vÏ chi tiÕt. Pro/E dÔ rµng cho phÐp ta truy cËp, hiÖu chØnh kÝch th−íc vµ c¸c liªn kÕt 
®éng häc ®· thµnh lËp t¹i c¸c giai ®o¹n thiÕt kÕ kh¸c nhau. 

ThËm trÝ trong giai ®o¹n t¹o b¶n vÏ (Drawing), kÝch th−íc hiÖn lªn trªn s¬ ®å 
nhËn ®−îc tõ kÝch th−íc m« h×nh 3D cã thÓ liªn kÕt ®éng tíi file nguån 3D. Sù nèi kÕt 
lµ hai chiÒu, ta cã thÓ hiÖu chØnh chi tiÕt 3D trùc tiÕp tõ b¶n vÏ chi tiÕt ®Ó lµm chÝnh x¸c 
c¸c kÝch th−íc trong b¶n vÏ vµ c¸c th«ng tin thay ®æi nµy ®−îc cËp nhËp vµo trong m« 
h×nh 3D, gi÷a kÝch th−íc ë b¶n vÏ vµ m« h×nh 3D lu«n lu«n ®ång bé. T− t−ëng nh− vËy 
gäi lµ liªn kÕt “End-to-End”. 

1.3. C¸c chÕ ®é thiÕt kÕ c¬ b¶n cña Pro/ E 
Khi ta ®−a ra mét ý t−ëng thiÕt kÕ ®Ó hoµn thµnh trong Pro/E, ta chuyÓn nh÷ng 

th«ng tin thiÕt kÕ qua ba b−íc thiÕt kÕ c¬ së: 

•  T¹o nh÷ng chi tiÕt lµ c¸c thµnh phÇn cña thiÕt kÕ (Parts) 

•  GhÐp nh÷ng chi tiÕt trong mét l¾p r¸p ë ®ã ghi nh÷ng quan hÖ vÞ trÝ cña c¸c chi 
tiÕt (Assembly) 

•  T¹o nh÷ng b¶n vÏ chi tiÕt c¨n cø trªn nh÷ng th«ng tin trong Parts vµ Assembly 
(Drwing) 
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Pro/ E coi mçi b−íc lµ mét chÕ ®é riªng biÖt, mçi chÕ ®é cã nh÷ng ®Æc tr−ng 
riªng, phÇn më réng cña file riªng, c¸c chÕ ®é cã quan hÖ mËt thiÕt víi nhau.  

VÝ dô: X©y dùng mét m« h×nh thiÕt kÕ, m« h×nh ®ã ®−îc nhËp ®Ó l−u tr÷ tÊt c¶ 
nh÷ng th«ng tin - kÝch th−íc, dung sai, vµ nh÷ng ph−¬ng thøc rµng buéc. NÕu thay ®æi 
thiÕt kÕ t¹i mét chÕ ®é (Part, Assembly, Drawing), Pro/E ph¶n håi tù ®éng ®Õn tÊt c¶ 
c¸c chÕ ®é kh¸c. 

1.3.1. ChÕ ®é Part: B¶ng nhËp tham sè vµ Sketcher (vÏ ph¸c) 

HÇu hÕt c¸c thiÕt kÕ b¾t ®Çu ë chÕ ®é Part. Trong nh÷ng file chi tiÕt (.prt) ta t¹o 
c¸c bé phËn riªng biÖt, c¸c bé phËn nµy sÏ l¾p vµo víi nhau trong cïng mét file l¾p r¸p 
(.asm). ChÕ ®é Part cho phÐp ta t¹o vµ hiÖu chØnh c¸c featares:  Extrusions (kÐo), cuts 
(c¾t), blends, rounds (l−în trßn)… 

HÇu hÕt c¸c features b¾t ®Çu tõ mét tiÕt diÖn, khi tiÕt diÖn ®−îc ®Þnh nghÜa, ta g¸n 
gi¸ trÞ kÝch th−íc thø 3 cho nã ®Ó t¹o h×nh d¹ng 3D. Ta t¹o tiÕt diÖn 2D b»ng c«ng cô 
gäi lµ Sketcher (ph¸c th¶o). Sketcher cho phÐp vÏ tiÕt diÖn víi c¸c ®−êng th¼ng 
(lines), c¸c gãc (angles), hoÆc c¸c cung trßn (arcs), vµ nhËp chÝnh x¸c gi¸ trÞ kÝch th−íc 
sau khi vÏ song. 

Ta sö dông mét giao diÖn gäi lµ Dashboard (b¶ng nhËp tham sè) ®Ó vµo hoÆc ra 

chÕ ®é Sketcher, vµ ®Ó hiÖu chØnh h×nh d¹ng chi tiÕt ë chÕ ®é 3D. B¶ng nhËp tham sè 
®−a ra c¸c chøc n¨ng rÊt râ rµng ®Ó chuyÓn ®æi c¸c features, ph¸t triÓn chi tiÕt, hiÖu 
chØnh h×nh d¹ng vµ kÝch th−íc chi tiÕt b»ng viÖc nhËp c¸c tham sè trªn b¶ng hoÆc ngay 
trªn chÝnh b¶n th©n m« h×nh. 

  
H×nh 1-1.  M« h×nh  Sketcher  vµ  m« h×nh 3D cña ®Çu Angten 

1.3.2. ChÕ ®é Assembly (l¾p r¸p) 

Sau khi ta t¹o xong c¸c chi tiÕt trong mét m« h×nh, ta t¹o mét file l¾p r¸p rçng 
cho m« h×nh, råi l¾p r¸p tõng chi tiÕt trong ph¹m vi giíi h¹n cña nã. Trong qu¸ tr×nh 
nµy ta phèi hîp hoÆc s¾p xÕp c¸c chi tiÕt tíi vÞ trÝ chóng sÏ chiÕm ë thñ tôc cuèi cïng. 
Trong l¾p r¸p, ta cã thÓ ®Þnh nghÜa nh÷ng khung nh×n khai triÓn ®Ó quan s¸t hoÆc hiÓn 
thÞ nh÷ng mèi quan hÖ cña c¸c chi tiÕt mét c¸ch tèt h¬n. 
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H×nh 1-2. M« h×nh l¾p r¸p trong khung nh×n khai triÓn 

Víi nh÷ng c«ng cô ph©n tÝch m« h×nh, ta cã thÓ ®o l−êng nh÷ng thuéc tÝnh vµ thÓ 
tÝch cña khèi l¾p r¸p ®Ó x¸c ®Þnh träng l−îng cña  nã, träng t©m, vµ qu¸n tÝnh. Còng cã 
thÓ x¸c ®Þnh sù giao nhau gi÷a c¸c bé phËn trong toµn bé l¾p r¸p. 

1.3.3. ChÕ ®é Drawing (t¹o b¶n vÏ) 

ChÕ ®é Drawing cña Pro/E cho phÐp ta t¹o ra kh©u cuèi cïng cña thiÕt kÕ, nh÷ng 
b¶n vÏ chi tiÕt chÝnh x¸c, trªn b¶n vÏ cã ghi c¸c kÝch th−íc cña c¸c chi tiÕt 3D vµ côm 
l¾p r¸p.  

Mét sè ®èi t−îng th«ng tin: C¸c kÝch th−íc, c¸c ghi chó, c¸c ghi chó bÒ mÆt, c¸c 
dung sai h×nh häc, c¸c tiÕt diÖn giao nhau v…v ®· t¹o trong m« h×nh 3D cã thÓ chuyÓn 
qua chÕ ®é Drawing. Khi nh÷ng ®èi t−îng chuyÓn qua tõ m« h×nh 3D, chóng gi÷ 
nguyªn mèi liªn kÕt, cã thÓ hiÖu chØnh  ®Ó t¸c ®éng trë l¹i m« h×nh 3D tõ  chÕ ®é 
Drawing. 
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H×nh 1-3. Khung nh×n b¶n vÏ chi tiÕt  cña  chi tiÕt ¨ngten 

 
 
 

Ch−¬ng 2 
Giao diÖn Pro/ ENGINEER 

Ch−¬ng nµy giíi thiÖu c¸c c«ng cô giao diÖn ta sÏ sö dông ®Ó ®iÒu khiÓn Pro/ 
ENGINEER. HÖ thèng menu, b¶ng nhËp tham sè, nh÷ng c«ng cô chän lùa vµ ®iÒu 
khiÓn cöa sæ. 

2.1. §iÒu khiÓn trong Pro/ E 
Sau khi khëi ®éng Pro/E, cöa sæ chÝnh më trªn Desktop. B¶ng ®iÒu khiÓn  më bªn 

tr¸i, b¶ng nµy lµ gèc cña mét sè c«ng cô vµ nèi kÕt víi th− viÖn chi tiÕt, m¹ng Internet, 
hoÆc nh÷ng tr¹m lµm viÖc kh¸c trong m¹ng. H−íng dÉn nµy sÏ tËp trung vµo viÖc sö 
dông Model Tree vµ b¶ng Layer Tree. 

Model Tree lµ danh s¸ch cña tÊt c¶ c¸c fertures trong file chi tiÕt, bao gåm c¶ 

c¸c chuÈn (Datums) vµ c¸c hÖ to¹ ®é. Khi ta ®ang trong mét file chi tiÕt, Model Tree 

hiÓn thÞ tªn file vµ danh s¸ch tõng ferture. §èi víi file l¾p r¸p (Assembly), Model Tree 
hiÓn thÞ file l¾p r¸p vµ c¸c file chi tiÕt sö dông trong l¾p r¸p ®ã.  
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Ta cã thÓ sö dông lÖnh Tools -> Customize Screen ®Ó tuú ý thªm hoÆc bít c¸c 
tuú chän menu, c¸c macros (gäi lµ mapkeys) hoÆc c¸c lÖnh riªng lÎ. Khi ta kÝch ho¹t 
mét sè thay ®æi trªn menu, chóng cËp nhËt trªn c¸c menu ë tÊt c¶ c¸c cöa sæ. 

 
Sö dông nót Show 

®Ó bËt gi÷a Model Tree 

vµ Layer Tree 
 
Sö dông nót 

Settings ®Ó thªm hoÆc 

hiÖu chØnh Model Tree  

 
H×nh 2-1. Sö dông Model Tree trªn tab ®Þnh h−íng 

Nh÷ng ®èi t−îng trªn Model Tree ®−îc nèi kÕt trùc tiÕp tíi c¬ së d÷ liÖu thiÕt kÕ. 

Ta chän c¸c ®èi t−îng trªn Model Tree, c¸c fertures ®−îc miªu t¶ b»ng næi s¸ng vµ 

®−îc lùa chän trªn mµn h×nh Window. Ta cã thÓ sö dông Model Tree ®Ó chän mét sè 
®èi t−îng trong toµn bé qu¸ tr×nh thùc hiÖn. Còng cã thÓ kÝch ph¶i chuét ®Ó b¾t ®Çu 
lµm viÖc trªn ®èi t−îng chän ë Model Tree. 

2.2. Lμm viÖc víi nhiÒu cöa sæ vμ file 
MÆc dï cã thÓ më nhiÒu h¬n mét cöa sæ nh−ng ta chØ cã thÓ lµm viÖc duy nhÊt 

trªn mét cöa sæ t¹i mét thêi ®iÓm. Cöa sæ ®ang lµm viÖc gäi lµ cöa sæ Active (kÝch 
ho¹t). §Ó bËt c¸c cöa sæ, ta chän tõ danh s¸ch c¸c cöa sæ më d−íi thùc ®¬n Window. 

NÕu cÇn kÝch ho¹t cöa sæ, sö dông Window>Activate. 

§ãng file cã hai ph−¬ng ph¸p:  Sö dông File -> Close Window ®Ó  ®ãng cöa sæ 

cña nh÷ng file vÉn ®ang tham chiÕu trong bé nhí. §Ó gì bá file tõ bé nhí, sö dông File 
-> Erase. ViÖc nµy kh«ng thÓ xo¸ file tõ æ ®Üa nh−ng  nã lµm ®ãng hoµn toµn. 

Ta cã thÓ sö dông File -> Earse -> Not Displayed ®Ó danh s¸ch file trong bé nhí 
®−îc ®ãng. Tuy vËy, nÕu mét file b¶n vÏ hoÆc mét file l¾p r¸p ®ang tham chiÕu, ch−¬ng 
tr×nh sÏ kh«ng cho phÐp xo¸ nã tõ bé nhí cho ®Õn khi ta ®ãng file tham chiÕu.  

2.3. Qu¶n lý c¸c file 
PhÇn nµy ®Ò cËp ®Õn viÖc qu¶n lý file cña Pro/ E, th− môc mÆc ®Þnh, vµ chøc n¨ng 

backup tù ®éng. HiÓu chøc n¨ng backup file vµ chuyÓn ®æi qua l¹i sÏ gióp ta gi÷ ®−îc 
thø tù c¬ së d÷ liÖu cña th− môc hiÖn hµnh. 
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2.3.1. Th− môc lµm viÖc (Working directory) 

Pro/ E tù ®éng t×m kiÕm c¸c file vµ l−u tr÷ trong mét th− môc mÆc ®Þnh gäi lµ th− 
môc lµm viÖc. C¸c file ®−îc t¹o ra tù ®éng, vµ c¸c file ng−êi thiÕt kÕ t¹o ra nÕu kh«ng 
®iÒu khiÓn th× ®Òu ®−îc l−u tr÷ trong th− môc lµm viÖc. 

Pro/ E sö dông th− môc tõ khi b¾t ®Çu ch−¬ng tr×nh lµm th− môc lµm viÖc mÆc 
®Þnh. Sö dông File -> Set Working Directory ®Ó t¹o th− môc lµm viÖc kh¸c. 

2.3.2. Më c¸c file 

Khi click vµo File -> Open, Pro/ E tham chiÕu ®Õn th− môc lµm viÖc. NÕu cã 

nh÷ng file kh¸c më trong cïng thêi ®iÓm, nh−ng kh«ng hiÓn thÞ, ta cã thÓ click lªn In 
Session tõ danh s¸ch Look In ®Ó më chóng. Cã thÓ thªm nh÷ng file hoÆc nh÷ng th− 

môc truy cËp th−êng xuyªn t¹i nót Favorites. Sö dông nót Preview trªn hép tho¹i File 
Open ®Ó hiÓn thÞ miªu t¶ ®å häa chi tiÕt trong file chän lùa tr−íc khi më file. 

 
H×nh 2-2. Hép tho¹i Open File ë chÕ ®é xem tr−íc 

2.3.3. T¹o c¸c file  

Sö dông  File -> New ®Ó b¾t ®Çu mét file míi, cã thÓ nhanh chãng chän mét kiÓu 

øng dông (Type), vµ mét kiÓu con (Subtype) cÇn thiÕt. 
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H×nh 2-3. Nh÷ng tuú chän trong hép tho¹i New 
Khi chän OK, file míi ®−îc më vµ nh÷ng mÆt ph¼ng chuÈn mÆc ®Þnh ®−îc ®−a ra 

trªn cöa sæ ®å häa. 

2.3.4. L−u tr÷, dù phßng vµ lÆp l¹i c¸c file 

Sö dông File -> Save ®Ó l−u tr÷ nh÷ng thay ®æi trong file, sö dông Save a Copy 

®Ó l−u tr÷ file sang mét tªn kh¸c. Mçi lÇn ta sö dông lÖnh Save, Pro/ E t¹o mét phiªn 
b¶n míi cña file vµ sö dông phÇn më réng file lµ con sè ®Ó ®¸nh dÊu phiªn b¶n, vÝ dô 
Vá_sau.prt.1, Vá_sau.prt.2,…Sù lÆp l¹i nµy gióp ta lu«n cã mét phiªn b¶n liÒn tr−íc ®Ó 
quay l¹i trong mét sè tr−êng hîp lçi file hiÖn hµnh. Khi sö dông File -> Open ®Ó më 
file, tr×nh duyÖt file hiÓn thÞ phiªn b¶n sau cïng nhÊt. 

§Ó hiÓn thÞ nh÷ng phiªn b¶n trong hép tho¹i Open, click lªn biÓu t−îng 

Commands and Settings   vµ click vµo All Versions tõ menu. Ta cã thÓ më bÊt cø 
phiªn b¶n nµo mµ ta muèn. 

§Ó l−u mét file sang mét tªn, mét ®Þnh d¹ng hay mét vÞ trÝ kh¸c sö dông File -> 
Save a Copy. Kh«ng víi lÖnh Save as trong Window, lÖnh Save a Copy më file gèc 
vµ kÝch ho¹t nã sau khi thùc hiÖn l−u tr÷. 

NÕu kh«ng muèn l−u tr÷ c¸c file lÆp l¹i trong th− môc lµm viÖc ta cã thÓ sö dông 
File -> Backup ®Ó chØ ®Þnh mét th− môc cho c¸c file lÆp l¹i. LÆp l¹i ®Çu tiªn trong th− 
môc dù phßng b¾t ®Çu t¹i 1, b¾t chÊp sè lÆp trong th− môc lµm viÖc. 

2.3.5. Xo¸ c¸c file 

Sö dông File -> Delete ®Ó gì bá c¸c file cè ®Þnh trªn ®Üa. Ta cã thÓ xo¸ duy nhÊt 
nh÷ng phiªn b¶n cò, phiªn b¶n sau cïng kh«ng bÞ thay ®æi, hoÆc ta cã thÓ xo¸ tÊt c¶ 
c¸c phiªn b¶n. 

Sö dông File -> Dalete -> Old Versions ®Ó xo¸ toµn bé th− môc nh−ng kh«ng 
xo¸ c¸c phiªn b¶n míi. 

2.4. c¸c ®iÒu khiÓn khung nh×n 

Quay, dÞch vµ thu phãng (Spin, Pan, Zoom) 

 
Repaint: VÏ l¹i 

Spin center: Quay quanh t©m

Orient mode: H−íng nh×n 

Zoom in area: Phãng to 

Zoom Out: Thu nhá 

Recenter: §Æt gi÷a t©m cöa sæ ®å ho¹ 

Orientation dialog box: Më hép tho¹i 
Orientation 

Saved View list: Danh s¸ch c¸c khung 
nh×n l−u tr÷ 

H×nh 2-4. C¸c biÓu t−îng ®iÒu khiÓn cöa sæ 
PhÝm gi÷a chuét lµ phÝm ®iÒu khiÓn cöa sæ trong Pro/ ENGINEER. Cã nh÷ng di 

chuyÓn cöa sæ c¬ b¶n sau: 
Spin (quay) – Nót gi÷a chuét  
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Pan (dÞch) – Nót gi÷a chuét + SHFT 

Zoom (phãng to, thu nhá) – Nót gi÷a chuét + CTRL kÐo ngang, hoÆc quay. 
Mét phÝm t¾t ®iÒu khiÓn cöa sæ kh¸c cho ng−êi míi sö dông lµ CTRL+D, chøc 

n¨ng nµy tr¶ l¹i h−íng nh×n mÆt ®Þnh t¹i gi÷a cöa sæ ®å ho¹. 

2.4.1. C¸c chÕ ®é Spin (quay trßn) 

Khi quay chi tiÕt, ta cã thÓ sö dông mÆc ®Þnh lµ trôc chi tiÕt ®Ó quay sang h−íng 
nh×n kh¸c nhau, hoÆc cã thÓ sö dông t©m quay ta cã thÓ click vµo n¬i nµo ®ã trªn chi 

tiÕt. Khi bËt Spin Center on/ off (t©m quay mÆc ®Þnh) , gi÷ phÝm chuét gi÷a vµ 
quay m« h×nh quanh nã t©m ®ã. NÕu t¾t t©m quay mÆc ®Þnh, ta cã thÓ ®Æt t©m quay ë 
bÊt kú mét vÞ trÝ nµo trªn cöa sæ ®å ho¹. H×nh d−íi ta cã thÓ  thÊy hai kiÓu quay m« 
h×nh khi lµm viÖc. Bªn tr¸i, t©m quay mÆc ®Þnh bËt, biÓu t−îng t©m quay bªn d−íi – nã 

sö dông trôc ®øng cña m« h×nh. ë bªn ph¶i, biÓu t−îng t©m quay t¾t, vµ t©m quay lµ vÞ 
trÝ tuú chän trªn c¹nh tr−íc cña m« h×nh. 

 
H×nh 2-5. Thay ®æi t©m quay 

2.4.2. Sö dông Orient Mode 

Mét sè ®iÒu khiÓn ®Æc biÖt ®−îc thªm vµo s½n dïng trong Orient mode. §Ó vµo 

Orient mode, chän View > Orientation > Orient Mode. Trong Orient mode ta cã thÓ 
sö dông c¸c ®iÒu khiÓn sau: 

Dynamic – Sö dông c¸c ®iÒu khiÓn spin, pan vµ zoom nh− th−êng lÖ. 

Delayed – Chê ®îi cho ®Õn khi kÐo hÕt vector dÞch chuyÓn b»ng tay vµ tho¸t ®Ó 
thùc hiÖn thay ®æi cöa sæ.  

Velocity – Duy tr× dÞnh chuyÓn víi ®iÒu kiÖn nót chuét ®−îc nhÊn, kÐo chuét vµ 
dõng l¹i.  

Trong Orient Mode, ta cã thÓ sö dông menu t¾t tõ nót chuét ph¶i ®Ó bËt c¸c chÕ 

®é, hoÆc tho¸t hoµn thµnh Orient Mode. Ta  còng cã thÓ sö dông biÓu t−îng Zoom 
trªn thanh c«ng cô chÝnh ®Ó kÐo mét h×nh ch÷ nhËt quanh vïng ta muèn phãng to. 
NhÊn nót gi÷a ®Ó tho¸t chÕ ®é Zoom. 
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2.4.3. L−u tr÷ c¸c h−íng nh×n 

H−íng nh×n lµ mét sù kÕt hîp cña mét hÖ sè phãng ®¹i vµ mét h−íng trong kh«ng 
gian 3D. Mäi m« h×nh ®Òu cã c¸c h−íng nh×n tiªu chuÈn l−u tr÷ bªn trong ch−¬ng 
tr×nh: Front (tr−íc), Left (tr¸i), Top (trªn), hoÆc Bottom (®¸y). VÝ dô Default 
Orientation lµ h−íng nh×n mÆc ®Þnh cho phÐp xem m« h×nh trong cöa sæ ë d¹ng 3D. 
NÕu ta sö dông mét h−íng nh×n th−êng xuyªn, ta cã thÓ sö dông View > View 
Manager ®Ó ®Æt tªn vµ l−u tr÷ nã, råi truy cËp t¹i mäi thêi ®iÓm trong qu¸ tr×nh lµm 

viÖc. Sö dông biÓu t−îng View Manager   ®Ó thay ®æi nhanh mét sè h−íng nh×n ®· 
l−u tr÷. 

2.5. B¶ng nhËp c¸c tham sè (Dashboard) 
B¶ng nhËp cho phÐp ta sö dông mét chuçi logic cña c¸c cµi ®Æt vµ c¸c tham sè ®Ó 

®Þnh nghÜa h×nh häc míi, hoÆc ®Þnh nghÜa l¹i c¸c h×nh d¹ng ®ang tån t¹i. C¸c thao t¸c 
riªng víi b¶ng nhËp ®−îc ®−a ra phÝa d−íi cöa sæ ®å ho¹ mçi khi t¹o hoÆc hiÖu chØnh 
mét feature trong chi tiÕt. 

Khi trë nªn thµnh th¹o h¬n ta sÏ lµm hÇu hÕt c¸c thao t¸c ngay trªn m« h×nh, 
nh−ng b¶ng nhËp lu«n lu«n cã vai trß hç trî, ®Ó quay trë l¹i vµ s½n sµng cho nhËp c¸c 
tham sè khi ta chän mét h×nh häc ®Ó lµm viÖc trªn nã. 

B¶ng nhËp h−íng dÉn ta t¹o c¸c h×nh häc mét c¸ch trùc gi¸c, tõ tr¸i qua ph¶i. 
Nhãm nöa d−íi cña b¶ng nhËp cÇn vµo theo tr×nh tù thÝch hîp. Nöa trªn cña b¶ng nhËp 
cho phÐp ta ®Þnh nghÜa - tinh chØnh c¸c thuéc tÝnh thay ®æi. H×nh bªn cho thÊy b¶ng 
nhËp feature lç (Hole) ®−îc kÝch ho¹t ®Ó ®Þnh nghÜa lç ®ång trôc. 

ë trªn: Tr−ît b¶ng lªn 
®Ó chØ ®Þnh ®Æt c¸c tham 
chiÕu vµ c¸c thuéc tÝnh thay 
®æi kh¸c. 

 

ë d−íi: C¸c thñ tôc c¬ 
b¶n cho kiÓu feature lç, 
®−êng kÝnh, b¾t ®Çu vµ kÕt 
thóc c¸c tham chiÕu. 

H×nh 2-6. B¶ng nhËp c¸c tham s«  cho chi tiÕt lç 

2.6. C¸c tuú chän hiÓn thÞ khèi 

Ta sÏ bËt hiÓn thÞ d¹ng Wireframe (khung d©y) cho khèi ®Æc ®Ó gióp cho viÖc 
chän lùa, c¶i tiÕn vµ tÝnh to¸n c¸c thiÕt kÕ ®¹t môc ®Ých. Hai chÕ ®é hiÓn thÞ chÝnh lµ 
Shaded (t« bãng) vµ Line (®−êng). Cã 3 biÕn ®æi cña hiÓn thÞ  Line.  

 Shaded - cho thÊy m« 
h×nh nh− mét khèi ®Æc. 

Hidden line - hiÖn c¸c 
®−êng khuÊt ë møc ®é kh¸c 
(mµu kh¸c) 
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No hidden line - kh«ng 
hiÖn c¸c ®−êng khuÊt sau bÒ 
mÆt. 

Wireframe - hiÖn c¸c 
®−êng khuÊt vµ kh«ng khuÊt nh− 
nhau 

  
H×nh 2-7. C¸c hiÓn thÞ Wirefame vµ Shaded 

2.7. HiÓn thÞ c¸c chuÈn (datums) vμ c¸c trôc 
Cã thÓ hiÓn thÞ hoÆc Èn c¸c mÆt ph¼ng chuÈn, c¸c ®iÓm chuÈn, c¸c trôc vµ c¸c hÖ 

trôc to¹ ®é t¹i mét thêi ®iÓm trong qu¸ tr×nh thùc hiÖn. Ta cã thÓ Èn tõng chuÈn b»ng 
viÖc chän nã trªn Model Tree vµ sö dông lÖnh Hide trªn menu t¾t tõ nót chuét ph¶i. 
C¸c chuÈn lµm lén xén vïng lµm viÖc vµ cã thÓ ph¶i vÏ l¹i trong khi thùc hiÖn, nh− vËy 
ta sÏ Èn c¸c ®èi t−îng chuÈn ®i ®Ó cã thÓ lµm viÖc tèt h¬n cho ®Õn khi nµo cÇn ®Õn 
chóng cho c«ng viÖc hoÆc tham chiÕu. 

2.8. Chän lùa c¸c kiÓu läc “läc” 
C¸c thiÕt kÕ cã nhiÒu ®èi t−îng phøc t¹p, khã cã thÓ chän lùa chÝnh x¸c mét ®èi 

t−îng nµo ®ã. Pro/ ENGINEER cung cÊp c¸c kiÓu läc läc ®èi t−îng ®Ó giíi h¹n c¸c 
kiÓu ®èi t−îng mµ ta cã thÓ chän lùa trong vïng nhiÒu kiÓu ®èi t−îng kh¸c nhau. Bé 
läc lµm viÖc cïng víi chøc n¨ng næi s¸ng chän tr−íc. C¸c ®èi t−îng d−íi con trá næi 
s¸ng gióp cho viÖc lùa chän chÝnh x¸c. §Ó ®¬n gi¶n ho¸ viÖc chän lùa, bé läc tù ®éng 
bè trÝ ®èi t−îng thÝch hîp khi hÖ thèng nh¾c chän lùa ®èi t−îng trong qu¸ tr×nh thùc 
hiÖn. 

Khi ®−îc nh¾c ®Ó chän lùa 
mét kiÓu thùc thÓ cô thÓ, bé läc 
gióp chän lùa duy nhÊt mét kiÓu 
thùc thÓ hîp lý.  
 

H×nh 2-8. C¸c kiÓu läc 
Khi chÕ ®é läc ë thiÕt lËp mÆc ®Þnh Smart, tÊt c¶ c¸c ®èi t−îng cã thÓ chän lùa 

trong mét hÖ thèng thø tù. VÝ dô, ta cã thÓ chän mét feature vµ click l¹i lªn c¸c c¹nh 
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cña nã hoÆc c¸c bÒ mÆt nh− thÊy trong minh häa bªn. Næi s¸ng lùa chän tr−íc lµ mét 
tuú chän, cã thÓ sö dông Edit > Select > Preferences ®Ó t¾t tuú chän nµy. 

 

H×nh 2-9. Næi s¸ng lùa chän tr−íc 

2.9. C¸c danh s¸ch chän lùa 
Ph−¬ng ph¸p ®Ó gi÷ mét phÇn tö cho viÖc chän lùa lµ lùa chän nã tõ danh s¸ch. 

Danh s¸ch nµy sinh ra tõ tÊt c¶ c¸c phÇn tö d−íi con trá ®· ®−îc Ên ®Þnh. §Ó thÊy danh 
s¸ch, ®Æt con trá trªn vïng chøa phÇn tö ta muèn chän, vµ chän Pick From List tõ 

menu t¾t cña nót chuét ph¶i. Më hép tho¹i Pick from List, ®Ó chän mét phÇn tö, lµm 
næi s¸ng nã trong danh s¸ch vµ chän OK. 

2.10. Thø tù vμ chÆn c¸c features 

Hai chøc n¨ng h÷u Ých nhÊt cña Model Tree lµ kh¶ n¨ng ®iÒu khiÓn thø tù cña 
c¸c feature vµ chÆn hoÆc phôc håi chóng trong m« h×nh. Thø tù c¸c feature lµ mét tr×nh 
tù  c¸c feature ®−a ra trªn Model Tree. Khi ta thªm mét feature nã bæ xung vµo nh− 

mét nót trªn Model Tree. ë møc ®é ®¬n gi¶n, thø tù lµ mét c«ng cô tæ chøc. Ta cã thÓ 

kÐo mét feature lªn ®Ó ®Æt nã víi mét feature gèc hoÆc c¸c feature quan hÖ kh¸c, thËm 
trÝ ta cã thÓ thªm nã sau khi feature gèc ®· t¹o råi. Chó ý r»ng kh«ng thÓ s¾p xÕp mét 
feature con tr−íc mét feature cha mÑ. T¹i møc ®é kh¸c, s¾p xÕp l¹i c¸c feature hiÖn 
hµnh cã thÓ thay ®æi h×nh thøc cña m« h×nh. 

 
 
KÐo mòi tªn trªn 

Model Tree lªn trªn ®Ó chÆn 
t¹m thêi c¸c features 

 
H×nh 2-10. ChÆn c¸c feature t¹m thêi 
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ChÆn mét feature lµ gì bá t¹m thêi nã trong m« h×nh, ®iÒu nµy rÊt cã ý nghÜa 
trong viÖc hiÖu chØnh l¹i c¸c features trong m« h×nh. Sau khi hiÖu chØnh song ta l¹i kÐo 
mòi tªn trë l¹i vÞ trÝ cuèi trªn Model Tree, hÖ thèng sÏ cËp nhËt thay ®æi cho m« h×nh. 

Ta cã thÓ sö dông lÖnh Hide (Èn) trªn c¸c feature ®· chän tõ Model Tree, b»ng 

kÝch chuét ph¶i chän Hide tõ menu t¾t. 

Chó ý 
NÕu c¸c features khi bÞ chÆn kh«ng cã trªn Model Tree, sö dông tab Settings vµ 

click Tree Filters. Sö dông hép tho¹i Model Tree Items, trong tr−êng Display chän 

Features ®Ó hiÖn c¸c feature. Khi chóng hiÖn ra, ta cã thÓ chän chóng vµ click lªn 

Resume tõ menu t¾t ®Ó chóng quay l¹i m« h×nh. 

 
H×nh 2-11. Hép tho¹i Model Tree Items 

Ch−¬ng 3 
C¸c c¬ së thiÕt kÕ chi tiÕt 

 
Trong ch−¬ng tr−íc ta ®· thÊy giao diÖn ng−êi sö dông vµ c¸c ph−¬ng ph¸p chän 

lùa mµ Pro/ E cung cÊp. Ch−¬ng nµy giíi thiÖu c¸c c«ng cô c¬ b¶n vµ c¸c nguyªn lý 
cña viÖc t¹o dùng c¸c m« h×nh khèi ®Æc (Solids) trong Pro/ E. Sau khi nghiªn cøu vÒ 
c¸c mÆt ph¼ng chuÈn 3D (3D Datum) vµ c¸c trôc sö dông ®Ó x¸c ®Þnh vÞ trÝ c¸c 
features, ta sÏ häc c¸ch ®Ó b¾t ®Çu c¸c Solids tõ c¸c h×nh d¹ng hoÆc c¸c tiÕt diÖn 2D 
trong Sketcher. Ta còng häc c¸ch ®Ó thªm kÝch th−íc theo h−íng Z ®Ó t¹o c¸c ®èi t−îng 
3D. 

3.1. C¸c chuÈn (Datums), c¸c trôc vμ c¸c hÖ täa ®é 
Khi ta b¾t ®Çu t¹o mét file chi tiÕt míi ta thÊy 3 mÆt ph¼ng chuÈn vµ mét hÖ to¹ 

®é ®−îc tù ®éng thªm vµo trªn cöa sæ ®å ho¹. C¸c mÆt ph¼ng chuÈn tù ®éng thªm cã 
tªn lµ Front, Top, vµ Right. HÖ to¹ ®é cho biÕt c¸c trôc X-, Y-, vµ Z-. VÞ trÝ trôc -Z lµ 

vu«ng gãc víi mÆt chuÈn Front. NÕu h−íng mÆt chuÈn Front ®ång ph¼ng víi mµn 
h×nh th× trôc -Z vu«ng gãc víi mµn h×nh. 
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C¸c chuÈn lµ c¸c ®iÓm 
tham chiÕu, Pro/ E sö dông ®Ó 
tÝnh to¸n  c¸c kho¶ng c¸ch. C¸c 
chuÈn cã thÓ lµ c¸c ®iÓm thùc, 
c¸c mÆt, hoÆc c¸c ®−êng cong, 
nh−ng chóng kh«ng cã gi¸ trÞ ®é 
dµy. Ta sÏ t¹o vµ ®Æt chóng mét 
c¸ch th−êng xuyªn ®Ó sö dông 
trong c¶ chÕ ®é Part (t¹o chi tiÕt) 
vµ Assembly (l¾p r¸p). 

Gièng c¸c features d¹ng 
Solids, c¸c chuÈn còng ®−îc 
thªm vµo trªn Model Tree khi t¹o 
chóng. Chóng cã chuçi tªn  mÆc 
®Þnh vÝ dô DTM1, DTM2 (cho 

H×nh 3-1. C¸c mÆt chuÈn mÆc ®Þnh vµ hÖ to¹ 
®é chi tiÕt 

c¸c mÆt chuÈn) hoÆc PNT1, PNT2, (cho c¸c ®iÓm chuÈn). Ng−êi thiÕt kÕ cã thÓ 
®Æt tªn l¹i ®Ó m« t¶ râ h¬n ý ®Þnh cña hä sau khi t¹o chóng. C¸c ®iÓm chuÈn vµ c¸c hÖ 
to¹ ®é chuÈn gièng nhau trong viÖc chóng cã thÓ lµ c¸c ®iÓm cè ®Þnh hoÆc dÞch chuyÓn 
tõ mét bÒ mÆt hoÆc mét ®Ønh. Ta cã thÓ sö dông c¸c ®iÓm chuÈn riªng rÏ hoÆc kÕt hîp 
chóng trong mét m¶ng nh− mét feature. C¸c m¶ng cã thÓ ®−îc l−u tr÷ trong c¸c file 
ASCII vµ sö dông l¹i trong c¸c thiÕt kÕ kh¸c. 

C¸c hÖ to¹ ®é lµ c¸c ®iÓm ®−îc ®Þnh nghÜa theo h−íng X-, Y-, Z-. Mçi chi tiÕt khi 
t¹o ®−îc ®Æt trong mét hÖ to¹ ®é, cã thÓ sö dông c¸c hÖ to¹ ®é trong ph¹m vi cña c¸c 
chi tiÕt hoÆc l¾p r¸p ®Ó ®Þnh nghÜa h−íng cña c¸c bé phËn. 

Cã thÓ thªm c¸c chuÈn t¹i c¸c thêi ®iÓm kh¸c nhau tõ menu chÝnh, sö dông 
Insert > Datum: X¸c ®Þnh kiÓu chuÈn, tham chiÕu, vµ kho¶ng offset nÕu cÇn. 

§Ó ®Þnh nghÜa l¹i c¸c chuÈn, ta cã thÓ chän chóng tõ Model Tree vµ sö dông lÖnh 

Edit Definition trªn menu t¾t cña nót chuét ph¶i. Còng cã thÓ thªm c¸c chuÈn kh«ng 
n»m trªn m« h×nh chi tiÕt hiÖn hµnh, trªn c¸c chuÈn ®ã ta cã thÓ t¹o c¸c features riªng 
biÖt víi c¸c feature hiÖn hµnh. 

3.2. §Þnh nghÜa vÒ Sketcher 

Sketcher lµ mét chÕ ®é con cña chÕ ®é Part, cã thÓ xem nã nh− b¶n vÏ 2D ë 
trong m«i tr−êng 3D. Ta sÏ sö dông nã ®Ó t¹o hÇu hÕt c¸c h×nh häc sö dông trong mét 
chi tiÕt. Sau khi x©y dùng xong mét ph¸c th¶o, hoÆc mét tiÕt diÖn c¸c thµnh phÇn liªn 
kÕt nh− c¸c rµng buéc h×nh häc hoÆc c¸c quan hÖ gi÷a kÝch th−íc ph¶i ®−îc thªm vµo 
vµ hiÖu chØnh. Ta cã thÓ dù kiÕn tr−íc vïng cã kh¶ n¨ng thay ®æi cho thiÕt kÕ, c¸c 
thµnh phÇn liªn kÕt, ®Ó cã thÓ x©y dùng c¸c t¸c ®éng trùc tiÕp ®Õn c¸c thay ®æi. NÕu 
kh«ng x©y dùng trong mét m«i tr−êng th«ng minh ®Ó hiÖu chØnh trùc tiÕp c¸c thay ®æi, 
c¸c hiÖu chØnh trong t−¬ng lai, ta sÏ tèn thêi gian söa ch÷a c¸c vÊn ®Ò khi chóng x¶y ra. 
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3.3. C¬ b¶n vÒ Sketcher 
Trong Pro/ ENGINEER, c¸c ®èi t−îng 3D b¾t ®Çu tõ c¸c h×nh d¸ng 2D, sau khi 

c¸c h×nh d¸ng 2D ®· ®−îc ®Þnh nghÜa víi c¸c kÝch th−íc X vµ Y, nhËp mét kÝch th−íc 
Z hoÆc chiÒu s©u (depth) ®Ó chuyÓn nã thµnh 3D. Môc ®Ých cña Sketcher lµ cho mét 
“ph¸c th¶o” kh«ng chÝnh x¸c hoÆc mét h×nh d¹ng 2D phãng ®¹i cña chi tiÕt muèn t¹o. 
Sau khi ph¸c th¶o c¸c ®−êng, ta nhËp chÝnh x¸c c¸c chiÒu dµi, c¸c gãc, vµ c¸c b¸n kÝnh 
cÇn thiÕt.  

Sketcher thªm vµo c¸c kÝch th−íc hoµn chØnh víi mòi tªn vµ c¸c ®−êng giãng. 
Cã c¸c kÝch th−íc gäi lµ kÝch th−íc −íc l−îng (weak dimension), chóng lµ “c¸c −íc 
l−îng” mµ Sketcher t¹o ra. Nh− ®· nãi ë trªn, quan ®iÓm lµ ta nhËp c¸c gi¸ trÞ kÝch 

th−íc chÝnh x¸c cÇn thiÕt khi hoµn thµnh tiÕt diÖn. Sketcher phôc håi tiÕt diÖn cho c¸c 
gÝa trÞ thùc. 

 

 

 
H×nh 3-2. TiÕt diÖn 2D trong chÕ ®é Sketcher  vµ kÕt qu¶ ë d¹ng Solid 

3.4. C¸c c«ng cô Sketcher 

C¸c c«ng cô h×nh häc Sketcher c¬ b¶n lµ t¹o ®−êng th¼ng (line), ®−êng trßn 
(circle), vµ cung trßn (arc) nh− ë hÇu hÕt c¸c ch−¬ng tr×nh vÏ. Chóng ®−îc s¾p ®Æt trªn 
mét thanh c«ng cô phÝa bªn ph¶i sæ ®å ho¹. Menu tr−ît tõ c¹nh cña mét biÓu t−îng cã 
nhiÒu tuú chän cña chøc n¨ng t−¬ng tù cho viÖc sö dông. NÕu ta dÞch chuyÓn trá trªn 
biÓu t−îng, mét dßng text hiÖn ra chó gi¶i cho chøc n¨ng cña nã. 

3.4.1. MÆt ph¼ng vÏ ph¸c vµ c¸c tham chiÕu Sketcher 

ViÖc ®Çu tiªn ta ph¶i chän mét mÆt ph¼ng, ®©y lµ mÆt mµ ta sÏ vÏ lªn trªn nã. MÆt 
ph¼ng nµy gäi lµ mÆt ph¼ng ph¸c th¶o. MÆt ph¼ng ph¸c th¶o cã thÓ lµ mét bÒ mÆt cña 
chi tiÕt hiÖn thêi, hoÆc nã cã thÓ lµ mét mÆt ph¼ng chuÈn. Khi chän mét mÆt ph¼ng 
hoÆc mét bÒ mÆt lµm mÆt ph¸c th¶o th× mÆt ®ã ®−îc sÏ quay trïng víi mÆt ph¼ng mµn 
h×nh trong Sketcher. Ta cã thÓ sö dông lÖnh quay ®Ó quay mÆt ph¼ng ph¸c th¶o trong 
kh«ng gian 3D ®Ó kiÓm tra, nh−ng tiÕt diÖn th−êng lµ ph¼ng nh− b¶n vÏ 2D. 

Khi mÆt ph¼ng ph¸c th¶o ®· thiÕt lËp, Sketcher cÇn c¸c mÆt ph¼ng vµ c¸c c¹nh 

®ang tån t¹i tõ ®ã ®Þnh kho¶ng c¸ch cho tiÕt diÖn míi. MÆc ®Þnh, Sketcher tù ®éng 
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chän hai mÆt ph¼ng hoÆc hai c¹nh ®Ó tham chiÕu khi ph¸c th¶o, mét th¼ng ®øng vµ mét 
n»m ngang, ®Ó b¾t ®Çu ph¸c th¶o. Khi ta thªm vµo ph¸c th¶o, ta cã thÓ cÇn thªm nhiÒu 
tham chiÕu. 

Trong Sketcher, sö dông Sketcher > References më hép tho¹i References ®Ó 
thªm c¸c c¹nh ®· cã lµm tham chiÕu. C¸c c¹nh ®· thªm ®¸nh dÊu b»ng mét ®−êng 
chÊm cã mµu riªng biÖt. 

3.4.2. Thªm hoÆc hiÖu chØnh c¸c kÝch th−íc 

Khi h×nh d¸ng ph¸c th¶o ®· kÕt thóc, nã sÏ cã kÝch th−íc mÆc ®Þnh lµ c¸c kÝch 
th−íc kh«ng chÝnh x¸c, c¸c kÝch th−íc ®−îc Sketcher tù ®éng thªm vµo khi vÏ, chóng 
hiÓn thÞ thµnh c¸c ®−êng mµu x¸m. C¸c kÝch th−íc ph¸c th¶o sÏ kh«ng ®−îc chÝnh x¸c 
hoÆc s¾p ®Æt kh«ng ®óng gi¸ trÞ cÇn thiÕt. §Ó nhËp c¸c gi¸ trÞ ®óng cho tõng kÝch th−íc 
trong Sketcher, chän gi¸ trÞ kÝch th−íc kh«ng chÝnh x¸c vµ nhËp gi¸ trÞ ®óng vµo trong 
hép ch÷. KÝch th−íc chuyÓn ®æi sang kÝch th−íc ®óng. 

NÕu Sketcher kh«ng tù ®éng ®−a ra mét kÝch th−íc hoÆc mét gãc mong muèn, 

cã thÓ sö dông biÓu t−îng Add Dimension   trªn thanh c«ng cô Sketcher ®Ó thªm, 
vµ nhËp mét gÝa trÞ ®óng cho nã. 

 

H×nh 3-3. C¸c kÝch th−íc cuèi cïng trong Sketcher 
HÇu hÕt ng−êi sö dông ph¸c th¶o h×nh d¹ng cña tiÕt diÖn, sau ®ã sö dông hép 

tho¹i Modify Dimensions ®Ó hiÖu chØnh tÊt c¶ c¸c kÝch th−íc cïng mét thêi ®iÓm. NÕu 

chän Edit > Select All trªn Sketcher, råi click lªn biÓu t−îng hiÖu chØnh kÝch th−íc 

, ta cã thÓ sö dông hép tho¹i Modify Dimensions ®Ó duyÖt qua tÊt c¶ c¸c kÝch 
th−íc mét c¸ch liªn tôc. 

3.4.3. C¸c rµng buéc (Constraints) h×nh häc trong Sketcher 

Khi thªm mét c¹nh, ta cã thÓ sö dông c¸c rµng buéc h×nh häc ®Ó ®Þnh vÞ nã trong 
tiÕt diÖn. C¸c rµng buéc lµm viÖc cïng víi c¸c kÝch th−íc ®Ó t¹o nªn tiÕt diÖn. C¸c 
tr¹ng th¸i rµng buéc cña mét ®−êng cã mèi quan hÖ h×nh häc râ rµng víi c¸c ®−êng 
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kh¸c. VÝ dô, nÕu ta muèn mét ®−êng th¼ng míi trong tiÕt diÖn song song vµ b»ng chiÒu 
dµi víi mét ®−êng ®ang tån t¹i, ta cã thÓ thªm hai rµng buéc vµo ®−êng th¼ng trong tiÕt 
diÖn, ®éng t¸c nµy tèt h¬n lµ nhËp c¸c kÝch th−íc míi. 

C¸c rµng buéc ®−îc miªu t¶ trªn mµn h×nh b»ng c¸c ký hiÖu nhá trªn ®−êng cã 
rµng buéc. Trong h×nh bªn, b¸n kÝnh cña ®−êng trßn bªn ph¶i ®−îc rµng buéc b»ng víi 
b¸n kÝnh cña ®−êng trßn bªn tr¸i, hai ®iÓm t©m ®−îc rµng buéc ë kho¶ng c¸ch b»ng 
nhau tÝnh tõ ®−êng t©m (centerline). §−êng trßn bªn ph¶i tù ®éng ®èi xøng víi ®−êng 
trßn tr¸i. 

C¸c ký hiÖu rµng buéc “R”  
chØ ®Þnh hai ®−êng trßn cã  
b¸n kÝnh b»ng nhau 
 

 
 
Sö dông b¶ng 

Constraints ®Ó ¸p dông 
c¸c rµng buéc h×nh häc 
trong c«ng cô Sketcher. 

 
 

 

 

C¸c ký hiÖu rµng buéc “><” chØ  
®Þnh c¸c ®iÓm t©m cã kho¶ng 
 c¸ch b»ng nhau tõ ®−êng t©m 

H×nh 3-4. C¸c ký hiÖu rµng buéc trong Sketcher 

3.5. tõ ph¸c th¶o ®Õn 3D 

Khi mét tiÕt diÖn Sketcher ®−îc g¸n chiÒu s©u, hoÆc kÝch th−íc -Z, nã trë thµnh 
mét thùc thÓ h×nh häc 3D gäi lµ khèi extrusion (kÐo). Khèi extrusion cã thÓ ®−îc thªm 
(Add) hoÆc bá bít (Remove) vËt liÖu. Trong c¸c c«ng viÖc kh¸c nhau nã cã thÓ lµ mét 
khèi ®Æc hoÆc cã thÓ lµ mét khèi c¾t. VÝ dô mét khèi ®Æc, t−ëng t−îng mét ®−êng trßn 
2D kÐo ra ngoµi t¹o nªn mét h×nh trô. 

Mét khèi kÐo ®−îc t¹o ®Ó gì bá mét l−îng vËt liÖu tõ mét sè khèi ®Æc mµ nã ®i 
qua. VÝ dô, hai lç xuyªn qua mét ®Õ ®−îc t¹o bëi hai tiÕt diÖn ®−êng trßn n»m trªn mÆt 
®Õ kÐo xuyªn qua ®Õ, dïng lÖnh Extrude Cut ®Ó gì bá vËt liÖu trªn ®Õ t¹o nªn hai lç.  

Extrusions cã thÓ ®Þnh nghÜa mét vµi ph−¬ng ph¸p. VÝ dô, c¶ x©y dùng khèi vµ 
c¾t khèi (cut) ®Òu cã thÓ lµ extruded, ë ®©y chiÒu s©u lµ h−íng thªm vµo cho tiÕt diÖn, 
hoÆc víi phÐp quay (revolved) th× chiÒu s©u cña khèi c¾t vµ khèi x©y dùng lµ gi¸ trÞ gãc 
quay quanh trôc (xem h×nh  3-6). 

Khi hoµn tÊt tiÕt diÖn vµ tho¸t chÕ ®é Sketcher, ta ®−îc nh¾c ®Þnh nghÜa chiÒu 
s©u. ChiÒu s©u cã thÓ ®Þnh nghÜa b»ng mét sè hoÆc b»ng giíi h¹n cña mét feature kh¸c. 
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Trong c¸c c«ng viÖc kh¸c nhau, chiÒu s©u cña mét thùc thÓ cã thÓ chÝnh x¸c lµ 30 ®¬n 
vÞ, hoÆc nã cã thÓ ®Þnh nghÜa nh− “until the next feature begins - ®Õn mét feature kÕ 
tiÕp”. 

 
H×nh 3-6. Bªn tr¸i - Khèi kÐo, Bªn ph¶i -  Khèi quay 

3.5.1. §Þnh nghÜa l¹i c¸c features 

Ta sÏ th−êng xuyªn ®Þnh nghÜa l¹i c¸c feature ®Ó ph¸t triÓn m« h×nh thiÕt kÕ. Víi 
c¸c feature kh«ng t¹o trong Sketcher gièng nh− Chamfer (v¸t c¹nh), hay Filles (l−în 

trßn c¹nh), ph¶i chän feature trªn cöa sæ ®å ho¹ hoÆc trªn Model Tree. Sö dông menu 

t¾t tõ nót chuét ph¶i vµ chän Edit ®Ó hiÖu chØnh mét sè thuéc tÝnh n©mg cao. 

C¸c features ®−îc t¹o nh− c¸c tiÕt diÖn trong Sketcher  kh«ng nhÊt thiÕt cÇn ®Þnh 

nghÜa l¹i trong Sketcher. Ta cã thÓ chän mét feature vµ sö dông c¸c lÖnh trong chÕ ®é 

3D ®Ó thay ®æi gi¸ trÞ mét sè kÝch ®· th−íc ®Þnh nghÜa trong Sketcher. Pro/ 
ENGINEER gäi c¸ch nµy lµ “Direct modeling”. 

3.5.2. T¹o mét BLOCK: Chuçi thiÕt lËp Sketcher 

Trong phÇn nµy ta sÏ tong b−íc t¹o mét khèi trong Sketcher. Më mét file Pro/ 
ENGINEER rçng míi vµ hiÓn thÞ c¸c chuÈn: 

1. Chän Insert > Extrude, hoÆc click c«ng cô Extrude trªn thanh c«ng cô 

Features. Më b¶ng nhËp tham sè Extrude. 

2. Trong b¶ng nhËp, chän Placement vµ click lªn Define. Më hép tho¹i Sketche. 

Hép Plane næi s¸ng mµu vµng (næi s¸ng cã nghÜa lµ ®−îc kÝch ho¹t, ®ang chê 
chän mét mÆt ph¼ng ph¸c th¶o). 

3. Chän mÆt ph¼ng chuÈn Front trªn mµn h×nh ®å ho¹, tªn mÆt chuÈn hiÖn trong 

vïng Plane vµ vïng kÕ tiÕp Reference ®−îc næi s¸ng. Mòi tªn chØ h−íng ®−a 
ra tõ mét ®iÓm trªn mÆt ph¼ng ph¸c th¶o theo h−íng ®ïn cña khèi. Ta cã thÓ 
sö dông nót Flip trªn hép tho¹i Sketcher ®Ó ®¶o ng−îc h−íng cña khèi. 
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4. Chän Sketcher ®Ó chÊp nhËn h−íng mÆc ®Þnh, mÆt chuÈn Front quay trïng 

víi mµn h×nh, c¸c c«ng cô vÏ Sketcher ®−îc ®−a ra trªn thanh c«ng cô ë phÝa 
ph¶i mµn h×nh ®å ho¹. 

 Khi më hép tho¹i References, sö dông hép tho¹i nµy ®Ó chän mét sè ®èi 
t−îng h×nh häc ®ang tån t¹i (®−êng hoÆc mÆt) muèn dïng lµm tham chiÕu khi 
x©y dùng tiÕt diÖn. CÇn Ýt nhÊt lµ hai tham chiÕu: mét theo h−íng X vµ mét 
theo h−íng Y, ®©y lµ hai tham chiÕu mÆc ®Þnh ®−îc chän s½n. 

5. Trong vÝ dô nµy, chän nót Close ®Ó chÊp nhËp c¸c tham chiÕu mÆc ®Þnh. 

3.5.3. T¹o mét tiÕt diÖn trong Sketcher 

B©y giê ta ph¸c th¶o mét h×nh ch÷ nhËt. Chó ý Pro/ ENGINEER sÏ tù ®éng thªm 
c¸c kÝch th−íc vµ c¸c rµng buéc. 

1. Chän c«ng cô h×nh ch÷ nhËt trªn thanh c«ng cô Sketcher, vµ kÐo mét h×nh ch÷ 
nhËt tõ gèc to¹ ®é lªn cung phÇn t− thø nhÊt. Trong khi kÐo h×nh ch÷ nhËt ta sÏ 
thÊy c¸c rµng buéc H vµ V (n»m ngang vµ th¼ng ®øng) mÆc ®Þnh ®−îc kÝch 
ho¹t cho h×nh ch÷ nhËt. 

Khi kÐo h×nh ch÷ nhËt, thÊy c¸c ký hiÖu L nhá ®−a ra gÇn c¸c c¹nh. §ã lµ c¸c 
ký hiÖu rµng buéc ®é dµi, chØ ra c¸c ®é dµi cña c¸c c¹nh t¹o ra lµ b»ng nhau. 
Khi chóng hiÖn lªn, nhÊp chuét ®Ó hoµn thµnh h×nh ch÷ nhËt. 

Chó ý: Ch÷ sè bªn c¹nh ký hiÖu L cho thÊy c¸c c¹nh tham chiÕu lµ b»ng 
nhau. NÕu hai hoÆc nhiÒu chiÒu dµi b»ng nhau trong ph¹m vi tiÕt diÖn, chóng 
cã thÓ ®¸nh dÊu lµ L2. 

 

C¸c ký hiÖu rµng buéc ®¸nh dÊu 
c¸c ®−êng n»m ngang vµ th¼ng ®øng. 

 
C¸c ký hiÖu rµng buéc “L” chØ 

ra chiÒu dµi c¸c c¹nh lµ b»ng nhau. 
 
Mét kÝch th−íc “−íc l−îng” 

®−îc thªm vµo. 
 

 
H×nh 3-7. VÞ trÝ vµ c¸c kÝch th−íc cña tiÕt diÖn ch÷ nhËt 

2. B©y giê h×nh vu«ng cã mét c¹nh hiÓn thÞ kÝch th−íc víi c¸c ®−êng dãng, nh− 
thÊy trong h×nh 3-7. KÝch ®óp lªn kÝch th−íc ®Ó hiÖu chØnh nã, vµ nhËp gi¸ trÞ 
10. Ta thÊy thiÕt hiÖn ®−îc tû lÖ l¹i trªn khung nh×n. Ta cã tÊt c¶ c¸c rµng buéc 
vµ c¸c kÝch th−íc cÇn thiÕt cho mét h×nh vu«ng cã kÝch th−íc 10 ®¬n vÞ. Hoµn 
thµnh tiÕt diÖn. 
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3. NhÊn phÝm gi÷a cña chuét ®Ó tho¸t khái lÖnh vÏ h×nh ch÷ nhËt. 

4. Chän biÓu t−îng Check ( ) trªn thanh c«ng cô Sketcher ®Ó kÕt thóc tiÕt diÖn 
vµ quay l¹i chÕ ®é 3D, ®Ó cã thÓ ®Æt gi¸ trÞ chiÒu s©u cho tiÕt diÖn. Ta cã thÓ 
thÊy h×nh d¸ng cña mòi tªn chØ h−íng h−íng ra ngoµi mµn h×nh. Sö dông nót 
gi÷a ®Ó quay khung nh×n vµ kiÓm tra l¹i h−íng. 

 
Sö dông kÐo trùc tiÕp hoÆc 

nhËp mét gi¸ trÞ trong hép ch÷ 
Depth cña b¶ng nhËp 

                 

H×nh 3-8. Thªm chiÒu s©u cho tiÕt diÖn extrude 

5. Trong b¶ng nhËp tham sè, nhËp 5 trong hép Depth vµ nhÊn Enter. (Ta còng cã 
thÓ kÐo trùc tiÕp h−íng chiÒu s©u trªn m« h×nh ®Ó cã gi¸ trÞ mong muèn). H×nh 
khèi ®−îc t¹o víi kÝch th−íc míi. 

6. Chän biÓu t−îng check ( ) trªn b¶ng nhËp ®Ó hoµn thµnh feature vµ quay l¹i 
vïng lµm viÖc. Khèi r¾n ®· hoµn thµnh. 

Chó ý 

C¸c lÖnh Undo vµ Redo s½n dïng cho mét sè (nh−ng kh«ng ph¶i tÊt c¶) ho¹t 
®éng trong Pro/ ENGINEER. Khi ta lµm viÖc víi mét c«ng cô feature, c¸c 
ho¹t ®éng cã thÓ kh«ng phôc håi hoÆc phôc håi sö dông Edit > Undo (Redo), 
hoÆc CTRL + Z (CTRL+Y). Sau khi mét feature ®· t¹o dùng vµ l−u tr÷, c«ng 
cô ®· ®ãng, cã thÓ phôc håi tõng phÇn tö.  

Tuú chän cÊu h×nh general_undo_stack_limit ®iÒu khiÓn thêi gian cã thÓ phôc 
håi hoÆc kh«ng phôc håi. MÆc ®Þnh lín nhÊt ®Æt lµ lµ 50. 

Tãm t¾t 
§Õn ®©y ta ®· xem mét sè c«ng cô chuyªn dïng vµ c¸c thùc hiÖn chÝnh cña Pro/ 

ENGINEER. §Ó cã thªm nhiÒu th«ng tin, truy cËp vµo Pro/ ENGINEER Wildfire 2.0 
Resource Center, s½n dïng trong Pro/ E Help Center. 
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Ch−¬ng 4 
x©y dùng M« h×nh vá ®iÖn tho¹i di ®éng 

 
Trong c¸c ch−¬ng tr−íc ta ®· lµm quen víi c¸c ®iÒu khiÓn giao diÖn vµ mét sè 

kh¸i niÖm c¬ b¶n cÇn thiÕt ®Ó b¾t ®Çu víi Pro/ ENGINEER. Trong ch−¬ng nµy ta sÏ b¾t 
®Çu x©y dùng 8 chi tiÕt t¹o nªn m« h×nh vá ®iÖn tho¹i di ®éng. Tr−íc khi b¾t ®Çu c¸c 
bµi thùc hµnh, ta h·y lµm quen víi c¸c c«ng cô chän lùa, c¸c ®iÒu khiÓn phãng to thu 
nhá, dÞch chuyÓn khung nh×n vµ c¸c c¬ së sö dông trong Sketcher ®· giíi thiÖu ë c¸c 
ch−¬ng tr−íc. 

Trong ch−¬ng nµy, khi b¾t ®Çu thùc hµnh mçi chi tiÕt ®Òu cã mét b¶ng danh s¸ch 
chØ dÉn c¸c kü thuËt sö dông khi x©y dùng chi tiÕt. C¸c kü thuËt míi ®−îc giíi thiÖu kü 
c¸c thñ tôc vµ c¸ch sö dông. NÕu kü thuËt ®· sö dông tr−íc ®ã, th× ®−a thªm mét sè chØ 
dÉn cÇn thiÕt. NÕu cÇn xem l¹i c¸ch sö dông mét kü thuËt nµo ®ã, cã thÓ sö dông b¶ng 
nµy ®Ó t×m n¬i ®· giíi thiÖu tr−íc ®ã. 

Khi t¹o dùng xong tÊt c¶ c¸c chi tiÕt, ta sÏ l¾p r¸p chóng vµ ®−a ra c¸c b¶n vÏ chi tiÕt. 

4.1. Chi tiÕt 1: Mμn h×nh ®iÖn tho¹i 

 

Chi tiÕt Mµn h×nh 
 
 
L−în trßn c¸c gãc 

cña chi tiÕt 
 
 
 

 

H×nh 4-1. M« h×nh chi tiÕt 
Trong môc nµy, ta sÏ x©y dùng mét khèi extrusion (kÐo) miªu t¶ mµn h×nh cña vá 

®iÖn tho¹i di ®éng. T©m cña khèi n»m trªn c¸c trôc th¼ng ®øng vµ n»m ngang lµ giao 
cña hai mÆt ph¼ng chuÈn. Trong phÇn nµy ta còng thÊy c¸ch lÊy ®èi xøng nhanh c¸c 
®−êng th¼ng trong Sketcher. Xem ph−¬ng ph¸p ®Ó thªm c¸c feature l−în trßn (Round) 

cho c¸c c¹nh. Cuèi cïng lµ ph−¬ng ph¸p l−u tr÷ mét tiÕt diÖn Sketcher ®Ó sö dông l¹i 
khi t¹o dùng nh÷ng chi tiÕt kh¸c.  

Kü thuËt hoÆc Feature N¬i ®· giíi thiÖu 

Thªm vµo mét khèi b»ng lÖnh Extrude Míi 
NhËp b¶ng tham sè & ph¸c th¶o Míi 
§èi xøng Feature Míi 
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T¹o lËp mét tiÕt diÖn Sketcher  Míi 
L−în trßn c¸c Features Míi 

Ph¸c th¶o chi tiÕt mµn h×nh 
§Ó b¾t ®Çu, sö dông File -> New ®Ó t¹o mét file míi víi tªn Manhinh.prt 

1. Chän Insert -> Extrude, hoÆc click vµo c«ng cô Extrude trªn thanh c«ng cô 

Feature. B¶ng nhËp Extrude më ra, chän Placement, click vµo Define, më 

hép tho¹i Sketch. 

2. Chän mÆt ph¼ng chuÈn Front, trªn cöa sæ ®å ho¹ hoÆc trªn Model Tree ®Ó 
lµm mÆt ph¼ng vÏ ph¸c. Mét mòi tªn chØ h−íng nh×n cho phÐp ®Þnh h−íng, 
®iÒu khiÓn khung nh×n tiªu chuÈn. 

3. Chän Sketch trªn hép tho¹i Sketch ®Ó b¾t ®Çu ph¸c th¶o. Mµu nÒn ®å ho¹ 
®−îc thay ®æi, ®−êng th¼ng tham chiÕu chia ®«i mÆt ph¼ng vÏ ph¸c theo 
h−íng x vµ h−íng y. Thanh c«ng cô vÏ ph¸c ®−a ra bªn ph¶i cöa sæ ®å ho¹. Sö 
dông nh÷ng c«ng cô Sketcher ®Ó ph¸c th¶o chi tiÕt mµn h×nh vµ nh÷ng chi tiÕt 
kh¸c. 

Hép tho¹i References còng më ra. Hai mÆt chuÈn, Top vµ Right t¹o thµnh hai 
tham chiÕu th¼ng ®øng vµ n»m ngang 2D, hai mÆt nµy tù ®éng ®−îc chän. §©y 
lµ hai tham chiÕu tèi thiÓu cho phÇn vÏ ph¸c, cã thÓ tuú ý thªm vµo mét sè 
tham chiÕu b»ng click chuét lªn ®èi t−îng ®Ó t¹o thªm tham chiÕu. 

Chó ý: T¹i mét sè thêi ®iÓm, ta cã thÓ sö dông nh÷ng biÓu t−îng hiÓn thÞ 
chuÈn trªn thanh c«ng cô chÝnh ®Ó bËt t¾t hiÓn thÞ chuÈn hoÆc xo¸ trong vïng 
lµm viÖc. Ta chØ nªn hiªn thÞ duy nhÊt nh÷ng ®−êng th¼ng tham chiÕu däc vµ  
ngang. 

4. Chän biÓu t−îng Sketch Orientation   trªn thanh c«ng cô chÝnh ®Ó ®Þnh 
h−íng mÆt ph¼ng vÏ ph¸c trªn mµn h×nh. (Ta cã thÓ t¹o mét c¸ch tù ®éng sö 
dông tuú chän cÊu h×nh sketcher_starts_in_2d. §Æt mÆc ®Þnh off.) Cöa sæ ph¸c 
th¶o b©y giê gièng nh−  h×nh 4-2. 

 
H×nh 4-2. MÆt ph¼ng vÏ ph¸c h−íng trïng víi  mµn h×nh 
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Thªm c¸c ®−êng Centerlines (®−êng t©m) 
Tr−íc khi vÏ, ta sÏ thªm ®−êng centerline th¼ng ®øng vµ n»m ngang trªn c¸c  mÆt 

ph¼ng chuÈn Top vµ Right. Thªm ®−êng Centerline ®Ó t¹o nh÷ng ®èi t−îng ®èi xøng 
qua trôc vµ cã kÝch th−íc gièng ®èi t−îng ®· cã. §èi xøng lµ mét chøc n¨ng t¹o nhanh 
h×nh häc qua ®−êng centerline th¼ng ®øng hoÆc n»m ngang. 

1. Trªn thanh c«ng cô Sketcher, click vµo c«ng cô centerline  tr−ît ra tõ 

thùc ®¬n Line  . 

2. B¾t con trá lªn mét ®−êng trôc vµ nhÊp nót chuét tr¸i. §−êng centerline ®−îc 
®−a ra, di chuyÓn con trá ®Ó quay centerline trïng víi ®−êng trôc, vµ click ®Ó 
®Æt nã. §Æt ®−êng centerline trªn c¶ hai mÆt ph¼ng chuÈn tham chiÕu th¼ng 
®øng vµ n»m ngang. NhÊn phÝm gi÷a chuét ®Ó tho¸t c«ng cô Centerline. 

 

Ký hiÖu ®−êng t©m (Centerline) 
 
 
 

 

H×nh 4-3. MÆt ph¼ng vÏ ph¸c víi c¸c  ®−êng centerline ®−îc thªm vµo 

3. Chän c«ng cô Arc   ®Ó ph¸c th¶o ®−êng cong bªn d−íi. B¾t ®Çu trªn cung 
phÇn t− bªn d−íi phÝa tr¸i, d−íi ®−êng t©m n»m ngang. (ta kh«ng cÇn chÝnh 
x¸c kÝch th−íc. Cã thÓ nhËp kÝch th−íc chÝnh x¸c khi ph¸c th¶o kÕt thóc.) 

Ghi nhí, cã thÓ sö dông Edit > Undo (CTRL+Z) trong nhiÒu tr−êng hîp  ®Ó 
phôc håi l¹i mét sè lçi. 

4. DÞch chuyÓn ®iÓm sang bªn ph¶i, ta sÏ thÊy ký hiÖu rµng buéc ë ®iÓm ®Çu tiªn 
vµ vÞ trÝ con trá, chØ ra ®iÓm b¾t ®Çu vµ kÕt thóc cña cung trßn n»m ngang 
nhau. Khi ®−êng t©m chia ®«i kho¶ng c¸ch gi÷a ®iÓm b¾t ®Çu vµ vÞ trÝ con trá, 
nhÊn chuét t¹o ®iÓm kÕt thóc cña cung trßn. Cung trßn ®−îc ®−a ra, g¾n vµo vÞ 
trÝ con trá. Ta cã thÓ nh×n thÊy t©m cña cung trßn, n»m trªn trôc th¼ng ®øng. 
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§iÓm t©m trªn trôc th¼ng 
®øng. 

 
 

C¸c ®iÓm cuèi cung trßn 
 
 
 
 
 
 

H×nh 4-4. Nöa d−íi cña tiÕt diÖn víi nh÷ng kÝch th−íc kh«ng chÝnh x¸c 

5. Chän c«ng cô t¹o ®−êng th¼ng  trªn thanh c«ng cô. Ph¸c th¶o hai ®−êng 
th¼ng ®øng, mçi ®−êng øng víi mét ®iÓm cuçi cña cung trßn, ®iÓm b¾t ®Çu 
cña ®−êng n»m trªn ®−êng centerline n»m ngang. NhÊn nót gi÷a cña chuét ®Ó 
kÕt thóc vµ b¾t ®Çu phÇn tiÕp theo. Th«ng b¸o “V” lµ ký hiÖu rµng buéc  
(constrains), nã chØ ra ®−êng th¼ng ë vÞ trÝ th¼ng ®øng. §©y lµ mét nöa cña chi 
tiÕt mµn h×nh. 

§èi xøng tiÕt diÖn h×nh häc 
B©y giê ta sÏ sö dông chøc n¨ng Mirror (®èi xøng) ®Ó t¹o phÇn thiÐt diÖn phÝa 

trªn cña chi tiÕt mµn h×nh. 

1. Chän biÓu t−îng lùa chän  . 

2. KÐo h×nh ch÷ nhËt chän toµn bé tiÕt diÖn d−íi, tÊt c¶ c¸c phÇn tö ®−êng th¼ng 
vµ cung trßn ®−îc chän sÏ næi s¸ng. 

3. Chän c«ng cô ®èi xøng  tõ thanh c«ng cô Sketcher hoÆc chän Edit -> 
Mirror. 

4. Click vµo ®−êng t©m n»m ngang ®Ó ®Æt ¶nh ®èi xøng cña tiÕt diÖn. B©y giê ta 
®· hoµn thµnh ph¸c th¶o tiÕt diÖn mµn h×nh, t©m cña nã n»m trªn giao cña trôc 
ngang vµ th¼ng ®øng. Nh÷ng ®−êng th¼ng ®èi xøng cã sù liªn kÕt víi nhau – 
nÕu ta thay ®æi mét kÝch th−íc, nã sÏ tù ®éng thay ®æi kÝch th−íc phÇn kia cho 
phï hîp. 

HiÖu chØnh c¸c kÝch th−íc 
B©y giê ta sÏ nhËp kÝch th−íc chÝnh x¸c cho mµn h×nh. 
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1. Chän biÓu t−îng  vµ kÐo h×nh ch÷ nhËt chän toµn bé c¸c ®èi t−îng, bao 
gåm tÊt c¶ c¸c kÝch th−íc. (Còng cã thÓ sö dông Edit   -> Select -> Select 
All). 

2. Chän c«ng cô hiÖu chØnh kÝch th−íc . Më hép tho¹i Modify Dimensions, 
hiÓn thÞ toµn bé ba gi¸ trÞ kÝch th−íc cña chi tiÕt. 

3. §Çu tiªn, xo¸ chän hép kiÓm Regenerate. NÕu ta bá chän hép kiÓm, mçi kÝch 
th−íc sÏ phôc håi khi ta hiÖu chØnh nã. §©y lµ ph−¬ng ph¸p thay ®æi nhanh 
cho tÊt c¶ c¸c kÝch th−íc trªn chi tiÕt. 

 4. Chän mét gi¸ trÞ kÝch th−íc trªn hép tho¹i, kÝch th−íc t−¬ng øng trªn h×nh vÏ 
sÏ næi s¸ng. NhËp gi¸ trÞ kÝch th−íc thùc cho chi tiÕt: 42.926 mm cho cung 
trßn, 20.574 mm cho chiÒu cao, vµ 30.48 mm cho chiÒu réng. 

B©y giê, chän hép kiÓm Regenerate vµ chän nót  . TiÕt diÖn ®−îc phôc håi 
víi tû lÖ míi. 

  

H×nh 4-5. Nh÷ng kÝch th−íc chÝnh x¸c cho chi tiÕt Mµn h×nh 

L−u tr÷ tiÕt diÖn 
B©y giê ta sÏ l−u tr÷ tiÕt diÖn Mµn h×nh vµo mét file. Së dÜ ph¶i l−u lµ v× ta cßn 

dïng ®Ó t¹o phÇn c¾t trong chi tiÕt Vá tr−íc ( sÏ t¹o ë phÇn sau), phÇn c¾t nµy sÏ dïng 
®Ó ghÐp chi tiÕt Mµn h×nh vµo. Ta sÏ nhËp tiÕt diÖn nµy ®Ó thiÕt lËp nh÷ng ®−êng biªn 
d¹ng bªn ngoµi vïng c¾t, thay v× ph¶i vÏ mét tiÕt diÖn kh¸c. 

1. Chän File -> Save a Copy 

2. NhËp tªn Thietdien_Mh vµo hép New name trªn hép tho¹i Save. 

3. Chän OK. (PhÇn më réng .sec ®−îc tù ®éng ®−a vµo). 

Tho¸t chÕ ®é Sketcher vµ trë l¹i chÕ ®é 3D 
Ta ®· kÕt thóc ®Þnh nghÜa tiÕt diÖn, b©y giê trë l¹i b¶ng nhËp tham sè ®Ó ®Þnh 

nghÜa ®é dµy vµ hoµn thµnh khèi. 
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1. Chän vµo biÓu t−îng  trªn thanh c«ng cô Sketcher ®Ó chÊp nhËn ph¸c 
th¶o. Trë l¹i b¶ng nhËp tham sè. KÝch th−íc chiÒu dµy cña chi tiÕt ®−îc hiÓn 
thÞ trªn trôc chi tiÕt. Gi÷ phÝm gi÷a chuét ®Ó quay m« h×nh, ta cã thÓ thÊy râ 
h¬n. 

2. NhËp gi¸ trÞ chiÒu s©u lµ 1.27 mm. KÐo chuét vµ chän trùc tiÕp kÝch th−íc trªn 
m« h×nh chi tiÕt, hoÆc nhËp gi¸ trÞ trªn b¶ng nhËp tham sè. 

 

 
 

NhËp gi¸ trÞ chiÒu dµy t¹i 
®©y hoÆc trong hép text 
cña b¶ng nhËp tham sè 

 
 
 
 
 

 

H×nh 4-6. TiÕt diÖn hoµn thiÖn, víi chiÒu s©u nhËp trùc tiÕp 

Chän biÓu t−îng  trong b¶ng nhËp ®Ó ®ång ý feature. Khi feature ®−îc chÊp 
nhËn, ta cã thÓ thÊy nã ®−îc thªm vµo trªn Model Tree. 

  
H×nh 4-7. Chi tiÕt Mµn h×nh khi kÕt thóc 

L−în trßn c¸c gãc cña mµn h×nh 
B©y giê ta sÏ thªm c¸c l−în trßn vµo bèn gãc cña chi tiÕt. NÕu chän vµ l−în trßn 

tõng c¹nh th× mçi l−în trßn sÏ thªm vµo Model Tree mét feature riªng biÖt. NÕu gi÷ 
phÝm CTRL, chän toµn bé bèn c¹nh, vµ sau ®ã míi l−în trßn,  th× c¸c l−în trßn sÏ gép 
vµo mét feature trªn Model Tree, vµ tÊt c¶ c¸c gi¸ trÞ gãc l−îng ®Òu gièng nhau. §©y 
lµ ph−¬ng ph¸p thÝch hîp nÕu muèn l−în trßn tÊt c¶ c¸c gãc víi b¸n kÝnh gièng nhau. 
Cã thÓ cËp nhËt tÊt c¶ c¸c gãc khi hiÖu chØnh mét ®èi t−îng, thuËn lîi h¬n lµ chän vµ 
hiÖu chØnh tõng gãc mét. 
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1. Gi÷ phÝm gi÷a chuét quay vµ phãng to chi tiÕt ®Ó chän tÊt c¶ bèn c¹nh. Chän 
c¹nh thø nhÊt, gi÷ phÝm CTRL ®Ó chän thªm c¸c c¹nh tiÕp theo. Nh¶ phÝm 
CTRL ®Ó quay m« h×nh, sö dông chuét ®Ó phãng to vµ thu nhá khi cÇn thiÕt. 

2. Khi tÊt c¶ bèn c¹nh ®−îc chän, click vµo c«ng cô Round tõ thanh c«ng cô 

Feature Ceration. Më b¶ng nhËp tham sè Round. 

3. NhËp gi¸ trÞ gãc l−în lµ 2.032 mm. NhÊn nót gi÷a hoÆc biÓu t−îng  trªn 
b¶ng nhËp tham sè ®Ó hoµn thµnh. Feature ®· ®−îc thªm vµo trªn Model Tree. 

         

C¹nh cña gãc 
 
 
 
 
 
 
 
 

H×nh 4-8. Gãc ®· l−în trßn trong  chÕ ®é hiÖu chØnh 

Thªm mµu cho chi tiÕt 
Chän View -> Color and Appearance ®Ó thªm mµu vµo chi tiÕt. NÕu file b¶ng 

mµu kh«ng cã s½n, ta cã thÓ t¹o ra vµ l−u tr÷ l¹i. Mµu s¾c gióp dÔ dµng lµm viÖc víi 
nh÷ng chi tiÕt kh¸c nhau trong qu¸ tr×nh l¾p r¸p. 

Tãm t¾t 
§Õn ®©y ta ®· hoµn thµnh viÖc t¹o dùng vµ l−u tr÷ mét file chi tiÕt, b¹n ®äc ®· 

häc ®−îc mét sè kü thuËt Sketcher c¬ b¶n. B¹n ®äc cã thÓ thö thao t¸c l¹i c¸c c«ng 
viÖc t¹o dùng chi tiÕt b»ng trÝ nhí cña m×nh, ®Ó «n l¹i toµn bé qu¸ tr×nh. 

Trong chi tiÕt tiÕp theo ta sÏ thÊy c¸ch ®Ó t¹o c¸c features lç (hole) vµ t¹o mét 
m¶ng h×nh trßn gåm c¸c lç, nã ®−îc x©y dùng tõ mét lç c¬ së. Ta sÏ lÆp l¹i mét vµi kü 
thuËt ®· lµm ë phÇn tr−íc. 

4.2. Chi tiÕt 2: Chi tiÕt Tai  nghe 
§Ó t¹o chi tiÕt nµy, ta sÏ sö dông mét sè kü thuËt kÐo (extrusion) ®· sö dông trong 

khi t¹o chi tiÕt Mµn h×nh. §iÒu kh¸c biÖt duy nhÊt lµ chi tiÕt kÐo h×nh trßn. Ta sÏ thÊy 
viÖc trÌn mét lç vµo mét khèi, sau ®ã sö dông lç ®ã ®Ó t¹o mét m¶ng (pattern) gåm c¸c 
features gièng nhau. 

Cã mét sè kiÓu m¶ng vµ chóng rÊt h÷u Ých cho c¸c features gièng nhau. M¶ng 
trong phÇn nµy lµ mét m¶ng trßn, th−êng sö dông cho c¸c lç trßn gièng nhau. TÊt c¶ 
c¸c features sinh ra trong m¶ng ®Òu cã quan hÖ víi feature “cha mÑ”. Khi ta hiÖu chØnh 
feature “cha mÑ” th× c¸c feature “con” trong m¶ng còng ®−îc cËp nhËt. 
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Khèi trßn 
 
M¶ng c¸c lç trßn  
 
V¸t c¹nh 
 
 
 
 
 

H×nh 4-9. M« h×nh chi tiÕt tai nghe 
 

Kü thuËt hoÆc Feature N¬i ®· giíi thiÖu 

Thªm vµo mét khèi b»ng lÖnh Extrude Chi tiÕt 1: Mµn h×nh 

Chamfers (v¸t c¹nh)  Míi 

Holes (t¹o c¸c lç) Míi 

Hole Patterns (t¹o m¶ng lç) Míi 

T¹o khèi c¬ së cho Tai nghe 
§Ó b¾t ®Çu, t¹o mét chi tiÕt míi cã tªn gäi Tai nghe sö dông c«ng cô Extrude. Sö 

dông nh÷ng chØ dÉn sau ®©y vµ nh÷ng kü thuËt tõ phÇn tr−íc ®Ó t¹o mét khèi trßn cã 
v¸t c¹nh. Råi sau ®ã thªm vµo mét lç trßn vµ lÆp l¹i lç ®ã trong mét m¶ng h×nh trßn. 

 
H×nh 4-10. Chi tiÕt trßn 3D víi nh÷ng kÝch th−íc chÝnh x¸c 

ChØ dÉn: 

  Sö dông mÆt ph¼ng chuÈn Front lµm mÆt ph¼ng vÏ ph¸c, gièng nh− trong chi 
tiÕt Mµn h×nh. 
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  Sö dông c«ng cô circle (®−êng trßn)  trªn thanh c«ng cô Sketcher ®Ó vÏ 
®−êng trßn vµ cho phÐp b¾t t©m t¹i giao hai ®−êng th¼ng tham chiÕu th¼ng 
®øng vµ n»m ngang. 

  Trong chÕ ®é Sketcher, nhËp kÝch th−íc ®−êng kÝnh lµ 7.874 mm. Khi ta trë 
l¹i b¶ng nhËp tham sè, nhËp ®é dµy lµ 1.524 mm. 

  KÝch th−íc v¸t cho c¶ hai c¹nh khèi lµ 0.254 mm. (Nhí r»ng, chamfer lµ mét 
feature ®éc lËp víi feature khèi trßn. Kh«ng thÓ t¹o chamfer trong khi hiÓn thÞ 
b¶ng nhËp tham sè). 

T¹o lç ®Çu tiªn 
Sö dông b¶ng nhËp tham sè Hole ®Ó x¸c ®Þnh kÝch th−íc vµ vÞ trÝ cho lç ®Çu tiªn 

trong m¶ng. 
Cã nhiÒu c¸ch kh¸c nhau ®Ó x¸c ®Þnh vÞ trÝ cña mét lç trªn mét khèi. Trong thÝ dô 

nµy, ta sÏ sö dông mét lç trßn, nã ®−îc ®Þnh nghÜa bëi: 1) mét bÒ mÆt , 2) mét trôc 
offset, 3) mét bÒ mÆt sö dông lµm tham chiÕu t¹i vÞ trÝ 0 ®é cho viÖc quay quanh trôc tõ 
n¬i nã offset. Ta sÏ sö dông bÒ mÆt khèi trßn, trôc t©m khèi trßn vµ mÆt ph¼ng chuÈn 
Top lµm tham chiÕu. 

1. Chän Insert -> Hole. Më b¶ng nhËp tham sè Hole. 

2. Chän bÒ mÆt tr−íc cña chi tiÕt Tai nghe. VÞ trÝ cña lç cã thÓ nh×n thÊy trùc tiÕp, 
hai kÝch th−íc x¸c ®Þnh giíi h¹n cña ®−êng trôc. Hai kÝch th−íc cßn l¹i lµ 
nh÷ng ®iÒu khiÓn tham chiÕu bµng tay. 

 

Nh÷ng tham chiÕu trùc tiÕp 
 
 
§iÒu khiÓn ®−êng kÝnh trùc 

tiÕp (b»ng viÖc gi÷ nót chuét tr¸i 
vµ kÐo con trá)  

 
 
 
 
§iÒu khiÓn trôc trùc tiÕp 
 
 

 
H×nh 4-11. Lç trong chÕ ®é xem tr−íc, tham chiÕu tr−íc 

3. Trong b¶ng nhËp tham sè, ta cã thÓ nhËp ®−êng kÝnh, 0.762 mm, vµ chiÒu s©u 
1.27 mm. 

4. Chän Placement trªn b¶ng nhËp, vµ chän kiÓu lç Radial. 
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5. §Ó ®Æt tham chiÕu b¸n kÝnh thø nhÊt, kÐo mét tham chiÕu b»ng tay tíi trôc cña 
khèi trßn (ph¶i ch¾c ch¾n c¸c trôc ®−îc hiÓn thÞ.) §iÒu khiÓn b»ng tay sÏ b¾t 
vµo trôc vµ hiÓn thÞ h×nh vu«ng mµu tr¾ng víi chÊm ®en nÕu trôc tham chiÕu 
thÝch hîp. B¶ng tr−ît sÏ cho thÊy trôc tªn trôc trong vïng Secondary 
reference cña b¶ng. 

6. Trong vïng Secondary reference, kÐo tham chiÕu b»ng tay thø hai tíi mÆt 

chuÈn Top. MÆt chuÈn cã thÓ næi s¸ng, ®iÒu khiÓn b¾t tíi nã vµ hiÖn mét ®iÓm 
h×nh vu«ng. B¶ng tr−ît còng cã thÓ cho thÊy mÆt ph¼ng chuÈn t¹i vïng 
Secondary reference. 

7. Víi hai vÞ trÝ ®iÒu khiÓn b»ng tay nhËp 2.54 cho gi¸ trÞ kho¶ng c¸ch trôc trong 
b¶ng tr−ît. VÞ trÝ lç nµy lµ 2.54 tõ trôc. NhËp 0 cho gi¸ trÞ gãc trªn b¶ng tr−ît  
cho mÆt ph¼ng chuÈn. T©m cña lç n»m trªn mÆt ph¼ng chuÈn. 

8. Chän biÓu t−îng  trªn b¶ng nhËp tham sè ®Ó ®ång ý Feature. 

 

§iÒu khiÓn tham 
chiÕu: mét trªn trôc, vµ 
mét trªn mÆt ph¼ng chuÈn 
Top. 

 
 
   
  MÆt chuÈn Top 
 
 
 
 

 
H×nh 4-12. Tham chiÕu c¸c lç theo ®−êng trßn 

T¹o m¶ng kiÓu h−íng kÝnh 
B©y giê ta sÏ t¹o mét m¶ng h−íng kÝnh xuÊt ph¸t tõ mét lç c¬ së. RÊt dÔ hiÓu 

kh¸i niÖm m¶ng (Pattern) nÕu ta nghÜ r»ng ®©y lµ sù lÆp l¹i kÝch th−íc, mÆc dï Patter 
lµ lÆp l¹i c¸c features. Trong xö lý cµi ®Æt cho m¶ng yªu cÇu ta x¸c ®Þnh c¸c kÝch th−íc, 
x¸c ®Þnh h−íng lÆp, kho¶ng c¸ch lÆp, sè phÇn tö lÆp (bao gåm c¶ phÇn tö gèc). 

1. Chän mét lç trªn Model Tree, tõ menu t¾t cña nót chuét ph¶i, chän  Pattern. 

Më b¶ng nhËp tham sè Pattern. Nh÷ng kÝch th−íc cho chi tiÕt lç ®−îc kÝch 
ho¹t. 

Ta cÇn tæng sè 6 phÇn tö lç trßn n»m trªn mét vßng trßn, phÇn tö thø 1 ®−îc 
t¹o tõ vÞ trÝ 0, gãc chia t©m c¸c phÇn tö lµ 60 ®é. 
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2. §Çu tiªn, kÝch ®óp vµo kÝch th−íc 0, vµ nhËp 60 vµo trong hép text, nhÊn 
Enter. NÕu ta më b¶ng tr−ît Dimension, ta sÏ thÊy kÝch th−íc thªm vµo trong 

danh s¸ch Direction 1 (h−íng thø nhÊt), víi 60 lµ gÝa trÞ tuyÖt ®èi. 

3. B©y giê, ta ph¶i chØ ®Þnh sè phÇn tö ®−a ra. Trong hép text cña b¶ng nhËp tham 
sè, nhËp 6 vµ nhÊn Enter. 

4. Chän biÓu t−îng  trªn b¶ng nhËp tham sè ®Ó ®ång ý chi tiÕt. Pattern ®−îc 

thªm vµo Model tree, lç gèc vµ c¸c lç b©y giê ®Òu chøa trong Pattern. 

 
H×nh 4-13. M« h×nh cuèi cïng 

C¸c feature trong mét Pattern cã liªn kÕt tham sè víi nhau, nÕu ta thay ®æi 

®−êng kÝnh, hoÆc mét sè kÝch th−íc nµo ®ã cña feature gèc, Pattern sÏ cËp nhËt nh÷ng 
gi¸ trÞ kÝch th−íc míi sang c¸c feature kh¸c. NÕu thªm c¸c features vµo phÇn tö gèc (ë 
bµi nµy lµ lç ban ®Çu), vÝ dô: l−în trßn c¹nh cña lç, th× ta cã thÓ chuyÓn t¶i nh÷ng thay 
®æi l−în trßn ®ã tõ phÇn tö gèc sang tÊt c¶ c¸c phÇn tö lç kh¸c trong Pattern. 

Tãm t¾t 
Ta ®· t¹o xong chi tiÕt thø hai vµ ®· thÊy c¸ch t¹o mét m¶ng c¸c features (Pattern) 

gièng nh− mét feature. Trong bµi häc tiÕp theo ta xem mét sè ph−¬ng ph¸p cao cÊp, sö 
dông c¸c rµng buéc tham sè trong Sketcher vµ c¸ch sö dông lÖnh Extrude ®Ó gì bá 
mét vïng vËt liÖu. 
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4.3. Chi tiÕt 3: Microphone 

 

 
Hai r·nh bªn 
trong phÇn c¾t 

 
 

PhÇn c¾t t¹o tõ 
viÖc offset c¸c 
c¹nh 

 
 
 
 

 

H×nh 4-14. M« h×nh chi tiÕt microphone  
Microphone lµ mét h×nh hép ch÷ nhËt víi mét phÇn c¾t vµ hai r·nh ë bªn trong 

®−îc thùc hiÖn b»ng lÖnh Extruded Cut. Trong chi tiÕt nµy, ta sÏ thÊy c¸ch sö dông lÖnh 
Extrude ®Ó gì bá vËt liÖu tõ mét khèi vµ c¸ch sö dông c¸c rµng buéc (constraints) h×nh 
häc trong Sketcher, c¸ch ®o chÝnh x¸c h×nh häc, x©y dùng liªn kÕt gi÷a c¸c features 
trong mét qu¸ tr×nh xö lý. 

Kü thuËt hoÆc Feature  N¬i giíi thiÖu 

§−a vµo mét khèi b»ng lÖnh Extrude  Chi tiÕt 1: Mµn h×nh 
KhoÐt bá vËt liÖu Míi 
Chän kiÓu vßng lÆp (Loop) Míi 
§Æt mét ®−êng th¼ng Construction Míi 
Sö dông rµng buéc ®iÓm trong  Sketcher Míi 

T¹o hép h×nh ch÷ nhËt 
§Ó b¾t ®Çu, t¹o mét chi tiÕt míi cã tªn lµ Microphone, sö dông c¸c kÝch th−íc 

trong h×nh d−íi ®Ó t¹o khèi ®Çu tiªn.  
Sö dông mÆt ph¼ng chuÈn Front lµm mÆt ph¼ng vÏ ph¸c, t¹o mét h×nh ch÷ nhËt 

t¹i gãc phÇn t− thø nhÊt cña vïng lµm viÖc. KÝch th−íc vµ chiÒu s©u nhËp cã thÓ thÊy 
trong h×nh (4-15). 
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KT ngang: 10.16 mm 
KT däc: 7.62 mm 
ChiÒu s©u: 3.81 mm 

 
 
 
 
 
 
 
 

H×nh 4-15. B¶n vÏ ph¸c víi nh÷ng kÝch th−íc chÝnh x¸c 

T¹o phÇn c¾t thø nhÊt 
B©y giê ta sÏ xem mét ph−¬ng ph¸p nhanh ®Ó x¸c ®Þnh mét vïng, tõ ®ã vËt liÖu 

®−îc gâ bá. Sö dông c¸c c¹nh bªn ngoµi cña mÆt trªn khèi hép ®Ó ®Þnh nghÜa mét tiÕt 
diÖn míi bëi viÖc offset c¸c c¹nh vµo phÝa trong. 

  

 
Sö dông mÆt Top lµm 
mÆt ph¼ng vÏ ph¸c 

 
 
 
 
 
 

 
H×nh 4-16. Khèi 3D sau khi t¹o b»ng  lÖnh Extrude 

1. Chän Insert -> Extrude tõ menu chÝnh. Më Sketcher tõ b¶ng nhËp tham sè, 
chän mÆt trªn cña khèi thø nhÊt lµm mÆt ph¼ng ph¸c th¶o. ChÊp nhËn h−íng 
mÆc ®Þnh trong hép tho¹i Sketch, vµo chÕ ®é Sketcher, ®ãng hép tho¹i 

References. 

2. Chän c«ng cô Offset Entity from an Edge  trªn thanh c«ng cô Sketcher. 

Më hép tho¹i Type, ta thÊy c¸c kiÓu chän lùa c¹nh cho offset kh¸c nhau 

(Single, Chain, Loop). 

 3. Chän Loop trong hép tho¹i Type. Kh«ng ®ãng hép tho¹i. 

4. Chän mét c¹nh trong sè c¸c c¹nh cña tiÕt diÖn ®Ó lÆp tÊt c¶ c¸c c¹nh gièng nh− 
thùc thÓ tham chiÕu. H−íng mòi tªn mµu ®á ®i ra tõ c¹nh chän, hÖ thèng nh¾c 
nhËp gi¸ trÞ offset. 
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Sö dông hép 
tho¹i Type ®Ó 
chän kiÓu offset 
lµ Loop 

 
 
 

Mòi tªn chØ 
h−íng offset 
 

H×nh 4-17. T¹o tiÕt diÖn offset 

5. V× ta muèn ®Þnh nghÜa mét biªn d¹ng offset vµo bªn trong, nhËp gi¸ trÞ offset 
lµ -1.254 mm. 

 

 
Ký hiÖu “S” chØ ra tÊt c¶ 
c¸c c¹nh ®· bao gåm 
trong vïng lÆp. 

 
 
 
 
 
 

 
H×nh 4-18. TiÕt diÖn  c¾t sau khi khai b¸o gi¸ trÞ offset 

6. Chän biÓu t−îng   trªn thanh c«ng cô Sketcher ®Ó chÊp nhËn tiÕt diÖn c¾t, 
quay l¹i b¶ng nhËp tham sè. 

7. Trong b¶ng nhËp, ®Æt c¸c thuéc tÝnh cho qu¸ tr×nh c¾t. 

a. Chän biÓu t−îng Remove Material (gì bá vËt liÖu) . 

b. KiÓm tra h−íng kÐo, chän mòi tªn chØ h−íng  nÕu h−íng kÐo ra 
ngoµi khèi. 

c. T¹o chiÒu s©u c¾t b»ng 0.762 mm. 

8. Chän biÓu t−îng  trªn b¶ng nhËp tham sè ®Ó chÊp nhËn feature. 

T¹o hai r·nh 
Môc ®Ých thiÕt kÕ lµ t¹o hai r·nh gièng nhau, ®−êng t©m cña r·nh x¸c ®Þnh tõ 

nh÷ng ®−êng th¼ng ®øng vµ n»m ngang, chóng ®−îc offset tõ ®−êng t©m cña 
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microphone. Chóng ph¶i ®−îc liªn kÕt ®Ó khi hiÖu chØnh mét kÝch th−íc nã sÏ ph¶n håi 
tíi nh÷ng kÝch th−íc kh¸c. Cã mét sè ph−¬ng ph¸p ®Ó ph¸c th¶o h×nh d¹ng nµy trong 
Sketcher. VÒ c¬ b¶n, ta sÏ sö dông ®−êng construction ®Ó ®¸nh dÊu t©m cña h×nh ch÷ 
nhËt. Ta sÏ t¹o r·nh bªn tr¸i, sö dông kü thuËt ®èi xøng ®· dïng ®Ó t¹o cho chi tiÕt Mµn 
h×nh. Khi r·nh thø nhÊt ®−îc t¹o, lÊy ®èi xøng nã qua mÆt ph¼ng ®èi diÖn ®Ó t¹o r·nh 
thø hai. 

§Çu tiªn, ta ph¶i x¸c ®Þnh t©m cña tiÕt diÖn r·nh thø nhÊt. Ta cã thÓ tÝnh to¸n 
chÝnh x¸c mét nöa chiÒu réng vµ nöa chiÒu dµi cña h×nh ch÷ nhËt, vµ ®Æt t©m t¹i vÞ trÝ 
giao nhau, nh−ng ®iÓm x¸c ®Þnh bëi phÐp ®o l−êng chÝnh x¸c sÏ kh«ng cËp nhËt nÕu 
kÝch th−íc chiÒu cao hoÆc chiÒu réng thay ®æi. Ta muèn x¸c ®Þnh ®iÓm t©m b»ng 
ph−¬ng ph¸p liªn kÕt tham sè víi nh÷ng ®−êng bao cña vïng h×nh ch÷ nhËt, ë ®©y sö 
dông c¸c rµng buéc trong Sketcher ®Ó lµm ®iÒu nµy. 

§Þnh nghÜa ®−êng t©m th¼ng ®øng vµ n»m ngang 

1. Chän Insert -> Extrude, vµo chÕ ®é Sketcher tõ b¶ng nhËp sö dông mÆt ®¸y 

cña phÇn c¾t thø nhÊt ®Ó lµm mÆt ph¼ng vÏ ph¸c. Khi hép tho¹i References 

më, ®õng ®ãng nã. (NÕu ®· ®ãng, h·y sö dông Sketch > Reference trong 
menu chÝnh ®Ó më trë l¹i). 

 

Chän mÆt ®¸y 
cña vïng c¾t lµm mÆt 
ph¼ng vÏ ph¸c 

 
 
 
 

 
H×nh 4-19. ThiÕt lËp tiÕt diÖn r·nh 

2. Lóc nµy, sö dông hép tho¹i Reference ®Ó thªm c¸c c¹nh bªn ngoµi cña khèi 
lµm tham chiÕu. C¸c ®−êng tham chiÕu næi s¸ng ®−a ra trªn toµn bé c¸c c¹nh 
cña h×nh ch÷ nhËt. §ãng hép tho¹i Reference. 

3. B©y giê, sö dông c«ng cô Line  trªn thang c«ng cô Sketcher ®Ó ®Æt mét 
®−êng th¼ng tõ gãc trªn tíi gãc d−íi theo ®−êng chÐo cña h×nh ch÷ nhËt ngoµi. 
NhÊn nót chuét gi÷a ®Ó tho¸t khái c«ng cô khi ®−êng th¼ng kÕt thóc. 

4. V× ta kh«ng muèn ®−êng th¼ng lµ mét chi tiÕt cña tiÕt diÖn, chän ®−êng th¼ng 
vµ chän Construction tõ menu t¾t cña nót chuét ph¶i. LÖnh thay ®æi ®−êng 
th¼ng nµy lµm cho ®−êng th¼ng trë thµnh ®−êng construction, chØ sö dông lµm 
tham chiÕu. 
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5. Chän c«ng cô t¹o ®iÓm Sketcher   trªn thanh c«ng cô Sketcher vµ ®Æt mét 
®iÓm Sketcher trªn ®−êng th¼ng construction. Di chuyÓn ®iÓm ®Õn t©m cña 
®−êng th¼ng, mét ký hiÖu “M” ®−îc ®−a ra khi nã tíi t©m. T©m nµy còng lµ 
cña h×nh ch÷ nhËt. Ký hiÖu “M” hiÖn ra, click ®Ó ®Æt ®iÓm. T©m nµy ®−îc cè 
®Þnh vÞ trÝ bëi v× nã ®−îc g¾n t¹i t©m cña ®−êng th¼ng. 

6. Chän c«ng c«ng cô centerline , vµ b¾t ®−êng centerline th¼ng ®øng vµ 
n»m ngang trªn ®iÓm t©m võa t¹o. B©y giê ta ®· t×m thÊy t©m cña h×nh ch÷ 
nhËt vµ sö dông nã ®Ó ®Þnh nghÜa ®−êng t©m th¼ng ®øng vµ n»m ngang cña 
r·nh. Bëi v× ®iÓm tham chiÕu ph¸c th¶o g¾n trªn ®iÓm gi÷a cña ®−êng chÐo, nã 
sÏ ®−îc cËp nhËt vÞ trÝ nÕu chiÒu réng hoÆc chiÒu cao cña h×nh hép ban ®Çu 
thay ®æi. 

B¾t ®−êng centerline th¼ng ®øng vµ n»m 
ngang lªn ®iÓm Sketcher.

§Æt ®iÓm Sketcher trªn ®−êng 
chÐo tham chiÕu. 

 

H×nh 4-20. Sö dông  ®iÓm Sketcher  ®Ó x¸c ®Þnh  t©m cña khèi 

Ph¸c th¶o tiÕt diÖn r·nh 
T¹o nöa trªn cña tiÕt diÖn r·nh råi lÊy ®èi xøng nã ®Ó t¹o nöa d−íi nh− sau: 

1. Phãng to phÇn sÏ ®Æt r·nh bªn tr¸i, vÏ hai ®−êng th¼ng ®øng, song song víi 
nhau vµ b¾t ®Çu tõ trôc ngang. Ký hiÖu rµng buéc (constraint) cho ®−êng 
th¼ng ®øng lµ V, ký hiÖu b»ng nhau cña hai ®−êng lµ L1. 
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B¾t ®Çu víi hai ®−êng th¼ng ®øng ®é dµi 

b»ng nhau, tõ ®−êng t©m n»m ngang 

§Æt cung trßn gi÷a hai 
®−êng th¼ng, tiÕp tuyÕn víi hai 
®−êng th¼ng 

H×nh 4-21. T¹o tiÕt diÖn  r·nh 

2. Click lªn c«ng cô cung trßn  vµ chän c¸c ®iÓm ®Çu trªn cña ®−êng th¼ng 
cho cung trßn. §Æt cung trßn khi hai ký tù T ®−a ra, chØ ®Þnh cung trßn tiÕp 
tuyÕn víi hai ®−êng th¼ng (H×nh 4-21). 

C¹nh cña khèi h×nh hép ban ®Çu

 

 

H×nh 4-22. Nh÷ng kÝch th−íc sau cïng cho r·nh thø nhÊt 

3. B©y giê, chän c«ng cô mòi tªn  trªn thanh c«ng cô Sketcher vµ kÐo chän 
h×nh ch÷ nhËt bao quanh tÊt c¶ c¸c ®−êng th¼ng vµ cung trßn. 
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4. Click lªn c«ng cô ®èi xøng  trªn thanh c«ng cô Sketcher. Chän ®−êng t©m 
n»m ngang, c¸c ®−êng th¼ng vµ cung trßn ®· ®−îc ®èi xøng  t¹o xong tiÕt diÖn 
r·nh thø nhÊt. 

5. Sö dông c«ng cô thªm kÝch th−íc  hoÆc c«ng cô hiÖu chØnh kÝch th−íc  
®Ó thªm kÝch th−íc chÝnh x¸c cho tiÕt diÖn nh− thÊy trong h×nh 4-22. T©m cña 
cung trßn lµ 3.302 mm tÝnh tõ c¹nh bªn ngoµi cña khèi, vµ 2.54 mm lµ kho¶ng 
c¸ch gi÷a hai t©m cung trßn, ®−êng kÝnh cung trßn lµ 1.016 mm. 

6. Gi÷ phÝm CTRL ®Ó chän nhiÒu ®o¹n, chän c«ng cô ®èi xøng , sau ®ã chän 
trôc th¼ng ®øng. TiÕt diÖn r·nh thø hai ®−îc sao chÐp qua trôc th¼ng ®øng nµy. 

7. Chän c«ng cô  ®Ó kÕt thóc t¹o tiÕt diÖn, trë l¹i b¶ng nhËp tham sè. Nh− ta 
®· lµm víi phÇn c¾t thø nhÊt, chän biÓu t−îng gì bá vËt liÖu (remove material) 
vµ t¹o h−íng kÐo vµo bªn trong khèi, nhËp chiÒu s©u 0.762 mm. Chi tiÕt ®−îc 
hoµn thµnh. 

Tãm t¾t 
§Ó chøng minh sù liªn kÕt cña c¸c r·nh, chän mét r·nh trªn Model Tree vµ chän 

Edit tõ menu t¾t tõ nót chuét ph¶i. C¸c kÝch th−íc hiÖn lªn ë r·nh gèc, nÕu ta nhËp 
kÝch th−íc kh¸c cho chiÒu cao, vÝ dô 3.048 mm ta sÏ thÊy c¶ hai r·nh ®Òu ®−îc cËp 
nhËt chiÒu cao míi. 

4.4. Chi tiÕt 4: PC Board 
                                              C¸c lç sau khi ®èi xøng     V¸t c¹nh  

  
L−în trßn toµn bé H×nh ch÷ nhËt chuÈn víi  

g¹ch mÆt c¾t ngang 
H×nh 4-23. M« h×nh chi tiÕt PC board  

Chu vi tÊm nµy kh¸c nh÷ng chi tiÕt b×nh th−êng víi mét ®Çu l−în trßn toµn bé 
(full round), hai v¸t c¹nh, bèn lç trßn. Ta sÏ häc c¸ch t¹o ra hai lç trong ph¸c th¶o, hai 
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lç ®ã chøa trong mét feature, vµ råi ®èi xøng feature ®ã trong m« h×nh 3D. Ta sÏ t¹o 
®−êng cong chuÈn (Datum curve) ®Ó tham chiÕu cho l¾p ®Æt vïng phÝm (keypad). 

Kü thuËt hoÆc Feature  N¬i giíi thiÖu 

Thªm mét khèi b»ng lÖnh Extrude Chi tiÕt 1: Mµn h×nh 

L−în trßn toµn bé feature  Míi 
V¸t c¹nh feature  Chi tiÕt 1: Mµn h×nh 

T¹o lç  Chi tiÕt 2: Tai nghe 

Copy vµ ®èi xøng trong 3D Míi 
T¹o mét vïng chuÈn trong Sketcher  Míi 

T¹o khèi c¬ së cho PC board 
T¹o chi tiÕt míi tªn gäi lµ pc_board, víi c«ng cô Extrude, ph¸c th¶o tÊm nh− sau: 

  Sö dông mÆt ph¼ng chuÈn Front lµm mÆt ph¼ng vÏ ph¸c. Trong Sketcher, ®Æt 
mét ®−êng centerline lµm chuÈn th¼ng ®øng, ta cã thÓ sö dông c¸c rµng buéc 
trong Sketcher  ®Ó ®Æt lªn t©m h×nh ch÷ nhËt. 

 MÆt ph¼ng chuÈn Top lµm tham chiÕu ngang. §Æt c¹nh ®¸y h×nh ch÷ nhËt lªn 

trªn mÆt chuÈn Top. 

 Khi tho¸t Sketcher, t¹o chiÒu dµy cho tÊm lµ 1.524 mm. 
Trong Sketcher, 

nh÷ng ký hiÖu > < chØ ra 
h×nh ch÷ nhËt cã t©m 
n»m trªn ®−êng 
centerline  

 
chuÈn Right 
 
 
 
chuÈn Top 

 

 
 
 
 
 
 
T¹o hai v¸t c¹nh 
trong mét feature 

 
 

 

H×nh 4-24. C¸c kÝch th−íc 

T¹o v¸t c¹nh vµ l−în trßn 
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B©y giê, ta thªm c¸c features l−în trßn vµ v¸t c¹nh. Nhí r»ng, ta cã thÓ t¹o l−în 
trßn vµ v¸t c¹nh trong Sketcher, nh−ng tèt nhÊt lµ nªn thùc hiÖn riªng biÖt, ®Ó nh÷ng 
features ®ã cã thÓ hiÖu chØnh ®−îc. 

Thªm c¸c v¸t c¹nh 

1. Gi÷ phÝm CTRL ®Ó chän hai c¹nh d−íi cña khèi, chän Insert -> Chanfer-> 
Edge Chamfer. Më b¶ng nhËp tham sè Chamfer. 

2. Trong danh s¸ch Chamfer, chän 45 x D. Tuú chän nµy cho ta gãc v¸t lµ 45 ®é, 
kÝch th−íc v¸t ®−îc chØ ®Þnh. 

3. NhËp 3.556 mm cho kÝch th−íc v¸t D trong hép ch÷. 

4. Chän biÓu t−îng  trªn b¶ng nhËp tham sè ®Ó ®ång ý feature vµ tho¸t khái 
b¶ng nhËp. 

Thªm l−în trßn toµn phÇn (Full Round) 
§Ó l−în trßn c¸c gãc ta sÏ sö dông Full Round, gãc l−în lín h¬n 90 ®é. Full 

round sÏ ®−îc cËp nhËt víi mét sè nh÷ng thay ®æi vÒ ®é dµy cña chi tiÕt gèc. 

1. Chän Insert -> Round. Më b¶ng nhËp Round 

2. Chän c¹nh ®èi diÖn víi c¸c c¹nh ®· v¸t ®Ó l−în trßn, quay m« h×nh vµ chän 
c¹nh. 

3. Quay m« h×nh, gi÷ phÝm CTRL vµ chän c¹nh thø hai. C¶ hai c¹nh ph¶i næi 
s¸ng. 

4. Chän Sets trong b¶ng nhËp Round. Tr−ît b¶ng lªn ta  thÊy hai c¹nh chän ®−îc 

®Æt trong mét thiÕt lËp (Set 1). 

5. Chän nót Full Round ®Ó thªm l−în trßn toµn phÇn cho PC board. Chän biÓu 

t−îng  trong b¶ng nhËp ®Ó ®ång ý feature. 

 

H×nh 4-25. L−în trßn phÇn trªn 

 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 42

§Æt hai lç 

1. Sö dông Insert > Hole ®Ó t¹o chi tiÕt lç nh− ®· thÊy trong m« h×nh PC board. 

Khi më b¶ng nhËp Hole, nhËp c¸c thiÕt ®Æt nh− b¶ng d−íi ®©y. Víi tham chiÕu 
chÝnh chän bÒ mÆt n¬i ta muèn ®Æt lç ®Çu tiªn. BÒ mÆt nµy ®−a ra trong b¶ng 
Placement t¹i tr−êng Prymary. 

2. Dïng tham chiÕu b»ng tay ®Ó nh÷ng mÆt chuÈn Righ vµ Top hiÓn thÞ  nh− 

trong h×nh 4-26. Sö dông b¶ng Placement ®Ó nhËp chÝnh x¸c gi¸ trÞ kho¶ng 
c¸ch, hoÆc click ®óp vµo kÝch th−íc ®Ó nhËp trùc tiÕp trªn m« h×nh. 

C¸c gi¸ trÞ thiÕt ®Æt cho lç thø nhÊt trong PC board 

Hole Type (KiÓu lç) Straight (th¼ng)  

§−êng kÝnh 3.302 mm  

Depth (§é s©u) Xuyªn qua  

Primary (tham chiÕu chÝnh) BÒ mÆt (XXX) KiÓu: Linear 
¼Secondary reference 1 MÆt chuÈn Kho¶ng c¸ch 12.7 

Secondary reference 2 MÆt chuÈn Top Kho¶ng c¸ch 3.81 

3. §Ó ®Æt chiÒu s©u, click vµo biÓu t−îng Thru All  tõ thanh c«ng cô c¸c kiÓu 
thiÕt lËp chiÒu s©u. 

4. Click vµo biÓu t−îng Check ®Ó chÊp nhËn feature. 

 

 
KÐo nh÷ng tham chiÕu tíi 

mÆt chuÈn Righ vµ Top. ChÊm 
®en chØ r»ng chóng ®−îc b¾t 
lªn trªn mÆt ph¼ng ®ã. 

 
 
 

 
H×nh 4-26. §Æt lç thø nhÊt trªn PC board 

T¹o lç thø hai 
Sö dông l¹i Insert -> Hole ®Ó ®Æt lç thø hai. Sö dông mÆt chuÈn gièng nh− lç thø 

nhÊt, mÆt Top vµ Righ, nh−ng nhËp kho¶ng c¸ch tõ mÆt chuÈn Top lµ 105.41 mm, vµ 

kho¶ng c¸ch tõ mÆt chuÈn Righ lµ 10.16 mm. Ta cã thÓ nhËp tÊt c¶ nh÷ng tham chiÕu 

sau trong b¶ng nhËp Hole t¹i b¶ng tr−ît Placement. 

Nh÷ng gi¸ trÞ thiÕt ®Æt cho lç thø hai trªn PC board Board 

Hole Type (KiÓu lç) Straight (th¼ng)  

§−êng kÝnh 3.302 mm  
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Depth (§é s©u) Thru All  

Primary reference BÒ mÆt (XXX) KiÓu: Linear 
¼Secondary reference 1 MÆt chuÈn Righ Kho¶ng c¸ch 10.16 

Secondary reference 2 MÆt chuÈn Top Kho¶ng c¸ch 

 

Sao vµ ®èi xøng c¸c lç 
B©y giê ta cã hai lç n»m trªn mét phÝa, cã thÓ sao chÐp nhanh vµ lÊy ®èi xøng 

chóng sang  phÝa kh¸c cña PC board. 

1. Chän Edit -> Feature Operations, më Menu manage. 

2. Trªn Menu manage, chän Copy. 

3. Trªn menu con Copy Feature, chän Mirror, Select vµ Dependent. 

4. Chän Done, hÖ thèng yªu cÇu chän c¸c features ®Ó lÊy ®èi xøng. 

5. Tõ Model Tree, chän hai chi tiÕt lç ®· t¹o råi, chän Done trªn Menu manage. 
HÖ thèng yªu cÇu chän mÆt ph¼ng lµm mÆt ®èi xøng. 

6. Chän mÆt ph¼ng chuÈn Right tõ Model Tree. C¸c lç míi ®èi xøng víi c¸c lç 

gèc qua mÆt chuÈn Right. Nhãm sao chÐp míi ®· ®−îc thªm vµo Model Tree. 

Chän Done trªn Menu Manage ®Ó ®ãng nã. 

 
H×nh 4-27. C¸c lç ®· ®èi xøng 

T¹o mét Datum Curve cho tham chiÕu bµn phÝm (sÏ t¹o ë phÇn sau) 
Datum Curve lµ mét kiÓu chuÈn, nã ®−îc x©y dùng ngay trªn m« h×nh, sö dông 

c¸c c«ng cô Sketcher. Nã kh«ng ®Þnh nghÜa h×nh häc nh− c¸c tiÕt diÖn ®· t¹o ë c¸c 
phÇn tr−íc, nh−ng nã cã thÓ ®−îc thªm vµo v× mét sè lý do: Tham chiÕu l¾p r¸p, ph©n 

biÖt c¸c features, hoÆc nh÷ng h×nh vÏ ký hiÖu. ë ®©y ta sÏ sö dông mét Datum curve 
ph¼ng trªn thiÕt kÕ PC board ®Ó tham chiÕu trong l¾p r¸p bµn phÝm sè sau nµy.  

1. Chän Insert > Model Datum > Sketched Curve. Më hép tho¹i Sketch. 

2. Chän bÒ mÆt tr−íc cña PC board, vµ chän Sketch trªn hép tho¹i. vµo chÕ ®é 

Sketcher, trong hép tho¹i Reference, chän c¹nh ngoµi ®Ó tham chiÕu. §ãng 
hép tho¹i. 
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3. VÏ h×nh ch÷ nhËt gi÷a chi tiÕt PC board vµ kÝch th−íc cña nã sö dông kÝch 
th−íc trong h×nh 4-28,  10.16 mm tÝnh tõ mÆt chuÈn Top, vµ chiÓu cao lµ 50.8 
mm. 

 

H×nh 4- 28. Nh÷ng kÝch th−íc cho vïng chuÈn 

4. Chän biÓu t−îng  ®Ó hoµn thµnh tiÕt diÖn. Datum curve ®−îc thªm vµo nh− 
h×nh d¹ng b×nh th−êng. NhÊn ph¶i chuét vµo Datum curve trªn Model Tree vµ 

chän Edit Definition, trong hép tho¹i Sketcher chän tab Properties vµ chän 

X-Hatch ®Ó hiÓn thÞ g¹ch mÆt c¾t. 

Tãm t¾t 
Trong bèn chi tiÕt ®Çu tiªn ta ®· häc c¸ch sö dông lÖnh extrude ®Ó ®Þnh nghÜa 

khèi, t¹o c¸c vïng c¾t, t¹o ra c¸c patterns. Ta cã thÓ t¹o ra mét vïng chuÈn ®Ó tham 
chiÕu l¾p ®Æt phÝm sè. Trong phÇn tiÕp theo t¹o chi tiÕt Angten cña ®iÖn tho¹i, ta sÏ sö 
dông mét biÕn ®æi cña kü thuËt Extrude, kü thuËt Revolved (quay trßn). Kü thuËt 

Sketcher míi, bao gåm c¸c phÐp rµng buéc nhanh trong Sketcher. 
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4.5. Chi tiÕt 5: Angten 

 

 L−în trßn (Round) 
 
 
 Khèi quay trßn 

(Revolved) 
 
 
 
C¾t khèi b»ng lÖnh quay 
 
 
 
 T¹o khèi b»ng lÖnh 

Extrude 
  

H×nh 4-29. M« h×nh chi tiÕt ®Çu Angten 
Chi tiÕt Angten lµ mét khèi trßn xoay ®−îc t¹o bëi mét biªn d¹ng 2D quay quanh 

mét trôc. §Çu cña Angten ®−îc t¹o ®Çu tiªn, tiÕp theo lµ c¾t mét phÇn trªn nã b»ng 
lÖnh Revolve (quay). Trôc cña Angten ®−îc t¹o bëi lÖnh Extrude, kÐo lªn tõ mÆt ®¸y. 

Kü thuËt hoÆc feature  N¬i giíi thiÖu 

T¹o khèi b»ng lÖnh quay (Revolve) Míi 
L−în trßn khèi Chi tiÕt 1: Mµn h×nh 

C¾t khèi b»ng lÖnh quay (Revolve Cut ) Míi 
Thªm khèi b»ng lÖnh Extrude Chi tiÕt 1: Mµn h×nh 

Ph¸c th¶o tiÕt diÖn quay (Revolve) 
T¹o mét file chi tiÕt míi cã tªn lµ Antenna 

1. Chän Insert -> Revolve. Vµo chÕ ®é Sketcher qua b¶ng nhËp tham sè, sö 

dông mÆt ph¼ng chuÈn Front ®Ó lµm mÆt ph¼ng ph¸c th¶o. 

2. Trong Sketcher, ®Æt mét ®−êng centerline däc theo trôc th¼ng ®øng. 

3. Sö dông c«ng cô Line  ®Ó ph¸c th¶o ®a gi¸c nh− trong h×nh 4-30. 
 
 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 46

 
§−êng centerline  

 

VÏ tiÕt 
diÖn th« víi 
bèn ®−êng 
th¼ng 

 
 
 
 
 
 

 

H×nh 4-30. Ph¸c th¶o th« ®Çu Angten 
Pro/ ENGINEE tù ®éng t¹o ra c¸c kÝch th−íc −íc l−îng cho tiÕt diÖn. Nh÷ng kÝch 

th−íc ®ã ®Þnh nghÜa tiÕt diÖn cña khèi quay. 

4. Sö dông c«ng cô thªm kÝch th−íc  (Add Dimension) trªn thanh c«ng cô 
Sketcher ®Ó thªm kÝch th−íc gãc. Chän tõng c¹nh bªn ngoµi gãc, råi nhÊn 
phÝm gi÷a chuét ®Ó ®Æt vÞ trÝ kÝch th−íc. 

 

 
Thªm kÝch th−íc 

gãc. 
 
 
 
 
 
 
 
Click vµo hai 

®iÓm gãc trªn ®−êng 
centerline ®Ó thªm 
kÝch th−íc ®−êng kÝnh

H×nh 4-31. Thªm c¸c kÝch th−íc chÝnh x¸c 

5. NhÊn nót ph¶i chuét lªn kÝch th−íc chiÒu cao vµ chän Strong trªn menu t¾t. 
KÝch th−íc chiÒu cao sÏ chuyÓn ®æi thµnh kÝch th−íc Strong. 

6. Sö dông c«ng cô Add Dimension  trªn thanh c«ng cô Sketcher, chän hai 
®iÓm: ®iÓm thø nhÊt t¹i gãc ngoµi cña tiÕt diÖn, ®iÓm tiÕp theo lµ giao cña hai 
®−êng t©m (h×nh 4-31). 

ChuyÓn kÝch 
th−íc chiÒu cao 
sang kÝch th−íc 

Strong 
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Chän ®−êng t©m th¼ng ®øng vµ c¹nh bªn cña tiÕt diÖn ®Ó cã kÝch th−íc gãc 
gi÷a hai ®−êng th¼ng. NhÊn phÝm ph¶i chuét ®Ó kÕt thóc. 

 
H×nh 4-32. KÝch th−íc chÝnh x¸c cña ®Çu Anten 

7. B©y giê ta h·y thªm gi¸ trÞ chÝnh x¸c cho tÊt c¶ c¸c kÝch th−íc. Sö dông Edit > 
Select > All ®Ó chän tÊt c¶ c¸c kÝch th−íc vÏ ph¸c. 

8. Chän c«ng cô hiÖu chØnh kÝch th−íc . Trong hép tho¹i Modifine 
Dimensions, nhËp gi¸ trÞ chÝnh x¸c cho tÊt c¶ c¸c kÝch th−íc. 

9. B©y giê chän nót   trªn thanh c«ng cô Sketcher ®Ó kÕt thóc vÏ ph¸c. Quay 

l¹i b¶ng nhËp tham sè, nhËp 360 ®é cho gãc quay vµ chän   ®Ó ®ång ý t¹o 
feature. 

Thªm l−în trßn cho ®Ønh cña chi tiÕt 
Nh− ta ®· lµm ë phÇn tr−íc, chän c¹nh trªn cña khèi võa t¹o vµ sö dông menu t¾t 

cña nót chuét ph¶i ®Ó thªm l−în trßn b¸n kÝnh 0.508 mm. 

Thªm phÇn c¾t b»ng lÖnh Revolve 
Trong phÇn nµy ta sÏ häc thªm c¸c kü thuËt sö dông constraints (rµng buéc) trong 

Sketcher. Ta sÏ c¾t mét bÒ mÆt trßn xoay b»ng lÖnh Revolve. Vïng c¾t nµy cã thÓ t¹o 
trong khi thiÕt lËp biªn d¹ng khèi trßn c¬ së, nh−ng tèt nhÊt lµ t¹o nã thµnh mét feature 
riªng biÖt. 

1. §Ó b¾t ®Çu, sö dông Insert > Revolve vµo chÕ ®é Sketcher. Sö dông mÆt 

chuÈn Front  lµm mÆt vÏ ph¸c, click lªn Sketch vµ më hép tho¹i References. 
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2. Chän ®−êng nghiªng ngoµi cña ®Çu Angten lµm tham chiÕu, nã ®−îc thªm vµo 
danh s¸ch c¸c phÇn tö tham chiÕu trong hép tho¹i. Chän OK vµ ®ãng hép 
tho¹i. 

3. Thªm mét ®−êng centerline däc trôc cña khèi c¬ së. 

 
H×nh 4-33. Thªm c¸c ®−êng ®Ó t¹o phÇn c¾t 

4. Ph¸c th¶o ®−êng thø nhÊt (®−êng 1 trong h×nh 4-34) ®i vµo phÝa trong khèi 
xuÊt ph¸t tõ bÒ mÆt quay. Chó ý rµng buéc mÆc ®Þnh lµ H (n»m ngang), ta 
muèn ®−êng th¾ng ®ã vu«ng gãc víi bÒ mÆt quay, trong khi H hiÖn râ, click 
chuét ph¶i ®Ó lµm mÊt kh¶ n¨ng rµng buéc mÆc ®Þnh (disable). Rµng buéc mÆc 
®Þnh H b©y giê bÞ t¾t. 

B©y giê ta sö dông rµng buéc vu«ng gãc ®Ó lµm cho ®−êng th¼ng võa vÏ 

vu«ng gãc víi c¹nh bªn. Ký hiÖu rµng buéc lµ “⊥” sö dông nót lÖnh  trªn 

thanh c«ng cô Sketcher, chän   trong hép tho¹i Constraints. 

5. VÏ c¸c ®−êng cßn l¹i. §−êng 1 vµ ®−êng 3 trong h×nh bªn vu«ng gãc víi c¹nh 
bªn cña khèi, ®−êng 2 song song víi c¹nh bªn cña khèi. 

 

H×nh 4-34. Ph¸c th¶o  tiÕt diÖn c¾t 
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6. Sö dông c«ng cô Sketcher Point   ®Ó ®Æt mét ®iÓm Sketcher t¹i giao cña 
c¹nh bªn vµ c¹nh ®¸y cña ®Çu ¨ngten. Khi ta ®· hoµn thµnh tiÕt diÖn th«, ta 
cÇn nhËp kÝch th−íc ®Ó ®Æt nã trong tham chiÕu víi c¹nh ®¸y. V× c¹nh ®¸y cña 
chi tiÕt vµ c¹nh d−íi cña tiÕt diÖn c¾t kh«ng song song nªn ta kh«ng thÓ nhËp 
mét kÝch th−íc cè ®Þnh gi÷a chóng. 

7. B©y giê sö dông c«ng cô Add Dimensions  ®Ó thªm kÝch th−íc gi÷a ®iÓm 
Sketcher vµ ®−êng ®¸y cña tiÕt diÖn c¾t.  

 
H×nh 4-35. C¸c kÝch th−íc cuèi cïng cho phÇn c¾t Revolve 

8. Khi ta kÕt thóc vÏ ph¸c, chÊp nhËn ph¸c th¶o b»ng nót  vµ quay l¹i b¶ng 
nhËp tham sè. NhËp 360 ®é cho gãc quay, kÝch ho¹t biÓu t−îng gì bá vËt liÖu 

. Chän  ®Ó ®ång ý feature vµ trë l¹i chÕ ®é 3D. 

T¹o phÇn trôc cña Angten 
Trôc lµ mét h×nh trô ®−îc ph¸t triÓn tõ mÆt ®Õ cña ®Çu Angten. §Ó thªm phÇn trôc 

nµy, chän Insert > Extrude, vµo chÕ ®é Sketcher tõ b¶n nhËp tham sè vµ chän mÆt 

®¸y cña khèi lµm mÆt vÏ ph¸c. Sö dông c«ng cô t¹o ®−êng trßn  trong Sketcher ®Ó 
t¹o tiÕt diÖn trßn, b¾t t©m cña ®−êng trßn vµo t©m cña khèi ®Çu Angten. §−êng kÝnh lµ 

3.175 mm, nhËp chiÒu dµi lµ 76.2 mm trong b¶ng nhËp. Chän biÓu t−îng Derection 

 ®Ó thay ®æi h−íng kÐo nÕu cÇn. Chän  ®Ó ®ång ý feature, chi tiÕt ®−îc hoµn 
thµnh. 

Tãm t¾t 
§Õn ®©y, ta ®· t¹o ra 5 m« h×nh chi tiÕt trong vá ®iÖn tho¹i di ®éng. B©y giê ta ®· 

hiÓu kh¸ ®Çy ®ñ vÒ c¸c ho¹t ®éng cña Sketcher, ®Æc biÖt lµ c¸ch x©y dùng c¸c h×nh 
häc b»ng ph−¬ng ph¸p rµng buéc (constraints) ®Ó ®Þnh nghÜa h×nh d¹ng cña c¸c khèi. 
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C¸c ph−¬ng ph¸p liªn kÕt tham sè kÝch th−íc, c¸c ph−¬ng ph¸p tèt ®Ó x©y dùng mét 
m« h×nh chi tiÕt. Mçi feature ®Òu ®−a ra trªn Model Tree ®Ó cã thÓ chän vµ hiÖu chØnh 
nã mét c¸ch rÔ dµng. 

4.6. Chi tiÕt 6: Bμn phÝm 
 C¸c feature ®èi 

xøng 
 
 
C¸c feature cña 

m¶ng 
 
 
Khèi c¬ së 

 
C¸c gãc l−în 
 

 

H×nh 4-36. M« h×nh chi tiÕt bµn phÝm 
Trong chi tiÕt Tai nghe, ta ®· ®Þnh nghÜa mét m¶ng (pattern) h×nh trßn. Chi tiÕt 

Bµn phÝm còng sö dông mét m¶ng c¸c feature, nh−ng c¸c phÇn tö ®−îc ®Þnh nghÜa theo 
hai h−íng X vµ Y. 

Gièng chi tiÕt PC board, chi tiÕt Bµn phÝm sö dông mét lÖnh Copy (sao chÐp) vµ 
mét lÖnh Mirror (®èi xøng) cho hai nót to phÝa trªn. Chi tiÕt nµy còng giíi thiÖu c¸c 
quan hÖ, hoÆc c¸c c¸ch ®Æt c¸c gi¸ trÞ kÝch th−íc ®· sö dông. Ta sÏ thÊy c¸ch g¾n c¸c 
chØ sè ID cho kÝch th−íc h¬n lµ b»ng c¸c gi¸ trÞ cña chóng, vµ c¸ch ®Ó tham chiÕu kÝch 
th−íc b»ng chØ sè ID. Kü thuËt quan hÖ sö dông trong chÕ ®é Sketcher, tèt nh− trong 

c¸c chÕ ®é Part vµ Assembly ®Ó ®¶m b¶o c¸c feature vµ c¸c chi tiÕt liªn kÕt mét c¸ch 
hîp lý. 

Kü thuËt hoÆc feature  N¬i giíi thiÖu 

Thªm mét khèi b»ng lÖnh Extrude Chi tiÕt 1: Mµn h×nh 

L−în trßn c¸c gãc Chi tiÕt 1: Mµn h×nh 

T¹o m¶ng theo hai h−íng X vµ Y Míi  
Sö dông quan hÖ nh− mét gi¸ trÞ kÝch th−íc Míi 

Ph¸c th¶o tiÕt diÖn khèi c¬ së bµn phÝm 
§Ó b¾t ®Çu, t¹o mét chi tiÕt míi cã tªn lµ Bµn phÝm. Sö dông nh÷ng chØ dÉn sau 

®Ó t¹o khèi c¬ së ®Çu tiªn víi c¸c kÝch th−íc nh− trong h×nh 4-37. 
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1. B¾t ®Çu vµo chÕ ®é Sketcher tõ b¶ng nhËp tham sè Extrude, vµ sö dông mÆt 

ph¼ng chuÈn Front lµm mÆt ph¼ng vÏ ph¸c. Thªm ®−êng centerline th¼ng 
®øng lµm tham chiÕu cho c¸c rµng buéc kÝch th−íc h×nh ch÷ nhËt c¬ së. 
§−êng centerline sÏ chia ®«i tiÕt diÖn theo chiÒu däc. 

2. H×nh ch÷ nhËt b¾t ®Çu t¹i gãc trªn bªn tr¸i vµ kÐo ngang qua ®−êng t©m, xuèng 
gãc ph¶i phÝa d−íi, dõng t¹i mÆt chuÈn Top. Nhí r»ng, hai mòi tªn ng−îc 
chiÒu (> <) cho ta biÕt hai ®−êng th¼ng trªn hai phÝa cña ®−êng t©m cã ®é dµi 
gièng nhau. 

 
Hai ký hiÖu rµng buéc > < ng−îc 

nhau chØ ra hai ®−êng th¼ng ë hai phÝa 
cña ®−êng t©m cã ®é dµi b»ng nhau. 

 
 
 
§−êng t©m chia ®«i khèi khèi 

kÐo 

 

 
MÆt chuÈn Top 

H×nh 4-37. C¸c kÝch th−íc cho khèi c¬ së cña bµn phÝm 

3. Chän c¸c kÝch th−íc: NhËp chiÒu cao lµ 50.8 vµ chiÒu réng lµ 38.1, nh− trong 
h×nh 4-37. 

4. Chän biÓu t−îng   trªn thanh c«ng cô Sketcher ®Ó hoµn thµnh tiÕt diÖn. 
NhËp 0.762 cho gi¸ trÞ chiÒu s©u, ®ång ý feature.  

L−în trßn c¸c gãc 

1. §Ó l−în trßn c¸c gãc, quay m« h×nh vµ phãng to c¸c gãc. Sö dông phÝm CTRL 
+ gi÷ vµ chän tÊt c¶ c¸c c¹nh cao 0.762. Ta cã thÓ ®Æt läc (Filter) ®Ó c¸c h×nh 
häc ®−îc chän theo mét h−íng, hoÆc sö dông läc Smart ®Ó chän c¸c ®èi 
t−îng b»ng con trá. Khi  ®· chän c¹nh thø nhÊt, ta gi÷ phÝm CTRL trong khi 
chän c¸c c¹nh tiÕp theo. 

2. Khi tÊt c¶ c¸c c¹nh ®· ®−îc chän lùa, nhÊn ph¶i chuét vµ chän Round Edges 
tõ menu t¾t. Trong b¶ng nhËp tham sè, ®Æt gi¸ trÞ l−în trßn lµ 1.524. Khi ta 
chän nhiÒu c¹nh vµ l−în trßn theo ph−¬ng ph¸p nµy, tÊt c¶ c¸c gãc l−în ®Òu 
liªn quan ®Õn nhau, khi ta hiÖu chØnh mét trong c¸c gãc l−în nã sÏ lµm ¶nh 
h−ëng ®Õn toµn bé c¸c gãc l−în trßn kh¸c. 
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Thªm feature nót ®Çu tiªn 
B©y giê ta sÏ thªm feature nót ®Çu tiªn. Feature nµy sÏ sö dông lµm gèc ®Ó t¹o 

m¶ng nót. 

1. Chän Insert > Extrude ®Ó t¹o mét khèi nh« h×nh elip n»m trªn khèi c¬ së, nh− 
thÊy trong h×nh 4-38. Sö dông mÆt tr−íc cña khèi c¬ së t¹o ®Çu tiªn lµm mÆt 

ph¼ng ph¸c th¶o. Trong Sketcher, sö dông c«ng cô t¹o ellipse  trªn menu 
tr−ît Circle sau ®ã ta ph¸c th¶o h×nh ellipse c¬ së, nhËp gi¸ trÞ kho¶ng c¸ch vµ 
b¸n kÝnh nh− trong h×nh 4-38: 11.176 mm tõ ®−êng t©m vµ 4.7625 mm tõ mÆt 
chuÈn Top. C¸c kÝch th−íc cßn l¹i nhËp nh− trong h×nh 4-38. 

 

H×nh 4-38. VÞ trÝ vµ kÝch th−íc cho nót thø nhÊt 

2. Chän nót   ®Ó ®ång ý tiÕt diÖn vµ quay l¹i b¶ng nhËp, ®−a vµo gi¸ trÞ 5.588 

mm cho chiÒu cao nót. Chän   ®Ó chÊp nhËn feature. 

T¹o m¶ng nót (pattern) 
B©y giê ta sÏ t¹o mét m¶ng c¸c feature nót. Nhí r»ng, hiÓu kh¸i niÖm m¶ng nÕu 

ta nghÜ nã lµ sù lÆp l¹i c¸c kÝch th−íc gièng nhau sÏ rÔ h¬n khi hiÓu m¶ng lµ sù lÆp l¹i 
c¸c feature, mÆc dï nã lµ c¸c feature lÆp l¹i trong mét m¶ng. Trong b¶ng nhËp tham sè 
m¶ng ta sÏ ®Þnh nghÜa c¸c kÝch th−íc, chØ ®Þnh h−íng mµ ta muèn lÆp l¹i c¸c feature. 
Ta còng sÏ chØ ra sè l−îng phÇn tö sao chÐp mong muèn, bao gåm c¶ phÇn tö gèc. 

1. Lùa chän biÓu t−îng Extrude cña nót võa t¹o trªn Model Tree. NhÊn nót ph¶i 

chuét vµ chän Pattern tõ menu t¾t. Më b¶ng nhËp Pattern, hÖ thèng  nh¾c 
“Select dimension to vary in the first direction – chän kho¶ng c¸ch ®Ó biÕn ®æi  
theo  h−íng thø nhÊt”. 

2. Ta sÏ sö dông h−íng X lµm h−íng thø nhÊt vµ t¹o hai nót míi n»m bªn tr¸i cña 
nót gèc ®· t¹o; mét nót cã t©m n»m gi÷a khèi c¬ së, vµ mét nót dÞch sang tr¸i 
®−êng t©m lµ 11.176 mm. 

a. Chän kÝch th−íc 11.176, më hép gi¸ trÞ kÝch th−íc. 
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b. NhËp -11.176 vµ nhÊn Enter.  

c. Trong hép text bªn tr¸i cña tËp hîp kÝch th−íc, nhËp 3 cho sè phÇn tö, bao 
gåm c¶ phÇn tö gèc, ®Ó t¹o c¸c phÇn tö trong m¶ng. 

d. Chän biÓu t−îng  trong b¶ng nhËp ®Ó ®ång ý m¶ng vµ kiÓm tra chÝnh 
x¸c tÊt c¶ c¸c gi¸ trÞ ®· nhËp. C¸c chi tiÕt ®Çu tiªn trong m¶ng ®· ®−îc 
thªm vµo nh− minh ho¹ trong h×nh 4-39. 

 

H×nh 4-39. Chi tiÕt thø nhÊt cña pattern nót: H−íng X 

3. B©y giê ta sÏ quay trë l¹i vµ nhËp h−íng Y. (Ta th−êng nhËp c¶ hai h−íng X vµ 
Y cïng mét thêi ®iÓm. B−íc nµy lµ ®Ó kiÓm tra c¸c phÇn tö trong m¶ng). Click 
ph¶i chuét lªn Pattern trªn Model Tree, vµ chän Edit Definition tõ menu t¾t. 

Më b¶ng nhËp Pattern ®Ó hiÖu chØnh m¶ng. 

4. Më b¶ng Dimensions. Click vµo tËp hîp Derection 2, nã cã mµu vµng vµ hiÖn 

dßng ch÷ Select Items (nh¾c chän phÇn tö). 

5. Chän kÝch th−íc chiÒu däc. NhËp 8.89 mm trong hÖ to¹ ®é t−¬ng ®èi vµ 4 lµ sè 
phÇn tö. §ång ý feature. 

 

 
H×nh 4-40. Khi kÕt thóc m¶ng 

L−în trßn c¸c nót trong m¶ng 

1. B©y giê sö dông Ctrl + Click ®Ó chän c¸c c¹nh trªn vµ c¹nh ®¸y cña nót t¹o 
®Çu tiªn (nót gèc), vµ sö dông l−în trßn víi b¸n kÝnh l−îng 0.762 mm cho 
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chóng. Khi l−în trßn hoµn thµnh, chóng ®−îc thªm vµo thµnh mét feature trªn 
Model Tree. 

2. NhÊn phÝm chuét ph¶i vµo feature l−în trßn võa t¹o trªn Model Tree, vµ chän 

Pattern tõ menu t¾t. C¸c nót trong m¶ng ®Òu ®−îc cËp nhËt c¸c l−în trßn trªn 
c¸c c¹nh (h×nh 4-41). 

 
¸p dông l−în trßn 
cho c¸c nót trong m¶ng 

 

H×nh 4-41. L−în trßn c¸c nót trong pattern   

T¹o nót lín b»ng lÖnh Extrude 

1. Chän Insert > Extrude vµ b¾t ®Çu ph¸c th¶o. Chän bÒ mÆt tr−íc cña khèi c¬ 

së lµm mÆt ph¼ng vÏ ph¸c. Vµo chÕ ®é Sketcher, vµ më hép tho¹i Reference. 
 

 
 

 
 
 
 

 
§Æt con trá ë 

®©y, vµ chän Pick 
from List tõ menu 
cña nót chuét ph¶i 

 
B¾t mét ®−êng 

construction trªn c¹nh 
tham chiÕu. 

H×nh 4-42. Thªm mét tham chiÕu cho nót lín thø nhÊt 

2. Chän mét c¹nh cña nót trªn-bªn ph¶i lµm tham chiÕu, nh− trong h×nh 4-42. 
Thùc tÕ ta dïng bÒ mÆt th¼ng ®øng cña nót lµm tham chiÕu, kh«ng ph¶i lµ c¸c 
c¹nh l−în trßn. §Ó chän ®óng thùc thÓ, ®Æt con trá lªn c¹nh nót vµ chän Pick 
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from List tõ menu t¾t cña nót chuét ph¶i. Më hép danh s¸ch, danh s¸ch tÊt c¶ 
c¸c thùc thÓ ®−îc tiÕp cËn d−íi con trá. 

3. Tõ hép danh s¸ch, chän mét bÒ mÆt trong danh s¸ch c¸c bÒ mÆt. C¹nh cong sÏ 
næi s¸ng, vµ t©m cña ellipse ®−îc chØ ra. Khi bÒ mÆt ®−îc chän, nã sÏ thªm 
vµo danh s¸ch trong hép tho¹i Reference, vµ mµu cña nã sÏ chuyÓn sang mµu 
cam chØ ra nã lµ ®èi t−îng tham chiÕu. 

4. Chän c«ng cô centerline , vµ b¾t ®−êng centerline vµo c¹nh tham chiÕu, 
nh− h×nh 4-42. Ta sÏ thÊy T t¹i vÞ trÝ tiÕp tuyÕn gi÷a c¹nh vµ ®−êng centerline. 
§Æt mét ®−êng centerline kh¸c däc trôc th¼ng ®øng cña khèi c¬ së. 

Ph¸c th¶o tiÕt diÖn nót lín 
B©y giê ta cã thÓ thªm tiÕt diÖn cho nót lín. TiÕt diÖn ®−îc vÏ sö dông ba ®−êng 

th¼ng vµ mét cung trßn. KÝch th−íc chÝnh x¸c nh− trong h×nh 4-43. 

  

 
Thªm mét kÝch 

th−íc ®Ó ®Þnh kho¶ng 
c¸ch tõ nót phÝm 

H×nh 4-43. C¸c kÝch th−íc chÝnh x¸c  cho nót lín 

1. Sö dông c«ng cô Add Dimensions  ®Ó ®Þnh kho¶ng c¸ch gi÷a ®−êng ®¸y 
cña nót lín vµ t©m cña nót trªn bªn ph¶i cña m¶ng. B©y giê, chÊp nhËn c¸c gi¸ 
trÞ −íc l−îng, ®©y lµ kÝch th−íc ta sÏ “®iÒu khiÓn” b»ng ph−¬ng ph¸p quan hÖ. 

2. ChÊp nhËn tiÕt diÖn. KiÓm tra h−íng kÐo cña tiÕt diÖn nÕu cÇn thiÕt. 

3. NhËp chiÒu s©u, sö dông biÓu t−îng Extrude To Surface  tõ danh s¸ch 
chiÒu s©u. Ta sÏ ®−îc nh¾c chän mét bÒ mÆt ®ang tån t¹i ®Ó sö dông lµm tham 
chiÕu cho chiÒu cao nót. 

4. Chän mÆt trªn cña mét trong c¸c nót nhá. ChiÒu cao cña c¸c nót lín sÏ phô 

thuéc vµo chiÒu cao cña nót nhá. Chän  ®Ó chÊp nhËn feature. 

ThiÕt lËp c¸c quan hÖ kho¶ng c¸ch cho c¸c nót 
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Môc ®Ých cña thiÕt kÕ lµ gi÷ kho¶ng c¸ch th¼ng ®øng cña c¸c nót lín bªn trªn 
m¶ng c©n xøng víi c¸c nót d−íi cña m¶ng. Ta sÏ sö dông ph−¬ng ph¸p quan hÖ 
(relational) ®Ó gi÷ chÝnh x¸c sù c©n xøng. 

Trong thñ tôc nµy ta sÏ thÊy c¸ch tham chiÕu kÝch th−íc b»ng c¸c chØ sè ID cña 
chóng (vÝ dô, d65) ngoµi gÝa trÞ cña chóng. §Ó cïng hiÓn thÞ gi÷a gi¸ trÞ kÝch th−íc vµ 
c¸c chØ sè ID, sö dông Info > Switch Dims.  

ID cña kÝch th−íc cã tiÒn tè ®ång nhÊt víi kiÓu kÝch th−íc cña nã. Mét kÝch 
th−íc trong Sketcher sÏ cã mét ký tù s tr−íc ký tù d, nã nh− mét kÝch th−íc Sketcher, 
cho vÝ dô sd44. C¸c kÝch th−íc cho nót ellipse sö dông ch÷ c¸i Rx vµ Ry cho b¸n kÝnh 
trôc x vµ b¸n kÝnh trôc y. Ta kh«ng cÇn thªm ký tù ®»ng tr−íc khi nhËp ID kÝch th−íc 
trong quan hÖ. KÝch th−íc Ryd8 ph¶i nhËp lµ d8. 

Quan hÖ bao gåm kÝch th−íc gi÷a c¸c t©m th¼ng ®øng cña hai nót kÒ nhau (d273) 
vµ b¸n kÝnh nót theo h−íng y (d269) nh− trong h×nh 4-44. Nã quy ®Þnh kho¶ng c¸ch 
gi÷a c¹nh cña nót lín vµ t©m cña nót nhá bªn d−íi (d301) lµ gièng nh− kho¶ng c¸ch 
gi÷a c¹nh cña nót nhá vµ t©m cña mét nót bªn c¹nh theo h−íng th¼ng ®øng. 

Kho¶ng c¸ch ®ã lµ kho¶ng c¸ch gi÷a hai t©m nót, trõ b¸n kÝnh cña mét nót. BiÓu 
thøc ta sÏ nhËp lµ: 

Kho¶ng c¸ch gi÷a c¹nh ®¸y nót lín vµ t©m cña nót nhá kÕ tiÕp = tõ t©m tíi t©m 
theo chiÒu th¼ng ®øng nót nhá, trõ ®i b¸n kÝnh- y nót nhá 

HoÆc: 
d301 = d273 – d269. (Ta sÏ sö dông c¸c ID kÝch th−íc t−¬ng ®−¬ng) 

 
H×nh 4-44. C¸c kÝch th−íc ®· g¾n  ®Ó thÊy c¸c ID kÝch th−íc 

1. §Ó nhËp quan hÖ, chän Tools > Relations. Më hép tho¹i Relations. 
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2. Chän khèi nót lín vµ m¶ng. C¸c kÝch th−íc sÏ thÊy ë d¹ng ký hiÖu. NÕu chóng 

kh«ng hiÓn thÞ ë d¹ng ký hiÖu, chän  Toggle Symbol  trong thanh c«ng cô 
®Ó bËt chóng. 

3. Sö dông h−íng dÉn trong h×nh 4-44, vµ tªn cña c¸c ký hiÖu thay thÕ ®−a ra trªn 
cöa sæ ®å ho¹, nhËp nh− sau vµo trong hép tho¹i Relations:   d301 = d273 – 
d269. 

4. Chän OK trªn hép tho¹i. C¸ch nµy x¸c ®Þnh gi¸ trÞ cña d44. 
 §Ó xem t¸c ®éng cña quan hÖ: 

a. Chän nót pattern trªn Model Tree vµ chän Edit tõ menu t¾t. C¸c kÝch 

th−íc cho pattern ®· ®−îc kÝch ho¹t. 

b. Chän kÝch th−íc cho kho¶ng c¸ch gi÷a t©m nót nhá vµ thay ®æi nã sang sè 
lín h¬n. 

c. Click Edit > Regenerate. Ta sÏ thÊy nót lín dÞch chuyÓn ®èi xøng víi c¸c 
nót nhá. LÆp l¹i c¸c xö lý ®Ó ®−a chi tiÕt trë l¹i kÝch th−íc gèc. 

L−în trßn c¸c c¹nh cña nót lín 
Chän bèn c¹nh th¼ng ®øng (c¸c gãc) cña nót lín. Tõ menu t¾t, thªm l−în trßn 

b¸n kÝnh 2.794 mm. Chän mét c¹nh tõ ®Ønh vµ mét c¹nh tõ ®¸y cña nót. Sö dông menu 
t¾t ®Ó l−în trßn 1.016 mm, nã sÏ tù ®éng sö dông cho c¸c c¹nh. 

 
Chän c¸c c¹nh th¼ng ®øng 
 
 
 
 C¸c c¹nh nót ®· l−în trßn 

 

 

 
 
 
 
Chän 

c¸c c¹nh 
n»m 
ngang 

 

H×nh 4-45. L−în trßn nót lín 

 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 58

§èi xøng nót lín 

1. Trªn Model Tree, chän feature nót lín, bao gåm c¶ c¸c l−în trßn. 

2. Chän Edit > Mirror tõ menu chÝnh hoÆc biÓu t−îng Mirror trªn thanh c«ng 
cô. 

3. Chän mÆt ph¼ng chuÈn RIGHT cho ®èi xøng. ChÊp nhËn feature. Mét b¶n sao 
®èi xøng cña feature ®· chän ®−îc thªm vµo m« h×nh vµ ®èi diÖn víi nót hiÖn 
thêi. 

Tãm t¾t 
Mét chi tiÕt t−¬ng ®èi phøc t¹p ®· sö dông kÕt hîp c¸c m¶ng vµ phÐp ®èi xøng 

3D b©y giê ®· hoµn thµnh. Ta còng ®· häc ®−îc c¸ch ®Ó tham chiÕu kÝch th−íc b»ng 
c¸c chØ sè ID trong c¸c ph−¬ng ph¸p quan hÖ. 

4.7. Chi tiÕt 7: chi  tiÕt Vá Sau 
 

Khèi vá máng 
 

 Cét Angten 

 
C¸c trô vÝt èc 

 
 
 

 
C¾t khèi bëi lÖnh 

Extrude Cut  
 

 
 

 

V¸t mÆt 

H×nh 4-46. M« h×nh chi tiÕt vá sau 
Chi tiÕt Vá sau sö dông mét sè kü thuËt c¬ b¶n ®· häc ë c¸c phÇn tr−íc vµ giíi 

thiÖu mét sè kü thuËt míi: V¸t mÆt (draft) vµ t¹o chi tiÕt d¹ng vá máng  (shell). Chøc 
n¨ng Shell lµ t¹o rçng mét khèi, thµnh cña khèi ®ã ®−îc cho mét gi¸ trÞ x¸c ®Þnh. Ta 
còng thÊy c¸ch t¹o mét mÆt chuÈn míi offset tõ mét khèi, t¹i mÆt nµy ta b¾t ®Çu x©y 
dùng feature. Ta sÏ sö dông kü thuËt nµy ®Ó t¹o lç c¾m Angten vµ c¸c trô b¾t vÝt trªn 
sµn cña lßng. 

Kü thuËt hoÆc feature  N¬i giíi thiÖu 

Thªm khèi b»ng lÖnh Extrude Chi tiÕt 1: Mµn h×nh 

L−în trßn Feature Chi tiÕt 1: Mµn h×nh 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 59

Chi tiÕt 5: Antenna 

C¾t khèi b»ng lÖnh Extrude cut: sang 2 phÝa Míi 

V¸t mÆt khèi (Draft Feature) Míi 

T¹o chi tiÕt d¹ng vá máng (Shell) Míi 

T¹o mÆt chuÈn n»m bªn ngoµi khèi Míi 

T¹o feature lç (Hole) Chi tiÕt 2: Tai nghe 

Sao chÐp vµ ®èi xøng trong 3D Chi tiÕt 6: Bµn phÝm 

L−în trßng feature sö dông chuçi c¹nh Míi 
 

T¹o khèi c¬ së 
Trong chi tiÕt míi gäi lµ Vá sau, t¹o khèi c¬ së cã kÝch th−íc nh− trong h×nh 4-

47. Sö dông mÆt ph¼ng chuÈn Front lµm mÆt ph¼ng ph¸c th¶o, vµ thªm mét ®−êng t©m 
th¼ng ®øng, nh− ta ®· lµm cho chi tiÕt Bµn phÝm. 

Ph¸c th¶o mét h×nh ch÷ nhËt t©m cña nã n»m trªn ®−êng centerline vµ dõng trªn 
mÆt chuÈn Top. C¸c kÝch th−íc: chiÒu cao 120.65 mm vµ chiÒu réng 44.45 mm. Trong 
b¶ng nhËp tham sè, nhËp gi¸ trÞ 12.7 mm cho chiÒu s©u. 

 
H×nh 4-47. C¸c kÝch th−íc cho khèi c¬ së  cña vá sau 

T¹o phÇn c¾t thø nhÊt 
B©y giê ta sÏ c¾t bá mét mét phÇn gãc cña khèi ®Æc ®Ó lµm nhá phÝa sau cña  ®iÖn 

tho¹i. Ta sÏ thÊy c¸ch kÐo ra theo hai h−íng ®Ó c¾t tõ ®iÓm gi÷a. Trong tr−êng hîp nµy 
ta sÏ sö dông mÆt chuÈn Right, nh− trong h×nh 4-48. 
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MÆt chuÈn Right 

H×nh 4-48. Feature c¾t cã thÓ kÐo tõ hai phÝa tõ  mÆt ph¼ng ph¸c th¶o 

1. Chän Insert > Extrude. Sö dông mÆt ph¼ng chuÈn Right lµm mÆt ph¼ng ph¸c 

th¶o. T¹o h−íng kÐo thÝch hîp, nÕu kh«ng chän Flip trong hép tho¹i Sketch ®Ó 
®¶o h−íng. 

2. Ph¸c th¶o thiÕt diÖn c¾t víi mét ®−êng th¼ng duy nhÊt nh− trong h×nh 4-49. 
Khi hÖ tèng ®−a ra dßng nh¾c c¨n chØnh, chän Yes cho tõng ®iÓm. C¸c ®−êng 
th¼ng vµ c¸c rµng buéc tù ®éng ®−îc thªm vµo. 

 

 
6.35 mm tõ c¹nh 
 
9 ®é cho gãc 

H×nh 4-49. Thªm c¸c kÝch th−íc cho thiÕt diÖn c¾t 

3. Thªm mét sè kÝch th−íc cÇn thiÕt. NhËp gi¸ trÞ chÝnh x¸c: 6.35 mm cho 
kho¶ng c¸ch tÝnh tõ c¹nh vµ 9 ®é cho sè ®o cña gãc. 

4. ChÊp nhËn ph¸c th¶o. B©y giê ta sÏ ®Æt c¸c thuéc tÝnh c¾t trong b¶ng nhËp 
tham sè. 

a. Chän biÓu t−îng Remove Material  ®Ó c¾t mét phÇn cña khèi. 

b. Chän biÓu t−îng Direction  nÕu cÇn ®æi h−íng cña mòi tªn chØ 
h−íng c¾t trªn khèi. 
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c. Chän Options, vµ tr−ît b¶ng lªn, ®Æt chiÒu s©u cho h−íng thø nhÊt vµ 

h−íng thø hai lµ To Next. 

5. Chän biÓu t−îng xem tr−íc trong b¶ng nhËp tham sè  vµ quay m« h×nh ®Ó 

xem phÇm c¾t. Chän biÓu t−îng  ®Ó ®ång ý feature. 

L−în trßn c¸c gãc 

1. Chän hai gãc ë ®¸y vµ hai gãc ë trªn t¸ch riªng. Click ph¶i chuét vµ chän 
Round Edges tõ menu t¾t. Sö dông l−în trßn 12.7 mm cho c¸c gãc ë ®¸y vµ 
19.05 mm cho phÇn trªn. 

2. Sö dông l−în trßng cho chç giao gi÷a khèi c¬ së vµ phÇn c¾t. NhËp gi¸ trÞ 
101.6 mm. 

 

H×nh 4-50. L−în trßn c¹nh c¾t 

Thªm phÇn v¸t mÆt (Draft) 
Chøc n¨ng v¸t mÆt sÏ lµm thon chi tiÕt Vá sau trªn tÊt c¶ c¸c phÝa víi gÝa trÞ 10 

®é, tõ phÝa tr−íc ®Õn phÝa sau. §Ó ®Þnh nghÜa mét v¸t mÆt, ta chän mét bÒ mÆt sö dông 
®Ó v¸t, råi chØ ®Þnh mét mÆt “b¶n lÒ”, h−íng v¸t, vµ nhËp mét gãc v¸t. 

1. §Ó b¾t ®Çu, ta sÏ chän mét ®o¹n cña bÒ mÆt ta muèn v¸t. H−íng m« h×nh nh− 
trong h×nh 4-51. Sö dông läc Smart, chän bÒ mÆt nh− trong h×nh 4-51. MÆc 
®Þnh Pro/ ENGINEER sÏ sö dông vïng nµy ®Ó x¸c ®Þnh phÇn mµ ta muèn v¸t  
bao gåm b¶n th©n bÒ mÆt ®ã vµ c¸c bÒ mÆt kÒ nã. 

  

 
 
Chän mét vïng bÒ 

mÆt ®¹i diÖn cho toµn bé 
c¸c bÒ mÆt v¸t 

H×nh 4-51. Sö dông feature v¸t mÆt 
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2. Chän Insert > Draft. Më b¶ng nhËp tham sè Draft, tËp hîp c¸c bÒ mÆt “b¶n 
lÒ” Draft ®−îc kÝch ho¹t, ®ang chê chän bÒ mÆt lµm tham chiÕu. 

3. Trong tËp hîp References, chän mÆt tr−íc cña chi tiÕt lµm tham chiÕu b¶n lÒ. 
C¹nh cña bÒ mÆt mæi s¸ng, vµ gãc v¸t ®−a ra ®Ó nhËp trùc tiÕp. Mòi tªn chØ 
h−íng v¸t chØ ra tõ khèi ®Æc. 

 

 
Chän mÆt tr−íc lµm 

mÆt ph¼ng “b¶n lÒ” 

H×nh 4-52. Sö dông mÆt tr−íc lµm “b¶n lÒ” v¸t 

4. NhËp trùc tiÕp gãc v¸t lµ 10 ®é, hoÆc nhËp 10 vµo hép text trong b¶ng. 

5. Chän Preview ®Ó xem kÕt thóc feature, hoÆc chän biÓu t−îng  ®Ó chÊp 
nhËn feature vµ quay l¹i vïng lµm viÖc. 
 

NhËp gi¸ trÞ gãc v¸t

®iÒu chØnh gãc v¸t
b»ng tay

 

H×nh 4-53. Sö dông ®iÒu chØnh v¸t b»ng tay 

 
H×nh 4-54. V¸t mÆt ®· hoµn thµnh 

L−în trßn c¸c c¹nh phÝa sau 
V× cã 10 ®o¹n c¹nh phÝa sau ®Ó chän, nªn sÏ rÊt nhanh nÕu ta sö dông mét chuçi  

c¹nh (edge chain) ®Ó ®Þnh nghÜa c¹nh l−în trßn. V× h×nh d¹ng cña c¹nh phÝa sau lµ mét 
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®−êng liªn tôc nªn ta cã thÓ sö dông phÝm Shift ®Ó chän mét chuçi c¸c ®o¹n c¹nh b»ng 

viÖc kÕt hîp gi÷ phÝm Shift vµ chän lÇn l−ît tõng c¹nh. 

1. Víi läc Smart ®−îc bËt, click lªn tõng ®o¹n c¹nh cho ®Õn khi nã næi s¸ng ®Ëm 
nÐt. (B×nh th−êng ta cã thÓ ®Æt läc cho h×nh häc vµ chän ngay c¸c c¹nh). 

2. Gi÷ phÝm Shift vµ click vµo c¸c ®o¹n c¹nh kh¸c t−¬ng tù. Pro/ ENGINEER 
chän tÊt c¶ c¸c ®o¹n c¹nh kÕ cËn trong chuçi c¹nh, nh− trong h×nh 4-55. 

  
H×nh 4-55. C¸c c¹nh ®· l−în trßn: Lùa chän chuçi  c¹nh 

3. Chän Round Edges tõ menu nót chuét ph¶i. Trong b¶ng nhËp Rounds, nhËp 
gi¸ trÞ b¸n kÝnh 3.81 mm. C¸c ®o¹n l−în trßn ®−îc thªm vµo thµnh mét feature 
trªn Model Tree. 

4. ChÊp nhËn feature vµ tho¸t khái b¶ng nhËp tham sè. 

T¹o vá máng cho khèi (Shell) 
B©y giê ta sö dông chøc n¨ng Shell lµm rçng khèi ®Æc. CÇn chän duy nhÊt mét bÒ 

mÆt t¹i vÞ trÝ muèn bá vËt liÖu vµ chØ ®Þnh ®é dµy cho c¸c thµnh cña vá. 

1. Chän Insert > Shell. Trong b¶ng nhËp Shell, nhËp chiÒu dµy lµ 0.762. 

2. Quay m« h×nh ®Ó ta cã thÓ chän bÒ mÆt phÝa tr−íc. ChÊp nhËn feature. 

H×nh 4-56. Chän mÆt tr−íc cña khèi cho c«ng cô Shell 

Thªm phÇn c¾m Angten 
PhÇn c¾m Antenna t¹o bëi lÖnh kÐo h−íng vµo bªn trong khèi tõ mét mÆt chuÈn 

®−îc offset bªn trªn chi tiÕt. Khi mét feature ®−îc t¹o cã sö dông mét mÆt chuÈn ë 
ngoµi m« h×nh, chuÈn nµy ®−îc tù ®éng nhãm víi feature thµnh mét nhãm trªn Model 
Tree. MÆt chuÈn nµy Èn khi feature kÕt thóc, vµ chØ ®−îc hØªn thÞ khi feature ®Æc biÖt 

nµy ®· l−u tr÷. Sö dông Thru to Next thiÕt ®Æt h−íng ®Ó t¹o nªn khèi kÐo phï hîp bÞ 
giíi h¹n bëi bÒ mÆt cña vá. 

 
 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 64

MÆt chuÈn offset ®−îc 
thªm vµo bªn ngoµi chi tiÕt

ThiÕt diÖn cho 
phÇn c¾m Antenna 

 

 

 
H×nh 4-57. T¹o phÇn  c¾m cho antenna 

1. §Ó b¾t ®Çu, chän Insert > Extrude. Trong b¶ng nhËp Extrusion chän biÓu 

t−îng Sketcher. Khi ta ®−îc nh¾c chän mÆt ph¼ng ph¸c th¶o, thay v× chän 

mét mÆt ®ang tån t¹i, ta chän Insert > Model Datum > Plane ®Ó thiÕt lËp mÆt 

chuÈn míi. Më hép tho¹i Datum Plane. 

2. Click lªn tËp hîp References cña hép tho¹i ®Ó kÝch ho¹t nã, vµ click lªn mÆt 

chuÈn Top, cã thÓ chän t¹i Model Tree hoÆc trùc tiÕp trªn m« h×nh. Mét mÆt 

ph¼ng míi ®−îc thªm vµo, ®−îc offset tõ mÆt chuÈn Top. 

Chó ý 

Offset lµ mét kiÓu chuÈn mÆc ®Þnh khi ta chän mét mÆt chuÈn lµm ham chiÕu. 
Ta cã thÓ sö dông hép danh s¸ch bªn ph¶i cña chän lùa ®Ó thay ®æi kiÓu tham 
chiÕu. §Ó thªm nh÷ng tham chiÕu phô vµo tËp hîp, gi÷ phÝm CTRL trong khi 
chän lùa c¸c tham chiÕu. 

3. Trong hép Offset Translation, nhËp 123.19 mm. Gi¸ trÞ nµy sÏ ®Æt mÆt chuÈn 

bªn trªn c¹nh cña vá lµ 2.45. Chän OK trªn hép tho¹i. Click vµo nót 

Continue, råi chän mÆt ph¼ng míi t¹o trong b¶ng Placement lµm mÆt ph¼ng 
ph¸c th¶o. 

4. NÕu cÇn, chän Flip ®Ó lµm mòi tªn chØ h−íng ph¸c th¶o h−íng vµo khèi ®Æc. 
Vá sÏ cã h−íng tõ trªn xuèng, ®Ó dÔ rµng h×nh dung vÞ trÝ thiÕt diÖn trong khi 
vÏ. Click lªn Sketch. 

5. Toµn bé c¸c tham chiÕu cÇn thiÕt lµ hai mÆt ph¼ng chuÈn Right vµ Front, ®ãng 
hép tho¹i Reference. 

6. T¹o mét ®−êng trßn trªn mÆt ph¼ng ph¸c th¶o, víi c¸c kÝch th−íc nh− trong 
h×nh 4-58. §−êng kÝnh 7.366 mm,  kho¶ng c¸ch tõ t©m vµ mÆt chuÈn Front lµ 
5.588 mm, vµ mÆt chuÈn Right lµ 15.748 mm. 
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H×nh 4-58. C¸c kÝch th−íc cho khèi kÐo trßn 

7. Chän biÓu t−îng  trªn thanh c«ng cô Sketcher ®Ó chÊp nhËn thiÕt diÖn. 
KiÓm tra h−íng kÐo vµ click lªn mòi tªn chØ h−íng ®Ó nã ®óng h−íng nÕu cÇn. 

8. Chän Extrude up to next surface  cho kiÓu chiÒu s©u, khèi sÏ kÐo vÒ phÝa 

khèi vá vµ bÞ giíi h¹n bëi bÒ mÆt nã gÆp ®Çu tiªn. Chän biÓu t−îng Preview 
trªn b¶ng nhËp tham sè ®Ó xem kÕt qu¶. ChÊp nhËn feature. 

Thªm lç vµ l−în trßn phÇn c¾m Antenna 

1. §Ó thªm mét lç t©m trªn trôc cña phÇn c¾m, chän trôc cña phÇn c¾m, vµ chän 
Insert > Hole. Xem tr−íc lç ®· ®Æt nã trªn ®−êng trôc cña phÇn c¾m. (C¸c 

trôc hiÓn thÞ. ®Ó ®¬n gi¶n ho¸ viÖc lùa chän trôc, sö dông Pick from List hoÆc 
®Æt läc lµ Datums). §Æt ®−êng kÝnh lµ 3.302 mm. 

2. Më b¶ng Placement. ThÊy kiÓu lç lµ ®ång trôc (coxial), víi trôc cña phÇn c¾m 
lµ thµnh phÇn tham chiÕu chÝnh (Primary reference). Click lªn tham chiÕu thø 
hai (Secondary Reference) ®Ó kÝch ho¹t nã, vµ chän mÆt trßn cña phÇn c¾m lµ 
thµnh phÇn tham chiÕu thø hai.  VÞ trÝ nµy cña lç t¹i bÒ mÆt phÝa trªn cña phÇn 
c¾m. 

3. Chän Thru to Next cho chiÒu s©u, lç sÏ dõng l¹i t¹i bÒ mÆt kÕ tiÕp. §ång ý 
feature lç vµ tho¸t khái b¶ng nhËp tham sè. 

 

C¹nh trªn: 
0.76 mm 
 
 
 
C¹nh vßng 
0.51 mm 

H×nh 4-59: Thªm c¸c l−în trßn vµo phÇn c¾m Angten 
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4. B©y giê ta thªm c¸c l−în trßn. Click ph¶i lªn c¹nh trªn cña phÇn c¾m Angten 
vµ sö dông menu t¾t ®Ó thªm mét l−în trßn 0.76 mm. 

5. §Ó l−în trßn phÇn giao gi÷a phÇn vá vµ phÇn c¾m, chän mét chuçi giao tuyÕn 
gièng nh− ta ®· lµm tr−íc ®ã trong chi tiÕt cho c¹nh v¸t. Víi läc Smart ®−îc 

bËt, click lªn mét ®o¹n c¹nh cho ®Õn khi ®o¹n ®ã ®−îc chän. Gi÷ phÝm Shift 
vµ chän mét sè c¸c ®o¹n kh¸c trong chuçi. Toµn bé c¹nh tù ®éng ®−îc chän 
lùa. Thªm mét l−în trßn 0.51 mm. 

Thªm c¸c trô b¾t vÝt 
Trong bµi häc nµy, ta sÏ kÕt thóc chi tiÕt vá sau b»ng viÖc t¹o mét feature kÐo bao 

gåm hai trô sö dông ®Ó vÝt hai nöa cña vá ®iÖn tho¹i vµo nhau. Ta sÏ ®Æt mét kiÓu lç 
tiªu chuÈn trong hai trô, vµ thªm c¸c l−în trßn t¹i chç giao cña trô vµ lßng vá. Khi c¸c 
feature kÕt thóc, ta sÏ sao chÐp vµ ®èi xøng chóng. 

 

 
 
 
 

Hai trô ®−îc thªm vµo 
trong cïng mét feature 

H×nh 4-60. C¸c trô b¾t vÝt 
V× c¸c trô n»m trªn bÒ mÆt nghiªng, ta sÏ t¹o mét mÆt ph¼ng chuÈn offset xuèng 

tõ vµnh cña lßng vá sö dông lµm mÆt ph¼ng ph¸c th¶o. C¸c trô sÏ ®−îc kÐo tõ mÆt 
ph¼ng míi nµy tíi sµn cña lßng, gièng nh− c¸ch t¹o phÇn c¾m Antenna. 

1. Chän Insert > Extrude. Víi tËp hîp mÆt ph¼ng ®−îc kÝch ho¹t trong hép tho¹i 

Sketch, chän Insert > Model Datum Plane tõ menu chÝnh. T¹o  mÆt chuÈn 
offset gièng nh− ®· lµm víi phÇn c¾m cña antenna, nh−ng offset mÆt chuÈn tõ 
mÆt mÐp cña vá mét ®o¹n -1.524. Gi¸ trÞ ©m ®Ó ®Æt mÆt chuÈn xuèng d−íi mÆt 
mÐp cña vá. 

2. Sau khi ®· ®Æt, chän OK trong hép tho¹i, vµ chän Sketch trong hép tho¹i 

Section ®Ó vµo chÕ ®é Sketcher. NÕu chi tiÕt kh«ng ®−a ra theo h−íng ®óng, 

click vµo biÓu t−îng X trªn thanh c«ng cô Sketcher vµ OK trªn hép tho¹i 

Confirm. Hép tho¹i Sketch ®−îc ®−a ra. Click vµo c¸c nót Flip vµ 

Orientation ®Ó thay ®æi h−íng, råi chän OK. 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 67

 
C¹nh cña 
vá 
 
 
MÆt chuÈn 
offset 
 
Trô vÝt 

H×nh 4-61. §Æt mÆt ph¼ng chuÈn Offset 

3. VÏ mét ®−êng trßn cho thiÕt diÖn ®¸y cña trô thø nhÊt. Tû lÖ cña nã kh«ng 
quan träng, ta cã thÓ vÏ mét ®−êng trßn lín ®Ó cã thÓ nh×n thÊy, vµ kÝch th−íc 
cña nã cho sau. Click ®Ó hoµn thµnh ®−êng trßn hiÖn thêi.  Di chuyÓn con trá 
vµ vÏ ®−êng trßn thø hai. 

4. VÏ ®−êng trßn thø hai b»ng c¸ch chän t©m, ký hiÖu rµng buéc “R” ®−a ra t¹i 
®−êng trßn míi khi b¸n kÝnh cña nã b»ng b¸n kÝnh ®−êng trßn thø nhÊt. Hoµn 
thµnh ®−êng trßn khi ký hiÖu R ®−îc hiÖn lªn.  §−êng trßn thø hai b©y giê bÞ 
rµng buéc th¼ng hµng víi ®−êng trßn thø nhÊt, c¶ hai ®−êng trßn cã gi¸ trÞ b¸n 
kÝnh lµ gièng nhau. 

Chó ý: Ta còng cã thÓ sö dông c¸c rµng buéc cho hai ®−êng trßn. Sö dông 

Sketcher > Constrain. 

5. Thªm c¸c kÝch th−íc chÝnh x¸c, vµ nhËp gi¸ trÞ ®−êng kÝnh lµ 4.826. ChÊp nhËn 
ph¸c th¶o. T¹o h−íng kÐo lµ h−íng vµo m« h×nh, vµ kiÓu chiÒu s©u lµ Thru 
To Next. ChÊp nhËn feature. 

 
 
 

ThiÕt diÖn th« víi 
ký hiÖu rµng 
buéc b¸n kÝnh 
“R” 

 
H×nh 4-62. KÝch th−íc cho feature trô 

Thªm c¸c lç cho c¸c trô vÝt 
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B©y giê ta thªm c¸c lç cã miÖng c«n cho c¸c trô vÝt. Ta sÏ thªm mét lç, råi sao 
chÐp nã sang trô kh¸c. Khi kÕt thóc lÊy ®èi xøng c¸c trô vµ c¸c lç sang phÝa kh¸c cña 
lßng, tÊt c¶ chóng sÏ liªn kÕt víi nhau. 

Lç ®Çu tiªn sÏ b¾t ®Çu qua tõ ®»ng phÝa sau cña vá. Lç sÏ kh«ng gièng lç khoan, 
miÖng cña nã sÏ c«n ë gÇn mÆt trªn cña trô, nh− thÊy trong h×nh 4-63. Ch¾c ch¾n c¸c 
trôc ®−îc hiÓn thÞ ta ®Ó dïng chóng lµm c¸c tham chiÕu cho lç. 

1. Chän Insert > Hole. Chän trôc vÞ trÝ ®Ó ®Æt lç lªn trô. Xem tr−íc lç vµ trô sÏ 
®ång t©m víi nhau. 

Chän mÆt sau lµm tham chiÕu 
thø nhÊt cho c¶ hai lç 

 

 

miÖng 
c«n 
 
 
 
Khoan 
réng 

H×nh 4-63. §Æt lç trªn mÆt sau cña lßng 

2. Chän b¶ng Placement. Lç lµ ®ång trôc, víi trôc cña lç lµ tham chiÕu chÝnh 
(primary reference). NÕu kh«ng, chän trôc, vµ kÝch ho¹t c¸c tham chiÕu phô vµ 
chän mÆt ph¼ng lín ë phÝa sau cña vá. Lç b©y giê ®· tham chiÕu chÝnh x¸c. 

3. Chän Standard Hole,  Countersink vµ Counterbore . Click vµo 

b¶ng Shade vµ nhËp nh÷ng th«ng tin nh− trong h×nh 4-64. ChiÒu s©u khoan lµ 

Thru All. ChÊp nhËp feature. 

 
H×nh 4-64. §Æt c¸c gi¸ trÞ cho lç c«n 

Sao chÐp c¸c lç 
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Ta sÏ mong muèn t¹o ra mét mèi liªn kÕt cho bèn lç, chóng sÏ ®−îc cËp nhËt tÊt 
c¶ khi lç gèc cã mét sù thay ®æi nµo ®ã ®−îc t¹o ra. C¸ch tèt nhÊt ®Ó lµm ®iÒu nµy lµ 
sao chÐp feature gèc ®Æt vµo vÞ trÝ kh¸c, trong tr−êng hîp nµy lµ ë trô thø hai. Sau khi 
lç ®· ®−îc sao chÐp ®Õn trô thø hai råi, ta sÏ ®èi xøng c¸c trô, c¸c lç vµ  c¸c l−în trßn 
®· t¹o tõ mét phÝa c¬ së sang phÝa kh¸c qua mÆt ph¼ng chuÈn Right. Råi ta sÏ cã 4 trô 
khoan, tÊt c¶ ®Òu ®−îc liªn kÕt víi nhau. 

Khi ta sao chÐp mét feature, cÇn xö lý qua mét d·y c¸c lêi nh¾c trong Menu 
Manager cña Pro/ E cho phÐp ta thay ®æi c¸c kÝch th−íc hoÆc c¸c tham chiÕu cho 
feature ®· sao chÐp. Trong tr−êng hîp nµy, ta sÏ sao chÐp lç däc mét mÆt ph¼ng ®Õn 
mét trôc kh¸c: 

1. Chän Edit > Feature Operations. Click Copy trªn Menu Manager. 

2. Næi s¸ng New Refs trªn menu con Copy Feature, (ta sÏ ®¸p øng mét tham 

chiÕu míi) Select (Ta sÏ chän mét feature ®Ó copy tõ chi tiÕt hiÖn t¹i), 

Dependent (sao chÐp vµ gi÷ nguyªn c¸c kÝch th−íc tõ chi tiÕt gèc), vµ Done. 
Ta ®−îc nh¾c ®Ó chän feature sao chÐp. 

3. Chän lç tõ Model Tree, më menu Group Elements, víi ®−êng næi s¸ng VAR 
DIMS. C¸c kÝch th−íc cña lç lµ sè vµ ®−îc næi s¸ng. NÕu ta muèn thay ®æ sao 

chÐp, sö dông menu nµy. V× ta muèn sao chÐp chÝnh x¸c, click vµo Done. Më 

menu WHICH REF. BÒ mÆt tham chiÕu cho lç “cha mÑ” næi s¸ng trªn chi 
tiÕt. 

4. V× ta sÏ sö dông tham chiÕu nµy cho sao chÐp, click vµo Same. Tham chiÕu thø 
hai cho lç “cha mÑ” vµ trôc, b©y giê næi s¸ng. 

5. Chän Alternate, click lªn trôc cña trô thø hai. Lç ®· ®−îc sao chÐp, vµ ®· 

thªm vµo Model Tree t¹i nhãm sao chÐp (copied group). Click Done. 

6. Chän nhiÒu c¹nh t¹i gèc cña c¸c trô vµ sö dông l−în trßn 0.762. ChÊp nhËn 
feature. 

 
H×nh 4-65. L−în trßn t¹i gèc cña  trô 

§èi xøng c¸c trô vÝt 
Cuèi cïng, ta sÏ sao chÐp vµ ®èi xøng c¸c trô vÝt sang mét phÝa kh¸c cña lßng vá 

sö dông gièng nh− xö lý sao chÐp c¸c lç trong chi tiÕt PC board. 

1. Chän Edit > Feature Operations. 
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2. Trªn Menu Manager chän Copy. Trong menu Copy Feature, næi s¸ng 

Mirror, Select vµ Dependent. 

3. Chän Done trªn Menu Manager. HÖ thèng nh¾c chän c¸c feature ®Ó ®èi xøng. 

Trªn Model Tree, chän: 
a. Khèi kÐo cña hai trô 
b. Lç gèc (lç t¹o ®Çu tiªn) 
c. Nhãm lç ®· copy 
d. Feature l−în trßn t¹i ®¸y trô (c¸c l−în trßn cã thÓ lµ mét feature) 

4. Chän OK trªn hép tho¹i Select Confirmation, vµ Done trªn Menu Manager. 

5. Chän mÆt chuÈn Right, trªn mµn h×nh  hoÆc Model Tree. C¸c feature ®· ®−îc 

sao chÐp lµ ®èi xøng vµ thªm thµnh mét nhãm vµo Model Tree. Chän Done 
tren Menu Manager. 

 
  

H×nh 4-66. C¸c lç vµ c¸c trô vÝt ®· ®èi xøng 

Tãm t¾t 
Ta ®· t¹o mét chi tiÕt sö dông chøc n¨ng t¹o chi tiÕt vá máng (Shell), v¸t mÆt 

(Draft), l−în trßn (Round) vµ lç (Hole) ®Ó t¹o c¸c features. Ta còng häc c¸ch sö dông 
mét sè h×nh häc kh¸ ®¬n gi¶n ®Ó t¹o mét chi tiÕt phøc t¹p. Chi tiÕt sau cïng lµ mét bµi 
luyÖn  phøc t¹p h¬n sö dông mét sè c¸c kü thuËt  t−¬ng tù nh− chi tiÕt trªn. 
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4.8. Chi tiÕt 8: Vá tr−íc 
 

PhÇn c¾t vµ bäc 
Tai nghe 

PhÇn c¾t vµ bäc 
Mµn h×nh 
 
 

 

PhÇn c¾t vµ bäc 
Microphone 

 

H×nh 4-67. M« h×nh chi tiÕt vá tr−íc 
Chi tiÕt vá tr−íc gièng nh− chi tiÕt vá sau, nã lµ mét khèi vá máng víi c¸c trô cã 

lç ®Ó b¾t vÝt ®−îc t¹o bëi lÖnh kÐo tõ mÆt phÝa trong. Nã bao gåm phÇn c¾t ®Ó l¾p chi 
tiÕt Mµn h×nh vµ c¸c khung l¾p bé phËn Tai nghe vµ microphone. 

Vá tr−íc còng ®−îc c¾t c¸c lç võa vÆn víi c¸c nót cña chi tiÕt bµn phÝm. Trong 
tr−êng hîp nµy, c¸ch tèt nhÊt ®Ó t¹o c¸c lç t¹i phÝa tr−íc cña vá lµ t¹o nã trong chÕ ®é 
l¾p r¸p. Khi bµn phÝm vµ vá tr−íc ®−îc l¾p r¸p víi nhau, ta cã thÓ t¹o tÊt c¶ c¸c lç c¾t 
mong muèn b»ng ®iÒu khiÓn Pro/ E c¾t bá vËt liÖu t¹i n¬i xen vµo gi÷a hai chi tiÕt. Ta 
sÏ thÊy c¸ch lµm nµy khi ta l¾p r¸p c¸c chi tiÕt ë ch−¬ng kÕ tiÕp. 

Kü thuËt vµ feature  N¬i tr×nh bµy 

Thªm mét khèi kÐo c¬ së, l−în trßn Chi tiªt 1: Mµn h×nh 

KÐo c¾t: Hai phÝa Chi tiÕt 7: Vá sau 

Feature v¸t mÆt (Draft) Chi tiÕt 7: Vá sau 

Feature t¹o vá máng (Shell) Chi tiÕt 7: Vá sau 

T¹o mÆt chuÈn n»m ngoµi chi tiÕt Chi tiÕt 7: Vá sau 

C¸c feature lç (Hole) Chi tiÕt 2: Tai nghe 

Sao chÐp vµ ®èi xøng trong 3D Chi tiÕt 6:Bµn phÝm;Chi tiÕt7:Vá sau 

L−îng trßn sö dông chuçi c¹nh Chi tiÕt 7: Vá sau 

NhËp mét thiÕt diÖn ®· l−u tr÷ Míi 

T¹o khèi c¬ së cho vá tr−íc 
T¹o chi tiÕt míi cã tªn gäi lµ vá_tr−íc. 
T¹o mé khèi c¬ së gièng nh− ph−¬ng ph¸p ®· dïng ®Ó t¹o khèi c¬ së ®Çu tiªn 

trong chi tiÕt vá sau. Sö dông mÆt chuÈn Front lµm mÆt ph¼ng ph¸c th¶o, chÊp nhËn 
h−íng mÆc ®Þnh. Trong chÕ ®é Sketcher, ®Æc ®−êng centerline trªn trôc th¼ng ®øng vµ 
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ph¸c th¶o h×nh ch÷ nhËt c¬ së nh− thÊy trong h×nh 4-68. Ch¾c ch¾n c¸c ký hiÖu “> <”  
cho thÊy t©m th¼ng ®øng cña h×nh ch÷ nhËt lµ ®−êng centerline. Khi ta chÊp nhËn ph¸c 
th¶o vµ quay l¹i b¶ng nhËp tham sè, ®Æc ®é s©u lµ 4.953 mm. 

 

 
 
Thªm mét ®−êng centerline theo 
h−íng trôc th¼ng ®øng  (mÆt ph¼ng 
chuÈn Right) 

H×nh 4-68. C¸c kÝch th−íc cho khèi c¬ së cña vá tr−íc 
Thªm c¸c mÆt ph¼ng chuÈn  c¬ së 
TiÕp theo, ta sÏ thªm hai mÆt ph¼ng chuÈn x©y dùng. M¨t thø nhÊt sÏ qua mÆt 

ph¼ng trªn cña khèi c¬ së thø nhÊt. MÆt thø hai sÏ lµ offset 50.8 ®¬n vÞ däc theo khèi 
c¬ së tõ mÆt thø nhÊt. 

1. §Ó thªm mÆt ph¼ng chuÈn thø nhÊt, chän Insert > Model Datum > Plane. 

Chän bÒ mÆt Top lµm mÆt tham chiÕu trong hép tho¹i Datum Plane. MÆt 
chuÈn míi ®−îc ®−a ra ë chÕ ®é xem tr−íc. 

2. Click vµo mòi tªn chØ h−íng trªn mÆt chuÈn xem tr−íc ®Ó nã h−íng vµo khèi 
®Æc. V× mÆt chuÈn sÏ ngang b»ng víi bÒ mÆt võa chän nªn gÝa trÞ dÞch chuyÓn 
®Æt lµ 0. Chän OK trong hép tho¹i Datum Plane. 

3. Thªm mÆt ph¼ng chuÈn thø hai, chän Insert > Model Datum > Plane. Click 
lªn mÆt chuÈn võa t¹o lµm tham chiÕu cho mÆt chuÈn míi. NhËp gi¸ trÞ dÞch 
chuyÓn lµ 50.8 mm. 

4. Chän OK trong hép tho¹i Datum Plane. MÆt chuÈn míi ®−îc thªm vµo. offset 
vµo bªn trong khèi c¬ së 50.8 ®¬n vÞ tõ mÆt chuÈn ®Çu tiªn. 
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Chän c¹nh nµy cho 
viÖc thªm mÆt chuÈn  
thø nhÊt 

H×nh 4-69. Thªm c¸c mÆt ph¼ng chuÈn 
L−în trßn c¸c gãc cña vá sau 

1. Sö dông phÝm CTRL ®Ó chän hai c¹nh gãc trªn. (§Ó dÔ rµng chän c¸c c¹nh ta 
t¾t hiÓn thÞ mÆt chuÈn). 

2. Click ph¶i chuét vµ chän Round Edges tõ menu t¾t ®Ó thªm mét l−în trßn 
19.05 mm. Sö dông kü thuËt t−¬ng tù trªn c¸c c¹nh gãc d−íi, thªm vµo l−în 
trßn víi gi¸ trÞ 12.7 mm. 

Sau khi thªm hai l−în trßn, ta cã thÓ gi÷ l¹i b¶ng nhËp tham sè vµ thªm c¸c 
l−în rtrßn thø hai. C¸c l−în trßn nµy ®−îc thªm vµo sau khi ta ®· nhËp c«ng 
cô sÏ thªm c¸c feature riªng biÖt. Pro/ ENGINEER sÏ chir c¸c gi¸ trÞ ®· sö 
dông sau cïng nh− lµ gi¸ trÞ mÆc ®Þnh cho l−în trßn míi, ta cã thÓ sö dông 
b¶ng thiÕt ®Æt tr−ît lªn trong b¶ng nhËp tham sè ®Ó hiÖu chØnh c¸c gi¸ trÞ cÇn 
thiÕt. TÊt c¶ c¸c thiÕt ®Æt bao gåm trong mét lÇn gäi lÖnh th× ®−îc thªm vµo 
mét feature trªn Model Tree. 

 
H×nh 4-70. C¸c kÝch th−íc cho c¸c gãc l−în 

X©y dùng phÇn l¾p chi tiÕt Mµn h×nh 
Trong thñ tôc nµy, ta sÏ t¹o mét khèi kÐo tõ mÆt tr−íc cña khèi c¬ së ®Çu tiªn, ta 

sÏ thÊy c¸ch sö dông mét sè c¸c c¹nh ®· tån t¹i ®Ó ®Þnh nghÜa thiÕt diÖn míi. 

1. §Ó b¾t ®Çu, chän Insert > Extrude vµ chän mÆt tr−íc cña khèi c¬ së  ®Çu tiªn 

lµm mÆt ph¼ng ph¸c th¶o. §©y lµ mÆt offset tõ mÆt chuÈn Front. Chän Sketch. 

2. Trong hép tho¹i References, thªm c¸c chuÈn x©y dùng offset lµm tham chiÕu, 

vµ chän Close. (Nhí r»ng, ta cã thÓ bËt hiÓn thÞ chuÈn ®Ó chän chuÈn. Khi 
chuÈn ®· ®−îc tham chiÕu, ta cã thÓ t¾t hiÓn thÞ chuÈn ®Ó kh«ng lén xén trong 
vïng vÏ). 
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Chän mÆt 
tr−íc lµm 
mÆt ph¼ng 
ph¸c th¶o 

Thªm mÆt 
chuÈn 
offset lµm 
tham chiÕu  

H×nh 4-71. §Æt lªn vïng ph¸c th¶o khèi kÐo bao chi tiÕt Mµn h×nh 

3. Chän Sketcher > Edge > Use ®Ó ®Þnh nghÜa thiÕt diÖn kÐo sö dông c¸c c¹nh 

®· cã. Khi më hép tho¹i Type, chän Chain, nh−ng kh«ng ®ãng hép tho¹i. 

4. T¹i dßng nh¾c, chän c¶ hai c¹nh cña khèi kÐo ®ang tån t¹i. Pro/ E chän hai 
®−êng th¼ng vµ mét cung trßn gi÷a chóng, trªn hoÆc d−íi. Sö dông hép tho¹i 
Choose ®Î ch¾c ch¾n cung trßn trªn ®· lùa chän. (Click Next ®Ó thay ®æi thiÕt 

diÖn), vµ chän Accept. Chän OK råi click Close trong hép tho¹i Type. Chuçi 
®· ®−îc ®¸nh dÊu bëi ký hiÖu chuçi cã h×nh S. 

5. §Æt t©m - vµ - c¸c ®iÓm cuèi cña cung trßn  sao cho ®iÓm t©m g¾n lªn 
®−êng t©m th¼ng ®øng, vµ ®−êng trßn nµy tiÕp tuyÕn víi ®−êng tham chiÕu cña 
mÆt chuÈn ®· t¹o ë trªn. 

 
§iÓm t©m cung trßn 
 
 
C¸c ký hiÖu chän  
lùa chuçi 
 
 
 
 
 
C¸c ®iÓm cuèi  
cña cung trßn 

H×nh 4-72. Cung trßn kÕt thóc víi t©m vµ tiÕp tuyÕn víi mÆt chuÈn 
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6. B©y giê c¾t bá c¸c ®−êng kh«ng cÇn thiÕt ë bªn d−íi c¸c ®iÓm cña cung trßn. 

Sö dông c«ng cô xÐn ®éng  ®Ó xãa c¸c ®−êng th¼ng d−íi cung trßn ta ®· 
thªm vµo. 

7. B©y giê ta cã thÓ nhËp b¸n kÝnh cho cung trßn 49.276 mm. V× c¸c c¹nh cña 
thiÕt diÖn ®· ®−îc ®Þnh nghÜa b»ng c¸c c¹nh c¬ së, vµ t©m cña cung trßn n»m 
trªn ®−êng centerline, gi¸ trÞ cÇn thiÕt ®Ó ®Þnh nghÜa c¸c kÝch th−íc cña thiÕt 
diÖn chØ cÇn gi¸ trÞ gãc. 

8. Chän    trªn thanh c«ng cô Sketcher ®Ó ®ång ý thiÕt diÖn. NhËp chiÒu s©u 
3.302. KiÓm tra h−íng vµ ®ång ý feature. 

Thªm phÇn c¾t cho chi tiÕt tai nghe 
B©y giê ta sÏ dïng lÖnh c¾t ®Ó l−în trßn phÇn trªn cña vá cho chi tiÕt Tai nghe. 

ThiÕt diÖn cho phÇn c¾t nµy gièng nh− ®· t¹o mét lÇn ë phÇn tr−íc ®· lµm víi chi tiÕt 
vá sau. 

1. Chän Insert > Extrude. Sö dông mÆt chuÈn Right (chia ®èi chi tiÕt) lµm mÆt 
ph¼ng ph¸c th¶o. 

2. Sö dông mét cung trßn thùc ®Ó ®Þnh nghÜa thiÕt diÖn nh− thÊy trong h×nh 4-73. 
NÕu kÝch th−íc −íc l−îng 5.08 kh«ng tù ®éng thªm vµo, sö dông c«ng cô Add 
Dimensions (thªm kÝch th−íc) ®Ó chÌn nã vµo. 

 

 

 

¸p dông rµng buéc tiÕp tuyÕn gi÷a cung 
trßn vµ ®−êng th¼ng tham chiÕu 

H×nh 4-73. C¸c kÝch th−íc cho thiÕt diÖn c¾t 

3. Sö dông cong cô Constrain  ®Ó rµng buéc cung trßn tiÕp tuyÕn víi c¹nh 
tr−íc cña khèi kÐo ®ang tån t¹i. Click lªn c«ng cô, chän cung trßn vµ phÇn 
tr−íc cña khèi kÐo tham chiÕu. Khi ta thªm mét ®−êng th¼ng kh«ng tham 
chiÕu trong rµng buéc, nã ®· tù ®éng thªm vµo danh s¸ch hép tho¹i 
Reference. 
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4. NhËp gi¸ trÞ 25.4 cho cung trßn. ChÊp nhËn ph¸c th¶o. 

5. Click vµo biÓu t−îng Remove Material ®Ó t¹o khèi kÐo c¾t vËt liÖu. §¶m b¶o 

mòi tªn chØ h−íng h−íng vµo khèi ®Æc. §Æt Side 1 vµ Side 2 lµ Through All 
trong b¶ng Options. Xem tr−íc khi c¾t vµ ®ång ý nã. 

T¹o feature v¸t mÆt (Draft) 
B©y giê ta sÏ sö dông lÖnh v¸t mÆt cho bÒ mÆt ngoµi gièng nh− ta ®· lµm víi chi 

tiÕt vá sau. 

1. Chän mét bÒ mÆt ngoµi cña khèi ®Æc. Click Insert > Draft. Më b¶ng nhËp 
tham sè Draft. 

2. Víi tËp hîp Draft Hinges ®−îc kÝch ho¹t, chän mÆt sau cña vá. ChØ ®Þnh gãc 
v¸t ®iÒu khiÓn trùc tiÕp ®−îc ®−a ra trªn m« h×nh. 

3. NhËp trùc tiÕp gi¸ trÞ v¸t ra phÝa ngoµi 10 ®é, hoÆc nhËp 10 trªn b¶ng nhËp 
tham s« trong hép gi¸ trÞ. 

4. Chän Preview ®Ó xem feature kÕt thóc, hoÆc ®ång ý feature vµ quay l¹i vïng 
lµm viÖc. 

Chän phÝa sau lµm tham chiÕu “b¶n lÒ” 

 
H×nh 4-74. ChØ ®Þnh h−íng cho gãc v¸t 

¸p dông l−în trßn c¸c c¹nh 

1. Chän c¸c c¹nh gi÷a bÒ mÆt vµ khèi nh« võa t¹o vµ øng dông l−în trßn. B¸n 
kÝnh l−în ë d−íi 19.558. B¸n kÝnh ë trªn lµ 6.35. Khi hai l−în trßn ®· hoµn 
thµnh, c¹nh trªn cña ®iÖn tho¹i sÏ kh«ng ph¶i lµ mét ®−êng th¼ng g·y khóc. 

2. Chän mét sè ®o¹n cña c¹nh vá máng, gi÷ phÝm Shift vµ chän c¸c ®o¹n kh¸c. 
L−în trßn víi b¸n kÝnh lµ 3.81 tõ menu t¾t. 
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3.18 

 

H×nh 4-75. C¸c kÝch th−íc cho c¸c l−în trßn 

T¹o vá máng cho khèi ®Æc (Shell) 
Víi c¸c l−în trßn ®−îc hoµn thµnh, ta ®· s½n sµng ®Ó sö dông feature t¹o vá 

máng. Sö dông thñ tôc t−¬ng tù nh− ta ®· sö dông cho chi tiÕt vá sau. NhËp 0.762 cho 
chiÒu dµy thµnh. 

 

H×nh 4-76. Vá sau khi ®· xö lý t¹o lßng 

T¹o phÇn c¾t ®Ó l¾p chi tiÕt Mµn h×nh  vµ Tai nghe 
Trong thiÕt ®Æt sau cña c¸c thñ tôc, ta sÏ kÕt thóc phÇn trong cña ®iÖn tho¹i. Ta sÏ 

t¹o mét phÇn më cho chi tiÕt Mµn h×nh, vµ thªm c¸c lç nhá cho microphone vµ Tai 
nghe. Cuèi cïng, ta sÏ t¹o c¸c trô vÝt ®Ó ghÐp chi tiÕt vá tr−íc víi vá sau. 

T¹o phÇn ®Æt vµ phÇn më cho chi tiÕt Mµn h×nh 
Tr−íc hÕt c¾t phÇn gi¸ t¹i ®ã ®Æt chi tiÕt Mµn h×nh. KÝch th−íc cña nã trong bµi 

®Çu tiªn, thiÕt diÖn ®· l−u tr÷ víi tªn Thietdien_Mh.sec. ThiÕt diÖn l−u tr÷ nµy sö dông 
®Ó c¾t. 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 78

 

Thµnh thiÕt diÖn c¾t 
 
ThiÕt diÖn më 
 
Feature l−în trßn gãc 
 
 
 
 
 

H×nh 4-77. Chi tiÕt cña phÇn më  chi tiÕt Mµn h×nh 

1. Chän biÓu t−îng Saved View List   ®Ó h−íng chi tiÕt vá vµo khung nh×n 

Front. 

2. Chän Insert > Extrude. Chän bÒ mÆt sÏ ®Æt phÇn c¾t më cña Mµn h×nh lµm 

mÆt ph¸c th¶o. §ãng hép tho¹i References. 

 
 
 
 
 
 

H×nh 4-78. MÆt ph¸c th¶o cho phÇn c¾t cña chi tiÕt Mµn h×nh, vµ thiÕt diÖn nhËp

3. Chän Sketcher > Data tõ menu File. Chän file Thietdien_Mh.sec. ThiÕt diÖn 
®−îc nhËp, næi s¸ng, vµ ®Æt vµo vïng lµm viÖc. Më hép tho¹i Scale Rotate. 

4. §Æt tû lÖ lµ 1. Click vµo biÓu t−îng  trªn hép tho¹i ®Ó chÊp nhËn thiÕt diÖn. 
ThiÕt diÖn ®−îc ®Æt víi c¸c kÝch th−íc ®Þnh nghÜa kho¶ng c¸ch tõ c¸c ®−êng 
th¼ng tham chiÕu. 
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5. Chän Sketcher > Dimension >Normal. Thªm mét kÝch th−íc 3.81 vµo gi÷a 
cung trßn ®¸y cña thiÕt diÖn Mµn h×nh vµ cung trßn thÊp h¬n cña khèi kÐo nh− 
h×nh d−íi. 

 
H×nh 4-79. C¨n thiÕt diÖn nhËp vµo 

6. B©y giê chän Sketcher > Constrain ®Ó c¨n c¸c t©m cña thiÕt diÖn vµ vá. 

Trong hép tho¹i Constrains, chän c«ng cô rµng buéc Colinear . Click 
®−êng t©m cña thiÕt diÖn, vµ ®−êng t©m cña vá ®iÖn tho¹i. Hai ®−êng t©m 
®−îc c¨n ®ång t©m. Chän OK ®Ó ®ãng hép tho¹i Constraints. ChÊp nhËn 
thiÕt diÖn. 

7. Chän biÓu t−îng Remove Material. Click vµo mòi tªn chØ h−íng cho nã 
h−íng vµo chi tiÕt. NhËp gi¸ tri ®é s©u 0.508, chÊp nhËn feature. 

 
Rµng buéc colinear 

 
 
 

KÝch th−íc thªm 
 
 
 

 
§−êng cong d−íi 

  
H×nh 4-80. ThiÕt diÖn nhËp ®· ®−îc ®Æt 

T¹o phÇn c¾t thñng cho chi tiÕt Mµn h×nh 
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Nh− ta ®· xem ë phÇn tr−íc, ta cã thÓ sö dông c¸c c¹nh ®· cã lµm c¬ së cho c¸c 
kÝch th−íc cña c¹nh kh¸c. §©y lµ mét kü thuËt dïng ®Ó thiÕt lËp phÇn c¾t cho chi tiÕt 
Mµn h×nh. 

1. Chän Insert > Extrude. Chän mÆt sµn cña phÇn c¾t cña chi tiÕt Mµn h×nh lµm 
mÆt ph¼ng ph¸c th¶o. 

2. Click lªn c«ng cô Offset From antenna Edge  tõ menu Use Edge. Trong 

hép tho¹i Type, chän Loop. (Kh«ng ®ãng hép tho¹i). 

3. Chän mét c¹nh ngoµi cña phÇn c¾t ë trªn. Sketcher ®Þnh nghÜa chuçi tõ tÊt c¶ 
c¸c ®−êng nèi nhau cña phÇn c¾t. H−íng offset chØ ra bëi mòi tªn ®á, vµ dßng 
nh¾c yªu cÇu nhËp gi¸ trÞ offset. V× ta muèn offset vµo phÝa trong, nhËp gi¸ trÞ 
offset -0.762. §ãng hép tho¹i Type. ThiÕt diÖn cho phÇn c¾t ngoµi ®· ®−îc 
t¹o. 

4. §ång ý thiÕt diÖn. §Æt chiÒu s©u lµ Thru All. Click vµo biÓu t−îng gì bá vËt 
liÖu ®Ó t¹o phÇn c¾t. H−íng mòi tªn chØ h−íng h−íng vµo chi tiÕt. §ång ý 
feature. 

 
H×nh 4-81. Offset c¸c c¹nh cho thiÕt diÖn c¾t cña chi tiÕt Mµn h×nh 

L−în trßn c¸c gãc më 
Chän tÊt c¶ 4 c¹nh gãc cña phÇn c¾t trªn, vµ thªm l−în trßn 2.03 cho chóng, nh− 

trong h×nh bªn. 

  

H×nh 4-82. L−în trßn c¸c c¹nh gãc 
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T¹o phÇn c¾t cho tai nghe 
PhÇn c¾t Tai nghe gièng nh− s¾p ®Æt c¸c h×nh lç. Ta sÏ sö dông thiÕt diÖn bao gåm 

5 lç, mét lç ë t©m vµ 4 lç kh¸c n»m trªn ®−êng trßn bao quanh nã. 

1. Chän Insert > Extrude, vµ chän vïng mÆt phô cËn chu tuyÕn Mµn h×nh lµm 
bÒ mÆt ph¸c th¶o. ë ®©y c¸c lç sÏ vu«ng gãc 90 ®é so víi bÒ mÆt lßng vµ 
xuyªn qua bÒ mÆt cong. Khi më hép tho¹i References, sö dông nã ®Ó thªm 
®−êng th¼ng cao nhÊt cña vá lµm ®−êng th¼ng tham chiÕu. 

Chän bÒ mÆt nµy lµm  

mÆt ph¼ng ph¸c th¶o 
 

 

H×nh 4-83. §Æt phÇn c¾t cho chi tiÕt Tai nghe 

2. TiÕp theo, ®Æt ®−êng centerline n»m ngang c¸ch ®−êng th¼ng tham chiÕu 10.16 
mm. Sö dông c«ng cô Add Dimensions (thªm kÝch th−íc) ®Ó cho kho¶ng c¸ch 
tõ ®−êng centerline ®Õn tham chiÕu trªn. 

Thªm ®−êng th¼ng 
phÝa trªn cña vá lµm 
tham chiÕu Sketcher 

 

Thªm ®−êng centerline 
n»m ngang c¸ch ®−êng 
trªn mét kho¶ng 10.16 
 
 

Hinhf 4-84. Kho¶ng c¸ch ®−êng centerline n»m ngang 

3. §Çu tiªn ta sÏ ®Æt mét ®−êng trßn ®Ó sö dông lµm mét ®−êng tham chiÕu x©y 

dùng cho c¸c lç vßng ngoµi. Chän c«ng cô Circle , vµ t©m cña ®−êng trßn 
lµ giao cña c¸c tham chiÕu th¼ng ®øng vµ n»m ngang. §Æt ®−êng kÝnh cña 
®−êng trßn lµ 3.046 mm. 

4. Chän ®−êng trßn vµ click Construction trªn menu t¾t cña nót chuét ph¶i ®æi 

nã thµnh ®−êng contruction. 
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5. B©y giê ta sÏ ®Þnh nghÜa c¸c thiÕt diÖn c¾t. Chän l¹i c«ng cô ®−êng trßn vµ vÏ 
mét ®−êng trßn t©m cña ®−êng trßn n»m trªn giao cña hai trôc th¼ng ®øng vµ 
n»m ngang. NhÊn nót gi÷a chuét ®Ó tho¸t c«ng cô vÏ ®−êng trßn, ®Æt kÝch 
th−íc b¸n kÝnh cña ®−êng trßn lµ 1.016 mm. 

6. B©y giê chän l¹i c«ng cô ®−êng trßn, vµ vÏ bèn ®−êng trßn t¹i giao cña c¸c 
®−êng centerline vµ ®−êng trßn constructions, xem h×nh bªn. Khi ký hiÖu rµng 
buéc R ®−a ra, b¸n kÝnh cña c¸c ®−êng trßn míi ®Òu gièng ®−êng trßn ë t©m. 

Rµng buéc “R” chØ ra c¸c 
b¸n kÝnh lµ b»ng nhau 

 

ChuyÓn ®æi ®−êng trßn sang 
 mét ®−êng construction 

H×nh 4-87. Ph¸c th¶o thiÕt diÖn c¸c lç 

7. Sau khi thiÕt diÖn c¾t ®−îc ®Þnh nghÜa, chÊp nhËn thiÕt diÖn. Click biÓu t−îng 
Remove Material ®Ó t¹o phÇn c¾t. §Æt chiÒu s©u lµ Thru All. Ch¾c ch¾n mòi 
tªn chØ h−íng h−íng vµo trong chi tiÕt vá máng. ChÊp nhËn feature. 

T¹o phÇn bao vµ phÇn ®ì cho chi tiÕt tai nghe 
PhÇn bao lµ mét khèi kÐo máng, khèi máng nµy lµ mét phÇn rçng, ë ®©y lµ tæng 

hîp mét feature kÐo vµ mét feature c¾t ®Ó ®Þnh nghÜa mét h×nh trô, ta ®−a ra khèi kÐo 
cã gÝa trÞ ®é dµy toµn thÓ khi ®Þnh nghÜa thiÕt diÖn. 

Ta ®Æt mét feature qua mét bÒ mÆt bÒ mÆt nµy kh«ng cïng ®é cao, trong tr−êng 
hîp nµy, ®−êng cong n»m trªn bÒ mÆt cña vá. Gi¶i ph¸p nµy lµ ®Ó kÐo nã xuèng sµn 
cña vá tõ mét mÆt chuÈn offset, nh− thÊy trong h×nh bªn. §é s©u ®Æt lµ Thru to Next 
sÏ lµm chÆn khèi kÐo khi ®Õn bÒ mÆt phï hîp. 

Ta sÏ t¹o chuÈn nµy khi hÖ thèng ®−a ra dßng nh¾c chän lùa mÆt ph¼ng ph¸c th¶o. 
Cã thÓ t¹o mÆt chuÈn tr−íc khi b¾t ®Çu feature, nh−ng t¹o nã trong m«i tr−êng cña 
b¶ng nhËp cho feature, vµ nhãm víi feature trªn Model Tree. 
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Feature 
c¾t cña t¹o 
phÇn ®ì 

 
Khèi kÐo 
máng 
 
 
 

H×nh 4-88. T¹o phÇn gi÷ chi tiÕt Earpiece 
Ta ®· t¹o xong mét mÆt chuÈn gièng nh− trong chi tiÕt vá sau, sö dông c¸c dßng 

h−íng dÉn sau ®Ó thªm mÆt chuÈn offset míi vµ t¹o thiÕt diÖn phÇn ®ì cho chi tiÕt tai 
nghe. 

1. Chän Insert > Extrude. Khi ta ®−îc ®−a ra dßng nh¾c cho mÆt ph¼ng ph¸c 

th¶o, sö dông Insert > Model Datum > Plane. Offset mÆt chuÈn mét kho¶ng 
-2.54 tõ mÆt tham chiÕu. 

 

 
Chän bÒ mÆt trªn cña vá  
cho tham chiÕu chuÈn offset 

H×nh 4-89. Chän tham chiÕu offset cho mÆt ph¼ng chuÈn míi 

2. Nh×n phãng to feature m¶ng lç. §ãng hép tho¹i Reference. 

3. Sö dông c«ng cô ®−êng trßn ®ång t©m   ®Ó vÏ ®−êng trßn. Chän t©m cña lç. 
KÐo ®−êng trßn míi ra h−íng ngoµi.  Nã ®ång t©m víi lç ë gi÷a. §Æt ®−êng 
kÝnh cña ®−êng trßn lµ 7.112  mm, ®©y sÏ lµ ®−êng kÝnh ngoµi. ChÊp nhËn 
thiÕt diÖn. 

4. ThiÕt lËp cho khèi kÐo máng: 

a. §Æt chiÒu s©u (depth) lµ Thru ti Next Surface. 

b. Lµm mòi tªn chØ h−íng h−íng tõ mÆt chuÈn vÒ phÝa chi tiÕt vá. 

c. Chän biÓu t−îng Thicken Sketch . NhËp gi¸ trÞ 0.76 mm. Gi¸ trÞ nµy 
x¸c ®Þnh chiÒu dµy thµnh. 
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d. Click vµo biÓu t−îng Direction  ®Ó ch¾c ch¾n kÝch th−íc ph¸c th¶o lµ 
®−êng kÝnh h−íng vµo phÝa trong. BiÓu t−îng ®iÒu khiÓn chiÒu dµy h−íng vµo 
trong thiÕt diÖn, ngoµi thiÕt diÖn, t©m thiÕt diÖn. Xem tr−íc vµ chÊp nhËn 
feature. 

 
H×nh 4-90. KÕt thóc khèi kÐo  máng 

Thªm phÇn ®ì vµ l−în trßn cuèi cïng 
PhÇn ®ì ®Ó ®ì chi tiÕt tai nghe lµ mét feature c¾t (Extrude cut) ®¬n gi¶n sö dông 

mÆt trªn cña phÇn bao lµm mÆt ph¼ng ph¸c th¶o. ThiÕt diÖn c¾t lµ ®−êng trßn ®ång t©m 
víi thiÕt diÖn bao, t©m trïng víi trôc cña phÇn bao. 

1. Sö dông c«ng cô t¹o ®êng trßn ®ång t©m  trªn thanh c«ng cô Sketcher ®Ó 
t¹o thiÕt diÖn c¾t víi ®−êng kÝnh 3.128 vµ chiÒu cao lµ 1.27. 

2. T¹o l−în trßn gi÷a phÇn gi÷ vµ lßng vá víi b¸n kÝnh lµ 0.762. 

 

 

Sö dông mÆt 
ph¼ng trªn lµm 
mÆt ph¼ng 
ph¸c th¶o 

 
 
 

Feature trong 
chÕ ®é xem 
tr−íc 
 

 
 
 
 
 
 

H×nh 4-91. Ph¸c th¶o phÇn c¾t 

T¹o phÇn bao vµ phÇn gi÷ cho chi tiÕt Microphone 
B©y giê, t¹i phÇn d−íi cña vá, ta sÏ t¹o c¸c feature ®Ó bao microphone. 
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1. §Çu tiªn, t¹o phÇn c¾t cho lç cña microphone. Chän bÒ mÆt sµn cña lßng chi 
tiÕt lµm mÆt ph¼ng ph¸c th¶o. Sö dông c¹nh thÊp nhÊt cña lßng vá lµm tham 
chiÕu. 

2. Thªm mét ®−êng centerline däc mÆt chuÈn Right. VÏ mét c¹nh cña r·nh, sö 
dông rµng buéc tiÕp tuyÕn gi÷a cung trßn vµ ®−êng centerline. §èi xøng ph¸c 
th¶o qua ®−êng centerline, sö dông c¸c kÝch th−íc nh− trong h×nh 4-29. 

3. Hoµn thµnh feature: Gì bá vËt liÖu vµ kiÓm tra h−íng. §Æt chiÕu s©u lµ Thru 
All. 

4. ChÊp nhËn feature. Cuçi cïng, ®Æt l−în trßn 0.508 trªn c¹nh tr−íc cña r·nh. 

 
 

H×nh 4-92. ThiÕt diÖn cña feature c¾t cho lç cña microphone 
T¹o phÇn bao Microphone  
§©y lµ mét khèi kÐo máng h×nh ch÷ nhËt víi ®é dµy thµnh lµ 0.762 mm. Khèi 

kÐo nµy còng ®−îc t¹o b»ng c¸ch kÐo xuèng mÆt lßng cña vá tõ mét mÆt chuÈn ®· t¹o 
bªn ngoµi lµm mÆt ph¸c th¶o. 

1. T¹o mÆt chuÈn gièng nh− c¸ch lµm víi phÇn gi÷ chi tiÕt Tai nghe, nh−ng offset 
mét kho¶ng -0.762 tõ bÒ mÆt cña lßng vá. Sau khi mÆt ph¼ng chuÈn ®· t¹o råi, 
sö dông nã lµm mÆt ph¼ng ph¸c th¶o. 

2. §Æt mét ®−êng centerline th¼ng ®øng däc theo mÆt chuÈn Right. Ta sÏ cÇn mét 
tham chiÕu n»m ngang, sö dông hép tho¹i References ®Ó thªm mét cung trßn 
cña phÇn c¾t lµm tham chiÕu. Ta cã thÓ b¾t ®−êng centerline n»m ngang qua 
t©m cña cung trßn. 

3. Sö dông c«ng cô Rectangle ®Ó t¹o thiÕt diÖn. Ch¾c ch¾n r»ng ta thÊy ký hiÖu 
rµng buéc c¸ch hiÖn ra (> <) h×nh ch÷ nhËt chia ®«i bëi ®−êng centerline. C¸c 
kÝch th−íc nh− ®· thÊy trong h×nh 4-93. 
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H×nh 4-93. Ph¸c th¶o khèi kÐo  chøa microphone 

4. ChÊp nhËn thiÕt diÖn. Click vµo biÓu t−îng Thicken Sketch. §Æt chiÒu s©u lµ 

Up to Next Surface. §iÒu chØnh h−íng kÐo cho ®Õn khi thiÕt diÖn chØ ra phÝa 
ngoµi c¹nh. 

5. ChÊp nhËn feature. Thªm l−îng trßn 0.254 cho ®¸y cña khèi kÐo. 

 
H×nh 4-94. Hoµn thµnh phÇn chøa microphone 

Thªm c¸c lç vµ c¸c trô vÝt 

 
H×nh 4-95. C¸c feature trô vÝt: Trô, chèt  vµ lç 
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B©y giê tÊt c¶ c¸c phÇn cßn l¹i lµ t¹o bèn trô vÝt. Nh− ta thÊy trong h×nh 4-95, mét 
trô vÝt bao gåm ba feature. Feature thø nhÊt lµ mét khèi kÐo trßn kÐo xuèng lßng chi 
tiÕt vá tõ mét mÆt chuÈn. §Ó thªm mÆt chuÈn, chóng ta cã thÓ sö dông mÆt chuÈn Front 
cho feature nµy. 

T¹o hai trô, trªn vµ d−íi trong mét feature, gièng nh− ®· lµm víi c¸c trô cña chi 
tiÕt vá sau. LÆp l¹i v× khèi x©y dùng nµy ngang b»ng víi c¸c c¹nh cña chi tiÕt vá, ta cã 
thÓ sö dông mÆt chuÈn Front lµm mÆt ph¼ng ph¸c th¶o. 

1. T¹o c¸c trô trªn vµ d−íi trong mét feature trªn mét phÝa cña lßng vá, c¸ch lµm 
gièng nh− ta ®· lµm víi c¸c trô cña chi tiÕt vá sau. Xem h×nh bªn cho c¸c kÝch 
th−íc thiÕt diÖn. 

 
H×nh 4-96. Toµn bé c¸c kÝch th−íc cho c¸c  thiÕt diÖn trô 

2. Khi hai feature trô ®−îc hoµn thµnh, ta cã thÓ sö dông mÆt chuÈn Front lµm 
mÆt ph¼ng ph¸c th¶o cho feature chèt. ThiÕt dÞªn nµy, ®Æt h−íng kÐo khèi 
xuèng mÆt trªn cña trô. 

Sö dông c«ng cô Concentric Circle  ®Ó vÏ thiÕt diÖn ®ång t©m víi c¸c trô 
hiÖn t¹i. Nhí r»ng ®Ó xem ký hiÖu rµng buéc “R”, chØ thiÕt diÖn phÇn chèt 
gièng b¸n kÝnh cña phÇn thø nhÊt. §Æt ®−êng kÝnh 3.175 mm. 

3. §Æt h−íng kÐo ra ngoµi, lªn tõ mÆt ph¼ng ph¸c th¶o. §Æt chiÒu s©u kÐo 1.02 
mm. ChÊp nhËn feature. 

 
H×nh 4-97. KÐo  phÇn ghim lªn trªn c¹nh cña lßng 
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Thªm c¸c lç 

1. Sö dông c«ng cô Hole (t¹o lç) ®Ó chÌn c¸c lç ®ång trôc víi trô. C¸c lç sö dông 
trôc cña phÇn chèt lµm tham chiÕu thø nhÊt vµ bÒ mÆt cña chèt lµm tham chiÕu 
thø hai. Chóng lµ c¸c lç miÖng c«n tiªu chuÈn M2.2X.45 víi hÖ ren ISO. 
ChiÒu s©u vÝt 5.33 mm. 

2. ChÊp nhËn feature vµ thªm c¸c l−în trßn 0.51 mm t¹i ®iÓm gÆp nhau gi÷a c¸c 
trô vµ lßng vá. 

Sao chÐp vµ ®èi xøng c¸c trô 
Khi hai trô kÕt thóc, chän tÊt c¶ c¸c feature bao gåm trong chóng, vµ sö dông thñ 

tôc Copy vµ Mirror ®Ó thªm chóng sang phÝa ®èi xøng qua mÆt chuÈn Right, nh− ta ®· 
tõng lµm víi chi tiÕt vá sau. 

 
H×nh 4-98. C¸c feature trô ®· ®èi xøng 

Tãm t¾t 
§Õn ®©y ta ®· hoµn thµnh tÊt c¶ c¸c chi tiÕt cho bµi häc l¾p r¸p. §äc giíi thiÖu vÒ 

Assembly (l¾p r¸p) trong ch−¬ng tiÕp theo vµ hoµn thµnh bµi häc ®Ó t¹o mét file l¾p r¸p 
míi. 
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Ch−¬ng 5 
L¾p r¸p ®iÖn tho¹i di ®éng 

 
Trong ch−¬ng nµy, ta sÏ häc ph−¬ng ph¸p l¾p r¸p nh÷ng chi tiÕt cña m« h×nh ®iÖn 

tho¹i di ®éng trong mét file l¾p r¸p. ChÕ ®é Assembly cho phÐp ta l¾p r¸p c¸c chi tiÕt 
b»ng c¸ch ®Æt chóng trong tham chiÕu víi nh÷ng chi tiÕt kh¸c, hoÆc víi ®èi t−îng 
kh«ng ph¶i lµ chi tiÕt nh− nh÷ng mÆt ph¼ng chuÈn, nh÷ng ®iÓm chuÈn, hoÆc hÖ täa ®é. 

Ta sÏ b¾t ®Çu l¾p r¸p nh÷ng chi tiÕt trong ®iÖn tho¹i di ®éng b»ng ®Æt mét “thµnh 
phÇn c¬ së” trong mét file l¾p r¸p trèng. Ta sÏ sö dông c¸c placement constrains (s¾p 
®Æt rµng buéc) ®Ó thªm tõng chi tiÕt l¾p gi¸p vµ ®Æt h−íng chóng trªn mét thµnh phÇn 
c¬ së. C¸c rµng buéc ®−îc x¸c ®Þnh nhê c¸c bÒ mÆt hay c¸c c¹nh lµ: Aligned (s¾p ®Æt), 
mated (gim), hoÆc offset, vµ b»ng c¸c gi¸ trÞ hoÆc c¸c giíi h¹n. 

Sau khi hoµn thµnh l¾p r¸p vá ®iÖn tho¹i di ®éng, ta sÏ häc mét sè kü thuËt söa 
®æi ®Ó t¹o nªn sù thay ®æi trong m« h×nh. Ta sÏ thÊy thay ®æi trong l¾p r¸p sÏ tù ®éng 
thay ®æi quay trë l¹i chi tiÕt. 

5.1. C¸c Rμng buéc l¾p r¸p 
C¸c rµng buéc trong l¾p r¸p gièng nh− sö dông trong chÕ ®é Sketcher ph¶i ®ñ ®Ó 

hoµn thµnh s¾p xÕp chi tiÕt trong mèi t−¬ng quan 3D. Ta ph¶i thiÕt lËp nh÷ng tham 
chiÕu theo hai h−íng, ®Þnh nghÜa theo mét mèi quan hÖ bÒ mÆt hoÆc c¹nh (mate hoÆc 
offset), vµ nhËp nh÷ng gi¸ trÞ cho tham chiÕu. Khi trªn mét chi tiÕt trong mét l¾p r¸p ®· 
®ñ c¸c rµng buéc, chi tiÕt ®ã ®−îc coi lµ full contrained (®Çy ®ñ c¸c rµng buéc). Ta cã 
thÓ thªm mét chi tiÕt vµo côm l¾p r¸p chi tiÕt ®ã ch−a ®Çy ®ñ c¸c rµng buéc. Chi tiÕt 
trong tr−êng hîp nµy coi nh− lµ mét chi tiÕt ®· ®ãng gãi (packeged). 

Ta cã thÓ t−¬ng t¸c lÉn nhau gi÷a nhËp, ®Æt, vµ rµng buéc c¸c chi tiÕt ®Ó x©y dùng 
mét côm l¾p r¸p bëi c¸c ®èi t−îng. Ta còng cã thÓ sö dông tù ®éng x¸c ®Þnh c¸c s¾p 
®Æt rµng buéc ®Ó t¨ng tèc ®é xö lý. Nh÷ng thñ tôc trong l¾p r¸p ®iÖn tho¹i di ®éng giíi 
thiÖu c¶ hai ph−¬ng ph¸p. 

Khi ta b¾t ®Çu mét l¾p r¸p míi, tr−íc hÕt ta ph¶i x¸c ®Þnh chi tiÕt nµo nªn lµ chi 
tiÕt c¬ së. TÊt c¶ c¸c thµnh phÇn sau ®ã sÏ tham chiÕu l¾p r¸p trùc tiÕp trªn chi tiÕt nµy 
hoÆc chi tiÕt kh¸c. Trong l¾p r¸p nµy, ta sÏ sö dông chi tiÕt vá tr−íc lµm thµnh phÇn c¬ 
së. 

Pro/ ENGINEER cung cÊp mét sè rµng buéc s¾p ®Æt ®Ó l¾p r¸p c¸c chi tiÕt. Ta sÏ 
thÊy tuú chän Automatic chØ chän rµng buéc tèt nhÊt liªn quan ®Õn vÞ trÝ. Hép tho¹i 
Component Placement cung cÊp c¸c rµng buéc sau. 

 
Rµng buéc Sù m« t¶ 
Mate 
 

VÞ trÝ cña hai bÒ mÆt hoÆc hai mÆt ph¼ng chuÈn h−íng vµo nhau. 
KiÓu Mate cã thÓ lµ trïng khÝt hoÆc song song. 
NÕu ta ®Æt chän lùa offset lµ Orient, h−íng c¸c bÒ mÆt theo 
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cïng mét h−íng (song song víi nhau) 
Align 
 

Lµm hai bÒ mÆt hoÆc hai mÆt chuÈn cïng h−íng víi nhau, hai 
trôc ®ång trôc hoÆc hai ®iÓm trïng nhau. 
Align cã thÓ ®Æt lµ Offset hoÆc Coincident. NÕu Offset ®Æt lµ 

Orient, c¸c bÒ mÆt sÏ cïng h−íng víi mét kho¶ng offset kh«ng 
thay ®æi. 

Insert 
 

ChÌn mét bÒ mÆt trßn xoay vµo trong mét bÒ mÆt trßn xoay 
kh¸c, t¹o nªn sù ®ång trôc t−¬ng øng. 

Coord Sys §Æt hai hÖ trôc to¹ ®é chuÈn trïng nhau. 
Tangent 
 

§iÒu khiÓn sù tiÕp xóc cña hai bÒ mÆt t¹i ®iÓm tiÕp tuyÕn cña 
chóng. 

Pnt On Line §iÒu khiÓn tiÕp xóc cña mét c¹nh, trôc, hoÆc mét vïng chuÈn 
víi mét ®iÓm. 

Pnt On Srt Rµng buéc hai bÒ mÆt víi môc ®Ých lµm cho hai bÒ mÆt ®ã tiÕp 
xóc víi nhau trªn mét ®iÓm. 

Edge On Srt Rµng buéc mét c¹nh tiÕp xóc víi mét bÒ mÆt 
Angle Lµm quay c¸c trôc hoÆc c¸c c¹nh. 

5.2. VÞ trÝ cña thμnh phÇn c¬ së 
B−íc thø nhÊt trong qu¸ tr×nh t¹o l¾p r¸p lµ nhËp mét thµnh phÇn c¬ së vµ tù ®éng 

s¾p ®Æt hÖ to¹ ®é chi tiÕt cña nã víi hÖ thèng to¹ ®é l¾p r¸p. 

1. Chän File -> New. Më hép tho¹i New. 

2. Chän Assembly trong tr−êng Type, vµ nhËp mét tªn cho l¾p r¸p. Sö dông 
khu«n mÉu mÆc ®Þnh. 

3. Chän OK. Më cöa sæ chÝnh cña Pro/ ENGINEER vµ hiÓn thÞ c¸c mÆt chuÈn 
l¾p r¸p mÆc ®Þnh, tÊt c¶ ®−îc ®¸nh dÊu víi tiÒn tè ASM_. 

4. Chän Insert->Component->Assemble trªn Main Menu (Menu chÝnh). Më 

hép tho¹i Open. 

5. Chän Vá_tr−íc.part. M« h×nh vá tr−íc cña m« h×nh ®iÖn tho¹i di ®éng ®−îc 

®−a ra vµ më hép tho¹i Component Placement. 
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H×nh 5-1.  Hép tho¹i Component Placement 

6. Trong hép tho¹i Component Placement, chän  ®Ó l¾p r¸p vá ®iÖn tho¹i 
trªn mét vÞ trÝ rµng buéc mÆc ®Þnh. LÖnh nµy s¾p ®Æt hÖ to¹ ®é chi tiÕt víi hÖ 
täa ®é l¾p r¸p. C¸c mÆt chuÈn cña chi tiÕt Front, Right, vµ Top ®−îc s¾p ®Æt 
th¼ng hµng víi nh÷ng mÆt chuÈn l¾p r¸p t−¬ng øng. 

7. Chän OK. Thµnh phÇn c¬ së b©y giê ®· rµng buéc toµn phÇn. 

5.3. L¾p r¸p c¸c thμnh phÇn vμo thμnh phÇn c¬ së 
Víi mét chi tiÕt c¬ së trªn mét bÒ mÆt, ta cã thÓ thªm nh÷ng chi tiÕt kh¸c cho qu¸ 

tr×nh l¾p r¸p. Khi ta chän mét tham chiÕu tõ côm l¾p r¸p vµ mét tham chiÕu tõ mét chi 
tiÕt ®ang l¾p r¸p, Pro/ ENGINEER tù ®éng chän mét kiÓu rµng buéc thÝch hîp cho cÆp 
tham chiÕu x¸c ®Þnh. H−íng liªn quan cña c¸c chi tiÕt còng ®−îc tÝnh to¸n ë ®©y. 

5.3.1. Chi tiÕt Mµn h×nh ®iÖn tho¹i 

Trong thñ tôc nµy ta sÏ thÊy c¸ch ®Ó thªm chi tiÕt Mµn h×nh vµo l¾p r¸p sö dông 
trî gióp tù ®éng s¾p xÕp c¸c rµng buéc. 

1. Chän Insert > Component > Assemble. Chän file Mµnh×nh.prt trong th− môc 

vµ chän Open. Chi tiÕt Mµn h×nh ®−îc ®−a ra bªn c¹nh chi tiÕt c¬ së vµ hép 

tho¹i Component Placement ®−îc më ra. Tuú chän s¾p xÕp Automatic ®−îc 
chän mÆc ®Þnh. 

2. Chän biÓu t−îng Separate Window (cöa sæ riªng biÖt) trªn hép tho¹i 

Component Placement. B−íc nµy phãng to chi tiÕt trong mét cöa sæ riªng 
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biÖt cña chóng ®Ó thÊy râ bÒ mÆt chän lùa. TÊt c¶ c¸c ®iÒu khiÓn thu phãng 
(zoom) vµ dÞch (pan) lµm viÖc trong ph¹m vi cöa sæ riªng. 

3. Chän bÒ mÆt d−íi cña chi tiÕt Mµn h×nh  lµm mét thµnh phÇn tham chiÕu. HiÖn 

hép tho¹i Component Placement bÒ mÆt cña Mµn h×nh ®ãng vai trß  mét 
thµnh phÇn tham chiÕu. 

4. §Ó tham chiÕu l¾p r¸p, chän mÆt trong vïng bËc n¬i ®Æt chi tiÕt Mµn h×nh. NÕu 

rµng buéc Align kh«ng tù ®éng trî gióp, click vµo hép Type ®Ó thay ®æi nã. 
Chi tiÕt chØ lµ mét phÇn cña rµng buéc. 

H×nh 5-2. T¹o tham chiÕu ®Çu tiªn cho chi tiÕt Mµn h×nh 

5. Phãng to vµ chän bÒ mÆt c¹nh cña chi tiÕt Mµn h×nh lµm tham chiÕu thø hai vµ 
®¸y cña phÇn c¾t cña vá ®iÖn tho¹i n¬i mµ chi tiÕt Mµn h×nh sÏ ghim vµo lµm 
tham chiÕu l¾p r¸p. C¸c rµng buéc sÏ tù ®éng ®−îc chän. Chi tiÕt Mµn h×nh 
®−îc chÌn vµo vïng c¾t bËc vµ tr¹ng th¸i s¾p ®Æt hiÖn trong hép tho¹i 
Component Placement ®Çy ®ñ c¸c rµng buéc. 

 
H×nh 5-3. T¹o tham chiÕu thø hai chi chi tiÕt Mµn h×nh 

6. Chän Preview ®Ó xem c¸c thµnh phÇn l¾p ®Æt víi nh÷ng rµng buéc hiÖn thêi, 

hoÆc chän OK ®Ó ®ång ý thiÕt lËp. 
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H×nh 5-4. Chi tiÕt Mµn h×nh  ®Çy ®ñ c¸c rµng buéc víi chi tiÕt vá 

5.3.2. Chi tiÕt Tai nghe 

Trong thñ tôc nµy, ta sÏ l¾p r¸p chi tiÕt Tai nghe vµo phÇn tr−íc cña chi tiÕt vá. 

Tuú chän s¾p ®Æt Automatic chän c¸c rµng buéc Insert vµ Mate chóng ®· ®−îc giíi 
thiÖu trong thñ tôc l¾p r¸p chi tiÕt Mµn h×nh. ë ®©y ta ph¶i quay m« h×nh ®iÖn tho¹i tõ 
h−íng nh×n mÆc ®Þnh ®Ó chän vïng sau cña vá ®iÖn tho¹i. Sö dông View > View 
Manager ®Ó l−u tr÷ h−íng nh×n vá ®iÖn tho¹i ®Ó ®Æt chi tiÕt Tai nghe. Ta còng cã thÓ 
dÔ rµng quay l¹i h−íng nh×n nh− thÕ khi l¾p r¸p chi tiÕt microphone ë ®»ng sau vá ®iÖn 
tho¹i. 

Hoµn thµnh c¸c b−íc sau ®Ó l¾p r¸p chi tiÕt Tai nghe vµo thµnh phÇn c¬ së: 

1. Chän Insert > Component > Assembly. Chän file Tainghe.prt trong th− môc 

vµ chän Open. Chi tiÕt Tai nghe ®−îc ®−a ra víi thµnh phÇn c¬ së vµ hép tho¹i 

Component Placement ®−îc më. Tuú chän s¾p xÕp Automatic ®−îc lùa 
chän mÆc ®Þnh. 

2. Chän mÆt tr−íc cña chi tiÕt Tai nghe. Trong hép tho¹i Component Placement 
bÒ mÆt chi tiÕt Tai nghe hiÖn ra lµm mét thµnh phÇn tham chiÕu. 

3. Sau ®ã quay chi tiÕt vá vµ chän lßng cña phÇn bäc Tai nghe. Hai bÒ mÆt ®−îc 
chän b©y th¼ng nhau. Tù ®éng chän Mate ®Ó rµng buéc. NhËp gi¸ trÞ dÞch 
chuyÓn lµ 0. 

 
 
 
 
 
 
 
 



Bé m«n c¬ ®iÖn tö & CTM ®Æc biÖt 

 94

PhÇn bËc  

  
 

MÆt tr−íc cña chi tiÕt 

H×nh 5-5. §Æt  tham chiÕu thø nhÊt cho chi tiÕt tai nghe 

4. Cho tham chiÕu thø hai, chän bÒ mÆt c¹nh cña chi tiÕt Tai nghe. Chän thµnh 
trong cña phÇn bäc chi tiÕt Tai nghe n¬i mµ chi tiÕt Tai nghe sÏ ®−îc ghim 
trong tham chiÕu l¾p r¸p. Rµng buéc Insert tù ®éng chän trong hép tho¹i. Chi 

tiÕt Tai nghe ®Æt trong phÇn bäc vµ hép tho¹i Component Placement hiÓn thÞ 
c¸c thµnh phÇn rµng buéc ®Çy ®ñ. 

   Thµnh bªn trong 

 

BÒ mÆt c¹nh 

 

 
H×nh 5-5. T¹o tham chiÕu thø hai cho chi tiÕt Tai nghe 

5. Chän Preview ®Ó xem c¸c thµnh phÇn s¾p xÕp víi nh÷ng rµng buéc hiÖn thêi, 

hoÆc click OK ®Ó ®ång ý c¸c thiÕt lËp hiÖn thêi. 
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H×nh 5-6. Tai nghe ®Çy ®ñ c¸c rµng buéc víi vá tr−íc 

5.3.3. Chi tiÕt Microphone 

L¾p r¸p chi tiÕt microphone cÇn ®Æt 3 tham chiÕu vµ 3 rµng buéc. 

1. Sö dông c¸c thñ tôc nh− ®· lµm víi c¸c chi tiÕt tr−íc ®ã, mang chi tiÕt 
microphone vµo l¾p r¸p. Microphone ®−a ra cïng víi chi tiÕt c¬ së vµ hép 
tho¹i Component Placement ®−îc më ra. 

2. Chän bÒ mÆt tr−íc cña microphone cho mét thµnh phÇn tham chiÕu. 

3. Chän mÆt sµn cña vïng bäc microphone trªn mÆt sau cña vá ®iÖn tho¹i ®Ó tham 
chiÕu l¾p r¸p. Rµng buéc Mate tù ®éng ®−îc chän vµ lµm hai bÒ mÆt th¼ng 

nhau. Tr¹ng th¸i s¾p ®Æt trong hép tho¹i Component Placement ®−îc hiÓn thÞ 
chi tiÕt ®−îc rµng buéc mét phÇn. 

  
 
 

 
 

 
 
          MÆt tr−íc  

 
 
 
 
 
 
 

BÒ mÆt sµn 

H×nh 5-7. T¹o tham chiÕu thø nhÊt  cho microphone 

4. Sau ®ã, chän mÆt bªn cña microphone. 

5. Chän m¨th thµnh cña phÇn bäc microphone t−¬ng øng trªn mÆt tr−íc cña vá ®Ó 
tham chiÕu l¾p r¸p. Rµng buéc Mate chän tù ®éng trong hép tho¹i. NhËp 0 cho 
gi¸ trÞ dÞch chuyÓn (valua offset). Chi tiÕt vÉn ch−a hoµn chØnh rµng buéc vµ 
cÇn ph¶i thªm mét rµng buéc n÷a. 
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 MÆt bªn 

 

 
 
 
 
 
 

MÆt thµnh 

H×nh 5-8. T¹o tham chiÕu thø hai  cho microphone 

6. Chän mét mÆt bªn nhá cña microphone cho tham chiÕu tiÕp theo ®Ó rµng buéc. 

7. Cuèi cïng, chän mÆt thµnh cña phÇn bäc microphone t−¬ng øng trªn phÇn 
tr−íc cña vá ®iÖn tho¹i cho tham chiÕu l¾p r¸p. Rµng buéc Mate ®−îc lùa chän 
tù ®éng, ®−a ra dßng nh¾c cho gi¸ trÞ offset. NhËp 0 cho gi¸ trÞ offset. 

 
 

 MÆt bªn nhá 

 

 
MÆt bªn cña 
phÇn bäc 
t−¬ng øng 

 
Mòi tªn chØ 
h−íng offset 
 

H×nh 5-9. T¹o tham chiÕu thø ba  cho microphone 

8. Chän  . Vïng th«ng b¸o tr¹ng th¸i s¾p ®Æt trªn hép tho¹i Component 
Placement cho thÊy chi tiÕt microphone ®· ®Çy ®ñ c¸c rµng buéc. 

9. Chän Preview ®Ó xem s¾p xÕp chi tiÕt víi c¸c rµng buéc hiÖn thêi, hoÆc click 

OK ®Ó ®ång ý c¸c thiÕt lËp. 
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H×nh 5-10. Toµn bé c¸c rµng buéc cña microphone, thÊy 3 thiÕt lËp rµng buéc 

5.3.3. Chi tiÕt PC board 

L¾p r¸p PC board trªn thµnh phÇn c¬ së cÇn ®Õn c¸c rµng buéc Mate, Align, 
Insert. Ta  sÏ ghim mÆt tr−íc cña PC board lªn bËc trô trßn trong lßng sau cña chi tiÕt 
vá, c¨n mÆt chuÈn Right vµ chÌn bèn trô trong lßng sau cña vá vµo trong c¸c lç cña PC 
board ®Ó c¸c rµng buéc ®−îc ®Çy ®ñ. 

1. Chän Insert >Component>Assemble ®Ó nhËp file PC_board.prt, nh− ta ®· 
lµm víi c¸c chi tiÕt kh¸c. 

2. Chän bÒ mÆt tr−íc cña PC board (víi vïng chuÈn) cho thµnh phÇn tham chiÕu 
thø nhÊt. 

3. Chän bËc trßn cña trô èc vÝt trong phÇn sau cña vá cho tham chiÕu l¾p r¸p. 
Rµng buéc Mate tù ®éng ®−îc chän ®Ó tham chiÕu hai bÒ mÆt. C¸c bÒ mÆt ®ã 
b©y giê th¼ng nhau. 

BÒ mÆt tr−íc BÒ mÆt bËc 

 
Vïng chuÈn 

H×nh 5-11. T¹o tham chiÕu thø nhÊt cho PC board 
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4. Sau ®ã, chän c¸c mÆt chuÈn Right trong c¶ hai chi tiÕt PC board vµ vá cho c¸c 
tham chiÕu tiÕp theo. Rµng buéc Align ®−îc chän tù ®éng, vµ PC board n»m 
trong vá tr−íc cña ®iÖn tho¹i. 

5. Rµng buéc cuèi cïng cÇn ta chÌn mét trong c¸c trô èc vÝt trong vá tr−íc vµo 
trong mét lç cña PC board t−¬ng øng. Gi÷ phÝm CTRL vµ ALT, vµ sö dông 
chuét ®Ó di chuyÓn PC board tõ vá tr−íc. (lÇn l−ît, ta cã thÓ sö dông nh÷ng 
lÖnh trong tab Move cña hép tho¹i Component Placement) 

6. Chän vïng bªn ngoµi h×nh trô cña trô èc vÝt. 

7. Chän vÞ trÝ bªn trong lç t−¬ng øng trªn PC board. Rµng buéc Insert ®−îc chän 
tù ®éng vµ chi tiÕt PC board ®· ®Çy ®ñ c¸c rµng buéc. 

  

Vïng ngoµi h×nh trô Bªn trong lç trßn t−¬ng øng 
H×nh 5-12. T¹o tham chiÕu thø hai cho PC board 

8. Chän Preview ®Ó xem s¾p xÕp c¸c thµnh phÇn víi c¸c rµng buéc hiÖn thêi, 
hoÆc chän OK ®Ó chÊp nhËn nh÷ng chÊp nhËn hiÖn thêi. 

 
H×nh 5-13. §Çy ®ñ c¸c rµng buéc cña PC board trªn vá tr−íc 
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5.3.4. Chi tiÕt bµn phÝm 

Bµn phÝm lµ chi tiÕt duy nhÊt kh«ng thÓ l¾p r¸p mét c¸ch trùc tiÕp trªn thµnh phÇn 
c¬ së. Trong thñ tôc nµy, ta sÏ thÊy c¸ch ®Ó Èn chi tiÕt vá tr−íc ®Ó chän lùa trªn PC 
board mét c¸ch rÔ rµng khi t¹o dùng. Sau ®ã, ta l¾p r¸p bµn phÝm lªn PC board. 

Khi ta thªm mét thµnh phÇn vµo l¾p r¸p, ta cã thÓ kh«ng biÕt n¬i mµ chi tiÕt võa 
nhÊt, hoÆc ta kh«ng muèn x¸c ®Þnh vÞ trÝ cña nã cã liªn quan ®Õn mét h×nh häc kh¸c. 
Ta cã thÓ cho phÐp mét thµnh phÇn kh«ng ®ñ c¸c rµng buéc hoÆc kh«ng rµng buéc. 
Thµnh phÇn kh«ng rµng buéc gäi lµ packaged component. 

Trong thñ tôc nµy, ta sÏ l¾p r¸p mét bé phËn, råi ®ãng hép tho¹i Component 
Placement tr−íc khi bé phËn ®ã ®Çy ®ñ c¸c rµng buéc. Bµn phÝm sÏ hoµn thiÖn trong 

khi ta t¹o mét mÆt chuÈn l¾p r¸p míi. Råi ta sÏ sö dông lÖnh Edit Definition ®Ó ®Çy ®ñ 
c¸c rµng buéc chi tiÕt. 

Cuèi cïng, ta sÏ sö dông lÖnh Unhide ®Ó ®Æt l¹i vá tr−íc vµ t¹o vïng c¾t cho 
nh÷ng nót phÝm sè. 

L¾p r¸p Bµn phÝm 

1. Chän file vá_tr−íc,prt tõ Model Tree. Click ph¶i chuét vµ chän Hide tõ menu 
t¾t. Chi tiÕt vá tr−íc ®−îc Èn. 

2. Mang chi tiÕt bµn phÝm.prt  vµo l¾p r¸p lªn chi tiÕt PC board. 

3. Chän c¹nh PC board gi÷a vïng bao chuÈn cho tham chiÕu l¾p r¸p. 

4. Sau ®ã, chän mÆt sau cña bµn phÝm cho bÒ mÆt cña bé phËn rµng buéc. Rµng 
buéc Mate tù ®éng ®−îc chän vµ hai bÒ mÆt ®−îc rµng buéc kh«ng ®Çy ®ñ. 

MÆt sau 
H×nh 5-14. T¹o tham chiÕu thø nhÊt cho bµn phÝm 

5. TiÕp theo, chän mÆt chuÈn Right trªn PC board. 

6. Chän mÆt chuÈn Right trªn bµn phÝm. NhËp 0 cho kÝch th−íc dÞch chuyÓn 

Align vµ click lªn . Bµn phÝm  ch−a ®Çy ®ñ c¸c rµng buéc. 

7. Chän OK ®Ó hoµn chØnh l¾p r¸p vµ ®ãng hép tho¹i Component Placement. 
File bµn phÝm trªn Model Tree bao gåm ký hiÖu chØ ra nã lµ mét bé phËn hoµn 
chØnh. 

T¹o mÆt ph¼ng chuÈn cho chi tiÕt PC board  

Vïng chuÈn 
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Mét bÒ mÆt tham chiÕu lµ cÇn thiÕt khi thiÕt lËp rµng buéc cuèi cïng. 

1. Click chuét ph¶i vµo pc_broad.prt trªn Model Tree vµ Activate trªn menu t¾t. 

2. Chän Insert > Model Datum >Plane. Chän c¹nh trªn cña vïng chuÈn cho 
tham chiÕu thø nhÊt. Tªn mÆt tham chiÕu thø nhÊt vµ rµng buéc Through ®−îc 
®−a ra. 

 
 
 
 

C¹nh trªn cña vïng chuÈn 

H×nh 5-15. Mét phÇn rµng buéc cña bµn phÝm 

3. B©y giê, cho mÆt ph¼ng tham chiÕu thø hai, gi÷ phÝm CTRL vµ chän mÆt trªn 
cña PC board. Tªn mÆt chuÈn tham chiÕu thø hai vµ rµng buéc mÆc ®Þnh ®−îc 
®−a ra. 

4. V× ta muèn mÆt chuÈn vu«ng gãc víi bÒ mÆt cña PC board, chän tªn mÆt chuÈn 
tham chiÕu thø hai trong hép tho¹i Datum Place vµ click Normal trªn hép 

danh s¸ch th¶ xuèng, råi click OK. 

Thªm nh÷ng rµng buéc l¾p r¸p cuèi cïng 

1. Trªn Model Tree, click ph¶i chuét vµo Bµn phÝm.prt vµ sau ®ã click Edit 
Definition tõ menu t¾t. 

2. Hép tho¹i Component Placement më ra. Click  ®Ó thªm rµng buéc cuèi 
cïng. 

3. Chän mÆt tham chiÕu míi ta ®· t¹o trªn PC board, råi chän bÒ mÆt trªn cña 
Bµn phÝm vµ chän OK. Rµng buéc Align tù ®éng ®−îc lùa chän vµ bµn phÝm 
®· ®Çy ®ñ rµng buéc. 
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H×nh 5-16. T¹o tham chiÕu thø nhÊt cho bµn phÝm 

4. Chän Preview ®Ó xem s¾p xÕp c¸c bé phËn víi nh÷ng rµng buéc hiÖn t¹i, hoÆc 

chän OK ®Ó ®ång ý nh÷ng thiÕt lËp hiÖn t¹i. 

 
H×nh 5-17. §Çy ®ñ c¸c rµng buéc cña bµn phÝm trªn PC board 

Chi tiÕt vá tr−íc ®iÖn tho¹i 
B©y giê bµn phÝm ®· ®Çy ®ñ c¸c rµng buéc víi PC board, ta cã thÓ bá chÕ ®é Èn 

chi tiÕt vá tr−íc. Mét sù xen kÏ xuÊt hiÖn sau khi bá Èn vá tr−íc, bëi v× chiÒu cao cña 
c¸c nót cña phÝm sè v−ît qu¸ ®é dµy cña vá ®iÖn tho¹i. Nh÷ng nót nµy nh« ra v−ît qua 
vá tr−íc cña ®iÖn tho¹i, ta ph¶i c¾t bá nh÷ng lç nót phÝm sè ®ã. Sö dông qu¸ tr×nh l¾p 
r¸p ®Ó c¾t t¹o nh÷ng lç nµy ta hiÖu chØnh vá tr−íc sö dông c¸c kÝch th−íc cña bµn 
phÝm, kh«ng më chi tiÕt ®ã. Nh÷ng lç ®ã chuyÓn trë l¹i chi tiÕt cover (chi tiÕt vá tr−íc 
trong b¶n vÏ part) ®Ó thªm vµo mét feature. 

1. Click chuét ph¶i vµo Vá_tr−íc.prt trªn Model Tree vµ råi Unhide tõ menu t¾t. 

2. Chän Edit > Component Operations > Cut Out. 

3. Chän chi tiÕt vá tr−íc nh− lµ mét chi tiÕt tõ ®ã c¾t bá vµ råi click vµo OK. 

4. Chän Bµn phÝm nh− mét tham chiÕu thiÕt kÕ cho viÖc c¾t bá vµ råi click OK. 
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5. Trªn menu tuú chän, click vµo tuú chän mÆc ®Þnh Reference vµ råi click 

Done. Nh÷ng lç c¾t bá cho nh÷ng nót cña chi tiÕt bµn phÝm ®· hoµn thµnh. 

DÞch chuyÓn Bµn phÝm ®Ó khíp phÇn c¾t bá 
Sö dông Edit Definition ®Ó dÞch chuyÓn bµn phÝm tõ l¾p r¸p ®Ó khíp víi phÇn c¾t 

®· t¹o ra. 

1. NhÊn ph¶i chuét lªn BanphÝm.prt trªn Model Tree vµ click vµo Edit Definition 
tõ menu t¾t. 

2. Trong hép tho¹i Component Placement, xo¸ rµng buéc sau alignment-
coincident. Gi÷ phÝm CTRL vµ ALT vµ click lªn bµn phÝm ®Ó tr−ît nã theo 
mét h−íng tõ l¾p r¸p. 

3. §Ó ®Æt l¹i vÞ trÝ bµn phÝm, ®¸nh dÊu l¹i trong hép vµ chän OK. 

5.3.5 Chi tiÕt vá sau 

Trong thñ tôc nµy, ta sÏ l¾p r¸p chi tiÕt vá sau vµo vá tr−íc. Rµng buéc Align sö 
dông cho c¸c mÆt chuÈn Front, Right, vµ Top cho l¾p r¸p. Bëi v× ta ph¶i chän nhiÒu mÆt 
chuÈn trong qu¸ tr×nh xö lý, sö dông Search Tool (c«ng cô t×m kiÕm) ®Ó rÔ rµng x¸c 
®Þnh vµ chän lùa chóng. 

1. Sö dông Insert > Component > Assemble ®Ó mang chi tiÕt Vá_sau.prt ®Õn 

l¾p r¸p ®iÖn tho¹i. Hép tho¹i Component Placement ®−îc më ra, s½n sµng 
®Æt c¸c rµng buéc tù ®éng. 

2. Chän Edit > Find. Më hép tho¹i Search Tool. 

3. Chän Datum Place trong danh s¸ch Look For, vµ råi click vµo Vá_sau.prt 
trong danh s¸ch Look In. Click Find Now. Mét danh s¸ch cña tÊt c¶ c¸c mÆt 
chuÈn trong vá sau ®−îc ®−a ra. 

4. Víi tham chiÕu thø nhÊt, chän chuÈn l¾p r¸p RIGHT tõ danh s¸ch vµ click vµo 
mòi tªn ®Ó thªm nã vµo hép Selected items. Click Close. §−a ra mÆt chuÈn lµ 

bé phËn tham chiÕu trong hép tho¹i Component Reference. 

5. TiÕp tôc sö dông c«ng cô t×m kiÕm Search tool ®Ó hîp c¸c chuÈn l¾p r¸p Front 
vµ Top t−¬ng øng víi chóng. Khi chi tiÕt ®· ®Çy ®ñ c¸c rµng buéc, chän 
Preview. NÕu cÇn thiÕt sö dông nót Change Constraint Orientation ®Ó c¨n 
chØnh nh÷ng chi tiÕt hîp lý. 
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H×nh 5-18. Hép tho¹i Search Tool cho l¾p r¸p 

5.3.6. Chi tiÕt Antenna 

Thñ tôc cuèi cïng nµy lµ chÌn chi tiÕt Antenna vµo vÞ trÝ lç c¾m trªn chi tiÕt vá 
sau cña ®iÖn tho¹i. 

1. Mang file Angten.prt tíi l¾p r¸p ®iÖn tho¹i di ®éng. 

2. Chän bÒ mÆt ®¸y cña ®Çu antenna lµm mét bé phËn tham chiÕu. 

3. Chän mÆt trªn cña phÇn c¾m antenna lµm tham chiÕu l¾p r¸p. Rµng buéc Mate 
tù ®éng ®−îc chän lµm cho hai bÒ mÆt dÞch chuyÓn trïng nhau. 

MÆt trªn

MÆt ®¸y 

 

 
H×nh 5-19. T¹o tham chiÕu thø nhÊt cho antenna 
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4. Antenna cÇn thªm mét tham chiÕu n÷a. Chän trôc chuÈn cho c¶ antenna vµ lç 
n¬i mµ antenna sÏ ®−îc trÌn vµo. Antenna ®· ®Çy ®ñ c¸c rµng buéc víi vá sau 
vµ l¾p r¸p ®iÖn tho¹i ®· hoµn thµnh. 

Trôc chuÈn cña lç 

Trôc chuÈn cña Antenna 
H×nh 5-20. T¹o tham chiÕu thø hai cho antenna 

5.3.7. T¹o khung nh×n khai triÓn cña l¾p r¸p 

Mét khung nh×n khai triÓn hiÓn thÞ chi tiÕt nh÷ng mèi quan hÖ trong mét l¾p r¸p. 
Khung nh×n khai triÓn kh«ng t¸c ®éng ®Õn nh÷ng rµng buéc l¾p r¸p hoÆc vÞ trÝ cuèi 
cïng cña c¸c chi tiÕt. Khi mét m« h×nh ®−îc khai triÓn, c¸c chi tiÕt ®−îc riªng biÖt trªn 
mét c¬ së ngÉu nhiªn vµ cã thÓ cÇn s¾p xÕp l¹i. Sö dông Assembly > Modify > Mod 
Expld ®Ó thay ®æi khung nh×n khai triÓn. 

1. Më file l¾p r¸p ®iÖn tho¹i ®· hoµn chØnh. 

2. §Ó t¸ch l¾p r¸p, chän View > Explode > Explode View. Khai triÓn l¾p r¸p 
theo vÞ trÝ mÆc ®Þnh. 

HiÖu chØnh vÞ trÝ c¸c bé phËn khai triÓn 
§Ó di chuyÓn c¸c bé phËn t¸ch ra tíi mét vÞ trÝ mÆc ®Þnh míi, hoµn thµnh nh÷ng 

b−íc sau: 

1. Chän View > View Manager. Hép tho¹i View Manager ®−îc ®−a ra. 

2. Chän tab Explode, vµ Edit vµ Redefine. Trªn Menu Manage, chän Position. 

Hép tho¹i Explode Position më ra. 
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H×nh 5-21. Hép tho¹i Explode Position 

Chó ý 

Mét bÒ mÆt hoÆc mét mÆt ph¼ng chuÈn sö dông ®Ó x¸c ®Þnh mét tham chiÕu 
dÞch chuyÓn khi ®Æt c¸c bé phËn. Sau khi chän View Plane nh÷ng bé phËn di 
chuyÓn tù do trong vïng hiÓn thÞ. Tuú chän Motion References thªm nh÷ng 
giíi h¹n dÞch chuyÓn cña thµnh phÇn. 

3. Chän Plane Normal trªn danh s¸ch Motion Reference. 

4. Chän mét mÆt trªn m« h×nh ®iÖn tho¹i ®Ó sö dông lµm tham chiÕu dÞch chuyÓn, 
vµ råi chän mét bé phËn ®Ó dÞch chuyÓn trªn m« h×nh l¾p r¸p khai triÓn. 

5. Sö dông chuét ®Ó di chuyÓn vµ ®Æt tõng bé phËn. NhÊn phÝm gi÷a chuét ®Ó 
tho¸t ho¹t ®éng dÞch chuyÓn. LÆp l¹i dÞch chuyÓn víi c¸c bé phËn kh¸c. 

6. §ãng View Manager. Chän View > Explode/ Unexplode ®Ó phôc håi l¹i 
khung nh×n l¾p r¸p. 

 
H×nh 5-22. Khung nh×n khai triÓn  vµ kh«ng  khai triÓn  cña b¶n l¾p r¸p 
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5.3.8. HiÖu chØnh l¾p r¸p 

B©y giê m« h×nh ®· l¾p r¸p hoµn chØnh, ta cã thÓ muèn hiÖu chØnh mét vµi hoÆc 
tÊt c¶ c¸c feature. Ta cã thÓ lµm thay ®æi tõ chÕ ®é l¾p r¸p thay thÕ m« h×nh chi tiÕt 
nhËp vµo cho mçi bé phËn. 

Trong phÇn nµy m« t¶ nh÷ng c¸ch ®Ó lµm thay ®æi thiÕt kÕ tõ c¸c møc ®é l¾p r¸p 
kh¸c nhau. Ta cã thÓ  t¹o, xo¸, bá, vµ hiÖu chØnh c¸c chi tiÕt feature tõ chÕ ®é l¾p r¸p. 
Khi ta hiÖu chØnh mét bé phËn trong chÕ ®é l¾p r¸p, nh÷ng thay ®æi sÏ tù ®éng cËp nhËt 
trong c¸c chÕ ®é Part (chi tiÕt) vµ Drawing (b¶n vÏ). 

§Þnh nghÜa l¹i c¸c rµng buéc s¾p xÕp cña l¾p r¸p 
Sö dông Edit > Definition ®Ó thay ®æi hoÆc thªm nh÷ng rµng buéc s¾p xÕp cña 

l¾p r¸p. Tr−íc ®ã ta ®· sö dông Edit Definition ®Ó thªm mét rµng buéc l¾p r¸p ®Ó hoµn 

chØnh c¸c bé phËn. ë ®©y ta sÏ sö  dông Edit Definition ®Ó hiÖu chØnh c¸c rµng buéc 
s¾p xÕp cho chi tiÕt Antenna ®Ó kÐo dµi nã tõ chi tiÕt ®iÖn tho¹i di ®éng. 

1. Click ph¶i chuét ®Ó chän chi tiÕt antenna.prt tõ Model Tree vµ chän Edit 
Definition tõ menu t¾t. 

2. NhËp 25.4 mm cho gi¸ trÞ hiÖu chØnh Mate. Antenna sÏ ®−îc kÐo dµi. ChÊp 
nhËn thay ®æi. 

Gì bá vµ lÊy l¹i c¸c chi tiÕt 
Gì bá nh÷ng chi tiÕt trong mét l¾p r¸p gièng nh− gì bá c¸c feature trong mét chi 

tiÕt. Nh÷ng chi tiÕt nµy cã thÓ gì bá t¹m thêi tõ l¾p r¸p, chóng cã thÓ trë l¹i m« h×nh 
víi lÖnh Resume. 

Nh÷ng feature cã thÓ gì bá ®Ó l−u tr÷ t¹i mét thêi ®iÓm vµ ghi nhí khi ®ang lµm 
viÖc víi nh÷ng l¾p r¸p lín, thêi gian c¶i t¹o vµ hiÓn thÞ, hoÆc thö thiÕt kÕ l¹i. 

Chó ý 
Chän Setting mòi tªn trªn Model Tree, click vµo Tree Filters, vµ råi check vµo 

hép Suppressed Objects ®Ó hiÓn thÞ nh÷ng phÇn tö gì bá trªn Model Tree. Mét chi tiÕt 
hiÓn thÞ, chóng cã thÓ chän ®Ó lÊy l¹i (Resume). 

HiÖu chØnh nh÷ng gi¸ trÞ kÝch th−íc cña chi tiÕt 
Ta cã thÓ hiÖu chØnh l¾p r¸p hoÆc c¸c gi¸ trÞ kÝch th−íc chi tiÕt tõ ph¹m vi l¾p r¸p. 

Trong thñ tôc nµy ta hiÖu chØnh kÝch th−íc cña ®Çu Antenna. 

1. NhÊn ph¶i chuét lªn Antenna.prt trªn Model Tree, chän Activate tõ menu t¾t, 
vµ click ®óp lªn ®Çu antenna. C¸c gi¸ trÞ kÝch th−íc hiÓn thÞ trªn m« h×nh. 

2. Chän gi¸ trÞ kÝch th−íc ®Ó hiÖu chØnh (12.7 mm) NhËp gi¸ trÞ míi lµ 25.4 mm 

vµ click vµo . KÝch th−íc b©y giê ®−îc thay ®æi nh−ng kÝch th−íc chÝnh 
cña chi tiÕt vÉn gièng nh− vËy. 
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3. Click vµo  hoÆc Edit > Regenerate. §Çu Antenna b©y giê ®· cËp nhËt kÝch 
th−íc míi. 

12.7                                                      25.4

H×nh 5-23. §Çu antenna: tr−íc vµ sau khi hiÖu chØnh 

Tãm t¾t 
Víi b¶n l¾p r¸p ®· hoµn thµnh, ta cã thÓ t¹o nh÷ng b¶n vÏ cho qu¸ tr×nh s¶n xuÊt. 

Pro/ ENGINEER t¹o nh÷ng b¶n vÏ víi ®Çy ®ñ kÝch th−íc, c¸c kÝch th−íc Êy ®−îc nhËp 
vµo trong giai ®o¹n thø nhÊt cña qu¸ tr×nh thiÕt kÕ ®iÖn tho¹i di ®éng. 

Ch−¬ng 6 
T¹o c¸c b¶n vÏ kü thuËt trong Pro/ ENGINEER 

 

 
H×nh 6-1. B¶n vÏ chi tiÕt ®Çu Angten 

Ch−¬ng nµy giíi thiÖu c¸ch t¹o c¸c b¶n vÏ kü thuËt tõ c¸c m« h×nh chi tiÕt vµ m« 
h×nh l¾p r¸p cña ®iÖn tho¹i trong chÕ ®é Drawing cña Pro/ ENGINEER. B¶n vÏ chÕ t¹o 
biÓu diÔn mét ®èi t−îng vÏ theo mét h−íng x¸c ®Þnh, mçi h×nh biÓu diÔn nµy gäi lµ 
mét h×nh chiÕu. Cã nhiÒu kiÓu h×nh chiÕu trong mét b¶n vÏ, chóng cã thÓ biÓu diÔn mét 
sè kÝch th−íc cña chi tiÕt. 

Trong bµi häc nµy ta sÏ thÊy ph−¬ng ph¸p ®Ó t¹o mét b¶n kª chi tiÕt cña mét côm 
l¾p r¸p, sö dông chøc n¨ng Table (b¶ng). Nh÷ng trang tiÕp theo ta sÏ thªm mét sè kiÓu 
h×nh chiÕu cho nh÷ng chi tiÕt cô thÓ. Trong bµi häc nµy ta kh«ng t¹o ®Çy ®ñ 9 b¶n vÏ 
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cho 9 chi tiÕt ®· x©y dùng, mµ chØ giíi thiÖu nh÷ng thao t¸c lµm viÖc c¬ b¶n cña qu¸ 
tr×nh t¹o mét b¶n vÏ kü thuËt. 

6.1. T×m HiÓu vÒ kÝch th−íc vμ sù liªn kÕt 
T¹o kÝch th−íc cho c¸c h×nh chiÕu cña b¶n vÏ trong Pro/ ENGINEER lµ mét xö lý 

®Æc biÖt, kh«ng gièng mét sè ch−¬ng tr×nh ghi kÝch th−íc vµ t¹o b¶n vÏ kü thuËt kh¸c 
mµ ta ®· sö dông. §iÒu kh¸c biÖt lµ hÖ sè liªn kÕt cña Pro/ ENGINEER – thay v× sö 
dông mét ch−¬ng tr×nh vÏ ®Ó thªm kÝch th−íc vµo mét h×nh chiÕu t¹i vÞ trÝ cÇn thiÕt, ta 
cã thÓ chän ®Ó hiÓn thÞ c¸c kÝch th−íc ®· h×nh thµnh s½n trªn h×nh chiÕu, tõ m« h×nh 
3D. KÕt qu¶ lµ ngay lËp tøc ta cã thÓ hiÖu chØnh m« h×nh 3D qua c¸c kÝch th−íc trong 
b¶n vÏ. Khi hiÓn thÞ c¸c kÝch th−íc trong b¶n vÏ, c¸c kÝch th−íc ®ã gäi lµ c¸c kÝch 
th−íc ®iÒu khiÓn v× ta cã thÓ sö dông nã ®Ó ®iÒu khiÓn h×nh d¹ng cña m« h×nh 3D qua 
b¶n vÏ. 

DÜ nhiªn, sÏ cã tr−êng hîp ta cÇn ph¶i thªm kÝch th−íc ®Ó biÓu diÔn mét gi¸ trÞ 
nµo ®ã cho mét ®èi t−îng, vÝ dô lÆp l¹i mét h×nh chiÕu trªn mét trang b¶n vÏ kh¸c. §Ó 
thªm nã, sö dông c¸c lÖnh Dimensions tõ menu Insert. C¸c kÝch th−íc chÌn vµo gäi lµ 
c¸c kÝch th−íc thªm (Add) hoÆc c¸c kÝch th−íc ®iÒu khiÓn, bëi v× c¸c liªn kÕt cña 
chóng lµ duy nhÊt mét h−íng (one-way), tõ m« h×nh tíi b¶n vÏ. NÕu c¸c kÝch th−íc 
thay ®æi trong m« h×nh 3D, tÊt c¶ c¸c gi¸ trÞ hiÖu chØnh ë m« h×nh vµ c¶ b¶n vÏ sÏ ®−îc 
cËp nhËt. Tuy nhiªn, ta kh«ng thÓ sö dông c¸c kÝch th−íc ®iÒu khiÓn trong b¶n vÏ ®Ó 
hiÖu chØnh m« h×nh 3D. 

 

H×nh 6-2. C¸c h×nh chiÕu cña m« h×nh 3D, kh«ng thÓ  hiÖn c¸c kÝch th−íc 

6.2. Thªm m« h×nh, thªm h×nh chiÕu 
Tr−íc khi ta cã thÓ thªm mét h×nh chiÕu cña file m« h×nh vµo mét b¶n vÏ, file m« 

h×nh ph¶i ®−îc liªn kÕt víi file b¶n vÏ. Ta cã thÓ liªn kÕt mét sè m« h×nh víi b¶n vÏ kü 
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thuËt, nh−ng mét thêi ®iÓm chØ cã thÓ lµm viÖc ®−îc víi mét m« h×nh. M« h×nh ®−îc 
kÝch ho¹t s½n sµng t¹o c¸c h×nh chiÕu cho nã. Tªn m« h×nh kÝch ho¹t ®−îc ®−a ra ë 
phÝa d−íi bªn tr¸i vïng lµm viÖc. 

Ta thªm m« h×nh ®Çu tiªn khi ta t¹o mét file míi, trong khi file míi ®−îc cµi ®Æt. 
Ta cã thÓ chän Views > Dwg Models > Add Model trªn Menu manager ®Ó thªm nhiÒu 
m« h×nh. 

NÕu ta lµm viÖc víi mét b¶n l¾p r¸p, ta cã thÓ sö dông menu t¾t ®Ó thªm vµ kÝch 
ho¹t mét sè chi tiÕt tõ Model Tree. 

6.2.1. §Æt h×nh chiÕu chÝnh vµ c¸c h×nh chiÕu phô kh¸c 

H×nh chiÕu thø nhÊt ta sÏ ®Æt lµ kiÓu h×nh chiÕu chÝnh, ta cã thÓ coi mét h×nh 
chÝnh nh− lµ mét h×nh chiÕu gèc v× h−íng vµ tû lÖ cña nã cã thÓ  quyÕt ®Þnh nh÷ng 
thuéc tÝnh cho c¸c h×nh chiÕu kh¸c nhËn ®−îc tõ nã. 

Nh÷ng h×nh chiÕu phô lµ nh÷ng h−íng nh×n kh¸c nhau nhËn ®−îc tõ h×nh chiÕu 
chÝnh, ë ®ã ta nh×n thÊy c¸c bÒ mÆt kÕ tiÕp cña h×nh chiÕu chÝnh. Sö dông c¸c h×nh 
chiÕu ta cã thÓ x¸c ®Þnh nhanh kÝch th−íc mäi bÒ mÆt cña ®èi t−îng 3D. Mçi h×nh 
chiÕu cã thÓ ®−îc chiÕu theo ph−¬ng ®øng hoÆc theo ph−¬ng ngang sang ph¶i, tr¸i, trªn 
hoÆc d−íi h×nh chiÕu chÝnh. Khung nh×n h×nh chiÕu ®−îc tù ®éng c¨n lÒ víi h×nh chiÕu 
chÝnh trong ph¹m vi gíi h¹n chiÕu cña chóng. 

 
H×nh 6-3. H×nh chiÕu tæng thÓ (gi÷a) vµ bèn h×nh chiÕu 

Chó ý: MÆc dï c¨n giãng víi h×nh chiÕu tæng thÓ lµ c¸ch th−êng dïng ®Ó hiÓn thÞ 
c¸c khung nh×n h×nh chiÕu, ta kh«ng giíi h¹n trong ph−¬ng ph¸p nµy. Ta cã thÓ sö dông 
View Modify > Alignment ®Ó kh«ng giãng mét khung nh×n h×nh chiÕu ®−îc chän lùa 
vµ dÆt nã vµo mét vÞ trÝ trªn trang b¶n vÏ.  
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6.2.2. T¹o c¸c h×nh chiÕu riªng phÇn 

Mét h×nh chiÕu riªng phÇn hiÓn thÞ mét vïng nhá cña khung nh×n víi mét tû lÖ 
lín. Qu¸ tr×nh ®Æt mét ®−êng bao vµ mét chó ý quanh vïng riªng phÇn trªn khung nh×n 
tæng thÓ vµ t¹o mét khung nh×n riªng phÇn theo mét tû lÖ míi. Ta cã thÓ thªm nh÷ng 
kÝch th−íc, hoÆc sö dông lÖnh t¾t Switch View ®Ó di chuyÓn kÝch th−íc tõ h×nh chiÕu 
tæng thÓ sang h×nh chiÕu riªng phÇn. 

 
H×nh 6-4. H×nh chiÕu riªng phÇn 

6.2.3. Tû lÖ b¶n vÏ vµ c¸c h×nh chiÕu 

Pro/ ENGINEER tù ®éng x¸c ®Þnh mét tû lÖ cho mét h×nh chiÕu trªn c¬ së cì cña 
trang b¶n vÏ (Sheet) vµ cì cña m« h×nh ®Æt vµo. Gi¸ trÞ tû lÖ nµy ®−a ra t¹i gãc tr¸i phÝa 
d−íi cña mµn h×nh. §Ó ®Æt l¹i tû lÖ, chän Edit > Value, råi click gÝa trÞ tû lÖ thay ®æi 
gi¸ trÞ trong dßng nh¾c. 

Chó ý 
NÕu cÇn, ta cã thÓ g¸n tû lÖ mÆc ®Þnh chung, sö dông tuú chän cÊu h×nh 

default_draw_scale. 
Hai kiÓu h×nh chiÕu duy nhÊt cã thÓ cã tû lÖ ®éc lËp víi thiÕt lËp tû lÖ mÆc ®Þnh: 

H×nh chiÕu tæng thÓ vµ h×nh chiÕu riªng phÇn. Khi ®Æt l¹i tû lÖ h×nh chiÕu riªng phÇn, 
c¸c h×nh chiÕu cña nã còng thay ®æi theo. V× h×nh chiÕu riªng phÇn lµ mét më réng cña 
mét vïng nhá, ta cã thÓ ®Æt tû lÖ h×nh chiÕu riªng phÇn ®éc lËp víi h×nh chiÕu gèc nh− 
lµ ®éc lËp víi tû lÖ mÆc ®Þnh. 

NÕu tham chiÕu b¶n vÏ víi chi tiÕt, ta cã thÓ t¹o tû lÖ mÆc ®Þnh ®éc lËp cho mçi 
chi tiÕt thªm vµo b¶n vÏ. Trong mét b¶n vÏ, Pro/ ENGINEER t¹o mét tû lÖ mÆc ®Þnh 
cho mçi m« h×nh thªm vµo b¶n vÏ. Tû lÖ ®äc ë gãc tr¸i phÝa d−íi m« h×nh kÝch ho¹t. 
Mét sè gi¸ trÞ biÕn ®æi cho tû lÖ … ®−îc øng dông cho m« h×nh kÝch ho¹t. 

 

6.2.4. Sö dông nh÷ng ®Þnh d¹ng vµ khu«n h×nh mÉu 
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Nh÷ng file ®Þnh d¹ng chøa tËp hîp nh÷ng ®−êng th¼ng vµ kiÓu ch÷ ë ®−êng viÒn 
cña trang b¶n vÏ. §Ó ph©n chia tõng phÇn trong mét trang b¶n vÏ vïng h×nh vÏ, vïng 
khung tªn, b¶n kª chi tiÕt …Khi ta kÕt hîp mét file ®Þnh d¹ng víi mét file b¶n vÏ, c¸c 
khu«n h×nh ®Þnh d¹ng ®−îc ®−a ra trªn tÊt c¶ c¸c trang (sheet) ®· ®−îc t¹o trªn file b¶n 
vÏ. Ta còng cã thÓ thay ®æi ®Þnh d¹ng sang mét file sau khi ®· t¹o vµ l−u tr÷ file ®ã råi. 

Cã mét sè ®Þnh d¹ng mÆc ®Þnh cho cì trang b¶n vÏ tiªu chuÈn, ®· ®−îc cµi ®Æt 
s½n trong th− môc ®Þnh d¹ng mÆc ®Þnh. §Ó tuú chän mét ®Þnh d¹ng, ta cã thÓ l−u tr÷ 
mét ®Þnh d¹ng mÆc ®Þnh nh− mét file ®Þnh d¹ng míi, vµ sau ®ã thªm ch÷ viÕt trong 
khung chó ý hoÆc mµn h×nh, vÝ dô nh− mét logo c«ng ty… 

Nh÷ng khu«n h×nh lµ mét kh¸i niÖm cao h¬n trong Pro/ ENGINEER. Nh÷ng 
khu«n h×nh bao gåm tÊt c¶ nh÷ng th«ng tin ®Þnh d¹ng vµ nh−ng cÊu tróc trªn khung 
nh×n, sù tù ®éng ho¸ dù ¸n, nh− c¸ch ®Ó t¹o nh÷ng b¶ng vµ dù th¶o vËt liÖu. Nh÷ng 
khu«n h×nh mÉu lµ nh÷ng chøc n¨ng m¹nh nã cã thÓ l−u tr÷ thêi gian cña nh÷ng c«ng 
viÖc t¸c ®éng trong b¶n vÏ theo dßng tiªu chuÈn. Ta cã thÓ sö dông nh÷ng khu«n mÉu 
trong qu¸ tr×nh t¹o b¶n vÏ, phÇn nµy sÏ gi¶ng gi¶i nh÷ng chøc n¨ng b¶n vÏ c¬ b¶n. 

6.3. T¹o mét file b¶n vÏ míi 
B¶n vÏ cuçi cïng sÏ cã h×nh chiÕu khai triÓn cña b¶n l¾p r¸p trªn trang thø nhÊt, 

kÌm theo b¶n kª chi tiÕt. V× cã nhiÒu phÇn tö phøc t¹p cña b¶n vÏ, chóng ta sÏ thªm 
vµo sau. §Çu tiªn ta sÏ thªm mét h×nh chiÕu cña chi tiÕt antenna vµo b¶n vÏ. Sau ®ã 
trong h−íng dÉn ta sÏ thªm h×nh chiÕu b¶n l¾p r¸p. B¾t ®Çu mét file b¶n vÏ míi: 

1. Chän File > New vµ chän Drawing tõ hép tho¹i New. NhËp mét tªn cho b¶n 

vÏ vµ xo¸ hép kiÓm Use default template. Chän OK. Më hép tho¹i New 
Drawing. 

2. Trªn tr−êng Default Model, sö dông nót Browse ®Ó nhËp file chi tiÕt Antenna. 

3. Trong Specify Template, chän Empty with Format. Click nót Browse ®Ó 
®Õn th− môc ®Þnh d¹ng hÖ thèng mÆc ®Þnh. 

4. Chän cì cña trang lµ C (c.frm) vµ chän Open, click vµo OK trong hép tho¹i 

New Drawing. Mét trang míi ®−îc më ra víi ®−êng bao ngoµi. 
Thªm mét h×nh chiÕu chÝnh vµ mét h×nh chiÕu phô vµo mét trang, thay ®æi thuéc 

tÝnh cña h×nh chiÕu vµ hiÓn thÞ c¸c kÝch th−íc. 

1. Chän Insert > Drawing View > General. Ta chän mét ®iÓm t©m cho khung 
nh×n h×nh chiÕu. Click lªn vïng t©m - ph¶i cña trang b¶n vÏ. 

2. Khung nh×n ®−îc ®Æt vµ hép tho¹i Drawing View më ra cho thÊy tÊt c¶ c¸c 

h−íng nh×n 3D. Trong hép tho¹i, d−íi Model View Names, næi s¸ng Front tõ 

danh s¸ch. Chän Apply. 
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3. D−íi View Orientation, chän Angles. NhËp 270 cho gi¸ trÞ gãc vµ click vµo 

Apply. H−íng chiÕu n»m ngang, víi ®iÓm ®Çu bªn ph¶i. Click vµo OK trong 
hép tho¹i ®Ó ®ãng nã. 

6.3.1. HiÖu chØnh h×nh chiÕu 

Khi ta ®Æt h×nh chiÕu, ta ®· mÆc ®Þnh c¸c thuéc tÝnh cho kiÓu h×nh chiÕu. B©y giê 
hiÖu chØnh tû lÖ cña h×nh chiÕu. 

1. Click chuét ph¶i lªn h×nh chiÕu vµ chän Properties tõ menu t¾t. 

2. Chän Scale tõ danh s¸ch Categories. Chän Custom Scale, råi nhËp gi¸ trÞ 3.5. 

3. Click Apply, vµ chän Close. H×nh chiÕu lµ b¶n vÏ tû lÖ. 

4. Chän l¹i h×nh chiÕu vµ bá check Lock View Movement trªn menu t¾t. Sö 
dông chuét ®Ó dÞch chuyÓn h×nh chiÕu ®Õn vÞ trÝ míi. Khi h×nh chiÕu ®Æt ®Õn 
vÞ trÝ míi, check Lock View Movement. øng dông hiÖu chØnh nµy cho tÊt c¶ 
c¸c h×nh chiÕu trªn trang b¶n vÏ, kh«ng riªng g× h×nh chiÕu ®−îc chän lùa. 

B©y giê ta sÏ thªm nh÷ng khung h×nh chiÕu cña Antenna. 

1. Chän Insert > Drawing View > Projection. Click vïng trèng bªn tr¸i h×nh 
chiÕu tæng thÓ. H×nh chiÕu ®−îc thªm vµo trong h×nh d−íi. ChÕ ®é Èn c¸c mÆt 
chuÈn. 

 
H×nh 6-5. H×nh chiÕu tæng thÓ vµ mét h×nh chiÕu kh¸c 

2. B©y giê t¹o nh÷ng thiÕt lËp hiÓn thÞ No Hidden  ®Ó hiÓn thÞ ®−êng kÝnh 
ngoµi vµ ®−êng kÝnh trôc cña Angtenna. Khi ta thay ®æi nh÷ng thuéc tÝnh hiÓn 

thÞ, click vµo biÓu t−îng  ®Ó lµm t−¬i hiÓn thÞ. 

6.3.2. Thªm h×nh chiÕu riªng phÇn 

B©y giê ta sÏ thªm h×nh chiÕu riªng phÇn, bao gåm mét d·y nh÷ng ®Þnh nghÜa c¸c 
phÇn tö hiÓn thÞ trong h×nh sau. 

 
H×nh chiÕu riªng 
phÇn 
 
§−êng bao h×nh 
trßn 
 
Ghi chó chi tiÕt 
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H×nh 6-6. C¸c chi tiÕt cña h×nh chiÕu riªng phÇn 

1. Chän Insert > Drawing Views > Detailed. Click däc ®−êng ngoµi cña ®Çu 
antenna trªn h×nh chiÕu tæng thÓ. §−a ra ®−êng spline, sö dông chuét ®Ó chän 
vÏ ®−êng trßn kÝn vïng chi tiÕt. Click-chuét gi÷a khi ®−êng trßn hoµn thµnh. 
Mét ®−êng trßn thªm vµo ®Çu Angtenna. 

 
H×nh 6-7. Ph¸c th¶o  ®−êng ngoµi cho h×nh chiÕu riªng phÇn 

2. §Þnh nghÜa ghi chó vµ chØ ®Þnh vÞ trÝ b»ng click vµo vÞ trÝ gÇn ®−êng trßn. 
Thªm ghi chó t¹i vÞ trÝ ®iÓm chän (nã cã thÓ ®−îc kÐo ®Õn vÞ trÝ míi t¹o mét 
thêi ®iÓm). 

3. Click phÝm gi÷a lªn phÝa trªn trang, thªm h×nh chiÕu chi tiÕt. KÐo nã ®Ó ®Þnh 
nghÜa l¹i vÞ trÝ. 

4. Click chuét ph¶i trªn h×nh chiÕu chi tiÕt, vµ chän Properties trªn menu t¾t. 

Chän Scale trªn danh s¸ch Categories vµ nhËp gi¸ trÞ 9 cho tû lÖ thay ®æi. 

6.3.3. HiÖn c¸c kÝch th−íc 

Cã mét vµi ph−¬ng ph¸p ®Ó hiÖn kÝch th−íc hoÆc Èn kÝch th−íc tõ m« h×nh 3D. Ta 
cã thÓ truy cËp lÖnh tõ hép tho¹i chÝnh Show/ Erase hoÆc tõ menu t¾t khi ta chän 
feature hoÆc mét m« h×nh trªn Model Tree. Trong b−íc nµy ta sö dông hép tho¹i 
Show/Erase. Trong c¸c b−íc sau ta sÏ sö dông nh÷ng ph−¬ng ph¸p kh¸c. 

1. §Ó b¾t ®Çu, click View > Show and Erase. Më hép tho¹i Show/Erase. 
Hép tho¹i Show/Erase ®iÒu khiÓn sù hiÓn thÞ (vµ Èn) cña tÊt c¶ nh÷ng ®èi t−îng 

th«ng tin cã thÓ qua tõ m« h×nh 3D. Tr−êng Show By chän hiÖn c¸c kÝch th−íc chi tiÕt 
b»ng Feature hoÆc h×nh chiÕu b»ng View, mét kh¶ n¨ng m¹nh ta sÏ thÊy khi hoµn 
thµnh b¶n vÏ. Tab Options sö dông ®Ó läc gi÷a Erased vµ Never Shown. Ta cã thÓ xo¸ 
mét vµi kÝch th−íc trªn mét h×nh chiÕu víi môc ®Ých hiÖn chóng trong h×nh kh¸c. Nót 
Erased ta cã thÓ hiÖn duy nhÊt nh÷ng kÝch th−íc ta ®· xo¸, h¬n n÷a chóng ®· ®−îc xo¸ 
vµ kh«ng bao giê hiÖn. 
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H×nh 6-8. Hép tho¹i Show/ Erase 

2. §Ó b¾t ®Çu hiÖn c¸c kÝch th−íc, click vµo biÓu t−îng kÝch th−íc trªn tr−êng 
Type ë gãc trªn. 

3. Chän View trªn tr−êng Show By. 

4. Click vµo h×nh chiÕu chi tiÕt trªn trang b¶n vÏ. TÊt c¶ c¸c kÝch th−íc ®−a l¹i 
b©y giê hiÖn lªn trªn h×nh chiÕu. 

Trong hép tho¹i Show/Erase, qua tab Preview ta cã tuú chän ®Ó chän lùa 
nh÷ng kÝch th−íc ®Ó gi÷ hoÆc gâ bá tr−íc khi ta ®ãng hép tho¹i. (nhí r»ng 
nh÷ng kÝch th−íc kh«ng bao giê bÞ gì bá, chóng chØ Èn). MÆc ®Þnh nót Sel to 
Remove ®−îc kÝch ho¹t. 

Chó ý: VÞ trÝ hiÖn thêi cña c¸c kÝch th−íc trong file sÏ thay ®æi trong minh 
ho¹.  

 
H×nh 6-9. H×nh chiÕu riªng phÇn cña ®Çu antenna sau khi hiÖn c¸c kÝch th−íc 
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5. Hai kÝch th−íc ®−êng kÝnh hiÖn ë cuèi h×nh chiÕu cña trôc. Gi÷ phÝm Ctrl vµ 
chän c¶ hai ®Ó xo¸ bá. Khi ta chän xong, click phÝm gi÷a ®Ó hoµn thµnh, c¶ 
hai ®Òu bÞ xo¸. B©y giê, ta sÏ thÊy chóng hiÖn lªn h×nh chiÕu cuèi cïng. 

6. Click tab Options trªn hép tho¹i Show/ Erase. Gi÷ thiÕt lËp Show By trªn 

View, vµ chän hép kiÓm Erased. Click vµo khung h×nh chiÕu, hai kÝch th−íc 
®−îc thªm vµo. Hoµn thµnh víi phÝm gi÷a chuét. 

§iÒu chØnh l¹i h×nh chiÕu riªng phÇn cña ®µu angtenna, ta cã thÓ nh×n thÊy c¸c 
kÝch th−íc kh¸c trªn h×nh chiÕu tæng qu¸t: KÝch th−íc chiÒu dµi cho trôc. Ta 
cã thÓ thay ®æi h×nh chiÕu tæng qu¸t më l¹i hép tho¹i Show Hide. 

7. Click ®Ó chän kÝch th−íc. Sö dông menu t¾t ®Ó chän Move Item to View. 
Click h×nh chiÕu tæng thÓ. KÝch th−íc thay ®æi tõ mét h×nh chiÕu nµy sang 
h×nh chiÕu kh¸c. 

6.3.4. ChÌn thªm nh÷ng kÝch th−íc 

Cuèi cïng, tr−íc khi ta xo¸ nh÷ng kÝch th−íc, ta sÏ thªm mét kÝch th−íc tham 
chiÕu. KÝch th−íc nµy sÏ gäi mét chiÒu dµi nã kh«ng chuyÓn qua m« h×nh 3D cña 
Antennna: Nã bao gåm chiÒu dµi, céng thªm ®Çu trôc. KÝch th−íc tham chiÕu sÏ cã 
hËu tè REF ®Ó thÊy nã kh«ng ph¶i lµ mét kÝch th−íc ®iÒu khiÓn. 

1. Tõ menu click Insert > Reference Dimension > New Reference.  

2. Click ®−êng th¼ng ®Çu antennna, vµ click vµo cuèi trôc. (Ta cã thÓ zoom vµ 
pan) Click phÝm gi÷a chuét ®Ó kÕt thóc. KÝch th−íc ®−îc thªm vµo víi hËu tè 
.REF. 

6.3.5 Xo¸ bá kÝch th−íc 

B©y giê ta s¾p xÕp c¸c kÝch th−íc ta mong muèn ®Ó in ra chóng. Xem l¹i kü thuËt 
trªn, vµ thö ®Æt mçi kÝch th−íc trªn h×nh chiÕu riªng phÇn ®Çu antenna. 

Mét kÝch th−íc ®−îc chän nã næi s¸ng vµ ®−êng bao ta cã thÓ sö dông kÐo tõ mét 
vÞ trÝ nµy ®Õn vÞ trÝ kh¸c. Ta cã thÓ dÞnh chuyÓn b»ng con trá ®Ó ®Õn mét h−íng x¸c 
®Þnh. 

•   Ta cã thÓ kÐo kÝch th−íc theo mét sè h−íng kh¸c nhau. 

•   Hai mòi tªn chØ ra ta cã thÓ kÐo trªn mét mÆt ph¼ng. 

 

Sö dông kÐo chuét ®Ó di 
chuyÓn mét kÝch th−íc lùa 
chän 

H×nh 6-11. KÐo b»ng tay kÝch th−íc 
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6.3.6. HiÖu chØnh ®−êng giãng vµ nòi tªn 

H−íng 
mòi tªn 

 
 
 
 

T¹o vïng 
më réng 

 
H×nh 6-12. Mét gi¶i ph¸p cho h×nh chiÕu chi tiÕt ®Çu Angtenna 

Ta cã thÓ hiÖu chØnh nh÷ng ®−êng giãng gièng nh− ph−¬ng ph¸p mµ ta ®· 
hiÖu chØnh kÝch th−íc: Chän chóng vµ sö dông kÐo chuét ®Õn vÞ trÝ kÕt thóc. Ta 
cã thÓ lµm dµi hoÆc lµm ng¾n ®−êng kÝch th−íc hoÆc lµm lÖch chóng theo mét 
gãc mÆc ®Þnh. Ta còng cã thÓ sö dông menu t¾t ®Ó t¹o nh÷ng ®o¹n c¾t trong 
chóng, vµ t¹o nh÷ng ®−êng giãng dèc ®Ó lµm réng vïng kÝch th−íc. 

§Ó hiÖu chØnh mòi tªn, chän kÝch th−íc vµ sö dông lÖnh tõ menu t¾t. Ta cã 
thÓ thay ®æi kiÓu cña ®Çu mòi tªn hoÆc ®¶o ng−îc vÞ trÝ trªn ®−êng giãng. 

H×nh sau cho thÊy mét gi¶i ph¸p cho kÝch th−íc ®Çu antenna. Sö dông c¸c 
lÖnh t¾t qua nót chuét ph¶i ®Ó t¹o nh÷ng sù thay ®æi. 

 
H×nh 6-13. Trang b¶n vÏ cuèi cïng 
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6.4. KÕt thóc mét trang b¶n vÏ 
B©y giê ta sÏ quay l¹i trang ®Çu tiªn, vµ xem c¸ch ®Æt h×nh chiÕu khai triÓn cña 

b¶n l¾p r¸p ®iÖn tho¹i di ®éng. Sau ®©y ta t¹o mét h×nh chiÕu cña b¶n l¾p r¸p ®−îc th¸o 
ra trªn mét trang míi, vµ t¹o b¶n kª chi tiÕt. 

6.4.1. T¹o h×nh chiÕu cña b¶n l¾p r¸p khai triÓn 

Chän Insert > Sheet. Mét trang b¶n vÏ míi ®−îc thªm vµo, vµ danh s¸ch ë gãc 

tr¸i phÝa d−íi lµ 2 of 2. Chän Edit > Move Sheet. Trong hép tho¹i, chän Insert at 
Beginning vµ chän OK. Trang míi b©y giê lµ Sheet one. B©y giê ta sÏ thªm file l¾p r¸p 
vµo m« h×nh b¶n vÏ. 

Chän File > Properties. Më menu chÝnh. Chän Drawing Models > Add Model. 
Sö dông tr×nh duyÖt (browser) ®Ó thªm file l¾p r¸p. File l¾p r¸p trë thµnh m« h×nh kÝch 
ho¹t, vµ danh s¸ch sè liÖu ®−a ra t¹i phÝa d−íi cöa sæ. 

Ta biÕt c¸ch ®Ó ®Æt mét h×nh chiÕu tæng thÓ, sö dông nguyªn t¾c sau ®Ó ®Æt h×nh 
chiÕu tæng thÓ vµo vïng gi÷a cña trang. Thªm nh÷ng thiÕt lËp mÆc ®Þnh víi hai ngo¹i 
lÖ: 

•  Chän Explode Components trªn menu con View. (tuú chän nµy s½n dïng v× 
m« h×nh hiÖn thêi lµ mét l¾p r¸p). 

•   Trong Category Scale, nhËp 1. 

Khi h×nh chiÕu ®−îc ®Æt, sö dông danh s¸ch Saved Views trong hép tho¹i 

Orientation ®Ó ®Æt h×nh chiÕu sang tr¹ng th¸i khai triÓn ta l−u tr÷ trong mét file l¾p 

r¸p. Chän OK trong hép tho¹i ®Ó ®Æt h×nh chiÕu. 
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H×nh 6-14. H×nh chiÕu tæng thÓ cña l¾p r¸p khai triÓn 

6.4.2. T¹o b¶ng cña c¸c chi tiÕt 

Trong phÇn nµy ta sÏ xem c¸ch ®Ó thªm mét b¶ng cña c¸c chi tiÕt vµo b¶n vÏ. Mét 
b¶ng chi tiÕt lµ sö dông chung nh− mét b¶ng b¸o c¸o trong Pro/ ENGINEER. B¶n b¸o 
c¸o “®äc” nh÷ng tham sè ta nhËp vµo ë d¹ng ch÷ trong « vµ tù ®éng thªm c¸c « trong 
c¸c dßng ®Ó cung cÊp nh÷ng th«ng tin tõ c¬ së d÷ liÖu thiÕt kÕ. 

ThiÕt lËp b¶ng b¸o c¸o cã thÓ lµ mét xö lý phøc t¹p, nh−ng ta cã thÓ l−u tr÷ vµ sö 
dông l¹i nh÷ng b¶ng b¸o c¸o ®ã trªn b¶n vÏ kh¸c. Trong bµi häc nµy gi¶i thÝch dÔ dµng 
c¸ch thùc hiÖn mét b¶n b¸o c¸o trong Pro/ ENGINEER. 

T¹o mét b¶ng kª chi tiÕt 
Mét b¶ng lµ mét d·y cña c¸c « cã chiÒu cao vµ chiÒu réng. Ta cã thÓ nhËp ch÷ 

vµo trong «, vÝ dô nh− mét cét tiªu ®Ò. B−íc ®Çu tiªn trong t¹o mét b¶ng kª chi tiÕt 
(BOM) còng lµ mét ®Þnh nghÜa b¶ng. 

1. Chän  Table > Insert > Table. Ta ®−îc nh¾c ë vÞ trÝ gãc trªn bªn tr¸i cña 
b¶ng. 

2. Chän mét ®iÓm ë gãc trªn bªn tr¸i cña trang. Mét tû lÖ cña c¸c sè ®−îc ®−a ra 
ngang tõ ®iÓm chän. 

3. Chän quanh sè 5 hoÆc 6. ChiÒu réng cña cét ®Çu tiªn ®−îc ®Þnh nghÜa, vµ tû lÖ 
di chuyÓn bªn ph¶i. 

 

4. Chän l¹i tû lÖ ®Ó ®Þnh nghÜa chiÒu réng cét kh¸c gÊp ®«i chiÒu cao. Khi ta cã 
®Þnh nghÜa cét, nhÊn nót gi÷a chuét. Tû lÖ cét ®−îc ®Æt víi mét tû lÖ theo hµng 
däc ®i xuèng. B©y giê ta h·y ®Þnh nghÜa sè hµng. 

 

5. Ta sÏ cÇn hai hµng ®Ó b¾t ®Çu, mét cho cét tiªu ®Ò vµ mét cho c¸c tham sè. 
Click hai tû lÖ ®Ó t¹o hai hµng vµ nhÊn nót gi÷a chuét ®Ó hoµn thµnh c¸c «. 
B¶ng sÏ nh− sau: 

 

Chó ý  
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Ta cã thÓ ®−a trë l¹i kÝch th−íc yªu cÇu sau khi ta t¹o chóng trong tr−êng hîp 
nµy, ta cã thÓ dÔ dµng xo¸ b¶ng vµ t¹o l¹i b¶ng. 

NhËp dßng ch÷ tiªu ®Ò 
B©y giê ta sÏ nhËp dßng tiªu ®Ò cho c¸c cét 

1. Click ®óp vµo « trªn bªn tr¸i. Më hép tho¹i Note Properties. Sö dông nã ®Ó 

viÕt THU TU trong vïng text vµ chän OK. 

2. T−¬ng tù, chÌn tiªu ®Ò TEN CHI TIET trong cét bªn c¹nh. B¶ng gièng nh− 
sau: 

 
Ta ®· t¹o ra mét sè « b¶ng, vµ nhËp dßng ch÷ vµo trong «. §Ó ®iÒu chØnh kÝch 

th−íc cña «, chän mét « vµ sö dông hép tho¹i Heigh and Width tõ menu t¾t khi sö 
dông nót chuét ph¶i. 

B©y giê ta sÏ ®Æt c¸c « cßn l¹i ®Ó më réng víi c¸c th«ng tin. §Ó lµm ®iÒu ®ã, 
tr−íc hÕt ta thiÕt kÕ mét « rçng nh− vïng lÆp, hoÆc c¸c « hoÆc sÏ më réng tù ®éng c¸c 
« ®Ó t¹o mét b¶ng ®Çu tiªn. Ta “x©y dùng” c¸c tham sè ta mong muèn nhËp vµo b»ng 
c¸ch chän chuçi text. 

§Þnh nghÜa mét vïng lÆp 

1. Chän Table > Repeat Region. Më menu manager. 

2. Chän Add. Ta ®−îc nh¾c ®Ó chän gãc cña vïng. 

3. Click « d−íi bªn tr¸i vµ « d−íi bªn ph¶i. C¶ hai « næi s¸ng. Th«ng b¸o Repeat 
region successfully created ®−a ra trªn dßng th«ng b¸o. Chän Done trªn 
menu manager. 

B©y giê ta sÏ nhËp c¸c tham sè cho sè chØ môc l¾p r¸p vµ tªn chi tiÕt. 

Thªm c¸c tham sè BOM (b¶n kª chi tiÕt) 

1. Click ®óp lªn c¹nh tr¸i « cña vïng lÆp, më thùc ®¬n Reprt Symbol.  

2. Click rpt (report) vµ khi thay ®æi menu, click index. Tham sè rpt.index ®−îc 
nhËp vµo «. Ta ®−îc nh¾c chän mét « cho nhËp môc bªn c¹nh. 

3. Click vµo « d−íi bªn tr¸i. Lóc nµy, trªn menu Report Sym trªn Menu 
manager, click vµo chuçi asm.mbr.name. Nhí tªn l¾p r¸p. Tham sè ®−îc nhËp 
vµo «. 

4. Chän Table > Repeat Region > Update tables.  Mét b¶ng ®−îc më réng cho 
thÊy c¸c th«ng tin cho c¸c tham sè. 
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HiÓn thÞ b¶ng c¸c chi tiÕt BOM 

1. Chän Table > BOM balloons > Set Region. Më Menu Manager. Ta ®−îc nh¾c 
chän mét vïng trong b¶ng. 

2. V× b¶ng cã mét vïng, ta cã thÓ click vµo mét vÞ trÝ nµo ®ã trªn b¶ng. Vïng 
chän ®−îc chän. 

3. B©y giê, d−íi menu BOM Balloons trªn menu manager, click vµo Create 
Balloon. Ta ®−îc nh¾c chän mét h×nh chiÕu ®Ó hiÓn thÞ b¶n kª chi tiÕt. 

4. Click lªn h×nh chiÕu tæng thÓ. B¶n kª chi tiÕt ®−îc thªm vµo. 

 
H×nh 6-15. Khung nh×n khai triÓn víi b¶ng kª c¸c chi tiÕt 

Tãm t¾t 
§Õn ®©y ta ®· tr¶i qua ba phÇn cña mét qu¸ tr×nh thiÕt kÕ mét s¶n phÈm: ThiÕt lËp 

m« h×nh c¸c chi tiÕt (Part), l¾p r¸p c¸c thµnh phÇn trong mét chi tiÕt thiÕt kÕ 
(Assembly), t¹o b¶n vÏ chi tiÕt cho tõng thµnh phÇn (Drawing). §©y lµ nh÷ng h−íng 
dÉn mang tÝnh chÊt c¬ b¶n (Basic), môc ®Ých lµ cho ng−êi ®äc cã ®−îc nh÷ng hiÓu biÕt 
c¬ së ®Ó cã thÓ tù m×nh thiÕt kÕ nh÷ng chi tiÕt ®¬n gi¶n vµ dÔ rµng tù t×m hiÓu c¸c chøc 
n¨ng cao cÊp h¬n trong Pro/ ENGINEER. 

Trong nh÷ng phÇn sau chóng ta sÏ nghiªn cøu ®Õn chøc n¨ng thiÕt kÕ khu«n 
(Pro/Moldesign) vµ chøc n¨ng CAM trong Pro/ ENGINEER. 
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