
THUÃ THUÊÅT WORD - DOS 1 

http://ebooks.vdcmedia.com 

MUÅC LUÅC 

THUÃ THUÊÅT WORD...........................................................................................3 

1.  File Sau Cuâng Àûúåc Múã Trûúác Tiïn...........................................3 

2.  Möåt Lêìn Nûäa...............................................................................3 

3.  Thay Àöíi Chûä In Thûúâng ...........................................................4 

4. Múã Nhiïìu File Àöìng Thúâi ...........................................................4 

5.  SHIFT - F5..................................................................................4 

6. Duâng Cúä Chûä Daång Phên Söë......................................................4 

7. Chuyïín Trang Nhanh Trong Word............................................5 

8. Thu Coân Möåt Trang....................................................................5 

9. In ÊËn Nhanh Hún.......................................................................6 

10.  AutoFormat.............................................................................6 

11. Caách Gùæn Àöëi Tûúång WordArt...................................................7 

12. Kyá Tûå Àùåc Biïåt ...........................................................................8 

13. Taåo Möåt Nuát Riïng .....................................................................8 

14. Àûâng Duâng Lïånh "Goto".............................................................9 

15. Bao Chûä Xung Quanh AÃnh ........................................................9 

16. Thay Àöíi Thanh Cöng Cuå Toolbar.............................................9 

17. Maáy Tñnh (Calculator) cuãa Windows .......................................10 

THUÃ THUÊÅT DOS ............................................................................................11 

1. Chuyïín Nhanh Àïën Thû Muåc Cuâng Cêëp ................................11 

2. Bùæt Maân Hònh Dûâng Laåi ..........................................................11 

3. Àêìy Àuã Vïì UNDELETE...........................................................12 



THUÃ THUÊÅT WORD - DOS 2 

http://ebooks.vdcmedia.com 

4. Xoaá Nhanh Caác File .tmp.........................................................13 

5. Cêåp Nhêåt Nhaän Ngaây / Giúâ ......................................................14 

6. Scandisk Nhanh Hún ...............................................................14 

7. Goåi Laåi Lïånh DOS ....................................................................14 

8. Bñ Mêåt Cuãa DIRCMD ...............................................................15 

9. Chaåy Tûâng Bûúác .......................................................................15 

10. Thûåc Hiïån Lïånh Möåt Caách Choån Lûåa......................................16 

11. Vö Hiïåu Hoáa 1 Hoùåc Nhiïìu Doâng Lïånh...................................16 

12. Xoaá Têåp Tin Coá Thuöåc Tñnh Hïå Thöëng, ÊÍn, Chó Àoåc ..............17 

 



THUÃ THUÊÅT WORD - DOS 3 

http://ebooks.vdcmedia.com 

THUÃ THUÊÅT WORD 

1.  FILE SAU CUÂNG ÀÛÚÅC MÚÃ TRÛÚÁC TIÏN  

Baån coá muöën Word tûå àöång múã file maâ baån baån àaä laâm viïåc 
lêìn trûúác, khi khúãi àöång laåi Word khöng? 

Macro sau àêy seä laâm àûúåc àiïìu naây. 
Choån Tools \ Macro vaâ goä Autoexec vaâo muåc Macro Name röìi 

nhêën Create. Giûäa caác doâng Sub MAIN vaâ End Sub haäy viïët doâng  
filelist 1 

röìi nhêën <Ctrl> + W àïí lûu macro. Khi khúãi àöång laåi Word, 
file àûúåc múã sau cuâng seä àûúåc naåp tûå àöång. 

2.  MÖÅT LÊÌN NÛÄA 

Muöën lùåp laåi thao taác vûâa laâm haäy nhêën F4, Alt - Enter, hoùåc 
Ctrl + Y. Muöën thûåc hiïån Undo haäy nhêën Ctrl + Z hay Alt + 
Backspace. Vaâ nïëu baån vêîn coân do dûå, nhêën Alt + Shift + 
Backspace àïí redo bêët cûá thao taác naâo vûâa undo. 
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3.  THAY ÀÖÍI CHÛÄ IN THÛÚÂNG 

Khi muöën thay àöíi tûâ chûä in sang chûä thûúâng hay ngûúåc laåi, 
baån àûâng goä laåi noá. Haäy choån àoaån vùn baãn muöën thay àöíi, giûä 
phñm Shift röìi nhêën F3. Nïëu àoaån vùn baãn trïn bùæt àêìu bùçng chûä 
in thò lêìn nhêìn àêìu tiïn seä thay àöíi chuáng thaânh chûä thûúâng, lêìn 
thûá hai seä àöíi thaânh chûä in. 

4. MÚÃ NHIÏÌU FILE ÀÖÌNG THÚÂI  

Àïí múã möåt luác nhiïìu file trong Word baån haäy choån File > 
Open sau àoá giûä phñm Ctrl, bêëm vaâo caác file baån cêìn múã röìi nhêën 
OK. 

5.  SHIFT - F5  

Nïëu baån coá möåt taâi liïåu daâi, khi múã ra baån muöën quay trúã laåi 
võ trñ maâ baån àang laâm viïåc lêìn sau cuâng, haäy nhêën Shift - F5. 

6. DUÂNG CÚÄ CHÛÄ DAÅNG PHÊN SÖË  

Rêët ñt ngûúâi biïët rùçng caác chûúng trònh xûã lñ vùn baãn cuãa 
Windows coá thïí duâng cúä chûä daång phên söë. Vñ duå, nïëu cúä chûä 10 
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point quaá lúán coân 9 point thò quaá nhoã, baån phaãi duâng cúä 9.5 point. 
Àiïìu naây àùåc biïåt hûäu duång nïëu baån àang cöë co hoùåc giaän möåt khöëi 
vùn baãn cho vûâa vúái möåt diïån tñch trong baãng biïíu. Chó cêìn choån 
khöëi vùn baãn àoá, nhêën vaâo Font size trïn thaânh cöng cuå toolbar röìi 
goä cúä chûä thêåp phên vaâo. Lûu yá, Word chó chêëp nhêån nhûäng cúä leã 
1/2 coân WordPerfect coá thïí chêëp nhêån leã cúä 1/10. 

 
7. CHUYÏÍN TRANG NHANH TRONG WORD  

Word àûa ra phûúng phaáp nhanh àïí chuyïín giûäa caác trang 
trong vùn baãn nhiïìu trang. Bêëm àuáp vaâo söë trang trïn daãi traång 
thaái cuãa Word boã qua loaåt thûåc àún Edit / Go to / Page vaâ hiïín thõ 
ngay höåp thoaåi Go To (túái trang naâo). 

8. THU COÂN MÖÅT TRANG  

Nïëu baån coá möåt taâi liïåu daâi hún möåt trang nhûng baån laåi 
muöën in trïn möåt trang, baån àûâng mêët cöng vaâo viïåc àõnh lïì, àöíi 
font chûä, àõnh trang. Haäy choån File > Print Preview röìi nhêën nuát 
Shrink to fit. Word seä laâm nhûäng àiïìu cêìn thiïët àïí taâi liïåu cuãa baån 
vûâa khñt trïn möåt trang. 

Àöëi vúái nhûäng taâi liïåu daâi hún, Word seä giaãm söë trang àïën 
mûác töëi thiïíu. 
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9. IN ÊËN NHANH HÚN  

Nïëu Word in chêåm nhû ruâa, thò nhûäng àïì nghõ sau àêy seä 
tùng töëc àöå cho noá: 

- Vaâo Tools > Options > Print röìi choån khung Draft Output 
nhûng àûâng choån Background Printing. 

- Vaâo Tools > Options > View röìi choån Picture Placeholders. 
- Phaãi àaãm baão rùçng file AUTOEXECT.BAT phaãi coá doâng 

SETTEMP= troã àïën möåt thû möåt húåp lïå vúái töëi thiïíu 8MB àôa coân 
tröëng. 

- Duâng caác font coá sùén cuãa maáy in. 
Muöën xem chuáng, nhêën vaâo menu font trïn thanh cöng cuå, 

caác font maáy in phöí biïën nhû Courier vaâ Helvetica úã bïn phaãi hònh 
tûúång maáy in. (Haäy cêín thêån vò Word cuäng àaánh dêëu caác font 
Adobe Type I coá cuâng hònh tûúång vúái caác font khaác.) 

10.  AUTOFORMAT  

AutoFormat coá thïí trang trñ kiïíu chûä, àõnh daång àoaån vùn 
baãn vaâ nhûäng trònh baây khaác cho möåt àoaån vùn baãn maâ baån khöng 
phaãi can thiïåp ngoaåi trûâ sûå chấp nhêån hay baác boã noá. Ngay caã khi 
baån khöng tin cêåy vaâo phêìn mïìm seä thiïët kïë theo yá muöën cuãa baån. 
AutoFormat coá thïí laâ möåt cöng cuå lyá tûúãng khi phaãi trang trñ cho 
möåt vùn baãn daâi vúái nhiïìu kiïíu chûä vaâ tiïu àề khaác nhau. Chó cêìn 
choån Format > AutoFormat, Word seä àiïím qua taâi liïåu röìi àõnh 
kiïíu cho caác doâng tiïu àïì, kiïíu chûä. Thêåm chñ sau naây baån choån àïí 
baác boã caác thiïët kïë cuãa noá, nhûng Word seä giuáp baån khöng phaãi lo 
lùæng khi àõnh daång cho caác thaânh phêìn khaác nhau. 
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11. CAÁCH GÙÆN ÀÖËI TÛÚÅNG WORDART  

Microsoft WordArt àûúåc gùæn trong Microsoft Office, cho pheáp 
baån cheân caác thuöåc tñnh file font vaâo caác chûúng trònh cuãa mònh. 
Baån coá thïí thïm caác àöëi tûúång vaâo Word, Excel, PowerPoint... vaâ 
bêët kyâ chûúng trònh naâo khaác. Àïí cheân möåt àöëi tûúång WordArt vaâo 
chûúng trònh cuãa baån, haäy laâm nhû sau: 

 Choån Insert > Object. (Bûúác naây coá thïí thay àöíi tûâ chûúng 
trònh naây sang chûúng trònh khaác; coá thïí baån muöën thûã Edit hoùåc 
Insert Object) 

Tuyâ thuöåc vaâo version cuãa baån, choån Create New, röìi choån 
Microsoft WordArt vaâ nhêën OK.  

 Nhêåp vùn baãn cuãa baån. (Lûu yá rùçng thanh cöng cuå vaâ menu 
laâ cuãa WordArt).  

 Nhêåp lïn danh saách drop-down thûá nhêët (Plain Text) vaâ 
choån möåt doâng vùn baãn. Baån seä nhòn thêëy caác hiïåu quaã khaác nhau 
naây trïn vùn baãn cuãa mònh khi baån laâm viïåc.  

 Choån Format > Stratch to Frame (Hoùåc duâng cöng cuå thûá 
baãy úã bïn phaãi trïn thanh cöng cuå WordArt, sao cho vùn baãn seä 
vûâa vaâo khung cuãa noá nïëu baån àõnh laåi kñch thûúác cho noá nhû 
trong chûúng trònh cuãa baån).  

 Choån Format / Shadow vaâ choån daång boáng vaâ maâu (tuây 
choån). (Hoùåc baån coá thïí nhêëp lïn phñm thûá hai úã bïn phaãi trïn 
thanh cöng cuå cuãa WordArt).  

 Choån Format / Border (hoùåc nhêëp lïn phñm àêìu tiïn bïn 
phaãi trïn thanh cöng cuå cuãa WordArt) àïí choån möåt maâu àûúâng 
viïìn vaâ àöå àêåm cuãa vùn baãn.  

 Àïí xoay hoùåc keáo giaän vùn baãn ra, choån Format / Rotation 
vaâ Effect. (Hoùåc nhêëp lïn phñm thûá tû úã bïn phaãi trïn thanh cöng 
cuå cuãa WordArt).  
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 Àïí tö maâu vùn baãn hoùåc thïm vaâo möåt mêîu maâu, choån 
Format / Shading. (Hoùåc nhêëp lïn phñm thûá ba úã bïn phaãi trïn 
thanh cöng cuå cuãa WordArt).  

 Àïí trúã laåi chûúng trònh cuãa mònh, chó cêìn nhêëp hai lêìn lïn 
vuâng tröëng cuãa maân hònh.  

 Àïí sûãa àöíi möåt àöëi tûúång WordArt, nhêëp hai lêìn lïn noá.  

12. KYÁ TÛÅ ÀÙÅC BIÏÅT 

Word coá nhûäng phñm tùæt cho rêët nhiïìu kyá tûå àùåc biïåt, vñ duå 
goä <Alt>-<Ctrl>-<C> àïí àûúåc #C#. Muöën biïët danh saách caác phñm 
tùæt goä naây haäy choån Insert.Symbol sau àoá choån Special Characters. 
Nïn nhúá rùçng nhûäng phñm tùæt naây seä khöng taåo ra nhûäng kyá tûå 
mong muöën trong möåt söë font chûä. Baån cuäng coá thïí cheân kyá tûå àùåc 
biïåt bùçng caách choån muåc Symbols, choån kyá tûå röìi nhêën nuát Insert. 

13. TAÅO MÖÅT NUÁT RIÏNG 

Trong möåt cöng viïåc riïng biïåt, nïëu baån phaãi lùåp ài lùåp laåi 
möåt thao taác, baån nïn taåo möåt icon cho chûác nùng naây. Haäy choån 
Tools > Customize > Toolbars vaâ trong muåc Categories haäy choån 
cöng cuå baån muöën (vñ duå nhû Format cho icon Style àïí àõnh daång 
àoaån vùn baãn). Bêëm vaâo biïíu tûúång baån muöën vaâ keáo noá vaâo cûãa 
söí cuãa taâi liïåu. Bêy giúâ, noá coá thïí phuåc vuå baån nhû caác icon khaác 
trïn thanh cöng cuå. Àïí loaåi boã icon naây ài baån chó cêìn bêëm vaâo 
khung àiïìu khiïín (Control box) úã goác trïn traái cuãa noá. 
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14. ÀÛÂNG DUÂNG LÏÅNH "GOTO"  

Baån coá thïí àaánh dêëu möåt võ trñ trong vùn baãn bùçng chûác 
nùng Bookmark. Haäy xaác àõnh võ trñ con troã röìi choån Edit > 
Bookmark röìi nhêën Enter. Muöën tòm túái võ trñ àaä àaánh dêëu, thay 
vò phaãi duâng lïånh Edit > Goto > Bookmark, haäy thûã nhêën Ctrl - 
Shift - F5 hay Edit > Bookmark. Baån seä thêëy khung höåi thoaåi 
Bookmark seä khöng rùæc röëi bùçng khung höåi thoaåi Goto. 

15. BAO CHÛÄ XUNG QUANH AÃNH 

Àïí vùn baãn bao quanh möåt aãnh, haäy choån Insert > Picture. 
Choån möåt hònh aãnh röìi bêëm OK. Nhêën vaâo bûác aãnh, thay àöíi kñch 
thûúác cuãa noá röìi keáo noá àïën võ trñ mong muöën. Nhêën lêìn nûäa vaâo 
bûác aãnh àïí chùæc chùæn laâ àaä choån noá, sau àoá vaâo menu Insert > 
Frame. Nïëu Word hoãi baån coá muöën chuyïín sang chïë àöå Page 
Layout Viet hay khöng thò haäy choån Yes. Thïë laâ vùn baãn seä boåc 
quanh khung naây. Cuöëi cuâng laåi keáo bûác aãnh àïën àuáng võ trñ nïëu 
cêìn. 

16. THAY ÀÖÍI THANH CÖNG CUÅ TOOLBAR  

Baån muöën thanh cöng cuå nùçm phña dûúái maân hònh hoùåc bïn 
phaãi khöng? Haäy nhêën vaâo möåt võ trñ khöng coá nuát naâo trïn thanh 
cöng cuå, röìi keáo caã thanh ài. Baån coá thïí thay àöíi hònh daång cuãa noá 
nïëu thñch. 
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Khi baån àöíi yá, chó viïåc nhêën àuáp vaâo möåt võ trñ khöng coá nuát 
trïn thanh laâ noá trúã vïì võ trñ ban àêìu. 

 
17. MAÁY TÑNH (CALCULATOR) CUÃA WINDOWS 

Àêy laâ meåo nhoã khi duâng Calculator. Baån coá thïí bêëm Enter 
hoùåc nhêën vaâo dêëu bùçng àïí thûåc hiïån pheáp tñnh cuöëi möåt lêìn nûäa. 
Vñ duå baån cöång 3 vaâo 8 (3+8=11). Nhêën vaâo dêëu bùçng lêìn nûäa seä 
tñnh ra 19 (cöång 8 möåt lêìn nûäa). Bêëm ba lần seä tñnh ra 37. Möåt vñ 
duå khaác, thïm 5422 vaâo 6539 vaâ sau àoá chia 3: (5422+6529)/3 = 
3983,66. Bêëm Enter lêìn nûäa, maáy tñnh seä chia tiïëp cho 3 vaâ baån 
nhêån àûúåc 1327,88. 
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THUÃ THUÊÅT DOS 

1. CHUYÏÍN NHANH ÀÏËN THÛ MUÅC CUÂNG CÊËP 

Giaã sûã baån àang úã trong thû muåc C:\DATA\TOAN vaâ muöën 
chuyïín sang thû muåc C:\DATA\VAN. Thay vò phaãi duâng hai 
lïånh: 

CD.. 
CD VAN 

Baån coá thïí chó duâng möåt lïånh nhû sau: 
CD..\VAN 
Daång töíng quaát: 

CD..\tïn_thû_muåc 

tïn_thû_muåc: laâ tïn thû muåc cuâng cêëp baån muöën chuyïín àïën 

2. BÙÆT MAÂN HÒNH DÛÂNG LAÅI  

Baån coá thïí phaát hiïån àûúåc caác truåc trùåc phêìn cûáng bùçng caách 
theo doäi maân hònh trong quaá trònh khúãi àöång. Maáy tñnh "troâ 
chuyïån" vúái tûâng böå phêån phêìn cûáng vaâ xaác nhêån laâ noá àang hoaåt 
àöång töët. Àöìng thúâi cuäng àûa ra möåt thöng baáo nhoã vïì tònh traång 
cuãa maáy lïn maân hònh. Tuy nhiïn, nhûäng thöng baáo naây xuêët hiïån 
vaâ biïën mêët nhanh àïën mûác baån khöng thïí àoåc àûúåc. 
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Caách giaãi quyïët: nhêën <Pause> hoùåc <F8> àïí taåm ngûng 
maân hònh laåi, vaâ àoåc caác thöng tin cêìn thiïët. Nhêën möåt phñm bêët 
kyâ àïí tiïëp tuåc quaá trònh khúãi àöång. 

3. ÀÊÌY ÀUÃ VÏÌ UNDELETE  

Lïånh UNDELETE chöëng laåi viïåc xoaá file do vö yá vaâ cöë gùæng 
khöi phuåc laåi file sau khi chuáng bõ xoaá bùçng möåt chûúng trònh ûáng 
duång hoùåc bùçng lïånh DEL. 

UNDELETE /? Hiïín thõ danh saách têët caã caác tham söë. Àïí 
xem traång thaái cuãa UNDELETE vaâ giaãi phaáp duâng cho möîi öí àôa, 
haäy duâng UNDELETE /STATUS. 

UNDELETE /LIST àûa ra möåt danh saách caác têåp tin coá thïí 
khöi phuåc. Danh saách naây cho biïët söë lûúång têåp tin maâ möîi chïë àöå 
coá thïí khöi phuåc. 

Àïí àùåt UNDELETE vaâo chïë àöå SENTRY (ghi caác têåp tin bõ 
xoaá boã vaâo thû muåc êín), haäy goä lïånh UNDELETE /S hoùåc 
UNDELETE /S[d], trong àoá d laâ tïn öí àôa tuyâ choån. 

Chïë àöå TRACKER (ghi laåi tïn vaâ thöng tin vïì möîi liïn cung 
cuãa têåp tin bõ xoaá boã) àûúåc thiïët lêåp bùçng lïånh UNDELETE /Td, 
vúái d laâ tïn öí àôa bùæt buöåc. 

Àïí quaãn lyá cöng viïåc cuãa UNDELETE thöng qua têåp tin goåi 
laâ UNDELETE.INI, haäy goä UNDELETE /LOAD. Lïånh 
UNDELETE /UNLOAD coá taác duång ruát UNDELETE khoãi böå nhúá. 

Nïëu chó goä UNDELETE khöng coá tham söë gò, tûâng têåp tin coá 
thïí khöi phuåc, àûúåc hiïín thõ vaâ UNDELETE yïu cêìu baån goä vaâo kñ 
tûå àêìu tiïn cho tïn têåp tin cêìn khöi phuåc (kñ tûå àêìu tiïn naây àaä bõ 
tha6 thïë bùçng dêëu sigma). Duâng UNDELETE /ALL seä khöi phuåc 
têët caã caác têåp tin coá thïí khöi phuåc àûúåc vaâ baån khöng cêìn phaãi traã 
lúâi gò.  Coá thïí duâng thïm tïn têåp tin vúái caác kñ tûå àaåi diïån ("*"). 
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Lûu yá rùçng, khaã nùng khöi phuåc seä giaãm ài theo mûác àöå baån 
taåo caác têåp tin múái hoùåc múã röång caác têåp tin cuä (duâ cho baån coá 
duâng SENTRY ài chùng nûäa vò khi thû muåc \SENTRY lúán àïën 
möåt àöå naâo àoá, caác têåp tin naâo àoá seä bõ xoaá (do baån duâng DEL hoùåc 
do chûúng trònh ûáng duång xoaá). Haäy duâng UNDELETE ngay khi 
têåp tin bõ xoaá nhêìm trûúác khi laâm bêët cûá möåt cöng viïåc naâo khaác. 

4. XOAÁ NHANH CAÁC FILE .TMP 

Möåt söë chûúng trònh chaåy trïn Windows, trong quaá trònh 
chaåy taåo ra caác file coá àuöi .tmp nùçm raãi raác trïn àôa. Vò möåt lyá do 
naâo àoá (nhû cuáp àiïån àöåt ngöåt chùèng haån) caác file naây khöng bõ xoaá 
ài khi kïët thuác Windows. Nhiïìu lêìn nhû vêåy, öí àôa cûáng cuãa baån 
seä bõ àêìy. Caác lïånh DEL vaâ ERASE khöng thïí xoaá ngang qua 
nhiïìu thû muåc con cuâng möåt luác. Baån coá thïí taåo ra möåt file batch 
nhoã, àïí xoaá toaân böå caác file coá àuöi .tmp naây trïn toaân böå àôa cûáng. 

 Taåo ra möåt file göìm caác tïn cuãa têët caã caác file .tmp nhû sau: 
DIR C:\*.TMP /S/B > KILLTMP.BAT 
Lïånh naây liïåt kï thû muåc cuãa têët caã caác file trïn öí C, bùæt àêìu 

tûâ thû muåc göëc vaâ bao göìm têët caã caác thû muåc con (tham söë /S). 
Danh saách naây àûúåc gûãi àïën file batch coá tïn laâ KILLTMP.BAT. 
Tham söë /B baão àaãm rùçng caác file àûúåc liïåt kï vúái àêìy àuã àûúâng 
dêîn vaâ tïn cuãa chuáng.  

 Soaån thaão file KILLTMP.BAT, àûa thïm doâng DEL vaâo 
trûúác möîi tïn file. Nïëu baån àang duâng möåt trònh soaån thaão vùn 
baãn thò haäy duâng àùåc tñnh tòm vaâ thay thïë àïí thay C bùçng CDL C. 

 Bêy giúâ haäy chaåy file KILLTMP.BAT àïí xoaá toaân böå caác file 
coá àuöi laâ .tmp trïn àôa cûáng cuãa baån. 

Lûu yá: Bùçng caách laâm tûúng tûå, baån coá thïí xoaá toaân böå caác 
file coá àuöi: BAK, OLD... trïn àôa cûáng.  
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5. CÊÅP NHÊÅT NHAÄN NGAÂY / GIÚÂ  

Àïí thay àöíi nhaän ngaây/giúâ cho bêët kyâ file naâo, baån haäy duâng 
lïånh sau: 

COPY Filename/B +,,/Y 

Chó coá thïí sûã duång lïånh naây cho tûâng file möåt. 

6. SCANDISK NHANH HÚN  

Scandisk kiïím tra àôa cûáng töët hún nhiïìu so vúái Chkdsk. 
Nïëu giai àoaån kiïím tra bïì mùåt quaá lêu (Surface Scan phase) quaá 
lêu, baån coá thïí àaánh: 

  SCANDISK/CHECKONLY 

Àïí boã qua bûúác kiïím tra daâi doâng àoá. 

7. GOÅI LAÅI LÏÅNH DOS  

Àïí goåi laåi bêët kyâ möåt lïånh DOS trûúác àoá, duâng phñm trỏ lïn 
(up arrow key). Bêëm phñm F7, bạn seä coá danh saách cuãa têët caã caác 
lïånh DOS maâ baån àaä àaánh trïn maáy (trong khuön khöí cho pheáp 
cuãa böå nhúá). Danh saách naây àûúåc àaánh söë. Àïí sûã duång bêët cûá möåt 
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trong nhûäng lïånh trïn, nhêën F9 vaâ àaánh söë cuãa lïånh maâ baån muöën 
goåi laåi. Àïí xoaá danh saách khoãi böå nhúá, àaánh ALT+F7. 

Bêëm phñm F3 seä lùåp laåi lïånh cuöëi cuâng baån àaánh vaâo. Phñm 
F2 c (c laâ möåt kyá tûå bêët kyâ trong lïånh cuöëi cuâng) seä hiïån laåi lïånh àoá 
vúái con troã taåi võ trñ cuãa kyá tûå c. Thñ duå, nïëu baån àaánh 
CD\DATA\VAN vaâ baån muöën chuyïín àïën muåc \DATA\TOAN, 
àaánh F2 V. Lïånh cuöëi cuâng seä hiïån laåi vúái con troã àùåt taåi kyá tûå V. 
Luác àoá àaánh TOAN, hoùåc duâng phñm muäi tïn phaãi àïí goåi laåi tûâng 
kyá tûå möåt. 

8. BÑ MÊÅT CUÃA DIRCMD 

Nïëu baån khöng muöën ngûúâi khaác xem nöåi dung caác thû muåc 
cuãa baån möåt caách dïî daânh, haäy thïm haâng sau àêy vaâo file 
AUTOEXEC.BAT: 

    SET DIRCMD = 0 

Sau khi àùåt Directory Command bùçng 0. Taåi dêëu nhùæc lïånh, 
muöën xem nöåi duâng thû muåc, baån phaãi àaánh lïånh DIR keâm theo caã 
àûúâng dêîn. 

Vñ duå: DIR C:\ àïí xem thû muåc göëc. 

9. CHAÅY TÛÂNG BÛÚÁC  

Nhêën F8 cho pheáp baån chaåy tûâng lïånh trong caác file 
CONFIG.SYS vaâ AUTOEXEC.BAT. Baån coá thïí quyïët àõnh thûåc 
hiïån hay boã qua doâng lïånh hiïån taåi. Nïëu nghi ngúâ coá löîi trong 
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CONFIG.SYS hoùåc AUTOEXEC.BAT, sûå khúãi àöång maáy vúái F8 seä 
giuáp baån phaát hiïån doâng lïånh naâo gêy ra löîi. 

10. THÛÅC HIÏÅN LÏÅNH MÖÅT CAÁCH CHOÅN LÛÅA  

Àïí coá sûå linh hoaåt trong viïåc quyïët àõnh coá nïn thûåc hiïån 1 
doâng lïånh naâo àoá trong caác têåp tin CONFIG.SYS hoùåc 
AUTOEXEC.BAT khi khúãi àöång maáy hay khöng. Haäy àùåt möåt dêëu 
hoãi "?" ngay trûúác dêëu "=" cuãa lïånh. Chùèng haån, nïëu baån muöën 
DOS àoâi hoãi sûå khùèng àõnh trûúác khi thûåc hiïån lïånh DOS=HIGH, 
haäy viïët lïånh naây dûúái daång: 

    DOS=?HIGH 

Àiïìu naây cho pheáp baån quyïët àõnh coá àùåt DOS vaâo HMA hay 
khöng. Nïëu lïånh trïn àûúåc thûåc hiïån, DOS seä nùçm trong HMA. 
Ngûúåc laåi, nïëu lïånh trïn khöng àûúåc thûåc hiïån, DOS seä nùçm úã böå 
nhúá qui ûúác. 

11. VÖ HIÏÅU HOÁA 1 HOÙÅC NHIÏÌU DOÂNG LÏÅNH  

Kïí tûâ DOS 6.x, àïí vö hiïåu hoaá 1 doâng lïånh trong 
CONFIG.SYS hoùåc AUTOEXEC.BAT, baånh haäy àùåt dêëu ";" trûúác 
doâng lïånh àoá. Viïåc vö hiïåu hoaá taåm thúâi 1 doâng lïånh seä giuáp baån 
thûã caác khaã nùng khaác nhau trïn caác file CONFIG.SYS hoùåc 
AUTOEXEC.BAT. 
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12. XOAÁ TÊÅP TIN COÁ THUÖÅC TÑNH HÏÅ THÖËNG, ÊÍN, 

CHÓ ÀOÅC  

Lïånh DELTREE laâ lïånh ngoaåi truá, duâng àïí xoaá thû muåc (coá 
trong DOS 6.x). Nïëu trong tay baån khöng coá NC, laâm thïë naâo àïí 
nhanh choáng xoaá möåt tin coá thuöåc tñnh hïå thöëng, êín, vaâ chó àoåc? 
Duâng lïånh ATTRIB àïí tùæt caác thuöåc tñnh naây röìi xoaá bùçng DEL? 
Àûúåc, nhûng mêët thò giúâ. Lïånh DELTREE seä giuáp baån. Goä vaâo 
doâng lïånh sau: 

DELTREE TAILIEU.TXT 
Têåp tin TAILIEU.TXT seä bõ xoaá saåch (cho duâ noá coá bêët kyâ 

thuöåc tñnh gò) sau khi baån traã lúâi Yes àïí chêëp nhêån xoaá. Àïí khöng 
phaãi traã lúâi cho viïåc xaác nhêån xoaá, haäy goåi: 

    DELTREE /Y TAILIEU.TX 


