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BÀI 1.  CÁC CHỨC NĂNG SOẠN THẢO CƠ BẢN 
 
 
 

Trong bài này, chúng ta sẽ học cách sử dụng PowerPoint 
để tạo file trình diễn cơ bản. 

 
 

1. Giới thiệu Microsoft Power Point 2007  
 
 
Microsoft PowerPoint là một phần mềm thông dụng trong bộ Microsoft 

Office dùng hỗ trợ đắc lực cho việc trình chiếu, trình diễn. Với khả năng 

tạo file trình diễn nhanh chóng, đẹp và chuyên nghiệp, hiện nay MS  

PowerPoint là lựa chọn hàng đầu trên thế giới khi thực hiện việc trình 

chiếu. Giáo trình này sử dụng MS PowerPoint 2007 cho các minh họa và  

hướng dẫn, tuy nhiên sau khi học xong, học viên hoàn toàn có thể sử 

dụng các phiên bản khác của Ms PowerPoint. 
 
 

2. Các cải tiến của Microsoft Power Point 2007  
 
 
Giao diện hòan tòan mới so với phiên bản trước đó: Thay vì dựa trên vô 
số menu nhiều tầng, Office mới bố trí hầu hết chức năng cần thiết vào  

một dải băng to gọi là "ribbon" rất hữu dụng   

Tính năng xem trước tức thời của Microsoft Office 2007 cho phép bạn 

nhanh chóng nhận biết các kết quả định dạng 

Bộ giao diện (theme) mới của PowerPoint 2007 kèm Quick Style cải tiến 

đáng kể so với bộ giao diện mẫu (template) nghèo nàn của PowerPoint  

2003. Công cụ vẽ hình SmartArt mới mạnh mẽ hơn hẳn phiên bản cũ 

Cũng như các ứng dụng Word, Excel, PowerPoint dùng định dạng file 

mặc định dựa trên XML gọi là Open XML, và mang đuôi file là .pptx.  
 
 
Một công cụ  mới là SmartArt (cũng  có  trong  Word  và  Excel),  đây là 
công cụ dùng để vẽ hình thể hiện các mối quan hệ, ví dụ như sơ đồ tổ 

chức hay quy trình công việc. Bạn có thể bổ sung và tạo kiểu dáng cho 
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các phần tử SmartArt chỉ với vài nhấn chuột và không tốn nhiều công  

sức để tạo ra những hình hoạ đẹp.  

Bạn có thể áp dụng những hiệu ứng được cải tiến của PowerPoint 2007  

gồm tạo bóng, nổi, xiên cho chữ và hình (bao gồm biểu đồ và  

SmartArt) trực tiếp từ ribbon.   

Ngòai ra PowrerPoint 2007 còn có nhiều cải tiến đáng giá khác:  Tính  

năng tạo bảng giờ đây dễ  sử  dụng hơn; việc trao đổi dữ liệu với các 

ứng dụng khác trong MS Office cũng dễ dàng. 
 
 

3. Khởi động Power Point  
 
 
Bước 1: Nhắp vào nút Start trên thanh công cụ Windows 

Bước 2: Định vị con trỏ chuột trên mục All Programs 

Bước 3: Nhắp Microsoft Office, Microsoft Office PowerPoint 2007. Màn 

hình  Power Point đầu tiên xuất hiện và thể hiện trên thanh taskbar 

của Windows. 

Chú ý:   

o Nếu thường sử  dụng Ms PowerPoint, chúng ta sẽ thất 

shortcut của PowerPoint 2007 trên Recently Used  

Programs của menu All Programs trên Start menu. Sử 

dụng Short cut này để nhanh chóng truy xuất PowerPoint  

2007.   
 
 

4. Các thành phần cơ bản  
 
 
Cũng như các chương trình Microsoft Office khác, PowerPoint có các  
thanh công cụ(Toolbars), thanh thực đơn(Menu bar) và các lệnh đơn 

tắt khác. Ngoài ra, PowerPoint có những công cụ, lệnh đơn riêng biệt. 

Chúng ta sẽ xem xét các thành phần cơ bản được sử dụng trong quá  

trình soạn thảo PowerPoint  
 
 
 

Các Khung Outline, Slide notes, Slide 
 

Trên màn hình sọan thảo còn có các thành phần sau   
  

Trang 3/47 



Microsoft PowerPoint 2007  

- Cửa sổ Outline thể hiện cấu trúc tổ chức các khung slide trong 

phiên trình bày. Có thể dùng khung này để  tạo và sắp xếp các  

slide. 

- Cửa sổ  Notes cho phép bổ sung ghi chú trong mỗi trang thuyết 

trình. Khung Notes thường dùng để mô tả chi tiết cho nội dung  

khung slide. 

- Cửa sổ Slide: nội dung cần trình bày nằm ở khung này. Khung  

Slide bao gồm văn bản, hình ảnh, các đoạn âm thanh mà chúng ta 

muốn trình diễn. Việc soạn  thảo hầu hết tập trung ở phần này. 

- Khung Task (Task Panes): chứa các liên kết (link) đến các chức 

năng cơ bản thường sử dụng. Khung này được sử dụng rất nhiều 

trong quá trình soạn thảo, gồm nhiều khung: New 

File/Presentation/Document, Clipboard, Search and Insert ClipArt.  

Để mở khung Task: View->Task Pane  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Để di chuyển qua lại các khung này, chúng ta nhắp chuột vào khung 

hoặc nhấn F6.  
 
 
Menu và các thanh công cụ (toolbar) 

 

Các menu và thanh công cụ chứa các lệnh dùng cho việc soạn thảo, 

trình chiếu… PowerPoint. Trong quá trình sử dụng, chúng ta có thể sử 

dụng các lệnh từ ripbon hay sử  dụng các phím nóng. Mặc định, màn 

hình soạn thảo PowerPoint có các thành phần sau:  
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- Title bar: thanh tiêu đề 

Microsoft PowerPoint 2007  

- Ribbon: họat động như một kết hợp của menu bar và toolbar 

- Office button: Mở Office, chứa các menu open, save, print, và tạo 

mới file trình diễn.  
 
 
 
 
 
 
 
 
 

- Quick Access Toolbar: chứa shortcut cho một số tính nay thông 

dụng. 

- Minimize, Maximize/Restore button: thay đổi kích thước cửa sổ ứng 

dụng 

- Close button: đóng ứng dụng  

- Work area: màn hình làm việc chính, dùng để  sọan thảo file  

PowerPoint 2007.   
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Thanh Ribbon chứa nhiều chức năng được nhóm với nhau theo từng 

Group.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Tạo một trình diễn đơn giản   
 
 
Từ PowerPoint chúng ta có nhiều cách để tạo một trình diễn. Chúng ta 
xem xét các cách thông dụng để tạo: 

• Từ template có sẵn: cung cấp các khuôn mẫu với dạng có sẵn.  

• Từ theme có sẵn: cung cấp giao diện chuyên nghiệp từ khuôn 

mẫu đã có sẵn với màu chữ, màu nền, kích cỡ, font…  sẽ áp vào  

slide của chúng ta. 

• Từ một trình diễn trắng. Chúng ta phải bắt đầu từ đầu. 
 

Tạo một trình chiếu mới 
 

Để tạo một trình chiếu mới, hoàn toàn không chứa gì: Chọn Office => 

New.  

Hộp thopại New Presentation hiển thị.   

Một slide mới, rỗng sẽ xuất hiện để chúng ta thiết kế, nhập liệu từ đầu.  

Chọn mục Blank Presentation và  bấm nút Create 

Việc xây dựng một trình chiếu mới được thực hiện ở các bài sau.  
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Tạo trình chiếu từ một Template có sẵn 

Microsoft PowerPoint 2007  

 
 
Một template là một khuôn mẫu đã được định sạng sẵn với các thiết lập 
trước về: màu sắc, font, cỡ chữ, hình nền…..  

Khi chọn việc tạp từ template, chúng ta có 3 tùy chọn:  

Installed Templates: được cung cấp bởi Microsoft và cài đặt với 

bộ MS Office PowerPoint 2007 

My Templates: Template do chúng ta tạo hay download trước đó 

từ Microsoft Office Online  

Microsoft Office Online templates: download từ Microsoft website 

Chúng ta có thể lựa chọn các template khác nhau để quyết định định 

dạng nào thích hợp nhất cho trình chiếu của mình. Trong phần này chỉ 

trình bày về Installed Template, các template còn lại sử dụng tương tự. 
 
 
 
Để tạo slide từ Installed Template: 

Bước 1: Chọn Office -> New. Hộp thọai New Presentation hiển thị. 

Bước 2. Trong danh sách Templates, chọn Installed Templates để hiển 

thị danh sách installed template. 

Bước 3. Click chọn một template từ danh sách có sẵn, xem trước và  

bấm nút Create. PowerPoint sẽ định dạng slide sử dụng template này.  
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Tạo trình chiếu từ một Theme có sẵn 
 

Để tạo slide từ Installed Theme:  

Microsoft PowerPoint 2007  

Bước 1: Chọn Office -> New. Hộp thọai New Presentation hiển thị. 

Bước 2. Trong danh sách Templates, chọn Installed Themes để hiển thị 

danh sách installed template. 

Bước 3. Click chọn một template từ  danh  sách  có  sẵn, xem trước và  

bấm nút Create. PowerPoint sẽ định dạng slide sử dụng theme này. 
 
 
Tạo trình chiếu từ file có sẵn 

 

Một cách khác để tạo trình chiếu là lấy từ một trình chiếu có sẵn.  

Bước 1. Chọn Office ->New. Hộp thọai New Presentation hiển thị. 

Bước 2. Chọn liên kết New from Existing, sau đó chọn file PowerPoint  

đã có sẵn trước đó. 
 
 

6. Lưu –  đóng và mở file PowerPoint   
 
 
Sau khi tạo một trình chiếu, chúng ta cần phải lưu trữ nó 

Bước 1. Chọn Office->Save(Close - Open). Hộp thoại hiển thị. Nhập tên 

file và chọn nơi muốn lưu trữ, sau đó click nút Save.  
 
 

7. Làm việc với Slide   
 
 
Các chế độ view của PowerPoint 

 

Trong phần này, chúng ta sẽ xem xét các khung nhìn khác nhau của 

một trình diễn trong quá trình soạn thảo. PowerPoint có thể hiển thị 

trình chiếu của chúng ta với nhiều cách khác nhau:  Normal view,  Slide  

Sorter view,  Slide Show, Notes Page. Mỗi cách thiết kế để thực hiện 

các nhiệm vụ khác nhau tùy theo yêu cầu.  

Để chuuyển qua giữa các chế độ view: chọn View tab, hoặc chọn view  

buttons ở bên phải phía dưới của màn hình 
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o Normal View: chế độ mặc định,  cho phép xem và soạn thảo tất 

cả thành phần chính của slide với danh sách các trang của file. 

Để chọn slide, chúng ta chọn slide cần nhảy đến trong danh 

sách. Trong kiểu xem này, ta có thể làm việc với văn bản, các 

hình ảnh, biểu đồ cho từng slide một. Ở chế độ này chúng ta có  

thể sọan thảo slide với sư trợ giúp của Slides pane hay Outline  

Pane. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

o Slide Sorter View: với kiểu xem này, ta có thể dời, chép, xóa các  
slide, nhưng không thể hiệu chỉnh văn bản trong khung slide  

hoặc làm việc với các đối tượng slide. Kiểu này cho một cái nhìn  

tổng thể về toàn bộ file và thường được dùng khi cần sắp xếp 

thứ tự các trang. 
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o Slide show: xem kết quả cuối cùng của các slide khi đã hoàn 
thành  

o Notes Page: cung cấp một khung ghi chú cho các slide. Loại này  

chuyên dùng khi chỉ làm việc với các ghi chú  
 
 

Để chuyển giữa các chế độ view, có thể  sử  dụng các nút lệnh (xem 

hình) hoặc từ menu: chọn menu: View->Normal (hay Slide Sorter, Slide  

Show…)  
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Di chuyển giữa các Slide 

Microsoft PowerPoint 2007  

 

Để di chuyển giữa các slide, có nhiều cách làm:   

o Bấm phím Page Up, Page Down để di chuyển 

o Click chọn slide ở thẻ Outline tab 

Chúng ta có thể di chuyển giữa các slide trong các cách xem (view)  

khác nhau. 
 
 
Phóng to – thu nhỏ slide 

 
 
Chúng ta có thể sử dụng lệnh Zoom để thay đổi cách nhìn một slide to 
hay nhỏ hơn. Lệnh Zoom dựa trên độ phóng tính theo phần trăm.  

Cách dễ nhất để zoom slide là kéo Zoom slider trong thang tác vụ nằm 

ở bên phải, phía dưới màn hình. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chọn nhiều slide đồng thời 
 
 
Để chọn nhiều slide đồng thời, chúng ta có thể  sử  dụng chế độ xem  

Slide Sorter view, sau đó chọn một hay nhiều slide  bằng phím Ctrl hay 

phím Shift. 

Hoặc chúng ta có thể chọn nhiều slide đồng thời từ của sổ Outline hay 

Slides  
 
 
Thêm –Xóa Slide 

 

Để thêm 1 slide mới: Chọn Home-> Slides->New Slide. Hoặc chúng ta 

có thể bấm phím tắt Ctrl+M. 
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Để xóa một hay nhiều slide: chọn các slide này từ  cửa sổ Outline ->  

bấm delete. 
 
 

8. Nhập liệu nội dung vào Slide   
 
 
Có nhiều cách nhập dữ liệu vào slide.  

+ Chúng ta nhập dữ liệu trực tiếp vào textbox trong Slide   

+Chúng ta nhập dữ liệu trực tiếp vào Outline Pane 
 
 
Sử dụng Outline Pane để nhập nội dung   

 

+Chuyển đến Outline view: click vào thẻ Outline tab.  

+Để thụt hàng vào cho các hàng, sử  dụng phím Tab.  Ngược lại, sử 

dụng phím Shift + Tab .  

 +Để di chuyển các đoạn văn hay nội dung: chọn đoạn cần di chuyển,  

bấm phím phải chuột-> chọn Move Up hay Move Down   
 
 

9. Bài tập   
 
 
Bài tập 1: Tạo Slide từ Template có sẵn 

 
Tạo trình chiếu theo các bước sau: 

1. Tạo một trình chiếu sử  dụng Installed Template – chọn lọai  

template là Classic photo Album. Lưu với tên file là PhotoAlbum.   

2. Chuyển nội dung các slide sang tiếng Việt – font Unicode.   

3. Slide cuối cùng ghi tên người thực hiện   

4. Chuyển về  dạng Normal view, và chuyển qua thẻ Outline để 

xem tất cà slide 

5. Thực hiện slide show.  
 
 
 

Bài tập 2: Slide từ Theme có sẵn 
 
1. Tạo một file PowerPoint 2007 từ theme Civic  
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2. Nhập nội dung slide đầu là “Buôn chuyện” mãi không hết 

pin  và tên học viên vào ô tiêu đề - lớp. 

3. Tạo thêm 7 slide và nhập nội dung như sau.   
 
 
 
Bước 1: Giảm ánh sáng màn hình  

Giảm độ sáng của màn hình điện thoại xuống khoảng 50% 

hoặc nhỏ hơn   

Vạch pin sẽ giảm chậm hơn 
 
 
 
Bước 2: Giảm thời gian sáng đèn backlight 

Giảm bớt thời gian phát sáng đèn backlight cho màn hình và 

bàn phím.  

Cố gắng đặt ở chế độ thấp nhất 

Tăng lên nếu cảm thấy thời gian phát sáng của đèn quá ngắn. 
 
 
 
Bước 3: Tắt những âm thanh không cần thiết 

Càng ít âm thanh thì cũng tuổi thọ pin dài hơn.   

Nên giảm bớt âm lượng nhạc chuông.  
 
 
 
Bước 4: Tắt chức năng Bluetooth  

Khi không dùng đến tai nghe headset thì bạn nên tắt chế độ 

Bluetooth.   

Công nghệ không dây này vẫn ngốn điện năng ngay cả khi nó 

không giao tiếp với các thiết bị khác. 
 
 
 
Bước 5: Tắt tín hiệu hồng ngoại-Wifi 

Cũng giống như Bluetooth, bạn nên tắt cả tín hiệu hồng ngoại, 

Wifi.  

Nó vẫn “đốt” pin trong thời gian chờ tín hiệu để kết nối. 
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Bước 6: Dừng chơi game, lướt web và chụp ảnh 

Game, lướt web hay chụp ảnh đòi hỏi điện thoại xử lý nhiều   

Ngốn nhiều điện năng  
 
 
 

Bước 7: Không nên để điện thoại hết kiệt pin 

Đừng nên để điện thọai rơi vào trạng thái cạn kiệt pin.   

Nên để điện thoại ở những nơi mát mẻ, không quá nóng. 
 

Bài tập 3: Nhập nội dung sử dụng Outline view  
 
1. Chọn theme tùy ý  

2. Sử dụng thẻ OutLine để tạo các Slide như sau  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bài tập 4: Sọan thảo Slide 
 
1. Sử dụng slide bài tập 3, chuyển chế độ view sang slide sorter  

2. Di chuyển slide 4 (View) lên thành vị trí 2 

3. Xóa slide 3. 
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BÀI 2.  ĐỊNH DẠNG SLIDE 
 
 
 

Trong bài này, chúng ta sẽ học cách sử dụng PowerPoint  
để định dạng file trình diễn. 

 
 

1. Sử dụng Slide Master   
 
 
PowerPoint cung cấp cho chúng ta nhiều mẫu chuyên nghiệp dựng sẵn, 
với các màu sắc, cỡ chữ, font chữ, thiết kế đã được tính toán hoàn  

hảo.Tuy vậy, đôi khi chúng ta cần tạo một slide theo định dạng riêng  

của chúng ta. Việc này được thực hiện thông qua Slide Master.   

Slide Master không phải là một slide, nhưng nó giống một slide. Nó là 

một mẫu chuẩn dạng lưới, dùng để tạo mẫu cho tất cả slide trong file  

trình diễn. Khi chúng ta thay đổi Slide Master, tất cả  các slide của file  

PowerPoint sẽ được cập nhật theo.  

Để mở Slide Master: chọn View-> Slide Master  
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Sau khi định dạng xong Slide Master, chúng ta phải đóng nó lại bằng 

nút Close Master View.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Chọn lại Theme  
 
 
Chúng ta có thể thiết lập lại theme khác có sẵn vào một hay nhiều slie  

trong fie trình diễn của mình. Để chọn lại một thems: 

Chọn một hay nhiều slide trong file trình diễn 
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Chọn menu Design->từ Themes group, bấm phải chuột vào theme bạn 

muốn đổi để hiển thị shortcut menu  

Chọn mục : Apply to All Slides: nếu muốn thay đổi tòan bộ slide.  

Chọn mục: Apply to Selected Slides: nếu muốn thay đổi những slide 

đang chọn 
 
 
 
 
 
 
 
 
 
 
 

3. Sử dụng Theme Color   
 
 
Nếu chúng ta muốn giữa nguyên các thiết kế, và chỉ thay đổi màu sắc, 
chúng ta có thể chọn các mẫu định dạng màu từ color scheme. 

Để thay đổi màu sắc của file trình diễn:   

o Chọn menu Design ->Themes ->Colors.  

o Click chọn Color Schemes từ danh sách hiển thị 
 
 
 
 
Thay đổi màu nền 

 

Việc thay đổi màu nền là khá quan trọng, bởi nó cần phải hợp với màu 

chữ. Để thay đổi màu nền của một hay nhiều slide:  

o Chọn  menu Design ->Background Styles Hộp thoại Background  

hiển thị (xem hình)  
 
 
 
 
 
 
 
o Chọn màu từ danh sách  

thả xuống, và bấm nút 
Apply to All.   

o Chúng ta có thể tùy biến 
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nền bằng cách chọn mục Format BackGround 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Textbox  
 
 
Định dạng Textbox  

 

Một trong các thành phần cơ bản quan trọng khi xây dựng slide là các  

textbox. Textbox dùng để nhập nội dung văn bản cần trình bày. Một 

slide được cấu thành từ một hay nhiều textbox. Do đó, việc định đạng 

textbox chính là công việc thực hiện nhiều nhất khi định dạng slide.  
 
 
Tạo Text Box 

 
 
Để tạo text box: 

o Chuyển đến chế độ Normal view (chọn menuView, Normal).  

o Chọn menu Insert -> Textbox   

o Click trên slide, một  hộp text box sẽ hiển thị 
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Nhập nội dung vào text box, bấm Enter nếu muốn xuống hàng – tạo 

một đoạn văn khác. Khi muốn kết thúc, bấm vào bất cữ chỗ nào trên  

slide bên ngoài textbox. 

Để xóa một textbox: chọn textbox đó, và bấm phím delete. 
 
 
Thay đổi thiết lập về Font  

 

Để thay đổi font của một textbox hay văn bản bên trong textbox,  

chúng ta chọn menu Home tab-> chọn menu Font từ Font group. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

o Ngòai ra, trong mục Font group cũng cho phép chúng ta chọn 

Font Style, font size, và các hiệu ứng Bold, Italic…(tương tự các  

định dạng của MS Word), màu sắc của chữ (color)…  
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Gióng hàng văn bản và các thiết lập khác 

Microsoft PowerPoint 2007  

 

o Tương tự MS Word, để gióng hàng văn bản, chúng ta sử dụng  

menu Home -> chọn Paragraph group, và chọn nút lệnh: , 

,  trên thanh công cụ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

o Chúng ta có thể sử dụng các format khác cho textbox như: các  
định dạng về  shape trong thẻ Drawing Tools -> Format, hoặc 

các hiệu ứng về text trong mục Font của thẻ Home -> Font, 

hoặc chọn Quick Styles, hoặc bấm phải chuột trên Textbox ->  

chọn Format Shape 
 
 
Tạo Bulleted List - danh sách đánh số (Numbered Lists) cho Textbox 

 

o Chúng ta có thể  bật – tắt chức năng đánh Bulleted List – 

Numbered List bằng nút lệnh Bullets – Numbering Paragraph 
group từ menu Home 
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5. Đối tượng Shape  

Microsoft PowerPoint 2007  

 
 
Để  vẽ thêm đối tượng shape hay line: chọn Insert ->Illustrations - 
>Shapes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tại cửa sổ Insert Shape có nhiều nhóm khác nhau. Chú ý, chúng ta có 

nhóm Connector dùng để vẽ đường nối giữa các đối tượng shape.   
 
 

6. Sử dụng Header – Footer  
 
 
Headers và footers chứa các nội dung hiển thị ở đầu hay cuối mỗi trang 

như: tên báo cáo, người báo cáo, số trang… 

Headers và footers được sọan thảo từ Slide Master, hoặc bằng cách 

thêm Header – footer. Để thêm Header và Footer: 

Chọn một hay nhiều Slide muốn thêm Header và Footer 

Từ menu Insert -> chọn group Text -> Header & Footer 
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Nhập thông tin vào Header – Footer tùy theo chế độ Slide hay 

Handouts 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Bài tập  
 
 
Bài tập 1. Slide Master 

 
1. Mở file PPT đã làm ở bài trước 

2. Chuyển đến slide thứ 2, và mở Slide Master 

3. Sử dụng Slide Master để chuyển font của tiêu đề về size 44, Arial  

Black, và gióng hàng trái, màu đỏ 

4. Chuyển bullet về hình vuông 

5. Chuyển về Normal view để kiểm tra  các thay đổi 

6. Lưu file. 
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Bài tập 2: Header và Footer 
 
1. Mở slide vừa sử dụng ở bài trước 

Microsoft PowerPoint 2007  

2. Thêm footer vào tất cả slides gồm slide number, ngày hiện tại   

3. Thêm chuỗi: Using PowerPoint vào footer  

4. Chọn lựa: not to display the footer on the title slide 

5. Đóng  cửa sổ Header and Footer window. 

6. Kiểm tra việc hiển thị của footer   

7. Thay đổi font của footer về Arial, italic và  smaller font size.   

8. Lưu file 
 
 
 

Bài tập 3: Thay đổi  Theme Clolor và Background  
 
1. Mở file PowerPoint vừa tạo 

2. Thay đổi Background của slide   

3. Thay đổi Slide Colour Scheme của tất cả các slide.   

4. Lưu file. 
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Bài tập 4. 

Microsoft PowerPoint 2007  
 
 
 

1. Tạo mới một trình diễn có 10 trang mô tả các kiến thức đã học 

hôm nay 

2. Thay đổi design template về một mẫu thích hợp 

3. Thay đổi template về mẫu rỗng  

4. Lưu file. 
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BÀI 3.  BẢNG BIỂU- HÌNH ẢNH – ÂM THANH   
 
 
 

Trong phần này, chúng ta sẽ học cách sử dụng tab để tạo 
các cột (columns) của các textbox, danh sách và đánh số 
danh sách 

 
 

1. Định dạng Slide với Slide Layout  
 
 
Tùy thuộc vào loại slide, chúng ta cần sắp xếp nội dung trên mỗi slide 
theo nhiều cột, hoặc ở các vị trí khác nhau trên slide. Khi tạo slide mới,  

PowerPoint 2007  

cho phép chúng ta  

chọn slide layout 

như sau: 

o Tạo slide 

mới (không 

click lên bất 

cứ đối 

tượng nào 

trên slide)  

o Chọn Home 
-> Slides - 
>Layout 

o Chọn lọai 

layout thích 

hợp. 
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2. Tạo bảng (Table)  

Microsoft PowerPoint 2007  

 
 
Bảng (Table) được sử dụng để đặt các nội dung vào dưới dạng hàng – 
cột. Để tạo một bảng trên slide: 

o Từ  Insert -> Tables -> Table.  

o Rê chuột để chọn số hàng – cột và click chuột để tạo table.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sau khi đã tạo xong bảng, để hiệu chỉnh Table, khi chúng ta chọn 

table, PowerPoint 2007 sẽ tự động hiển thị thẻ Table Tools với các lệnh  

cho phép chúng ta tùy chỉnh. Việc tùy chỉnh table thực hiện tương tự 

như trong MS Word 2007. 
 
 

3. Đưa WordArt vào slide  
 
 
WordArt dùng để  tạo các hiệu ứng hình ảnh trên các nội dung text 
nhập vào. Điểm mới của PowerPoint 2007 là không có sự khác biệt giữa 

WordArt và các textbox: chúng ta chỉ việc áp dụng WordArt Styles vào 

các textbox. Để đưa WordArt Styles vào PowerPoint 2007: 

o Chọn Insert ->Text group->WordArt   

o Chọn lọai Wordart và nhập nội dung vào textbox mới hiển 

thị 
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Hoặc chúng ta thiết lập một textbox với 

wordart styles như sau: 

o Chọn nội dung text cần định dạng.  

o Tử thẻ Drawing Tools Format, 

trong WordArt Styles group, chọn 

thư viện WordArt Styles. Nếu chọn 

Quick Style, chúng ta chú ý sẽ có 

2 nhóm khác nhau 
 

Chúng ta có thể hiệu chỉnh lại các tùy chọn cho 
Wordart sau này. 

 
 

4. Hình ảnh  
 
 
Việc sử dụng hình ảnh vào file trình diễn giúp cho bài trình diễn trở nên  
sống động, đẹp và có sức thuyết phục hơn.  

 
 
Thêm hình ảnh từ Clip Art   

 

Khung Clip Art cho phép truy xuất dễ dàng vào thư viện hình ảnh  đi 

kèm với Microsoft Office. Khi thêm hình phải để ở chế độ Slide view. 
 
 
 
Để chèn hình từ Clip Art, chúng ta phải để 

o Chọn Insert -> Illustrations-> Clip Art.  

o Nhập hình cần tòm trong mục Search for, và click chọn hình cần 

chèn. 
 
 
Thêm hình ảnh từ một file có sẵn 

 

Chúng ta có thể thêm vào slide một hình ảnh từ file có sẵn như sau:  

o Chọn Insert -> Illustrations ->Picture 

o Chọn hình file hình chúng ta muốn thêm vào và click nút Insert 

để hoàn tất 
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Chúng ta cũng có thể thêm hình vào slide bằng cách chọn biểu tượng 

Insert Picture từ trong slide  
 

Chỉnh sửa hình ảnh  
 
Hình ảnh sau khi chèn vào PowerPoint có thể được gỡ  bỏ, xoay 

(rotated), thay đổi kích thước (re-sized), tạo viền (borders), bóng mờ, 

hiệu ứng 3-D … với chức năng Picture Style. Chúng ta có thể: 
 
 
 
 
 
 
 
 
 
 
 

Đổi màu picture: Picture Tools | Format  -> Adjust -> Recolor 

Tăng độ tương phản: Adjust -> Contrast  

Tăng độ sáng: Adjust -> Brightness  

Áp dụng các hiệu ứng  đặt biệt:  đổ bóng, 3-D, tạo border…:  Picture  

Tools | Format -> Picture Styles  ->Picture Effects->Preset (3 chiều) , 

Shadow (bóng mờ) , Reflection (gương), Glow (viền), Soft Edges (viền),  

Bevel (nút 3 chiều), 3-D Rotation   
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5. Trình diễn với âm thanh   

Microsoft PowerPoint 2007  

 
 
Thêm âm thanh vào các trình chiếu giúp người nghe hiểu rõ thêm  
thông tin cần trình bày. Chúng ta có thể đưa âm thanh vào slide dưới 

dạng biểu tượng (icon) trên slide, và khi click vào nó, âm thanh sẽ được 

phát ra. Hoặc có thể gán âm anh vào một đối tương (chẳn hạn như 

một hình ảnh) mà khi click vào đối tượng này, âm thanh sẽ phát ra. 
 
 
Đưa âm thanh vào slide 

 

Âm thanh đưa vào slide có thể sử dụng khung Clip Art (như đối với hình 

ảnh) hoặc âm thanh từ một file có sẵn, như sau:  

o Chọn Insert-> Media Clips-> Sound from Clip Organizer hoặc 

Sound From File.  

o Chọn 1 file âm thanh từ danh sách. Để nghe trước, bấm nút 

Preview/Properties (xem hình).  
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Sau khi chọn một file âm thanh, click vào file đó. Một hộp thoại hiển thị 

để  hỏi xem âm thanh có được tự động phát khi thực hiện trình diễn 

slide này. Chọn Yes hay No tùy theo yêu cầu của chúng ta. File âm  

thanh sẽ hiển thị  dưới dạng biểu tượng trên Slide. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chúng ta có thể tùy chọn thiết lập về âm thanh dựa trên mục Action  

setting hay custom animation. 
 
 

6. Đưa Video vào Slide  
 
 
Việc nhúng file video vào slide tương tự như việc nhúng file âm thanh: 

sử dụng menu Insert-> Media Clips-> Movies from Clip Organizer, hoặc 

Movie from File 
 
 

7. Thêm Biểu Đồ 
 
 
Biểu đồ (Chart ) là phần quan trọng trong các báo cáo. Để thêm Chart: 

Vào thẻ Insert ->Illustrations ->Chart. 
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Chọn lọai biểu đồ, và nhập số liệu vào Sheet hiển  thị trên màn hình.  

Chúng ta có thể double – Click lên biểu đồ để chỉnh sửa lọai biểu đồ: 

Chart type, chỉnh sửa dữ liệu trong datasheet.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Thêm SmartArt  
 
 
Smartart là chức năng thêm các sơ đồ tổ chức, lưu đồ …   

Từ Insert ->Illustrations ->SmartArt. 
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Trong quá trình sọan thảo, chúng ta có thể nhập dữ liệu trực tiếp vào 

các textbox hay sử dụng khung sọan thảo.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Chú ý là PowerPoint 2007 cho phép chúng ta chuyển đổi nội dung của 

một textbox thành SmartArt 
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9. Bài tập  
 
 
Bài tập 1. Tạo table 

Microsoft PowerPoint 2007  

 
Tạo file trình chiếu với các slide, sử dụng table như hình sau 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bài tập 2. Tạo slide với âm thanh 
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1. Tạo mới slide như hình, nhúng file âm thanh vào slide này 

2. Chạy thử và kiểm tra 

3. Xóa file âm thanh này, và thay thế bằng file video 

4. Chạy thử và kiểm tra 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Bài tập 3. Tạo slide với hình ảnh 
 
1. Thêm slide với hình ảnh như hình vẽ, các hình ảnh lấy từ Clip Art  

hay lấy từ file hình có sẵn 

2. Chèn thêm Word Art hình ảnh quảng cáo cho trường bạn.  
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BÀI 4.  TRÌNH DIỄN 
 
 
 

Trong bài này, chúng ta học cách trình diễn PowerPoint và  
in ấn file. 

 
 

1. Xem trình diễn  
 
 
Trước khi trình chiếu trước đám đông khán giả, chúng ta phải trình 
chiếu cho mình nhiều lần để phát hiện các sai xót, bất hợp lý. Để xem  

trình diễn, có nhiều cách: 

o Bấm nút Slide Show View ở góc phải bên dưới   

o Chọn thẻ View -> Slide Show 

o Chọn thẻ Slide Show -> From Beginning hoặc From  

Current Slide 

o Bấm phím F5 hoặc Shift+F5 
 
 
 
 
 

o Để hiển thị slide kế tiếp, chúng ta có thể  bấm chuột trái (left  
mouse click), hay bấm phím Page Down, hay bấn phím spacebar 

 
 
 
 
 

o Để hiển thị slide kế trước, chúng ta có thể bấm chuột phải (rioht  
mouse click), hay bấm phím Page Up. 

o Để kết thúc việc trình diễn, bấm phím Esc key.  
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2. Sử dụng Animation  

Microsoft PowerPoint 2007  

 
 
Animation là cách một đối tượng chuyển động, xuất hiện hay biến mất 
trên màn hình. PowerPoint 2007 cung cấp 3 thiết lập sẵn về animation:  

Fade, Wipe, Fly In.   

Để chọn animation cho 1 đối tượng, chúng ta phải chọn đối tuợng đó,  

và mục Aniate từ thẻ Animations 

(xem hình) 
 
 
 
Để có thể tùy chọn sâu hơn về 
animation, chúng ta có thể  sử 

dụng Custom animation.  
 
 
 
Chúng ta chọn đối tượng 

PowerPoint, sau đó chọn nút Add 

Effect.   
 
 
 
PowerPoint 2007 chia  

làm 4 lọai nhóm 

Effect: Entrance (cách 

đối tuợng xuất hiện),  

Emphasis (cách thể 

hiện khi tồn tại), Exit  

(cách biến mất), 

Motion Paths (di 

chuyển theo đường 
 
hình học). Trong mỗi 
nhóm Effect có nhiều 

Effect. Chúng ta có 

thể chọn lọai chuyển 

động tùy theo ý 

muốn.  
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Ví dụ 1: Sử  dụng Motion Paths để  tạo 

chuyển động 1 quả banh dạng Freeform  
xung quanh màn hình. 

Trên một slide có nhiều animation, chúng  

ta có thể quyết định thứ  tự  của chuyển 

động, thời điểm bắt đầu chuyển động  

bằng các tùy chọn về Start: After 

Previous, With Previous, On Click.   

Để 1 animation lặp lại mãi: từ thiết lập về 

Time của animation, chọn giá trị Until End  

of Slide của mục Repeat. 
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3. Slide Transition  
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Slide transition thiết lập cách chuyển cảnh từ slide này sang slide khác.  
Chúng ta thiết lập từ Transition to This Slide group trong thẻ 

Animations. 
 
 
 

o PowerPoint 2007 có 
nhiều nhóm Silde 

Transition cho chúng ta 

tùy chọn.  

o Để thay đổi tốc độ, chọn 

từ danh sách Transition  

Speed các giá trị Slow, 

Medium, or Fast.  

o Để thiết lập thời gian tự 

động chuyển cảnh, từ 
mục Advance Slide, chọn 

mục Automatically After  

và nhập vào số giây mỗi 

slide dừng.  

o Nếu muốn áp dụng các thiết lập này cho toàn bộ slide, click vào  

nút Apply to All Slides.  

1 
 
 
 
 

4. Công cụ trong quá trình biểu diễn  
 
 
PowerPoint cung cấp những công cụ cung cấp các chức năng rất có ích   
trong quá trình biểu diễn. Chúng ta sẽ xem xét 3 chức năng thông 

dụng nhất. Các công cụ này thể hiện qua các biểu tượng  ở bên dưới 

màn hình.  
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Sử dụng bút vẽ 
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Sử dụng bút vẽ khi chúng ta muốn tập trung nhấn mạnh vào một số 

các thông tin nào đó trên màn hình. Để sử dụng bút vẽ: 

o Thực hiện chế độ slide show, click vào biểu tượng Pen ở bên trái, 

phía dưới màn hình.  

o Trên menu hiển thị, chọn loại bút vẽ (chẳn hạn Bal  Point Pen).  

Con trỏ chuột sẽ biến đổi thành hình cây viết.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

o Bấm chuột trái và vẽ trên màn hình(xem hình)  

Sau khi vẽ xong, chúng ta có thể qua về trạng thái chuột ban đầu (hình 

nũi tên) bằng cách chọn biểu tượng Pen -> Arrow.  
 
 
Tạo ghi chú 

 

Trong quá trình biểu diễn, chúng ta có thể sử dụng PowerPoint để ghi 

nhận các ghi chú của mình hoặc của người nghe bằng cách sử  dụng  

chức năng Speaker Notes.  

Để sử dụng Speaker Notes: 

o Bấm phải chuột trên màn hình  

biễu diễn, Từ menu hiển thị, 
chọn Screen -> Speaker Notes.  

Hộp thoại Speaker Notes hiển 

thị (xem hình).  
 
 
 
Nhập nội dung cần ghi nhớ và bấm nút Close để kết thúc việc nhập 
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Tìm và chuyển đến một Slide  

Microsoft PowerPoint 2007  

 

Trong quá trình biểu diễn, đôi khi chúng ta cần nhảy đến một slide nào 

đó ngay lập tức.Cách dể dàng nhất là sử dụng chức năng Go to Slide.  

Để sử dụng chức năng Go to Slide: 

o Trong chế độ slide show, chọn biểu tượng Menu ở bên dưới màn 

hình-> chọn mục Go to Slide. 

o Một menu xuất hiện biểu diễn tất cả các slide   
 

Một số phím tắt sử dụng khi trình chiếu 
 

Để tắt 

Nhảy đến slide kế Click chuột 

Nhảy đến slide kế trước Phím Backspace 

Nhảy đến 1 slide Nhập số slide->bấm  Enter 

Stop/Restart Automatic Show  Phím  S 

Kết thúc trình diễn Phím Esc 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Phím 

Xóa màn hình sau khi vẽ E Phím 

Về slide đầu 

Chuyển chuột thành viết 

Chuyển viết thành chuột 

Ẩn trỏ chuột 
 
 

5. In ấn   

Giữ 2 phím chuột trong 2 giây 

Ctrl+P 

Ctrl+A 

Ctrl+H 

 
 
Mặc dù các file PowerPoint được dùng để trình diễn trên máy tính, 
nhưng trong nhiều trường hợp, chúng ta cần phải in ấn file này ra giấy.  

Chẳn hạn, các chú thích cho từng slide cần được in ra giấy  để sử dụng 

trong quá trình biểu diễn, khi đó, mỗi trang được in riêng biệt với phần 

chú thích được in bên dưới. Hoặc khi chúng ta muốn người nghe có thể 

theo dõi chi tiết hơn bài báo cáo.  
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In nhanh   
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Chúng ta có thể in tất cả slide một cách nhanh chóng mà không cần lựa 

chọn gì bằng cách cách:   

o Click nút lệnh Print trên Standard toolbar. 

o Chọn menu File->Print, và chọn OK.  

o Bấm ohím Ctrl+P và chọn OK.  
 

Tùy chọn nội dung in và dạng in   
 
 
Trong nhiều trường hợp, chúng ta nên xem trước kết quả in, sau đó 
mới ra lệnh in. Sử dụng thẻ Print Preview để xem trước và tùy chỉnh nội 

dung cần in như sau:  

Bước 1. Chọn nút Office -> Print -> Print Preview   
 
 
 
 
 
 
 
 
 

Chọn mục Print What để chọn định dạng in: Nếu cần in dạng handouts,  

sử dụng Handouts để thiết lập số lượng slide trên mỗi trang in. 

Chúng ta có thể chọn hướng in cho các trang này (Portrait hay 

Landscape). 

Chọn lựa từ danh sách Color/Grayscale để xác định màu sắc muốn in là  

color, grayscale, black hay white từ mục Options.  

Nếu thấy đã vừa ý, ra lệnh in bằng cách bấm Print.  
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Bước 2. Nếu có nhiều máy in, chọn máy in từ danh sách Name  

Chọn slide cần in trong mục Print Range: 

o Chọn All để in tất cả slide 

o Chọn Current Slide để in slide đang hiển thị 

o Nhập dãy các slide cần in trong ô Slides; ví dụ: nhậo 2–4 để in 

slide 2, 3, và 4.  

Chọn mục lựa nội dung cần in từ danh sách Print What. Chúng ta có 

thể chọn in slides, handouts, note, hay outlines. 

Nếu muốn in nhiều hơn 1 bản, nhập số lượng bản in vào mục Number  

of Copies. 
 
 

6. Lưu một trình diễn dạng Slide Show – PowerPoint 2003   
 
 
Sau khi file trình diễn đã hoàn tất, chúng ta chỉ còn việc trình chiếu và 

không muốn thay đổi nào, chúng ta có thể lưu trữ file này dưới dạng  
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PowerPoint Show (file có đuôi là .pps extension). File pps được mở trực 

tiếp mà không cần Ms PowerPoint 

o Từ menu Office ->Save As. 

o Trong hộp thoại,  ở vị trí Save as Type, chọn loại PowerPoint  
Show *.pps) hoặc chọn Power Point 97-2003 Presentation để 
chuyển về định dạng cho vertion trước đó 

 
 

7. Để tạo một trình diễn tốt   
 
 
Đề tạo một trình diễn tốt, chúng ta phải chú ý một số điểm như sau  

o Tạo các slide đơn giản, không quá nhiều chữ trên 1 trang, không 

quá nhiều ý khác nhau trên một trang. Thường, một slide không  

quá 25-30 từ. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

o Nội dung và hình ảnh  được đặt với một khoảng cách nhất định 

đối với các biên ngoài của slide. 
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Slide phải đọc được dễ dàng. Tránh sử dụng màu sắc, font khó đọc hay  

quá nổi.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Bài tập  
 
 
Bài tập 1. Transitions và animations 

 
1. Chọn scheme animation là Appear áp dụng cho tất cả slides 

trong file trình diễn   

2. Thưc hiện Slide Show để xem trình diễn 

3. Chọn một animation khác sao cho từ hàng nội dung hiển thị theo 

thứ tự. Thực hiện xem slide show 

4. Gở bỏ animation ra khỏi slide 

5. Thục hiện Slide Show để kiểm tra xem animation đã được gỡ bỏ 

hay chưa 
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Bài tập 2. Trình chiếu và sử dụng công cụ khi trình chiếu 
 
1. Thực hiện trình diễn từ Slide hiện tại 

2. Di chuyển các slide. Sử  dụng công cụ ghi chú và bút vẽ trong 

quá trình biểu diễn 

3. Nhảy đến slide 3. Nhảy đến slide 8.  

4. Lưu file thiết lập dưới dạng PowerPoint Show (pps file). 

5. Sử  dụng My Computer hay Windows Explorer , double-click lên 

file để xem trình diễn từ file pps 
 

Bài tập 3. In ấn 
 
Thiết lập các thông số cho việc in ấn và lưu thiết lập vào file. Không  
thực hiện in ấn, thay vào đó sử dụng chức năng Print Preview để xem 

trước trang in. 

1. Thiết lập định dạng in là handouts, 6 slides /1 trang, và xem kết 

quả in 

2. Chọn dạng in là handouts với 3 slides /1 trang, và xem kết quả 

in   

3. Thiết lập để in các ghi chú của silde  
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5. Phụ lục: Bài Tập Lớn 
 
 
 

Yêu cầu: tạo file trình diễn PPT với các yêu cầu sau 
 
 
 

o Mỗi nhóm nhiều nhất 3 sinh viên 

o Các nhóm không được chọn trùng nội dung đề tài. 

o Bài được nộp vào trước buổi cuối cùng của môn học. Các bài quá  

hạn sẽ không được chấp nhận với bất cứ lý do gì. 

o Bài nộp bao gồm CDROM chứa file PPT. 

o Mỗi fie trình diễn chứa ít nhất 40 slide 

o Các file trình bày phải có minh họa chứa: âm thanh, hình ảnh, và 

video 

o Sử dụng header – footer cho biết số trang, tên nhóm 

o Trong bài phải sử dụng table, wordart 

o Trong bài phải để danh sách học viên của nhóm 

o Nội dung trình bày hợp lý, đẹp. 
 
 
 
Trình bày địa điểm du lịch  tại Việt Nam:  Vịnh Hạ Long, Sapa, Nha 
Trang, Hòn Ngọc Việt, Vũng Tàu, Mũi Né, Đà Lạt…  
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