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L I NÓI Đ UỜ Ầ

Ngày nay t  m t m u đ n, các trang sách, báo, đ n nh ng  n ph m cao ừ ộ ẫ ơ ế ữ ấ ẩ

c p h n nh  catalogue, t  g p... đ u đã đ c thi t k  và dàn trang trên máy vi ấ ơ ư ờ ấ ề ượ ế ế

tính qua nh ng ph n m m x  lý  nh, đ  h a và dàn trang. Quarkxpress là m t ữ ầ ề ử ả ồ ọ ộ

ph n m m dàn trang m nh m  hi n đã và đang đ c s  d ng r ng rãi t i ầ ề ạ ẽ ệ ượ ử ụ ộ ạ

nh ng trung tâm thi t k , ch  b n. Vi c tìm hi u đ  s  d ng thành th o nó ữ ế ế ế ả ệ ể ể ử ụ ạ

luôn là yêu c u đ t ra cho nh ng ng i đang b c vào lĩnh v c thi t k .ầ ặ ữ ườ ướ ự ế ế

Quarkxpress là m t ph n m m  ng d ng dùng so n th o văn b n, dàn ộ ầ ề ứ ụ ạ ả ả

trang, v , đ nh v  hình  nh... m t cách t ng đ i d  dàng h n nh ng ph n m mẽ ị ị ả ộ ươ ố ễ ơ ữ ầ ề  

dàn trang khác. V i nh ng tính ch t trên đi u đó không có nghĩa là nó ch  thích ớ ữ ấ ề ỉ

h p v i nh ng ng i thi t k  hay dàn trang chuyên nghi p mà nó còn có th  ợ ớ ữ ườ ế ế ệ ể

đ c s  d ng b i b t k  ai có nhu c u v  so n th o, dàn trang đ n gi n...ượ ử ụ ở ấ ỳ ầ ề ạ ả ơ ả

Quarkxpress cung c p nh ng công c  đ  thi t k  trang, t o c t, khung ấ ữ ụ ể ế ế ạ ộ

văn b n, khung hình.., ho c t  đ ng chèn, thêm trang m i, c t m i. Đi u ch nh ả ặ ự ộ ớ ộ ớ ề ỉ

font ch , co ch , style, indents, kho ng cách dòng... Ngoài ra nó còn cho phép ữ ữ ả

nh p các d ng văn b n t  các ph n m m khác sang. Cung c p các công c  v  ậ ạ ả ừ ầ ề ấ ụ ẽ

đ  t o đ ng, khung hình ch  nh t, oval, tròn, đa giác theo các ki u, kích c , ể ạ ườ ữ ậ ể ỡ

hình dáng khác nhau cùng v i các la i dd ng vi n khung tô màu... Cho phép ớ ọ ườ ề

nh p hình  nh t  nh ng ph n m m đ  h a, ph n m m x  lý  nh sang các ậ ả ừ ữ ầ ề ồ ọ ầ ề ử ả

khung hình  nh... vànhi u tính năng m nh m  khác n a.ả ề ạ ẽ ữ

Cu n sách này cung c p cho ng i s  d ng nh ng ki n th c căn b n v  ố ấ ườ ử ụ ữ ế ứ ả ề

dàn trang trên Quarkxpress.

Hy v ng r ng cu n sách này s  mang đ n cho ng i dùng nhi u thích thú ọ ằ ố ẽ ế ườ ề

và thành công.

Ng i biên so nườ ạ
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BÀI 1 

GI I THI U V  CH  B N ĐI N T  CH NG TRÌNH QUARKXPRESSỚ Ệ Ề Ế Ả Ệ Ử ƯƠ

I.Khái ni m v  ch  b n đi n tệ ề ế ả ệ ử

1.Khái ni m trang đ n và trang đôiệ ơ

Trang đ n(page): m i tài li u đ u đ c c u thành t  m t hay nhi u trang đ n.ơ ọ ệ ề ượ ấ ừ ộ ề ơ

Trang đôi (Facing pages): hai trang đ n đ i di n nhau hình thành m t trang đôiơ ố ệ ộ

Nh ng đ i t ng đ t trên trang m i đ c in ra khi in taìo li u, m i trang trong ữ ố ượ ặ ớ ượ ệ ỗ

Quarkxpress có đ ng biên màu đen ch  ra rìa trang, và m t bóng đ  n m d i ườ ỉ ộ ổ ằ ướ

giúp phân tách nó v i pasteboard (n n dán) xung quanh.ớ ề

2. Kh i đ ng và thoát kh i Quarkxpressở ộ ỏ

Kh i đ ng: Start>Programs>Quarkxpress Passport> Quarkxpress Passport 7.0ở ộ

M  1 file m i: File>New>Project (Ctrl+N)ở ớ

Thoát kh i Quarkxpress: File> Exit (Ctrl+Q)ỏ

II. Giao di n ch ng trìnhệ ươ

1.Màn hình làm vi c ệ

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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2.Làm vi c v i fileệ ớ

2.1.T o file m iạ ớ

+Vào menu File>New>Project(Ctrl+N)

+Đ t kích th c gi y, l  cho tài li u..vv ặ ướ ấ ề ệ

+N u đánh d u vào Facing Pages: đ t trang đ i nhauế ấ ặ ố

Thêm trang:

+M  c a s  Page Layout( n F4), nháy ph i chu t vào n n c a s , ch n ở ử ổ ấ ả ộ ề ử ổ ọ

Insert Pages

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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Ho c vào menu Pages > Insertặ

Gõ s  trang c n chènố ầ

Xóa trang: ch n trang c n xóa, nháy vào nút Delete trên c a s  Page Layoutọ ầ ử ổ

2.2.M  tài li u đã cóở ệ

Vào menu File>Open, ch n tên tài li u mu n m > Openọ ệ ố ở

2.3.L u tài li uư ệ

Vào menu File> Save ho c Save Asặ

Ch n lo i t p tin mu n l u: Project ho c Project Templateọ ạ ậ ố ư ặ

Đ t tên cho tài li u mu n l u> Saveặ ệ ố ư

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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BÀI 2

VĂN B N Đ NH D NG TRÌNH BÀY VĂN B NẢ Ị Ạ Ả

I.Đ a văn b n vàoư ả

T o m t h p văn b n (Text box)ạ ộ ộ ả

Ch n công c  Content, nháy lên h p Text box đ  ch n nóọ ụ ộ ể ọ

 Vào menu File>Import text (Ctrl+E) 

Ch n file văn b n c n đ a vào (có th  là file Word, notepad, wordpad...)ọ ả ầ ư ể

Ch n Openọ

II.Làm vi c v i văn b nệ ớ ả

1.Liên k t các h p văn b nế ộ ả

Khi văn b n dài h n 1 h p text box, ta ph i liên k t nó v i các h p Text box ả ơ ộ ả ế ớ ộ

khác đ  văn b n đ c li n m ch không b  m t ho c thi u ch .ể ả ượ ề ạ ị ấ ặ ế ữ

Ch n h p Text box c n liên k t ta th y xu t hi n m t bi u t ng nh  màu đ  ọ ộ ầ ế ấ ấ ệ ộ ể ượ ỏ ỏ

 góc ph i d i h p văn b n khji h p này ch a kh i văn b n v t kh i ph m ở ả ướ ộ ả ộ ứ ố ả ượ ỏ ạ

vi c a h p.ủ ộ

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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Nháy ch n công c                       và nháy vào h p Text box th  nh t ( xu t hi nọ ụ ộ ứ ấ ấ ệ  

khung nét đ t ) và nháy vào h p Text box ti p theo c n liên k tứ ộ ế ầ ế

2.Ch n m t t  hay ch n m t đo n văn b nọ ộ ừ ọ ộ ạ ả

+Theo cách thông th ng: b m gi  và kéo rê con tr  chu t theo đo n văn ườ ấ ữ ỏ ộ ạ

b n ta mu n ch n.ả ố ọ

+Ch n m t t : nháy đúp chu t vào t  c n ch nọ ộ ừ ộ ừ ầ ọ

+Ch n m t dòng: nháy chu t ba l n liên ti pọ ộ ộ ầ ế

+Ch n m t pragraph: nháy chu t b n l n liên ti pọ ộ ộ ố ầ ế

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
Trang

10



Tr ng Cao đ ng ngh  Công nghi p Hà n i                          Giáo trình Dàn trang ườ ẳ ề ệ ộ
Quarkxpress

+Ch n c  văn b n : nháy chu t năm l n liên ti p (Ctrl +A)ọ ả ả ộ ầ ế

3.Xóa m t đo n văn b nộ ạ ả

Ký t  tr c: phím Back spaceự ướ

Ký t  sau: phím Deleteự

Xoá m t t  sau: Ctrl+Deleteộ ừ

Xóa đo n văn b n: Ch n đo n văn b n,  n phím Deleteạ ả ọ ạ ả ấ

4.Tìm và thay đ iổ

Quarkxpress có m t ch c năng tìm và thay đ i khá m nh, ch c năng này ộ ứ ổ ạ ứ

có th  tìm ki m và thay đ i s  c  c a b t c  đo n text nào mà ta đã  n đ nh...ể ế ổ ự ố ủ ấ ứ ạ ấ ị

Quarkxpress có th  ki m tra toàn b  chu i văn b n có n i k t v i text boxể ể ộ ỗ ả ố ế ớ  

đang ho t đ ng. Quarkxpress s  tìm t  v  trí con tr  Insert đ n cu i văn b n. Đạ ộ ẽ ừ ị ỏ ế ố ả ể 

tìm trong toàn b  văn b n ta đ t con tr  insert trên đ u văn b n.ộ ả ặ ỏ ầ ả

*Cách th c hi n tìm ki mự ệ ế

Vào menu Edit> Find/ Change (Ctrl+F)

Ch n Layout trong h p tho i > Find Nextọ ộ ạ

*Cách thay đ i văn b nổ ả

Vào menu Edit> Find/ Change (Ctrl+F)

Gõ t  c n thay th  vào h p Find What và t  m i đ  thay thê vào h p ừ ầ ế ộ ừ ớ ể ộ

Change to

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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+N u đánh d u vào h p Whole word: thì ch  tìm đúng t  đã nh p vào ế ấ ộ ỉ ừ ậ

h pp Find, còn n u không đánh d u nó s  tím t  đó có th  g n thêm các kí t  ọ ế ấ ẽ ừ ể ắ ự

khác.

+N u đánh d u vào h p Ignore case: tìm đo n text đã nh p vào b t k  nó ế ấ ộ ạ ậ ấ ể

vi t b ng ch  hoa hay ch  th ng.ế ằ ữ ữ ườ

Ch n nút Change, then Find ho c nút Change ho c Change Allọ ặ ặ

Find Next: tìm ti p xu ng d i đ n t  c n tìm g n nh t.ế ố ướ ế ừ ầ ầ ấ

Change, then find: gi ng nh  s  k t h p hai nút change và find next.ố ư ự ế ợ

5.Ki m tra l i chính tể ỗ ả

S  d ng l nh Check spelling t  menu Utilities. Có ba ch  đ  ki m tra: Word, ử ụ ệ ừ ế ộ ể

Story và Document. QuarkXpress ch  cho phép ki m tra l i chính t  cho ti ng ỉ ể ỗ ả ế

Anh v i m t t  đi m 80000 t .ớ ộ ừ ể ừ

6.Đ nh d ng kí tị ạ ự

6.1.Ch n Font ch : có hai cáchọ ữ

+Dùng menu Style>Font> ch n font c n dùng.ọ ầ

+Ch n t  c a s  Measurementọ ừ ử ổ

6.2.Ch n co ch :ọ ữ

+Dùng menu Style>Size> ch n c  chọ ỡ ữ

+Dùng c a s  Measurementử ổ

+Dùng h p tho i Character Attributes (Ctrl+Shift+D)ộ ạ

+Ngoài ra có th  dùng t  h p phím nóng:ể ổ ợ

Ctrl+Shift+d u ch m: tăng lên m t n c trong chu i co ch  cho s nấ ấ ộ ấ ỗ ữ ẵ

Ctrl+Shift+\: đ  đ t m t co ch  khác không có s n trong chu i.ể ặ ộ ữ ẵ ỗ

Ctrl+Shift+d u ph y: gi m xu ng m t n c trong co ch  có s n.ấ ẩ ả ố ộ ấ ữ ẵ

Ctrl+Shift+Alt+d u ch m: tăng lên m t pointấ ấ ộ

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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Ctrl+Shift+Alt+d u ph y: gi m xu ng m t point.ấ ẩ ả ố ộ

6.3.Đ nh d ng ki u chị ạ ể ữ

Vào Style>Type Style> ch n ki u đ nh d ngọ ể ị ạ

Ho c ch n trong c a s  Measurementặ ọ ử ổ

Ho c nh n t  h p phím t ng  ng v i các ch c năng c a nó. ặ ấ ổ ợ ươ ứ ớ ứ ủ

Plain: Ctrl+Shift+P:ch  th ng bình th ngữ ẳ ườ

Bold: Ctrl+Shift+B: ch  đ mữ ậ

Italic: Ctrl+Shift+I: ch  nghiêngữ

Underline: Ctrl+Shift+U: ch  g ch chânữ ạ

Word Underline: Ctrl+Shift+W: g ch chân t ng tạ ừ ừ

Strike Thru: Ctrl+Shift+/: g ch ngang chạ ữ

Outline: Ctrl+Shift+O: ch  đ ng vi nữ ườ ề

Shadow: Ctrl+Shift+Y: t o bóng cho chạ ữ

All CAPS: Ctrl+Shift+K: chuy n t t c  thành ch  in hoaể ấ ả ữ

Small Caps: Ctrl+Shift+H: chuy n thành ch  hoa nhể ữ ỏ

Superscript: Ctrl+Shift+0: ch  s  trênỉ ố

Subscript: Ctrl+Shift+9: ch  s  d iỉ ố ướ

Superior: Ctrl+Shift+V: ch  s  trênỉ ố

6.4.Màu s c và đ  đ m nh t (s c đ )ắ ộ ậ ạ ắ ộ

Có th  dùng c a s  Color ể ử ổ

Ho c vào menu Style>Color: ch n màu ặ ọ

Style>Shade: ch n s c đ  màuọ ắ ộ

6.5.Thu phóng theo chi u ngangề

Vào menu Style>Horizontal

Tr  s <100%: thu hep đo n Textị ố ạ

Tr  s >100%: m  r ng đo n Textị ố ở ộ ạ

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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Th ng s  d ng trong các tr ng h p: t o m t ki u ch  khác th ng đ  nh n ườ ử ụ ườ ợ ạ ộ ể ữ ườ ể ấ

m nh, hay m t ki u đ c bi t cho mình ho c thu nh  đo n văn b n v a l t vào ạ ộ ể ặ ệ ặ ỏ ạ ả ừ ọ

m t kho ng tr ng nào đó.ộ ả ố

Phím t t:ắ Ctrl+] : đ  m  r ng 5%ể ở ộ

Ctrl+[ : thu h p 5%ẹ

III.Làm vi c v i Paragraphệ ớ

1.Canh ch nh Paragraphỉ

1.1.Alignment

+Horizontal Alignment (canh ch nh paragraph theo chi u ngang): có 3 ph ng ỉ ề ươ

pháp

C1: Vào Style>Format(Ctrl+Shift+F) xu t hi n m t c a sấ ệ ộ ử ổ

Canh ch nh trong h p Alignmentỉ ộ

C2:  Vào Style>Alignment có 4 ch  đ :ế ộ
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� Left: canh đ u paragraph v  bên tráiề ề

� Right: canh đ u paragraph v  bên ph iề ề ả

� Center: canh paragraph gi a textbox hay gi a c tữ ữ ộ

� Justified: canh đ u paragraph c  hai biên tráI và ph I c a textbox ề ả ả ủ

hay c t.ộ

C3:  S  d ng phím t t:ử ụ ắ

� Ctrl+Shift+L: canh đ u paragraph v  bên tráiề ề

� Ctrl+Shift+R: canh đ u paragraph v  bên ph iề ề ả

� Ctrl+Shift+C: canh paragraph gi a textbox hay gi a c tữ ữ ộ

� Ctrl+Shift+J: canh đ u paragraph c  hai biên tráI và ph I c a ề ả ả ủ

textbox hay c t.ộ

C4:  S  d ng Measurement pallêt: nháy chu t vào m t trong b n icon canh ử ụ ộ ộ ố

ch nh nào mà ta mu n.ỉ ố

+Vertical Alignment(canh ch nh Paragraph theo chi u d c): có 4 cáchỉ ề ọ

C1:  Ch n textbox c n canh ch nh ọ ầ ỉ

Vào menu Item> Modify xu t hi n c a sấ ệ ử ổ

Ch n th  Text, trong h p Vertical ch n 1 trong 4 ch  đọ ẻ ộ ọ ế ộ
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� Top: là ch  đ  m c đ nh, văn b n trong text box đ c canh sát l  trên c a ế ộ ặ ị ả ượ ề ủ

box.

� Bottom: văn b n trong text box đ c canh sát l  d i c a box.ả ượ ề ướ ủ

� Center: văn b n trong text box đ c canh gi a box.ả ượ ữ

� Justified: văn b n trong text box đ c canh đ u so v i l  trên và l  d i ả ượ ề ớ ề ề ướ

box.

1.2.Indent: kho ng cách gi a paragraph và text box ả ữ

Vào Style>Formats (Ctrl+Shift+F)xu t hi n c a sấ ệ ử ổ

Trong đó:

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
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� Left indent: kho ng cách t  Paragraph đ n l  tráI c a text box hay l  tráI ả ừ ế ề ủ ề

c a c t.ủ ộ

� Right indent: kho ng cách t  Paragraph đ n l  ph i c a text box hay l  ả ừ ế ề ả ủ ề

ph i c a c t.ả ủ ộ

� First line indent: kho ng cách th t vào c a dòng đ u tiên v i l  Paragraph.ả ụ ủ ầ ớ ề

1.3.Leading: kho ng cách dòngả

Có 3 cách đ t kho ng cách dòngặ ả

C1:  Vào Style>Formats (Ctrl+Shift+F)xu t hi n c a sấ ệ ử ổ

Nh p giá tr  vào h p Leading>Okậ ị ộ

C2: Vào Style>Leading (Ctrl+Shift+E)

Nh p giá tr  vào h p Leading>Okậ ị ộ

 

Biên so n: Lê Th  Thanh H ng                                                                                    ạ ị ươ
Trang

17



Tr ng Cao đ ng ngh  Công nghi p Hà n i                          Giáo trình Dàn trang ườ ẳ ề ệ ộ
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C3: Trong c a s  Measurements gõ giá tr  vào h p Leading Decreaseử ổ ị ộ

Auto leading là ch  đ  m c đ nh c a b t kì text box m i nào.ế ộ ặ ị ủ ấ ớ

M t s  phím t t:ộ ố ắ

Ctrl+Shift+’  tăng kho ng cách dòng 1 pointả

Ctrl+Shift+Alt+’   tăng kho ng cách dòng 0,1 pointả

Ctrl+Shift+;   gi m kho ng cách dòng 1 pointả ả

Ctrl+Shift+Alt+; gi m kho ng cách dòng 0,1 pointả ả

+Kho ng cách trên và d i paragraphả ướ

Vào Style> Formats

Trong đó:  Space Before: kho ng cách trên paragraphả

Space After: kho ng cách d i paragraph.ả ướ

2.Tab 

B c nh y c a con tr  khi  n phím Tabướ ả ủ ỏ ấ

Vào Style>Tabs xu t hi n c a sấ ệ ử ổ
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Trong đó

� Left tab: canh trái

� Right tab: canh ph iả

� Center tab: canh gi aữ

� Decimal tab: ban đ u nó gi ng Right tab cho đ n khi nó g p d u ầ ố ế ặ ấ

ch m th p phân, khi đó các kí t  ti p t c s  đ c canh nh  Left ấ ậ ự ế ụ ẽ ượ ư

tab.

� Comma tab: t ng t  nh  Decimal tab nh ng đ c canh theo d u ươ ự ư ư ượ ấ

ph y th p phânẩ ậ

� Align on: t ng t  nh  Decimal tab nh ng tab s  đ c canh theo kýươ ự ư ư ẽ ượ  

t  mà ta nh p vào tr ng Align on (ch  đ c nh p m t kí t )ự ậ ườ ỉ ượ ậ ộ ự

T o Tab:ạ

� Ch n lo i đi m d ng tab (Left, Right, Center, Decimal, Comma, ọ ạ ể ừ

Align on)

� Nh n chu t vào vùng trên th c n I v  trí mu n đ t tab ho c gõ giá ấ ộ ướ ơ ị ố ặ ặ

tr  vào h p Position.ị ộ

� Trong h p Fill Character nh p m t kí t  vào (các kí t  đánh d u nhộ ậ ộ ự ự ấ ư 

+, ,*…vv)

� Ch n Apply và OKọ
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Hi u ch nh Tab: kéo bi u t ng c a Tab d c theo th c trong Paragraph Tabs ệ ỉ ể ượ ủ ọ ướ

ho c Paragraph Format mà không th  thay đ i b ng cách đánh giá tr  khác vào ặ ể ổ ằ ị

h p Position.ộ

Xóa Tab: nháy chu t vào bi u t ng tab và kéo nó ra kh i th c. Đ  xóa t t ộ ể ượ ỏ ướ ể ấ

c  các tab trong m t paragraph,  n gi  phím Ctrl và nháy chu t trên th cả ộ ấ ữ ộ ướ

3.Drop Caps: kí t  l n đ u dòngự ớ ầ

Vào Style> Formats (Ctrl+Shift+F), ch n Formatọ

Đánh d u vào m c Drop Capsấ ụ

Trong đó Character Count: s  kí t  đ t toố ự ặ

     Line Count: s  dòng mà kí t  đó chi m.ố ự ế
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BÀI 3 

X  LÝ HÌNH  NHỬ Ả

I.Đ a hình  nh vàoư ả

T o m t h p hình  nh (picture box) có hình d ng tùy ýạ ộ ộ ả ạ

Ch n công c  Itemọ ụ

Vào menu File>Import Picture (Ctrl+E) xu t hi n c a sấ ệ ử ổ

Ch n hình  nh c n nh p>Openọ ả ầ ậ

Mu n di chuy n n i dung hình  nh, dùng công c  Content nháy lên hình  nhố ể ộ ả ụ ả

Đ  thay đ i  kích c  hình  nh nháy đúp vào h p t  l  X% và Y%    c a s  ể ổ ỡ ả ộ ỷ ệ ở ử ổ

Measurement, gõ vào gíá tr  t  l  m iị ỷ ệ ớ
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Đ  xoay hình, nh p góc xoay vào h p Picture Angle trong c a s  Measurement ể ậ ộ ử ổ

Đ  kéo xiên (Skew)  nh: nh p góc xiên vào h p Picture Skew trong c a s  ể ả ậ ộ ử ổ

Measurement 

Đ  t o m t  hình trông nh  n m ngang trên m t bànể ạ ộ ư ằ ặ

+Xoay hình  nh m t góc 15ả ộ 0

+Làm nghiêng hình  nh (Skew) m t góc 45ả ộ 0

+Thu nh  chi u đ ng hình v i t  l  70%ỏ ề ứ ớ ỷ ệ

II.Qu n lý hình  nh nh pả ả ậ

Vào menu Utilities>Usage ch n Pictureọ

Trong h p Picturesộ

+C t Print cho bi t li u hình  nh có đ c quy t đ nh cho in ra hay khôngộ ế ệ ả ượ ế ị

+C t Name ch  ra tên và đ ng d n c a t p tin hình  nhộ ỉ ườ ẫ ủ ậ ả

+C t Page: cho bi t hình  nh xu t hi n trên trang nàoộ ế ả ấ ệ

+C t Type: lo i hình  nhộ ạ ả

+C t Status: tr ng tháI c a hình  nh, n u là OK hình  nh   tr ng tháI t t, ộ ạ ủ ả ế ả ở ạ ố

Modified: hinh  nh đã đ c hi u ch nh, Missing: hình  nh đã b  th t l c, Wrong ả ượ ệ ỉ ả ị ấ ạ
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Type: d ng th c c a t p tin hình  nh đã thay đ i, In Use: t p tin đang   trình ạ ứ ủ ậ ả ổ ậ ở

ng d ng khác, No Access: không th  truy c p các đ c quy n dành cho t p tin, ứ ụ ể ậ ặ ề ậ

Can’t Open: Quark không còn đ  b  nh  đ  m  t p tin.ủ ộ ớ ể ở ậ

Nh p tên hình  nh và nháy vào nút Show đ  xem hình  nhấ ả ể ả

III.Hi u ch nh hình  nhệ ỉ ả

1.Đi u ch nh màu s cề ỉ ắ

Ch n hình  nh.ọ ả

Vào menu Style>Picture Effects> ch n Adjustmentọ

Ch n các hi u  ng canh ch nhọ ệ ứ ỉ

2.Đ o chi u hình  nhả ề ả

Ch n hình  nhọ ả

Vào menu Style>Flip Horizontal đ  đ o chi u hình  nh theo chi u ngangể ả ề ả ề  

ho c Flip Vertical đ  đ o chi u hình  nh theo chi u d cặ ể ả ề ả ề ọ
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BÀI 4 

LÀM VI C TRÊN CÁC Đ I T NGỆ Ố ƯỢ

I.Công c  vụ ẽ

1.T o đ ng kạ ườ ẻ

Công c          dùng đ  v  đo n th ng n m ngang hay th ng đ ng ho c nghiêngụ ể ẽ ạ ẳ ằ ẳ ứ ặ  

450

Công c          , nháy 1 đi m đ u và nháy đi m cu i đ  t o đo n th ngụ ể ầ ể ố ể ạ ạ ẳ

Công c            dùng đ  v  đ ng cong b t kìụ ể ẽ ườ ấ

Công c          dùng đ  v  đ ng cong Bezier.ụ ể ẽ ườ

II.T o văn b n ch y trên đ ng d nạ ả ạ ườ ẫ

Công c  ụ : dùng đ  t o văn b n ch y trên đ ng d n d ng nghiêng m t góc ể ạ ả ạ ườ ẫ ạ ộ

b t kìấ

Công c  ụ  dùng đ  t o văn b n ch y theo đ ng d n n m ngang hay th ng ể ạ ả ạ ườ ẫ ằ ẳ

đ ng ho c nghiêng m t góc 45ứ ặ ộ 0

Công c   ụ  dùng đ  t o văn b n d ng đ ng cong Bezierể ạ ả ạ ườ

Công c   ụ  dùng đ  t o văn b n d ng đ ng cong có hình d ng b t kì.ể ạ ả ạ ườ ạ ấ

III.Hi u ch nh đ i t ngệ ỉ ố ượ

Khi t o xong đ i t ng tu  theo nó là đ i t ng gì mà có th  hi u ch nh ạ ố ượ ỳ ố ượ ể ệ ỉ

nó theo nhi u cách khác nhau.ề

Vào menu Item> Modify ( Ctrl+M)

N u đ i t ng đ c ch n là đ ng k  thì phân m c đ u tiên s  là Line ho c ế ố ượ ượ ọ ườ ẻ ụ ầ ẽ ặ

n u là hình h p thì s  là Box..vvế ộ ẽ

S  l ng và tên phân m cố ượ ụ  bên trên h p tho i Modify thay đ i tu  theo đ i ộ ạ ổ ỳ ố

t ng đ c ch n.ượ ượ ọ

IV.Các l nh làm vi c v i các đ i t ngệ ệ ớ ố ượ

1.Di chuy n đ i t ngể ố ượ
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Cách d  dàng nh t là  dùng công c  Item đ  di chuy n đ i t ngễ ấ ụ ể ể ố ượ

Ho c có th  gõ giá tr  chính xác t a đ  c a v  trí đ nh d i đ i t ng đ n trong ặ ể ị ọ ộ ủ ị ị ờ ố ượ ế

Palette Measurements

Ho c nh p giá tr  vào h p Origin Across và Origin Down trong menu Itemặ ậ ị ộ

>Modify>          > Box/Line 

2.Thay đ i kích th c và hình d ng c a đ i t ngổ ướ ạ ủ ố ượ

Ch n đ i t ngọ ố ượ

Vào menu Item>Modify>Box/Line

Nh p kích th c vào h p Width (chi u r ng) và Height (chi u cao)ậ ướ ộ ề ộ ề

Ho c có th  nh p tr c ti p vào h p W và H trong palette Measurements ặ ể ậ ự ế ộ

*Đ i v i đ ng th ng thì trong Palette Measurements hi n th  v  trí và chi u dài ố ớ ườ ẳ ể ị ị ề

c a đ ng k  theo b n cách khác nhauủ ườ ẻ ố
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Endpoints: hi n th  to  đ  X,Y cho c  hai đ u nút c a đ ng k  (X1,Y1 và ể ị ạ ộ ả ầ ủ ườ ẻ

X2,Y2)

Left Point: hi n th  t a đ  X,Y cho đi m đ u tiên đ c t o  khi t o đ ng k  ể ị ọ ộ ể ầ ượ ạ ạ ườ ẻ

(X1,Y1) cùng v i góc và chi u dài c a đ ng kớ ề ủ ườ ẻ

Midpoint: hi n th  t a đ  X,Y cho trung điêmt c a đ ng k  (XC và YC), cùng ể ị ọ ộ ủ ườ ẻ

v i góc và chi u dài c a đ ng k .ớ ề ủ ườ ẻ

Right Point: hi n th  t a đ  X,Y cho đi m th  hai đ c t o khi t o đ ng k  ể ị ọ ộ ể ứ ượ ạ ạ ườ ẻ

(X2,Y2) cùng v i chi u dài c a đ ng k .ớ ề ủ ườ ẻ

*Thay đ i hình d ng c a đ i t ngổ ạ ủ ố ượ

Ch n đ i t ng ọ ố ượ

Vào menu Item> Shape>ch n hình d ng c n bi n đ i thànhọ ạ ầ ế ổ

3.Xoay, kéo xiên đ i t ngố ượ

*Xoay đ i t ngố ượ
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Ch n đ i t ngọ ố ượ

Vào menu Item>Modify>Box 

Nh p  góc quay vào h p Angleậ ộ

Ho c có th  nh p góc quay vào h p Angle ặ ể ậ ộ    trong palette 

Measurements

*Kéo xiên đ i t ngố ượ

Ch n đ i t ngọ ố ượ

Vào menu Item>Modify>Box 

Nh p  góc xiên vào h p Skewậ ộ

Ho c có th  nh p góc kéo xiên vào h p Skew ặ ể ậ ộ  trong palette 

Measurements

4.K t h p các hình d ngế ợ ạ

Khi có hai đ i t ng tr  lên ta ph i k t h p chúng l i thành 1 đ i t ng ố ượ ở ả ế ợ ạ ố ượ

Ch n các đ i t ng c n k t h pọ ố ượ ầ ế ợ

Vào menu Item > Merge> ch n 1 trong 7 tùy ch n c a l nh Mergeọ ọ ủ ệ

+Intersection: L y ph n giao gi a các đ i t ng ấ ầ ữ ố ượ

+Union: Hàn các đ i t ng thành 1 đ i t ng đ ng biên b  m t điố ượ ố ượ ườ ị ấ

+Diference: gi  l i ph n không giao nhau c a các đ i t ng đ c ch n ữ ạ ầ ủ ố ượ ượ ọ

và hu  b  t t c  nh ng gì còn l i.ỷ ỏ ấ ả ữ ạ

+Reverse Diference: t o m t hình d ng Union r i hu  b  di n tích do đ i ạ ộ ạ ồ ỷ ỏ ệ ố

t ng ch n tr c chi m gi .ượ ọ ướ ế ữ

+Exclusive Or: t o m t hình d ng Union r i hu  b  m i vùng giao nhau, ạ ộ ạ ồ ỷ ỏ ọ

đ t hai đi m t i góc b t kì n i hai đ i t ng đè lên nhau ặ ể ạ ấ ơ ố ượ

+Combine: gi ng Exclusive Or nh ng ch  t o m t đi m t i vùng giao ố ư ỉ ạ ộ ể ạ

nhau.
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+Join Endpoints: t o m t đ ng Bezier t  hai đ ng k  ho c hai đ ng ạ ộ ườ ừ ườ ẻ ặ ườ

ghép ch , đ c ch n khi đi m đ u mút c a đ ng k  th  nh t c t ho c n m ữ ượ ọ ể ầ ủ ườ ẻ ứ ấ ắ ặ ằ

c nh đi m đ u mút c a đ ng k  th  hai.ạ ể ầ ủ ườ ẻ ứ

* L nh tách r i:ệ ờ

Vào menu  Item>Split> Outside Path: tách r i nh ng đ i t ng không ờ ữ ố ượ

ch m vào nhau ho c ch n All Paths tách r i m i đ i t ng.ạ ặ ọ ờ ọ ố ượ

5.Bi n đ i ch  thành hình h pế ổ ữ ộ

Ch n h p văn b n ho c đ ng ghép ch  r i nh p chu i kí t  b t kìọ ộ ả ặ ườ ữ ồ ậ ỗ ự ấ

Ch n chu i kí t  mu n bi n đ i (đ t Font ch , c  ch  tr c)ọ ỗ ự ố ế ổ ặ ữ ỡ ữ ướ

Vào menu Style> Text to Box

6.Hi u ch nh hình d ng Bezierệ ỉ ạ

Ch n đ i t ng Bezier c n ch nh ọ ố ượ ầ ỉ

Ch n các nút c n hi u ch nh và ch n các l nh trên thanh Measurements       ọ ầ ệ ỉ ọ ệ

+Symmetrical Point:                                                                                          

+Corner Point

+Smooth Point
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Thêm và hu  đi mỷ ể
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BÀI 5 

MÀU S CẮ

I.C  b n v  màuơ ả ề

Màu trong Quarkxpress th  hi n   m c màu s  đ c in ra gi y. Màu hi n ể ệ ở ự ẽ ượ ấ ề

th  trên màn hình máy tính đ c t o thành t  ánh sáng không ph i m c màu. Nênị ượ ạ ừ ả ự  

khi in m t tài li u không th  cho hi n th  đúng màu m c in trên màn hình.ộ ệ ể ể ị ự

1.Màu pha và màu Process

Màu Process (Process color) là màu đ c t ng h p t  4 màu c  b n ượ ổ ợ ừ ơ ả

CMYK

Màu pha (Spot color) là màu đ c pha riêng ngoài máy in. màu pha đ c ượ ượ

t o b ng cách dùng t ng m c màu đ n l  đã đ c pha theo màu mong mu n, ạ ằ ừ ự ơ ẻ ượ ố

thay vì k t h p b n m c màu c  b n CMYK. Ng i ta th ng dùng màu pha vì ế ợ ố ự ơ ả ườ ườ

hai lý do th  nh t màu pha là cách duy nh t giúp đ m b o m t màu nào đó s  ứ ấ ấ ả ả ộ ẽ

đ c tái t o chính xác, vì th  ng i ta dùng màu pha đ  in logo công ty và ượ ạ ế ườ ể

nh ng m u thi t k  có màu đ c bi t khác. Th  hai n u m t b n in ch a không ữ ẫ ế ế ặ ệ ứ ế ộ ả ứ

đ n 4 màu (màu đen cũng đ c tính là m t màu), thì in v i màu pha s  gi m b tế ượ ộ ớ ẽ ả ớ  

chi phí, vì c n ít b n k m h n và máy in s  ch y ít l n h n.ầ ả ẽ ơ ẽ ạ ầ ơ

Vì màn hình máy tính không th  tái t o chính xác màu đ c in ra, nên ể ạ ượ

ng i thi t k  s  d ng t p m u màu (Swatch Book) ho c b ng màu (Color ườ ế ế ử ụ ậ ẫ ặ ả

Chart) đ  ch n màu cho b n thi t k .ể ọ ả ế ế

2.H  màu l c s cệ ụ ắ

B n màu c a màu Process trên th c t  không th  t o thành t t c  các màuố ủ ự ế ể ạ ấ ả  

c a quang ph  vì th  đã t o ra h  màu Hexachrome, m t h  màu process s  ủ ổ ế ạ ệ ộ ệ ử

d ng 6 màu thay vì ch  có 4. ụ ỉ Hexachrome dùng 4 màu truy n th ng C, M, Y, K ề ố

và b  xung thêm màu cam (Orange) và xanh lá (green). In 6 màu dĩ nhi n s  tăng ổ ễ ẽ

phí t n vì ph i t n thêm m c in và 2 b n k m n a. Nh ng k t qu  in ra v i h  ổ ả ố ự ả ẽ ữ ư ế ả ớ ệ
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Hexachrome th t tuy t v i nh ng màu t i sáng, s ng đ ng mà b n không bao ậ ệ ờ ữ ươ ố ộ ạ

gi  giám m  đ n khi in 4 màu process. Hexachrome có th  mô ph ng h n 90% ờ ơ ế ể ỏ ơ

màu pha Pantone, g p hai l n kh  năng c a quy trình in CMYK.ấ ầ ả ủ

II.Qu n lý màu hi u ch nh màuả ệ ỉ

Màu hi n ra nh  th  nào d i m t ng i còn tu  thu c vào nhi u y u t  ệ ư ế ướ ắ ườ ỳ ộ ề ế ố

cho đ n đ  g n nh  không th  d  đoán k t qu  chính xác. Các y u t  sau:ế ộ ầ ư ể ự ế ả ế ố

ánh sáng môi tr ngườ

Màu t ng h p tr  (màu v t th ) hay t ng h p công (màu ánh sáng)ổ ợ ừ ậ ể ổ ợ

Ch t li u tô màu : m c, sáp,…vvấ ệ ự

Ph ng ti n ho c ch t li u n n ( nh  gi y,…vv)ươ ệ ặ ấ ệ ề ư ấ

Cách nhìn màu c a riêng b nủ ạ

Các màu xung quanh.

Có vài cách giúp d  đoán màu, sao cho màu b n th y trong hình  nh g c ự ạ ấ ả ố

cũng chính là màu hi n th  trên màn hình sau khi ta quét  nh vào máy, và màu ta ể ị ả

th y trên màn hình l i chính là màu th  hi n trên b n in ra. B ng màu m u r t ấ ạ ể ệ ả ả ẫ ấ

có ích khi dùng màu pha; m c dù không hoàn h o, nh ng chúng có th  h n ch  ặ ả ư ể ạ ế

đ c kho ng cách bi t gi a màu hi n th  trên màn hình và màu trên b n in ra.ượ ả ệ ữ ể ị ả

Đ c tính qu n lý màu cài s n trong Quarkxpress s  d ng h  qu n lý màu ặ ả ẵ ử ụ ệ ả

k  thu t s  Kodak đ  đ t đ c m c đích c a b n in. Ph n m m này dùng các ỹ ậ ố ể ạ ượ ụ ủ ả ầ ề

profile thi t b  ch a thông tin v  đ c đi m màu c a t ng thành ph n ph n c ng ế ị ứ ề ặ ể ủ ừ ầ ầ ứ

trong h  th ng, bao g m màn hình, máy in màu, máy quét  nh và máy ghi phim ệ ố ồ ả

(imagesetter). 

1.T o màu m iạ ớ

Vào menu Edit>Colors (Shift+F12)

Xu t hi n h p tho i Default Colorsấ ệ ộ ạ
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C a s  th   nh t ch  ra t t c  các màu đ nh rõ trong tài li u, dãy nút bên ử ổ ứ ấ ỉ ấ ả ị ệ

d i cho phép t o màu m i (New), nhân b n (Duplicate) ho c hi u ch nh (Edit) ướ ạ ớ ả ặ ệ ỉ

màu đang t n t i, hu  màu (Delete), gán thêm màu t  tài li u khác (Append), ồ ạ ỷ ừ ệ

hu  b  (Cancel) ho c l u (Save) các thay đ i. C a s  th  hai mô t  thành ph n ỷ ỏ ặ ư ổ ử ổ ứ ả ầ

màu cho màu đang ch n; menu Show cho phép l a ch n gi a các tùy ch n xem ọ ự ọ ữ ọ

t t c  các màu (All Colors), hay ch  màu pha (Spot Colors), màu process (Process ấ ả ỉ

Colors), màu t ng h p (MultiInk Colors), màu đang s  d ng (Color In Use), ổ ợ ử ụ

ho c màu không đ c dùng (Colors Not Used) trong tài li u.ặ ượ ệ

*T o màu m iạ ớ

Nháy vào nút New đ  m  h p tho i Edit Colorể ở ộ ạ

Ph n Name: nh p tên màu m iầ ậ ớ

Ph n Mode: ch n h  màu CMYK, RGB, Pantone…ầ ọ ệ

N u đánh d u ch n vào Spot Color s  t o màu pha riêng, còn n u không ế ấ ọ ẽ ạ ế

ch n thì t o màu m i   d ng process (đ c t ng h p t  4 màu CMYK)ọ ạ ớ ở ạ ượ ổ ợ ừ

*Hi u ch nh màuệ ỉ

M  c a s  Default Colorở ử ổ

Ch n màu c n hi u ch nh trong danh sách màuọ ầ ệ ỉ

Nháy vào nút Edit xu t hi n h p tho i Edit Colorấ ệ ộ ạ

*Xóa màu

M  c a s  Default Colorở ử ổ

Ch n màu c n xóa trong danh sách màuọ ầ

Nháy vào nút Delete  xu t hi n h p tho i Edit Colorấ ệ ộ ạ

*C ng thêm danh sách màu c a tài li u khácộ ủ ệ

M  c a s  Default Colorở ử ổ

Nháy vào nút Append, ch n tài li u khác và ch n Open đ  m  danh sách ọ ệ ọ ể ở

màu c a tài li u đó s  c ng thêm vào trong danh sách màu c a tài li u đang làm.ủ ệ ẽ ộ ủ ệ
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III.Gán màu cho các đ i t ngố ượ

Ch n đ i t ng c n tô màuọ ố ượ ầ

Ch n bi u t ng đúng lo i đ i t ng trên Color Palette (đ ng k , văn b n ọ ể ượ ạ ố ượ ườ ẻ ả

hay n n)ề

Ch n màu c n tô trong danh sách màu   Color Palette.ọ ầ ở
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BÀI 6 

QU N LÝ TÀI LI U DÀIẢ Ệ

I.T o và s  d ng trang chạ ử ụ ủ

1.Khái ni m:ệ

Trang ch  dùng đ  thi t l p vi c l p l i các thành ph n ph  bi n trên ủ ể ế ậ ệ ậ ạ ầ ổ ế

m i trang tài li u nh : đánh s  trang t  đ ng, header/footer, đ ng vi n khung, ỗ ệ ư ố ự ộ ườ ề

các m u đ  h a l p l i… Trong Quarkxpress các trang ch  còn g i là các trang ẫ ồ ọ ặ ạ ủ ọ

m c đ nh (default pages)ặ ị

2.Vì sao ph i s  d ng trang ch  ả ử ụ ủ

N u trong tài li u không trang nào gi ng trang nào thì không c n ph i ế ệ ố ầ ả

dùng đ n trang ch  (master page).ế ủ

Trang ch  đ c bi t h u ích đ i v i các tài li u nhi u trang, ch ng h n ủ ặ ệ ữ ố ớ ệ ề ẳ ạ

nh  sách, t p chí và catalog. Có th  ph i h p trang ch , style, thông tin c  s  dư ạ ể ố ợ ủ ơ ở ữ 

li u,…vv đ  t  đ ng hóa h u nh  hoàn toàn vi c thi t k  b t k  tài li u dài ệ ể ự ộ ầ ư ệ ế ế ấ ỳ ệ

nào.

3.T o trang chạ ủ

Quarkxpress cho phép thi t l p đ c nhi u trang ch  trên cùng m t tài ế ậ ượ ề ủ ộ

li u , t i đa là 127 trang ch . Ngoài ra   Quarkxpress nh ng thành ph n thu c ệ ố ủ ở ữ ầ ộ

trang ch  n m trên trang tài li u có th  đ c ch n, hi u ch nh, hu  b  và có thủ ằ ệ ể ượ ọ ệ ỉ ỷ ỏ ể 

áp d ng trang ch  m i cho trang tài li u mà không xóa b  dòng l u chuy n văn ụ ủ ớ ệ ỏ ư ể

b n trên các trang này.ả

Khi ch n OK trong h p tho i New xu t hi n 2 đi u x y ra đ ng th i: ọ ộ ạ ấ ệ ề ả ồ ờ

Quarkxpress s  t o ra m t trang ch  g i là “AMaster A” và đ ng th i t o ra ẽ ạ ộ ủ ọ ồ ờ ạ

trang đ u tiên c a tài li u. G n nh  hai trang này là đ ng nh t.N u ch n Facingầ ủ ệ ầ ư ồ ấ ế ọ  

pages, Quarkxpress cũng v n t o ra m t trang tài li u, nh ng có hai trang ch  là:ẫ ạ ộ ệ ư ủ  

LMaster A (trang ch  trái) và RMaster A (trang ch  ph i).ủ ủ ả
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Có th  hi n th  các trang ch  b ng 3 cách:ể ể ị ủ ằ

Dùng Page Layout Palette: các bi u t ng c a trang ch  n m trên ngăn ể ượ ủ ủ ằ

th  hai c a Palette này. Đ  hi n th  trang ch  mu n xem nh n đúp chu t trên ứ ủ ể ể ị ủ ố ấ ộ

bi u t ng trang ch  đó.ể ượ ủ

S  d ng menu: S  d ng l nh Display trên menu Page và ch n vào tên ử ụ ử ụ ệ ọ

trang ch  c n hi n th .ủ ầ ể ị

S  d ng Popup menu: Nháy chu t vào tam giác bi u t ng s  trang   gócử ụ ộ ể ượ ố ở  

d i bên trái c a s  tài li u s  xu t hi n Popup menu cho phép có th  ch n tài ướ ử ổ ệ ẽ ấ ệ ể ọ

li u ho c trang ch .ệ ặ ủ

4.Các ph n c a trang chầ ủ ủ

Các trang ch  trông không khác gì l m so v i trang tài li u, ngo i tr  m t ủ ắ ớ ệ ạ ừ ộ

s  đi m khác mà c n l u ý là trang ch  có Master guide box, có bi u t ng liên ố ể ầ ư ủ ể ượ

k t văn b n t  đ ng và có box liên k t văn b n t  đ ng.ế ả ự ộ ế ả ự ộ

H p tho i Master guide:ộ ạ

H p tho i này ch  truy xu t đ c khi hi n th  trang ch  trên màn hình. ộ ạ ỉ ấ ượ ể ị ủ

H p tho i Master guide dùng thay đ i l  c t c a tài li u (nói chính xác là thay ộ ạ ổ ề ộ ủ ệ

đ i l  c t c a các trang tài li u ph  thu c vào trang ch  đang hi n th ) đ c ổ ề ộ ủ ệ ụ ộ ủ ể ị ượ

truy xu t t  l nh Master guide trên menu Page.ấ ừ ệ

Bi u t ng liên k t văn b n t  đ ng: là m t hình nh  có ba m t xích liênể ượ ế ả ự ộ ộ ỏ ắ  

k t v i nhau   góc trên bên trái m i trang ch . Nó dùng liên k t t  đ ng các h pế ớ ở ỗ ủ ế ự ộ ộ  

văn b n n m trong m i trang tài li u ph  thu c vào trang ch  này. Có th  s  ả ằ ỗ ệ ụ ộ ủ ể ử

d ng công c  Link ho c Unlink trong khi đang hi n th  trang ch  đ  b t ho c ụ ụ ặ ể ị ủ ể ậ ặ

t t liên k t t  đ ng.ắ ế ự ộ

H p liên k t văn b n t  đ ng: khi ch n ch c năng “Automatic text box” ộ ế ả ự ộ ọ ứ

trong h p tho i New đ  liên k t nh ng trang tài li u l i v i nhau..ộ ạ ể ế ữ ệ ạ ớ
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Các ph n t  trên trang ch  đ c chia làm hai lo i: m t là h p văn b n ầ ử ủ ượ ạ ộ ộ ả

liên k t t  đ ng, cho phép b  trí kh i văn b n l u chuy n trên t ng trang; và haiế ự ộ ố ố ả ư ể ừ  

là m i ph n t  khác, các ph n t  này có th  là:ọ ầ ử ầ ử ể

+Chu i  kí t  hay kh i văn b n ỗ ự ố ả

+Hình  nh nh pả ậ

+S  trang t  đ ng (Các kí t  đ c bi t chèn s  trang vào kh i văn b n)ố ự ộ ự ặ ệ ố ố ả

+Nh ng ph n t  đ  h a c a Quarkxpress nh  hình h p, hình d ng Bðzier,ữ ầ ử ồ ọ ủ ư ộ ạ  

đ ng k …vvườ ẻ

5.T o trang ch  m iạ ủ ớ

M  c a s  Page Layout ở ử ổ

Nháy chu t vào bi u t ng Blank Single Pages và Blank Facing Pages   ộ ể ượ ở

góc trên bên trái Palette sau đó kéo rê chu t xu ng vùng trang ch  cho đ n khi ộ ố ủ ế

xu t hi n mũi tên t o trang đ  t o trang ch  đ n ho c trang ch  đôi m i.ấ ệ ạ ể ạ ủ ơ ặ ủ ớ

Đ  t o m t trang ch  m i d a trên m t trang ch  đã có trong tài li u: ể ạ ộ ủ ớ ự ộ ủ ệ

ch n trang ch  c n nhân đôi, b m chu t vào bi u t ng  Duplicate ọ ủ ầ ấ ộ ể ượ         trên 

Page Layout.
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6.Hi u ch nh trang chệ ỉ ủ

*Xóa trang chủ

Ch n trang c n xóaọ ầ

Nháy vào bi u t ng Delete ể ượ   trên Page Layout

*Đ i tên trang chổ ủ

Nháy đúp chu t vào tên c a nóộ ủ

Con tr  Text xu t hi n cho phép nh p vào tên m i.ỏ ấ ệ ậ ớ

*S p x p l i trang chắ ế ạ ủ

Kéo bi u t ng c a chúng trong Page Layout đ n v  trí m i.ể ượ ủ ế ị ớ

II.Thi t l p m t s  ch  đ  t  đ ngế ậ ộ ố ế ộ ự ộ

1.Đánh s  trang t  đ ngố ự ộ

T o m t Textbox   góc d i phía l  ngoài trang chạ ộ ở ướ ề ủ

Ch n công c  Content. Ch n Textbox m i v a t o,  n t  h p phím ọ ụ ọ ớ ừ ạ ấ ổ ợ

Ctrl+3

Ta s  không th y s  trang trong khung Textbox mà thay vào đó là ký t  ẽ ấ ố ự

<#>.

Không đ c đánh s  trang th ng vào trang ch , vì nó s  t o cùng s  ượ ố ẳ ủ ẽ ạ ố

trang l p l i trên t t c  các trang tài li u ph  thu c .ặ ạ ấ ả ệ ụ ộ

N u không mu n s  trang b t đ u là 1 mà b ng m t s  nào khác ta hi n ế ố ố ắ ầ ằ ộ ố ể

th  trang tài li u đ u tiên r i ch n l nh Section, nháy ch n Section Start. ị ệ ầ ồ ọ ệ ọ

Trong h p Page Number, m c Number đánh s  trang b t đ u mà c n ộ ụ ố ắ ầ ầ

nh p. Trong h p Prefix: là ti n t  t c là các ký t  đi tr c s  trang. Trongậ ộ ề ố ứ ự ướ ố  

h p Format là đ nh d ng cho s  trangộ ị ạ ố
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2.T o dòng nh n “Xem ti p trang…” và “Ti p theo trang…”ạ ắ ế ế

Vi c này ch  áp d ng cho các tài li u dài có nhi u bài nh  t p chí, báo…ệ ỉ ụ ệ ề ư ạ

*Đ  t o dòng nh n “ Xem ti p trang…”ể ạ ắ ế

V  m t Textbox nh  n m trong Textbox nh  n m trong Textbox cu i ẽ ộ ỏ ằ ỏ ằ ố

cùng ch a đo n đ u c a bài vi t.ứ ạ ầ ủ ế

Ch n công c  Content và ch n textbox v a t o. Đánh dòng nh n “Xem ọ ụ ọ ừ ạ ắ

ti p trang…” sau đó  n t  h p phím Ctrl+4.ế ấ ổ ợ

*Đ  t o dòng nh n “Ti p theo trang…”ể ạ ắ ế

V  m t Textbox nh  n m trong Textbox đ u tiên ch a đo n sau c a bài ẽ ộ ỏ ằ ầ ứ ạ ủ

vi t.ế

Ch n công c  Content và ch n textbox v a t o. Đánh dòng nh n “Ti p ọ ụ ọ ừ ạ ắ ế

theo trang…” sau đó  n t  h p phím Ctrl+2.ấ ổ ợ

u đi m n i b t c a Quarkxpress trong ch  đ  này là nó l u gi  đ c Ư ể ổ ậ ủ ế ộ ư ữ ượ

m i liên k t gi a các ph n r i nhau này c a bài vi t. Do đó, n u b n di chuy n ố ế ữ ầ ờ ủ ế ế ạ ể

m t ph n c a bài vi t sang trang khác, Quarkxpress v n c p nh t đ c s  trangộ ầ ủ ế ẫ ậ ậ ượ ố  

“Xem ti p” và “Ti p theo”.ế ế

III.Qu n lý tài li u dàiả ệ

1.T o b ng chú d n (Index)ạ ả ẫ
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Chèn các d u chú d n vào tài li u, cho bi t nh ng thu t ng  gì s  đ c ấ ẫ ệ ế ữ ậ ữ ẽ ượ

đ a vào b ng chú d n.ư ả ẫ

T o m t t p tin chú d n, v i trang ch  và style thích h p.ạ ộ ậ ẫ ớ ủ ợ

Ch n l nh Build Index trong c a s  Index palette.ọ ệ ử ổ

*Các b c đ  t o b ng chú d nướ ể ạ ả ẫ

Ch n t  ho c nhóm t  c n đ a vào b ng chú d n xu t hi n l n đ u tiên ọ ừ ặ ừ ầ ư ả ẫ ấ ệ ầ ầ

trong tài li u.ệ

Hi n th  c a s  Index b ng cách vào Window>Index.ể ị ử ổ ằ

Nháy vào nút Add                  trong c a s  Index ử ổ

Nháy vào nút Find Next Entry                             đ  tìm c m t  này ti p vàể ụ ừ ế  

n vào nút Add All ấ
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