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LỜI NÓI ĐẦU 

 

 Ngày nay từ một mẫu đơn, các trang sách, báo, đến những ấn phẩm cao cấp 

hơn như catalogue, tờ gấp... đều đã được thiết kế và dàn trang trên máy vi tính qua 

những phần mềm xử lý ảnh, đồ họa và dàn trang. Quarkxpress là một phần mềm 

dàn trang mạnh mẽ hiện đã và đang được sử dụng rộng rãi tại những trung tâm 

thiết kế, chế bản. Việc tìm hiểu để sử dụng thành thạo nó luôn là yêu cầu đặt ra 

cho những người đang bước vào lĩnh vực thiết kế. 

 Quarkxpress là một phần mềm ứng dụng dùng soạn thảo văn bản, dàn trang, 

vẽ, định vị hình ảnh... một cách tương đối dễ dàng hơn những phần mềm dàn trang 

khác. Với những tính chất trên điều đó không có nghĩa là nó chỉ thích hợp với 

những người thiết kế hay dàn trang chuyên nghiệp mà nó còn có thể được sử dụng 

bởi bất kỳ ai có nhu cầu về soạn thảo, dàn trang đơn giản... 

 Quarkxpress cung cấp những công cụ để thiết kế trang, tạo cột, khung văn 

bản, khung hình.., hoặc tự động chèn, thêm trang mới, cột mới. Điều chỉnh font 

chữ, co chữ, style, indents, khoảng cách dòng... Ngoài ra nó còn cho phép nhập 

các dạng văn bản từ các phần mềm khác sang. Cung cấp các công cụ vẽ để tạo 

đường, khung hình chữ nhật, oval, tròn, đa giác theo các kiểu, kích cỡ, hình dáng 

khác nhau cùng với các laọi ddường viền khung tô màu... Cho phép nhập hình ảnh 

từ những phần mềm đồ họa, phần mềm xử lý ảnh sang các khung hình ảnh... 

vànhiều tính năng mạnh mẽ khác nữa. 

 Cuốn sách này cung cấp cho người sử dụng những kiến thức căn bản về dàn 

trang trên Quarkxpress. 

 Hy vọng rằng cuốn sách này sẽ mang đến cho người dùng nhiều thích thú và 

thành công. 

         Người biên soạn 

               Lê Thị Thanh Hương 
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BÀI 1  

GIỚI THIỆU VỀ CHẾ BẢN ĐIỆN TỬ- CHƯƠNG TRÌNH QUARKXPRESS 

I.Khái niệm về chế bản điện tử 

1.Khái niệm trang đơn và trang đôi 

-Trang đơn(page): mọi tài liệu đều được cấu thành từ một hay nhiều trang đơn. 

-Trang đôi (Facing pages): hai trang đơn đối diện nhau hình thành một trang đôi  

Những đối tượng đặt trên trang mới được in ra khi in taìo liệu, mỗi trang trong 

Quarkxpress có đường biên màu đen chỉ ra rìa trang, và một bóng đổ nằm dưới 

giúp phân tách nó với pasteboard (nền dán) xung quanh. 

2. Khởi động và thoát khỏi Quarkxpress 

-Khởi động: Start->Programs->Quarkxpress Passport-> Quarkxpress Passport 7.0 

Mở 1 file mới: File->New->Project (Ctrl+N) 

-Thoát khỏi Quarkxpress: File-> Exit (Ctrl+Q) 

II. Giao diện chương trình 

1.Màn hình làm việc  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Trang văn bản  

Pasteboar

d 

các 

Palette 

Hộp công cụ 
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2.Làm việc với file 

2.1.Tạo file mới 

 +Vào menu File->New->Project(Ctrl+N) 

  

 

 

 

 

 

 

 

 

 

 

 

 +Đặt kích thước giấy, lề cho tài liệu..vv  

 +Nếu đánh dấu vào Facing Pages: đặt trang đối nhau 

-Thêm trang: 

 +Mở cửa sổ Page Layout(ấn F4), nháy phải chuột vào nền cửa sổ, chọn 

Insert Pages 

 

 

 

 

 

 

 

 Hoặc vào menu Pages -> Insert 

 Gõ số trang cần chèn 
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-Xóa trang: chọn trang cần xóa, nháy vào nút Delete trên cửa sổ Page Layout 

 

 

 

 

 

 

 

 

 

2.2.Mở tài liệu đã có 

-Vào menu File->Open, chọn tên tài liệu muốn mở-> Open 

2.3.Lưu tài liệu 

-Vào menu File-> Save hoặc Save As 

-Chọn loại tập tin muốn lưu: Project hoặc Project Template 

-Đặt tên cho tài liệu muốn lưu-> Save 
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BÀI 2 

VĂN BẢN- ĐỊNH DẠNG- TRÌNH BÀY VĂN BẢN 

I.Đưa văn bản vào 

-Tạo một hộp văn bản (Text box) 

-Chọn công cụ Content, nháy lên hộp Text box để chọn nó 

 -Vào menu File->Import text (Ctrl+E)  

-Chọn file văn bản cần đưa vào (có thể là file Word, notepad, wordpad...)  

-Chọn Open 

II.Làm việc với văn bản 

1.Liên kết các hộp văn bản 

Khi văn bản dài hơn 1 hộp text box, ta phải liên kết nó với các hộp Text box khác 

để văn bản được liền mạch không bị mất hoặc thiếu chữ. 

-Chọn hộp Text box cần liên kết ta thấy xuất hiện một biểu tượng nhỏ màu đỏ ở 

góc phải dưới hộp văn bản khji hộp này chứa khối văn bản vượt khỏi phạm vi của 

hộp. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

nút báo hiệu 

văn bản chưa 

kết thúc 
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-Nháy chọn công cụ                      và nháy vào hộp Text box thứ nhất ( xuất hiện 

khung nét đứt ) và nháy vào hộp Text box tiếp theo cần liên kết 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2.Chọn một từ hay chọn một đoạn văn bản 

 +Theo cách thông thường: bấm giữ và kéo rê con trỏ chuột theo đoạn văn 

bản ta muốn chọn. 

 +Chọn một từ: nháy đúp chuột vào từ cần chọn 

 +Chọn một dòng: nháy chuột ba lần liên tiếp 

 +Chọn một pragraph: nháy chuột bốn lần liên tiếp 

 +Chọn cả văn bản : nháy chuột năm lần liên tiếp (Ctrl +A) 

3.Xóa một đoạn văn bản 

 Ký tự trước: phím Back space 

 Ký tự sau: phím Delete 

 Xoá một từ sau: Ctrl+Delete 

 Xóa đoạn văn bản: Chọn đoạn văn bản, ấn phím Delete 
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4.Tìm và thay đổi 

 Quarkxpress có một chức năng tìm và thay đổi khá mạnh, chức năng này có 

thể tìm kiếm và thay đổi sự cố của bất cứ đoạn text nào mà ta đã ấn định...  

 Quarkxpress có thể kiểm tra toàn bộ chuỗi văn bản có nối kết với text box 

đang hoạt động. Quarkxpress sẽ tìm từ vị trí con trỏ Insert đến cuối văn bản. Để 

tìm trong toàn bộ văn bản ta đặt con trỏ insert trên đầu văn bản. 

 *Cách thực hiện tìm kiếm 

-Vào menu Edit-> Find/ Change (Ctrl+F) 

-Chọn Layout trong hộp thoại -> Find Next 

*Cách thay đổi văn bản 

-Vào menu Edit-> Find/ Change (Ctrl+F) 

 

 

  

 

  

 -Gõ từ cần thay thế vào hộp Find What và từ mới để thay thê vào hộp 

Change to 

 +Nếu đánh dấu vào hộp Whole word: thì chỉ tìm đúng từ đã nhập vào họpp 

Find, còn nếu không đánh dấu nó sẽ tím từ đó có thể gắn thêm các kí tự khác. 

 +Nếu đánh dấu vào hộp Ignore case: tìm đoạn text đã nhập vào bất kể nó 

viết bằng chữ hoa hay chữ thường. 

 -Chọn nút Change, then Find hoặc nút Change hoặc Change All 

 -Find Next: tìm tiếp xuống dưới đến từ cần tìm gần nhất. 

 -Change, then find: giống như sự kết hợp hai nút change và find next. 

5.Kiểm tra lỗi chính tả 

Sử dụng lệnh Check spelling từ menu Utilities. Có ba chế độ kiểm tra: Word, 

Story và Document. QuarkXpress chỉ cho phép kiểm tra lỗi chính tả cho tiếng Anh 

với một từ điểm 80000 từ. 
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6.Định dạng kí tự 

6.1.Chọn Font chữ: có hai cách 

+Dùng menu Style->Font-> chọn font cần dùng. 

+Chọn từ cửa sổ Measurement  

 

6.2.Chọn co chữ: 

+Dùng menu Style->Size-> chọn cỡ chữ 

+Dùng cửa sổ Measurement  

+Dùng hộp thoại Character Attributes (Ctrl+Shift+D) 

+Ngoài ra có thể dùng tổ hợp phím nóng: 

 Ctrl+Shift+dấu chấm: tăng lên một nấc trong chuỗi co chữ cho sẵn 

 Ctrl+Shift+\: để đặt một co chữ khác không có sẵn trong chuỗi. 

 Ctrl+Shift+dấu phẩy: giảm xuống một nấc trong co chữ có sẵn. 

 Ctrl+Shift+Alt+dấu chấm: tăng lên một point 

 Ctrl+Shift+Alt+dấu phẩy: giảm xuống một point. 

6.3.Định dạng kiểu chữ 

-Vào Style->Type Style-> chọn kiểu định dạng 

-Hoặc chọn trong cửa sổ Measurement 

-Hoặc nhấn tổ hợp phím tương ứng với các chức năng của nó.  

 Plain: Ctrl+Shift+P:chữ thẳng bình thường 

 Bold: Ctrl+Shift+B: chữ đậm 

 Italic: Ctrl+Shift+I: chữ nghiêng 

 Underline: Ctrl+Shift+U: chữ gạch chân 

 Word Underline: Ctrl+Shift+W: gạch chân từng từ 

 Strike Thru: Ctrl+Shift+/: gạch ngang chữ 

 Outline: Ctrl+Shift+O: chữ đường viền 

 Shadow: Ctrl+Shift+Y: tạo bóng cho chữ 

 All CAPS: Ctrl+Shift+K: chuyển tất cả thành chữ in hoa 

 Small Caps: Ctrl+Shift+H: chuyển thành chữ hoa nhỏ 
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 Superscript: Ctrl+Shift+0: chỉ số trên 

 Subscript: Ctrl+Shift+9: chỉ số dưới 

 Superior: Ctrl+Shift+V: chỉ số trên 

6.4.Màu sắc và độ đậm nhạt (sắc độ) 

-Có thể dùng cửa sổ Color  

-Hoặc vào menu Style->Color: chọn màu  

 Style->Shade: chọn sắc độ màu 

6.5.Thu phóng theo chiều ngang 

 Vào menu Style->Horizontal 

 Trị số<100%: thu hep đoạn Text 

 Trị số>100%: mở rộng đoạn Text 

Thường sử dụng trong các trường hợp: tạo một kiểu chữ khác thường để nhấn 

mạnh, hay một kiểu đặc biệt cho mình hoặc thu nhỏ đoạn văn bản vừa lọt vào một 

khoảng trống nào đó. 

Phím tắt: Ctrl+] : để mở rộng 5% 

  Ctrl+[ : thu hẹp 5% 

III.Làm việc với Paragraph 

1.Canh chỉnh Paragraph 

1.1.Alignment 

+Horizontal Alignment (canh chỉnh paragraph theo chiều ngang): có 3 phương 

pháp 

C1: -Vào Style->Format(Ctrl+Shift+F) xuất hiện một cửa sổ 

 -Canh chỉnh trong hộp Alignment 
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C2:  -Vào Style->Alignment có 4 chế độ: 

 Left: canh đều paragraph về bên trái 

 Right: canh đều paragraph về bên phải 

 Center: canh paragraph giữa textbox hay giữa cột 

 Justified: canh đều paragraph cả hai biên tráI và phảI của textbox hay 

cột. 

C3:  -Sử dụng phím tắt: 

 Ctrl+Shift+L: canh đều paragraph về bên trái 

 Ctrl+Shift+R: canh đều paragraph về bên phải 

 Ctrl+Shift+C: canh paragraph giữa textbox hay giữa cột 

 Ctrl+Shift+J: canh đều paragraph cả hai biên tráI và phảI của textbox 

hay cột. 

C4:  -Sử dụng Measurement pallêt: nháy chuột vào một trong bốn icon canh 

chỉnh nào mà ta muốn. 

+Vertical Alignment(canh chỉnh Paragraph theo chiều dọc): có 4 cách 

C1:  -Chọn textbox cần canh chỉnh  

 -Vào menu Item-> Modify xuất hiện cửa sổ 

 -Chọn thẻ Text, trong hộp Vertical chọn 1 trong 4 chế độ 
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 Top: là chế độ mặc định, văn bản trong text box được canh sát lề trên của 

box. 

 Bottom: văn bản trong text box được canh sát lề dưới của box. 

 Center: văn bản trong text box được canh giữa box. 

 Justified: văn bản trong text box được canh đều so với lề trên và lề dưới 

box. 

1.2.Indent: khoảng cách giữa paragraph và text box  

 -Vào Style->Formats (Ctrl+Shift+F)xuất hiện cửa sổ 
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 -Trong đó: 

 Left indent: khoảng cách từ Paragraph đến lề tráI của text box hay lề tráI của 

cột. 

 Right indent: khoảng cách từ Paragraph đến lề phải của text box hay lề phải 

của cột. 

 First line indent: khoảng cách thụt vào của dòng đầu tiên với lề Paragraph. 

1.3.Leading: khoảng cách dòng 

Có 3 cách đặt khoảng cách dòng 

C1:  -Vào Style->Formats (Ctrl+Shift+F)xuất hiện cửa sổ 

-Nhập giá trị vào hộp Leading->Ok 

C2: -Vào Style->Leading (Ctrl+Shift+E) 

 -Nhập giá trị vào hộp Leading->Ok 
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C3: Trong cửa sổ Measurements gõ giá trị vào hộp Leading Decrease 

   

 -Auto leading là chế độ mặc định của bất kì text box mới nào. 

Một số phím tắt: 

 Ctrl+Shift+’   tăng khoảng cách dòng 1 point 

 Ctrl+Shift+Alt+’   tăng khoảng cách dòng 0,1 point 

 Ctrl+Shift+;    giảm khoảng cách dòng 1 point 

 Ctrl+Shift+Alt+; giảm khoảng cách dòng 0,1 point 

+Khoảng cách trên và dưới paragraph 

 -Vào Style-> Formats 

 -Trong đó:  Space Before: khoảng cách trên paragraph 

   Space After: khoảng cách dưới paragraph. 

2.Tab  

Bước nhảy của con trỏ khi ấn phím Tab 

 -Vào Style->Tabs xuất hiện cửa sổ 
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Trong đó 

 Left tab: canh trái 

 Right tab: canh phải 

 Center tab: canh giữa 

 Decimal tab: ban đầu nó giống Right tab cho đến khi nó gặp dấu chấm 

thập phân, khi đó các kí tự tiếp tục sẽ được canh như Left tab. 

 Comma tab: tương tự như Decimal tab nhưng được canh theo dấu 

phẩy thập phân 

 Align on: tương tự như Decimal tab nhưng tab sẽ được canh theo ký 

tự mà ta nhập vào trường Align on (chỉ được nhập một kí tự) 

-Tạo Tab: 

 Chọn loại điểm dừng tab (Left, Right, Center, Decimal, Comma, 

Align on) 

 Nhấn chuột vào vùng trên thước nơI vị trí muốn đặt tab hoặc gõ giá trị 

vào hộp Position. 

 Trong hộp Fill Character nhập một kí tự vào (các kí tự đánh dấu như 

+, -,*…vv) 

 Chọn Apply và OK 

-Hiệu chỉnh Tab: kéo biểu tượng của Tab dọc theo thước trong Paragraph Tabs 

hoặc Paragraph Format mà không thể thay đổi bằng cách đánh giá trị khác vào 

hộp Position. 

-Xóa Tab: nháy chuột vào biểu tượng tab và kéo nó ra khỏi thước. Để xóa tất cả 

các tab trong một paragraph, ấn giữ phím Ctrl và nháy chuột trên thước 

3.Drop Caps: kí tự lớn đầu dòng 

 -Vào Style-> Formats (Ctrl+Shift+F), chọn Format 

 -Đánh dấu vào mục Drop Caps 

 Trong đó Character Count: số kí tự đặt to 
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       Line Count: số dòng mà kí tự đó chiếm. 
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BÀI 3  

XỬ LÝ HÌNH ẢNH 

I.Đưa hình ảnh vào 

-Tạo một hộp hình ảnh (picture box) có hình dạng tùy ý 

-Chọn công cụ Item 

-Vào menu File->Import Picture (Ctrl+E) xuất hiện cửa sổ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

-Chọn hình ảnh cần nhập->Open 

-Muốn di chuyển nội dung hình ảnh, dùng công cụ Content nháy lên hình ảnh 

-Để thay đổi  kích cỡ hình ảnh nháy đúp vào hộp tỷ lệ X% và Y%  ở cửa sổ 

Measurement, gõ vào gíá trị tỷ lệ mới 

-Để xoay hình, nhập góc xoay vào hộp Picture Angle trong cửa sổ Measurement  

-Để kéo xiên (Skew) ảnh: nhập góc xiên vào hộp Picture Skew trong cửa sổ 

Measurement  
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-Để tạo một  hình trông như nằm ngang trên mặt bàn 

 +Xoay hình ảnh một góc -15
0
 

 +Làm nghiêng hình ảnh (Skew) một góc 45
0
 

 +Thu nhỏ chiều đứng hình với tỷ lệ 70% 

II.Quản lý hình ảnh nhập 

-Vào menu Utilities->Usage chọn Picture 

 

 

 

 

 

 

 

 

 

 

-Trong hộp Pictures 

 +Cột Print cho biết liệu hình ảnh có được quyết định cho in ra hay không 

 +Cột Name chỉ ra tên và đường dẫn của tập tin hình ảnh 

 +Cột Page: cho biết hình ảnh xuất hiện trên trang nào 

 +Cột Type: loại hình ảnh 

 +Cột Status: trạng tháI của hình ảnh, nếu là OK hình ảnh ở trạng tháI tốt, 

Modified: hinh ảnh đã được hiệu chỉnh, Missing: hình ảnh đã bị thất lạc, Wrong 

Type: dạng thức của tập tin hình ảnh đã thay đổi, In Use: tập tin đang ở trình ứng 

dụng khác, No Access: không thể truy cập các đặc quyền dành cho tập tin, Can’t 

Open: Quark không còn đủ bộ nhớ để mở tập tin. 

-Nhấp tên hình ảnh và nháy vào nút Show để xem hình ảnh 

III.Hiệu chỉnh hình ảnh 

1.Điều chỉnh màu sắc 
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 -Chọn hình ảnh. 

 -Vào menu Style->Picture Effects-> chọn Adjustment 

 -Chọn các hiệu ứng canh chỉnh 

2.Đảo chiều hình ảnh 

-Chọn hình ảnh 

 -Vào menu Style->Flip Horizontal để đảo chiều hình ảnh theo chiều ngang 

hoặc Flip Vertical để đảo chiều hình ảnh theo chiều dọc 
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BÀI 4  

LÀM VIỆC TRÊN CÁC ĐỐI TƯỢNG 

I.Công cụ vẽ 

1.Tạo đường kẻ 

-Công cụ         dùng để vẽ đoạn thẳng nằm ngang hay thẳng đứng hoặc nghiêng 

45
0
 

-Công cụ         , nháy 1 điểm đầu và nháy điểm cuối để tạo đoạn thẳng 

-Công cụ           dùng để vẽ đường cong bất kì 

-Công cụ         dùng để vẽ đường cong Bezier. 

II.Tạo văn bản chạy trên đường dẫn 

-Công cụ : dùng để tạo văn bản chạy trên đường dẫn dạng nghiêng một góc bất 

kì 

-Công cụ  dùng để tạo văn bản chạy theo đường dẫn nằm ngang hay thẳng 

đứng hoặc nghiêng một góc 45
0
 

-Công cụ   dùng để tạo văn bản dạng đường cong Bezier 

-Công cụ   dùng để tạo văn bản dạng đường cong có hình dạng bất kì. 

III.Hiệu chỉnh đối tượng 

 Khi tạo xong đối tượng tuỳ theo nó là đối tượng gì mà có thể hiệu chỉnh nó 

theo nhiều cách khác nhau. 

-Vào menu Item-> Modify ( Ctrl+M) 

-Nếu đối tượng được chọn là đường kẻ thì phân mục đầu tiên sẽ là Line hoặc nếu 

là hình hộp thì sẽ là Box..vv 

-Số lượng và tên phân mục  bên trên hộp thoại Modify thay đổi tuỳ theo đối 

tượng được chọn. 

IV.Các lệnh làm việc với các đối tượng 

1.Di chuyển đối tượng 

-Cách dễ dàng nhất là  dùng công cụ Item để di chuyển đối tượng 

-Hoặc có thể gõ giá trị chính xác tọa độ của vị trí định dời đối tượng đến trong 

Palette Measurements 
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-Hoặc nhập giá trị vào hộp Origin Across và Origin Down trong menu Item-

>Modify->          -> Box/Line  

2.Thay đổi kích thước và hình dạng của đối tượng 

-Chọn đối tượng 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

-Vào menu Item->Modify->Box/Line 

-Nhập kích thước vào hộp Width (chiều rộng) và Height (chiều cao) 

-Hoặc có thể nhập trực tiếp vào hộp W và H trong palette Measurements  

*Đối với đường thẳng thì trong Palette Measurements hiển thị vị trí và chiều dài 

của đường kẻ theo bốn cách khác nhau 

 

 

 

-Endpoints: hiển thị toạ độ X,Y cho cả hai đầu nút của đường kẻ (X1,Y1 và 

X2,Y2) 
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-Left Point: hiển thị tọa độ X,Y cho điểm đầu tiên được tạo  khi tạo đường kẻ 

(X1,Y1) cùng với góc và chiều dài của đường kẻ 

-Midpoint: hiển thị tọa độ X,Y cho trung điêmt của đường kẻ (XC và YC), cùng 

với góc và chiều dài của đường kẻ. 

-Right Point: hiển thị tọa độ X,Y cho điểm thứ hai được tạo khi tạo đường kẻ 

(X2,Y2) cùng với chiều dài của đường kẻ. 

*Thay đổi hình dạng của đối tượng 

-Chọn đối tượng  

-Vào menu Item-> Shape->chọn hình dạng cần biến đổi thành 

 

 

 

 

 

 

 

 

 

 

3.Xoay, kéo xiên đối tượng 

*Xoay đối tượng 

-Chọn đối tượng 

-Vào menu Item->Modify->Box  

-Nhập  góc quay vào hộp Angle 

-Hoặc có thể nhập góc quay vào hộp Angle    trong palette Measurements 

*Kéo xiên đối tượng 

-Chọn đối tượng 

-Vào menu Item->Modify->Box  

-Nhập  góc xiên vào hộp Skew 
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-Hoặc có thể nhập góc kéo xiên vào hộp Skew  trong palette 

Measurements 

4.Kết hợp các hình dạng 

-Khi có hai đối tượng trở lên ta phải kết hợp chúng lại thành 1 đối tượng  

-Chọn các đối tượng cần kết hợp 

-Vào menu Item -> Merge-> chọn 1 trong 7 tùy chọn của lệnh Merge 

 +Intersection: Lấy phần giao giữa các đối tượng  

 +Union: Hàn các đối tượng thành 1 đối tượng đường biên bị mất đi 

 +Diference: giữ lại phần không giao nhau của các đối tượng được chọn và 

huỷ bỏ tất cả những gì còn lại. 

 +Reverse Diference: tạo một hình dạng Union rồi huỷ bỏ diện tích do đối 

tượng chọn trước chiếm giữ. 

+Exclusive Or: tạo một hình dạng Union rồi huỷ bỏ mọi vùng giao nhau, đặt 

hai điểm tại góc bất kì nơi hai đối tượng đè lên nhau  

+Combine: giống Exclusive Or nhưng chỉ tạo một điểm tại vùng giao nhau. 

+Join Endpoints: tạo một đường Bezier từ hai đường kẻ hoặc hai đường 

ghép chữ, được chọn khi điểm đầu mút của đường kẻ thứ nhất cắt hoặc nằm cạnh 

điểm đầu mút của đường kẻ thứ hai. 

 

 

 

 

* Lệnh tách rời: 

 Vào menu  Item->Split-> Outside Path: tách rời những đối tượng không 

chạm vào nhau hoặc chọn All Paths tách rời mọi đối tượng. 

5.Biến đổi chữ thành hình hộp 

 -Chọn hộp văn bản hoặc đường ghép chữ rồi nhập chuỗi kí tự bất kì 

 -Chọn chuỗi kí tự muốn biến đổi (đặt Font chữ, cỡ chữ trước) 

 -Vào menu Style-> Text to Box 
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6.Hiệu chỉnh hình dạng Bezier 

-Chọn đối tượng Bezier cần chỉnh  

-Chọn các nút cần hiệu chỉnh và chọn các lệnh trên thanh Measurements        

+Symmetrical Point:                                                                                                                                                                                                              

+Corner Point 

+Smooth Point 

 

 

 

 

 

 

 

 

 

-Thêm và huỷ điểm 
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BÀI 5  

MÀU SẮC 

I.Cơ bản về màu 

 Màu trong Quarkxpress thể hiện ở mực màu sẽ được in ra giấy. Màu hiền thị 

trên màn hình máy tính được tạo thành từ ánh sáng không phải mực màu. Nên khi 

in một tài liệu không thể cho hiển thị đúng màu mực in trên màn hình. 

1.Màu pha và màu Process 

 -Màu Process (Process color) là màu được tổng hợp từ 4 màu cơ bản CMYK 

 -Màu pha (Spot color) là màu được pha riêng ngoài máy in. màu pha được 

tạo bằng cách dùng từng mực màu đơn lẻ đã được pha theo màu mong muốn, thay 

vì kết hợp bốn mực màu cơ bản CMYK. Người ta thường dùng màu pha vì hai lý 

do thứ nhất màu pha là cách duy nhất giúp đảm bảo một màu nào đó sẽ được tái 

tạo chính xác, vì thế người ta dùng màu pha để in logo công ty và những mẫu thiết 

kế có màu đặc biệt khác. Thứ hai nếu một bản in chứa không đến 4 màu (màu đen 

cũng được tính là một màu), thì in với màu pha sẽ giảm bớt chi phí, vì cần ít bản 

kẽm hơn và máy in sẽ chạy ít lần hơn. 

 Vì màn hình máy tính không thể tái tạo chính xác màu được in ra, nên người 

thiết kế sử dụng tập mẫu màu (Swatch Book) hoặc bảng màu (Color Chart) để 

chọn màu cho bản thiết kế. 

2.Hệ màu lục sắc 

 Bốn màu của màu Process trên thực tế không thể tạo thành tất cả các màu 

của quang phổ vì thế đã tạo ra hệ màu Hexachrome, một hệ màu process sử dụng 6 

màu thay vì chỉ có 4. Hexachrome dùng 4 màu truyền thống C, M, Y, K và bổ 

xung thêm màu cam (Orange) và xanh lá (green). In 6 màu dĩ nhiễn sẽ tăng phí tổn 

vì phải tốn thêm mực in và 2 bản kẽm nữa. Nhưng kết quả in ra với hệ 

Hexachrome thật tuyệt vời- những màu tươi sáng, sống động mà bạn không bao 

giờ giám mơ đến khi in 4 màu process. Hexachrome có thể mô phỏng hơn 90% 

màu pha Pantone, gấp hai lần khả năng của quy trình in CMYK. 

II.Quản lý màu- hiệu chỉnh màu 
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 Màu hiện ra như thế nào dưới mắt người còn tuỳ thuộc vào nhiều yếu tố cho 

đến độ gần như không thể dự đoán kết quả chính xác. Các yếu tố sau: 

 -ánh sáng môi trường 

 -Màu tổng hợp trừ (màu vật thể) hay tổng hợp công (màu ánh sáng) 

 -Chất liệu tô màu : mực, sáp,…vv 

 -Phương tiện hoặc chất liệu nền ( như giấy,…vv) 

 -Cách nhìn màu của riêng bạn 

 -Các màu xung quanh. 

 Có vài cách giúp dự đoán màu, sao cho màu bạn thấy trong hình ảnh gốc 

cũng chính là màu hiển thị trên màn hình sau khi ta quét ảnh vào máy, và màu ta 

thấy trên màn hình lại chính là màu thể hiện trên bản in ra. Bảng màu mẫu rất có 

ích khi dùng màu pha; mặc dù không hoàn hảo, nhưng chúng có thể hạn chế được 

khoảng cách biệt giữa màu hiển thị trên màn hình và màu trên bản in ra. 

 Đặc tính quản lý màu cài sẵn trong Quarkxpress sử dụng hệ quản lý màu kỹ 

thuật số Kodak để đạt được mục đích của bản in. Phần mềm này dùng các profile 

thiết bị chứa thông tin về đặc điểm màu của từng thành phần phần cứng trong hệ 

thống, bao gồm màn hình, máy in màu, máy quét ảnh và máy ghi phim 

(imagesetter).  

1.Tạo màu mới 

 -Vào menu Edit->Colors (Shift+F12) 

 -Xuất hiện hộp thoại Default Colors 

 -Cửa sổ thứ  nhất chỉ ra tất cả các màu định rõ trong tài liệu, dãy nút bên 

dưới cho phép tạo màu mới (New), nhân bản (Duplicate) hoặc hiệu chỉnh (Edit) 

màu đang tồn tại, huỷ màu (Delete), gán thêm màu từ tài liệu khác (Append), huỷ 

bỏ (Cancel) hoặc lưu (Save) các thay đổi. Cửa sổ thứ hai mô tả thành phần màu 

cho màu đang chọn; menu Show cho phép lựa chọn giữa các tùy chọn xem tất cả  

các màu (All Colors), hay chỉ màu pha (Spot Colors), màu process (Process 

Colors), màu tổng hợp (Multi-Ink Colors), màu đang sử dụng (Color In Use), hoặc 

màu không được dùng (Colors Not Used) trong tài liệu. 
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*Tạo màu mới 

 -Nháy vào nút New để mở hộp thoại Edit Color 

 -Phần Name: nhập tên màu mới 

 -Phần Mode: chọn hệ màu CMYK, RGB, Pantone… 

 -Nếu đánh dấu chọn vào Spot Color sẽ tạo màu pha riêng, còn nếu không 

chọn thì tạo màu mới ở dạng process (được tổng hợp từ 4 màu CMYK) 

*Hiệu chỉnh màu 

 -Mở cửa sổ Default Color 

 -Chọn màu cần hiệu chỉnh trong danh sách màu  

-Nháy vào nút Edit xuất hiện hộp thoại Edit Color  

*Xóa màu 

-Mở cửa sổ Default Color 

 -Chọn màu cần xóa trong danh sách màu  

-Nháy vào nút Delete  xuất hiện hộp thoại Edit Color  

*Cộng thêm danh sách màu của tài liệu khác 

-Mở cửa sổ Default Color 

 -Nháy vào nút Append, chọn tài liệu khác và chọn Open để mở danh sách 

màu của tài liệu đó sẽ cộng thêm vào trong danh sách màu của tài liệu đang làm. 

III.Gán màu cho các đối tượng 

-Chọn đối tượng cần tô màu 

-Chọn biểu tượng đúng loại đối tượng trên Color Palette (đường kẻ, văn bản hay 

nền) 

-Chọn màu cần tô trong danh sách màu ở Color Palette. 
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BÀI 6  

QUẢN LÝ TÀI LIỆU DÀI 

I.Tạo và sử dụng trang chủ 

1.Khái niệm: 

 Trang chủ dùng để thiết lập việc lập lại các thành phần phổ biến trên mỗi 

trang tài liệu như: đánh số trang tự động, header/footer, đường viền khung, các 

mẫu đồ họa lặp lại… Trong Quarkxpress các trang chủ còn gọi là các trang mặc 

định (default pages) 

2.Vì sao phải sử dụng trang chủ  

 Nếu trong tài liệu không trang nào giống trang nào thì không cần phải dùng 

đến trang chủ (master page). 

 Trang chủ đặc biệt hữu ích đối với các tài liệu nhiều trang, chẳng hạn như 

sách, tạp chí và catalog. Có thể phối hợp trang chủ, style, thông tin cơ sở dữ 

liệu,…vv để tự động hóa hầu như hoàn toàn việc thiết kế bất kỳ tài liệu dài nào. 

3.Tạo trang chủ 

 Quarkxpress cho phép thiết lập được nhiều trang chủ trên cùng một tài liệu , 

tối đa là 127 trang chủ. Ngoài ra ở Quarkxpress những thành phần thuộc trang chủ 

nằm trên trang tài liệu có thể được chọn, hiệu chỉnh, huỷ bỏ và có thể áp dụng 

trang chủ mới cho trang tài liệu mà không xóa bỏ dòng lưu chuyển văn bản trên 

các trang này. 

 Khi chọn OK trong hộp thoại New xuất hiện 2 điều xảy ra đồng thời: 

Quarkxpress sẽ tạo ra một trang chủ gọi là “A-Master A” và đồng thời tạo ra trang 

đầu tiên của tài liệu. Gần như hai trang này là đồng nhất.Nếu chọn Facing pages, 

Quarkxpress cũng vẫn tạo ra một trang tài liệu, nhưng có hai trang chủ là: L-

Master A (trang chủ trái) và R-Master A (trang chủ phải). 

 Có thể hiển thị các trang chủ bằng 3 cách: 

 -Dùng Page Layout Palette: các biểu tượng của trang chủ nằm trên ngăn thứ 

hai của Palette này. Để hiển thị trang chủ muốn xem nhấn đúp chuột trên biểu 

tượng trang chủ đó. 
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 -Sử dụng menu: Sử dụng lệnh Display trên menu Page và chọn vào tên trang 

chủ cần hiển thị. 

 -Sử dụng Popup menu: Nháy chuột vào tam giác biểu tượng số trang ở góc 

dưới bên trái cửa sổ tài liệu sẽ xuất hiện Popup menu cho phép có thể chọn tài liệu 

hoặc trang chủ. 

4.Các phần của trang chủ 

 Các trang chủ trông không khác gì lắm so với trang tài liệu, ngoại trừ một số 

điểm khác mà cần lưu ý là trang chủ có Master guide box, có biểu tượng liên kết 

văn bản tự động và có box liên kết văn bản tự động. 

 -Hộp thoại Master guide: 

 Hộp thoại này chỉ truy xuất được khi hiển thị trang chủ trên màn hình. Hộp 

thoại Master guide dùng thay đổi lề cột của tài liệu (nói chính xác là thay đổi lề 

cột của các trang tài liệu phụ thuộc vào trang chủ đang hiển thị) được truy xuất từ 

lệnh Master guide trên menu Page. 

 -Biểu tượng liên kết văn bản tự động: là một hình nhỏ có ba mắt xích liên 

kết với nhau ở góc trên bên trái mỗi trang chủ. Nó dùng liên kết tự động các hộp 

văn bản nằm trong mỗi trang tài liệu phụ thuộc vào trang chủ này. Có thể sử dụng 

công cụ Link hoặc Unlink trong khi đang hiển thị trang chủ để bật hoặc tắt liên kết 

tự động. 

 -Hộp liên kết văn bản tự động: khi chọn chức năng “Automatic text box” 

trong hộp thoại New để liên kết những trang tài liệu lại với nhau.. 

 Các phần tử trên trang chủ được chia làm hai loại: một là hộp văn bản liên 

kết tự động, cho phép bố trí khối văn bản lưu chuyển trên từng trang; và hai là mọi 

phần tử khác, các phần tử này có thể là: 

 +Chuỗi  kí tự hay khối văn bản  

 +Hình ảnh nhập 

 +Số trang tự động (Các kí tự đặc biệt chèn số trang vào khối văn bản) 

 +Những phần tử đồ họa của Quarkxpress như hình hộp, hình dạng Bðzier, 

đường kẻ…vv 
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5.Tạo trang chủ mới 

 -Mở cửa sổ Page Layout  

 -Nháy chuột vào biểu tượng Blank Single Pages và Blank Facing Pages ở 

góc trên bên trái Palette sau đó kéo rê chuột xuống vùng trang chủ cho đến khi 

xuất hiện mũi tên tạo trang để tạo trang chủ đơn hoặc trang chủ đôi mới. 

 -Để tạo một trang chủ mới dựa trên một trang chủ đã có trong tài liệu: chọn 

trang chủ cần nhân đôi, bấm chuột vào biểu tượng  Duplicate         trên Page 

Layout. 

 

 

 

 

 

 

 

 

 

 

 

6.Hiệu chỉnh trang chủ 

*Xóa trang chủ 

 -Chọn trang cần xóa 

 -Nháy vào biểu tượng Delete   trên Page Layout 

*Đổi tên trang chủ 

 -Nháy đúp chuột vào tên của nó 

 -Con trỏ Text xuất hiện cho phép nhập vào tên mới. 

*Sắp xếp lại trang chủ 

Kéo biểu tượng của chúng trong Page Layout đến vị trí mới. 

II.Thiết lập một số chế độ tự động 
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1.Đánh số trang tự động 

 -Tạo một Textbox ở góc dưới phía lề ngoài trang chủ 

 -Chọn công cụ Content. Chọn Textbox mới vừa tạo, ấn tổ hợp phím Ctrl+3 

 -Ta sẽ không thấy số trang trong khung Textbox mà thay vào đó là ký tự 

<#>. 

 -Không được đánh số trang thẳng vào trang chủ, vì nó sẽ tạo cùng số trang 

lặp lại trên tất cả các trang tài liệu phụ thuộc . 

 -Nếu không muốn số trang bắt đầu là 1 mà bằng một số nào khác ta hiển thị 

trang tài liệu đầu tiên rồi chọn lệnh Section, nháy chọn Section Start. Trong 

hộp Page Number, mục Number đánh số trang bắt đầu mà cần nhập. Trong 

hộp Prefix: là tiền tố tức là các ký tự đi trước số trang. Trong hộp Format là 

định dạng cho số trang 

 

 

 

 

 

 

 

 

 

2.Tạo dòng nhắn “Xem tiếp trang…” và “Tiếp theo trang…” 

Việc này chỉ áp dụng cho các tài liệu dài có nhiều bài như tạp chí, báo… 

*Để tạo dòng nhắn “ Xem tiếp trang…” 

-Vẽ một Textbox nhỏ nằm trong Textbox nhỏ nằm trong Textbox cuối cùng 

chứa đoạn đầu của bài viết. 

-Chọn công cụ Content và chọn textbox vừa tạo. Đánh dòng nhắn “Xem tiếp 

trang…” sau đó ấn tổ hợp phím Ctrl+4. 

*Để tạo dòng nhắn “Tiếp theo trang…” 
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 -Vẽ một Textbox nhỏ nằm trong Textbox đầu tiên chứa đoạn sau của bài 

viết. 

 -Chọn công cụ Content và chọn textbox vừa tạo. Đánh dòng nhắn “Tiếp theo 

trang…” sau đó ấn tổ hợp phím Ctrl+2. 

 Ưu điểm nổi bật của Quarkxpress trong chế độ này là nó lưu giữ được mối 

liên kết giữa các phần rời nhau này của bài viết. Do đó, nếu bạn di chuyển một 

phần của bài viết sang trang khác, Quarkxpress vẫn cập nhật được số trang “Xem 

tiếp” và “Tiếp theo”. 

III.Quản lý tài liệu dài 

1.Tạo bảng chú dẫn (Index) 

-Chèn các dấu chú dẫn vào tài liệu, cho biết những thuật ngữ gì sẽ được đưa 

vào bảng chú dẫn. 

-Tạo một tập tin chú dẫn, với trang chủ và style thích hợp. 

-Chọn lệnh Build Index trong cửa sổ Index palette. 

*Các bước để tạo bảng chú dẫn 

 -Chọn từ hoặc nhóm từ cần đưa vào bảng chú dẫn xuất hiện lần đầu tiên 

trong tài liệu. 

 -Hiển thị cửa sổ Index bằng cách vào Window->Index. 

 -Nháy vào nút Add                  trong cửa sổ Index  
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-Nháy vào nút Find Next Entry                             để tìm cụm từ này tiếp và 

ấn vào nút Add All  

 

 

 

 


