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Gi i thi u Premiere Pro 2.0  

1. Các khái ni m co b n:  

Clip: m t ph n video, audio dã du c s hóa. Ðó là file video, audio, bitmap,… (media nói 
chung) ho c có th là m t ph n trong file. 

Duration: d dài th i gian clip tính t frame d u tiên d n frame cu i cùng c a clip.  

Bin: tuong t khái ni m Folder trong window dùng d phân nhóm các clip giúp d dàng qu n 
lý clip. 

Sequence: d an d ng, g m các clip tham gia v i duration xác d nh, du c s p x p theo m t 
th t xác d nh, áp d ng các hi u ng xác d nh.

 

Project: file ch a các sequence và các tham chi u d n các clip có s d ng trong project, các 
thi t l p capture, các thi t l p export. File project ch a d li u c a t t c các thao tác d ng 
nhu các di m vào/ra, các chuy n c nh, hi u ng… 

Frame: khung hình, là nh ng nh video r i t o thành m t d an video

 

Frame rate: t c d khung hình, là s frame di n h at trong m t giây 

Timecode: th i gian chính xác c a frame trong clip du c xác d nh b ng 4 thông tin gi , phút, 
giây, frame 

Program: th hi n s n ph m/k t qu d ng trong timeline 

Render: quá trình áp d ng các chuy n c nh, hi u ng… vào nh ng frame video  

2. T ng quan các bu c d ng:   

Duy t qua n i dung clip: S d ng SourceMonitor xem qua n i dung clip d ch n 
ph n nào trong clip tham gia d ng. Ð t di m vào/ra cho ph n mu n dùng trong 
sequence.  

Ghép các clip vào sequence: Kéo t ng clip vào Timeline panel, h ac t d ng ghép 
các clip và sequence. N u thêm t ng clip, ta có th quy t d nh thêm video, ho c 
audio, ho c c hai. 

Retrim clip: N u không d t chính xác di m vào/ra cho clip, ho c quy t d nh thay d i 
chúng, ta có th retrim các clip trong Timeline panel 

Ði u ch nh các thu c tính clip (n u c n): có th thay d i duration, speed c a clip

 

S p x p các clip: Sau khi d t các clip trong Timeline panel, ta có th s p x p l i các 
clip trong sequence d phù h p v i k ch b n d ng. Cung có th c n chia các clip 
thành các clip nh d áp d ng các hi u ng khác nhau, ho c xóa chúng ra kh i 
sequence và xóa t t c các kh ang tr ng trong sequence n u có. Áp d ng transition và 
hi u ng cho clip n u mu n. 

Xem (Preview) k t qu sequence: Khi ghép các clip vào m t sequence, ta có th xem 
k t qu trong c a s Program Monitor. Adobe Premiere Pro có th cho xem k t qu 
trong th i gian th c. Thông thu ng d hi n th k t qu t t hon, ta ph i th c hi n 
render. 
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Ghép nhi u sequence vào sequence m i: Ð d t ch c qu n lý project, ta có th 
th c hi n công vi c trên nhi u sequence. Các sequence nh có th l ng ghép vào 
trong sequence m i d t o sequence dài hon. 

3. Các thao tác v i Project: 
T o Project:  File > New > Project 

Luu project:

  
File > Save,    
File > Save as: copy project, ti p t c làm vi c v i copy m i   
File > Save a copy: copy project, ti p t c làm vi c v i project cu   

 (Nên t o copy c a sequence trong m t project) 

M project:  File > Open Project 

Thi t l p luu project t d ng:  
(M c d nh sau 20 phút, luu 5 version g n nh t c a project) 

Edit > Preference > Auto Save:   
_ Ch n: auto save project   
_ S phút   
_ S version  

4.Giao di n chính:  

a. C a s Project:   

Dùng d qu n lý project, các clip/bin/sequence bên trong clip. Thu ng th c hi n các thao tác 
nhu t o/xóa bin , t o/xóa sequence, import Clip, t oTitle, qu n lý clip,…   

A. N i dung clip 

B. Ch n frame làm icon cho clip 

C. Play n i dung clip 

D. Tr v bin c p trên 

E. Bin 

F. Ki u hi n th clip 

G. T o Sequence t d ng t bin ch n 

H. Tìm clip  

I. T o Bin m i 

J. T o sequence, title,… 

K. Xóa clip, bin     

b. C a s Monitor: 

Theo dõi, ki m sóat n i dung d u vào (source), và k t qu d ng (program). Các thao tác 
thu ng bao g m (tuong t nhau gi a source và program): duy t xem n i dung d d t di m 
vào/ra cho clip, insert/overlay ph n ch n vào Timeline 
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A. Source monitor 

B. Program monitor 

C. Ð t di m vào/ra cho clip 

D. Xem n i dung clip t di m vào d n di m ra 

E. Insert(chèn) clip (trong vùng vào/ra) vào sequence hi n t i 

F. Overlay(ch ng dè) clip (trong vùng vào/ra) vào sequence hi n t i 

G. Toggle Take audio/video: ch n n i dung  (video),  (audio),  (c hai)   

c. C a s Timeline:  

Timeline trình bày các clip, chuy n c nh, các hi u ng…c a sequence  d ng d h a. M t 
sequence có th bao g m nhi u track video, audio và xu t hi n nhu m t tab trong c a s 
Timeline. M t sequence ph i ch a ít nh t 1 track video (track m c d nh), và m t track audio 
(master audio). 

Các thao tác d ng chính ph n l n th c hi n trong c a s này bao g m: qu n lý các track, c t 
xén/ di chuy n clip, qu n lý chuy n c nh và các hi u ng trên clip,…  
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A. Sequence Tab 

B. Timecode 

C. Snap  

D. Khóa track 

E. Toggle track output (video) 

F. M r ng track d hi n th các nút ch c nang khác

 

G. Hi n th keyframe 

H. Thi t l p ki u hi n th video track: name only, head and tail, … 

I. Các phím thao tác keyframe 

J. Toggle track output (audio) 

K. Thi t l p ki u hi n th audio track: waveform, name only 

L.  Zoom 

M. V ch ch frame hi n t i 

N. Các track Video 

O. Các track Audio   

d. H p công c :  

Ch a các công c d ng trong c a s Timeline. Khi ch n công c thao tác, bi u tu ng con tr 
chu t s thay d i tuong ng. M t s công c có th dùng k t h p v i các phím Shift, Ctrl, Alt 
cho phép th c hi n du c nhi u ch c nang hon.  

  

A. Selection : công c m c d nh, l a ch n m t hay nhi u clip, di chuy n clip, thay d i di m 
vào/ra clip (b ng cách rê biên clip) không làm nh hu ng clip li n k

 

B. Track Selection: ch n các clip trên track k t di m click chu t d n cu i track  

C. Ripple Edit : thay d i di m vào/ra clip, kho ng cách tuong d i so v i các clip li n k 
trong track không d i (shift) 

D. Rolling Edit : thay d i d ng th i di m vào/ra 2 clip li n k ( b o d m t ng duration 2 clip 
li n k ) 

E. Rate Stretch : thay d i t c d clip (làm nhanh/ch m)  

F. Razor  :chia clip  

G. Slip: thay d i d ng th i di m vào/ra c a 1 clip b o d m duration không d i   

 

H. Slide: thay d i v trí clip ( trong vùng 2 clip li n k ), t trim các clip li n k

  

I. Pen: thao tác keyframe   

J. Hand: cu n ngang vùng d ng   

K. Zoom : phóng to, thu nh
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Ngòai ra, còn m t s c a s khác th c hi n m t s ch c nang d c trung nhu Effects, Effect 
controls, Info, History, Audio Mixer…Danh sách các c a s du c li t kê trong menu 
Window.  

5.  Các thao tác d ng co b n:   

T o bin m i: Click vào l nh Bin trong c a s Project > d t tên cho bin m i  

Import clip: dua các clip ngu n trong  dia vào chu n b cho quá trình d ng 

_Dblclk  lên ch tr ng trong vùng Clip c a c a s Project d hi n th h p tho i Import 

_Ch n các file c n import (video, audio,bitmap,…) theo các d nh d ng du c phép.   

Trim clip trong Source Monitor:  

Ð t di m vào/ra cho clip:   
_Dblclk clip trong Proj d m clip trong Source Monitor   

_Click  và  trong Source Monitor d d t di m vào/ ra     

Xác d nh track ngu n : M c d nh trên c track audio và video. Click và nút l nh 
Toggle Take audio and video d ch n:  (video),  (audio),   (video, audio)  

Ch n track dích: Click track trong TL panel  

Thêm clip vào sequence:  
Kéo clip t Project panel hay Source Monitor vào TimeLine  
Ho c:  
Dùng nút Insert/Overlay trong Source Monitor d thêm clip vào TimeLine  

Thêm/Xóa/Ð t tên track:  

Click ph i vào header track, ch n : 

Rename Track: Ð t tên track 

Add tracks: Thêm track   

Delete tracks: Xóa track hi n t i    

Thay d i cách hi n th track:  

M r ng track > l nh Set Display Style > ch n ki u hi n th

    

Di chuy n/thay d i di m vào/ra clip trong Timeline: 
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_Ch n 

 
trong h p công c , 

_Click/di chuy n clip d n v trí m i 

_Rê chu t d n biên clip làm xu t hi n   hay , kéo biên d thay d i di m vào/ra  

Thay d i duration c a clip:  

Nh p ph i vào clip > ch n Duration > Nh p tr duration m i  

Xóa vùng tr ng trong Timline:   

Nh p ph i vào clip > ch n Ripple Delete  

Ð ng b gi a hình và ti ng c a clip:   

T t:  Nh p ph i lên clip có c video/audio > ch n Unlink 

B t:  Ch n clip video và audio c n d ng b > Nh p ph i > ch n Link  

Copy/Paste thu c tính clip:  

_Nh p ph i  vào clip c n copy   

_Nh p ph i vào clip c n past > ch n Past Attributes  

L ng sequence vào m t sequence khác: thao tác sequence nhu m t clip d c l p  

_Ch n sequence trong c a s Project  

_Kéo/th vào sequence dang d ng trong Timeline    

Xem (preview) k t qu m t sequence:  

D i  trong Timeline (v ch ch frame hi n t i) vùng c n xem   

Nh n phím spacebar d xem t di m hi n t i d n cu i sequence. 

(Ho c click và rê 

 

d xem nhanh).  
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Transition 
(Chuy n c nh) 

Transition là s thay d i t clip này sang clip khác, v i video dó là s thay d i t m t c nh 
sang c nh k ti p nh m t o s lôi cu n h p d n t i di m chuy n ti p gi a 2 clip. Phép chuy n 
c nh don gi n nh t (và cung don di u nh t) là Cut (d an c t), noi khung hình cu i cùng c a 
m t d an clip d n tr c ti p vào khung hình d u tiên c a Clip ti p theo.   

Premiere Pro2.0 cung c p nhi u transition du c phân thành nhóm du c li t kê trong c a s 
Effects:               

A. Transition menu 

B. Click x xu ng danh sách chuy n c nh 

C. Transition m c d nh (bi u tu ng có vi n d )   

1.Thêm transition:  
_Ch n transition trong Effects panel  
_Kéo / th transition t i di m n i gi a hai clip trong TimeLine  

Thông thu ng chuy n c nh du c áp d ng gi a 2 clip li n k du c g i là double_sided 
transition. Tuy nhiên, ta cung có th dùng phép chuy n c nh d vào ho c ra m t clip 
g i là single_sided transition b ng cách d t chuy n c nh vào di m d u (hay di m 
cu i) c a clip dó trong TimeLine.   

2.Thay d i transition:   
Ch n , kéo / th transition m i vào t i v trí transition hi n t i. Transition hi n t i s 
du c thay th b i transition m i. Thi t l p canh l và duration c a transition cu v n 
du c gi nguyên.  

3.Thi t l p thu c tính Transition:  
Click transition trong TimeLine d hi n th các thu c tính c a nó trong Effect 

controls. Sau dó thay d i các thu c tính n u mu n. 
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A. Play The Transition button  B. Transition preview 
C. Edge selector    D. Clip previews 
E. Start and End sliders   F. Options 
G. Clip A (first clip)    H. Transition 
I. Clip B (second clip)   J. Current-time indicator

    

4.Transition m c d nh:  
Thi t l p transition m c d nh:   

_Window > Effects > Video Transition   
_Ch n transition c n thi t l p m c d nh   

_“Set as Default Transition” trong menu c a Effect panel    

Thi t l p duration cho Transition m c d nh:

   

_Edit > Preference > General   

Ho c:   Ch n “Default Transition Duration” trong menu c a Efect panel   

_Thi t l p giá tr t i “Video Transition Default”   

Áp d ng transition m c d nh:   

_Click ch n track c n thêm transition   

_Ð t  noi g p nhau gi a 2 clip (ho c biên clip) c n thêm transition   

_Ctrl+D  

5. S d ng nh làm m t n chuy n c nh: Premiere Pro cho phép dùng nh den tr ng làm 
m t n chuy n c nh. Khi dó nh A s thay vùng màu den , và nh B s thay vùng mày tr ng 
c a nh. Cung có th dùng nh m c xám làm m c n , khi dó các di m nh mang tr xám >= 
50% s chuy n thành den, ngu c l i chuy n thành tr ng. 
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_Ch n transition “Image Mask”  > _Ch n nh làm m t n chuy n c nh  
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Hi u ng (Effect)  

M t hi u ng (k s o) s làm thay d i video/audio theo nhi u cách th c khác nhau, th m chí 
làm bi n d ng hòan tòan hình nh video/audio nh m h p d n ngu i xem. Premiere Pro 2.0 h 
tr nhi u hi u ng video/audio khác nhau có th áp d ng cho clip. Ta có th thi t l p da d ng 
s thay d i hi u ng qua th i gian qua các keyframe cho t ng hi u ng.   

1. Keyframe:  

Ði m b t d u và k t thúc cho m t di n h at m t hi u ng, dùng d ki m sóat s di n 
h at hi u ng video/audio qua th i gian. M t keyframe dánh d u th i di m mà t i dó xác 
d nh giá tr cho các thu c tính c a hi u ng nhu v trí khung hình, kích thu c khung hình, góc 
quay, opacity, audio volume,... Các giá tr trung gian gi a nh ng keyframe du c n i suy  t 
d ng.  

Có th ki m sóat các thi t l p keyframe trong c a s Effect controls ho c ngay trong 
c a s TimeLine. Hai v trí thi t l p này có hi u l c d ng th i.  

  

A. Hi n th vùng keyframe 
B. Fixed Effects: Motion và Opacity 
C. Xác l p hi u l c effect 
D. Video Effect 
E. M r ng vùng thi t l p Effect 
F. Xác l p cho phép keyframe 
G. Các nút thao tác keyframe  
H. V ch ch frame hi n t i    

Làm vi c v i Keyframe: 

 

Thi t l p cho phép keyframe: click vào 

 

d xác l p keyframe cho thu c tính . 

http://www.dohoavn.net


Lê Tú Anh  letuanh_drt@yahoo.com

 
letuanh_drt 

                                    www.dohoavn.net – Vietnamese Graphics 11

  
Thêm/xóa keyframe:click vào các nút l nh  

 
d : 

D i d n keyframe tru c,  
Thêm/Xóa keyframe,  
D i d n keyframe k ti p   

 
Di chuy n keyframe:  

Trong Effect controls: click vào keyframe và di chuy n sang v trí m i 
Trong Timeline:   

_M r ng track, b t ch d hi n th tuong ng 
_Dùng công c Pen và thao tác tuong t

   

Copy keyframe: Trong c a s Effect controls: Ch n keyframe > Copy,  Past    

2. H p tho i Effects:  
M c a s Effects: Window > Effects 

   

A. Nhóm các hi u ng audio/video 

B. Nhóm hi u ng ngu i dùng ch n riêng 

C. Bi u t ong hi u ng Audio 

D. Bi u tu ng Audio transition 

E. Bi u tu ng hi u t ng Video 

F. Bi u tu ng Video transition 

G. Menu c a s Effect 

H. Gõ vào tên hi u ng c n tìm 

I. Nhóm các transition 

J. T o nhóm hi u ng riêng c a ngu i dùng

 

K.  Xóa nhóm hi u ng do ngu i dùng t o   

3.Hi u ng chu n (Fixed effects):  

M i clip du c thêm vào trong Timeline d u du c xây d ng s n các hi u ng này và 
luôn xu t hi n trong c a s Effect controls, bao g m 2 hi u ng Motion và Opacity (Volume 
d i v i clip Audio). Hi u ng Motion làm thay d i các d c tính khung hình video nhu v trí, 
scale và góc quay. Hi u ng opacity (d i v i video) th hi n d m c a video d có th nhìn 
th y clip video  track ngay bên du i.   
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Thi t l p Motion : chính là vi c thi t l p du ng chuy n d ng (path) cho clip thông 

qua vi c xác d nh các thu c tính khung hình t i các keyframe khác nhau bao g m Position, 
Scale, Rotation (v trí, d co, góc quay c a khung hình). Vi c thi t l p path du c th c hi n 
ngay trong Program Monitor hay trong Effect Controls.    

_Click vào Motion, rê chu t vào khung hình trong c a s Monitor, con tr 

chu t thành

 
d thay d i tuong ng thu c tính Position, Scale, Rotation  

Ho c: Xác d nh giá tr các thu c tính Position, Scale, Rotation, Anchor trong 
c a s Effect controls  

_Thêm, thi t l p keyframe cho t ng thu c tính.   

 

   

    

Tinh ch nh path: m c d nh s bi n d i giá tr gi a 2 keyfram là tuy n tính. Ta cung 
có th thi t l p s bi n d i này theo d ng du ng cong Bezier. T i m i keyframe trên Path có 
m t di m neo (Anchor) dùng d thay d i v trí khung hình và m t thanh di u khi n (handle) 
dùng d thay d i d cong hai nhánh c a du ng cong.      

A. Anchor 

B. Handles             
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Thi t l p Opacity (Volume): thao tác tuong t nhu thi t l p Motion d xác d nh 
Opacity c a clip t 0% d n 100%, thu ng thi t l p trong Timeline   

0%:  Cho phép nhìn th y hòan tòan clip  track ngay bên du i   

100%: M c d nh, không cho phép nhìn th y.   

4.Các hi u ng m r ng (Video effects):  
Ngòai 2 hi u ng xác d nh Motion và Opacity, ta có th áp d ng các hi u ng khác 

cho m i clip d làm thay d i hình nh video theo nhi u d ng khác nhau (bi n d ng, ánh sáng, 
làm nhòe/rõ, s a màu,…). Ngoài các hi u ng s n có trong Premiere Pro 2.0, ta có th cài 
thêm các effect c a nh ng hãng khác  d ng plug-ins. M i clip có th áp d ng nhi u effect, 
và m i effect này có th áp d ng nhi u l n cho m t clip. Ch nh ng effect du c áp d ng cho 
clip m i có hi u l c d i v i clip dó (Enabled). 

   

Qui t c chung s d ng hi u ng m r ng:  
_Ch n effect trong nhóm Video Effects trong c a s Effects,  
_Kéo-th effect vào clip (trên Timeline) ho c vùng Video Effects (trong c a 
s Effect Controls), 
_ Thi t l p các thu c tính / keyframe cho effect trong Timeline hay c a s 
Effect Controls.   

Nhóm hi u ng Keying: Ta có th dùng các ki u key khác nhau d xác d nh vùng 
trong su t (transparent) c a clip d a vào màu, d sáng (ngay bên trong clip) ho c 
vùng m t n (trong clip khác:mattee).    
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Title  

M t trong nh ng công vi c làm thu ng xuyên trong x lý phim là b n ch hay t o tiêu d 
nh m cung c p thêm thông tin cho do n phim x lý. Chúng ta có th t o ch , các d i tu ng 
d h a hay logo dùng công c Titler du c tích h p s n trong Adobe Premiere 2.0.    

1.  T o title:  

 

File > New > Title 
Ho c:   

Trong Project panel >   (New Item) > Title 

 

Thi t k title trong Title Designer 

 

 Ðóng và luu title (.prtl)

  

Title t d ng du c thêm vào Project panel và du c luu nhu m t ph n c a file project 

Import title vào project: thao tác nhu d i v i m i clip khác 

M title trong project hi n t i:Dbl_click lên title trong Project panel hay trong TL  

2.  Giao di n Title Designer: 

  

A. H p công c co b n 
B. Vùng làm vi c chính  
C. Vùng thi t l p thu c tính d i tu ng  
D. Các công c d nh v , canh l d i tu ng 
E. Các m u text có s n (style) 
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3.  S d ng m u title có s n:  

Premiere Pro 2.0 cung c p s n nhi u m u title. Các m u title này du c thi t k t bao g m các 
d i tu ng d h a theo nhi u ch d khác nhau. T dây ta d dàng và nhanh chóng ch nh s a, 
thay d i d t o title m i.    

N p template: Title > New title > Based on Template  

H p tho i Templates: 

 

A.  Templates Menu  

B.   Click d li t kê các title template 

C.  Hi n th m u thi t k  title template 

D.  Ð ng ý ch n title template    

Luu title d ng template:    
Title Menu (trong c a s Templates) > Save as Template  

4. Thi t k title: 
Title có th g m các d i tu ng ch và nhi u d i tu ng d h a khác nhau. B ng cách ch n 
lo i d i tu ng tuong ng bên h p công c , sau dó v d i tu ng lên vùng làm vi c chính. 
Dùng công c ch n (A. trong h p công c ) d thay d i v trí, kích thu c, góc quay d i tu ng, 
ho c thay d i m t s thu c tính khác trong vùng Title Properties, ho c dùng các công c canh 
l d i tu ng, ho c áp d ng m t s m u text có s n trong vùng Styles.  

H p công c : G m các công c t o, thao tác các d i tu ng trong Title 
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A.  Ch n, di chuy n, xoay d i tu ng  

B.  Ðánh ch theo chi u ngang, d c 

C.  Ðánh do n ch theo chi u ngang, d c 

D.  Ðánh ch theo du ng xác d nh 

E.  V du ng cong bezier 

F.  V các d i tu ng hình h c   

Phân b , canh l d i tu ng:  

  

A.   Canh l theo chi u ngang 

B.   Canh gi a theo chi u d c  

C.   Phân b theo chi u ngang 

D.   Canh l theo chi u d c 

E.   Canh gi a theo chi u ngang  

F.   Phân b theo chi u d c   

Thay d i th t xu t hi n c a d i tu ng:  
_Ch n d i tu ng c n thay d i th t xu t hi n   

_Title > Arrange > Ch n … 

Bring to Front: Xu t hi n tru c nh t 

Bring forward: D i lên tru c m t m c 

Send to back: D i ra sau m t m c   
Sent backward: Xu t hi n sau nh t    

Thi t l p các thu c tính d i tu ng: Chúng ta có th thi t l p, thay d i các thu c tính 
cho t ng d i tu ng, nhóm d i tu ng du c ch n. Các thu c tính bao g m tô màu, d bóng, t o 
biên,….  

 

A. Menu 

B. Thu c tính d i tu ng: kích  
thu c, v trí, góc quay,… 

C. Thu c tính van b n: font, size,… 

D. Tô màu d i tu ng 

E. Thi t l p biên d i tu ng 

F. Ð bóng d i tu ng  
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Áp d ng m u (Style) có s n cho d i tu ng ch : Click ch n d i tu ng ch , sau dó 

click ch n style trong vùng Titler Styles   

5. S d ng Tab:  
Khi dùng công c dánh ch d t o ch , chúng ta có th áp d ng các Tab d canh n i dung 
d an van b n theo các c t các khác nhau. 

 

a. Ch n d i tu ng van b n 

b. Title > Tap Stops d m h p tho i Tab Stop  

c. Dùng các nút 

 

trong h p tho i Tab Stops d thi t l p Tab. Kéo bi u 
tu ng Tab ra kh i thu c d xóa Tab.    

  

6. Thi t l p cu n cho Title: 
Premiere Pro 2.0 cho phép thi t l p cu n Title, g m cu n ngang và cu n d c. Cách thi t 

l p cho 2 lo i này tuong t nhau. Sau khi hoàn t t thi t k title, click 

 

(Roll/Crawl 
Options) d m h p tho i thi t l p cu n Title. Trong h p tho i này c n ch n ki u cu n (Roll 
cho cu n d c, ho c Crawl cho cu n ngang), hu ng cu n (ch n m c d nh), và các thi t l p 
th i gian cu n (Timing, d don gi n nên b t hai tùy ch n Start Off Screen và End Off 
Screen). Luu các thi t l p và xem k t qu cu n trong TimeLine.    
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