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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

Chương 1
GIỚI THIỆU - KHỞI ĐỘNG 

CÁC THAO TÁC CƠ BẢN

.I Khái niệm về Illustrator.
Adobe Illustrator là một phần mềm dạng trang trí, minh họa ứng

dụng và phổ biến được áp dụng trong công nghệ thiết kế quảng cáo, tạo
mẫu và thiết kế ảnh cho Web. Adobe Illustrator có độ chính xác và uyển
chuyển cao, dễ dàng áp dụng từ các mẫu thiết kế nhỏ cho đến các dự án
lớn và phức tạp. Ngoài ra Adobe Illustrator còn phối hợp rất tốt với các
phần mềm khác của Adobe như Adobe Photoshop và Adobe PageMaker

.II Khởi Động Illustrator CS.
Để khởi động Illustrator, bạn hãy chọn vào biểu tượng Illustrator

hoặc vào Start menu/ Programs / Adobe Illustrator CS / Adobe Illustrator
CS

Khi chương trình Illustrator CS khởi động xong bạn sẽ nhìn thấy
màn hình đầu tiên của Illustrator như hình bên.
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

.III Các thao tác cơ bản.

.III.1 Tạo một bản vẽ mới.
Trong Illustrator bạn có hai cách để tạo tài liệu mới, tạo tài liệu

mới hoặc tạo tài liệu từ các template.

Thao tác như sau:

• Chọn File > New (Ctrl + N)

Choïn che á ñoä maøuCYYK hoaëc RGB

Choïn kích thöôùcroäng (width), cao (height)

• Xác lập các tùy chọn trong hộp thoại

 Name: tên cho tài liệu mới

 Size: Kích thước khổ  giấy chuẩn thiết kế được xác lập sẵn

 Unit: Đơn vị đo lường

 Width and Height: Chiều cao và chiều rộng

 Orientation: Hướng giấy

 Color Mode: Chế độ màu

.III.2 Điều chỉnh kích thước trang bản vẽ.
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản
• Chọn File > Document Setup (Ctrl + Alt + P)

Trang ngang

Kích thöôùc trang baûn veõ

Ñôn vò

Trang ñöùng

• Xác lập các tùy chọn và nhấp OK

.III.3 Các chế độ hiển thị bản vẽ.

.III.3.1 Chế độ Preview.

Chọn View > Preview (Ctrl + Y) để hiển thị hình ảnh với đầy đủ
các thuộc tính fill (màu tô) và stroke (đường viền)

.III.3.2 Chế độ Outline.

Chọn View > Outline ( Ctrl + Y) để hiển thị hình ảnh dưới dạng
các đường viền (outline)

 Chế độ hiển thị Preview Chế độ hiển thị Outline
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

.III.3.3 Hiện thị toàn trang.

 Chọn View > Fit In Window (Ctrl + 0)

 Hoặc nhấp đúp vào công cụ Hand 

.III.3.4 Hiển thị ở chế độ 100%.

 Chọn View > Actual Size (Ctrl + 1) 

 Hoặc nhấp đúp vào công cụ Zoom 

.III.3.5 Chế độ hiển thị toàn màn hình.

 Nút Standard Screen Mode: chế độ hiển thị chuẩn. 

 Nút  Full Screen Mode with Menu Bar: chế độ hiển thị toàn
màn hình có thanh thực đơn. 

 Nút Full Screen Mode: chế độ hiển thị toàn màn hình (không
có thanh thực đơn). Để chuyển đổi qua lại giữa 3 chế độ ta có
thể nhấn phím F

Standard ScreenMode (F)
Full ScreenMode Menu Bar (F)

Full ScreenMode (F)

.III.3.6 Xem phóng to và thu nhỏ.
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản
Adobe Illustrator cho phép Zoom từ 3,13% đến 6400%. Tỷ lệ

Zoom hiện hành được hiển thị ở góc trái dưới đáy màn hình và ở trên
thanh tiêu đề của cửa sổ tài liệu

 Để phóng lớn: Nhấp công cụ   vào vùng cần phóng lớn

hoặc nhấn giữ và kéo rê công cụ   tạo 1 vùng hình chữ
nhật trên trang bản vẽ để phóng lớn vùng đó (hoặc nhấn Ctrl
với dấu +)

 Để thu nhỏ: Giữ phím Alt và nhấp công cụ  vào vùng cần

thu nhỏ hoặc nhấn giữ và kéo rê công cụ  tạo 1 vùng hình
chữ nhật để thu nhỏ vùng đó (hoặc nhấn Ctrl với dấu -)

  = Ctrl + Spacebar

  = Ctrl + Alt + Spacebar

  = Spacebar

Để xem phóng to và xem thu nhỏ, ta cũng có thể sử dụng bảng
Navigator palette hoặc bằng cách chọn Window > Navigator

Ty û le ä thu phoùng

Xem thu nhoû Xem pho ùng to

.III.3.7 Các hỗ trợ khác.

Hiển thị thước.

Chọn View > Show / Hide Rulers (Ctrl + R) để hiện/ tắt thước
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản
Để định đơn vị cho thước: Edit > Prefernces/ Units & Undo

Ñôn vò chung

Ñôn vò cu ûa Stroke

Ñôn vò cho co chöõ

Hiển thị khung bao đối tượng.

Chọn  View > Show / Hide Bounding Box (Ctrl + Shift + B) để
hiện/ tắt khung bao đối tượng. Khung bao được dùng để điều chỉnh kích
cỡ của đối tượng.

Không hiển thị bounding box Có hiển thị bounding box

  Đường dẫn và lưới

• Định dạng các đường dẫn và lưới

 Chọn Edit / Prefernces / Guides & Grid
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản

Daïng hieån thò: Dots, line

Kích thöôùc cuûa maét löôùi

So á maét cuûa löôùi

Ñaùnh daáu cho ïn ñeå löôùi naèm phíasau ñoái töô ïng

Maøu  cuûa löôùi

Maøu cuûa ñöôøng guide

• Tạo Guides

Ta có thể kéo các  guides từ cây thước ngang và cây thước dọc
vào trang bản vẽ

• Cho đối tượng bắt dính vào Guides

Để đối tượng bắt dính vào guides trước tiên ta phải chọn View >

Snap to point (Ctrl+Alt+“). Sau đó dùng công cụ   để di chuyển đối

tượng đến gần guides cho đến khi cursor màu đen biến thành cursor

màu trắng 

Trong trường hợp ta muốn cho các handles của bounding box bắt
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Chương 1 : Giới thiệu - Khởi động – Các thao tác cơ bản
dính vào guides, ta phải giấu bounding box trước khi di chuyển đối tượng

• Khóa/ mở khoá cho Guides

Chọn View > Guides > Lock Guides (Ctrl+Alt+;) để khoá/mở khoá
cho các Guides.

• Hiện tắt Guides

 Chọn View > Guides  > Show Guides  (Ctrl+;)  để hiện  các
guides

 Chọn  View  >  Guides  >  Hide  Guides  (Ctrl+;)  để  giấu  các
guides

 Chọn View  > Guides  > Smart  Guides  (Ctrl+U)  để  hít  vào
guides

• Xoá Guides

 Dùng công cụ   chọn kéo các  đường guide trở  lại  cây
thước hoặc chọn guide, rồi nhấn phím Delete

 Để xoá tất cả các guides chọn View > Clear Guides
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Chương 2 : Các dạng hình học cơ bản

CHƯƠNG II
CÁC DẠNG HÌNH HỌC CƠ BẢN

.I Công cụ Rectangle (M)
Công cụ này dùng để vẽ hình chữ nhật

Trong khi đang vẽ

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm

 Nhấn giữ phím Shift để vẽ hình chữ nhật

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình
chữ nhật đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật cùng một lúc

 Để vẽ hình chữ nhật một cách chính xác, ta bấm (click) chuột
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Trang 9



Chương 2 : Các dạng hình học cơ bản

Chieàu roäng

Chie àu cao

.IV Công cụ Rounded Rectangle
Công cụ này dùng để vẽ hình chữ nhật bo tròn góc

Trong khi đang vẽ 

 Nhấn giữ phím Alt để vẽ hình chữ nhật xuất phát từ tâm

 Nhấn giữ phím Shift để vẽ hình vuông bo tròn góc

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển hình
chữ nhật đến một vị trí mới

 Nhấn giữ phím mũi tên lên/  mũi tên xuốngĠ để tăng giảm
bán kính bo tròn

 Nhấn phím ~ để vẽ ra nhiều hình chữ nhật bo tròn cùng một
lúc

Để vẽ hình chữ nhật bo tròn một cách chính xác, ta bấm (click)
chuột vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Chieàu ro äng cuûa hcn

Chieàu cao cuûa hcn

Baùn kính bo tro øn
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Chương 2 : Các dạng hình học cơ bản

.V Công cụ Ellipse (L)
Công cụ này dùng để vẽ hình ê-líp

Trong khi đang vẽ:

 Nhấn giữ phím Alt để vẽ ê-líp xuất phát từ tâm

 Nhấn giữ phím Shift để vẽ hình tròn

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ê-líp
đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều ê-líp cùng một lúc
Để vẽ ê-líp một cách chính xác, ta bấm (click) chuột vào trang bản vẽ.
Một hộp đối thoại sẽ hiện ra như sau:

Chieàu roäng

Chie àu cao
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Chương 2 : Các dạng hình học cơ bản
Wid th

Height

.VI Công cụ Polygon
Công cụ này dùng để vẽ hình đa giác đều

Trong khi đang vẽ:

 Nhấn giữ phím Shift để cạnh đáy của đa giác nằm ngang

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển đa giác
đến một vị trí mới

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số
đỉnh của ngôi sao

 Nhấn phím ~ để vẽ ra nhiều đa giác cùng một lúc

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Baùn kính voøng troøng ngoaïi tieáp cu ûa ña giaùc

soá ñænh cuûa ña giaùc
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Chương 2 : Các dạng hình học cơ bản

.VII Công cụ Star
Công cụ này dùng để vẽ hình ngôi sao

Trong khi đang vẽ:

 Nhấn giữ phím Shift để ngôi sao đứng thẳng

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển ngôi
sao đến một vị trí mới

 Nhấn giữ phím mũi tên lên / mũi tên xuống để tăng giảm số
đỉnh của ngôi sao

 Nhấn giữ Ctrl để giữ bán kính đường tròn trong không thay
đổi

 Nhấn giữ phím Alt để giữ cho cạnh của các ngôi sao thẳng
hàng

 Nhấn phím ~ để vẽ ra nhiều ngôi sao cùng một lúc

Để vẽ ngôi sao một cách chính xác, ta bấm (click) chuột vào trang
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Baùn kính voøng troøng ngoaïi tieáp cuûa ngo äi sao

Baùn kính voøng troøng noäi tieáp cuûa ngo âi sao

soá ñænh cuûa ngoâi sao
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Chương 2 : Các dạng hình học cơ bản

.VIIICông cụ Flare
Công cụ  này  dùng để  tạo  ra  các  đốm sáng bao  gồm: 1  tâm

(center), 1 quầng sáng (halo), các tia (rays) và các vòng (rings). Sử dụng
công cụ này để tạo ra hiệu ứnng lens flare như trong nhiếp ảnh. Để tạo
đốm sáng ta chọn công cụ rồi bấm (click) chuột vào trang bạn vẽ để định
tâm, rồi kéo (drag) chuột để xác định độ lớn của quầng sáng halo và quay
các tia
Trong khi kéo chuột:

 Nhấn giữ phím Shift để cố định góc của các tia

 Nhấn giữ Ctrl để giữ bán kính trong của halo không thay đổi

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số
tia

 Sau đó dùng chuột để xác định điểm cuối của các đốm sáng

Để vẽ các đố sáng một cách chính xác, ta bấm (click) chuột vào
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:
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Chương 2 : Các dạng hình học cơ bản

Taâm
Ñöôøng kính

ñoä môø ñuïc

aùnh saùng

tia

soá löôïng tia

tyû leä giöõa tia daøi nhaát vaø tia trung bình

ñoä môø

quaàng saùng
ñoä lôùn cuûa quaàng saùng so vôùi kích thöôùc cuûa toaøn boä caùc ñoám saùng

ñoä môø

voøng
Khoaûng caùch tö ø taâm ñeán ñie åm cuoái

soá voøng

tyû leä giöõa voøng lôùn nhaát vaø vo øng trung bình

goùc cuûa caùc voøng

.IX Công cụ Line Segmen W
Công cụ này dùng để vẽ đường thẳng

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của đường thẳng trong khi
đang vẽ:

 Nhấn giữ phím Alt để mở rộng đường thẳng ra cả hai phía của
điểm đầu

 Nhấn giữ phím Shift để đường thẳng nghiêng đi một góc là
bội số của 450

 Nhấn giữ thanh khoảng trắng (spacebar) để di đường thẳng
đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều đường thẳng cùng một lúc

Để vẽ đa giác một cách chính xác, ta bấm (click) chuột vào trang
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Chương 2 : Các dạng hình học cơ bản
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Neáu coù ñaùnh daáu vaøo oâ naøy, ñöôøng thaúng se õ ñöôïc to â (fill) vôùi maøu hieän haønh. Neáu khoâng, ñöôøng thaúng seõ kho âng ñöôïc to â (no fill) Nhaán Alt ñeå ñoåi Cancel thaønh Reset

Le
ng

th

Angle

.X Công cụ Arc
Công cụ này dùng để vẽ đường cong

Cách vẽ: Chọn công cụ, bấm chuột vào trang bản vẽ để xác định
điểm đầu, rồi kéo chuột đến vị trí điểm cuối của cung trong khi đang vẽ:

 Nhấn giữ phím Alt để mở rộng cung ra cả hai phía của điểm
đầu

 Nhấn giữ phím Shift để vẽ cung tròn
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Chương 2 : Các dạng hình học cơ bản
 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển cung

đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều cung cùng một lúc

 Nhấn phím C để đổi cung mở (opened arc) thành cung đóng
(closed arc) và ngược lại

 Nhấn phím F (flip) để lấy đối xứng cung qua đường thẳng nối
điểm đầu và điểm cuối của cung

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm góc
của cung

Để vẽ cung một cách chính xác, ta bấm (click) chuột vào trang
bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Chieàu daøi truïc X

Chieàu daøi truïc Y

Loïai:môû (opened)hoaëc ñoùng (closed)

Doïc theo tru ïc Xhoaëc Y

Neáu coù ñaùnh daáu vaøo oâ naøy, cung seõ ñöôïc to â (fill) vôùi maøu hie än haønh. Neáu khoâng, cung seõ khoâng ñöôïc toâ (no fill) Nhaán Alt ñeå ñoåi Cancel thaønh Reset
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Chương 2 : Các dạng hình học cơ bản

Convex (lồi),
Opened (mở)

Concave (lõm),
Opened (mở)

Convex (lồi),
Closed (đóng)

Concave (lõm),
Closed (đóng)

Convex (lồi),
Closed (đóng),
base along X

Axis

Convex (lồi),
Closed (đóng),

base along Y Axis

Concave (lõm),
Closed (đóng), base

along X
Axis

Concave (lõm), 
Closed (đóng),

base along Y Axis

.XI Công cụ Spiral
Công cụ này dùng để vẽ hình xoắn ốc

Trong khi đang vẽ

 Nhấn giữ phím Shift để điểm cuối của đường xoắn ốc nằm
trên góc có số đo là bội số của 450

 Nhấn giữ thanh khoảng trắng (spacebar) để di đường xoắn ốc
đến một vị trí mới

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số
đoạn (sebment) của đường xoắn ốc.

 Nhấn phím ~ để vẽ ra nhiều đường xoắn ốc cùng một lúc

Để vẽ đường xoắn ốc một cách chính xác, ta bấm (click) chuột
vào trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:
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Khoaûng caùch töø taâm ñeán ñieåm ngoaøi cuøng cu ûa ñöô øng xoaén oác

ñoä giaûm baùn kính qua moãi vo øng xoaén

soá ñoïan

ngöôïc chieàu kim ñoàng ho à

cuøng chieàu kim ñoàng hoà

.XII Công cụ Rectangular Grid
Công cụ này dùng để vẽ lưới chữ nhật

Trong khi đang vẽ:

 Nhấn giữ phím Shift để vẽ lưới vuông

 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm

 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới
đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số
đường kẻ ngang của lưới

 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng
giảm số đường kẻ dọc của lưới

 Nhấn phím F để tập trung các đường kẻ ngang về phía dưới

 Nhấn phím V để tập trung các đường kẻ ngang về phía trên

 Nhấn phím X để tập trung các đường kẻ ngang về phía bên
trái

 Nhấn phím C để tập trung các đường kẻ ngang về phía bên
phải
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Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào

trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:

Chieàu roäng cuûa löô ùi

Chieàu cao cuûa löôùi

so á ñöôøng keû ngang

caùc ñöô øng keû ngang se õ taäp trung leân treân hoaëc xuoáng döôùi

so á ñöôøng keû do ïc

caùc ñöô øng keû doïc se õ taäp trung qua traùi hoaëc sang phaûi

neáu ñaùnh daáu tuøy cho ïn naøy, thì AI seõ thay the á caùc caïnh traùi, phaûi, tre ân, döôùi cuûa löô ùi baèng moät hình chöõ nhaät

ne á u ñ aù nh da áu tu øy cho ïn na øy, löôùi seõ ñöô ïc toâ (fill) vôùi maøu hieän haønh. Ne áu khoâng,löôùi seõ khoâng ñöôïc toâ

ñ ie åm goác töø ñoù löô ùi ñöôïc veõ ra

nhaán Alt ñeå ñoåi Cancel thaønh Reset

.XIIICông cụ Polar Grid
Công cụ này dùng để vẽ lưới được tạo bởi các ê-líp đồng tâm

Trong khi đang vẽ:

 Nhấn giữ phím Shift để vẽ lưới được tạo bởi các đường tròn
đồng tâm

 Nhấn giữ phím Alt để vẽ lưới xuất phát từ tâm
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 Nhấn giữ thanh khoảng trắng (spacebar) để di chuyển lưới

đến một vị trí mới

 Nhấn phím ~ để vẽ ra nhiều lưới cùng một lúc

 Nhấn giữ phím mũi tên lên/ mũi tên xuống để tăng giảm số ê-
líp đồng tâm

 Nhấn giữ phím mũi tên qua phải/ mũi tên qua trái để tăng
giảm số đường kẻ xuất phát từ tâm

 Nhấn phím F để tập trung các đường kẻ về phía ngược chiều
kim đồng hồ

 Nhấn phím V để tập trung các đường kẻ về phía cùng chiều
kim đồng hồ

 Nhấn phím X để tập trung các đường ê-líp đồng tâmvề phía
tâm

 Nhấn phím C để tập trung các đường ê-líp đồng tâm ra xa
tâm

Để vẽ lưới chữ nhật một cách chính xác, ta bấm (click) chuột vào
trang bản vẽ. Một hộp đối thoại sẽ hiện ra như sau:
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Chieàu roäng cuûa löô ùi

Chieàu cao cuûa löôùi

soá ñöôøng e â-líp ñoàng taâm

caùc ñöôøng eâ-líp seõ taäp  trung vaøo taâm hoaëc ra xa taâm

soá ñöôøng ke û xuaát phaùt töø taâm

caùc ñöôøng keû seõ taäp trung veà phía cuøng chieàu hoaëc ngöôïcchie àu kim ñoàng ho à

ne á u ña ùn h da á u  tu ø y c ho ï n  n a ø y,  löôùi seõ ñöôïc toâ (fill) vôùi maøu hieän haønh. Neáu khoâng, löôùi se õ khoâng ñöôïc toâ (no fill)

ñie åm go ác töø ñoù löôùi ñöôïc veõ ra

nhaán Alt ñeå ñoåi Cancel thaønh Reset
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CHƯƠNG III
THAO TÁC VỚI ĐỐI TƯỢNG 

.I Chọn đối tượng bằng công cụ
Muốn thao tác với  một đối tượng, trước tiên ta phải  chọn đối

tượng đó. Illustrator CS cung cấp cho chúng ta nhiếu công cụ để chọn đối
tượng.

.I.1 Công cụ Selection Tool (V)
Công cụ Selection Tool dùng để:

 Chọn toàn bộ một path hoặc toàn bộ một nhóm (group)

 Để chọn nhiều đối tượng cùng một lúc:

 Ta chọn đối tượng thứ nhất, nhấn giữ Shift rồi lần lượt
chọn các đối tượng còn lại

 Hoặc vẽ một bao hình (marquee) bao lấy các đối tượng
cần chọn.
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 Ta còn có thể dùng công cụ để dời đối tượng đến một vị trí

khác trên bảng vẽ. Trong khi dời, nhấn giữ phím Alt để giữ lại
đối tượng cũ và sinh ra thêm một đối tượng mới

 Công cụ có thể dùng để co dãn (scale) đối tượng bằng cách
dùng chuột kéo các handles. Trong khi scale nhấn giữ phím
Shift để giữ đúng tỷ lệ

 Công cụ có thể dùng để quay (rotate) đối tượng

.I.2 Công cụ Direct Select Tool (A)
 Dùng để chọn điểm neo và dời điểm neo

 Để chọn nhiều điểm neo cùng một lúc, ta dùng công cụ để vẽ
1 bao hình (marquee) để bao lấy các điểm cần chọn

 Dùng để chọn đoạn cong / thẳng và di chuyển đoạn cong/
thẳng

Chọn đoạn cong và di chuyển đoạn cong

 Dùng để thu ngắn/ kéo dài tiếp tuyến và quay tiếp tuyến

 Ta cũng có thể dùng công cụ để chọn từng phần tử của nhóm
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.I.3 Công cụ Group Selection Tool.
 Công cụ này cho phép chọn từng phần tử của nhóm

 Nếu ta bấm chuột vào phần tử đã được chọn một lần nữa, ta
sẽ chọn được nhóm mà phần tử đó thuộc về

 Nếu lại bấm chuột một lần nữa vào phần tử đó, ta sẽ chọn
được nhóm cấp cao hơn trong thứ tự phân cấp nhóm

Chú ý: Trong khi đang dùng một công cụ bất kỳ, nhấn và giữ phím Crtl
cho phép ta tạm thời quay trở lại với công cụ chọn mà ta vừa sử dụng gần
nhất)

.I.4 Công cụ Magic Wand.
Công cụ này cho phép chọn các đối tượng có thuộc tính tương tự:

fill color (màu tô), stroke color (màu viền), stroke weight (độ dày đường
viền), opacity (độ mờ đục) và blending mode (chế độ phối hợp). Sai số là
Tolerance

Khi ta bấm đúp chuột vào công cụ, một hộp đối thoại sẽ hiện ra
như sau:

Để chọn, ta bấm chuột vào đối tượng chứa các thuộc tính mà ta
muốn chọn. Để chọn thêm, ta nhấn giữ Shift, rồi bấm chuột vào đối tính
mà ta muốn chọn thêm. Để trừ bớt, ta nhấn giữ Alt, rồi bấm chuột vào đối
tượng chứa thuộc tính mà ta muốn trừ bớt

.I.5 Công cụ Direct Select Lasso Tool.
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Công cụ này cho phép chọn các điểm neo hoặc các đoạn của

paths bằng cách vẽ 1 vùng bao xung quanh các điểm hoặc các đoạn cần
chọn

.I.6 Công cụ Lasso Tool
Công cụ  này  cho  phép  chọn toàn  bộ  các  path  các  đối  tượng

(object) bằng cách vẽ 1 vùng bao xung quanh các đối tượng cần chọn

.II Chọn đối tượng bằng thực đơn
Select

• Select > All (Ctrl+A): chọn tất cả các đối tượng của bản vẽ

• Select > Deselect (Ctrl+Shift+A): không chọn bất kỳ đối tượng
nào cả

• Select > Reselect (Ctrl+6): lập lại kiểu chọn vừa thực hiện

• Select > Inverse: đảo chọn

• Select > Next Object Above (Ctrl+Alt+]): chọn đối tượng kề bên
phải

• Select > Next Object Belove(Ctrl+Alt+[): chọn đối tượng kề bên
dưới trái

• Select > Same:

 Blending mode: chọn các đối tượng có cùng chế độ phối hợp.
Để hiểu rõ về blending mode, xin vui lòng tham khảo tài liệu
của Photoshop

 Fill & stroke: chọn các đối tượng có cùng màu fill, màu stroke
và độ dầy stroke

 Fill color: chọn các đối tượng có cùng màu fill

 Opacity: chọn các đối tượng có cùng độ mờ đục

 Stroke color: chọn các đối tượng có cùng màu stroke

 Stroke Weight: chọn các đối tượng có cùng độ dầy stroke
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 Style: chọn các đối tượng có cùng style

 Symbol  Instance: chọn các đối tượng là instance của cùng
một symbol

 Link Block Series:

• Select > Save Selection: cho phép lưu các đối tượng được chọn
thành các tên Selection 1, Selection 2, ….Sau đó nếu cần chọn lại
các  đối  tượng  này,  ta  chỉ  việc  chọn Select>  Selection  1  hoặc
Select > Selection 2…

• Select > Edit Selection: cho phép xoá bớt các chọn chọn lựa đã
được lưu trước đó

.III Nhóm (group) và tách nhóm
(ungroup)
Ta có thể nhóm các đối tượng riêng lẻ lại thành một nhóm. Khi đó

các thành phần của nhóm sẽ được kết hợp với nhau như một thể thống
nhất. Ví dụ: khi ta di chuyển nhóm thì tất cả các phần tử của nhóm cùng
di chuyển với nhau

Để nhóm các đối tượng, ta phải chọn các đối tượng cần nhóm.
Sau đó chọn Object > Group (Ctrl+G). Các nhóm có thể được lồng vào
nhau, nghĩa là một nhóm này có thể là một phần tử của nhóm khác

Để chọn từng phần tử của nhóm ta có thể dùng công cụĠ hoặcĠ

Để tách nhóm thành các phần tử riêng lẽ, ta chọn nhóm cần tách,
rồi chọn Object > Ungroup (Ctrl+Shift+G)
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.IV Khoá (lock) và dấu (hide) các đối
tượng
Việc khoá một đối tượng giúp ta hạn chế khả năng đối tượng bị

dịch chuyển ngoài ý muốn. Đối với các bản vẽ phức tạp, ta có thể tạm thời
dấu các đối tượng không cần thiết để làm tăng tốc độ xử lý

• Để khoá các đối tượng đang được chọn, ta sử dụng lệnh Object >
Lock > Seclection (Ctrl+2)

• Để khoá tất cả các đối tượng nằm chồng bên trên đối tượng được
chọn, ta sử dụng lệnh Object > Lock > All Artwork Above

• Để khoá các đối tượng của các layer khác, ta chọn Object > Lock
> Other Layers

• Để mở khoá cho tất cả các đối tượng đã bị khoá trước đó, ta chọn
Object > Unclock All (Ctrl+Alt+2)

• Để dấu các đối tượng đang được chọn, ta sử dụng lệnh Object >
Hide > Selection (Ctrl+3)

• Để dấu các đối tượng nằm chồng bên trên đối tượng được chọn,
ta sử dụng lệnh Object> Hide> All Artword Above

• Để dấu các đối tượng của các layers khác, ta chọn Object> Hide>
Other Layers

• Để hiện tất cả các đối tượng đã bị dấu trước đó, ta chọn Object >
Show All (Ctrl+Alt+3)

.V Thay đổi thứ tự trên dưới của các
đối tượng
Để thay đổi thứ tự trên dưới của các đối tượng, ta chọn đối tượng

cần thay đổi, sau đó chọn Object > Arrange>

 Bring to Front (Crtl+Shit+]): đưa đối tượng lên trên cùng

 Bring Forward (Ctrl+]): đưa đối tượng lên trên 1 vị trí

 Send Backward (Crtl+[) : đưa đối tượng xuống dưới 1 vị trí
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 Send To Back (Crtl+Shift +]): đưa đối tượng xuống dưới cùng

Bring To Front Bring Forward
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.VI Sắp xếp vị trí các đối tượng
 Chọn các đối tượng cần sắp xếp vị trí

 Chọn Window > Align (Shift+F7) để hiển thị Align Palette

canh traùi

canh giöõa ngang

canh phaûi

canh baèng ñaàu
canh giöõa doïc

canh baèng chaân
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phaân boá ñeàu  theo ñaàu

phaân boá ñeàu theo taâm doïc

phaân boá ñeàu  theo chaân

phaân boá ñeàu  theo caïnh traùi

phaân boá ñeàu  theo taâm ngang

phaân boá ñeàu  theo caïnh phaûi

Phaân boá ñeàu khoaûngcaùch do ïc theo chieàu do ïc

Phaân boá ñeàu khoaûngcaùch do ïc theo chieàu ngang

ñònh khoaûng caùchgiöõa caùc ñoái töôïng
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Chương 4 : Đường cong (PATH)

CHƯƠNG IV
ĐƯỜNG CONG (PATH)

.I Vẽ đường cong Bézier
Để vẽ đường cong Bézier, ta sử dụng các công cụ sau:

.I.1 Công cụ Pen Tool (P)
Công cụ này dùng để vẽ Path:

.I.1.1 Dạng các đoạn gấp khúc

.I.1.2 Hoặc đường cong Bézier

Có 2 loại điểm neo:
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Tieáp tuyeán(direction line)

Ñie åm neo(anchor point)

Ñieåm ñieàu khieån(control point)

Ñieåm neo trôn (smooth point): taïi ñaây 2tieáp tuyeán thaúng haøng

• Một số quy tắc khi vẽ Bézier

 Khi đang vẽ điểm trơn, nhấn giữ phím Alt và đổi chiều tiếp
tuyến để đổi điểm trơn thành điểm nhọn

 Nếu muốn vẽ đoạn thẳng, ta thực hiện như sau:

 Đặt các điểm neo ở hai đầu của đoạn cong, không đặct điểm
neo tại đỉnh (bump) của đoạn cong.

 Không vẽ quá nhiều điểm neo trên đường cong.

 Quy tắt 1/3: Tiếp tuyến có chiều dài khoảng 1/3 của đoạn
cong tiếp theo

.I.2 Công cụ Add Anchor Point Tool
 Thêm điểm neo cho path.
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.I.3 Công cụ Delete Anchor Point Tool
 Xoá bớt điểm neo

.I.4 Công cụ Convert Anchor Point Tool
(Shift+C)
 Đổi điểm trơn thành điểm góc, đểm góc thành điểm trơn
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.II Object > Path

.II.1 Join (Crtl+J)  dùng để
 Nối  2 đầu mút  (endpoints)  của một  đường cong (opended

path) lại để tạo thành một đường cong kín (closed path)

 Hoặc để nối 2 đầu mút (endpoints) của 2 đường cong hở lại
với nhau.

.II.2 Average (Ctrl+Alt+J)
  Dùng để làm cho các điểm nao (anchor points) thẳng hàng

theo  phương  ngang  (horizontal)  hoặc  theo  phương  dọc
(vertical) hoặc cả hai.

 Khi thực hiện lệnh này các điểm neo sẽ di chuyển về đường
trung bình của chúng

.II.3 Outline Stroke
  Biến đường viền (stroke) của một path thành một đối tượng

được tô màu (fill object) có cùng độ dày (weight) với stroke
ban đầu

.II.4 Offset Path
  Dùng để tạo các đường đồng tâm và cách đều với một path

có trước

.II.5 Simplify
  Dùng để bỏ bớt đểm neo thừa trên path
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Ñoä chính xaùc: 0% - 100%.Ñoä chính xaùc caøng cao thìñöô øng cong môùi seõ caøng gaàn gioáng vôùi ñöôøng cong goùc

Giaù  trò naøy quaûn lyù ñoä trôn(smoothness) cuûa ñöô øng cong,thay ñoåi töø 0  - 180 . Khi goùccuûa ñieåm nhoïn lôùn  hôn AngleThreshold, ñieåm nhoïn seõ bieánthaønh ñieåm trôn0 0

Choïn chöùc naêng naøy ñeånoái caùc ñieåm neo baèng nhöõng ñoïan thaúng
Chon hieän ñöôøng cong goác

.II.6 Add Anchor Points
  Dùng thêm điểm neo cho đường cong.

.II.7 Divide Object Below:
  Cho phép chọn một đối tượng làm khuôn cắt để cắt các đối

tượng khác. Các đối tượng khác sẽ bị cắt theo thành những
phần rời  rạc.  Sau khi  cắt  xong,  đối  tượng được chọn làm
khuôn cắt  sẽ bị  mất.  Đối tượng được chọn làm khuôn cắt
không nhất thiết phải là đối tượng nằm trên cùng
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Các đối tượng

ban đầu
Thực hiện lệnh
Divede Objects

Below

Tách rời các
Đối tượng

.II.8 Split Into Grid.
  Cho phép chia một hoặc nhiều đối tượng thành tập hợp các

hình chữ nhật được sắp xếp theo dòng và cột

.II.9 Clean up
  Dùng làm sạch bản vẽ

Xoùa caùc ñieåm “vöông vaõi” treân baûn ve õ

Xo ùa caùc ñoái töôïng khoâng toâ maøu (no fill),khoâng vieàn (no stroke)

Xoùa caùctext “ro ãng”

.III Đường cong phức hợp
(Compound Path)
Compound  path  là  một  kết  hợp  của  hai  hay  nhiều  paths.

Compound path sẽ được tô sao cho vav1 vùng chồng lấp lên nhau của các
paths trở nên trong suốt (transparent). Compound path hoạt động như
một nhóm các đối tượng. Để chọn các phần tử của Compound path ta sử
dụng công cụĠ hoặc.
Cách thực hiện:

 Bước 1: Chọn tất cả các path cần hợp nhất thành path phức
hợp.

 Bước 2:  Chọn  Object  > Compound path  > Make (Ctrl+8).
Path phức hợp được sinh ra sẽ có thuộc tính fill và stroke của
đối tượng nằm dưới cùng.

Trang 34



Chương 4 : Đường cong (PATH)

.III.1 Quy tắt non-zero winding fill (là quy tắt mặc
nhiên của AI).
Để xác định một điểm nàm trong hay ngoài đối tượng ta vẽ một

cát tuyến nằng ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban
đầu là 0 (không). Khi đường cong cắt cát tuyến từ trái qua phải, tổng số S
sẽ được cộng thêm 1. Khi đường cong cắt cát tuyến từ phải sang trái,
tổng số S sẽ được trừ bớt  1. Tại  điểm đang xét,  nếu tổng S bằng 0
(không), điểm được xem là nằm bên ngoài đường cong.

Như vậy ta có thể xác định một vùng chồng lấp là được tô màu
hoặc  trong suốt,  bằng  cách dùng công cụĠ để chọn thành phần của
compound  path,  rồi  bầm  nút  Reverse  path  Direction  trong  Attributes
palette. Để hiển thị Attributes palette ta chọn Window > Attributes (F11)

Khoâng hieån thò taâmcuûa ñoái töôïng

Hieån thò taâm cuûañoái töôïng

Quy taéc non-zero windingfill

2 nu ùt Reverse Path Direction

.III.2 Quy tắc even-odd rule (quy tắc mặc nhiên
của Freehand)
Để xác định một điểm nằm trong hay ngoài đối tượng ta vẽ một

cát tuyến nằm ngang đi qua điểm đó. Tổng số giao điểm S có giá trị ban
đầu là 0 (không). Khi đường cong cắt cát tuyến (không phụ thuộc chiều),
tổng S sẽ được cộng thêm 1. Tại điểm đang xét, nếu tổng S có giá trị lẻ
(odd), điểm được xem là nằm bên trong đường cong. Tại điểm đang xét,
nếu tổng S có giá  trị  chẵn (even),  điểm được xem là nằm bên ngoài
đường cong
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Quy taé even- odd khoângphuï thuoäc vaøo chieàu cuûacaùc phaàn töû, neân hai nuùtReverve Path Directionkhoâng co ù taùc duïng vôùi quy taéc naøy
Quy taéc even- odd fill

Để tách compound path  ra  thành các  path  đơn giản,  ta  chọn
Object > Compound Release (Crt+Alt+8)

.III.3 Pathfinder Palette
 Chọn  Window > Pathfinder (Shift – F9)

 Pathfinder palette bao gồn 2 loại nút (button):

.III.4 Shape Modes Buttons

Neáu baám chuoät vaøo caùc nu ùt naøy,ta seõ nhaän ñöôïc ke át quaû laø moät compound shape (hình daïng phöùc hôïp). Nhaán giö õ Alt vaø baám chuoät vaøo caùc nu ùt naøy ñeå nhaän ñöôïc keát quaû laø path hoaëc compound path(ñöôøng cong phö ùc hôïp)

baám chuoät vaøo nuùt Expand ñeå taùch compound shape thaønh path hoaëc compound path
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.III.4.1 Add To Shape Ares

 Kết nối các đối tượng chồng lấp lên nhau thành một đối tượng.
Đối tượng kết xuất sẽ có thuộc tính fill và stroke của đối tượng trên cùng

.III.4.2 Subtract From Shape Ares.

 Lấy đối tượng nằm dưới cùng trừ đi các đối tượng nằm
bên trên.

.III.4.3 Intersect Shape Area.

 lấy phần giao của các đối tượng được chọn
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.III.4.4 Exclude Overlapping Shape Areų:

 giữ lại phần không trùng lấp của các đối tượng. Nếu số các đối
tượng trùng lấp lá một số chẳn thì phần trùng lấp sẽ trở thành trong suốt.
Nếu số các đối tượng trùng lấp là một số lẻ thì phần trùng lấp sẽ được tô
màu
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.III.5 Pathfinder Buttons: kết quả là một nhóm
(group) của các paths

Divide
trim

merge

crop

outline minus back

.III.5.1 Divide.

 Chia các đối tượng của bản vẽ thành các thành phần được tô
màu bên trong. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công
cụĠ để thao tác các phần tử một cách độc lập

.III.5.2 Trim

 Loại bỏ những phần bị che khuất của các đối tượng. Sau khi thực
hiện lệnh Trim các đường viền (stroke) sẽ bị mất

.III.5.3 Merge

 Cũng dùng để loại bỏ những phần bị che khuất của các đối tượng
(giống như Trim), tuy nhiên sau đó các phần trùng lấp có màu giống nhau
sẽ được kết nối (unite) lại với nhau
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.III.5.4 Crop

 Thực hiện Divide chia các đối tượng của bản vẽ thành các thành
phần được tô màu bên trong, sau đó loại bỏ những phần của bản vẽ nằm
bên ngoài phạm vi của đối tượng trên vùng. Tất cả các stroke cũng sẽ bị
mất trong quá trình thực hiện lệnh Crop

.III.5.5 Outline

 Tạo ra các đoạn thẳng / cong tại các vùng giao nhau của các đối
tượng. Ta có thể tách nhóm (Object > Ungroup) hoặc dùng công cụ để
thao tác với các đoạn một cách độc lập

.III.5.6 Minus back
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 Tấy đối tượng nằm trên cùng trừ đi các đối tượng nằm bên dưới

.IV Clipping mask
Clipping mask cho phép ta chỉ hiển thị một phần của bảan vẽ nằm

bên trong một path, còn phần bên ngoài path sẽ trở thành trong suốt

Ñoái töôïng bò che (masked object)

Baûn che (mask)

Cách thực hiện:

 Vẽ 1 path dùng làm mask. Lưu ý rằng mask phải nằm trên đối
tượng bị che

 Chọn đồng thời 2 đối tượng: bản che (mask) và đối tượng bị
che (masked object)

 Chọn Object > Clipping mask > Mask (Crtl+7)

 Sau khi đã thực hiện Clipping mask, để có thể chọn mask và
masked object một cách độc lập ta nên hiển thị bản vẽ ở chế
độ Outline (Ctrl+Y) và sử dụng công cụ hoặc. để chọn mask,
ta cũng có thể sử dụng chức năng Select > Object > Clipping
mask
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 Để huỷ bỏ tác  dụng của Clipping mask,  ta  chọn Object  >

Clipping mask > Release (Crtl+Alt+7)
Chú ý: Không nên sử dụng các path quá phức tạp để làm mask, bạn có
thể sẽ gặp khó khăn khi in./
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Chương 5 : Các phép biến đổi hình học

CHƯƠNG V
CÁC PHÉP BIẾN ĐỔI HÌNH HỌC

.I Sử dụng Transform Palette
Để thực hiện các phép biến đổi hình học và thay đổi kích thước

của đối  tượng,  ta có thể sử dụng Transform Palette.  Chọn Window >
Transform (Shift – F8)

Ñieåm go ác

Go ùc quay
Tung ñoä cu ûañie åm goác

Go ùc nghieâng

Chieàu cao

Hoaønh ñoä cu ûa ñie åm goác

Chieàu ro äng
Laät ngang 

Laät doïc

Co daõn stroke vaø effect

Chæ bieán ñoåi ñoái töôïng

Chæ bieán ñoåi maãu toâ

Bieán ñoåi caû hai

 Lưu ý:

 Ta có thể gõ biểu thức (cộng, trừ, nhân, chia) vào các ô giá trị
Transform Palette

 Để thay đổi kích thước của đối tượng một cách tỷ lệ, ta chỉ
cần cho giá trị chiều rộng (W) hoặc chiều cao (H), rồ nhấn
Ctrl+ Enter để AI tự động tính toán kích thước tương ứng
củachiều còn lại (hoặc click chuột vào biểu tượng )

 Khi biến đổi giá trị hình học hoặc thay đổi kích thước của đối
tượng, để giữ lại đối tượng cũ, ta gõ vào các giá trị cần thiết,
rồi nhấn  Alt+ Enter
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.II Phép tịnh tiến

.II.1 Dời đối tượng một cách tự do
• Dùng công cụ để chọn đối tượng cần dời

 Để dời đối tượng theo chiều ngang, ta kéo chuột theo phương
ngang, rồi nhấn và giữ phím Shift

 Để dời đối tượng theo chiều dọc, ta kéo chuột theo phương
dọc, rồi nhấn và giữ phím Shift

 Để dời đối tượng theo hướng 450, ta kéo chuột theo hướng
450, rồi nhấn giữ phím Shift

• Trong khi dời để giữ lại đối tượng cũ, ta nhấn và giữ phím Alt

.II.2 Dời đối tượng đi một khoảng cách chính
xác
 Dùng công cụ để chọn đối tượng cần dời

 Bấm đúp vào công cụ hoặc nhấn phím Enter, một hộp đối
thoại xuất hiện

Ñoä dòch chuye ån chieàu ngang

ñoä dòch chuyeån chieàu doïc

khoûang caùch

goùc

dôøi ñoái töôïng
dôøi maãu toâ

xem tröôùc keát quaû

giöõ laïi caùc ñoái töôïng
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• Lưu ý:

 Để hiển  thị  hộp  đối  thoại,  ta  cũng có thể  chọn Object  >
Transform > Move (Crtl+Shift+M)

.III Phép quay

.III.1 Quay tự do xung quanh tâm của đối tượng
 Chọn đối tượng cần quay

 Chọn công cụ Rotate Tool (R)

 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối
tượng xung quanh tâm của nó

 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của
450

.III.2 Quay tự do xung quanh 1 tâm xác định
 Chọn đối tượng cần quay

 Chọn công cụ Rotate Tool

 Bấm chuột vào vị trí tâm quay

 Nhấn giữ và rê chuột theo chuyển động tròn để quay đối
tượng xung quanh tâm đã định

 Trong khi đang quay nhấn giữ thêm phím Alt nếu muốn giữ lại
đối tượng cũ, nhấn giữ Shift để quay đối tượng đi 1 bội số của
450

.III.3 Quay xung quanh tâm của đối tượng bằng
định góc quay
 Chọn đối tượng cần quay
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 Bấm  đúp  vào  công  cụ  Rotate  Tool  hoặc  chọn  Object  >

Transform> Rotate. Một hộp đối thoại sẽ hiện ra:

Goùc quay

Quay ño ái töôïng
Quay maãu  toâ

xem tröôùc keát quaû

giöõ laïi ñoái töôïng

.III.4 Quay xung quanh 1 tâm xác định bằng định
góc quay.
 Chọn đối tượng cần quay

 Bấm đúp vào công cụ Rotate Tool   

 Nhấn giữ phím Alt, rồi bấm chuột vào vị trí tâm quay. Một hộp
đối thoại sẽ hiện ra giống như trường hợp 3:

.IV Phép co dãn

.IV.1 Co dãn theo tâm của đối tượng
• Chọn đối tượng cần co dãn

• Chọn công cụ Scale Tool (S)

• Nhấn giữ Shift và rê chuột:

 Theo  phương  ngang  để  chỉ  co  dãn  đối  tượng  theo  chiều
ngang
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 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc

 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang
và dọc

• Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại
đối tượng cũ

Co dãn theo
phương dọc

Co dãn theo
phương ngang

Co dãn theo cả 2
phương dọc và ngang

.IV.2 Co dãn theo 1 tâm xác định
• Chọn đối tượng cần co dãn

• Chọn công cụ Scale Tool

• Bấm chuột vào vị trí tâm co dãn

• Nhấn giữ Shift và rê chuột:

 Theo  phương  ngang  để  chỉ  co  dãn  đối  tượng  theo  chiều
ngang

 Theo phương dọc để chỉ co dãn đối tượng theo chiều dọc

 Theo phương xéo để co dãn đối tượng theo cả 2 chiều ngang
và dọc

• Trong khi đang co dãn, nhấn giữ thêm phím Alt nếu muốn giữ lại
đối tượng cũ

.IV.3 Co dãn theo tâm của đối tượng bằng cách
tỷ lệ co dãn

• Chọn đối tượng cần co dãn
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• Bấm đúp vào công cụ Scale Tool hoặc chọn Object > Transform >

Scale. Một hỗp đối thoại sẽ hiện ra

Baûo ñaûm tyû leä giöõa 2chieàu ngang vaø doïc

co daõn 2 chieàuñoäc laäp vôùi nhau

co daõn ñoä  daøy ñöôøng vieàn vaø hieäu ö ùng töông ö ùng vôùi tyû leä

Co daõn ñoái töôïng
Co daõn  maãu toâ

xem tröôùc keát quaû

giöõ laïi ñoái töôïng

.IV.4 Co dãn theo 1 tâm xác định bằng cách định
tỷ lệ co dãn
 Chọn đối tượng cần co dãn

 Chọn công cụ Scale Tool

 Nhấn giữ Alt và bấmâ chuột vào vị trí của tâm co dãn. Một
hộp đối thoại sẽ hiện ra giống như trường hợp 3

.V Phép đối xứng

.V.1 Đối xứng theo một trục
• Chọn đối tượng cần lấy đối xứng. Chọn công cụ Reflect Tool (O)

• Di chuyển chuột đến một điểm trên trục tưởng tượng. Bấm chuột
để xác định điểm đầu của trục. Con trỏ sẽ chuyển sang dạng mũi
tên đen
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• Di chuyển chuột đến một điểm khác trên trục tưởng tượng. Thực

hiện một trong hai động tác sau

 Bấm chuột để các định điểm cuối của trục. Đối tượng được
chọn sẽ được đối xứng qua trục vừa xác định

 Rê chuột  để quay trục đối  xứng. Đối tượng được chọn sẽ
được đối xứng qua trục. Thả chuột khi đối tượng đạt đến vị trí
mong muốn

.V.2 Đối xứng theo một trục đi qua tâm của đối
tượng

• Chọn đối tượng cần lấy đối xứng

• Bấm đúp chuột vào  công cụ Reflect  Tool  hoặc chọn Object  >
Transform  > Reflect. Một hộp đối thoại sẽ xuất hiện.
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Ñoái xöùng theo tru ïc ngang

ñoái xöùng theo tru ïc doïc

ñoái xöùng theo truïc xaùc ñònhbôûi goùc Angle

laáy ño ái xö ùng ñoái töôïng xem tröôùc keát quaû

giöõ laïi ñoái töôïng cu õ

laáy ñoái xöùng maãu toâ
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.V.3 Đối xứng theo một trục đi qua 1 tâm xác
định
 Chọn đối tượng cần lấy đối xứng

 Chọn công cụ Reflect Tool

 Nhấn giữ phím Alt và bấm chuột vào vị trí tâm mà trục đối
xứng sẽ đi  qua. Một hộp đối thoại sẽ xuất hiện giống như
trường hợp 2

.VI Phép nghiêng

.VI.1 Nghiêng theo tâm của đối tượng
• Chọn đối tượng cần làm nghiêng. Chọn công cụ Shear Tool

 Nhấn  giữ   Shift  và  rê  chuột  theo  phương  ngang  để  làm
nghiêng đối tượng theo chiều ngang

 Nhấn giữ  Shift và rê chuột theo phương dọc để làm nghiêng
đối tượng theo chiều dọc

 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả
2 chiều ngang và dọc

• Trong khi đang làm nghiêng, nhấngiữ thêm phím Alt nếu muốn
giữ lại đối tượng cũ

.VI.2 Làm nghiêng theo 1 tâm xác định
• Chọn đối tượng cần làm nghiêng

• Chọn công cụ Shear Tool

• Bấm chuột vào vị trí tâm nghiêng

 Nhấn  giữ  Shift  và  rê  chuột  theo  phương  ngang  để  làm
nghiêng đối tượng theo chiều ngang
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 Nhấn giữ  Shift và rê chuột theo phương dọc để làm nghiêng

đối tượng theo chiều dọc

 Rê chuột theo phương chéo để làm nghiêng đối tượng theo cả
2 chiều ngang và dọc

• Trong khi đang làm nghiêng, nhấn giữ thêm phím Alt nếu muốn
giữ lại đối tượng cũ

.VI.3 Làm nghiêng theo tâm của đối tượng bằng
cách định góc nghiêng và phương nghiêng
Chọn đối tượng cần làm nghiêng

Bấm đúp  chuột  vào  công cụ  Shear  Tool  hoặc  chọn  Object  >
Transfrom > Shear. Một hộp đối thoại sẽ xuất hiện

Nghieâng theo phöông  ngang

Nghie âng theo phöông doïc

Nghieâng theo 1 tru ïc xaùc ñònhbôûi goùc Angle

Nghieâng ñoái töô ïng xem tröôùc keát quaû

giöõ laïi ñoái töôïng cu õ

Nghie âng maãu to â

Go ùc nghieâng

.VI.4 Làm nghiêng theo 1 tâm xác định bằng
cách định góc nghiêng và phương nghiêng

• Chọn đối tượng cần làm nghiêng

• Chọn công cụ Shear Tool

• Nhấn giữ phím Alt và bấm chuột vàp vị trí tâm nghiêng. Một hộp
đốo thoại sẽ xuất hiện giống như trường hợp 3

• Trong khi đang dời, nhấngiữ thêm phím Alt nếu muốn giữ lại đối
tượng cũ
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• Lưu ý:

 Để lập lại phép biến đổi hình học vừa sử dụng, ta chọn Object
> Transfrom > Transfrom Again (Crtl+D)

 Để thực hiện các phép biến đổi hình học cho các đối tượng
trong  một  nhóm  một cách  độc  lập,  ta  chọn  Object  >
Transfrom > Transfrom Each (Crtl+Shift+ Alt)

.VII Công cụ Free Transfrom (E)

Co dãn (scale). Nhấn
Shift để giữ đúng tỷ lệ

Quay (rotate) Làm nghiêng (skew).
Nhấn giữ Crtl

Biến dạng (distort). Nhấn giữ Crtl Phối cảnh (perpective). Nhấn giữ
Crtl+ Shift+ Alt
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CHƯƠNG VI
MÀU SẮC

.I Thuộc tính màu
Painting Attributes (thuộc tính màu) của một đối tượng bao gồm:

fill (tô màu bên trong đối tượng) và stroke (tô màu viền cho đối tượng)

Thuộc tính màu hiện hành của một đối tượng được thể hiện trong
fill box và stroke box của thanh công cụ

Fill box

choïn maëc nhieânfill laø traéng vaøstroke laø ñen (D)

stroke box

ñoåi thuo äc tính fill thaønhstroke vaø ngöôïc laïi (Shift- X)

.II Fill
Muốn thao tác với fill ta phải chọn Fill box ở chế độ foreground
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Fill box ñang ô û cheá ño äforground

Toâ 1 maøu (phím <)

To â chuye ån (phím >)

Khoâng toâ (phím /)

.II.1 Tô một màu (Color)
Ta có thể chọn màu để tô bằng cách

• Cách 1: Chọn Window> Color (F6)

 Chọn màu trên Color bar của Color palette

 Hoặc kéo các các thanh trượtĠ trên thanh Color palette

 Hoặc gõ các giá trị màu vào các ô trong Color palette

Fill box ñang ô û cheá ño äforground

Khoâng maøu

color bar

ñen 

traéng

cho ïn heä maøu Grayscale, RGB,CYMK, HSB

• Cách 2: Chọn Window > Swatches

 Chọn  đối  tượng,  rồi  chọn  một  mẫu  màu  trong  Swatches
palette
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Maøu registration

Khoâng maøu

Hieån thò taát caûcaùc maøu

hieån thò caùcmaøu nguye ân
hieån thò caùcmaøu chuyeån hieån thò caùc maãu toâ(pattern)

• Cách 3: Chọn đối tượng, rồi dùng công cụ EyedropperĠ bấm vào
một màu náo đó trên bản vẽ

• Cách 4: chọn Window > Swatch Libraries để mở một thư viện
màu khác. Ta thường dùng Swatch Libraries để chọn màu pha
(spot color)

• Cách 5: chọn Window> Appearance (Shift+F6). Chọn đối tượng
mà ta muốn lấy mẫu màu. Dùng chuột kéo Appearance Thumnail
từ Appearance palette vào đối tượng cần tô màu
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.II.2 Tô chuyển
• Để định màu chuyển ta chọn Window > Gradient (F9)

Goùc chuyeån

ñieåm giöõa cu ûa to â chuye ån(midpoint)

linear

radial

 

 

• Ta có thể chọn màu cho các mốc tô chuyển bằng nhiều cách:

 chọn một màu trong Color palette

 nhấn  giữ  phím  Alt  và  chọn  một  mẫu  màu  trong  Swathes
pallete

 nhấn  giữ  phím  Alt  và  chọn  một  mẫu  màu  trong  Swathes
libaries

 chọn công cụ nhấn ngiữ phím Shift và bấm vào màu mong
muốn trên bảng vẽ
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 Để định điểm đầu, điểm cuối  và hướng của tô  chuyển, ta

dùng công cụ Gradient tool  (G)

.II.3 Stroke
• Muốn thao  tác  với  stroke  ta  phải  chọn  Stroke  box  ở  chế  độ

foreground

Stroke box ñang ôû cheá ñoäforeground

• Cách định màu cho stroke cũng giống như định màu cho fill. Tuy
nhiên stroke chỉ có thể tô một màu hoặc tô pattern, không thể tô
chuyển

• Để định độ dày và kiểu của stroke ta chọn Window > Stroke (F10)

Ñoä daøy cuûa  Stroke

Giá trị mặc nhiên của Miter limit là 4, nghĩa
là  khi  độ  dài  của  điểm gấp  4  lần  bề  dầy
(stroke weight) của đường thì điểm nối nhọn
(miter  join)  sẽ  biến  thành  điểm  nối  xiên
(bevel join). Miter limit = 1 cho điểm nối xiên
(bevel join)
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• Có 3 loại cap:

Butt cap

Round
cap

Projecting
cap

• Có 3 loại join (điểm nối)

• Chọn Dashed Line để tạo các đường ngắt quãng, trong đó cần xác
định độ dài vạch (dash) và độ dài khoảng hở (gap)

.II.4 Appearance
Appearance là một khái niệmmới được trình bày kể từ phiên bản

(version) 9 của AI. Các loại thuộc tính của Appearance

 Các thuộc tính fill: kiểu tô (fill  type), màu (color), độ trong
suốt (transparency), và hiệu ứng (effects) của fill

 Các thuộc tính Stroke: kiểu stroke (stroke type), cọ (brush),
độ trong suốt (transparency), hiệu ứng (effects) của stroke

 Các thuộc tính về độ mờ đục (opacity) và chế độ phối hợp
(blending mode) của toàn bộ đối tượng

 Các thuộc tính về hiệu ứng  (effects) của toàn bộ đối tượng
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 Ta có thể áp đặt các thuộc tính của Appearance cho một đối

tượng, một nhóm, hoặc một layer bằng cáh sử dụng thực đơn
Effect, và 2 bảng Appearance và  Style palettes. Để hiển thị
Appearance và Style palettes, ta chọn Window > Appearance
(Shift+F6) và Window > Graphic Styles (Shift + F5)

 Một  thuộc  tính  Appearance  (fill,  stroke,  transparency  và
effect) sẽ làm ảnh hưởng đến “dáng vẽ” (the look) của đối
tượng, nhưng ta có thể dễ dàng thay đổi hoặc xoá thuộc tính
này mà không làm thay đổi cấu trúc cơ bản (basic structure)
của đối tượng

 Lưu ý rằng trong thực đơn Filter và Effect có nhiều lệnh giống
nhau nhưng Filter thì làm thay đổi cấu trúc cơ bản của đối
tượng, còn Effect chỉ làm thay đổi “dáng vẻ bên ngoài” của
đối tượng

• Để thay đổi độ mờ đục (Opacity) và chế độ (Blending mode) cho
fill và stroke, ta chọn Window > Transparency (Shift+F10)

Cheá ñoä pho ái hô ïp ñoä môø ñuïc

• Để  tạo  một  style  mới  ta  có  thể  kéo  biểu  tượng  Appearance
(Appearance  Thumnail)  từ  Appearance  palette  sang   Graphic
palette
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• Khi thao tác với các thuộc tính Appearance, ta nên sử dụng Layer
palette để dể dàng chọn các đối tượng, nhóm, và layers. Để hiểnt
hị Layer palette, ta chọn Window > Layer(F7)

.II.5 Tô lưới (mesh)
Một đối tượng được tô lưới (mesh object) là một đối tượng đơn

(single object) có nhiều màu (multi- colored object), trong đó màu sắc có
thể chuyển theo chiều hướng khác nhau và chuyển nhẹ nhàng từ điểm
này sang điểm khác

.II.5.1 Tạo  đối  tượng  tô  lưới  bằng  lệnh  Object  >
Create Gradient Mesh

 Chọn đối tượng cần tô lưới

 Chọn Object > Create Gradient Mesh… một hộp đối thoại sẽ
xuất hiện cho phép ta xác định các thông số lưới:

Soá doøng

so á coät

.II.5.2 Tạo đối tượng tô lưới bằng công cụ Gradient
Mesh (U)

 Chọn đối tượng

 Chọn công cụ Gradient Mesh
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 Bấm chuột vào một vị trí bất kỳ trên đối tượng để tạo một

điểm lưới (mesh point) với màu hiện hành. Khi đó các đường
lưới (mesh lines) sẽ tạo ra kéo dài từ điểm lưới đến biên của
đối tượng. Bấm chuột  vào một đường lưới sẵn có để tạo ra
một đường lưới giao với đường sẵn có

 Nhấn giữ phím Shift và bấm chuột vào một vị trí bất kỳ trên
đối tượng để tạo một điểm lưới mà không làm thay đổi màu
hiện hành của đối tượng

 Nhấn giữ phím Alt và bấm chuột vào một điểm lưới để xoá
điểm lưới và 2 đường lưới ngang, dọc đi qua điểm lưới này

• Để hiệu chỉnh điểm lưới ta có thể:

 Dùng công cụ Gradient MeshĠ hoặc Direct SelectionĠ để chọn
điểm lưới

 Điều chỉnh tiếp tuyến của điểm lưới nếu cần thiết

 Di chuyển điểm lưới một cách tự do hoặc nhấn giữ Shift để di
chuyển điểm chạy theo đường lưới

 Ta có thể thay đổi màu của từng điểm lưới hoặc thay đổi màu
cho cả mảng lưới (mesh patch) bằng cách chọn màu trong
Color Palette, Swatches Palette hoặc sử dụng công cụ Paint
Bucket để tô màu

Lưu ý: Chức năng View > Smart  Guides (Crtl+ U) cho phép hiện các
đường lưới của đối tượng khi ta đưa con trỏ vào đối tượng, mà không
nhất thiết phải chọn đối tượng

.III Blend  
Công cụ blend (W) của AI cho phép ta tạo ra một loạt các đối

tượng trung gian giữa 2 hay nhiều đối tượng được chọn. Tuỳ theo cách tô
các đối tượng khi blend mà ta có thể tạo ra các hiệu quả như tô bóng,
phát sáng hoặc viền (contour)

Một trong những cách sử dụng công cụ Blend đơn giản nhầt là tạo
và phân bổ đều các đối tượng ở giữa hai đối tượng được chọn

.III.1 Cách sử dụng công Blend
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 Bố trí hai hoặc nhiều đối tượng ở các vị trí mong muốn

 Chọn công cụ

 Lần lượt bấm chuột vào các đối tượng (hoặc vào điểm neo
của các đối tượng)

Nếu bấm đúp chuột  vào công cụ BlendĠ hoặc chọn Object  >
Blend > Blend Options, AI sẽ hiển thị bảng tuỳ chọn
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AI seõ töï ñoäng tính toaùn soá böôùc chuyeån cho mòn nhaát

vuo âng goùc vô ùi caïnh ñaùy cu ûa trang vuoâng goùc vôùi path

Xaùc ñònh khoaûng caùchgiöõa caùc ñoái töôïngtrung gian

Xaùc ñònh soá löôïng caùcñoái töôïng trung gian

 Để blend hai hặoc nhiều đối tượng ta cũng có thể dùng chức
năng Object > Blend> Make (Ctrl+ Alt+ B) 

 Để huỷ bỏ đối tượng pha trộn (Blend object) và trả các đối
tượng trở lại  trạng thái  ban đầu ta chọn Object> Blend >
Realease (Ctrl+ Shift+ Alt+ B)

 Khi ta dùng công cụ để di chuyển các đối tượng ban đầu hoặc
điều chỉnh blend path thì các đối tượng trung gian sẽ biến đổi
theo cho phù hợp

 Ta có thể cho các đối tượng trung gian blend theo một path
mới bằng cách

 Chọn Blend Objcet

 Nhấn giữ phím Shift và chọn thêm path mới
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 Chọn chức năng  Object > Blend> Replace Spine

 Để đảo vị trí các đối tượng ban đầu ta chọn Object > Blend>
Reverse Spine

 Đẩ đảo thứ tự trên dưới của các đối tượng banđầu ta chọn
Object > Blend> Reverse Front to Back

 Để bung Blend object thành các đối tượng riêng lẻ, ta chọn
Object  > Blend> Expand,  rồi  chọn tiếp  Object  > Ungroup
(Ctrl+ Shift+ G)./
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CHƯƠNG VII
THAO TÁC VỚI VĂN BẢN (TEXT)

.I Các công cụ văn bản

.I.1 Character palette (Ctrl+T)
Hoặc chọn Window> Type> Character

Kieåu chöõ

Size: taêng/ giaûm co chöõ(Ctrl+ Shift+ > hoaëcCrtl+Shift+ <)
Loaïi chöõ (ñö ùng, nghieâng ñaäm )

Leading: khoaûng caùch doøng (Alt     hoaëc Alt     )

Tracking: taêng/ giaûm khoaûng caùch giö õa nhieàu kyù töï (Alt     hoaëc Alt     )

Vertical scale: co/ giaûn beà roäng kyù töï

Kerning: taêng/ giaûm khoaûng caùchgiöõa 2 kyù töï (Alt     hoaëc Alt     )

Horizonltal scale: co/ giaõnbeà ro äng kyù töï

Baseline shift: ñöa caùc kyù töï leân treânhoaëc xuoáng döô ùi ñöôøng chuaån(Alt+ Shift+     hoaëc Alt+ Shif+     )

Để thay đổi các giá trị mặc nhiên dành cho phím tắt của Leading,
Tracking,  Baseline  Shift;  ta  chọn  Edit  >  Preferences  >  Type  &
AutoTracing.
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 Character: ký tự

 Word: từ. Đặt con trỏ vào giữa từ, bấm đúp chuột để chọn từ

 Paragraph: là tập hợp các từ nằm ở giữa hai lần Enter. Đặt
con trỏ vào giữa paragraph, bấm đúp chuột để chọn toàn bộ
paragraph

HfgxCap height

Ascender

X-height

Descender

Basline

Kepler Chaparral Warnock
Chữ có chân (serif)

Myriad Cronos Ocean Sans
Chữ không chân (sans - serif)

.I.2 Paragraph palette (Ctrl+ Alt+ T)
 Hoặc chọn Window> Type> Paragraph

.I.3 Tabs (Crtl+ Shift+ T)
 Hoặc chọn Window > Type> Tabs

.I.4 Threaded Text (khối văn bản)
 Dùng lệnh Type > Threaded Text> Create để tạo mối liên kết

giữa hai khối văn bản
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 Dùng lệnh Type > Threaded Text> Remove Threaded để tách

ra những khối văn bản đã được liên kết thành những khối độc
lập

Click Contents at the top of  the N avigation frame.Chapter  title links appear in the N avigation frame.Click a title in the N avigation fr ame. The cor responding topic appears in the Topic frame w ith links to all related subtopics.To display a subtopic, click its linkClick Contents at the top of  the N avigation frame. Chapter  title links appear in the N avigation frame.Topic frame w ith links to all related subtopics. Click Contents at th e top of  the N avigation frame.Chapter  title links appear  in the N avigation frame.Click a title in the N avigation fram e. The corresponding topic appears in the Topic frame w ith links to all related subtopics.To display a subtopic, click its linkClick Contents at th e top of  the N avigation frame. Chapter  title links appear in the N avigation frame.Topic frame w ith links to all related subtopics.Click Contents at the top of  the N avigation frame.Chapter  title links appear  in the N avigation frame.Click a title in the N avigation frame. The corresponding  topic appears in the Topic frame w ith links to all related subtopics.To display a subtopic, click its linkClick Contents at the top of  the N avigation frame. Chapter  title lin ks appear in the N avigation frame.Topic frame with links to all related subtopics.

Dùng công cụ, nhấn giữ phím Alt,
copy ra thêm một khối văn bản Hai khối văn bản sẽ tự động liên kết

.I.5 Object > Text Wrap> Make Text Wrap
 Cho khối văn bản chạy xung quanh một path với một khoảng

cách là offset

 Điều kiện: path phải nằm bên trên khối văn bản

 Chọn Object > Text Wrap> Release Text Wrap để tách rời
khối văn bản và path ra trở lại như ban đầu

.I.6 Type> Fit Headline
 Cho tiêu đề phù hợp với bề rộng cột

.I.7 Type> Create Outline (Ctrl+ Shift + O)
 Đổi  chữ thành đường cong  hình  học.  Khi  chữ đã  là  dạng

outline, ta có thể dùng công cụ để chỉnh sữa chữ

.I.8 Edit> Find and Replace
 Dùng để tìm và thay thế văn bản

.I.9 Type> Find Font
Trang 63



Chương 7 : Các thao tác văn bản (TEXT)
 Dùng để tìm và thay thế font

Tìm font

Thay theá baèng

Tìm tieáp

Thay theá

Thay taát caû

Löu danhsaùch font coù sö û duïng trong vaên baûn thaønh file .txt

.I.10 Type> Change Case
 Upper case: đổi chữ thường thành chữ hoa

 Lower case: đổi chữ hoa thành chữ thường

 Title case: chữ hoa đầu từ

 Sentence case: chữ hoa hoa đầu dòng

.I.11 Type> Area Type Options

.I.12 Type> Type Orientation
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adobe
Horizontal

adobe

Vertical

.II Character styles
Sryles  là  một  tập  hợp  các  thuộc  tính  được  áp  dụng  cho  các

paragraph hoặc một đoạn văn bản được chọn trong tài liệu. Thường các
thuộc tính đó là: font chữ, co chữ, khoảng cách dòng, canh (alignment),
indents…Mỗi style sẽ có một tên. Mỗi khi ta kết (tag) một para hoặc một
nhóm các ký tự với một style sheet, thì para đó hoặc nhóm ký tự đó sẽ
được định dạng theo các thuộc tính đã được định nghĩa trong style. Bất cứ
khi nào ta thay đổi một thuộc tính nào đó bên trong style sheet, thì những
thay đổi này cũng sẽ tự động cập nhật đến mọi paragraph hoặc đoạn văn
bản mà chúng chịu tác động củastyle sheet đó

Việc sử dụng style sheet sẽ giúp cho ta tự động hoá trình dàn
trang. Có 2 loại style: character style và paragraph style
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.II.1 Character Style
Là một tập hợp các thuộc tính được áp dụng một đoạn văn bản

được  chọn trong tài  liệu.  Để hiển thị  Character  Style  palette  ta  chọn
Window > Type> Character Styles

 Để  tạo  một  Character  Style  mới,  ta  chọn  New  Character
Style.. hoặc bấm chuột vào biểu tượng

 Để mô tả hoặc thay đổi các thuộc tính của một Character
Style, ta bấm đúp chuột vào style trên Character Style palette
hoặc chọnĠ Character Style Options. Ta có thể chọn hoặc điều
chỉnh giá trị của các bảng sau:

.II.2 Paragraph Style
Là một tập hợp các thuộc tính được áp dụng cho toàn bộ một hay

nhiều paragraph được chọn trong tài  liệu. Để hiển thị  Paragraph Style
palette ta chọn Window> Type> Paragraph Style:

 Để tạo  một  Paragraph  Style  mới,  ta  chọn New Paragraph
Style… hoặc bấm chuột vào biểu tượngĠ

 Để mô tả hoặc thay đổi các thuộc tính của một Paragraph
Style, ta bấm đúp chuột vào style trên Paragraph Style Palette
hoặc chọnĠ Paragraph Style Options. Ngoài ra các thông số
về định dạng và màu sắc ký tự, ta còn có thể chọn hoặc điều
chỉnh giá trị của các bảng sau:
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CHƯƠNG VIII
CÁC CÔNG CỤ VẼ

.I Các loại brush
AI cung cấp 4 loại brush:

• Calligraphic brush:

  Tạo ra những nét tự nhiên (giống như khi viết chữ đẹp) bằng
cách mô phỏng độ nghiêng của đầu viết

• Scatter brush:

   Tạo ra những nét vẽ bằng cách phân bổ các đối tượng (ví
dụ: một con bọ rùa hoặc một chiếc lá) dọc theo đường đi của
path

• Art brush:

  Tạo ra những nét vẽ bằng cách kéo dãn đều một đối tượng
(ví dụ một mũi tên) dọc theo chiều dài của path

• Pattern brush:

  Lập lại những mẫu hoa văn dọc theo đường đi của path

 Chọn Window> Brushes (F5) để hiển thị Brushes palette
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Calligraphic brush

scatter brush

art brush

pattern brush

xoùa thuoäc tính brushcuûa ñoái töôïng hieän haønh

thay ñoåi thuoäc tính brushcuûa ñoái töôïng hieän haønh

xoùa brush

taïo brush môùi

Trang 68



Chương 8 : Các công cụ vẽ

.II Cách tạo một brush mới

.II.1 Tạo Calligraphic brush
Nhấn F5 để hiển thị Brushes palette. Ta chọnĠ New Brush. Một

hộp đối thoại sẽ hiện ra

Ta chọn New Calligraphic brush. Một hộp đối thoại nữa sẽ xuất
hiện ra yêu cầu ta xác lập các thông số cho brush:

Te ân cuûa ñaàu coï

ñoä nghie âng cuûa coï

ñoä tro øn cuûa ñaàu coï

ñöô øng kính cuûa ñaàu coï

fixed: coá ñònhrandom: ngaãu nhieânpressure: phuï thuoäc vaøo löïc nhaánxuoáng khi veõ (chæ sö û duïng vôùi quangbuùt light pen)

ñoä bieán thieân
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.II.2 Tạo Scatter brush
 Vẽ một đối tượng. Các bản sao của đối tượng này sẽ được

phân bổ dọc theo chiều dài của path

 Chọn đối tượng vừa vẽ

 Chọn New Brush. Một hộp đối thoại sẽ hiện ra:

Teân cuûa ñaàu coï

Kích thöô ùc

khoaûng caùch giö õacaùc ñoái töôïng

ñoä leäch cuûa caùc ño ái töô ïngveà hai phía cuûa path

goùc quay

Nếu ta chọn Fixed thì các giá trị Size, Spacing, Scatter, Rotation là
cố  định.  Nết  ta  chọn  Random  thì  các  giá  trị  Size,  Spacing,  Scatter,
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Rotation là ngẫu nhiên trong khoảng Minimum và Maximum

 Size: kích thước của các đối tượng (10% - 1000%) so với mẫu
brush ban đầu

 Spacing: khoảng cách giữa các đối tượng (khi spacing= 100%
các đối tượng sẽ nằm sát nhau)

 Scatter: phân bổ các đối tượng về hai bên đường đi của cọ
(khi scatter= 0% các đối tượng sẽ nàm ngay trên đường đi
của cọ)

 Rotation: hướng của đối  tượng (từ -1800 đến 1800)so với
trang (page) hoặc so với đường đi của cọ (path)

Dùng công cụ Painbrush với Scatter brush để phân bổ bướm và chuồn chuồn
dọc theo đường đi của path

.II.3 Tạo Art Brush
 Vẽ một đối tượng. Đối tượng này sẽ được kéo dãn dọc theo

chiều dài của path

 Chọn đối tượng vừa vẽ

 Chọn New Brush. Một hộp đối thoại sẽ hiện ra:
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Teân cuûa ñaàu coï

Höôùng veõ

tyû leä thu phoùng

giöõ ñuùng ty û leä

laät ngang

laät doïc

.II.4 Tạo Pattern brush
 Bước 1: thiết kế sẵn các mẫu (tiles)

 Bước 2: chọn Side tile (mẫu cạnh)

 Bước 3: chọn New Brush. Một hộp đốo thoại sẽ hiện ra:
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 Bước 4: một hộp đối thoại nữa sẽ hiện ra yêu cầu ta xác lập
các thông số cho brush:

laät ngang

laät doïc

Side tile(maãu caïnh)

outer corner tile(maãu go ùc ngoaøi)

inner corner tile(maãu go ùc trong)

strat tile(maãu ñaàu)

end tile (maãu cuoái)

Khoaûng caùch giö õa caùc tile

Thu phoùng so vôùi maãu ban ñaàu

Co daõn caùc tikes cho phuø hôïpvôùi chie àu daøi path

theâm khoaûng traéng giö õa caùctiles cho phuø hôïp chieàu daøi path

laáp xaáp xæ path

 Bước 5:

- Chọn Ok

- Chọn Outer corner tile (mẫu góc ngoài)
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- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng
trên Brushes palette

 Bước 6:

- Chọn Ok

- Chọn Inner corner tile (mẫu góc trong)

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng
trên Brushes palette

 Bước 7:

- Chọn Ok

- Chọn Start tile (mẫu đầu)

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng
trên Brushes palette

 Bước 8: (bước cuối)

- Chọn Ok

- Chọn Endtile (mẫu cuối)

- Nhấn giữ phím Alt, kéo mẫu vào vị trí tương ứng
trên Brushes palette
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Ngoài những brush có sẵn trong Brushes palette, hãng Adobe còn
cung cấp một số thư viện brush khác. Để sử dụng thư viện này, bạn hãy
chọn Window> Brush> Libraies để chọn thư viện brush mong muốn

Bạn có thể dùng Acrobat Reader để mở và in các mẫu của thư
viện  brush  từ  file\  Bai  tap  AI\  Illustrator  extras\  Brush  Libraries\
Brushes.gif 

.III Các công cụ vẽ

.III.1 Công cụ Painbrush (B)
 Vẽ  tự  do,  viết  chữ  đẹp  (sử  dụng  Calligraphic  brush  của

Brushes palette)

 Phân bổ các đối tượng dọc theo đường đi của path (sử dụng
Scatter brush của Brushes palette)

 Lập lại những mẫu hoa văn dọc theo đường đi của path (sử
dụng Pattern brush của Brushes palette)

.III.2 Pencil tool  (N)
 Dùng để vẽ và sửa chữa các đường vẽ tự do (freehand lines)

 Để vẽ nối theo đường cong sẵn có, ta chọn đường cong rồi
dùng công cụ này vẽ nối theo điểm cuối của đường cong
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 Để vẽ 1 đường cong kín, ta vẽ đường cong sau đó nhấn giữ

phím Alt rồi thả chuột. AI tự động vẽ 1 đường thẳng nối điểm
đầu và cuối lại với nhau.

 Công cụ có thể dùng để chỉnh sửa một đường cong

.III.3 Công cụ Smooth Tool
 Loại bỏ bớt những điểm neo “dư” để làm trơn đường cong mà

vẫn giữ được dáng vẽ chung của đường cong

.III.4 Công cụ Erase Tool
Dùng để xoá đường cong và các điểm neo

.III.5 Công cụ Scissors Tool (C)
Dùng để cắt đường cong tại một điểm neo sẵn có hoặc tại một vị

trí bất kỳ trên đường cong

.III.6 Công cụ Knife Tool:
Dùng để cắt 1 đường cong kín thành nhiều mảnh./
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CHƯƠNG IX
FILTER

.I Nhóm Colors

.I.1 Adjust Colors:
Dùng để  tăng/  giảm các  thành phần  màu cho  thuộc  tính  fill/

stroke của một đối tượng hình dọc hoặc một hình ảnh lưới điểm (không
linked)

.I.2 Blend front to back:
Có tác  dụng gần giống như lệnh Blend (hoặc công cụ Blend),

nhưng không làm phát sinh các đối tượng mới mà chỉ làm chuyển màu các
đối tượng trung gian giữa 2 đối tượng: dưới cùng (backmost) và trên cùng
(frontmost)
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.I.3 Blend Horizontally:
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển

màu  các  đối  tượng  trung  gian  giữa  2  đối  tượng:  tận  cùng  bên  trái
(leftmost) và tận cùng bên phải (rightmost)

.I.4 Blend Vertically:
Các tác dụng giống như lệnh Blend front to back, dùng để chuyển

màu các đối tượng trung gian giữa 2 đối tượng: nằm cao nhất (topmost)
và nằm thấp nhất (bottmost)

.I.5 Convert to CMYK:
Dùng để đổi chế độ màu của một đối tượng sang chế độ CMYK

(nếu như tài liệu của ta thuộc dạng CMYK)

.I.6 Convert to Grayscale:
Dùng  để  đổi  chế  độ  màu  của  một  đối  tượng  sang  chế  độ

grayscale

.I.7 Convert to RGB:
Dùng để đổi chế độ màu của một đối tượng sang chế độ RGB

(nếu như tài liệu của ta thuộc dạng RGB)

.I.8 Invert color:
Dùng để đảo màu cho đối tượng

.I.9 Overprint black
Thiết lập thuộc tính in chồng (overprint) cho thành phần đen (K)

của đối tượng
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Bao goàm caû caùc ñoái töôïngcoù maøu CMYK vaø ñen vôùi Phaàn traêm ñen quy ñònhtrong Percentage

Bao goám caû caùc ñoái töôïngcoù maøu ñen pha vô ùi phaàn traêmñen töông öùng quy ñònh trong Percentage

.I.10 Saturate
Dùng để tăng/ giãm độ bảo hoà màu (Saturation) cho một đối

tượng

.II Nhóm Create

.II.1 Object Mosaic
Dùng để biến dạng một hình ảnh lưới điểm (raster image) thành

tập hợp các hình chữ nhật (hoặc hình vuông)

.II.2 Crop Marks
Dùng để tạo point cắt cho các thành phần
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Để tạo point cắt ta vẽ một hình chữ nhật có kích thước bằng khổ

thành phẩm, rồi chọn Create> Crop Marks. Sau đó xoá bỏ hình chữ nhật

.III Nhóm Distort

.III.1 Free Distort
Dùng để biến dạng tự do một đối tượng hình học

.III.2 Pucket and Bloat
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Puck 20% pucker 60%

Bloar 20% Bloat 60%

.III.3 Roughen
Làm cho các đường cong trở nên “gồ ghề”

Ñoä bieán daïng so vôùi kích thöôùccuûa ñoái töôïng

So á löôïng ñieåm neo ñöôïctaïo ra theâm

Trôn nhoïn
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.III.4 Tweak
Cũng dùng để làm biến dạng đối tượng một cách ngẫu nhiên

Theo chieàu ngang

Theo chieàu doïc

Töông ñoái: bieán daïng theo tyû leä phaàntraêm so vôùi kích  thöôùc ñoái töôïng

Dòch chuyeån ñie åm neo

Dòch chuyeån tieáp tuye án “vaøo”

dòc chuyeån tieáp tuyeán “ra”

tuyeät ñoái: bieán daïngtheo giaù trò xaùc ñònh

.III.5 Twist
Dùng để vặn xoắn đối tượng

Goùc xoaén

Xoắn 1600 Xoắn 3200
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.III.6 ZigZag
Có tác dụng gần giống lệnh Roughen, nhưng làm cho các điểm

neo dịch chuyển những đoạn bằng nhau,  chứ không ngẫu  nhiên  như
Roughen

Ñoä bieán daïng so vôùikích thöôùc cuûa ñoái töôïng

Töông ñoái: bieán daïng theo tyû leä phaàn traêm so vôùi kích thöôùc cuûa ñoái töôïng

Soá löôïng ñieåm neoñöôïc taïo ra theâm

Trôn Nho ïn

Tuyeät ñoái: bieán daïng theogiaù trò xaùc ñònh

Nhọn
(corner)

Trơn
(smooth)

.IV Nhóm Stylize

.IV.1 Add Arrowheads
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Thêm đầu hoặc đuôi mũi tên cho đường cong

Start: theâm vaøo ñaàucu ûa ñöôøng cong

end: theâm vaøo ñuoâicu ûa ñöôøng cong

ñoä lôùn cuûa ñaàu vaø ñuoâi
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.IV.2 Drop Shadow
Tạo bóng cho đối tượng

Cheá ñoä pho ái hô ïp

Ño ä môø ñuïc

Ño ä le äch theo chieàu ngang

Ño ä le äch theo chieàu doïc

Ñoä môø

Maøu cuûa boùng

Boùng vaø ñoái töôïng khoângñöôïc nhoùm (group) vôùi nhau

.IV.3 Round corners
Dùng để bo tròn các đỉnh của đối tượng

Baùn kính bo tro øn
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3 pt 18 pt

MỤC LỤC

Chương 1............................................................................................ 1
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