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BÀI 1: BẮT ĐẦU VỚI MICROSOFT OFFICE  EXCEL
I. LÀM QUEN VỚI MICROSOFT OFFICE EXCEL

Microsoft Office Excel là chương trình thuộc bộ phần mềm Microsoft
Office được sử dụng trong hầu hết tất cả các văn ph òng trên toàn thế giới. Excel
là chương trình bảng tính có thể ứng dụng cho các công việc quản lý, kế toán,
thống kê ...

 1. Khởi động
Cách 1: Nhấn nút Start, Chọn Programs, chọn Microsoft Office, chọn

Microsoft Office Excel 2003.

Hình 1. Khởi động chương trình Excel

Cách 2: Nhấn chuột vào biểu tượng Microsoft Office Excel 2003
trên màn hình nền.

2. Giới thiệu bảng tính Excel
- Sau khi khởi

động chương trình
Excel, chúng ta có một
sổ bảng tính
(Workbook). Trong
một sổ bảng tính có rất
nhiều trang bảng tính.

- Một bảng tính
gồm có 256 cột được
đánh chỉ số theo chữ
cái A, B, C…Z, AA,
AB, AC… và 65536
dòng được đánh chỉ số
theo số thứ tự 1,2,3…65536 Hình 2. Cửa sổ chương trình Excel
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Thanh thực đơn lệnh

Thanh tiêu đề

Thanh công cụ

Thanh công thức

Thanh trạng thái

Thanh cuộn dọc

Thanh cuộn ngang

Đường viền dọc

Đường viền ngang

Trang tính Sheet1, …

Nhập dữ liệu vào đây

- Theo mặc định, mỗi lần tạo bảng tính mới thì Excel tạo 3 trang bảng tính
trắng đặt tên là Sheet1, Sheet2, Sheet3. Sau này chúng ta có th ể chèn thêm các
trang mới và chúng được đặt tên là Sheet4, Sheet5,…

- Ô (Cell): Ô của trang tính là giao của một cột và một dòng. Ô trên trang
bảng tính có địa chỉ viết theo trật tự xác định gồm chữ cái t ên cột đứng trước và
số thứ tự dòng đứng sau.

VD: Địa chỉ ô đầu tiên là A1 và địa chỉ ô cuối cùng trên trang bảng tính là
IV65536

- Cửa sổ bảng tính: Cửa sổ bảng tính Excel có các th ành phần chính sau:

+ Thanh tiêu đề: Cho biết tên chương trình ứng dụng, tên tệp tin.
+ Thanh thực đơn lệnh: Cung cấp các nhóm lệnh làm việc với bảng tính.
+ Thanh công cụ: Cung cấp các nút thao tác nhanh.
+ Thanh công thức (Formula Bar): Gồm ô Name Box hiển thị tọa độ ô

soạn thảo và nội dung dữ liệu của ô.

Hình 3. Ba trang bảng tính có tên là Sheet1, Sheet2, Sheet3

Hình 4. Địa chỉ ô là A1

Hình 5. Giao diện chương trình Excel
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+ Đường viền ngang: Ghi tên cột từ trái sang phải theo chữ cái A, B…Y,
Z, AA, AB,…IV. Mỗi cột có chứa 65536 ô.

+ Đường viền dọc: Ghi số thứ tự dòng từ 1 đến 65536. Mỗi dòng chứa
256 ô.

+ Thanh trượt ngang, dọc: Cho phép hiển thị những ô bị che khuất.
+ Thanh trạng thái: Ở dưới đáy cửa sổ Excel cho biết thông tin về bảng

tính, về trạng thái soạn thảo, kết quả cộng đ ơn giản.
 Ready: Đang sẵn sàng làm việc.
 Enter: Đang nhập dữ liệu hay công thức.
 Pointer: Đang ghi công thức tham chiếu đến một địa chỉ.
 Edit: Đang điều chỉnh dữ liệu hay công thức trong ô hiện tại .

+ Cửa sổ Bảng tính (Worksheet Window) là phần lớn nhất dùng để nhập
dữ liệu, tính toán, vẽ đồ thị…

II. CÁC THAO TÁC CƠ BẢN
1. Mở bảng tính mới

- Chọn biểu tượng:
- Ấn tổ hợp phím: Ctrl + N
- Chọn menu File -> New
2. Lưu bảng tính

- Chọn biểu tượng:
- Ấn tổ hợp phím: Ctrl + S
- Chọn menu File -> Save
3. Đóng bảng tính

- Chọn biểu tượng:
- Ấn tổ hợp phím: Ctrl + W
- Chọn menu File -> Close
4. Mở bảng tính

- Chọn biểu tượng:
- Ấn tổ hợp phím: Ctrl + O
- Chọn menu File -> Open

5. Trang hiện hành, ô hiện hành
- Trên một bảng tính hiện hành, tại một thời điểm chúng ta chỉ có thể thao

tác với các ô trên một trang của bảng tính và đó gọi là trang hiện hành.

Hình 6.Bảng tính Sheet1 đang là trang hiện hành
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Để chuyển trạng thái hiện hành đến trang khác, chúng ta chỉ cần thao tác
đơn giản là nhắp chuột vào phần chứa tên của trang bảng tính.

- Trên trang hiện hành, tại một thời điểm chúng ta chỉ thao tác đ ược với
một ô, gọi là ô hiện hành.

6. Nhận dạng con trỏ
Trên trang hiện hành, chúng ta sẽ thấy các loại con trỏ sau:
- Con trỏ ô: Xác định ô nào là ô hiện hành trên trang. Một đường bao

đậm xuất hiện trên ô hiện hành.
- Con trỏ soạn thảo: Có hình│màu đen, nhấp nháy, xác định vị trí nhập

dữ liệu cho ô.
- Con trỏ chuột: Thay đổi hình dạng tùy thuộc vị trí của nó trên trang

bảng tính.

 Con trỏ chuột dạng chữ thập trắng khi ở trên các ô.

 Con trỏ chuột có dạng chữ I khi ở phía trong ô đang soạn
thảo.

7. Cách nhập và chỉnh sửa dữ liệu trên ô hiện hành
- Các phím thường dùng
+ Phím Tab: Di chuyển con trỏ ô sang phải một cột
+ Phím Enter: Di chuyển con trỏ ô xuống dòng dưới và kết thúc việc

nhập/chỉnh sửa dữ liệu.
+ Các phím mũi tên : Di chuyển con trỏ ô đến các địa chỉ bất kỳ

trên trang.
- Nhập dữ liệu:
+ Nhắp chuột vào ô cần nhập hoặc sử dụng các phím mũi t ên để chuyển

trạng thái hiện hành về ô.
+ Gõ phím để nhập kí tự vào ô, nếu sai thì sử dụng phím Delete hoặc

Backspace để xóa kí tự, sử dụng phím Home/End để di chuyển nhanh trên dòng
nhập

+ Nhấn phím ESC nếu muốn kêt thúc nhập nhưng không lấy dữ liệu đã
nhập. Nhấn phím Enter để đưa dữ liệu cho ô và kết thúc nhập.

- Chỉnh sửa dữ liệu:
Để chỉnh sửa dữ liệu đã nhập trên một ô, chúng ta nhắp đúp chuột vào ô

đó rồi chỉnh sửa dữ liệu. Nhấn phím Enter để kết thúc chỉnh sửa.

Hình 7. Ô A1 là ô hiện hành
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Hình 9. Thay đổi khuôn dạng số nhưng không làm thay dổi giá trị

BÀI 2: SOẠN THẢO NỘI DUNG BẢNG TÍNH
1. Nhập dữ liệu kiểu số và văn bản
- Dữ liệu một ô của bảng tính sau khi nhập sẽ đ ược chương trình tự động

phân loại và đưa về một trong các kiểu dữ liệu sau: K iểu số (Number), kiểu văn
bản (Text), kiểu logic, kiểu mã lỗi (Error)

+ Kiểu số: Khi nhập dữ liệu số vào ô -> số được canh sang phải.
Dữ liệu kiểu số được tạo bởi các kí tự cho phép đó l à: 0 1 2 3 4 5 6 7 8 9 (

) , / $ + - .
Nếu muốn nhập số âm, đánh dấu “-” vào trước số đó hoặc nhập số vào

giữa cặp dấu ngoặc đơn ( ). Để nhập số có phần thập phân, sử dụng dấu “,” ngăn
cách với phần nguyên.

+ Dữ liệu kiểu ngày tháng trong Excel được xem là kiểu số. Kiểu nhập
ngày tháng được hệ điều hành qui định trong mục Regional Setting đặt trong cửa
sổ Control Panel của hệ điều hành. Khi nhập kiểu ngày phải chú ý là máy của
bạn đang đặt hệ ngày là ngày/tháng/năm (mm/dd/yyyy hay là dd/mm/yyyy).

Kiểu ngày: khi nhập dữ liệu vào ô -> dữ liệu được canh sang phải.
Khi nhập số mà canh sang trái thì phải xoá bỏ định dạng hoặc định dạng

lại.
- Chương trình Excel tự động điều chỉnh độ rộng hàng, cột để hiển thị hết

dữ liệu trong một ô nhưng nếu một ô đã cố định độ rộng làm cho dữ liệu số
không thể hiện được hết thì chúng ta sẽ nhìn thấy dạng thông báo “#########”.

Lưu ý: Giá trị của dữ liệu số sau khi nhập là không thay đổi khi chúng ta
thay đổi khuôn dạng hiển thị dữ liệu trên màn hình.

Ví dụ: Chúng ta nhập giá trị vào ô D4, D6, D7 đều là 20000000. Sau đó
thay đổi khuôn dạng ô D6 và D7 chúng ta có được các dạng thể hiện số khác
nhau nhưng giá trị dữ liệu vẫn không thay đổi, ở ô D7 vẫn l à 20000000 được
hiển thị rõ ràng trên thanh công thức.

+ Kiểu văn bản: Khi nhập dữ liệu vào ô -> dữ liệu được canh sang trái.

Hình 8. Giá trị kiểu số mặc định được căn lề phải
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Dữ liệu kiểu văn bản được tạo bởi các kí tự, kí tự số hoặc l à khoảng trống
và các kí tự không phải là số.

Khi kí tự nhập vượt quá độ dài ô và ô bên phải còn trống thì Excel tiếp tục
hiển thị phần kí tự còn lại của ô đó sang bên phải.

Khi kí tự nhập vào vượt quá độ dài ô mà ô bên phải đã có dữ liệu thì
Excel che dấu các kí tự vượt quá ô nhưng điều đó không làm thay đổi giá trị dữ
liệu nhập của ô.

2. Chỉnh sửa dữ liệu trong ô
Có 3 cách để chỉnh sửa dữ liệu trong ô
Cách 1: Nhắp đúp chuột vào ô mốn chỉnh sửa để chuyển ô sang trạng thái

soạn thảo khi đó có thể chỉnh sửa dữ liệu. Nhấn phím Enter để kết thúc.
Cách 2: Chọn ô muốn chỉnh sửa sau đó nhấn phím F2 khi đó ta sẽ thấy

con trỏ chuột nhấp nháy, chỉnh sửa dữ liệu rồi nhấn phím Enter để kết thúc.
Cách 3: Di chuyển chuột lên thanh Formula Bar sau đó nháy chuột vào

vị trí cần chỉnh sửa, nhấn phím Enter để kết thúc.
3. Thao tác chọn/hủy chọn ô, dòng, cột
3.1 Chọn một ô
Để chọn một ô, chúng ta chỉ cần nhắp chuột v ào ô đó.
3.2 Chọn vùng ô liên tục hình chữ nhật
- Nhắp chuột vào ô trên cùng bên trái
- Giữ phím Shift và nhắp chuột vào ô dưới cùng bên phải
- Thả phím Shift để kết thúc việc chọn
Trong trường hợp này địa chỉ vùng ô được viết theo khuôn dạng (địa chỉ ô

trên cùng bên trái:địa chỉ ô dưới cùng bên phải), tách nhau bởi dấu hai chấm “:”
VD: Chọn vùng ô (A1:D6). Nhắp chuột vào ô A1 sau đó nhấn và giữ

phím Shift rồi nhắp chuột vào ô D6 ta chọn được một vùng ô như hình.

3.3 Chọn vùng ô rời rạc
- Đầu tiên chọn một ô hoặc một vùng ô liên tục hình chữ nhật
- Giữ phím Ctrl trong khi chọn một hoặc một vùng ô liên tục hình chữ

nhật tiếp theo.
Lưu ý: Chúng ta có thể nhanh chóng thay đổi vùng chọn bằng cách nhắp

chuột một lần nữa trên các ô đã chọn để hủy chọn mà không cần phải làm lại từ
đầu.

Hình 10. Chọn vùng ô liên tục
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- Chỉ thả phím Ctrl khi kết thúc.
3.4 Chọn một cột, dãy cột liền nhau, dãy cột rời rạc
 Chọn một cột: Để chọn một cột, chúng ta nhắp chuột v ào tên cột có

trên đường viền ngang.
 Chọn dãy cột liền kề nhau
- Nhắp chuột vào tên cột đầu tiên (bên trái hoặc bên phải của dãy) trên

đường viền ngang
- Giữ phím Shift và nhắp chuột vào tên cột cuối cùng cùng của dãy
- Sau khi lựa chọn xong thì thả phím Shift ra.
 Chọn dãy cột rời rạc
- Trước tiên chúng ta chọn cột hoặc dãy cột liền nhau
- Giữ phím Ctrl trong khi chúng ta nhắp chuột chọn dãy cột tiếp theo.
- Sau khi lựa chọn xong thì thả phím Ctrl.

3.5 Chọn một dòng, dãy dòng liền kề nhau, dãy dòng rời rạc
 Chọn một dòng
- Để chọn một dòng, chúng ta nhắp chuột vào số thứ tự dòng có trên

đường viền dọc.
 Chọn dãy dòng liền kề nhau
- Nhắp chuột vào số thứ tự dòng đầu tiên (trên cùng hoặc dưới cùng của

dãy) trền đường viền dọc.
- Giữ phím Shift và nhắp chuột vào số thứ tự dòng sau cùng của dãy.
- Thả phím Shift ra.

 Chọn dãy dòng rời rạc
- Trước tiên chúng ta chọn dòng hoặc dãy dòng liền nhau
- Giữ phím Ctrl trong khi chúng ta nhắp chuột chọn số thứ tự dòng tiếp

theo, thả phím Ctrl khi kết thúc việc chọn dòng.

3.6 Chọn toàn bộ bảng tính
Cách 1: Chỉ cần nhắp chuột vào ô giao nhau của đường viền ngang và

đường viền dọc.

Hình 11. Chọn dãy cột rời rạc A, C, D, E, G

Hình 12. Chọn dãy dòng liền kề 21, 22, 23
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Cách 2: Bấm tổ hợp phím Ctrl + A

3.7 Hủy chọn
Để hủy chọn các ô, chúng ta chỉ cần nhắp đúp chuột v ào ô bất kỳ trên

trang bảng tính.
4. Điền số thứ tự tự động
- Nhập một số vào một ô bất kỳ
- Nhấn và giữ phím Ctrl
- Trỏ chuột vào hình vuông nhỏ ở góc dưới, bên phải ô đó, con trỏ chuyển

thành hình dấu cộng có mũ.

- Nhấn và kéo chuột xuống theo chiều dọc, chúng ta sẽ thấy số thứ tự
được điền tự động vào các ô tiếp theo, tăng dần.

5. Sao chép, di chuyển, xóa, chèn các ô
5.1 Sao chép các ô
Thao tác sao chép một ô trong Excel không chỉ bao gồm sao chép nội

dung, định dạng của ô đó. Chúng ta có thể nh ìn thấy trong bảng dưới đây nhiều
mục lựa chọn khi dán một ô đã sao chép.

 All – Sao chép tất cả (nội dung, định dạng…)
 Formulas – Sao chép công thức
 Values – Sao chép giá trị
 Formats – Sao chép định dạng
 Comments – Sao chép chú thích
 All except borders – Sao chép tất cả trừ đường viền
 Column widths – Sao chép độ rộng cột

Hình 13. Con trỏ chuột chuyển đổi thành dấu chữ thập đen
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 Formulas and number formats – Sao chép công thức và định dạng
số

 Values and number formats – Sao chép giá trị và định dạng số

- Thao tác sao chép giữa các ô trên cùng trang bảng tính.
+ Chọn ô cần sao chép (ô này có thể là một ô hoặc một vùng ô).
+ Nhấn nút Copy hoặc bấm tổ hợp phím Ctrl + C để sao chép.
+ Chuyển con trỏ đến vị trí muốn dán.
+ Nhấn nút Paste hoặc bấm tổ hợp phím Ctrl + V để dán các ô.
- Thao tác sao chép giữa các ô khác trang bảng tính
+ Trên trang bảng tính hiện hành, chọn các ô cần sao chép
+ Nhấn vào nút lệnh Copy hoặc sử dụng tổ hợp phím Ctrl + C
+ Chuyển trạng thái hiện hành đến trang bảng tính khác hay mở tệp bảng

tính khác.
+ Đặt con vào vị trí mốn dán
+ Nhấn nút Paste hoặc bấm tổ hợp phím Ctrl + V để dán các ô
5.2 Di chuyển các ô
- Chọn các ô cần di chuyển
- Nhấn nút Cut hoặc bấm tổ hợp phím Ctrl + X
- Chuyển con trỏ đến vị trí muốn dán
- Nhấn nút Paste hoặc bấm tổ hợp phím Ctrl + V để dán các ô
5.3 Xóa nội dung các ô
- Chọn các ô muốn xóa
- Nhắp chọn thực đơn lệnh Edit -> Clear -> Contents hoặc nhấn phím

Delete

6. Thêm/xóa dòng, cột
- Thêm dòng
+ Chọn vị trí mốn thêm dòng, bôi đen một hoặc một số dòng muốn thêm.

Hình 14. Lựa chọn khi dán một ô đã sao chép
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+ Nhắp chọn thực đơn lệnh Insert -> Rows để tạo một dòng trống nằm
giữa hai dòng. Dòng mới sẽ có định dạng giống như dòng được lựa chọn.

VD: Muốn thêm 3 dòng vào vị trí dưới dòng số 6 trong danh sách, ta bôi
đen 3 dòng số 7, 8, 9 sau đó nhắp chọn menu Insert chọn Rows, ta sẽ có đ ược 3
dòng mới vào vị trí dưới dòng số 6.

- Xóa dòng
+ Chọn một hoặc nhiều dòng muốn xóa.
+ Vào thực đơn lệnh Edit -> Delete.
- Thêm cột
+ Chọn vị trí muốn thêm cột, bôi đen một hoặc một số cột muốn thêm.
+ Nhắp chọn thực đơn lệnh Insert -> Columns, một cột mới xuất hiện.
- Xóa cột
+ Chọn một hoặc nhiều cột muốn xóa.
+ Vào thực đơn lệnh Edit -> Delete.
7. Thao tác với bảng tính
7.1 Chèn một trang vào bảng tính
Khi tạo bảng tính thì mặc định có 3 trang bảng  tính (Sheet), tuy nhiên

người dùng có thể chèn thêm nhiều trang bảng tính mới.
Cách 1: Nhắp chọn thực đơn lệnh Insert -> Worksheet.
Cách 2: Nhấn phải chuột lên trang bảng tính bất kỳ, chọn mục Insert…

sau đó lựa chọn Worksheet và nhấn vào nút OK. Một bảng tính mới xuất hiện.
7.2 Đổi tên trang bảng tính
Để dễ quản lý nội dung có trên các trang bảng tính, chúng ta nên đổi tên

các trang bảng tính cho phù hợp với nội dung chứa trong trang. T ên trang bảng
tính có thể chứa dấu cách, chữ cái, chữ số, dấu gạch d ưới.

Thực hiện các bước sau để đổi tên trang bảng tính:
- Nhấn phải chuột vào tên trang bảng tính muốn thay đổi
- Chọn Rename
- Gõ tên mới rồi nhấn Enter



7.3 Xóa một trang bảng tính
- Nhắp chọn thực đơn lệnh Edit -> Delete Sheet hoặc nhắp phải chuột

vào tên của trang muốn xóa làm xuất hiện hộp lệnh, chọn lệnh Delete.

Hình 15. Bôi den số dòng muốn thêm
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Trong trường hợp trang bảng tính đang chứa dữ liệu Excel sẽ hiển thị hộp
thoại yêu cầu người dùng khẳng định việc hủy bỏ. Nhấn nút Delete để thực hiện
việc xóa hoặc nhấn nút Cancel để bỏ qua thôi không xóa.

7.4 Sao chép bảng tính
Có thể sao chép một hoặc nhiều trang bảng tính sang vị trí mới hoặc sang

bảng tính khác.
- Để sao chép một trang bảng tính chúng ta thực hiện các b ước sau:
+ Nhắp chọn tên trang bảng tính cần sao chép.
+ Giữ phím Ctrl rồi kéo - thả tên trang bảng tính đó sang vị trí mới.
- Sao chép nhiều trang từ bảng tính này sang bảng tính khác
+ Chọn các trang bảng tính cần sao chép. Có thể sử dụng phím Shift hỗ

trợ để thao tác chọn nhiều trang liền kề hoặc sử dụng phím Ctrl hỗ trợ để chọn
các trang rời rạc.

+ Nhắp chọn thực đơn lệnh Edit -> Move or Copy Sheet… hoặc nhắp
phải chuột vào vùng trang được chọn làm xuất hiện hộp chọn lệnh và sau đó
chọn lệnh Move or Copy…

+ Trong hộp thoại Move or Copy:
 Trong phần To book hãy chọn bảng tính nhận bảng sao chép
 Trong phần Before sheet vị trí đặt trang sao chép là trước trang nào

hoặc để về cuối dãy trang có trên bảng tính (tiếng Anh là move to
end)

 Tích chọn vào ô Create a copy (nếu là di chuyển trang bảng tính
thì không tích vào ô Create a copy)

 Nhấn nút OK để hoàn thành việc sao chép

Hình 16. Thao tác xóa bảng tính Sheet1
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BÀI 3: THAO TÁC ĐỊNH DẠNG
1. Thao tác định dạng ô
Chúng ta có thể thay đổi cách hiển thị dữ liệu một ô bằng thao tác định

dạng. Thao tác định dạng không l àm thay đổi giá trị của dữ liệu chứa trong ô.
Excel cung cấp nhiều dạng biểu diễn dữ liệu trong ô gồm:

 General: Dạng chung do Excel qui định sau khi nhập dữ liệu v ào
ô.

 Number: Dạng số.
 Currency: Dạng tiền tệ.
 Date: Dạng ngày tháng.
 Time: Dạng thời gian.
 Text: Dạng văn bản.

Custom: Dạng do người dùng tự định nghĩa theo các qui định mà Excel
hỗ trợ.

1.1 Định dạng dữ liệu số thực
- Chọn ô có chứa dữ liệu số
- Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.
- Chọn thẻ Number
- Chọn mục Number trong nhóm định dạng Category tích chọn vào ô

Use 1000 Separator (.)  (sử dụng dấu chấm để ngăn cách phần ngh ìn). Chúng ta
có thể thấy giá trị của ô được định dạng sẽ hiển thị ở mục Sample.

- Nhấn nút OK để kết thúc.

Hình 17. Định dạng dữ liệu kiểu số thực
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1.2 Định dạng dữ liệu theo dạng ngày tháng
Khuôn dạng mặc định của Excel khi nhập dữ liệu kiểu ng ày tháng vào

bảng tính là tháng/ngày/năm (mm/dd/yy hoặc mm/dd/yyyy). Chúng ta có thể
thay đổi cách biểu diễn dữ liệu theo ngày/tháng/năm như sau:

- Ta lựa chọn những ô chứa dữ liệu ngày tháng.
- Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.
- Chọn thẻ Number
- Trong hộp danh sách Category nhắp chọn mục Custom
- Ở ô Type nhập chuỗi kí tự dd/mm/yyyy
- Nhấn nút OK để kết thúc.

1.3 Định dạng dữ liệu dạng tiền tệ
- Chọn những ô có chứa dữ liệu dạng tiền tệ
- Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.
- Chọn thẻ Number
- Trong hộp danh sách Category nhắp chọn mục Custom
- Ở ô Type nhập dãy kí tự #.##0 [$VND]
- Nhấn nút OK để kết thúc.

Hình 18. Định dạng dữ liệu kiểu ngày tháng
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1.4 Định dạng dữ liệu theo kiểu  phần trăm
Trong một vài trường hợp, người sử dụng muốn biểu diễn một số d ưới

dạng phần trăm. Ví dụ: 0,98 sẽ được hiển thị 98% thì chúng ta thực hiện như
sau:

- Chọn ô có chứa dữ liệu muốn hiển thị d ưới dạng phần trăm.

- Nhấn chuột vào nút trên thanh công cụ.
2. Định dạng ô chứa văn bản
2.1 Thay đổi kiểu chữ, cỡ chữ, dạng chữ
Trong Excel việc thay đổi kiểu chữ, cỡ chữ, dạng chữ đậm/nghi êng/gạch

chân được thao tác giống như trong Word.
2.2 Thay đổi màu chữ và màu nền
- Thay đổi màu chữ
+ Chọn chữ muốn thay đổi màu
+ Nhấn chuột vào mũi tên trỏ xuống trên thanh định dạng Font Color

, chọn màu theo ý thích.
- Thay đổi màu nền
+ Chọn các ô muốn thay đổi màu nền
Cách 1: Nhấn chuột vào mũi tên trỏ xuống trên thanh định dạng Fill

Color , chọn màu theo ý thích.
Cách 2:
+ Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.

Hình 19. Định dạng dữ liệu kiểu tiền tệ
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+ Chọn thẻ Patterns
 Lựa chọn màu nền trong bảng màu Color. Thao tác này tương tự

như thao tác tô màu nền ô bằng cách nhấn vào mũi tên trỏ xuống
trong hộp Fill Color trên thanh định dạng rồi chọn màu muốn tô.

 Lựa chọn mẫu họa tiết trang trí cho ô trong bảng mẫu Patterns

2.3 Sao chép định dạng ô
- Chọn ô đã được định dạng trước. Nếu chọn cả vùng ô thì

vùng ô đó phải có cùng kiểu (kiểu chữ, màu chữ…)

- Nhấn nút Format Painter , di chuyển con trỏ
chuột tới vị trí muốn sao chép định dạng khi đó b ên phải con trỏ
xuất hiện thêm một chổi quét sơn nhỏ.

- Quét lên ô hoặc vùng ô để áp dụng sao chép định dạng.
2.4 Đặt thuộc tính Wrap Text cho ô
Đây là một công cụ cho phép tự động xuống d òng trong

một ô nếu như dữ liệu nhập vào vượt quá độ rộng ô.
- Chọn ô muốn áp dụng đặt thuộc tính
+ Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.
+ Chọn thẻ Alignment

+ Trong phần chọn Text Control, tích chọn ô Wrap Text để đặt thuộc
tính tự động đưa nội dung ô xuống dòng làm cho nội dung được hiện đầy đủ.

Hình 20. Thay đổi màu nền và họa tiết trang trí

Hình 21. Nhắp chọn Wrap text trong mục Text control
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Lưu ý: Để xóa bỏ định dạng ô ta lựa chọn ô cần gỡ bỏ định dạng sau đó
nhắp chọn thực đơn lệnh Edit -> Clear -> Format.

3. Căn lề, vẽ đường viền ô
3.1 Căn vị trí chữ trong ô: Giữa, trái, phải, tr ên, dưới
Khi nhập dữ liệu vào bảng tính, Excel sẽ phân tích xem nếu dữ liệu dạng

văn bản thì tự động căn lề bên trái, nếu dữ liệu dạng số thì căn lề bên phải. Tuy
nhiên, chúng ta có thể chọn cách căn lề khác cho phù hợp với mục đích trình bày
bảng tính. Cách thực hiện như sau:

- Chọn ô muốn áp dụng định dạng.
Cách 1: Nếu căn nội dung ô đó theo chiều ngang th ì nhắp chuột vào một

trong ba nút căn trái, căn phải, căn giữa trên thanh công cụ.
Cách 2: Nếu muốn căn nội dụng ô đó theo cả chi êu ngang và chiều dọc

thì ta nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format
Cells.

+ Chọn thẻ Alignment
Trong phần Text alignment có 2 hướng căn chỉnh lề

 Horizontal (theo chiều ngang): Dùng để căn chỉnh theo lề trái và lề
phải của ô.

 Vertical (theo chiều dọc): Dùng để căn chỉnh theo lề trên và lề dưới
của ô.

+ Nhấn nút OK để kết thúc
3.2 Hòa nhập dãy ô để tạo tiêu đề bảng biểu
Có thể hòa nhập nhiều ô liền nhau thành một ô.

Cách thực hiện như sau:
- Chọn các ô cần hòa nhập
Cách 1:
+ Nhắp chọn thực đơn lệnh Format -> Cells xuất hiện hôp thoại Format

Cells.
+ Chọn thẻ Alignment
+ Trong phần chọn Text Control, tích chọn Merge cells để hòa nhập các
ô.
+ Nhấn nút OK để kết thúc
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Cách 2: Nhấn nút Merge and Center  trên thanh công cụ.
3.3 Thay đổi hướng chữ trong ô
Muốn thay đổi hướng chữ trong ô thì thực hiện các thao tác sau:
- Chọn vùng ô muốn thay đổi hướng chữ
- Nhắp chọn thực đơn lệnh Format -> Cells -> chọn thẻ Alignment.
- Trong phần Orientation, nhắp chuột vào mũi tên màu đỏ, kéo quay trên

đường cung tròn đến độ nghiêng phù hợp. Ở trong ô Degrees sẽ hiển thị độ
nghiêng của văn bản.

- Nhấn vào nút OK để hoàn thành.

Hình 22. Hòa nhập ô

Hình 23. Thay đổi hướng viết dữ liệu
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3.4 Thêm đường viền cho ô, vùng ô
Cách 1: Sử dụng nút Borders trên thanh công cụ
- Chọn vùng ô muốn vẽ đường viền
- Trên thanh công cụ Formatting, nhắp chuột vào tam giác

nhỏ  làm xuất hiện bảng lựa chọn đường viền.

Cách 2: Sử dụng hộp thoại Format Cells
Cách này dùng để tạo đường viền ô hay vùng ô theo yêu cầu phức tạp

hơn. Ta thực hiện như sau:
- Chọn ô, vùng ô cần kẻ đường viền
- Nhắp chọn thực đơn lệnh Format -> Cells -> chọn thẻ Border
- Trong thẻ Border, nhắp chọn kiểu dáng đường viền ở phần Line Style

(đường viền mảnh, đậm, đường viền đôi, đứt quãng…), chọn màu đường viền ở
phần Line Color.

- Trong phần Presets có 3 kiểu tạo đường viền
 None: Không tạo đường viền
 Outline: Kẻ nhanh đường viền ngoài
 Inside: Kẻ nhanh đường viền trong vùng ô

- Trong thẻ Border, Excel còn cho phép người dùng tự vẽ đường viền
bằng cách nhấn vào một trong 8 nút (ngang, dọc, chéo) nằm xung quanh mẫu ô.
Đây cũng là công cụ dùng để xóa bỏ đường viền đã có trước.

Hình 24. Tạo đường viền cho bảng
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BÀI 4: CÔNG THỨC VÀ HÀM
1. Tạo công thức cơ bản
1.1 Tạo công thức số học cơ bản
- Công thức được tạo ra để tính toán và trả lại giá trị cho ô bảng tính. Phải

nhập kí tự “=” trước khi nhập nội dung công thức. Kí tự n ày giúp Excel nhận
biết và thực hiện công thức.

Ví dụ: Muốn tính tổng giá trị có trên ô C5, C6 và kết quả đặt ở trên ô D6,
chúng ta nhập công thức “=C5 + C6” vào ô D6.

- Kết quả tính toán sẽ hiển thị tại ô, c òn nội dung công thức (gồm cả kí tự
=) có thể nhìn thấy trên thanh công thức Formula Bar.

- Chúng ta có thể chỉnh sửa nội dung công thức và cuối cùng là nhấn phím
Enter để công thức được tính toán lại và trả về giá trị cho ô.

1.1.1 Phép toán trong công thức số học
Danh sách các phép toán và các kí t ự khác dùng trong công thức số học

được liệt kê trong bảng sau:

Kí tự Diễn giải
+  (cộng) Phép cộng
-   (trừ) Phép trừ
*   (sao) Phép nhân
/    (gạch chéo) Phép chia
( )  (cặp dấu ngoặc đơn) Toán tử trong dấu ngoặc luôn được tính toán trước
^   (dấu mũ) Phép mũ (VD: 2^3 tương đương 2*2*2)

1.1.2 Phép so sánh trong công thức LOGIC
Công thức logic có kết quả trả về chỉ l à TRUE (đúng) hoặc FALSE (sai).

Danh sách các phép so sánh dùng trong công th ức logic được liệt kê trong bảng
sau:

Toán tử Diễn giải (Ví dụ)

Thanh công thức
Formula Bar

Hình 25. Tạo đường viền cho bảng
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= Bằng (A1=B1)
> Lớn hơn (A1>B1)
< Nhỏ hơn (A1<B1)
>= Lớn hơn hoặc bằng (A1>=B1)
<= Nhỏ hơn hoặc bằng (A1<=B1)
<> Không băng (A1<>B1)

1.1.3 Thứ tự tính toán
Khi tính toán, Excel sẽ ưu tiên các phép toán logic trư ớc rồi mới đến phép

toán số học. Thứ tự thực hiện các phép toán số học trong Excel có mức ưu tiên
như sau:
Thứ tự Phép toán Chức năng

1 - Đảo dấu
2 % Lấy phần trăm
3 ^ Phép lũy thừa
4 * và / Phép nhân và chia
5 + và - Phép cộng và trừ
6 & Phép nối chuỗi, ví dụ =“Viet”&“Nam” sẽ

cho chuỗi kí tự VietNam
7 Các phép toán so sánh

Để làm thay đổi trật tự tính toán, chúng ta chỉ đ ược dùng cặp dấu ngoặc
đơn để nhóm các biểu thức ưu tiên tính trước.

VD: =10+5*2 kết quả được 20.
        =(10+5)*2 kết quả được 30.
1.1.4 Cách nhập công thức vào ô
- Nhắp đúp chuột chọn ô
- Trước tiên nhập kí tự “=” sau đó nhập nội dung công thức
- Nhấn phím Enter để kết thúc và thực hiện tính toán công thức.
1.2 Nhận biết và sửa lỗi
- Lỗi #####
Lỗi xảy ra khi chiều rộng cột không đủ để hiển thị kết quả tính toán. Sửa

lỗi bằng cách tăng chiều rộng cột đó hoặc thu nhỏ k ích thước phông chữ.
- Lỗi #VALUE!
Lỗi xảy ra do người sử dụng dữ liệu hoặc toán tử tham gia v ào công thức

không đúng yêu cầu của công thức.
 Công thức toán học song lại tính toán trên ô chứa dữ liệu kiểu văn

bản. Sửa lỗi bằng cách nhập lại địa chỉ hoặc địn h dạng lại ô chứa
dữ liệu.

 Công thức sử dụng dữ liệu là địa chỉ ô chứa công thức khác. Sửa lỗi
bằng cách thay đổi công thức.

- Lỗi #DIV/0!
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Lỗi xảy ra khi chia một số cho 0 hoặc mẫu số của phép tính l à một ô
không có dữ liệu. Sửa lỗi bằng cách nhập công t hức khác.

- Lỗi #NAME?
Lỗi xảy ra khi Excel không xác định đ ược các kí tự trong công thức. Ví dụ

sử dụng một tên vùng ô chưa được định nghĩa.
- Lỗi #N/A
Lỗi xảy ra do không có dữ liệu để tính toán
- Lỗi #NUM!
Lỗi xảy ra do sử dụng dữ liệu không đúng kiểu s ố. Cần định dạng lại dữ

liệu tham gia vào công thức.
2. Địa chỉ tuyệt đối và địa chỉ tương đối
2.1 Địa chỉ tương đối và tuyệt đối
Các ô là thành phần cơ sở của một bảng tính Excel. Ô có thể chứa các kết

quả tính toán theo một công thức nào đó với sự tham gia của nhiều ô khác,
chẳng hạn chứa tổng số của các ô trong c ùng cột hay cùng dòng.

Địa chỉ ô được phép có mặt trong công thức v à tự động điều chỉnh theo
thao tác sao chép công thức nên chúng ta có khái niệm địa chỉ tham chiếu tuyệt
đối, địa chỉ tham chiếu tương đối, địa chỉ tham chiếu hỗn hợp.

- Địa chỉ tham chiếu tuyệt đối: Chỉ đến một ô hay các ô cụ thể.
- Địa chỉ tham chiếu tương đối: Chỉ đến một ô hay các ô trong sự so sánh

với một vị trí nào đó.
- Địa chỉ tham chiếu hỗn hợp: Có một th ành phần là tuyệt đối, phần còn

lại là tương đối.
2.2 Địa chỉ tham chiếu tương đối
Địa chỉ tham chiếu tương đối gọi tắt là địa chỉ tương đối có trong công

thức sẽ thay đổi theo vị trí ô khi chúng ta thực hiện sao chép công thức từ một ô
đến các ô khác.

Ví dụ: Chúng ta nhập công thức trong ô C1 là =(A1+B1)/2
Khi sao chép công thức này đến ô C2 thì nó tự động thay đổi địa chỉ để

trở thành công thức là =(A2+B2)/2. Khi sao chép công thức này đến ô C3 thì nó
sẽ tự động thay đổi địa chỉ để trở th ành công thức là =(A3+B3)/2

2.3 Địa chỉ tham chiếu tuyệt đối
Địa chỉ tham chiếu tuyệt đối gọi tắt l à địa chỉ tuyệt đối. Dấu (đô la) $

thêm vào trước chữ cái chỉ cột hoặc trước số thứ tự dòng khi viết địa chỉ tuyệt
đối trong công thức. Lúc này, địa chỉ ô ghi trong công thức sẽ cố định không
thay đổi theo thao tác sao chép công thức từ giữa các ô.

Nếu có công thức F2=$C$4+$D$4/5 th ì khi sao chép sang ô F3 nó vẫn là
=$C$4+$D$4/5, khi sao chép sang b ất kỳ ô nào công thức vẫn là
=$C$4+$D$4/5.

3. Thao tác với hàm
3.1 Giới thiệu về hàm
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- Hàm có thể tham gia như một phép toán trong công thức. Hàm sẽ trả về
một giá trị (kiểu số, kiểu ngày tháng, kiểu xâu kí tự…) hay một thông báo lỗi.

- Dạng thức chung của hàm như sau:
<Tên hàm> (Đối số 1, Đối số 2,…, Đối số n)
- Danh sách đối số: Phần lớn các hàm trong Excel đều có một hoặc nhiều

đối số. Đối số có thể là một giá trị kiểu số, một xâu kí tự, địa chỉ ô hay v ùng ô,
tên vùng, công thức, hay những hàm khác.

Ví dụ: Hình dưới minh họa một công thức có sử dụng h àm. Ô D9 chứa
giá trị trung bình cộng của các số từ ô C5 đến C9. Hàm EVERAGE sẽ tính giá
trị trung bình các ô trong danh sách đối số.

* Các bước để nhập một hàm:
Khi con trỏ nhập văn bản đang ở tại vị

trí cần nhập hàm thì nhấn chuột vào menu
Insert -> chọn x Function.

Hộp thoại Insert Function xuất hiện
 Trong hộp Or select a category: chọn All để hiện thị tất cả các

hàm.

Hình 26. Các bước nhập tham số vào hàm AVERAGE

Hình 27. Làm việc với hàm



Trang 23

 Trong mục Select a function: lựa chọn hàm cần thực hiện ở khung
bên dưới.

 Nhấn OK để kết thúc.

Nếu biết chính xác tên hàm và cách điền các tham số chúng ta có thể gõ
trực tiếp trên thanh công thức.

- Thông thường Excel ngầm định dấu phẩy “;” để ngăn cách các đối số
trong hàm.

- Tiêu chuẩn nhận hai giá trị :
0 - xếp hạng giảm dần (số lớn nhất xếp thứ nhất).
1 - xếp hạng tăng dần (số nhỏ nhất xếp thứ nhất).

3.2 Các hàm thường dùng
a. Nhóm hàm toán học

+ ABS(số) : Trả lại trị tuyệt đối của một số
Ví dụ: ABS(-5) ->5

+ INT(số) : Làm tròn một số tới số nguyên gần nhất
Ví dụ :INT(3.2) -> 3, INT(-3.2) -> -4

+ MOD(số, n) : Trả lại số dư của phép chia số cho  n (chia lấy phần  dư)
Ví dụ : MOD(10,3) ->1, MOD(11,3)->2
+ ROUND(số, n) : Làm tròn số đến chữ số thập phân thứ n

Ví dụ :ROUND(123.456,2) -> 123.46 ; ROUND(123.456,0)->123;
ROUND(123.456,-1)->120

+ SQRT(số) : Tính căn hai của số . Ví dụ : SQRT(25) ->5
b. Nhóm hàm logích

+ AND(điều kiện 1, điều kiện 2,...)
Cho kết quả là phép Và của các biểu thức logíc. Hàm AND cho kết quả
Đúng nếu tất cả các điều kiện trong danh sách đều Đúng

Hình 28. Hộp thoại Insert Function
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Ví dụ AND(1001>100,LEFT("excel",2)="ex") bằng TRUE
+ OR(điều kiện 1, điều kiện 2,...)
Cho kết quả là phép Hoặc của các biểu thức logíc. Hàm OR cho kết quả
Đúng nếu có một trong các điều kiện trong danh sách l à Đúng
Ví dụ OR(3>2, 5=8) bằng TRUE
+ NOT(điều kiện)
Cho kết quả là phép phủ định của biểu thức logíc. Hàm NOT cho kết quả
Đúng nếu điều kiện là Sai và ngược lại.
Ví dụ NOT(3>2) bằng FALSE
+ IF(điều kiện,biểu thức 1, biểu thức 2)
Hàm IF cho kết quả: nếu điều kiện đúng th ì hàm cho giá trị là biểu thức 1,
ngược lại cho giá trị là biểu thức 2. Biểu thức 1 và biểu thức 2 có thể là
hằng, biểu thức , chuổi, hàm khác
Ví dụ nhập công thức =IF(D2>5,"TB","Yếu") trong ô D3
Nếu nhập 6 trong D2 ta có kết quả là"TB"
Nếu nhập 4 trong D2 ta có kết quả là"Yếu"

c. Nhóm hàm thống kê
+ AVERAGE(số1, số2,...) : Tính trung b ình cộng của các  số trong danh

sách
Ví dụ: Trong các ô B1,B2,B3  chứa lần lợt 4, 8, 3; thì khi đó

AVERAGE(B1:B3)->5
+ COUNT(danh sách các giá tr ị) : Trả về số ô chứa các giá trị trong danh

sách
Ví dụ : =Count(2,”ab”,3,-1) -> 3
+ COUNTA(danh sách các giá tr ị) : Trả về số ô chứa các giá trị trong

danh sách trừ những ô trống
+ Countif(vùng dữ liệu, vùng điều kiện) : Đếm các ô trên vùng dữ liệu

thoả mãn tiêu chuẩn trong vùng điều kiện
+ MAX(danh sách các đối số) : Tìm giá trị lớn nhất của các giá trị trong

danh sách
Ví dụ Dữ liệu trong các ô D1,D2,D3 lần l ợt là 5,7,9; trong ô D4 nhập
công thức =MAX(D1:D3) khi đó D4 bằng 9
+ MIN(danh sách các đối số) : Tìm giá trị nhỏ nhất của các giá trị trong

danh sách
+ SUM(danh sách các đối số) : Tính tổng các số trong danh sách
Ví dụ Dữ liệu trong các ô D1,D2,D3 lần l ợt là 5,7,9; trong ô D4 nhập
công thức =SUM(D1:D3) khi đó D4 bằng 21
+ RANK(n, Danh sách các số) : trả về thứ bậc của số n trong danh sách
các số. Hàm này thường dùng để xếp vị thứ

d. Nhóm hàm chuỗi (Text)
+ LEFT(chuổi,n) : cho kết quả là chuỗi con được trích ra từ bên trái của

chuỗi n ký tự
Ví dụ LEFT("Lê Thị Minh Nguyệt",6) bằng "Lê Thị", LEFT("ABCD",2)

bằng AB
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+ RIGHT(chuổi, n) : cho kết quả là chuỗi con được trích ra từ bên phải
của chuỗi  n ký tự

Ví dụ RIGHT("Lê Thị Minh Nguyệt",11) bằng "Minh Nguyệt"
+ MID(chuổi, n1, n) : cho kết quả là chuỗi con được trích từ vị trí  n1, đủ

n ký tự
Ví dụ MID("Lê Thị Minh Nguyệt",8,4) bằng "Minh" , MID(ABCD,2,2)

bằng BC
+ LEN(chuổi) : Trả lại chiều dài của chuỗi
Ví dụ LEN("Lê Thị Minh Nguyệt") bằng 18
+ UPPER(chuổi) : Đổi chuỗi thành chữ hoa (không chính xác khi dùng

với Font tiếng Việt)
Ví dụ UPPER("Thomas") bằng THOMAS
+ LOWER(chuổi) : Đổi chuỗi thành chữ thường (không chính xác khi

dùng với Font tiếng Việt)
Ví dụ UPPER("Thomas") bằng thomas
+ PROPER(chuổi) : Đổi chữ cái đầu tiên của các từ thành chữ hoa, còn

lại là chữ thường
Ví dụ PROPER("bill gates") bằng Bill Gates

e. Nhóm hàm ngày giờ (Date & Time)
+ DATE(year, month, day) : Trả về ngày ứng với ngày, tháng, năm cung

cấp trong tham số.
Ví dụ Date(2000,10,20) bằng 22/10/2000
+ DAY(dữ liệu kiểu ngày) : Trả lại  giá trị ngày của dữ liệu kiểu ngày
Ví dụ DAY("24/02/2003") bằng 24

Chú ý: Tham số kiểu ngày có trật tự ngày - tháng - năm tuân theo thiết lập trong
Control Panel trong máy của bạn. Trước khi sử dụng các hàm có liên quan đến
kiểu ngày hãy kiểm tra xem máy đang đặt trật tự ngày / tháng / năm hay tháng
/ ngày / năm.

+ NOW() : Trả lại giờ hiện hành của hệ thống
+ MONTH(dữ liệu kiểu ngày) : Trả lại giá trị tháng của dữ liệu kiểu

ngày
Ví dụ MONTH("8/3/2004") bằng 3 (giả sử máy đang đặt ng ày theo trật tự

ngày/tháng/năm)
+ YEAR(dữ liệu kiểu ngày) : Trả lại giá trị năm của dữ liệu kiểu ng ày
Ví dụ YEAR("8/3/2004") bằng 2004

f. Các hàm tìm kiếm
+  Hàm VLOOKUP(x,bảng, cột tham chiếu, cách dò) : dò tìm trị x ở cột

bên trái của bảng, khi tìm có thì lệch qua bên phải đến cột tham chiếu để lấy trị
trong ô ở đó ứng với vị trí của x  + Bảng : gồm khối các ô, thường gồm
nhiều hàng và nhiều cột. Cột bên trái luôn luôn chứa các trị để dò tìm các cột
khác chứa các trị tương ứng để  tham chiếu

+ Cột tham chiếu : thứ tự của cột  (tính từ trái của bảng trở qua) cột đầu
tiên của bảng là cột 1

+ Cách dò : số 0 hoặc số 1. Ngầm định là 1
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+ Nếu cách dò là 1 :
- Danh sách ở cột bên trái của bảng phải xếp theo thứ tự tăng dần
- Nếu trị dò đúng khớp với một phần tử trong danh sách (không

phân biệt chữ hoa hay là thường nếu là chuổi ) cho trị là trị của ô nằm trong cột
tham chiếu cùng hàng với phần tử này

+ Nếu trị dò là 0 :
- Danh sách của cột bên trái của bảng không cần phải xếp theo thứ

tự
- Nếu trị dò đúng khớp với một phần tử trong danh sách (không

phân biệt chữ hoa hay là thường nếu là chuổi ) cho trị là trị của ô nằm trong cột
tham chiếu cùng hàng với phần tử này
Ví dụ : Tính lương cho 3 loại công khác nhau , biết rằng số ti èn cho từng loại
công lao động là : Loại A : 20000, loại B :10000, loại C : 5000. Tiền lương được
tính theo công thức tiền=số công * số tiền 1 công
Ta chọn ô E6 nhập công thức =VLOOKUP(E6,$A$1:$B$3,2,1)*D6 Copy công
thức này xuống ô E7, E8, E9 ta có kết quả ở cột TIềN nh ư bảng :

A B C D E
1 A 20000
2 B 10000
3 C 5000
4
5 TT Họ TêN LOạI Số CôNG TIềN
6 1 Tuấn A 10 200000
7 2 Anh B 12 120000
8 3 Lan C 18 90000
9 4 Minh B 20 200000

Chú ý : trong công thức ta dùng địa chỉ tuyệt đối $A$1:$B$3 để đảm bảo địa chỉ
này không thể thaqy đổi trong quá trình Copy

+ Hàm HLOOKUP(x,Bảng,Hàng tham chiếu, cách dò) : Dò tìm trị x ở
dòng trên cùng của bảng khi tìm có thì lệch xuống dòng dưới đến dòng tham
chiếu của bảng để lấy trị trong ô đó ứng với vị trí của x

+ Bảng : gồm khối các ô, thường gồm nhiều hàng và nhiều cột. Dòng trên
cùng luôn luôn chứa các trị để dò tìm các dòng khác chứa các trị tương ứng để
tham chiếu

+ Dòng tham chiếu : thứ tự của dòng (tính từ trên của bảng trở xuống)
dòng đầu tiên của bảng là dòng 1

+ Cách dò : số 0 hoặc số 1. Ngầm định là 1
+ Nếu cách dò là 1 :

- Danh sách ở trên cùng của bảng phải xếp theo thứ tự tăng dần
- Nếu trị dò đúng khớp với một phần tử trong danh sách (không

phân biệt chữ hoa hay là thường nếu là chuổi ) cho trị là trị của ô nằm trong
dòng tham chiếu cùng cột với phần tử này
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+ Nếu trị dò là 0 :
- Danh sách của dòng trên của bảng không cần phải xếp theo thứ tự
- Nếu trị dò đúng khớp với một phần tử trong danh sách (không

phân biệt chữ hoa hay là thường nếu là chuổi ) cho trị là trị của ô nằm trong
dòng tham chiếu cùng cột với phần tử này
Ví dụ : Tính lương cho 3 loại công khác nhau , biết rằng số ti èn cho từng loại
công lao động là : Loại A : 20000, loại B :10000, loại C : 5000. Tiền l ương được
tính theo công thức Tiền=số công * số tiền 1 công
Ta chọn ô E6 nhập công thức =HLOOKUP(E6,$A$1:$C$2,2,1)*D6 Copy công
thức này xuống ô E7, E8, E9 ta có kết quả ở cột TIềN nh ư bảng :

A B C D E
1 A B C
2 20000 10000 5000
3
4
5 TT Họ TêN LOạI Số CôNG TIềN
6 1 Tunhấn A 10 200000
7 2 Anh B 12 120000
8 3 Lan C 18 90000
9 4 Minh B 20 200000

Bài tập:
1. Mở bảng tính mới và nhập dữ liệu vào Sheet1 bao gồm các mục như

hình.

2. Bảng đối chiếu được nhập trên cùng trang bảng tính trong vùng ô
D13:E18 gồm cột chức vụ và phụ cấp.

3. Thực hiện điền phụ cấp vào bảng lương chính một cách tự động tại ô
F6 theo công thức =VLOOKUP(D5;$D$13:$E$18;2; 0).
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Giải thích công thức VLOOKUP(D5;$D$13:$E$18;2; 0) như sau:
- Vùng giá trị tìm kiếm là giá trị tại ô D5
- Vùng bảng đối chiếu là $D$13:$E$18, với địa chỉ tuyệt đối.
- Cột trả lại kết quả là cột thứ 2 trong bảng đối chiếu – cột phụ cấp.
- Cuối cùng số 0 cho biết không cần sắp xếp cột đầu ti ên trong bảng đối

chiếu theo trật tự giá trị tăng dần.
4. Cuối cùng là sao chép công thức tại ô F5 đến các ô dưới.



Trang 29

BÀI 5: BIỂU ĐỒ, ĐỒ THỊ
Tự động vẽ biểu đồ là một chức năng được ưa thích nhất của bảng tính

Excel. Các biểu đồ, đồ thị là những hình ảnh minh họa rất trực quan, đầy tính
thuyết phục. Người xem rút ra ngay được những kết luận cần thiết từ các biểu
đồ, đồ thị mà không cần giải thích. Ngoài ra chúng ta dễ dàng tạo ra nhiều kiểu
biểu đồ, đồ thị khác nhau dựa vào những số liệu trên bảng tính hiện hành. Excel
còn cho phép thay đổi cách trình bày, điều chỉnh đường trục, đường biểu diễn,
thêm ghi chú…

1. Tạo các kiểu biểu đồ, đồ thị khác nhau
Bôi đen vùng dữ liệu cần lập biểu đồ
Cách 1: Nháy vào biểu tượng Chart Wizard  trên thanh công cụ.
Cách 2: Nhắp chuột vào menu Insert -> Chart -> xuất hiện hộp thoại

Chart Wizard.

Chọn kiểu biểu đồ (VD: Biểu đồ hình cột đứng) -> Next chuyển sang
bước tiêp theo -> Next chuyển sang bước tiếp.

Hình 29. Chọn kiểu biểu đồ hay đồ thị
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- Gõ tiêu đề cho biểu đồ vào dòng Chart title.
- Gõ tiêu đề trục Y vào trong ô Value (Y) axls.
- Nhấn nút Next để chuyển sang bước chọn nơi đặt biểu đồ, đồ thị, chọn

Sheet2 trong ô As object In.
- Nhấn nút Finish để kết thúc.

2. Sửa đổi biểu đồ, đồ thị
2.1 Thêm tiêu đề, chú thích ý nghĩa các trục đồ thị
 Thêm tiêu đề
- Nhắp phải chuột vào vùng trống trong đồ thị làm xuất hiện hộp lệnh,

chọn lệnh Chart Option.

- Trong hộp thoại Chart Option, chọn thẻ Titles sau đó đánh tiêu đề mới
hoặc chỉnh sửa lại tiêu đề.

Hình 30. Thêm tiêu đề chung và tiêu đề trục ngang, dọc

Hình 31. Phải chuột chọn Chart Options để chỉnh sửa đồ thị
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- Nhấn OK để kết thúc.
 Chú thích ý nghĩa các trục đồ thị
- Nhắp phải chuột vào vùng trống trong đồ thị làm xuất hiện hộp lệnh,

chọn lệnh Chart Option.
- Trong hộp thoại Chart Option, chọn thẻ Legend sau đó tích vào ô

Show Legend (hiển thị chú thích).
- Trong mục Placement, chúng ta lựa chọn chế độ hiển thị chú thích (tr ên,

dưới, trái, phải…)
- Nhấn OK để kết thúc.
 Xóa bỏ tiêu đề, chú thích
- Nhắp chuột chọn tiêu đề hay chú thích.
- Nhấn phím Delete để xóa bỏ.
2.2 Hiển thị dữ liệu kèm đồ thị
Trong những trường hợp người dùng muốn dữ liệu cơ sở phải đi kèm

cùng với biểu đồ thì thực hiện thao tác sau:
- Nhắp phải chuột vào vùng trống trong đồ thị làm xuất hiện hộp lệnh,

chọn lệnh Chart Option.
- Trong hộp thoại Chart Option, chọn thẻ Data Table sau đó đánh dấu

chọn vào ô Show data table.
- Nhấn OK để kết thúc.

Hình 32. Hiển thị dữ liệu kèm đồ thị
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BÀI 6: HOÀN THIỆN TRANG BẢNG TÍNH VÀ IN ẤN
1. Thay đổi lề của trang in
- Để thay đổi lề của trang in ta nhắp chuột v ào File -> Page Setup…->

Chọn thẻ Margin.

Trong thẻ Margin có các hộp thoại sau:
+ Top/Bottom/Left/Right: Để thiết lập khoảng cách lề trên/dưới/trái/phải

của trang in. Thông thường, đơn vị đo là Inches. Có thể nhập giá trị trực tiếp
vào ô hoặc sử dụng mũi tên lên xuống để tăng giảm khoảng cách.

+ Header: Thiết lập khoảng cách dành cho vùng đầu trang.
+ Footer: Thiết lập khoảng cách dành cho vùng chân trang.
+ Center on page: Căn chỉnh dữ liệu vào giữa theo hai chiều.

 Horizontally: Chiều ngang trang in.
 Veritically: Chiều dọc trang in.

Có thể nhấn vào nút Print Preview để xem các thiết đặt trên được áp
dụng vào tài liệu như thế nào. Nhấn vào nút Print nếu muốn in ngay, nhấn vào
nút Options nếu muốn thay đổi thông số của máy i n.

2. Thay đổi trang in
- Nhắp chuột vào File -> Page Setup…-> Chọn thẻ Page. Thiết đặt các

thông số sau:
- Mục Orientation: Cho phép thay đổi hướng trang in

 Portrait: In theo chiều dọc của trang giấy.
 Landcape: In theo chiều ngang của trang giấy.

- Mục Scaling: Cho phép thay đổi tỷ lệ, kích thước nội dung trang in.

Hình 33. Thẻ Margin – thiết đặt lề cho trang bảng tính



Trang 33

 Adjust to: Có thể phóng to hoặc thu nhỏ nội dung theo tỉ lệ phần
trăm so với kích thước chuẩn 100% ban đầu.

- Mục Paper size: Cho phép chọn khổ giấy (A3, A4, Letter,…)
- Nhấn OK để kết thúc.
3. Chỉnh sửa để in vừa trong số trang định tr ước
- Nếu muốn thu nhỏ nội dung để in trong một trang ta thực hiện nh ư sau:
+ Vào menu File -> Page Setup…-> Chọn thẻ Page.
+ Trong hộp chọn Fit to, gõ số 1 và xóa bỏ giá trị trong ô bên phải. Khi

đó, tất cả dữ liệu trong một bảng tính, dù nhiều hay ít, đều được sắp xếp để chỉ
in ra một trang giấy.

- Tương tự như vậy ta có thể căn chỉnh để cho in vừa số trang nh ư mong
muốn (VD: Muốn in tổng số là 5 trang, ta cũng chỉ việc gõ số 5 vào hộp chọn Fit
to).

4. In ấn
Nhắp chọn thực đơn lệnh File -> Print hoặc bấm tổ hợp phím Ctrl + P

làm xuất hiện hộp thoại.

 Chọn máy in: Trong mục Printer, nhấn vào ô Name để chọn máy in.
 In toàn bộ bảng tính:

Hình 34. Đặt Fit to bằng 1 dể in nội dung trong 1 trang

Hình 35. Hộp thoại Print
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Một bảng tính gồm nhiều trang bảng tính, mỗi trang bảng tính lại chứa dữ
liệu độc lập với nhau, vì vậy cần thận trọng khi thực hiện thao tác n ày, tránh
lãng phí giấy.

- Trong phần Print What, nhấn chọn Entire workbook.
- Nhấn nút Preview để xem lại các trang sắp in.
 In toàn bộ trang bảng tính hiện hành
- Trong phần Print What, nhấn chọn Active sheet(s).
- Trong phần Print Range, nhấn chọn vào All.
- Nhấn vào nút Preview để xem lại các trang sắp in.
 In một vùng ô định trước
Để in một phần trang bảng tính hiện h ành (VD: Một dãy cột, vùng ô…),

chọn vùng ô định in (sử dụng phím Shift và Ctrl hỗ trợ thao tác chọn) trước khi
mở hộp thoại Print.

- Trong phần Print What, nhấn chọn Selection.
- Nhấn vào nút Preview để xem lại các trang sắp in.
 In một phần trang bảng tính
Trong một trang bảng tính mà ta có 10 trang nhưng ta chỉ muốn in từ

trang 2 đến trang 5 thì ta làm như sau:
- Trong phần Print Range, nhấn chọn vào Page(s).

 Gõ số thứ tự trang muốn in đầu vào ô From, số thứ tự trang in cuối
vào ô To

 Trong trường hợp chỉ muốn in ra một trang th ì gõ số thứ tự tờ đó
vào cả hai ô From và To.

 In bảng tính ra nhiều bản
- Chúng ta có thể đặt số bản in sẽ in ra giấy trong phần Copies chọn ô

Number of copies.
- Thường là máy mặc định là in hết bản in này đến bản in khác (nhấn chọn

Collate)
- Nếu muốn in song song các trang giống nha u thì bỏ chọn trong ô

Collate.


