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Bài 1 Microsoft Excel

Mục tiêu bài học
Bài học giới thiệu với học viên về chương trình Microsoft Office Excel bao gồm

các vấn đề

® Chương trình Excel

® Đặc điểm các phiên bản

® Giao diện của chương trình
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Chủ đề A

Chương trình bảng tính

Chương trình bàng tính – spreadsheet program

Spreadsheet là một bảng thông tin, thường là các thông tin về tài chính. “Spread” 
bắt nguồn từ việc mô tả các thông tin trên các cột báo hay tạp chí được trải rộng 

trên hai trang liền kề. Từ kết hợp “spread-sheet” mô tả việc thể hiện thông tin với
các cột thông tin là các nhóm dữ liệu tương tự nhau.

Một chương trình bảng tính là một chương trình sử dụng để tổ chức, phân tích 
d  ữ liệu. Trong đó dữ liệu được tổ chức theo các dòng, cột; với cấu trúc trải rộng, 
rất phù hợp với các bảng lương, bảng thông tin tài chính cỡ lớn.

Bàng tính

Bảng tính có thể coi là một mẫu biểu sử dụng để điền các thông tin dạng số, 
chữ, các ký hiệu v.v.. Tất cả các bảng tính đều có dạng lưới bao gồm các cột và 
dòng. Giao giữa cột và dòng tạo ra ô, là thành phần sử dụng để lưu trữ dữ liệu.

Trong bảng tính Excel, thông thường, cột hiển thị theo chiều dọc và có tên dưới

dạng chữ cái, hàng hiển thị theo chiều ngang và có tên theo dạng số.

Column

Row

Cell

061 t  ng MO tà

Column Là các cột dữ liệu trên bảng tính Excel

Bài 1 M1crosoft Excel
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061 t  ng MO tà

Row Là các dòng dữ liệu trên bảng tính

Cell Là ô bảng tính, hình thành bởi giao giữa dòng và cột

Chủ đề B

Excel

Một trong các chương trình bảng tính rất phổ biến tại Việt Nam là Excel – chương 
trình hỗ trợ người sử dụng lưu trữ và làm việc với dữ liệu. Trong lần đầu làm việc 

với Excel, bạn có thể chưa quen với cung cách làm việc của chương trình. Phần bài
học này sẽ trang bị cho bạn các kiến thức chủ yếu để làm việc với chương trình
Excel.

Có thể bạn cho rằng bước đi này không quan trọng lắm. Nhưng hãy thử tưởng
tượng lần đầu tiên bạn nhận công việc của mình. Sẽ thật khó khăn khi bạn bắt tay 
ngay vào công việc mà chưa hiểu về môi trường làm việc của mình. Thêm một
chút kiên nhẫn trong phần bài này, bạn sẽ có những bước tiến nhanh trong các phần

bài sau.

Các phiên bàn Excel

Chương trình Excel có nhiều phiên bản. Các phiên bản quen thuộc với người sử 
dụng máy tính tại Việt Nam thường là

® Microsoft® Excel® 6.0

® Microsoft® Excel® 95

® Microsoft® Excel® 97

® Microsoft® Excel® 2000

® Microsoft® Excel® 2002 (còn gọi là Microsoft® Excel® XP)

® Microsoft® Office Excel® 2003

Giao diện chương trình

Khi bạn mở chương trình Excel, sẽ có hai phần cửa sổ hiện ra trong một cửa sổ lớn
chính. Cửa sổ lớn bên ngoài là cửa sổ chính của ứng dụng, và cửa sổ trong là cửa
sổ bảng tính.

Cửa sổ ứng dụng thường rộng tràn màn hình, là nơi để người sử dụng làm việc với
ứng dụng Excel. Cửa sổ tập tin làm việc nằm trong cửa sổ chính và hiển thị nội 
dung làm việc với dữ liệu.
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Name Box Active Cell Formula bar

Task pane

Cửa sổ Workbook Worksheet tab

Thânh phtn t nghia

Cửa sổ ứng dụng Cửa sổ của chương trình ứng dụng Excel

Cửa sổ Workbook Cửa sổ của phần bảng bạn đang làm việc

Name Box Hộp tên ô đang làm việc hay tên của nhóm ô làm việc

Active Cell Ô đang làm việc

Formula bar Thanh công cụ nhập dữ liệu, công thức...

Worksheet tab Các nút lật trang bảng tính – sheet

Làm việc với Excel, bạn cần chú ý cách gọi tên ô trong ứng dụng

Phần cửa sổ trên cùng có các chữ cái thể hiện cho tên cột, phần dọc cửa sổ bên trái 
thể hiện tên của các dòng dữ liệu. Tên dòng thường được đặt bởi các số.

Cách đánh tên cột từ A đến Z, sau đó tiếp tục kết hợp AA, AB cho tới IV. Các cột

được đánh số tuần tự từ 1 đến 65536. Số lượng Worksheet trong Excel có thể lên 
tới 255 sheet khác nhau.

Bài 1 M1crosoft Excel
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Bài 2 Thao tác với Excel

Mục tiêu bài học
Trong phần trước, bạn đã biết về chương trình bảng tính Excel. Phần bài này sẽ
hướng dẫn bạn cách thao tác với chương trình bảng tính này, bao gồm

® Cách làm việc với dữ liệu

® Cách di chuyển trong chương trình bảng tính Excel

® Nâng cao hiệu quả khi nhập dữ liệu theo quy luật



Bài 2

Bài 2 Thao téc v 1 Excel
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Chủ đề A

Di chuyển và các thao tác bổ trợ

Để có thể tạo một bảng dữ liệu, đôi lúc bạn cần tới các thao tác sao cho việc 
di chuyển được nhanh chóng và hiệu quả hơn so với các thao tác di chuyển 
thông thường.

Để chuyển vị trí sang O kế tiếp

Bạn sử dụng các nút mũi tên trên bàn phím

Phím mũ1 tên Chức năng

Å - Lên Nếu vị trí ô bạn đang đứng (active cell) không phải
ô thuộc hàng trên cùng trong bảng tính, thao tác
này sẽ chuyển lựa chọn từ ô hiện tại sang ô ngay

phía trên.

Ç - Xuống Nếu vị trí ô bạn đang đứng (active cell) không phải
ô thuộc hàng dưới cùng trong bảng tính, thao tác 
này sẽ chuyển  lựa chọn  từ ô hiện  tại sang ô 
ngay phía dưới.

É - Phải Nếu vị trí ô bạn đang đứng (active cell) không phải
ô  thuộc cột đầu  tiên tính  từ bên trái trong bảng 
tính, thao tác này sẽ chuyển lựa chọn từ ô hiện tại 
sang ô ngay bên trái.

Ñ - Trái Nếu vị trí ô bạn đang đứng (active cell) không phải
ô thuộc cột đầu tiên tính từ bên phải trong bảng 
tính, thao tác này sẽ chuyển lựa chọn từ ô hiện tại 
sang ô ngay bên phải.

Để chuyển vị trí tới một O bất kỳ

Bạn có thể sử dụng các phím mũi tên để di chuyển tới một ô bất kỳ.

Hoặc sử dụng chuột để di chuyển trang màn hình, sau đó kích chọn vào ô bạn 
muốn chuyển tới.

Di chuyển lên xuống một trang màn hình nhìn thấy được

Bạn sử dụng phím PageUp và PageDown, trong đó PageUp là chuyển lên một
trang nhìn thấy được, PageDown là chuyển xuống một trang nhìn thấy được. Bạn

hãy xem hai hình dưới đây:
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Hình  2-1 Di chuyển trang dọc (a)

Hình  2-2 Di chuyển trang dọc (b)

Hình 1 cho thấy bạn nhìn được các ô từ dòng 1 đến dòng 33. Khi nhấn phím 
PageDown, dòng trên cùng của màn hình sẽ là 34, là dòng không nhìn thấy được 
trong hình một.

Di chuyển ngang một trang màn hình nhìn thấy được

Để di chuyển ngang một trang màn hình nhìn thấy được, bạn thực hiện tương tự
thao tác của phần di chuyển dọc một trang màn hình nhìn thấy được. Có nghĩa là 
s  ử dụng phím PageUp và PageDown. Tuy nhiên trong quá trình sử dụng hai phím 
này, bạn cần nhấn thêm phím Alt.

Thao tác đầy đủ

1. Nhấn và giữ nguyên phím Alt
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2. Nhấn phím PageUp hoặc PageDown từng lần hoặc giữ nguyên đến
khi đạt được kết quả bạn muốn.

3. Thả phím Alt

Di chuyển giữa các sheet

Bạn thực hiện thao tác tương tự thao tác di chuyển ngang màn hình. Tuy nhiên, 
thay vì sử dụng phím Alt, bạn hãy sử dụng phím Ctrl

Để di chuyển giữa các sheet

1. Nhấn phím Ctrl trên bàn phím

2. Nhấn phím PageUp hoặc PageDown để di chuyển

3. Thả phím Ctrl khi di chuyển xong.

Di chuyển khOng tương tác (chỉ thao tác với chuột)

Thao tác di chuyển không cần tương tác, có nghĩa là người sử dụng không cần phải
kích chuột hay sử dụng bàn phím nhưng vẫn di chuyển được màn hình. Gần tương
tự như một băng truyền, các thông tin sẽ lần lượt chuyển qua màn hình.

Để di chuyển đối với chuột 2 nút và một bánh xe

1. Nhấn nút bánh xe từ trên xuống (thao tác như kích chuột trái hoặc
phải)

2. Trên màn hình sẽ xuất hiện một biểu tượng ngay tại vị trí con trỏ
chuột.

3. Di chuyển từ từ trỏ chuột lên/xuống/phải/trái tuỳ theo hướng bạn 
muốn di chuyển, khi đó màn hình sẽ di chuyển theo.

?   Lưu ý rằng tốc độ di chuyển nhanh hay chậm phụ thuộc vào vị 
trí tương đối của con chuột và biểu tượng trên màn hình.

4. Khi di chuyển tới vị trí bạn cần, có thể nhấn nút bánh xe lăn hoặc 
nhấn một nút chuột bất kỳ để trở về trạng thái bình thường.



Để di chuyển đối với chuột đặc biệt

Một số chuột (thường là chuột có 4 nút), bạn sẽ không nhấn được từ trên xuống đối 
với nút bánh xe. Khi đó, bạn có thể thử sử dụng nút đặc biệt – khác với nút trái
hoặc phải chuột.

Phóng to/thu nhỏ

Phóng to hoặc thu nhỏ màn hình là một thao tác bổ trợ rất hữu ích, đặc biệt khi bạn
làm việc trên một bảng tính lớn. Đây là thao tác độc lập, sử dụng khi bạn muốn 
xem toàn bộ bố cục của bảng tính Excel, đồng thời cũng là thao tác hỗ trợ rất 
tốt  khi bạn  muốn di chuyển nhanh chóng giữa các phần  trong bảng  tính  của 
mình.

Để thực hiện thao tác phóng to/thu nhỏ

Sử dụng menu

1. Trên menu, chọn View→Zoom.

2. Trong cửa sổ Zoom, chọn tỷ lệ bạn muốn

3. Chọn OK để xác lập

Sử dụng thanh công cụ

1. Trên thanh công cụ Standard, chọn nút Zoom

2. Chọn tỷ lệ phóng to/thu nhỏ bạn muốn

3. Nếu muốn xác định một tỷ lệ đặc biệt, gõ tỷ lệ bạn muốn vào ô, sau

đó nhấn Enter để xác nhận

Sử dụng chuột (chỉ dùng với chuột có bánh xe)

1. Nhấn và giữ nguyên nút Ctrl trên bàn phím

2. Lăn nút bánh xe để phóng to thu nhỏ

3. Khi đạt được độ phóng đại mong muốn, ngừng lăn bánh xe và thả 
nút Ctrl

Chủ đề B

Nhập dữ liệu trong Excel

Bạn đã nắm được mục tiêu sử dụng, lợi thế và nhiều vấn đề liên quan tới Excel. 
Trong phần này, bạn sẽ đi vào thực hiện các thao tác trực tiếp trên Excel.

Thử tưởng tượng bạn là trưởng bộ phận kinh doanh, bạn được giao nhiệm vụ thiết 
lập kế hoạch cho năm hoạt động tiếp theo. Sử dụng Excel giúp bạn nhanh chóng

tạo ra bảng kế hoạch trong năm tới với ít công sức và thời gian hơn.



Để nhập dữ liệu trong Excel

1. Mở/tạo một bảng tính mới nếu cần

2. Chọn ô bạn muốn nhập dữ liệu

3. Nhập dữ liệu bạn muốn đưa vào

† Bạn có thể nhập trực tiếp hoặc nhập trên thanh Formula – 
Formula Bar

4. Nhấn Enter hoặc Tab khi bạn nhập xong dữ liệu

† Nếu bạn nhấn Enter, bạn sẽ xác nhận dữ liệu, sau đó vị trí
của bạn sẽ tự động chuyển sang ô ngay dưới ô đang nhập dữ
liệu

† Nếu bạn nhấn Tab, bạn sẽ xác nhận dữ liệu nhập vào, sau

đó vị trí của bạn sẽ tự động chuyển sang ô kế bên phải.

5. Nhấn Esc khi bạn muốn thoát khỏi chế độ nhập dữ liệu và huỷ toàn 
bộ dữ liệu bạn nhập vào

Chủ đề C

Chỉnh sửa dữ liệu

Dữ liệu bạn nhập vào không phải hoàn toàn đã chính xác. Ngoài ra, đôi lúc bạn
cũng có nhu cầu chỉnh sửa lại dữ liệu trên các bảng tính sẵn có.

Để thay đổi dữ liệu, bạn sẽ cần quan tâm tới hai vấn đề:

® Xoá toàn bộ dữ liệu sẵn có rồi thay bằng dữ liệu mới

® Giữ lại phần lớn dữ liệu sẵn có, chỉ thêm bớt một vài thông tin. 

Trong phần này,  bạn sẽ xem cách để có thể thực hiện cả hai vấn đề 

trên. Để xoá dữ liệu và nhập mới

Bạn có thể chọn vào dữ liệu trong ô đó, thực hiện thao tác xoá để xoá dữ liệu, sau

đó nhập mới vào.

Tuy nhiên, cách nhanh nhất là bạn kích chọn ô dữ liệu cần sửa, sau đó gõ luôn dữ
liệu mới vào.

Để chỉnh sửa dữ liệu

Thao tác với chuột: bạn chỉ cần nhấn kép chuột vào ô cần sửa dữ liệu,  sau đó 
kích chọn vào từng phần bạn muốn sửa hoặc sử dụng phím mũi tên để di chuyển 
và sửa trong ô đó

Thao tác bàn phím: bạn di chuyển tới vị trí muốn sửa, sau đó nhấn phím F2. Các 
thao tác còn lại tương tự như thao tác với chuột

Thực hiện xong, nhấn Enter hoặc Tab để xác nhận.

Để có thể nhập  dữ liệu 
thành  nhiều  dòng, bạn  giữ 
nguyên  phím  Alt, sau  đó 
nhấn Enter.



Chủ đề D

Chọn vùng trong Excel

Một trong những thao tác không thể thiếu khi bạn làm việc với máy tính là thao tác 
lựa chọn. Việc lựa chọn sẽ giúp bạn thực hiện thao tác sao chép dữ liệu, tiết kiệm 
nhiều công sức cho người sử dụng.

Cần lưu ý rằng khi có một vùng lựa chọn, việc sử dụng các nút mũi tên lên xuống 
hoặc sử dụng bất cứ một phím nào có tác dụng di chuyển ô hiện tại – active cell; sẽ 
làm mất vùng lựa chọn.

Chọn một vùng liên tục

Thao tác lựa chọn cơ bản là chọn một vùng dữ liệu liên tục. Vùng dữ liệu liên tục ở 
đây có thể là một ô hoặc một tập hợp các ô tạo thành một hình chữ nhật.

Để thực hiện thao tác lựa chọn sử dụng chuột

1. Rê chuột vào ô nằm tại góc của hình chữ nhật bạn chọn

2. Nhấn và giữ nguyên chuột, sau đó kéo để tạo thành một hình chữ
nhật bao quanh những ô bạn muốn chọn

3. Thả chuột để xác nhận vùng lựa chọn

Để thực hiện thao tác lựa chọn với bàn phím

1. Kích chuột hoặc di chuyển tới ô nằm ở góc vùng lựa chọn

2. Nhấn giữ phím Shift trên bàn phím

3. Sử dụng các nút mũi tên để di chuyển tạo thành vùng lựa chọn

4. Thả phím Shift khi đạt được vùng lựa chọn mong muốn



Chọn vùng khOng liên tục

Đôi lúc bạn có thể cần copy các thông tin  không nằm liên tục nhau trên bảng 
tính Excel, việc phải chọn lần lượt nhiều vùng liên tục rồi thực hiện từng thao 
tác sao chép sẽ rất mất thời gian và đòi hỏi sự kiên nhẫn quá cao của người sử 
dụng.

Việc chọn và tiến hành thao tác sao chép các vùng không liên tục sẽ làm tăng hiệu
quả làm việc.

Ngoài ra, bạn có thể sử dụng các vùng không liên tục vào việc hạn chế di chuyển

thừa trong khi làm việc. Các vấn đề này sẽ được để cập tới ngay trong các phần học 
tiếp theo.

Để chọn vùng không liên tục

1. Chọn vùng thứ nhất

2. Nhấn và giữ phím Ctrl

3. Chọn vùng tiếp theo

† Thực hiện tiếp thao tác chọn cho đến khi đủ số vùng bạn 
cần

4. Thả Ctrl khi thực hiện xong

Chủ đề E

Làm việc trong vùng giới hạn

Trong phần xác định vùng chọn, ta đã nói tới vấn đề làm việc trong vùng lựa chọn. 
Việc làm việc trong một vùng lựa chọn sẽ rất có lợi cho người sử dụng do người 
dùng không phải thực hiện các thao tác thừa trong quá trình di chuyển.

Hãy thử tưởng tượng rằng bạn cần nạp các thông tin về số máy lẻ của nhân viên 
trong công ty. Trong hình dưới đây:



Sau khi nạp xong thông tin, bạn phải nhấn phím Enter hoặc Tab, vị trí tiếp theo sẽ
là ô C5 hay D4 tùy theo lựa chọn của bạn. Sau đó, bạn phải sử dụng các nút di 
chuyển tới vị trí A5 để nhập thông tin tiếp theo.

Khi sử dụng thao tác nhập dữ liệu trong một vùng. Ngay khi bạn nhấn phím Tab để
chuyển sang ô tiếp, thay vì chuyển tới cột D, hộp lựa chọn sẽ tự động chuyển tới vị
trí A5 để bạn tiếp tục nhập dữ liệu

Cần lưu ý rằng vùng lựa chọn sẽ bị mất khi bạn thực hiện các thao tác di chuyển 
ô làm việc – active cell.  Để tránh điều đó,  bạn cần chú ý tới cách làm việc khi 
đang trong vùng lựa chọn.

Di chuyển Active Cell khi làm việc trong vùng

Phím mũi tên hay PageUp/PageDown v.v.. sẽ làm di chuyển ô hoạt động – active 
cell của bạn. Để tránh vấn đề đó nhưng vẫn di chuyển được trong vùng lựa chọn,

bạn cần sử dụng các phím.

Thuc ra ban chi cần nhớ alc Di chuyen Phim

phím: Enter và Tab. Khi muốn                                                                                                                                                                                                  
chuyển ngược lai, ban kết hợp 

thêm phím Shift Lên Shift + Enter

Xuống Enter

Phải Tab

Trli Shift Tab

Sửa dữ liệu khi làm việc trong vùng

Để sửa dữ liệu khi làm việc trong vùng. Bạn chuyển tới ô dữ liệu cần sửa chữa, sau

đó:

® Gõ trực tiếp thông tin cần sửa khi bạn muốn thay hoàn toàn thông tin sẵn
có bằng thông tin mới

® Nhấn F2 rồi chỉnh sửa nếu bạn muốn sử dụng tiếp thông tin sẵn có.
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Di chuyển màn hình khi làm việc trong vùng

Việc di chuyển ô hoạt động – active cell, đủ để bạn có thể thực hiện được công
việc của mình. Tuy nhiên, trong nhiều trường hợp, bạn không chỉ di chuyển ô hoạt

động mà còn cần xem dữ liệu thuộc nhiều vùng khác nhau trên bảng tính.

Để di chuyển màn hình khi làm việc trong vùng

1. Trên bàn phím, bật phím Scroll Lock

2. Sử dụng phím mũi tên để di chuyển

3. Tắt phím Scroll Lock khi không còn cần di chuyển tiếp

Chủ đề F

Di chuyển, sao chép, xoá dữ liệu

Tiếp sau thao tác lựa chọn dữ liệu, bạn có thể sẽ cần tới việc sao chép hay di
chuyển dữ liệu bạn vừa lựa chọn. Trong nhiều trường hợp, việc lựa chọn cũng giúp
bạn xoá đi các dữ liệu không cần thiết một cách nhanh chóng.

Đối với các thao tác di chuyển, sao chép hay xoá dữ liệu, bạn thấy rằng đây đều 
là những thao tác thực hiện trực tiếp với dữ liệu cụ thể nào đó. Do vậy, bạn cần 
nhớ: trước khi thực hiện thao tác này, bạn đều phải lựa chọn dữ liệu bạn cần.

Di chuyển và sao chép dữ liệu

Di chuyển và sao chép là thao tác được rất nhiều người sử dụng ưa thích vì thao tác
này tạo ra sự khác biệt cơ bản giữa việc tạo và điều chỉnh thông tin trên máy tính
đối với việc tạo và điều chỉnh thông tin trên văn bản viết tay thông thường.

Thông tin trong chương trình bảng tính Excel cũng không phải là trường hợp ngoại
lệ. Trong nhiều trường hợp, việc lựa chọn rồi di chuyển hay sao chép dữ liệu là 
điều rất cần thiết để tăng hiệu quả làm việc.

Trong quá trình thực hiện các thao tác này, bạn có thể xem mô tả trong hình sau:

Ban aó thể sử dụng chuột  
bằng alch kích chuột vào alc 
thanh cuộn – scroll bar; nằm 
dọc/ngang trên màn hình 
Excel.
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Cut/Copy Clipboard

Paste

Hình 2-1 Thao tác Copy/Paste

Các thao tác về sao chép và di chuyển dữ liệu thông thường đều sử dụng đến 
một  vùng đệm trong máy tính,  gọi là Clipboard. Với vùng đệm này, các thông 
tin khi thực hiện thao tác Cut hay Copy sẽ được chuyển vào vùng đệm này, khi 
bạn thực hiện thao tác Paste, các thông tin sẽ được chuyển tới vị trí bạn yêu cầu.

Một điều bạn cần lưu ý trong quá trình thực hiện thao tác sao chép hay di chuyển
là: các vùng lựa chọn phải tạo thành một khối cân đối. Bạn có thể xem mô tả trong

hình dưới đây.

Cut/Copy được

Cut/Copy được

Không Cut/Copy được

Không Cut/Copy được



Để di chuyển dữ liệu

1. Chọn vùng thông tin bạn cần

2. Trên thanh menu, chọn Edit → Cut. Phím tắt được sử dụng thay thế
là Ctrl + X

3. Chuyển đến vị trí bạn cần ghi thông tin, chọn Edit → Paste. Phím tắt

được sử dụng thay thế là Ctrl + V

Để sao chép dữ liệu

1. Chọn vùng thông tin bạn cần sao chép

2. Trên thanh menu, chọn Edit → Copy. Phím tắt được sử dụng thay 
thế là Ctrl + C

3. Chuyển đến vị trí bạn cần ghi thông tin, chọn Edit → Paste. Phím tắt

được sử dụng thay thế là Ctrl + V

Sao chép/di chuyển bằng chuột và bàn phím

Trong quá trình làm việc, bàn phím và chuột là lựa chọn ưu tiên để có thể thao tác 
nhanh hơn trong một số trường hợp.

Thao tác đối với chuột có thể kết hợp  thêm bàn  phím chỉ cho  phép  bạn di 
chuyển hay sao chép dữ liệu trong điều kiện vùng lưạ chọn là liên tục. Trong 
trường hợp vùng lựa chọn không liên tục, bạn không thể thực hiện được thao tác 
này.

1. Chọn vùng liên tục

2. Rê chuột vào phần viền đen quanh vùng lựa chọn, con trỏ chuột sẽ 
có thêm hình bốn mũi tên bốn chiều

3. Nhấn và giữ nguyên chuột vào vùng viền đen

4. Kéo sang vị trí mới. Khi đó trên màn hình sẽ hiển thị thông tin về 
vùng địa chỉ mới dữ liệu được chuyển đến.

Thả chuột khi bạn kéo đến vùng thích hợp.

Trong trường hợp lựa chọn 
vùng không liên tục, ban sẽ 
không thấy viền đen để sử 
dụng thao tlc nhấn và kéo 
chuột
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5. Trong trường hợp bạn định thực hiện thao tác sao chép – copy, bạn
nhấn và giữ nguyên phím Ctrl trước khi thả chuột. Khi đó, ngoài 
thông tin về vùng dữ liệu mới, bên cạnh con trỏ chuột sẽ có thêm

hình dấu cộng.

?   Sau khi thả chuột mới thả phím Ctrl.

Xoá nội dung của O

Để xoá nội dung của một ô trong Excel, bạn thực hiện tương tự như việc sao chép 
hay di chuyển. Có nghĩa là phải chọn đối tượng cần tương tác, sau đó thực hiện
thao tác.

Vùng dữ liệu để xoá trong Excel không yêu cầu đặc biệt như vùng dữ liệu để sao
chép hay di chuyển. Vùng dữ liệu để xoá có thể là bất cứ vùng dữ liệu nào mà bạn
có thể lưạ chọn được.

Để xoá nội dung ô

1. Chọn vùng cần xoá

2. Trên thanh menu, chọn menu Edit → Clear → Content.

?   Phím tắt để thực hiện chức năng này là Delete.

Chủ đề G

Điền dữ liệu có tính tu nầ  tự

Bạn đã biết cách nhập dữ liệu vào các ô trong Excel một cách hiệu quả. Bây giờ,
bạn muốn đưa vào bảng tính các dữ liệu có tính tuần tự.

Các dữ liệu bạn cần đưa vào có thể là số thứ tự cho một danh sách thông tin, có thể
là các thông tin theo dạng ngày tháng v.v..

Sử dụng chức năng Auto Fill trong Excel, bạn chỉ cần một vài thao tác là có thể 
nạp được dữ liệu mình cần.



Dữ liệu tuần tự tăng dần

Là dạng dữ liệu có tính chất chung, có tính chất tăng đơn giản như dữ liệu dạng số,
ngày tháng: chuỗi dữ liệu tăng dần: 1, 2, 3, 4, 5 v.v..

Để điền dữ liệu tuần tự đơn giản

1. Nhập dữ liệu cho ô thứ nhất trong chuỗi

2. Rê chuột vào ô vuông nhỏ màu đen ở góc dưới bên phải ô dữ liệu, 
con trỏ chuột sẽ biến thành hình chữ thập màu đen.

3. Nhấn và giữ nguyên sau đó kéo chuột đến vị trí ô cuối cùng trong
chuỗi

4. Thả chuột khi đạt kết quả mong muốn

Dữ liệu tăng theo quy luật

Bạn sử dụng cách tăng dữ liệu theo quy luật khi bạn cần tăng dữ liệu theo một quy 
luật đơn giản nhất định: chẳng hạn chuỗi dữ liệu số chẵn, chuỗi dữ liệu số lẻ, dữ
liệu cách nhau một khoảng cố định v.v..

Để tăng dữ liệu theo quy luật

1. Nạp dữ liệu vào các ô liền kề theo quy luật

Sử dụng phím Ctrl để chuyển 
từ trang thli sao ahép dữ liệu 
sang trang thli điền dữ liệu 
tuần tu và ngược lai. Thả Ctrl  
sau khi thả chuột
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2. Rê chuột vào góc dưới cùng bên phải, khi trỏ chuột hiện thành hình
chữ thập đen nhỏ, nhấn và giữ nguyên chuột

3. Kéo chuột, sử dụng phím Ctrl để chuyển trạng thái từ sao chép sang

điền dữ liệu tuần tự hoặc ngược lại

4. Thả chuột khi đạt được vùng chọn mong muốn
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Bài 3 Định dạng dữ liệu

Mục tiêu bài học
Dữ liệu trong Excel cơ bản được sử dụng để tính toán. Trên thực tế, Excel ngoài

việc sử dụng để tính toán còn có thể thể hiện và in dữ liệu theo nhiều tiêu chí khác 
nhau. Trong phần bài học này, bạn sẽ xem cách Excel định dạng dữ liệu, bao gồm:

® Định dạng chữ

® Định dạng số

® Căn chỉnh dữ liệu

® Định dạng đường

® Sao chép định dạng
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Vấn đề định dạng bạn có thể đã gặp trong nhiều chương trình, đặc biệt như các
chương trình soạn thảo văn bản như Microsoft Word. Trong Excel tuy là phần 
mềm bảng tính nhưng định dạng đóng vai trò không nhỏ. Bạn sẽ thấy rõ điều đó 
khi sử dụng các chức năng định dạng rất thuận tiện và hiệu quả trong Excel.

Chủ đề A

Định dạng ký tự

Văn bản, mà cụ thể là các thông tin chứa trong các ô dữ liệu, dù là bất cứ loại thông 
tin nào cũng cần được định dạng.

Khi tiến hành định dạng chữ trong bản sẽ giúp người sử dụng có cái nhìn rõ ràng
và chính xác hơn về các thông tin hiển thị trên bảng dữ liệu.

Để ý một chút bạn sẽ thấy cách định dạng ký tự đơn thuần trong Excel hoàn toàn 
giống với cách định dạng thông tin trong phần mềm chế bản Microsoft Word. Có 
nghĩa là bạn có thể sử dụng thanh công cụ Formatting trong Excel để định dạng 
phần hiển thị của ký tự

Thay đổi PhOng và Kiểu

Để nhấn mạnh các thành phần trong văn bản, bạn không thể không quan tâm tới
các định dạng chủ đạo như kiểu phông, kích cỡ hiển thị và về phong cách hiển thị 
của phông chữ đó.

Thay đổi phông chữ

Để thay đổi phông chữ hiển thị trên màn hình, bạn chỉ cần sử dụng hộp danh sách 
phông trên thanh công cụ Formatting.

1. Chọn các ô cần điều chỉnh phông chữ

2. Chọn phông chữ trong danh sách phông
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Thay đổi kích cỡ chữ

Kích cỡ cũng là thành phần mang yếu tố quyết định trong bài trí thông tin trên 
Excel. Để thay đổi kích cỡ hiển thị thông tin trên Excel, bạn chỉ cần sử dụng hộp 
thoại Font Size.

1. Chọn các ô cần điều chỉnh kích cỡ phông chữ

2. Trên thanh công cụ Formatting, chọn kích cỡ phông chữ trong hộp
thoại Font Size

?   Font Size chỉ hiện thị các kích  cỡ phông chữ từ 8  tới 72. 
Trong trường hợp bạn muốn thay đổi phông chữ với kích  cỡ 
lớn hay  nhỏ hơn, bạn phải tự nhập kích  cỡ đó vào hộp Font 
Size.

Thay đổi phong cách hiển thị phông chữ

Tuy đã thay đổi được phông chữ cũng như kích cỡ, nhưng trong vài trường hợp thì 
đây không hẳn đã là một biện pháp hay.

Trường hợp trong một văn bản liền mạch, bạn có thể đã bắt đầu quan tâm tới việc 
nhấn mạnh một số nội dung nhất định trong toàn văn. Để làm được điều đó, việc 

thay đổi cách hiển thị chữ: từ chữ đứng thông thường sang nghiên hay đậm là biện
pháp rất hợp lý.

1. Chọn các ô dữ liệu cần thay đổi.

2. Chọn hình thức thể hiện bạn muốn sử dụng

† Sử dụng nút để có phông chữ đậm

† Sử dụng nút để có phông chữ nghiêng

† Sử dụng nút để có phông chữ có gạch chân

Thay đổi màu sắc

Để thay đổi màu sắc ký tự trong bảng tính cũng tương tự như thay đổi các thuộc

tính phông chữ.

Nhóm công cụ thay đổi màu sắc bao gồm hai thành phần là màu sắc nền của ô và 
màu sắc ký tự trong ô. Có sẵn hai công cụ trên thanh công cụ Formatting được sử

dụng để thực hiện thao tác này 
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Để thay đổi màu sắc của ký tự trong ô dữ liệu

1. Chọn những ô dữ liệu cần thay đổi màu sắc

2. Trên thanh công cụ, rê chuột đến nút Font Color

† Trong trường hợp bạn đồng ý với màu có sẵn, chỉ cần nhấn 
trực tiếp vào nút Font Color để áp màu hiện tại vào cho ký
tự bạn lựa chọn.

† Trong trường hợp màu hiện đang có không phù hợp với
bạn, bạn nhấn chuột vào nút tam giác chỉ xuống ở bên 
cạnh phải nút để chọn màu trong danh sách màu. Nhấn vào 
màu bạn muốn để lựa chọn.

?   Chọn Automatic để có màu mặc định

Để thay đổi màu nền của ô dữ liệu

1. Chọn những ô dữ liệu bạn muốn định dạng màu

2. Trên thanh công cụ, tìm nút Fill Color

† Trong trường hợp bạn đồng ý với màu có sẵn, chỉ cần nhấn 
trực tiếp vào nút Fill Color để áp màu hiện tại vào cho ký 
t  ự bạn lựa chọn.

† Trong trường hợp màu hiện đang có không phù hợp với
bạn, bạn nhấn chuột vào nút tam giác chỉ xuống ở bên cạnh 
phải nút Fill Color để chọn màu  trong danh sách màu. 
Nhấn vào màu bạn muốn để lựa chọn.

?   Chọn No Fill để không tô nền: nền rỗng
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Định dạng đường bao/tO màu O

Bảng tính bạn nhìn thấy trên Excel luôn có đường bao sẵn do cấu trúc hiển thị là 
dạng ô dữ liệu. Tuy nhiên bạn sẽ không thể nhìn thấy đường bao đó khi in dữ liệu
ra.

Để có thể có những đường bao tại vị trí phù hợp khi tiến hành in ấn, bạn có thể sử 
dụng chức năng border hiện trên thanh công cụ Formatting trong Excel tương tự
như sử dụng chức năng này trong Word

Để tiện lợi hơn, Excel cung cấp sẵn cho bạn chức năng định dạng mạnh hơn có
trong cửa sổ Format Cells

Hình 3-1 Giao diện định dạng đường bao

Nhóm Lựa chọn MO tà

Presets None Xoá toàn bộ thông tin về đường bao

Outline Kẻ đường bao xung quanh

Inside Kẻ đường nối bên trong

Line Style Xác định kiểu đường

Color Xác định màu đường vẽ

Border Xác định các đường bao riêng lẻ

Bảng 3-1 Thông số đường bao

Để định dạng đường bao

1. Chọn những ô cùng kiểu định dạng
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2. Trên thanh công cụ, chọn công cụ Border để định dạng nhanh

Để định dạng đường bao với nhiều lựa chọn

1. Chọn những ô cùng kiểu định dạng

2. Trên thanh menu, chọn Format → Cells, hoặc sử dụng phím tắt

Ctrl+1 nếu cần

3. Trong cửa sổ Format Cells, chọn tab Border

4. Thiết lập định dạng theo ý bạn muốn

5. Chọn OK để xác nhận

Chủ đề B

Định dạng dữ liệu trong ô

Bạn đã thử nhập dữ liệu nhiều dạng trong Excel. Bạn cũng đã thấy khả năng tính
toán đối với số trên Excel. Tuy nhiên có khá nhiều vấn đề vây quanh các con số.

Trường hợp đơn giản như các kết quả về điểm số. Sẽ không có nhiều vấn đề với
các con số trong phần này. Bạn có thể nhập số và tính toán bình thường, sau đó in 
kết quả ra và mọi việc hoàn chỉnh.

Tuy nhiên nếu là một bản kê về tiền lương hay doanh số thì mọi chuyện không chỉ 
đơn giản như vậy. Bạn có thể thấy rằng để in một bản in tiền tệ mà không có đơn vị
thì khó có thể xác định được loại tiền đang được sử dụng.

Bạn có ý định viết thêm đơn vị vào cho con số cần tính toán. Hoàn toàn là một ý
tốt, tuy nhiên nếu làm thế bạn có thể xem trong hình dưới đây để thấy kết quả:

Thao tác bạn làm khi thêm dấu $ vào trước số sẽ làm Excel hiểu đó là dữ liệu dạng 
text và điều hiển nhiên là không thể thực hiện được phép toán cộng. Điều này
không hoàn toàn chính xác cho các phiên bản Excel ra đời sau.

Để khắc phục điều này, Excel cung cấp cho người sử dụng phần mềm công cụ định
dạng dữ liệu trên ô.

Công cụ định dạng này hoàn toàn không ảnh hưởng tới số liệu, số liệu vẫn là số
liệu thật và được lưu trong ô Excel. Nhưng khi người sử dụng hay máy in “xem” số

Bài 3 0 nh d ng d  li u
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liệu này sẽ nhận được số liệu kèm với thông tin hiển thị. Bạn có thể xem trong hình
dưới đây:

Dữ liệu lưu trữ thật

Format Cell

Dữ liệu hiển thị hay dữ liệu khi in

Trên thanh công cụ, bạn có thể gặp các định dạng để lựa chọn nhanh

Định dạng kiểu tiền tệ
Định dạng phần trăm: nhân với
100 và thêm dấu % ở cuối

Thêm dấu phẩy để tách nhóm:
nghìn, triệu, tỷ v.v.. Tăng/giảm số sau phần thập phân

Hình 3-2 Định dạng ô nhanh trong Excel

Hoặc để định dạng được nhiều hơn cho số, bạn có thể chọn định dạng trong cửa sổ 
định dạng ô – Format Cells.

Cửa sổ định dạng cung cấp cho bạn rất nhiều lựa chọn khác nhau về định dạng

0 nh dang MO tà

General Giữ nguyên văn bản khi gõ vào

Number Định dạng ký tự số

1. Decimal places Số chữ số sau dấu thập phân

2. Use 1000 Separator Sử dụng dấu phân nhóm

3. Negative number Định dạng số âm
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0 nh dang MO tà

Currency Định dạng số theo kiểu tiền tệ

Accounting Định dạng số theo kiểu kế toán

Date Định dạng ngày, 
như: 12/12/2004
hay: 12 – 12 – 2004

hay: 12 December 2004... 

Time Định dạng thời gian 

Percentage Định dạng phần trăm 

Fraction Định dạng có phân số

Scientific Định dạng theo kiểu khoa học

Text Định dạng văn bản

Special Một số kiểu định dạng đặc biệt như mã số 
vùng, số điện thoại v.v..

Custom Định dạng riêng do người sử dụng tự định

nghĩa

Bảng 3-2 Thông số định dạng trong Excel

Hình 3-3 Cửa sổ Format Cells
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Ngoài ra, Excel cung cấp cho người sử dụng chức năng định dạng không theo một
quy luật có sẵn. Có nghĩa là người sử dụng được quyền đặt cho mình một dạng

định dạng riêng không giống với những định dạng thường có trong các bảng tính 
thông thường. Bạn có thể thực hiện chức năng đó bằng cách chọn mục Custom 
trong cửa sổ Format Cells.

Định dạng tiền tệ

Tiền tệ là định dạng cần quan tâm tới trong bảng tính Excel bởi người sử dụng 
Excel thường phải thực hiện các thao tác tính toán trên các bảng sử dụng đơn 
v  ị tiền tệ.

Các thực hiện định dạng tiền tệ hoàn toàn giống như định dạng số.  Vấn đề chỉ 
khác nhau ở dạng tiền tệ bạn dùng có thể sử dụng phần danh sách chọn lựa tiền tệ 
trong mục Symbol

Định dạng ngày

Ngày là phần thông tin được sử dụng khá thường xuyên, trên bảng tính, ngày đôi
lúc là các thông tin liên quan trực tiếp trên bảng tính hay trên bản in có tính tới thời 
gian.

Tuy nhiên định dạng ngày không phải lúc nào cũng hợp ý bạn. Ngày tháng được sử 
dụng trong máy đôi khi quá ngắn gọn.

Nếu bạn nhập thông tin ngày tháng thật dài bằng tay thì khả năng sử dụng để tính
toán là không có bởi thông tin ngày tháng lúc đó chỉ đơn giản là một đoạn văn bản 
theo dạng text.



Để không phải gõ một thông tin chi tiết về ngày tháng mà có thể có một thông tin
dài và chi tiết hơn, có thể cho phép tính toán được trên thông tin đó, bạn sẽ phải

dùng tới định dạng ngày.

Định dạng do người dùng tự định nghia – Custom

Trong nhiều trường hợp, các định dạng sẵn có của Excel không đủ cung cấp cho 
nhu cầu của người sử dụng. Trong trường hợp đó, người sử dụng phải tự tạo cho
mình các định dạng cần thiết. Hình dưới đây mô tả về định dạng riêng trong Excel
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Trong hai hộp thoai thuộc phần 
type trong cửa sổ Format Cells,  

ban nên ahú ý quan slt alc định 
dang sẵn aó trong hộp thoai phía 

dưới. Clc định dang đó sẽ giúp 
ban thuc hiện công việc nhanh 
ahóng hơn, đồng thời là những 

gợi ý hữu ích cho những định 
dang riêng aủa ban

Khác với định dạng sẵn có về tiền tệ, về ngày tháng, các định dạng do người sử
dụng tự định nghĩa yêu cầu người dùng phải có kiến thức nhất định về cách định

dạng này. Bạn không thể gõ vào bất cứ thông tin nào bạn thích theo một cách riêng
của bạn mà phải tuân theo một số quy tắc nhất định.

Giả sử, bạn muốn khi viết vào một ô trong Excel số 250000, Excel sẽ tự động

chuyển định dạng về 250.000 đồng. Nếu bạn viết vào ô dòng chữ “250.000 đồng”,
điều đó hoàn toàn được. Tuy nhiên, bạn sẽ không thể tiến hành tính toán vì máy
tính sẽ hiểu thông tin bạn nhập vào là dạng chữ. Trong trường hợp muốn tính toán 
với các con số này, bạn sẽ phải sử dụng đến chức năng định dạng.

Bản thân Excel không cung cấp định dạng “###.### đồng” với # là các con số. Để 
làm được điều đó, bạn phải sử dụng chức năng định dạng Custom. Các thông tin để
tạo thành định dạng trên có thể là: #,##0.00 "đồng"

Để tiến hành thao tác định dạng

1. Chọn những ô cần định dạng

2. Chọn loại định dạng trên thanh công cụ Formatting

Để định dạng nhiều hơn

Để thiết lập nhiều định dạng hơn, bạn phải chọn mở cửa sổ Format Cells

1. Trên thanh menu, chọn Format → Cells

2. Sử dụng phím tắt là Ctrl + 1

3. Thiết lập các định dạng trong cửa sổ Format Cells

4. Nhấn OK để xác nhận định dạng



Chủ đề C

Căn chỉnh dữ liệu trong ô

Trong bảng tính Excel không phải chỉ có định dạng văn bản là đủ. Nhiều trường 
hợp sau khi điều chỉnh lại các thông số hay nhập các thông tin không được tương
đương nhau về khuôn khổ khiến cho bảng dữ liệu trở nên lệch lạc, mất cân đối, dẫn

tới sự khó chịu của người xem. Trong phần này bạn sẽ xem xét các vấn đề về căn
chỉnh dữ liệu trong bảng. Sử dụng chức năng Format Cells.

Hình 3-4 Cửa sổ Format Cells

Căn chỉnh dòng

Một bảng dữ liệu như dưới đây hẳn không phải là điều bạn muốn

Đối với bảng dữ liệu trên, dữ liệu do được căn không đúng cách nên khiến cho

bảng dữ liệu có xu hướng bị “sệ”. Trong nhiều dạng bố trí khác, bạn cũng sẽ phải

đối mặt với tình trạng tương tự.

Bài 3 0 nh dang d  li u



Để khắc phục tình trạng đó, bạn phải sử dụng chức năng Format Cells để định dạng
lại các thông số hiển thị trên bảng dữ liệu.

Trong cửa sổ Format Cells bạn sẽ có nhiều lựa chọn căn chỉnh gồm hai nhóm chính
là căn chỉnh hàng ngang – Horizontal và căn chỉnh theo chiều dọc – Vertical.

Can chinh Mo tà

Horizontal General Sử dụng căn chỉnh thông thường

Left (Indent) Căn bất cứ loại thông tin nào sang trái

Center Căn bất cứ loại thông tin nào ra chính giữa ô

Right Căn bất cứ loại thông tin nào sang phải

Fill Căn thông tin vừa đủ trong ô, thông tin nào 
nằm ngoài sẽ không hiển thị được
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Can chinh Mo tà

Justify Căn thông tin hiện đầy đủ trong ô dữ liệu, tự 
động xuống dòng để hiện đủ thông tin

Center Across
Selection

Dữ liệu được căn chỉnh đối với toàn bộ các ô
đang được chọn nhưng không gộp các ô này

Hình  3-1 Dàn ngang có gộp ô

Hình  3-2 Dàn ngang không gộp ô

Vertical Top Căn chỉnh dòng văn bản hiển thị tính từ trên 
xuống

Center Căn chỉnh dòng văn bản sao cho hiển thị
thông tin ở chính giữa ô

Bottom Căn chỉnh dòng văn bản hiển thị tính từ dưới
lên
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Can chinh Mo tà

Justify/Distributed Căn chỉnh thông tin hiển thị đều theo chiều 
cao.

Sự khác biệt giữa hai trạng thái Distributed và
Justify là khi chỉnh sửa thông tin:

Justify

Distributed

Lựa chọn Distributed không có trong những 
phiên bản cũ hơn

Bảng 3-3 Thông số căn chỉnh thông tin trên văn bản

Để căn chỉnh dòng

1. Chọn những ô dữ liệu bạn cần căn chỉnh

2. Trên thanh menu chọn Format → Cells hoặc nhấn tổ hợp phím
Ctrl+1

3. Chọn Tab dữ liệu Alignment nếu cần

4. Chọn dạng căn chỉnh bạn muốn

† Điều chỉnh căn chỉnh hàng ngang trong phần Horizontal

† Điều chỉnh căn chỉnh hàng theo chiều dọc trong phần

Vertical

5. Chọn OK để xác nhận định dạng

Điều chỉnh hướng văn bàn

Trong một vài trường hợp, bố trí văn bản nghiêng đi một góc sẽ tạo ấn tượng cho 
người đọc, ngoài ra, trong một số bảng tính cần quay hướng văn bản, bạn sẽ thấy

chức năng này rất thuận lợi.
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Hình 3-5 Điều chỉnh hướng văn bản

1. Chọn những ô dữ liệu bạn cần căn chỉnh

2. Trên thanh menu chọn Format → Cells hoặc nhấn tổ hợp phím
Ctrl+1

3. Chọn Tab dữ liệu Alignment nếu cần

4. Trong phần Orientation

† Nhập góc quay trong phần Degrees

† Bạn có thể quay hình nhanh bằng cách sử dụng nút đỏ trong 
phần mô tả phía trên để ước lượng hướng quay

5. Chọn OK để xác nhận định dạng

Chủ đề D

Sao chép định dạng trong Excel

Trong các phần trước, bạn đã hiểu được thế mạnh của việc định dạng, biết được

cách để định dạng dữ liệu trong Excel. Tuy nhiên, tồn tại một vấn đề mà đôi lúc có
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thể sẽ khiến bạn phải băn khoăn: vậy nếu tôi đã mất công tạo ra định dạng, sau đó
tôi muốn tạo tiếp định dạng đó cho những ô dữ liệu khác trên Excel thì sao?

Câu trả lời rất đơn giản: vậy bạn cứ tạo tiếp các định dạng đó trên những ô đối
tượng  mới! Một cách làm rất đơn giản! Nhưng  sẽ hiệu  quả hơn  nếu  bạn  không 
phải thực hiện lại hàng loạt các thao tác! Chỉ cần thực hiện thao tác sao chép định 
dạng, mọi việc sẽ nhanh chóng hơn rất nhiều.

Để tiến hành thao tác sao chép định dạng

1. Chọn ô bạn muốn sao chép định dạng

2. Trên thanh công cụ Standard, kích chọn nút Format Painter

?   Khi đó con trỏ chuột trên màn hình sẽ xuất hiện thêm hình chổi

quét bên cạnh , đồng thời ô được chọn sẽ hiện đường bao
nét đứt thể hiện cho thao tác copy

3. Bạn rê chuột vẽ một đường bao quanh các ô muốn có cùng định dạng

4. Thả chuột để xác nhận, các ô nằm trong vùng chọn sẽ được định
dạng đúng như ô bạn chọn ban đầu

Bạn cần lưu ý rằng tất cả các định dạng trên ô đều sẽ được sao chép, bao gồm cả 
định dạng của đường bao

Copy định dạng, đường bao bị mất
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Bài 4 Công thức và hàm

Mục tiêu bài học
Phần bài này cung cấp cho người học các kiến thức về cách tạo lập các phép toán 
trong Excel, bao gồm:

® Làm việc với toán tử

® Làm việc với hàm
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Chủ đề A

Toán tử và phép toán logic

Trong phần làm việc với công thức đơn giản (trang Error! Bookmark not 
defined.), bạn đã thao tác với các phép toán đơn giản để tạo ra kết quả tính toán 
trên dữ liệu cứng nhập trực tiếp vào công thức.

Trong phần này bạn sẽ xem cách Excel làm việc với dữ liệu trong các ô trên bảng
tính.

Tinh toán dữ liệu trong bàng

Các phép toán bạn nhập vào Excel có thể là các số liệu cụ thể có thể nhập trực tiếp
từ bàn phím. Tuy nhiên, trong nhiều trường hợp, các số liệu bạn nhập cần được
thay đổi và cập nhập liên tục. Trong trường hợp đó thì việc nhập dữ liệu trực tiếp 
trong công thức tính của Excel không phải là một lựa chọn hợp lý.

Excel cung cấp cho bạn khả năng tính toán dựa trên các thông tin nằm trực tiếp tại
các ô dữ liệu của Excel.

Bạn đã từng thực hiện phép toán cho các số liệu đơn thuần. Với các số liệu đó, mỗi 
khi tiến hành tính toán, bạn sẽ bị động trong quá trình thay đổi giá trị phép toán.
Khi tiến hành phép toán dựa trên số liệu nằm trong các ô trong bảng, các kết quả sẽ
được tự động cập nhập theo các thông tin hiện có trong Excel

Để tính toán với dữ liệu giữa các ô trong bảng

1. Chọn ô cần hiển thị kết quả

2. Viết công thức kết hợp giữa các ô dữ liệu

3. Nhấn Enter khi thực hiện xong công thức

Một số vấn đề thường gặp

Công thức vốn không phải vấn đề khó thực hiện, tuy nhiên để thực hiện sao cho 
chính xác thì không phải là dễ. Trong nhiều trường hợp bạn sẽ gặp các thông 
báo lỗi không mong muốn, và bạn phải cố gắng sửa những lỗi đó.

Định dạng số

Trong Excel, để ý một chút bạn sẽ thấy các giá trị dạng số, ngày – thuộc dạng số
liệu thường dùng tính toán; thường được tự động căn chỉnh lề phải – căn phải. Các
số liệu dạng chữ – dạng không tính toán; thường được tự động căn trái, bạn có thể
xem mô tả trong hình dưới đây.
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Hình 4-1  Số trong Excel

Trong hình trên, bạn thấy có tất cả là ba số, nhưng với Excel, trong “ba số” trên,
chỉ có “hai số” được coi là số. Đấy là 342 và 32.15.

Lý do không phải bởi số 24,51 căn trái. Lý do là bởi định dạng số hiện đang được
sử dụng trong Excel là định dạng theo kiểu của Anh – Mỹ: có nghĩa là phần phân
cách thập phân được xác định bởi dấu chấm “.”. Trong trường hợp người sử dụng

gõ dấu phẩy “,” – theo cách đọc kiểu Việt – Pháp; máy tính sẽ hiểu đó là chữ
24,51.

Excel 2000 hay các phiên bản khác sử dụng định dạng số theo định dạng số trong
hệ thống. Do đó, muốn điều chỉnh định dạng số trong Excel, người sử dụng có thể
thay đổi nhờ thông tin trong hệ thống.

Đối với một số phiên bản mới hơn. Trong Excel có thể chủ động thay đổi được
cách định dạng số mà không cần điều chỉnh thông tin đó trong hệ thống.

Thông báo lỗi có khả năng sửa

Trong Excel, có một số lỗi phần mềm có thể tự động tiến hành điều chỉnh sửa 
chữa. Trong hình dưới đây
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Bạn có thể thấy lỗi thông báo nẩy sinh khi người sử dụng gõ thiếu dấu ngoặc trong
công thức. Excel có thể nhận thấy điều đó. Kết quả là thông báo lỗi chung chung 
được đưa ra và để nghị bạn cho phép sửa chữa công thức: cụ thể là hoàn thiện 
các thông tin bạn chưa hoàn thiện.

Trong trường hợp bạn đồng ý, công thức sẽ được sửa theo “ý” của Excel. Trong 
trường hợp bạn không đồng ý, một thông báo lỗi chính thức sẽ giúp bạn hiểu vấn
đề một cách chính xác hơn.

Chủ đề B

Làm việc với hàm

Excel cung cấp cho bạn rất nhiều hàm tính toán, logic v.v.. phục vụ nhiều lĩnh vực 
với nhiều mục đích khác nhau.

Có rất nhiều hàm đơn giản,  đồng thời cũng có nhiều hàm phức tạp.  Tuy nhiên 
các hàm đều làm việc trên cùng nguyên lý. Khi đã nắm được nguyên lý làm việc 
của hàm, bạn sẽ dễ dàng tiếp xúc với các hàm khác.

Hàm

Trong phần trước bạn đã làm việc với các toán tử. Toán tử là các thành phần gồm 
hai vế, có nghĩa là khi thực hiện một toán tử đòi hỏi người sử dụng phải đưa ra hai
thành phần cho hai vế của toán tử.

Ví dụ: khi bạn sử dụng toán tử cộng, bạn phải cho biết vế thứ nhất là gì hay bao 
nhiêu, sau đó, “cộng” với vế thứ hai là gì hay bao nhiêu.

Hình 4-2 Toán tử trong Excel



Đối với hàm thì cách làm việc lại khác. Hàm thực hiện phép toán trong chính bản
thân hàm,  sau  đó tự trả về giá trị.  Khi thực hiện,  hàm có thể chạy độc lập, 
không cần tham số đầu vào và cho ra kết quả như hàm Now hoặc chạy thực 
hiện công việc có tham số đầu vào như phần lớn các hàm còn lại.

Tham số của hàm

Các tham số được dùng trong hàm cũng có điểm khác với tham số dùng trong toán 
tử. Trong toán tử, các tham số thường là giá trị cụ thể hoặc là duy nhất tham chiếu
tới ô đó. Còn đối với hàm, các tham số đều bao gồm các tham số trong toán tử,

điểm khác biệt nằm ở chỗ tham số trong toán tử chỉ có thể là tham chiếu tới một ô
đơn, còn tham chiếu trong hàm cho phép cùng lúc có nhiều ô dữ liệu

Hình 4-3 Hàm trong Excel

Phân định tham số trong hàm

Ngoài ra, hàm còn có thể có cùng một lúc nhiều tham số, tham chiếu tới nhiều ô 
hay vùng dữ liệu khác nhau, lúc đó, các thành phần dữ liệu trong hàm phải được
phân tách rõ rệt bằng các ký hiệu phân cách trong hàm. Các ký hiệu thường gặp là
dấu phẩy hoặc dấu chấm phẩy.

Quy ước về dấu chấm hay phẩy hay một ký tự nào khác có thể thay đổi được. Tuy 
nhiên,  nếu không có gì thay đổi đặc biệt, bạn thường có thể xác định dựa theo
thông tin về định dạng số.

Trong các phiên bản Excel cũ 97, 2000… người sử dụng thường gặp nhiều vấn đề 
khi sử dụng các dấu phân cách. Trong phiên bản 2002, 2003, các dấu phân cách 
được thể hiện rõ ngay dưới công thức

Các tham số trực tiếp trong công thức được phân biệt bởi màu sắc, các tham số thể
hiện trong phần hướng dẫn được thể hiện đậm/nhạt: phần đậm là tham số bạn đang

làm việc, phần nhạt là các tham số khác.
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Hình 4-4 Phân cách hàm trong Excel

Thông thường thì nếu thông tin định dạng số sử dụng dấu chấm làm phân cách cho 
phần thập phân thì trong công thức sẽ sử dụng dấu phẩy làm phân cách các tham
số. Đối với trường hợp định dạng số sử dụng dấu phẩy làm phân cách cho phần

thập phân thì trong công thức sẽ sử dụng dấu chấm phẩy làm phân cách các tham 
số.

Trong trường hợp sử dụng bảng thông tin hàm để viết công thức, người sử dụng sẽ
không cần thiết phải quan tâm nhiều tới ký hiệu dùng để phân cách.

Tìm hàm

Trong sử dụng hàm thì ngoài cách nhớ và nhập thông tin hàm bằng tay, bạn có thể
sử dụng chức năng thêm hàm trong Excel

Hình 4-5 Paste Function



Chức năng thêm hàm thường bố trí hàm theo từng nhóm cho tiện làm việc, bạn có
thể xem mô tả trong bảng dưới đây.

Nhóm hàm t nghia

Most RecentlyUsed Các hàm sử dụng gần đây nhất

All Tất cả các hàm

Financial Hàm tài chính

Date & Time Hàm ngày và giờ

Math & Trig Hàm toán và lượng giác

Statistical Hàm thống kê

Lookup & Reference Hàm tìm kiếm và tham chiếu

Database Hàm cơ sở dữ liệu 

Text Hàm xử lý ký tự 

Logical Hàm Logic 

Information Các hàm thông tin

Bảng 4-1 Nhóm hàm trong Excel

Trong phần nhóm hàm, bạn chỉ cần chọn các hàm cụ thể ở phần cửa sổ bên phải là 
có thể thêm được các thông số cho hàm.

Các thông số có thể hiện và được sử dụng như trong mô tả dưới đây

Hình 4-6 Hàm trong Insert Function
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Các thông số hiển thị với phần chữ màu đậm là những thông số bắt buộc phải có,
các thông số phần màu nhạt là các thông số không bắt buộc phải có.

Phần nằm ở cuối cùng bên phải của ô dữ liệu hiển thị, liệt kê các giá trị có trong
vùng thông số đầu vào.

Bạn đồng thời có thể thấy được luôn kết quả của chính công thức tạo ra ở phần dữ
liệu ngay phía dưới dữ liệu bạn đưa vào.

Ngay trong phần dưới cũng cho bạn biết các ký hiệu  được sử dụng để thể hiện 
phần phân cách trong công thức. Trong ví dụ trên bạn thấy ký hiệu phân cách phần 
thập phân được sử dụng là dấu chấm phẩy “;”

Phần dưới cùng của cửa sổ có mục Formula result thể hiện kết quả trả về chính 
thức sẽ xuất hiện trên ô công thức.

Cách tinh các hàm đơn giàn

Trong phần này, bạn sẽ xem qua một số hàm tính toán đơn giản có cùng một 
nguyên lý làm việc. Có nghĩa là các thao tác thực hiện của các hàm là hoàn toàn 
giống nhau, phần khác nhau chỉ là tên hàm.

Hàm t nghia

Sum Hàm tính tổng, được sử dụng để tính tổng cho các ô dữ
liệu liền kề và không liền kề. Sum thuộc dạng hàm số cần

có ít nhất một tham số để tính toán.

Average Hàm tính trung bình cộng là một trong số nhiều hàm bạn
không thể không biết trong Excel. Sử dụng hàm Average
hoàn toàn tương tự như cách sử dụng hàm Sum.

Count Hàm thực hiện phép đếm số lượng tất cả các ô có chứa 
dữ liệu trong phần bạn chọn

Max Hàm đưa ra giá trị cao nhất trong các ô bạn chọn

Min Hàm đưa ra giá trị nhỏ nhất trong tất cả các ô bạn chọn

Để tính trung bình cộng

1. Chọn ô bạn muốn đưa kết quả

2. Gõ dấu bằng để bắt đầu công thức
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3. Bạn gõ tên hàm cần tính toán, cụ thể trong trường hợp này là
Average

Hộp thoai màu vàng hiện lên trên
màn hình được gọi là Screen Tip

?   Để ý rằng phía dưới công thức có phần cửa sổ hiện lên cho bạn
biết khu vực làm việc. Trong hình trên, tham số đầu tiên có màu 
đậm cho biết bạn đang cần nhập tham số này vào. Trong ví dụ 
trên, công thức được thực hiện trên máy quy định các tham số 
phân cách nhau bằng dấu phẩy.

4. Bạn có thể gõ trực tiếp giá trị hay sử dụng chuột để chọn như bình 
thường.

?   Bạn có thể kích chuột và kéo tạo vùng chọn để đưa vùng chọn
đó vào công thức

5. Nhấn Enter hay chọn OK trên bảng phép toán để kết thúc.

?   Khi thực hiện hết phép  toán,  bạn  có thể đóng ngoặc hoặc 
nhấn Enter để xác nhận luôn, Excel sẽ tự động điền thêm dấu 
ngoặc cho bạn.

Dịch chuyển cong thức

Có nhiều  vấn  đề sẽ nảy sinh ngay sau  khi bạn hoàn  thiện  được công thức của 
mình. Chẳng hạn bạn nhận thấy vị trí để công thức chưa hợp lý và bạn cần điều 
chỉnh lại. Hoặc chỉ là việc bạn không muốn mất công gõ lại công thức quá nhiều 
lần. Bạn
muốn làm sao để công thức có thể thực hiện được với các dữ liệu có cấu trúc tương

đương. Trong phần này bạn sẽ xem cách để thực hiện các vấn đề đó
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Di chuyển công thức

Trong trường hợp bạn thấy vị trí hiện tại của công thức là không hợp lý. Bạn muốn
di chuyển công thức sang vị trí mới. Tại vị trí đó giá trị công thức không thay đổi,
bạn có thể thực hiện thao tác như di chuyển công thức bình thường

1. Nhấn giữ nguyên vào đường viền quanh công thức

2. Kéo tới vị trí mới và thả chuột

?   Cần lưu ý thao tác vừa rồi sẽ không ảnh hưởng tới công thức, có 
nghĩa là công thức vẫn giữ nguyên ý nghĩa. Trong trường hợp
bạn giữ Ctrl trước khi thả chuột (tương đương thao tác Copy) thì

công thức sẽ bị thay đổi ý nghĩa.

Lặp lại công thức

Excel là chương trình bảng tính, do đó số lượng công thức cần thực hiện trong đó
không phải là nhỏ. Nếu mỗi lần thực hiện công thức bạn phải nhập lại công thức đó 
thì điều đó trở nên rất bất tiện và quá khó khăn.

Để tránh khỏi vấn đề đó. Excel cung cấp cho bạn chức năng “điền” công thức sang
các ô tương tự có cùng dạng. Bạn có thể xem mô tả trong hình sau:

Dữ liệu trong các ô tính trung bình của bảng trên chứa hàm Average – hàm tính 
trung bình; bạn có thể xem trong ô công thức phía trên.

Để ý bạn sẽ thấy hàm tính trung bình của các ô từ vị trí B6 đến F6 đối với học 
viên thứ nhất. Khi thực hiện phép tính trung bình cho học viên thứ hai trở đi, giá 
trị tên dòng sẽ phải tăng dần. Có nghĩa là khi sinh viên thứ nhất tính từ B6 đến F6 
thì sinh viên thứ hai phải là B7 đến F7, tương tự như vậy cho sinh viên thứ ba, tư 
v.v..

Excel cung cấp cho bạn chức năng kéo thả và điền dữ liệu trong các ô từ dòng 7 trở
đi tương đương với dữ liệu trong ô dòng 6. Để làm điều đó:



Để ý ban sẽ thấy đây ahính là 
thao tlc Fill Cell đã aó trong 

bài trước

1. Trong Excel, chọn ô chứa công thức bạn sẽ phải lặp

2. Rê chuột vào góc dưới cùng bên tay phải cho tới khi con trỏ chuột 
hiện thành hình chữ thập

3. Khi con trỏ chuột hiện thành hình chữ thập nhỏ màu đen, nhấn và giữ
nguyên chuột, kéo tới nơi bạn muốn chuyển công thức, sau đó thả
chuột ra.
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Bài 5 Làm việc với nhóm

hàm

Mục tiêu bài học
Trong bản thân chương trình Excel có rất nhiều hàm, bạn không thể nhớ hết được 
các hàm cũng như cách làm việc với những hàm đó. Tuy nhiên, làm sao để bạn có 
thể thực hiện tốt công việc của mình, thậm chí với những hàm bạn chưa bao giờ
thực hiện, phần bài này sẽ giúp bạn có được kỹ năng đó. Bài học đưa ra một số
cách làm việc cụ thể với các nhóm hàm, cũng như một số kỹ năng bổ trợ, bao gồm:

® Nhóm hàm tài chính

® Nhóm hàm toán học

® Nhóm hàm thời gian

® Nhóm hàm tham chiếu

® Nhóm hàm logic

® Địa chỉ tuyệt đối

® Truy cập dữ liệu nhanh với tên
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Chủ đề A

Tính toán với nhóm hàm tài chính

Nếu bạn có dữ liệu dạng tài chính trong bảng tính của mình, chắc chắn rằng bạn sẽ
quan tâm tới một số phép toán liên quan tới các vấn đề tài chính. Bạn có thể thực 
hiện được khá nhiều phép toán tài chính với các hàm tài chính sẵn có trong Excel.

Hãy thử tính ra số tiền và lãi bạn phải trả cho căn nhà bạn mới mua. Ngồi xuống
với một cây bút và tờ giấy, thực hiện tất cả các phép toán cần thiết. Nhưng nếu con
số bạn cần biết là tổng số tiền bạn phải trả hàng tháng trong năm đầu tiên? Bạn 
s  ẽ mất khá nhiều thời gian để thực hiện phép toán ấy! Thay vào đó, bạn chỉ cần 
một khoảng thời gian ngắn ngủi với Excel để giải quyết vấn đề của mình.

Nhóm hàm tài chinh – Financial function

Những hàm thuộc nhóm hàm tài chính thực hiện các phép toán liên quan tới tài
chính kế toán. Các tính toán thường liên quan tới các vấn đề khấu hao, đầu tư, cho 
vay v.v..

Hàm SLN: chị Hằng làm trong phòng kế toán của một công ty lớn cần tính khấu 
hao của các thiết bị trong công ty dựa trên giá mua vào của thiết bị đó, giá trị của
các thiết bị đó sẽ là bao nhiêu vào thời điểm thanh lý được xác định, thời gian công
ty sẽ sử dụng  là bao nhiêu. Chị Hằng  chọn  sử dụng  làm SLN, nhập vào  các 
thông tin về giá mua, giá trị vào thời điểm thanh lý, và khoảng thời gian từ khi 
mua đến khi thanh lý.

Hàm PMT: anh Huy muốn mua một chiếc ô tô. Huy không rõ anh ấy phải trả một

số tiền hàng tháng là bao nhiêu. Để xem chiếc xe có vừa với túi tiền của mình
không,  Huy sử dụng hàm PMT để xem số tiền trả hàng tháng.  Với hàm PMT, 
Huy nhập vào lãi suất hàng tháng, số lần trả tiền và giá trị chiếc xe. Kết quả trả 
về là s  ố tiền anh phải trả hàng tháng.

Để tiến hành tính toán với hàm thuộc nhóm hàm tài chính

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

 

mailto:pv@hotmail.com


57 Microsoft  Office Excell  2003

viet.      p      v      @      ho      t      m      a      il      .  c      o      m  

Bài 5
 

3. Trong danh sách Or Select A Category, chọn Financial

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments
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6. Nhập vào các tham số

u v

x w

y

z

?   Trong đó
u Các tham số trong hàm, tham số nào tô đậm là tham số bắt 
buộc có, tham số viết bằng chữ nhạt là tham số không bắt buộc
v Giá trị các tham số
w Giá trị thực thu được

x Mô tả chức năng của hàm
y Mô tả chức năng của tham số hiện tại
z Giá trị thực được thể hiện trên ô kết quả

7. Chọn OK để xác nhận

Chủ đề B

Làm việc với nhóm hàm toán học

Đôi lúc bạn cần tạo ra một bảng số liệu toán học. Bạn có thể tính toán bằng máy
tính, hoặc sử dụng chương trình Calculator trên máy tính...

Nhưng sẽ nhanh hơn rất nhiều nếu bạn sử dụng các hàm toán học trong Excel. 
Các hàm toán học bạn có thể sử dụng ở đây gồm hầu hết các hàm thực hiện phép 
toán thông thường. Ngoài ra, với khả năng kết hợp nhiều hàm trong một công thức 
tính toán sẽ giúp bạn nhanh chóng tìm ra kết quả mong muốn.

Để sử d nụ g các hàm toán học

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

3. Trong danh sách Or Select A Category, chọn Math & Trig

 

mailto:pv@hotmail.com


59 Microsoft  Office Excell  2003

viet.      p      v      @      ho      t      m      a      il      .  c      o      m  

Bài 5
 

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments

6. Nhập vào các tham số

7. Chọn OK để xác nhận

Chủ đề C

Nhóm hàm thời gian

Bảng tính là nơi bạn chứa dữ liệu để sử dụng cho nhiều mục tiêu khác nhau. Trong 
đó, dữ liệu thời gian thường xuất hiện khá nhiều. Trong phần mềm bảng tính Excel, 
thời gian luôn được lưu ý, bạn hầu như dễ dàng tìm thấy các hàm thời gian đáp ứng
được các nhu cầu công việc của mình.

Hàm Days365: Hoàng làm cho công ty chuyển phát nhanh, cô phải nhập các thông 
tin về thời gian nhận chuyển hàng cho khách và thời gian hàng tới người nhận. 
Trưởng phòng đề nghị cô đưa vào thời gian chuyển hàng. Cô chọn sử dụng hàm 
Days365. Cô đưa vào khoảng thời gian nhận hàng, tiếp theo là thời gian giao hàng, 
Excel trả về cho cô kết quả là thời gian hàng đến nơi.

Hàm Now: Công ty thường ký kết các bản hợp đồng theo các mẫu sẵn và Hoàng 
thường phải in ra các bản hợp đồng đó. Thông tin về thời điểm ký kết thường là thời 
điểm in hợp đồng. Thay vì mỗi lần in, Hoàng phải nhập thông tin ngày tháng vào ô 

thông tin ngày tháng trong Excel, cô sử dụng hàm Now. Sử dụng hàm Now,

Excel luôn trả về cho cô thời điểm cô mở và sử dụng tập tin.

Để làm việc với các hàm thời gian

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

3. Trong danh sách Or Select A Category, chọn Date & Time

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments

6. Nhập vào các tham số

7. Chọn OK để xác nhận

Chủ đề D

Nhóm hàm tham chiếu

Bạn đã bao giờ phải làm công việc tham chiếu thông tin?

Một bảng dài danh sách mã số khách hàng và các giao dịch họ đã thực hiện trong

bảng giao dịch.
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Bạn phải đọc mã số khách hàng trong bảng giao dịch, quay sang bảng thông tin
tham chiếu, tìm tên khách hàng trong bảng tham chiếu và điền tên đó vào phần 
tương ứng trong bảng giao dịch.

Một công việc buồn tẻ, nhàm chán, tốn nhiều thời gian và thật khủng khiếp nếu bạn
có hơn 100 giao dịch một ngày!

Tham chiếu

Tham chiếu là công việc lấy ra thông tin, sử dụng thông tin đó để tra cứu trong một
bảng tham chiếu chuẩn, sau đó trả về giá trị tương ứng.

Tham chiếu đối với Excel không chỉ sử dụng giá trị để tìm kiếm chính xác mà có
thể tìm kiếm trong một khoảng giá trị tùy theo yêu cầu của người sử dụng.

Vlookup: cô Hiền là chủ nhiệm lớp 11A3 trong trường. Cô muốn có một bảng xếp
loại các học sinh trong lớp. Cô chọn sử dụng hàm vlookup. Với hàm vlookup, cô

tạo một bảng tham chiếu chuẩn bao gồm các tiêu chí sắp xếp như: học sinh có điểm
từ 5 đến dưới 7 là trung bình, học sinh có điểm từ 7 đến 8 là khá v.v.. Sau đó sử 
dụng hàm vlookup để tham chiếu.

Để làm việc với các hàm tham chiếu

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

3. Trong danh sách Or Select A Category, chọn Lookup & Reference

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments

6. Nhập vào các tham số

7. Chọn OK để xác nhận

Tham chiếu tuyệt đối

Trong một vài trường hợp, bạn sẽ không chỉ thực hiện phép toán đối với dữ liệu

cùng dòng đơn thuần mà phải thực hiện phép toán với dữ liệu trên dòng khác.

Một trường hợp bạn có thể gặp phải là một tham chiếu tới dữ liệu trên một ô cố 
định. Bạn có thể xem trong ví dụ mô tả sau:
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Trong bảng trên bạn có thể thấy cách xác định việc một học viên có thể qua hay 
không qua môn học dựa vào điểm số chuẩn xuất hiện trên ô dữ liệu H3.

Có nghĩa là nếu học viên có số điểm cao hơn sẽ được coi là đạt, và ngược lại với số 
điểm thấp hơn.

Phép so sánh đó theo bạn thấy, sẽ luôn chỉ tới vị trí ô H3. Có nghĩa là nếu kéo
xuống như bình thường, bạn sẽ làm tham chiếu từ ô H3 thay đổi thành H4, H5 v.v..

Trong trường hợp đó, bạn phải sử dụng tới phép tham chiếu tuyệt đối, có nghĩa là
luôn tham chiếu tới cụ thể một ô dữ liệu.

Như bạn thấy khi bạn kéo dọc sẽ làm thứ tự ô theo chiều dọc – số hàng; tăng 
lên, khi bạn kéo ô sang ngang, sẽ làm thứ tự ô tính theo chiều ngang – chữ chỉ 
thứ t  ự cột; tăng lên.

Để “cố định” thứ tự đó, người sử dụng sẽ phải thực hiện thao tác cố định số hàng 
hay cột. Ký tự dùng để “cố định” tên hàng hay cột được sử dụng là dấu đô la “$”. 

Khi bạn viết dấu $ vào trước số thứ tự hàng trong công thức, số thứ tự đó sẽ không
bị thay đổi khi bạn kéo công thức chạy dọc. Khi bạn viết dấu $ vào trước tên cột,

chữ biểu thị tên cột sẽ không thay đổi khi bạn kéo công thức chạy ngang.

 

mailto:pv@hotmail.com


Để thêm vào tham chiếu tuyệt đối

Bạn có thể thêm tham chiếu tuyệt đối bất cứ lúc nào, bất cữ chỗ nào trong công 
thức.  Chỉ cần tới trước vị trí cần thêm, sau đó thêm ký tự $ vào trước tên cột 
hay tên hàng.

Ngoài ra bạn có thể thực hiện thao tác một cách nhanh chóng hơn với phím F4

1. Trong công thức, đứng tại vị trí tên ô cần thêm tham chiếu tuyệt đối.
Bạn có thể thực hiện ngay khi chọn ô dữ liệu bằng chuột hay đánh 
tay lần đầu tiên.

2. Nhấn F4, bạn sẽ có tham chiếu tuyệt đối đặt lên tên của ô trong công 
thức.

† Nhấn F4 lần một bạn sẽ có tham chiếu tuyệt đối cho cả 
dòng và cột

† Nhấn F4 lần hai bạn sẽ có tham chiếu tuyệt đối cho hàng

† Nhấn F4 lần ba bạn sẽ có tham chiếu tuyệt đối cho cột

† Nhấn F4 lần bốn bạn sẽ xoá tham chiếu tuyệt đối.

Tham chiếu bằng tên

Tham chiếu tuyệt đối là cách bạn có thể truy nhập và cố định vị trí của dữ liệu trên
bảng khi copy, di chuyển công thức.

Sẽ không có vấn đề gì khi bạn chỉ định tham chiếu một lần rồi không sử dụng đến 
trong các công thức khác.

Nhưng nếu bạn muốn sử dụng công thức đó nhiều lần trong nhiều công thức khác 
nhau, hoặc bạn có thể đưa dữ liệu cho người khác xem. Trong các trường hợp đó, 

một địa chỉ tham chiếu tuyệt đối kiểu như: $N$2 sẽ khó có thể xác định được đó là 
giá trị gì, mục đích sử dụng ra sao. Bạn thường phải vào vị trí N2 để xác định xem
vị trí đó có ý nghĩa gì và giá trị bằng bao nhiêu.

Thay vào đó, tham chiếu bằng tên sẽ gần gũi hơn với người sử dụng. Thay vì sử 
dụng $N$2, bạn có thể đặt cho ô N2 một cái tên. Giả sử N2 chứa phần trăm hoa 
hồng, bạn có thể đặt tên: commission. Sau đó trong công thức bạn chỉ cần gõ 
commission. Tại thời điểm đó, commission sẽ tương ứng với $N$2.

Để đặt tên cho ô hay một nhóm ô

1. Chọn các ô bạn muốn đặt tên

2. Kích chuột vào phần Name box để đặt tên cho các ô được chọn



3. Nhấn Enter để xác nhận

Bạn cũng có thể đặt tên cho các ô sử dụng menu

1. Trên menu, chọn menu Insert→Name→Define

2. Trong cửa sổ Define Name, đặt tên của ô hoặc nhóm ô trong phần

Names in workbook

† Trong phần Refers to, chọn lại các ô nếu cần

3. Nhấn nút Add để thêm tên mới vào hệ thống

Để xoá tên trong hệ thống

1. Trên menu, chọn menu Insert→Name→Define

2. Trong cửa sổ Define Name, chọn tên muốn xoá

3. Nhấn nút Delete để xoá tên khỏi hệ thống



Chủ đề E

Nhóm hàm logic

Logic là vấn đề bạn thường gặp trong cuộc sống và trong công việc. Khi gặp phải 
một vấn đề, bạn thường phải phân tích để tìm ra hướng đi đúng cho vấn đề đó.
Công việc không hẳn là 1 + 1 = 2, nhưng với những phân tích logic, bạn có thể đưa

ra các hướng đi đúng đắn trong công việc của mình.

Đặc biệt với các số liệu trên bảng tính Excel, nhiều trường hợp bạn phải đọc và
phân tích số liệu để có một kết luận hợp lý. Các hàm trong nhóm logic có thể giúp
bạn phân tích số liệu bằng các điều kiện rẽ nhánh bạn đưa ra: nếu... thì... v.v..

Nhóm hàm logic

Hàm logic là hàm thực hiện  tính toán  trên số liệu  dựa trên các điều  kiện. 
Không giống với các nhóm hàm khác, bạn chỉ có 6 hàm logic (and, false, if, 
not, or và true). Các hàm này hoạt động dựa trên sự đúng sai của dữ liệu.

Hàm if: Hải làm trong phòng kế toán của một công ty kinh doanh. Các nhân viên 
kinh doanh trong công ty thường được thưởng một lượng phần trăm hợp đồng nhất 
định khi hoàn thành vượt một mức chỉ tiêu nào đó. Hải cần tính ra được tổng chi
phí phải trả cho mỗi một nhân viên kinh doanh bao gồm phần trăm hợp đồng nếu
có. Anh sử dụng hàm if để xác định nhanh các giá trị cần tính toán dựa trên hai

điều kiện được nhận hoa hồng.

Để làm việc với các hàm logic

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

3. Trong danh sách Or Select A Category, chọn Logical

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments

6. Nhập vào các tham số

7. Chọn OK để xác nhận



Bài 6 Sắp xếp, lọc, tính

toán có lựa chọn

Mục tiêu bài học
Trong phần bài học này, bạn sẽ được trang bị thêm các kiến thức về cách thức sắp 
xếp, lọc dữ liệu cũng như tính toán trên dữ liệu đã được chọn lọc, tổng hợp. Bao 
gồm

® Sắp xếp dữ liệu

® Lọc dữ liệu

® Tạo và sử dụng phương thức lọc dữ liệu cao cấp

® Tính toán sử dụng nhóm hàm dữ liệu có chọn lọc

® Sử dụng chức năng tính toán theo nhóm – subtotal
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Chủ đề A

S pắ  xếp thông tin

Quá trình làm việc đôi lúc bạn cần điều chỉnh, sắp xếp lại thông tin để tiện theo

dõi. Chẳng hạn bạn có một danh sách các thành viên trong công ty, trước khi in,
bạn muốn danh sách sẽ được sắp xếp theo một trình tự nhất định để người sử dụng 
dễ dàng tìm được thông tin cần thiết.

Sắp xếp theo một tiêu chi

Excel có thể giúp bạn sắp xếp lại danh sách theo một hoặc nhiều tiêu chí một cách
đơn giản với các thao tác sẵn có trên thanh công cụ.

Để sắp xếp thông tin trong Excel

Bạn chọn ô dữ liệu thuộc cột thông tin cần sắp xếp.

Trên thanh công cụ, bạn nhấn nút Sort Ascending  hay Sort Descending  để
có trình tự sắp xếp tăng dần hoặc giảm dần.

Để sắp xếp thong tin với nhiều tiêu chi

Với cách sắp xếp nhanh của Excel, bạn chỉ đơn giản là kích hoạt các chức năng
trên thanh công cụ để có trình tự như ý muốn. Tuy nhiên, với cách sắp xếp đó, tại 
một thời điểm bạn chỉ có thể sắp xếp theo một tiêu chí.

Excel cung cấp cho bạn một chức năng để sắp xếp nữa, sử dụng trên menu. Với 
chức năng này, bạn có thể tạo được các thông tin được sắp xếp bởi nhiều tiêu 
chí kết hợp. Cách sắp xếp này thể hiện trong một cửa sổ – cửa sổ Sort với nhiều 
lựa chọn để bạn có thể điều chỉnh một cách thuận tiện.

Hình 6-1 Cửa sổ Sort

Bài 6 Sap xêp, icc, tInh toán có l#a chcn
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L#a chcn Mo tà

Mục Sort by/Then by Thể hiện các thông tin được sắp xếp, tối

đa sẽ chỉ có 3 thông tin được sắp xếp

Accending Xác định sắp xếp theo trình tự tăng dần

Descending Xác định sắp xếp theo trình tự giảm dần

Header row Xác định thông tin lựa chọn sẽ không 
sắp xếp cả dòng trên cùng của bảng

No header row Xác định thông tin lựa chọn sẽ sắp xếp

cả dòng trên cùng của bảng

Bảng 6-1 Chức năng trong cửa sổ Sort

Để sắp xếp thông tin theo nhiều tiêu chí

1. Trên thanh công cụ, chọn menu Data → Sort

2. Trong cửa sổ Sort, chọn cột thông tin cần sắp xếp và chế độ sắp xếp

3. Chọn OK để xác nhận chế độ sắp xếp

Chủ đề B

Lọc dữ liệu với Auto Filter

Bạn có một lượng lớn dữ liệu trên bảng tính của mình, nhưng bạn chỉ muốn nhìn
thấy một phần dữ liệu theo một điều kiện nhất định. Sử dụng chức năng Filter trong
Excel sẽ giúp bạn thực hiện được điều đó.

Lọc dữ liệu

Lọc dữ liệu là phương thức xem dữ liệu, nhưng chỉ một phần dữ liệu thoả mãn điều 
kiện người sử dụng đưa ra. Dữ liệu có thể được lọc theo một hoặc nhiều điều kiện 
khác nhau, dựa trên thông tin về dạng số hay theo dạng chữ. Những dữ liệu nào
không thoả mãn điều kiện sẽ bị ẩn. Chức năng filter có thể sắp xếp lại dữ liệu trên
bảng tính hoặc có thể copy vào vị trí mới.

Để tiến hành lọc dữ liệu

1. Chọn các ô bạn muốn lọc. Bạn có thể chỉ cần đứng trong bảng, tự 
động Excel sẽ xác nhận bảng dữ liệu

2. Chọn Data→Filter→AutoFilter
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3. Chọn dữ liệu trong danh sách theo điều kiện bạn muốn

4. Tiếp tục lựa chọn trong các hộp danh sách để có điều kiện bạn cần

Để lựa chọn theo các điều kiện mở rộng

1. Chọn các ô bạn muốn lọc. Bạn có thể chỉ cần đứng trong bảng, tự 
động Excel sẽ xác nhận bảng dữ liệu

2. Chọn Data→Filter→AutoFilter

3. Chọn dữ liệu trong danh sách theo điều kiện bạn muốn

4. Tiếp tục lựa chọn trong các hộp danh sách để có điều kiện bạn cần

5. Chọn OK để xác nhận điều kiện

6. Lặp lại các thao tác khi bạn muốn thiết lập điều kiện cho các cột tiếp 
theo.

Bài 6 Sap xêp, icc, tInh toán có l#a chcn
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Bỏ lọc dữ liệu với Auto Filter

Dữ liệu đã được lọc theo ý bạn muốn. Tuy nhiên, khi không còn cần thiết lọc 
d  ữ liệu, khi bạn muốn xem đầy đủ dữ liệu như ban đầu, bạn sẽ phải loại bỏ các 
điều kiện về lọc dữ liệu trên bảng tính của mình.

Để gỡ bỏ điều kiện lọc nhưng vẫn giữ Auto Filter

1. Chọn vào hộp lựa chọn có nút mũi tên màu xanh dương

2. Kích mở danh sách, chọn All

Để gỡ bỏ việc lọc dữ liệu với Auto Filter

Trên thanh menu, chọn Data→Filter→Auto Filter. Dấu lựa chọn bên cạnh menu

Auto Filter và các hộp danh sách trên bảng dữ liệu sẽ biến mất. Bảng dữ liệu sẽ trở
về dạng thể hiện bình thường.

Chủ đề C

Phương thức lọc cao c pấ  – Advanced Filter

Bạn đã sử dụng phương thức lọc Auto Filter trong Excel. Tuy nhiên, với phương 
thức này bạn còn một số vấn đề chưa khắc phục được:

® Bạn chỉ có thể lọc tối đa hai tiêu chí trên một cột dữ liệu

® Các tiêu chí giữa các cột không liên kết chặt chẽ với nhau chẳng hạn Auto 
Filter không thể đáp ứng được nếu bạn muốn tìm: nhân viên trong nhóm 
kinh doanh trực tiếp có doanh số lớn hơn 5000 USD và nhân viên trong 
nhóm kinh doanh qua điện thoại có doanh số lớn hon 3000 USD.

Để đáp ứng các nhu cầu cao cấp hơn về lọc dữ liệu, Excel cung cấp phương thức
lọc cao cấp Advanced Filter.

Advanced Filter không chỉ lọc dựa trên các điều kiện cứng nhắc sẵn có. Sử dụng 
Advanced Filter, bạn có thể tạo thành các điều kiện lọc dữ liệu mềm dẻo,  đáp 
ứng được các nhu cầu về lọc dữ liệu. Ngoài ra bạn có thể tiến hành lọc trực tiếp 
trên
bản dữ liệu hoặc chuyển dữ liệu lọc được sang một vị trí mới

Các lựa chọn của Advanced Filter

Advanced Filter cung cấp khá nhiều lựa chọn để bạn tiến hành lọc dữ liệu hiệu quả
hơn. Các lựa chọn ở đây bao gồm các toán tử so sánh, các toán tử đại diện dữ liệu 
v.v..
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Toán t$ t nghia

“=text” Tìm chính xác cụm từ nằm trong dấu ngoặc kép

? Ký hiệu thay thế một ký tự bất kỳ tại đúng vị trí tương ứng
trong chuỗi dữ liệu

* Ký hiệu thay thế một chuỗi ký tự bất kỳ tại khoảng vị trí
tương ứng trong chuỗi dữ liệu

= Ký hiệu bằng

< Nhỏ hơn

> Lớn hơn

<= Nhỏ hơn hoặc bằng

>= Lớn hơn hoặc bằng

<> Ký hiệu không bằng

Vùng điều kiện trong Advanced Filter

Khác với các cách đặt điều kiện trong các hàm, các công cụ khác của Excel, 
Advanced Filter sử dụng phương thức chứa điều kiện thành dữ liệu trực tiếp trên 
các ô của Excel.

Chẳng hạn để tìm tất cả các nhân viên thuộc nhóm kinh doanh có mã số là 300 có 
doanh số lớn hơn $2500, bạn sẽ phải tạo ra một bảng dữ liệu điều kiện có dạng như 
hình sau

Để sử d nụ g Advanced Filter

1. Đặt con trỏ chuột trong bảng dữ liệu bạn muốn sử dụng Advanced

Filter
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2. Trên menu, chọn Data→Filter→Advanced Filter

?   Trong cửa sổ Advanced Filter, khoảng dữ liệu thông thường
được chọn là bảng dữ liệu bạn đang đứng

3. Trong phần Criteria range, chọn vùng dữ liệu bạn cần

4. Chọn Copy to another location nếu bạn muốn dữ liệu sau khi được
lọc sẽ chuyển tới vị trí đó

5. Nếu bạn chọn Copy to another location, bạn sẽ phải chọn vị trí bắt

đầu cho bảng dữ liệu mới

6. Chọn Unique records only nếu bạn không muốn thể hiện các bản ghi

bị trùng lặp dữ liệu

7. Chọn OK để xác nhận

Để gỡ bỏ Advanced Filter

Sẽ không có vấn đề gì nếu bạn thực hiện Advanced Filter sau đó chuyển sang một
vị trí mới.

Trong trường hợp bạn thực hiện Advanced Filter trên chính bảng dữ liệu của mình,

để gỡ bỏ Advanced Filter, bạn chọn menu: Data→Filter→Show All
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Chủ đề D

Nhóm hàm dữ liệu

Cho đến phần này, bạn đã hoàn thiện các phương thức lọc dữ liệu của mình. Sau

khi lọc dữ liệu, bạn có thể thực hiện các phương pháp tính toán trên những dữ liệu
đó.

Nắm được nhu cầu của người sử dụng. Excel cung cấp cho bạn một số hàm tính

toán theo khung điều kiện dựa trên cách làm của Advanced Filter.

Nhóm hàm dữ liệu – Database Function

Đây là nhóm hàm thực hiện tính toán dựa trên các điều kiện tương tự Advanced
Filter. Các hàm trong nhóm này có tên tương tự với các hàm thông thường, phần

khác biệt là chữ D đứng đầu. Các hàm thuộc nhóm này thường có ba tham số: phần 
dữ liệu, phần trường và phần điều kiện.

1. Chọn ô dữ liệu bạn muốn đặt công thức

2. Chọn nút Insert Function

3. Trong danh sách Or Select A Category, chọn Database

4. Chọn hàm cần sử dụng trong phần Select a function

5. Chọn OK để hiện cửa sổ Function Arguments

6. Nhập vào các tham số

7. Chọn OK để xác nhận

Chủ đề E

Subtotal

Bạn đã xem cách Excel tách lọc dữ liệu, bạn cũng có thể tính toán dựa trên số liệu
tạo ra do các phương thức tách lọc đó.

Các số liệu bạn tách lọc có thể hiển thị thành các danh sách dữ liệu khác nhau. Tuy 
nhiên, trong trường hợp bạn muốn tạo ra một tập hợp nhiều danh sách dữ liệu khác 
nhau hoặc điều chỉnh nhanh các thành phần dữ liệu đó, các chức năng bạn vừa sử 
dụng có thể giúp đỡ được nhưng sẽ không tạo ra hiệu quả cao nhất.

Subtotal

Là một trong nhiều chức năng hữu ích của Excel, subtotal thực hiện thao tác gộp
các dữ liệu đã được sắp xếp thành từng nhóm. Chức năng sắp xếp sẽ thực hiện
công việc gộp các dữ liệu thành nhóm. Sau đó, chức năng subtotal có thể thực hiện

các phép toán như tính tổng, trung bình v.v.. dựa trên số liệu của nhóm đó. Mỗi
một worksheet có thể có nhiều subtotal, có sự phân cách giữa các subtotal. Số liệu 
tổng theo hàm cũng sẽ được đưa vào phần trên hoặc dưới cùng của bảng.
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Bạn sẽ phải làm việc với nhiều lựa chọn trong subtotal

Bảng dưới đây mô tả ý nghĩa của từng lựa chọn

L#a chcn t nghia

At each change in Chỉ ra cột dữ liệu sử dụng để gộp nhóm

Use function Chỉ ra hàm sử dụng để tính toán khi gộp nhóm

Add subtotal to Chỉ ra các cột dữ liệu sẽ tiến hành tính toán

Replace current subtotals Lựa chọn này được sử dụng khi bạn muốn thay thế
subtotal hiện tại thành subtotal mới

Page break between groups Lựa chọn này sẽ điều chỉnh thao tác in từng nhóm
thành các trang khác nhau

Summary below data Lựa chọn này xác định giá trị do phép toán tổng
nằm tại phần dưới bảng, nếu không chỉ định, giá trị 
này sẽ nằm trên cùng

Remove All Nút lựa chọn xóa toàn bộ subtotal

Để thêm subtotal

1. Chọn bảng dữ liệu bạn cần sử dụng

2. Sắp xếp cột dữ liệu liên quan nếu cần

3. Trên menu, chọn Data→Subtotal

4. Nhập các thông tin xác lập subtotal

5. Chọn OK để xác nhận
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Bài 7 Biểu đồ trong

Excel

Mục tiêu bài học
Bài học cung cấp cho học viên các kiến thức về tạo và sử dụng biểu đồ trong Excel. 
Bao gồm các vấn đề:

® Cách tạo biểu đồ

® Chỉnh sửa biểu đồ
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Chủ đề A

Tạo biểu đồ

Các nhóm biểu đồ

Bieu do Mo hình chi tiet

Biểu đồ dạng cột

Thường sử dụng khi ban muốn so slnh 
dữ liệu theo alc nhóm

Biểu đồ dạng thanh – Bar

Thường sử dụng khi ban muốn so slnh 
dữ liệu theo alc nhóm

Biểu đồ dạng đường – Line

Thể hiện đường xu hướng theo thời  
gian hay theo alc nhóm

Biểu đồ dạng bánh – Pie

Thể hiện dữ liệu thành từng phần so 
với tổng dữ liệu

Biểu đồ theo điểm – XY (Scatter)

So slnh dữ liệu theo từng đôi
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Bieu do Mo hình chi tiet

Biểu đồ vùng – Area

Thể hiện xu hướng phần trăm gil trị 
tính theo thời gian hoặc theo nhóm

Biểu đồ bánh vòng – Doughnut

Thể hiện dữ liệu theo dang phần trăm 
nhưng chia được thành nhiều nhóm 
khlc nhau

Biểu đồ dạng Ra đa – Radar

Thể hiện su thay đổi số liệu so với
điểm trung tâm

Biểu đồ dạng bề mặt – Surface

Biểu đồ dạng bóng – bubble

Biểu đồ dạng cổ phần – stock

Biểu đồ trụ tròn – Cylinder
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Bieu do Mo hình chi tiet

Biểu đồ dạng nón – Cone

Biểu đồ kim tự tháp – Pyramid

Để tạo biểu đồ dạng cột, dạng thanh hay dạng đường

1. Trên menu, chọn Insert→Chart để khởi động Chart Wizard

Bạn có thể sử dụng nút Chart Wizard trên thanh công cụ

Cửa sổ Chart Wizard hiện ra thể hiện bước bạn đang đứng là bước 1,

bạn cần chọn kiểu biểu đồ

2. Trong cửa sổ Chart Wizard, trang Standard Types...

† Chọn kiểu nhóm biểu đồ trong phần Chart type

† Chọn kiểu cụ thể trong phần Chart sub-type

3. Nhấn Next để sang bước hai – xác định dữ liệu

4. Trong trang Data Range

† Chọn khoảng các ô chứa dữ liệu bạn muốn đưa vào biểu đồ

† Chọn kiểu phân bố dữ liệu
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5. Chọn sang trang Series

† Phần Series thể hiện các dải dữ liệu khác nhau, bạn nên chú
ý vào phần hình ảnh mô tả phía trên để thấy rõ hiệu quả

† Phần Name để bạn xác định tên cho các dải dữ liệu.

† Phần Value xác định chuỗi các ô chứa giá trị của từng dải 
dữ liệu

† Phần Category (X) axis labels xác định chuỗi các ô chứa tên
của các cụm dữ liệu (trong hình ví dụ, tên các cụm chưa
được tạo, mặc định để 1, 2, 3…)

?   Nút Add để thêm các chuỗi dữ liệu mới

?   Nút Remove để gỡ bỏ chuỗi dữ liệu bạn đang chọn.

6. Nhấn Next để sang bước thứ 3

7. Trong bước thứ 3, thiết lập các tùy chọn riêng của bạn, cần lưu ý
rằng bạn có thể thiết lập từng tùy chọn và nhìn vào phần cửa sổ bên

cạnh để có mô tả về tùy chọn bạn đang sử dụng

8. Nhấn Next để sang bước cuối cùng
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9. Bước cuối cùng xác định vị trí bạn đặt biểu đồ

† As object in sẽ đưa biểu đồ của bạn thành một đối tượng nổi 
trên sheet bạn chỉ định

† Chọn As new sheet khi bạn muốn bản đồ của bạn hiện 
nguyên trên một sheet mới. Lựa chọn này cho phép bạn chỉ 
định được tên sheet mới

10.  Nhấn Finish để kết thúc

Chủ đề B

Điều chỉnh biểu đồ

Bạn cũng biết rằng không phải cái gì mới tạo ra cũng hoàn thiện, biểu đồ cũng vậy. 
Trong nhiều trường hợp, bạn cần điều chỉnh các thông tin mình đưa ra, các yêu
cầu, định dạng biểu đồ v.v..

Định dạng đối tượng trên biểu đồ

Trên biểu đồ có rất nhiều thành phần khác nhau, bạn chỉ cần rê chuột lên từng khu 
vực khác nhau trên biểu đồ sẽ thấy screen tip hiện lên nhắc bạn biết bạn đang rê 
chuột lên khu vực nào trên biểu đồ.

Phần nền chương trình
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06i t  ng t nghia

Value Axis Thể hiện giá trị theo trục tung

Category Axis Thể hiện các nhóm giá trị trục hoành

Plot Area Phần nền của biểu đồ

Value Axis Major Gridlines Đường canh giá trị chính theo trục tung

Legend Chú thích

Series Chỉ ra chuỗi dữ liệu hiện tại

Chart Area Vùng nền biểu đồ

Để định dạng đối tượng trên biểu đồ

1. Bạn rê chuột lên đối tượng cần định dạng

2. Nhấn phải chuột lên đối tượng cần định dạng, chọn Format <tên đối 
tượng>

3. Tiến hành các định dạng trong cửa sổ Format <tên đối tượng>

4. Chọn OK để xác nhận

Thay đổi kiểu biểu đồ

Bạn có thể đã lựa chọn biểu đồ hai chiều – 2D và thấy rằng biểu đồ hai chiều
không được đẹp lắm. Bạn muốn thay đổi từ kiểu biểu đồ hai chiều sang ba chiều. 
Trong trường hợp đó, bạn phải xem cách Excel hỗ trợ người sử dụng đổi kiểu biểu
đồ như thế nào.

Để thay đổi kiểu biểu đồ

1. Thao tác thay kiểu biểu đồ

† Bạn có thể chọn trên menu, phần Chart→Chart Type

† Thực hiện thao tác chuột phải trực tiếp trên biểu đồ vào các 
phần Plot Area, Chart Area, Series, chọn Chart Type

2. Chuyển kiểu biểu đồ bạn muốn
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3. Chọn OK để xác nhận

Điều chỉnh vùng dữ liệu

Bạn cần thêm chuỗi thông tin mới vào bảng dữ liệu, sau đó hiển thị chuỗi thông tin
đó trên biểu đồ cùng các chuỗi thông tin khác. Việc thêm bớt các thông tin trên
bảng hoàn toàn đơn giản,  tuy nhiên, biểu đồ hầu như không có phản ứng gì đối 
với việc bạn thêm thông tin. Các thông tin bạn lựa chọn thể hiện trên biểu đồ vẫn 
được giữ nguyên.

Trong các trường hợp thêm mới hay điều chỉnh vùng dữ liệu, điều chỉnh các nguồn 
thông tin v.v.. bạn đều có thể sử dụng một chức năng sẵn có trong Excel.

Để điều chỉnh vùng dữ liệu

1. Thao tác điều chỉnh vùng dữ liệu

† Bạn có thể chọn trên menu, phần Chart→Source Data

† Thực hiện thao tác chuột phải trực tiếp trên biểu đồ vào các 
phần Plot Area, Chart Area, Series, chọn Source Data

2. Điều chỉnh các nguồn thông tin như trong bước hai khi tạo biểu đồ

3. Chọn OK để xác nhận

Thay đổi các thiet lập hiển thị biểu đồ

Các thiết lập sẵn về biểu đồ bao gồm cách bố trí đường kẻ, bố trí nền, bố trí trục 
tung, trục hoành v.v.. Các vấn đề về bố trí sẽ khá khó hình dung khi bạn chỉ xem 
các thông tin định dạng và nhìn thông tin preview – không phải bao giờ cũng hiện
đủ thông tin.

Để thay đổi các thiết lập về hiển thị biểu đồ

1. Thao tác điều chỉnh vùng dữ liệu

† Bạn có thể chọn trên menu, phần Chart→Chart Options

† Thực hiện thao tác chuột phải trực tiếp trên biểu đồ vào các 
phần Plot Area, Chart Area, Series, chọn Chart Options

2. Điều chỉnh các thiết lập trong cửa sổ Chart Options như trong bước 
ba khi bạn tạo biểu đồ

3. Chọn OK để xác nhận

Thay đổi vị tri biểu đồ giữa các sheet

Bạn có thể đã tạo biểu đồ trực tiếp trên sheet có chứa dữ liệu, theo các yêu cầu mới,
bạn cần tạo ra biểu đồ nguyên trên một sheet khác. Bạn thử thực hiện thao tác copy

và thấy rằng yêu cầu đưa ra là không ổn. Để hiển thị biểu đồ trên toàn sheet mà
không bị ảnh hưởng bởi bất cứ thông tin nào bên ngoài, bạn phải sử dụng cách thay

đổi vị trí của Excel.
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Cách thay đổi này đồng thời cũng rất hiệu quả khi bạn muốn chuyển biểu đồ đi bất
kỳ sheet nào khác trong tập tin Excel của bạn.

Để thay đổi vị trí biểu đồ

1. Thao tác điều chỉnh vùng dữ liệu

† Bạn có thể chọn trên menu, phần Chart→Location

† Thực hiện thao tác chuột phải trực tiếp trên biểu đồ vào các 
phần Plot Area, Chart Area, Series, chọn Location

2. Điều chỉnh các thiết lập trong cửa sổ Location như trong bước bốn 
khi bạn tạo biểu đồ

3. Chọn OK để xác nhận
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Bài 8 Các chức năng hỗ

trợ đặc biệt

Mục tiêu bài học
Phần bài này sẽ giới thiệu đến bạn các chức năng hữu ích trong quá trình làm việc 
với Excel. Bao gồm:

® Kiểm soát số liệu

® Tìm kiếm – thay thế số liệu

® Hỗ trợ làm việc với bảng tính cỡ lớn

® Bảo vệ số liệu
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Chủ đề A

Kiểm soát số liệu

Trong quá trình làm việc với Excel, bạn sẽ thấy Excel không chỉ là một phần mềm 
bảng tính đơn thuần mà còn có thể giúp bạn quản lý, sàng lọc, sắp xếp dữ liệu v.v.. 
Điều đó dẫn đến khối lượng dữ liệu để làm việc trong Excel của bạn sẽ tăng lên, 
không chỉ một người mà còn có thể có nhiều người cùng làm việc. Bạn sẽ phải
quan tâm tới việc kiểm soát quá trình nhập dữ liệu sao cho chính xác, kiểm soát 
xem số liệu trên bảng có thực sự chuẩn xác hay không...

Định dạng có điều kiện – Conditional Formatting

Được cung cấp sẵn trong Excel, phương thức định dạng có điều kiện sẽ giúp người
sử dụng nhìn thấy những điểm bất hợp lý, các dữ liệu cần lưu tâm đối với dữ liệu 
trong bảng tính Excel.

Không hoàn toàn biết được ý nghĩa của đối tượng, Conditional Formatting phát 
hiện ra dữ liệu dựa trên các điều kiện người sử dụng đưa vào.

Để định dạng có điều kiện

1. Chọn các ô dữ liệu bạn muốn tiến hành định dạng có điều kiện

2. Trên thanh menu, chọn Format→Conditional Formatting

3. Trong cửa sổ Conditional Formatting, thiết lập các lựa chọn bạn 
muốn

4. Chọn OK để xác nhận

Kiểm soát số liệu

Bạn có một bảng dữ liệu trong Excel, bạn biết rằng các ô dữ liệu luôn tự nhận bất

cứ dạng số liệu nào mà người sử dụng nhập vào. Trong trường hợp bạn tạo ra
những bảng số liệu mẫu để người sử dụng nhập vào, bạn có thể cần yêu cầu số liệu

đó phải đảm bảo một tiêu chí nhất định.
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Nếu sử dụng Conditional Formatting, người sử dụng nhập số liệu, nếu dữ liệu
không phù hợp, ô giá trị sẽ bị đổi màu. Tuy nhiên, có nhiều trường hợp người nhập

số liệu không hiểu sẽ bỏ qua, bạn sẽ làm mất thời gian hiệu chỉnh để có số liệu phù
hợp.

Validation có thể coi là biện pháp “cứng rắn” yêu cầu người sử dụng phải nhập 
s  ố liệu sao cho chính xác. Trong trường hợp số liệu nhập không chính xác sẽ có 
cảnh báo và yêu cầu người sử dụng nhập lại số liệu.

Để thiết lập Data Validation

1. Chọn các ô dữ liệu bạn muốn thực hiện kiểm soát dữ liệu

2. Chọn menu Data→Validation để mở cửa sổ Data Validation

3. Đặt điều kiện bạn muốn trong phần Settings

?   Chọn Input Message để đặt thông báo cảnh báo người sử dụng 
nếu cần

?   Chọn Error Alert để đặt thông báo cảnh báo người sử dụng khi 
nhập dữ liệu sai nếu cần thiết

4. Chọn OK để xác nhận

5. Kiểm tra hiệu quả của Validation

Chủ đề B

Tìm kiếm – thay thế

Bạn đã khá quen thuộc với cách làm việc trong Excel. Không có vấn đề gì trong

việc nhập dữ liệu, thay đổi nội dung dữ liệu. Vấn đề tiếp theo trình bày với bạn khả
năng tìm kiếm và thay đổi dữ liệu thật nhanh chóng được cung cấp sẵn trong 
chương trình Microsoft Excel.
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Bài 8
 

Tìm kiem

Trong trường hợp bạn có một bản tính gọn gàng được sắp xếp tốt. Sẽ không có vấn
đề gì khi bạn muốn tìm kiếm một thông tin trên bảng tính của mình.

Tuy nhiên với một bản tính chừng 500 thông tin theo hàng, và có thể khá nhiều 
thông tin được sắp xếp theo chiều ngang. Sẽ dễ chịu hơn nếu bạn có thể thực hiện 
một thao tác nào đó để định vị được thông tin bạn quan tâm hơn là việc bạn phải
mất công tìm kiếm thông tin đó trong hàng loạt thông tin trên bảng.

Chức năng tìm kiếm được cung cấp sẵn trong Microsoft Excel sẽ giúp bạn tìm ra 
dữ liệu bạn cần trong hàng núi thông tin bạn có.

Hình 8-1 Cửa sổ tìm kiếm thông tin

Để thực hiện chức năng tìm kiếm

1. Trên menu, bạn chọn Edit → Find

2. Trong cửa sổ Find, gõ thông tin cần tìm kiếm vào mục Find what

3. Nhấn Find Next để máy bắt đầu tìm.

Thay the

Thay thế là chức năng rất mạnh trong Excel.

Thông thường, bạn vẫn quen tìm kiếm theo thông tin, sau đó bạn tự thay đổi thông 
tin, rồi tiếp tục tìm và thay đổi...

Thao tác đó bạn có thể thực hiện đối với một đoạn thông tin ngắn ngủi. Những với 
một lượng thông tin cần tìm kiếm và thay thế khá lớn thì công việc này sẽ khó có
thể coi là dễ chịu được.

Microsoft Excel cung cấp cho bạn chức năng tìm kiếm, và thêm một phần thay thế 
được đặt trong đó. Ngay trong cửa sổ tìm kiếm, bạn cũng sẽ thấy chức năng

Replace đã được tích hợp.
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Để thực hiện chức năng thay thế

1. Trên menu, bạn chọn Edit → Replace

2. Trong cửa sổ Replace, phần Find what gõ thông tin cần tìm kiếm

3. Phần Replace with, gõ thông tin thay thế vào

4. Nhấn Replace để thay thế

Chủ đề C

Làm việc hiệu quả hơn trên bảng tính cỡ lớn

Bảng tính của bạn có thể chỉ sử dụng có 10 dòng và 5 cột. Nhưng có những bảng

tính rộng tới 20 cột, chiều dài lên tới hàng ngàn dòng thông tin. Cũng có nhiều
bảng tính không quá lớn nhưng thông tin bạn cần tham chiếu nằm rải rác trên nhiều
vị trí khác nhau. Làm việc với những bảng tính lớn như vậy với cách di chuyển 
thông thường sẽ chẳng khác gì việc bạn đi cả trăm cây số với một chiếc xe đạp 
– một phương tiện rất thô sơ!

Không có nhiều thao tác phức tạp, nhưng sẽ rất hiệu quả đối với người sử dụng khi
bạn tập sử dụng và làm quen với những công cụ sẵn có nhưng rất hữu ích của
Excel.

Ẩn dòng/cột

Ẩn cột/dòng số liệu là một trong những biện pháp nhanh chóng để bảng tính của
bạn được gọn gàng. Ngoài ra, biện pháp này cũng hiệu quả đối với một số bảng
tính, giúp bạn có thể “giấu” bớt một phần số liệu không cần thiết trong quá trình in
ấn hay hiển thị.

Để ẩn dòng trong Excel

1. Chọn dòng bạn muốn ẩn

2. Trên thanh menu, chọn Format→Row→Hide
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Để hiện dòng đang bị ẩn

1. Chọn dòng ngay trên và dòng ngay dưới dòng bị ẩn

2. Trên menu, chọn Format→Row→Unhide

Để ẩn cột trong Excel

1. Chọn cột bạn muốn ẩn

2. Trên thanh menu, chọn Format→Column→Hide

Để hiện cột đang bị ẩn

1. Chọn cột ngay bên phải và cột ngay bên trái cột bị ẩn

2. Trên menu, chọn Format→Column→Unhide

Split

Ẩn dòng, cột là biện pháp hiệu quả khi bạn muốn theo dõi số liệu trên một bảng
tính đơn giản hay giấu bớt một số số liệu. Tuy nhiên, đối với một bảng tính yêu cầu
bạn phải tham chiếu các số liệu trên nhiều khu vực khác nhau thì ẩn dòng/cột 
không phải là một biện pháp hiệu quả.

Split được cung cấp sẵn trong Excel cho phép người sử dụng có thể chia màn hình 
sheet đang làm việc thành nhiều phần khác nhau. Nhờ chức năng này, người sử
dụng có thể xem được một số vùng số liệu nằm riêng lẻ trên sheet.

Để thực hiện chức năng Split

1. Chọn ô dữ liệu trung tâm làm điểm cắt

2. Chọn menu Window→Split để “cắt” màn hình
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Để di chuyển khung

Các thao tác di chuyển hoàn toàn như bình thường. Tuy nhiên, bạn có thể cần phải
dịch chuyển khung nhìn để phù hợp hơn với dữ liệu bạn cần theo dõi hiện tại.

® Bạn có thể rê chuột vào đường cắt dọc để thay đổi độ rộng các khung nhìn

® Bạn có thể rê chuột vào đường cắt ngang để thay đổi độ cao các khung
nhìn

® Rê chuột vào điểm giao, bạn có thể thay đổi khung theo các hướng

Để gỡ bỏ đường cắt

Trên thanh menu, chọn Window→Remove Split

Freeze Panes

Bạn đã có thể di chuyển, tham chiếu nhiều khu vực khác nhau. Nhưng một vấn 
đ  ề bạn  cần quan tâm: việc di chuyển  trong bảng  tính  sẽ làm mất đi các vùng 
thông tin cần sử dụng để tham chiếu.

Bảng tính của bạn thường có phần thông tin thuộc dòng trên cùng chứa các thông
tin mô tả ý nghĩa của dữ liệu phía dưới. Khi bạn di chuyển khung nhìn xuống dưới,

dòng thông tin trên cùng sẽ mất đi:

Để tránh điều đó, excel trang bị cho bạn chức năng Freeze Panes, cho phép người
sử dụng có thể làm “đông cứng” một số dòng trên cùng hoặc một số cột đầu cùng 
bên trái.
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Để thực hiện chức năng Freeze Panes

1. Nếu bạn muốn đông cứng chỉ dòng trên cùng – dòng 1, đặt vị trí
Active Cell vào ô A2

2. Trên menu, chọn Window→Freeze Panes

Để gỡ bỏ chức năng Freezee Panes

Trên menu, chọn Windows→Unfreeze Panes

Chủ đề D

Bảo vệ số 
liệu

Trên bảng tính của 
bạn có thể có một 
số thông tin, một 
số vùng thông tin 
bạn
không muốn người 
sử dụng thay đổi 
thông tin trong các 
vùng đó. Excel cung 
cấp cho bạn chức 
năng khoá tác động 
của người sử dụng 
tới các ô dữ liệu này.

Mặc định trong Excel 
luôn cho phép người 
sử dụng khoá dữ liệu 
trên bảng tính để
người sử dụng 
không thể thay đổi 
các thông tin đó.

Cửa sổ khoá thông tin cho phép bạn đặt mật khẩu để bảo vệ bảng tính của mình

tránh người sử dụng có thể tự ý mở khoá.
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Phần lựa chọn phía dưới là những hành động cho phép người sử dụng thực hiện khi
bạn thực hiện thao tác khoá dữ liệu.

Để khoá bảng

1. Trên menu, chọn Tools→Protection→Protect sheet

2. Trong hộp thoại Protect Sheet, gõ mật khẩu để khoá có mật khẩu

3. Khi bạn gõ mật khẩu vào, để chắc chắn mật khẩu bạn nhập vào 
là đúng, Excel sẽ hỏi bạn lại về mật khẩu bạn nhập vào. Gõ lại 
mật khẩu một lần nữa để xác định mật khẩu bạn nhập lúc đầu là 
chính xác

4. Chọn OK để xác nhận

Để gỡ bỏ khoá

1. Trên menu, chọn Tools→Protection→Unprotect sheet

2. Trong hộp thoại Unprotect Sheet, gõ mật khẩu để mở khoá

3. Chọn OK để xác nhận
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Bài 9 In dữ liệu

Mục tiêu bài học
Bài học giới thiệu đến học viên các vấn đề cần chuẩn bị khi tiến hành in ấn trong

Excel, bao gồm:

® Lựa chọn giấy

® Lặp lại tiêu đề bảng trên đầu các trang bảng khác nhau

® Thiết lập tiêu đề trên, tiêu đề dưới

® Xem trước khi in

® In trang thông thường

® In theo một khu vực
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Bài 9
 

Chủ đề A

Định dạng trang bảng tính

Trong hầu hết các trường hợp, bảng tính Excel không chỉ sử dụng để tiến hành tính

toán mà còn cần sử dụng để in ấn các bảng báo cáo.

Trong phần này, bạn sẽ xem cách tiếp cận với các định dạng khuôn khổ trang trước 
khi in của Excel.

Các thao tác trong phần  này  bạn  sẽ phải làm việc với chức năng định dạng 
trang của Excel. Các chức năng về định dạng trang của phần mềm này được 
đặt trong cửa sổ Page Setup.

Trong phần định dạng trang, bạn có thể định dạng các thông tin về lề, các tiêu đề
trên – dưới trong văn bản, các chiều hướng in cũng như khổ giấy sử dụng trong quá 
trình in ấn.

Hình 9-1 Cửa sổ Page Setup

Định dạng lề văn bàn

Lề là thành phần được nhắc tới đầu tiên khi bạn tiến hành in ấn văn bản. Bạn có thể
in một văn bản không được chăm chút quá nhiều tới định dạng bên trong nhưng 
không thể in một văn bản với lề trên quá cao mà lề dưới quá thấp hay không còn lề 
trái khi lề phải bị dư quá nhiều.

Ngoài ra, bảng tính không phải là một phần mềm chế bản nên cấu trúc thể hiện của
bảng tính không thể đảm bảo cho bạn in toàn bộ thông tin đầy đủ trong một trang.

Điều chỉnh lề và chữ sao cho hợp lý sẽ giúp bạn thu được một văn bản hoàn chỉnh.
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Hình 9-2  Định dạng lề trong Excel

Thãng s6 Mo tà

Header Vị trí của tiêu đề trên

Top Vị trí của lề trên

Left Vị trí của lề trái 

Right Vị trí của lề phải 

Bottom Vị trí của lề 

dưới

Footer Vị trí của tiêu đề dưới

Bảng 9-1 Ý nghĩa thông số trong Page Setup

Để định dạng lề trang in

1. Trên thanh menu, chọn menu File → Page Setup

2. Trong cửa sổ Page Setup, chọn tab Margins

3. Đặt các thông số định dạng bạn muốn

4. Chọn OK để xác nhận và đóng cửa sổ

Thay đổi hướng và kich cỡ trang in

Trong nhiều trường hợp, trang in của bạn bị vượt quá, đòi hỏi bạn phải quay ngang 
trang in để tránh bị thiếu thông tin trên trang in.

Để xoay ngang trang in

1. Trên menu, chọn File → Page Setup
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2. Chọn tab Page nếu cần

3. Trong phần Orientation

† Chọn Portrait khi bạn muốn khổ trang in là đứng thẳng

† Chọn Landscape khi bạn muốn khổ trang in quay ngang

4. Chọn OK để xác nhận thông tin định dạng

Ngoài việc quay ngang khổ trang, bạn cũng cần lưu ý tới kích cỡ giấy. Kích cỡ
giấy mặc định bạn thấy thường là khổ giấy Letter. Đôi lúc việc căn chỉnh vốn mất 
nhiều thời gian nhưng vẫn không cho một kết quả phù hợp chính là bởi yếu tố kích
cỡ trang in.

Để thay đổi kích cỡ trang in

1. Trên menu, chọn File → Page Setup

2. Chọn tab Page nếu cần

3. Trong phần Page size, chọn định dạng trang trong danh sách thả
xuống

4. Nhấn OK để xác nhận thông số.

Định dạng tiêu đề trên, tiêu đề dưới

Header/Footer – tiêu đề trên, tiêu đề dưới, là các thành phần thường xuất hiện trên
đầu hay dưới đáy một trang. Các thông tin này thường giống nhau ở tất cả các trang 
với mục đích thể hiện các thông tin kèm theo.



ÀÀÀ

Để điều chỉnh Header/Footer

1. Trên thanh menu, chọn File → Page Setup

2. Trong cửa sổ Page Setup, chọn Header/Footer

?   Bạn có thể thực hiện nhanh thao tác trên bằng các chọn View →
Header and Footer

3. Trong cửa sổ Page Setup, phần Header/Footer

† Để điều chỉnh Header, chọn Custom Header

† Để điều chỉnh Footer, chọn Custom Footer

?   Bạn cần lưu ý các lựa chọn trong cửa sổ Header hay Footer

†  Định dạng phông chữ

†  Đưa vào vị trí đang đứng số trang hiện tại

†  Đưa vào vị trí đang đứng tổng số trang in



Bài 9 In d  lieu

viet.      p      v      @      ho      t      m      a      il      .  c      o      m  

100

†  Thêm thông tin về ngày tháng

†  Thêm thông tin về giờ giấc

†  Thêm thông tin về tập tin Excel

†  Thêm thông tin về vị trí và tên tập tin

†  Thêm thông tin về tên tập tin

†  Thêm thông tin về sheet hiện tại

†  Thêm hình ảnh vào Header/Footer

†  Điều chỉnh hình ảnh đưa vào Header/Footer. Nút này

chỉ có hiệu lực khi trong Header/Footer của bạn có hình ảnh

4. Chọn OK để xác nhận Header/Footer

5. Chọn OK để xác nhận thông tin định dạng. Trong trường hợp bạn

vào menu View→Header and Footer, bạn sẽ không phải chọn bước

OK này.

Lặp tiêu đề bàng

Một vấn đề mà hầu hết người sử dụng gặp phải khi in bảng dữ liệu dài từ trang này 
sang trang khác: bảng tính trong trang trước vẫn bình thường, nhưng phần bảng
tính trong trang sau thì không có tiêu đề.

Áng chừng dòng dữ liệu, sau đó gõ tiêu đề vào đúng dòng đầu tiên của trang sau 
là một giải pháp khá hay mà mỗi người khi bắt đầu làm việc với máy tính đều có 
th  ể nghĩ ra. Tuy nhiên, bạn hãy xem xem chuyện gì xẩy ra khi các trang văn bản 

bị
dịch chuyển lên 
xuống!

Excel cung cấp cho 
người sử dụng chức 
năng thiết lập các 
dòng đầu của bảng 
tính khi sang trang 
thành một dòng đặc 
biệt nào đó có chứa 
tiêu đề bạn muốn

Để thiết lập tiêu 
đề cho bảng khi 
sang trang

1. Trên 
menu, 
chọn File 
→ Page 
Setup

2. Chọn 
tab Sheet 
nếu cần

3. Trong 
phần Rows 
to repeat at 
top, chọn 
hoặc nhập 
thông tin 
về dòng

sẽ 
lặp 
lại 
tại 
đầu 
mỗi 
trang
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4. Nhấn OK để xác nhận các thiết lập.

Chủ đề B

Xem văn bản trước khi in

Đối với các chương trình tạo văn bản đơn thuần như Word, bạn có thể nhìn và ước

đoán được gần như chính xác kết quả in ra. Với Excel bạn cũng có thể xác định
được điều đó, tuy nhiên, không phải mọi việc lúc nào cũng đúng như vậy.

Để thực sự chắc về kết quả của khâu in ấn khi bạn đã định dạng xong các thành 
phần, bạn nên sử dụng chức năng Preview để xem kết quả trước khi in.

Khi thực hiện chức năng Print Preview, bạn thường xem thông tin hiển thị trên toàn 
trang in.

Bạn cũng có thể chuyển đổi giữa trạng thái xem toàn trang in và trạng thái xem chi 
tiết như trên văn bản thông thường.

Thanh công cụ trong chế độ Print Preview giúp bạn thực hiện được nhiều chức 
năng khác nhau

Hình 9-3 Cửa sổ Print Preview

Chwc näng Mo tà

Next Di chuyển đến trang tiếp theo, chức năng này sẽ không
có hiệu lực khi bạn đang ở trang in cuối cùng hay văn

bản của bạn chỉ có một trang
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Previous Di chuyển đến trang trước trang hiện tại, chức năng này
sẽ không có hiệu lực khi bạn đang ở trang in đầu tiên 
hay văn bản của bạn chỉ có một trang

Zoom Chức năng thực hiện phóng to hay thu nhỏ trang hiển
thị, chức năng này tương đương với việc nhấn chuột 
vào trang in khi con chuột hiển thị dưới dạng biểu 
tượng kính lúp

Print Gọi cửa sổ in

Setup Gọi cửa sổ Page Setup

Margins Hiển thị các điểm kéo thay đổi phần định lề của trang 
in.

Page Break
Preview/Normal View

Hiển thị in ở chế độ có ký hiệu và điều chỉnh phân
trang – Page Break Preview hoặc chế độ xem trang

Excel thông thường – Normal View.

Close Sử dụng để đóng cửa sổ Print Preview

Help Gọi cửa sổ trợ giúp

Bảng 9-2 Chức năng trong cửa sổ Print Preview

Để thực hiện chức năng Print Preview

1. Trên thanh công cụ, rê chuột và nhấn vào nút Print Preview 

† Print Preview có thể kích hoạt bằng menu File → Print

Preview.

† Trong quá trình chuẩn bị in ấn, tại cửa sổ Print có thể nhấn
Preview để chuyển vào chế độ Print Preview.

2. Xem và điều chỉnh thông tin trong cửa sổ Print Preview

3. Chọn Close để thoát khỏi chế độ Print Preview

Chủ đề C

Các thiết l pậ  in cơ bản

In là thao tác quan trọng, không thể thiếu khi bạn làm việc với hầu hết các phần 
mềm trên máy tính. Rất đơn giản bởi các phương thức làm việc thông thường như
các bản báo cáo, trình ký duyệt v.v.. đều là các bản thông tin trên giấy.



Bảng tính của Excel cũng không phải là ngoại lệ. Bạn có thể soạn và tính toán
thông tin trên Excel, nhưng như vậy không vẫn chưa đủ. Excel cung cấp cho bạn

đầy đủ các chức năng để tạo một bản báo cáo ấn tượng. Vậy thì tại sao ta không in
báo cáo trực tiếp trên Excel.

Về mặt phức tạp, in báo cáo hay bảng tính trên Excel hầu như không có gì khác so 
với các dạng thao tác khác.

Hình 9-4 Cửa sổ in trong Excel

Chwc näng Mo tà

Name Xác định máy in sẽ sử dụng để in

Print range Xác định lượng trang in:

® All – in toàn bộ

® Page(s) From: nnn To: mmm – xác định in từ
trang bao nhiêu tới trang bao nhiêu

Print what Xác định khoảng in:

® Selection: in vùng lựa chọn

® Entire workbook: in toàn bộ tập tin Excel

® Active sheet(s): in những sheet nào đang trong

trạng thái hoạt động.
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Number of copies Xác định số bản sẽ in ra. Lựa chọn Collate xác định in
hết toàn bộ một bản rồi mới tới bản tiếp theo; bỏ lựa chọn
Collate sẽ xác định in toàn bộ bản copy của từng trang 
một.

Để tiến hành lựa chọn và in

1. Trên thanh menu, chọn menu File → Print

2. Trong hộp thoại Print, thiết lập những thông số bạn muốn

3. Chọn Print để in theo các thông số được thiết lập

4. Chọn OK để tiến hành in văn bản

Chủ đề D

Thiết l pậ  in một ph nầ  bảng tính

Bảng tính trong Excel thường khá lớn và bạn không phải lúc nào cũng quan tâm tới
toàn bộ thông tin có trong bảng tính đó. Trong nhiều trường hợp, bạn chỉ quan tâm
và in một vài phần thông tin trong bảng tính.

Nếu mỗi phần thông tin bạn quan tâm lại phải tiến hành copy sang vị trí mới, sau
đó mới thực hiện in ấn thì quá phức tạp. Microsoft Excel cung cấp cho bạn chức 
năng khoanh  vùng in, giúp  bạn có thể in trực tiếp  một phần  thông tin trên cả 
bảng tính lớn mà không cần phải dịch chuyển thông tin gốc.

Để in một phần bảng tính

1. Chọn các ô dữ liệu cần in

2. Trên menu, chọn File → Print

3. Trong cửa sổ Print, phần Print what, chọn Selection

4. Nhấn OK để tiến hành in

Với cách in chọn vùng bảng tính như trên, bạn có thể in được bảng tính nhưng 
không thể lưu lại trạng thái in đó. Trong trường hợp bạn muốn lưu lại vùng in để
lần sau tiến hành in tiếp mà không cần chọn lại vùng thì cách tiến hành vừa rồi là
không phù hợp.

Để có thể tiến hành ghi lại vùng in xác định

1. Chọn các ô cần in

2. Trên thanh menu, chọn File → Print Area → Set Print Area

3. Vùng in sẽ được xác định.

?   Trong trường hợp xác định vùng in. Các ô dữ liệu liên tục nhau

sẽ được in trên cùng trang, tự động sang trang khi in hết trên



toàn trang. Các ô dữ liệu không liên tục nhau sẽ được in trên
nhiều trang khác nhau.


