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BÀI 1. TÌM HIỂU VÙNG LÀM VIỆC 

• Mở, lưu và tạo file Photoshop 

• Cách chọn các công cụ từ hộp công cụ 

• Thể hiện vùng nhìn của hình ảnh 

• Các lệnh liên quan đến vùng chọn 

 

1. TÌM HIỂU VÙNG LÀM VIỆC 
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2. MỞ - LƯU – TẠO TẬP TIN PHOTOSHOP (PS) 

Mở file PS: File > Open (Ctrl+O), chọn tệp có định dạng psd 

 

Mở file PS: File > Browse in Bridge (Alt+Ctrl+O) , hình sẽ được thể hiện để chọn 

 

Lưu file PS: File > Save as (Shift+Ctrl+S), hiện ra hộp thoại, tại ô Format chọn định 

dạng 
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Tạo file PS: File > New (Ctrl+N), hiện ra hộp thoại, lựa chọn thông số, nhấn OK 

 

Tạo file PS: chức năng hộp thoại: 

 Name: tên file 

 Width: chiều ngang 

 Height: chiều cao 

 Resolution: độ phân giải 

 Color mode: hệ màu 

 Backgound contents: chế độ nền 

+ White: nền trắng 

+ Background color: nền màu 

+ Transparent: nền trong suốt 
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3. HỘP CÔNG CỤ TOOLBOX 

 

Chọn công cụ:  

+ Bấm trực tiếp vào công cụ 

+ Nhấn phím tắt của công cụ (tên công cụ và chữ viết tắt sẽ hiện ra khi đưa trỏ 

chuột vào công cụ và giữ vài giây) 

Hiện công cụ ẩn:  

+ Những công cụ có hình tam giác nhỏ bên phải là có công cụ ẩn, click phải vào 

công cụ, đi chuột tới công cụ muốn chọn 

+ Nhấn giữ Shift + phím tắt của công cụ, Vd: Shift+L 

 

4. THỂ HIỆN VÙNG NHÌN CỦA HÌNH ẢNH 

Thay đổi tầm nhìn của hình ảnh: PHÓNG TO 

+ Ctrl + thanh Space bar + click chuột vào khu vực hình ảnh muốn phóng to 



6 
 

+ Ctrl + thanh Space bar + rê chuột bao quanh khu vực hình ảnh muốn phóng to 

+ Ctrl + dấu (+): phóng to từ tâm ra 

Thay đổi tầm nhìn của hình ảnh: THU NHỎ 

+ Alt + thanh Space bar + click chuột vào khu vực hình ảnh muốn thu nhỏ 

+ Alt + thanh Space bar + rê chuột bao quanh khu vực hình ảnh muốn thu nhỏ 

+ Ctrl + dấu (-): thu nhỏ từ tâm vào 

Thay đổi tầm nhìn của hình ảnh:  

+ Xem hình ảnh 100%: Ctrl + Alt + số 0 

+ Xem hình ảnh toàn bộ trang giấy: Ctrl + số 0 

+ Xem hình ảnh với kích thước thật khi in ra: 

 View > Print size 

Hiển thị những vùng khác nhau của hình ảnh:  

+ Giữ thanh Spacebar (hiện ra bàn tay) + rê chuột đến vị trí hình ảnh muốn xem 

 

5. LÀM VIỆC TRÊN NHÓM PALETTE 

Mở Palette cần làm: 

+ Window > click chọn palette cần thiết 

+ Bên phải Option bar có các nhóm palette thích hợp cho từng công việc cụ thể: 

typography, photography, painting… 
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Tắt, mở các Palette, thanh công cụ, thanh option: 

+ Nhấn phím tab 

Muốn trả về mặc định các nhóm Palette: 

Window > Workspace > Reset-tên của nhóm Palette 

 

6. LÀM VIỆC VỚI VÙNG CHỌN 

Vùng chọn là gì? 

- Vùng chọn là vùng được tạo ra bởi các công cụ chọn. 

- Chỉ những phần nào nằm trong vùng chọn mới chịu tác động của các lệnh tiếp 

theo. 

- Vùng chọn được thể hiện bằng đường đứt đoạn (đường kiến bò) 

Các lệnh liên quan đến vùng chọn Nhóm lệnh Select 

- Chọn toàn bộ cửa sổ hình ảnh: Select>All (Ctrl + A) 

- Bỏ chọn: Select > Deselect (Ctrl + D) 

- Đảo vùng chọn: Select > Inverse (Ctrl + Shift + I) 

- Tạo cùng vùng chọn cho tất cả các layer: Select > All layers (Ctrl + Alt + A) 
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- Định dạng cho vùng chọn: Select > Refine Edge 

- Mở rộng vùng chọn với vùng lân cận (giá trị mở rộng theo giá trị Tolenrance của 

Magic wand): Select > Grow 

- Thêm vùng chọn: tạo vùng chọn thứ 1, giữ Shift + tạo vùng chọn thứ 2 

- Bớt vùng chọn: tạo vùng chọn thứ 1, giữ Alt + tạo vùng chọn khác để chọn vùng 

muốn bớt 

- Lấy phần giao nhau của các vùng chọn: tạo vùng chọn thứ 1, giữ Shift + Alt + tạo 

vùng chọn 2 có phần giao nhau với vùng chọn 1 

- Thay đổi vùng chọn: 

+ Tự điều chỉnh: Select > Transform selection, xuất hiện khung bao quanh vùng 

chọn, click phải chọn các lệnh thay đổi vùng chọn hoặc tự điều chỉnh thay đổi, bấm 

enter 

  



9 
 

Các công cụ tạo vùng chọn 

- Nhóm công cụ Marquee (M) 

- Nhóm công cụ Lasso (L) – hình thòng lọng 

- Công cụ Magic wand (W) – hình cây đũa thần 

- Công cụ Crop (C)  

Nhóm công cụ Marquee (M) 

+ Công cụ Rectangular Marquee: tạo vùng chọn hình chữ nhật 

 Giữ Shift tạo hình vuông 

 Giữ Alt khi muốn vẽ từ tâm ra 

+ Công cụ Single Row/Column Marquee: tạo vùng chọn hình 

chữ nhật ngang hoặc đứng có chiều dày bằng 1 pixel 

- Nhóm công cụ Lasso (L) – hình thòng lọng 

+ Công cụ Lasso (hình thòng lọng cong): tạo vùng chọn có cạnh tròn 

Muốn tạo vùng chọn, giữ chuột và rê theo hình muốn chọn, thả ra sẽ có vùng chọn 

Lưu ý: nên nối liền điểm bắt đầu, và điểm kết thúc của khi dung, công cụ này. 

+ Công cụ Polygonal Lasso (hình thòng lọng thẳng): tạo vùng chọn có cạnh thẳng 

Muốn tạo vùng chọn, giữ chuột và rê theo hình muốn chọn, thả ra sẽ có vùng chọn 

Lưu ý: nên nối liền điểm bắt đầu, và điểm kết thúc của khi dung, công cụ này. 

+ Công cụ Magnetic Lasso (hình thòng lọng thẳng có nam châm): tạo vùng chọn có 

cạnh cong hoặc thẳng – bằng cách tự động so sánh sự khác nhau giữa các điểm ảnh 

Muốn tạo vùng chọn, giữ chuột và rê theo hình muốn chọn, thả ra sẽ có vùng chọn 

Lưu ý: nên nối liền điểm bắt đầu và điểm kết thúc của khi dùng công cụ này. 
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- Công cụ Magic wand (W) – hình cây đũa thần 

+ Tạo vùng chọn dựa trên sự gần giống nhau của thông số màu so với vị trí điểm 

ảnh khi click chuột 

+ Giá trị Tolerance cho phép thay đổi khoảng cách giống 

nhau của sắc độ (từ 0-255), mặc định là 32 

Gần về giá trị 0: gần giống nhau về sắc độ 

Gần về giá trị 255: khác nhau nhiều về sắc độ 

- Công cụ Crop (C)  

+ Bỏ phần hình ảnh dư thừa 

+ Sau khi cắt, kích thước trang thiết kế sẽ thay đổi 

+ Kéo, giữ chuột tạo vùng muốn giữ lại hoặc chỉnh các nút handle để có kích thước 

như ý, nhấn Enter 
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BÀI 2. LAYER (LỚP) 

 Làm việc với các Layer 

 Chế độ hòa trộn màu của Layer 

 Hiệu ứng cho Layer (Layer Style) 

 LÀM VIỆC VỚI CÁC LAYER 

 

1. LAYER 

- Layer là gì? 

+ Layer là một bề mặt mà trên đó sẽ chứa các hình ảnh, chữ, hiệu ứng để tạo nên 1 

file ảnh Ps. 

+ Mỗi file ảnh Ps thường có một hoặc nhiều layer. 

+ Ta quản lý các layer thông qua Layers Palette. 

+ Tất cả layer mới tạo đều trong suốt cho đến khi ta thao tác lên nó như tô vẽ, hiệu 

ứng… 

+ Từng phần hình ảnh có thể đặt riêng rẽ lên từng layer và thao tác trên chúng mà 

không ảnh hưởng đến các phần hình ảnh nằm ở layer khác. 

- Các loại layer: 

 

+ Layer đặc: có tên mặc định là “background”, vị trí luôn nằm dưới cùng trong 

bảng Layer palette.Đặc điểm của layer background là lớp nền cuối luôn là màu 

trắng. 
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+ Layer trong suốt: có tên là layer 1, 2, 3… (có thể đổi tên được); vị trí nằm trên 

layer background. Nền layer này trong suốt cho đến khi ta thao tác lên. 

Cách chuyển layer đặc thành layer trong suốt: 

B1: click phải vào tên layer đặc trong layer palette, chọn “convert to smart object” 

B2: click phải vào tên layer đó 1 lần nữa, chọn “rasterize layer” 

Cách khác: double click vào tên layer đặc tại layer palette, xuất hiện hộp thoại, đặt 

lại tên -> layer đặc chuyển thành layer trong suốt 

 

+ Layer văn bản: được tạo bằng công cụ nhập văn bản (T). 

 

+ Layer màu (Fill layer) 

 

+ Layer hiệu chỉnh màu (Adjustment layer): là những layer có những hiệu ứng về 

màu sắc, độ hòa trộn, sự hiệu chỉnh…, các layer này sẽ tác động với các layer bên 

dưới tạo nên hiệu ứng đặc biệt cho file ảnh Ps. 

 

- Các thao tác với layer: 

+ Mở Layers Palette 

+ Tạo layer mới 

+ Chọn layer 

+ Đổi tên layer 

+ Nhân bản layer 

+ Thay đổi thứ tự các layer 

+ Ẩn / hiển thị layer 

+ Liên kết / không liên kết các layer 

+ Một số lệnh trong pop-up menu của 

Layers Palette 
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+ Mở Layers Palette: 

- Nhấn F7 

- Hoặc vào Window > Layers 

+ Tạo layer mới: 

- Tạo layer trong suốt: click chọn nút “create a new layer” (h.7) ở phía dưới bảng 

Layers palette. 

- Tạo layer màu – layer hiệu chỉnh màu: click chọn nút “create new fill or 

adjustment layer” (h.5). 

- Tạo layer văn bản: chọn công cụ nhập văn bản (T), click vào vị trí muốn đặt văn 

bản trên hình ảnh -> layer văn bản tự động được tạo, nhập văn bản 

- Tạo layer mới có chứa hình ảnh: đứng ở layer có hình ảnh, tạo vùng chọn chứa 

khu vực hình ảnh, nhấn Ctrl+C (copy), sau đó Ctrl+V (paste) 

Lưu ý: Trước khi nhấn Ctrl+V,  

+ Vùng chọn vẫn còn -> hình ảnh được dán sẽ ở layer mới và đúng vị trí giống với 

vị trí ở ảnh gốc 

+ Vùng chọn không còn -> hình ảnh được dán ở layer mới và nằm giữa trang giấy 

+ Chọn layer: 

- KHI LÀM VIỆC VỚI HÌNH ẢNH NÀO THÌ CHỌN LAYER CHỨA HÌNH ĐÓ. 

- Click chuột vào tên layer, hoặc layer thumbnail 

- Click phải chuột vào hình ảnh trên cửa sổ làm việc, xuất hiện 1 danh sách layer, ta 

rê chuột đến tên layer muốn chọn, click chọn. 

+ Đổi tên layer: 

- Double click vào tên layer muốn đổi trên Layers Palette, gõ tên mới. 

- Cách này cũng là cách đổi layer background thành layer trong suốt. 

+ Nhân bản layer: 
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- Click phải vào tên layer cần nhân bản, chọn “Duplicate layer” 

- Hoặc nhấn giữ chuột vào tên layer muốn nhân bản, kéo thả xuống nút “create a 

new layer” (h.7)  

+ Thay đổi thứ tự các layer: 

- Nhấn giữ chuột vào tên layer muốn nhân bản, kéo đến vị trí muốn thay đổi thứ tự  

- Lưu ý:  

+ Layer background: không đổi vị trí được. 

+ Layer trong suốt không bao giờ nằm dưới layer background. 

+ Ẩn / hiện layer: 

- Click vào hình con mắt (h.1) bên trái tên layer: 

+ Con mắt hiện: layer hiện trên trang làm việc 

+ Con mắt ẩn: layer ẩn, không xuất hiện trên trang làm việc. 

- Ẩn/hiện nhiều layer: nhấn vào con mắt và rê chuột đến các layer còn lại. 

- Hiện 1 layer, tất cả các layer khác đều ẩn: nhấn Alt và click vào layer muốn ẩn. 

+ Liên kết / không liên kết các layer: 

- Click vào tên các layer muốn liên kết, nhấn vào nút “link layers” (h.2) 

- Các layer khi được liên kết thì hình ảnh chứa trong các layer này sẽ cùng bị tác 

động nếu ta thay đổi vị trí hoặc dùng các lệnh Free Transform (Ctrl+T) 

+ Xóa layer: 

- Click vào tên layer muốn xóa, giữ và kéo xuống nút “delete layer” (h.8). 

- Hoặc click phải vào tên layer muốn xóa, chọn Delete layer 

+ Một số lệnh trong pop-up menu của Layers Palette 

- Mở lệnh trong pop-up menu: click 

vào hình tam giác nhỏ bên góc phải  

phía trên của thẻ Layers Palette 

- Lệnh Merge Down 

- Lệnh Merge Visible 

- Lệnh Flatten Image 
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- Lệnh Merge Down (Ctrl+E): nhập layer đang chọn vào layer phía dưới.  

Cách thực hiện, click phải vào tên layer muốn nhập, chọn Merge Down (hoặc nhấn 

Ctrl+E). 

- Lệnh Merge Visible (Shift+Ctrl+E): nhập tất cả các layer đang hiển thị thành một 

- Lệnh Flatten Image: nhập tất cả layer thành layer background -> kích thước file sẽ 

nhỏ đi 

 

2. CHẾ ĐỘ HÒA TRỘN MÀU CỦA LAYER (BLENDING MODE) 

- Chế độ hòa trộn màu của layer liên quan 

đến: 

+ Mode màu 

+ Opacity 

+ Fill opacity 

+ Lock 

 

 

 

 

+ Mode màu: dùng để hòa trộn màu layer được chọn với màu của layer nằm bên 

dưới. 
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+ Opacity (sự mờ đục của layer): giá trị thay đổi dao động từ 0-100%. 

Layer được chọn càng mờ thì hình ảnh ở layer dưới sẽ hiển thị càng rõ hơn. 

+ Fill opacity (sự mờ đục của màu trong layer): giá trị thay đổi từ 0-100%. 

Khi thay đổi giá trị này thì chỉ màu bị thay đổi độ rõ mờ. Độ mờ đục của Layer 

Style không thay đổi. 

+ Lock (khóa layer): có 4 chức năng 

 

- Lock Transparent Pixels (h.1) 

Khóa vùng trong suốt, các thao tác tô vẽ vẫn tác động vào những vùng hình ảnh trên 

layer. 

- Lock Image Pixels (h.2): khóa phần hình ảnh trên layer, nhưng có thể thay đổi vị 

trí. 

- Lock Position (h.3): không thể thay đổi vị trí hình ảnh trong layer. 

- Lock All (h.4): khóa hết layer, không thể thao tác trên layer đó. 

 

3. HIỆU ỨNG CHO LAYER (LAYER STYLE) 

- Layer Style cho phép tạo ra nhiều hiệu ứng cho các loại layer. 

- Chọn layer muốn tạo hiệu ứng, click vào nút “add a layer style” (h.3)  

- Xuất hiện danh sách, rê chuột đến hiệu ứng muốn sử dụng. 
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- Hiệu ứng Bevel and Emboss: tạo độ nổi cho layer 

- Hiệu ứng Drop shadow: tạo bóng đổ 

- Hiệu ứng Stroke: tạo viền cho hình 

- Hiệu ứng Outer Glow: tạo ánh hào quang tỏa bên ngoài 

- Hiệu ứng Inner shadow: tạo bóng đổ vào trong hình 
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BÀI 3. CÁC CÔNG CỤ TÔ VẼ 

 Brush Preset Palette 

 Các công cụ tô vẽ 

 Công cụ Pen và cách tạo đường Path 

 Các công cụ chỉnh sửa 

 

1. BRUSH PRESET PALETTE 

- Với các công cụ thuộc bộ công cụ tô vẽ, mỗi công cụ đều có hộp Brush Preset để 

điều chỉnh. Vị trí nằm trên thanh Option 

 

- Những tùy chọn cơ bản của hộp Brush Preset: 

+ Brush Preset picker (h.1) 

+ Mở các loại cọ 

vẽ (h.2 – h.3) 
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+ Brush Preset picker (h.1): 

- Size: giá trị dao động từ 1-5000px -> thay đổi độ lớn nhỏ của các công cụ vẽ. 

- Hardness (độ cứng của nét): giá trị thay đổi từ 0-100%: 

 0%: nét nhòe ở viền 

 100%: nét rõ, cứng ở viền 

+ Mở các loại cọ vẽ (h.2 – h.3) 

- Click vào nút ở h.2 -> sẽ cho ra bảng brush (h.3): 

-  Mở Brush Preset Palette: Window > Brush Preset 

-  Mở các pop-up trong Brush Preset Palette: 

 

 

 

- Các pop-up trong Brush Preset Palette: 

+ New Brush…: tạo nét cọ mới (chỉnh sửa nét thì vào Brush Palette – F5) 

+ Rename Brush…: đổi tên nét cọ đang chọn. 

+ Delete Brush: xóa nét cọ đang chọn. 

+ Text only, Small…. Stroke Thumbnail: các kiểu thể hiện nét cọ trong danh sách. 

+ Reset Brushes: trả bộ cọ về mặc định của Ps. 

+ Load Brushes: tải các nét cọ khác nhau từ 1 tập tin *.ABR (trong thư mục 

PhotoshopCS6/Presets/Brushes/*.ABR)  

+ Save Brushes: lưu nét cọ đang có trong hộp Brush Preset thành 1 tập tin *.ABR 

+ Replace Brushes: thay thế nét cọ đang có trong hộp Brush Preset bằng nét cọ khác 

chọn từ 1 tập tin *.ABR  
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2. CÁC CÔNG CỤ TÔ VẼ 

- Bộ công cụ thuộc nhóm vẽ Brush (B) 

- Bộ công cụ thuộc nhóm tô Gradient (G) 

- Bộ công cụ thuộc nhóm vẽ các hình toán học (U) 

 

- Bộ công cụ thuộc 

nhóm vẽ Brush (B) 

+ Công cụ Brush (B): 

dùng để vẽ bằng nét cọ. 

Chỉnh sửa thông số trên 

Brush Preset để được 

nét cọ như ý: 

- Chọn cỡ cọ, hình 

dạng cọ, màu nét vẽ 

- Chế độ hòa trộn màu Mode 

- Xác định độ mờ trong trên ô Opacity 

- Xác định tốc độ phun cho nét vẽ trên ô Flow 

- Tùy chọn Airbrush sẽ biến công cụ Brush làm việc giống 1 bình phun sơn 

+ Công cụ Pencil (B): dùng để vẽ bằng nét có viền cứng (giống như dùng cọ Brush 

khi thông số Hardness=100%). 

Chỉnh sửa thông số trên Brush Preset để được nét cọ như ý: 

- Chọn cỡ cọ, hình dạng cọ, màu nét vẽ 

- Chế độ hòa trộn màu Mode 

- Xác định độ mờ trong trên ô Opacity 

- Xác định tốc độ phun cho nét vẽ trên ô Flow 

- Bộ công cụ thuộc nhóm tô Gradient (G) 

- Hộp màu Foreground – Background: 

+ Foreground (h.1): xác định màu của hầu hết các công cụ tô vẽ, mặc định là màu 

đen. 

+ Background (h.2): mặc định là màu trắng 
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Để chọn màu cho Foreground hay Background: click vào ô màu trên thanh công cụ, 

xuất hiện bảng Color Picker, chọn màu hoặc gõ thông số màu hệ RGB hoặc CMYK 

- Nút ‘Switch Foreground and Background Color’ (X) ở vị trí h.4 cho phép chuyển 

đổi qua lại 2 màu này. 

- Trở về màu mặc định F=đen, B=trắng, nhấn D. 

+ Gradient Tool (G): dùng để tô chuyển từ màu này sang màu khác. 

- Chọn màu trong hộp (h.1) 

- Kiểu chuyển màu gradient: 

+ Linear (h.2): chuyển theo đường thẳng – xiên. 

+ Radial (h.3): chuyển theo đường tròn. 

+ Angel (h.4): Chuyển theo kim đồng hồ - hình nón. 

+ Reflected (h.5): chuyển màu đối xứng theo đường thẳng – xiên. 

+ Diamond (h.6): chuyển màu theo hình thoi 

 

- Chế độ hòa trộn màu chuyển (h.7) 

- Độ rõ mờ của màu chuyển (h.8) 

- Tùy chọn Reverse: khi muốn nghịch đảo thứ tự màu. 

- Tùy chọn Dither: khi muốn có sự hòa sắc 

- Tùy chọn Transparency: khi tô chuyển sắc từ màu đến trong suốt. 

Lưu ý: vị trí đặt chuột và kết thúc sẽ ảnh hưởng màu được tô. 
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- Cách chọn màu 

 

+ Paint Bucket Tool (G): dùng để tô 1 màu cho hình ảnh, thường lấy màu 

foreground để tô. 

- Tô màu Foreground: Alt + Delete 

- Tô màu Background: Ctrl + Delete 

Lưu ý: 

Vùng được tô tùy thuộc vào giá trị của Tolerance: 0-255. 

0= sự khác biệt về các vùng màu cạnh nhau mạnh. 

255= sự khác biệt về các vùng màu yếu. 

- Bộ công cụ thuộc nhóm vẽ các hình toán học (U) 

+ Rectangle (h.1): vẽ hình chữ nhật 

+ Rounded Rectangle (h.2): vẽ chữ nhật bo tròn góc 

+ Ellipse (h.3): vẽ hình elip 

+ Polygon (h.4): vẽ hình đa giác 

+ Line (h.5): vẽ đường thẳng hoặc xiên 

+ Custom Shape (h.6): vẽ hình có sẵn 

Mỗi công cụ vẽ đều có 3 chế độ khác nhau trên thanh 

Options: 

+ Shape 

+ Path 

+ Pixels 
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+ Shape: 

- Fill (h.1): màu nền hình 

- Stroke (h.2): màu viền hình 

- H.3: kích cỡ viền hình 

- H.4: kiểu viền hình 

- W (h.5): chiều ngang 

- H (h.6): chiều cao hình 

- H.7: kiểu tạo chồng / giao / cắt các 

hình 

- H.8: canh chỉnh hình 

- H.9: sắp xếp thứ tự hình 

 

+ Path: 

- H.1: path làm vùng chọn  

- H.2: path làm mặt nạ 

- H.3: path làm hình dạng 

- H.4: kiểu tạo chồng / giao / cắt các 

hình 

- H.5: canh chỉnh hình 

- H.6: sắp xếp thứ tự hình 

 

+ Pixels: 

- H.1: chế độ hòa trộn màu của hình - H.2: độ rõ mờ của hình 

 

3. CÔNG CỤ PEN VÀ CÁCH TẠO ĐƯỜNG PATH 

 Bộ Pen tool là công cụ rất mạnh mẽ, chuyên nghiệp và có tính chính xác cao trong 

việc tạo ra: 

+ Hình dạng bất kỳ 

+ Đường dẫn (path) bất kỳ (tạo vùng chọn) 

+ Hình ảnh theo dạng điểm ảnh 

Tùy chọn ở thanh Opitions của Pen tool khá giống với tùy chọn của hình vẽ toán 

học. 
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Công cụ pen: gồm các công cụ sau: 

+ Pen : vẽ đường thẳng và cong bằng các điểm nút 

+ Freeform Pen: rê chuột vẽ tự do như công cụ bút chì 

+ Add Anchor Point: thêm các điểm nút trên đường vẽ 

+ Delete Anchor Point: xóa các điểm nút trên đường vẽ 

+ Convert Point: chuyển đổi các điểm nút  (chuyển đổi đường cong thành đường 

thẳng và ngược lại) 

 

 

Cách tạo đường path  

- Path là 1 đối tượng vector không chứa điểm ảnh nên không thấy được khi in ra 

(nếu không được tô màu). 

- Khi tạo ra 1 path thì nó sẽ được chứa trong 1 work path (hiển thị trong Paths 

Palette). 

- Tạo đường path bằng các công cụ thuộc Pen tool hoặc nhóm công cụ vẽ hình toán 

học 

- Paths Palette: 

Mở Paths Palette: Window > Paths 

+ Fill path with foreground color: 

(h.1) tô màu nền cho path với màu f. 

+ Stroke path with brush (h.2): tô đường viền cho 

path với màu f. 

+ Load path as a selection (h.3): chuyển path 

thành vùng chọn 

+ Make work path from selection (h.4): chuyển vùng chọn thành path 
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4. CÁC CÔNG CỤ CHỈNH SỬA 

- H.1: Healing brush tool (J) 

- H.2: Clone stamp tool (S) 

- H.3: Eraser tool (E) 

- H.4: Blur tool  

- H.5: Sponge tool (O) 

 

Healing brush tool (J) và Clone stamp tool (S) 

+ Spot healing brush tool:  không cần nhấn kèm Alt để lấy mẫu chất liệu. 

+ Healing brush tool: nhấn kèm Alt để lấy mẫu chất liệu. 

+ Patch tool: công cụ vá, chỉnh sửa các vùng lỗi có diện tích lớn (nhanh hơn 2 công 

cụ trên). 

+ Clone stamp tool: nhấn kèm Alt để lấy mẫu. 

+ Pattern stamp tool: lấy mẫu được lưu trữ từ thư viện. 

+ Cách sử dụng chung: 

- Chọn công cụ, nhấn Alt + click chuột vào khu vực muốn lấy mẫu. 

- Click vào các khu vực cần chỉnh sửa. 

=> Công cụ sẽ lấy hình ảnh ở khu vực mẫu, “chỉnh sửa” lỗi cho khu vực cần chỉnh. 
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 Nhóm Eraser tool (E): 

+ Eraser tool: dùng để xóa các hình ảnh, đường nét vừa được vẽ. 

+ Background Eraser Tool: cho phép xóa các lớp kể cả lớp Background. 

+ Magic Eraser Tool: dùng để xóa vùng hình ảnh có cùng màu sắc. 

Nhóm Blur tool:  

+ Blur tool: làm mờ hình ảnh bằng cách làm giảm độ tưong phản của các pixel lân 

cận. 

+ Sharpen tool: làm sắc nét đối tượng bằng cách tăng độ tương phản các pixel lân 

cận. 

+ Smudge tool: cho ra hiệu ứng như quẹt tay vào lóp sơn còn ướt. 

Nhóm công cụ (O):  

+ Doodge tool: tăng độ sáng cho các pixel màu. 

+ Burn tool: làm tối các pixel màu. 

+ Sponge Tool: làm thay đổi trạng thái tươi màu hoặc tái xỉn màu. 
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BÀI 4. CHANNELS PALETTE và LỆNH HIỆU CHỈNH ẢNH 

 Channels Palette 

 Thay đổi kích thước hình ảnh 

 Các lệnh hiệu chỉnh hình ảnh 

 

1. CHANNELS PALETTE 

Ps sử dụng những Channel (kênh) để cất giữ thông tin màu sắc và thông tin 

về vùng chọn của bức ảnh. Channel không thể in ấn vì bảng Channel dùng để coi và 

làm việc với những Alpha Channel. Khi giữ các vùng chọn trong kênh có thể sử 

dụng nhiều lần mà không cần tạo lại vùng chọn. 

Mở Channels Palette: Window > Channels 

Channels Palette: gồm 

+ Kênh tổng hợp RGB, CMYK (h.1)… (tùy thuộc vào hệ màu đang chọn của hình 

ảnh) 

+ Kênh màu lẻ: R, G, B hay C, M, Y, K (h.2,3,4) 

+ Kênh Alpha (h.5): dùng để lưu vùng chọn 

-> vùng chọn được tạo bằng việc tô màu trắng vào hình (h.5,6) 
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- Các nút bên dưới Channels Palette: gồm 

+ H.1: biến kênh thành vùng chọn. 

+ H.2: lưu vùng chọn thành kênh (vẽ vùng chọn 

trước). 

+  H.3: tạo kênh mới. 

+ H.4: bỏ kênh. 

=> lấy lại vùng chọn: Ctrl + click vào tên kênh 

 

 

2. THAY ĐỔI KÍCH THƯỚC HÌNH ẢNH 

 Thay đổi độ phân giải của hình ảnh (Image Size) 

 Thay đổi kích thước trang giấy (Canvas Size) 

 

- Thay đổi độ phân giải của hình ảnh: 

+ Mở hộp thoại: Image > Image size 

   Hoặc Alt + Ctrl + I 

+ Width: chiều ngang 

+ Height: chiều cao 

+ Resolution: độ phân giải 

Lưu ý: độ phân giải càng cao thì hình ảnh càng 

mịn và đẹp 

 

 

Lưu ý: kích thước và độ phân giải luôn TỶ LỆ NGHỊCH với nhau. 

+ Scale style: được chọn thì thay đổi kích thước hình ảnh, các layer style (f) thay 

đổi tỷ lệ theo. 

+ Constrain Proportions: được chọn thì tỷ lệ chiều 

ngang-dọc vẫn được giữ khi thay đổi kích thước. 

+ Resample Image: được  chọn thì độ phân giải 

không thay đổi. 
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- Thay đổi kích thước trang giấy: 

+ Mở hộp thoại: Image > Canvas size 

   Hoặc Alt + Ctrl + C 

+ Width: chiều ngang 

+ Height: chiều cao 

+ Relative: được chọn khi 

muốn thông số nhập vào cộng 

thêm hay trừ bớt đi so với kích 

thước gốc. 

+ Anchor: chọn các hướng mũi tên để mở 

rộng về phía mũi tên được chọn. 

Lưu ý: Canvas extension color: chọn màu cho vùng mở rộng. 

- Nếu layer Background mở rộng thì tùy chọn này mới hiển thị. 

- Với layer thường, phần mở rộng có nền trong suốt. 

 

3. CÁC LỆNH HIỆU CHỈNH HÌNH ẢNH 

- Brightness / Contrast 

- Levels (Ctrl + L) 

- Curves (Ctrl + M) 

- Hue / Saturation (Ctrl + U) 

- Color Balance (Ctrl + B) 

- Black & White (Alt + Shift + Ctrl + B) 

- Replace color 

- Desaturate (Shift + Ctrl + U) 

Có 2 cách thực hiện các lệnh hiệu chỉnh hình ảnh: 

1. Mở danh sách hiệu chỉnh: Image > Adjustments > chọn lệnh muốn dùng 

2. Click vào nút “Create new fill or adjustment layer” bên dưới thẻ Layers. 

Lưu ý: Cách 1, lệnh tác động trực tiếp lên layer chứa hình ảnh muốn hiệu chỉnh. 

Cách 2: Ps sẽ tạo ra 1 layer mới và những lệnh hiệu chỉnh này sẽ nằm trên layer đó, 

không ảnh hưởng đến layer chứa hình ảnh gốc. 
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- Brightness / Contrast: 

+ Brightness: hiệu chỉnh độ sáng - tối chung của hình ảnh. 

+ Contrast: hiệu chỉnh tăng - giảm độ tương phản sáng - tối của hình ảnh.  

 

 

 

- Levels (Ctrl + L): 

+ Nhóm Input level: 

- Tam giác đen: chỉnh cho những vùng có tone màu tối. 

- Tam giác trắng: chỉnh cho những vùng có tone màu sáng. 

- Tam giác xám: chỉnh cho những vùng có tone màu trung tính. 
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- Curves (Ctrl + M): 

Chức năng chỉnh các vùng sáng-tối như Levels nhưng chuyên nghiệp hơn. 

- Vùng bên trái, ở trên là chỉnh cho vùng sáng của hình. 

- Vùng bên phải, ở dưới là chỉnh cho vùng tối của hình. 

- Ở khu vực đường chéo là vùng màu trung tính. 

 

 

- Khi rê chuột lên hình ảnh, sẽ xuất hiện 1 nút trên đường chéo để xác định giá trị 

màu thế nào trên đường curves, bỏ chuột thì nút sẽ mất. 

 

- Nhấn Ctrl + click chuột vào 1 điểm trên đường curves sẽ cho ta nút để điều chỉnh 

khu vực màu tương ứng trên hình ảnh. 
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- Hue / Saturation (Ctrl + U): 

+ Hue: thay đổi sắc màu của hình ảnh, kéo nút tam giác gần với tone màu muốn 

thay đổi. 

+ Saturation: chỉnh độ tươi - tái của màu. 

+ Lightness:chỉnh độ sáng - tối của hình. 

+ Tùy chọn Colorize: cho phép hình ảnh đổi thành đơn sắc (monotone) 

 

- Color Balance (Ctrl + B): 

+ Lệnh dùng để cân bằng màu cho ảnh. 

+ Quy tắc hoạt động: kéo tam giác về phía màu nào thì màu đó sẽ tăng và giảm màu 

đối diện trên thanh. 

+ Có 3 mức độ màu để cân bằng: tối (shadows), trung tính (midtones) và sáng 

(highlights). 

+ Tùy chọn Preserve Luminosity: bảo toàn các giá trị sáng của hình ảnh -> duy trì 

sự cân bằng màu. 
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- Black & White (Alt + Shift + Ctrl + B): 

Lệnh này tạo ra hiệu ứng màu đơn sắc (monotone) 

cho hình. 

+ Tùy chọn Tint: cho phép nhuộm “màu” hình. 

+ Các thông số màu: điều chỉnh độ sáng-tối của 

những khu vực màu trong ảnh gốc. 

 

 

 

 

- Replace color: đổi màu cho các khu vực tùy chọn  

+ 3 công cụ: 

- Eyedropper tool: chọn màu để thay. 

- Add to sample: thêm tone màu khác cần thay. 

- Subtract from sample: loại bỏ những màu không cần thay. 

+ Color: màu hiện hữu và cần được thay.  

+ Fuzziness: mức độ lan tỏa (liên quan) đến màu cần thay. 

+ Result: mẫu màu sẽ thay, có thể chỉnh bằng cách click trực tiếp vào để ra hộp 

thoại Color Picker. 
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- Desaturate (Shift + Ctrl + U): 

+ Lệnh dùng để chuyển layer sang chế độ trắng-đen. 

Lưu ý: Chỉ có layer đang thao tác chuyển sang trắng-đen. Hệ màu vẫn là hệ màu 

hiện hành RGB hoặc CMYK  

-> có thể tô màu lên hình ảnh (ở lớp layer khác). 
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BÀI 5. MASK (MẶT NẠ) 

• Guide line 

• Quick Mask 

• Layer Mask 

• Clipping Mask 

 

1. GUIDE LINE 

- Hệ thống thước (ruler) của trang thiết kế: 

+ Hiển thị thước: View > Rulers (Ctrl + R) 

+ Thay đổi đơn vị đo: click phải chuột vào thước, chọn đơn vị đo. 

+ Tọa độ gốc (0,0) tại góc trên bên trái của trang thiết kế, click vào vị trí này, rê 

chuột đến vị trí bất kỳ trên trang thiết kế, vị trí này sẽ trở thành tọa độ gốc. 

-> double click vào vị trí tọa độ gốc mặc định, sẽ trở lại như cũ. 

 

- Tạo đường Guides: 

+ Tạo đường guide ngang-dọc: chuột ở công cụ Move (M), click vào đường guide 

ngang hoặc dọc, kéo vào trang thiết kế. 

+ Hoặc cách sau: View > New Guide: 

- Horizontal: guide ngang 

- Vertical: guide dọc 

- Position: vị trí cụ thể của guide tính từ tọa độ gốc mặc định (0,0) 

+ Bắt dính đối tượng vào guide: View > Snap to > Guide 

 

- Canh chỉnh vị trí đối tượng ở các layer khác nhau: 

+ So hàng theo cạnh của các đối tượng 

+ So hàng theo khoảng cách giữa các đối tượng 
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+ So hàng theo cạnh của các đối tượng: 

- Phải chọn từ 2 layer trở lên 

- Nếu các layer được link (click phải chọn Link) thì đối tượng đang ở layer được 

chọn sẽ làm mốc, các đối tượng khác sẽ canh chỉnh theo. 

- Nếu các layer không link thì đối tượng nào gần các lề nhất sẽ làm mốc, hoặc gần 

trung tâm nhất sẽ làm mốc (với canh giữa); các đối tượng khác sẽ canh chỉnh theo. 

 

+ So hàng theo khoảng cách giữa các đối tượng : 

- Phải chọn từ 3 layer trở lên 

- Nếu các layer được link (click phải chọn Link) thì đối tượng đang ở layer được 

chọn sẽ làm mốc, các đối tượng khác sẽ canh chỉnh theo. 

- Nếu các layer không link thì đối tượng nào gần các lề nhất sẽ làm mốc, hoặc gần 

trung tâm nhất sẽ làm mốc (với canh giữa); các đối tượng khác sẽ canh chỉnh theo. 

 

2. QUICK MASK (Q) 

Quick mask: được dùng để tạo và hiệu chỉnh  những vùng chọn 

phức tạp.  Cách làm việc của Quick mask giống như nguyên tắc 

khi tạo vùng chọn ở Channels Palette (nhưng cho phép thấy rõ 

hình ảnh). Khi chọn chế độ Quick mask, Ps tạm chuyển sang chế 

độ Grayscale. 

- Click chọn công cụ Quick mask để chuyển đổi qua lại giữa chế 

độ Mask và vùng chọn. Khu vực tô trắng sẽ là vùng chọn. Khu 

vực tô đen là vùng không chọn. 

Lưu ý: muốn lưu vùng chọn: Select > save selection… 

-> vùng chọn sẽ được lưu trong Channels Palette. 
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3. LAYER MASK 

- Layer mask: được dùng để che chắn hình ảnh trong layer. 

- Khi chọn chế độ Quick mask, Ps tạm chuyển sang chế độ 

Grayscale. 

- Layer mask chỉ có màu trắng-đen và các cấp độ xám: 

+ Khu vực màu trắng: hiện rõ hình ảnh 

+ Khu vực màu đen: che khuất hình ảnh 

- Cách tạo layer mask: 

+ Click chọn layer. 

+ Chọn nút “add vector mask” ở thẻ Layers Palette 

-> sẽ xuất hiện layer mask như hình. 

+ Sử dụng các lệnh, công cụ ở layer mask (viền trắng bao 

xung quanh mask). 

 

Lưu ý:  

- Không tạo được layer mask ở layer background. 

- Nếu có vùng chọn trước khi tạo layer mask thì layer mask xuất hiện trong vùng 

chọn (tô trắng), khu vực ngoài vùng chọn màu đen. 
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4. CLIPPING MASK 

- Clipping mask: dùng để đưa các layer adjustment hoặc layer hình ảnh vào trong 1 

nhóm và nhóm này được nhìn qua 1 hình dạng (shape) bất kỳ. 

 

- Cách tạo clipping mask: 

+ Phải có từ 2 layer trở lên, trong đó: 

- 1 layer cần che (nằm trên) 

- 1 layer làm mask (nằm dưới và thường có hình dạng cụ thể) 

+ Chọn layer trên, giữ Alt + nhấn vào đường ranh giới giữa 2 layer. 

- Tách layer ra khỏi clipping mask: giữ Alt + nhấn lại vào đường ranh giới. 
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BÀI 6. FILTER (BỘ LỌC) 

• Filter 

• Một số kỹ thuật khác. 

 

1. FILTER 

Ps cung cấp nhiều bộ lọc, cho phép tạo ra nhiều hiệu ứng mang tính nghệ 

thuật cao như: vẽ bằng màu nước, phấn, làm nhòe, uốn cong, làm méo… 

 Filter có thể áp dụng cho hầu hết hình ảnh, layer, kênh channel và mặt nạ 

mask. 
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2. MỘT SỐ KỸ THUẬT KHÁC 

1. Cách tách bóng. 

2. Cách tạo khắc vào vật liệu (đá, cát, gỗ…). 

3. Cách chỉnh chân dung. 

 

1. Cách tách bóng. 

- Để tạo bóng đổ cho hình, chọn nút ‘add a style layer’ > drop shadow, chỉnh thông 

số phù hợp. 

 

 

 

- Để tách bóng đổ đã tạo ra một lớp layer khác, click phải vào 

chữ fx (ngay tên layer), chọn create layer. 

- Có thể dùng lệnh Edit > Free Transform (Ctrl+T)  để hiệu 

chỉnh layer bóng mới tách. 
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2. Cách tạo khắc vào vật liệu (đá, cát, gỗ…) 

 

 

 

- Cần phải có 1 layer ảnh vật 

liệu (đá, cát, gỗ...) 

- Phải có 1 layer hình, hoặc 

text chữ 

- Chỉnh ở layer hình cần tạo 

hiệu ứng khắc: 

+ Click vào Layer style (fx) > 

Bevel and Emboss: để tạo vát cạnh: 

 - Chọn Down: tạo chìm nổi 

 - Style -> Outer bevel: vát cạnh trong 

 - Màu cạnh sáng – tối: chọn màu hợp với chất liệu. 

+ Giảm Fill ở Layer Palette. 

+ Click vào Layer style (fx) > Inner shadow -> chỉnh distance càng nhiều càng tốt. 

+ Filter > Distord > Ripple: tạo hiệu ứng các viền bị mẻ. 
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3. Cách chỉnh ảnh chân dung  

Những việc thường làm khi chỉnh ảnh chân dung: 

+ Điều chỉnh lại ánh sáng 

+ Điều chỉnh màu sắc 

+ Làm mịn da, xóa mụn, nếp nhăn… 

+ Làm đen tròng mắt (với người châu Á), hồng má, hồng hào môi 

+ Làm gọn tóc 

Những công thức chung cho việc điều chỉnh: 

+ Điều chỉnh lại ánh sáng: dùng lệnh trong Levels (Ctrl+L), Curves (Ctrl+M) 

+ Điều chỉnh màu sắc: Hue / Balance (Ctrl+U), Color Balance (Ctrl+B) 

+ Xóa mụn, nếp nhăn…: dùng công cụ Clone Stamp (S), Healing Brush (J) 

+ Làm mịn da: bộ filter Blur 

+ Làm đen tròng mắt (với người châu Á), hồng má, hồng hào môi: dùng Brush vẽ 

thêm màu trên 1 layer khác 

Lưu ý: luôn giảm opacity, có thể dùng thêm các mode hòa trộn: 

+ Screen: thường làm tăng độ sáng. 

+ Multiply: thường làm tối. 

+ Làm gọn tóc: đôi khi cần bớt đi những cọng tóc phất phơ mất trật tự, nên: 

- Xóa những cọng tóc không vào nếp. 

- Đừng xóa quá sâu vào nếp tóc sẽ trông mất tự nhiên. 
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TÀI LIỆU THAM KHẢO 

1. Adobe Help Center, Adobe Photoshop, link: https://helpx.adobe.com/ 

 

https://helpx.adobe.com/

