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Chương 1 

TÌM HIỂU KHÔNG GIAN LÀM VIỆC  

CỦA ADOBE ILLUSTRATOR (AI) 

 

1.1. GIAO DIỆN CỦA AI 

 

- Chỉnh sửa Artboard (trang làm việc): 2 cách 

 Cách 1: bấm Shift-O, chỉnh các nút handle 

 Cách 2: chọn Document Setup (1) > Edit Artboard (2) 
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- Tạo thêm Artboard khác:  

 Bấm Shift-O 

 Kéo rê chuột ngoài trang làm việc đã có 

 

 

1.2. TẠO MỚI, MỞ, LƯU, XUẤT HÌNH FILE AI 

1.2.1. Tạo file mới 

- File > New (Ctrl-N) 
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1.2.2. Mở file 

- Mở file đã có: File > Open (Ctrl-O) 

- Mở các file đã mở gần đây: File > Open Recent Files 

 

1.2.3. Lưu, xuất file 

- Lưu file:File > Save (Ctrl-S) / Save As (Shift-Ctrl-S) 

+ File name: đặt tên file 

+ Save as type: chọn định dạng file 

 

 

- Xuất file hình bitmap: File > Export 

+ Save as type: chọn định dạng file 
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1. 3. MỞ, ĐÓNG CÁC PALETTE (THẺ) 

- Window > click vào Palette cần dùng 

- Workspace: sắp xếp Palette theo từng công việc cụ thể 

 

1.4. THAY ĐỔI TẦM NHÌN CỦA HÌNH ẢNH 

- Dùng Zoom tool (Z) 

- Phím tắt:  

 Phóng to: Ctrl-dấu (+) 

 Thu nhỏ: Ctrl-dấu (-) 

 Đưa hình ảnh về tỷ lệ toàn màn hình: Ctrl-số 0 

 Đưa hình ảnh về tỷ lệ 100%: Ctrl-số 1 

- Di chuyển đến vùng hình ảnh muốn xem:  

 Dùng Hand tool (H) 

 Giữ thanh Spacebar và rê chuột 

1.5. CÔNG CỤ CHỌN (SELECTION TOOL) 

- Selection tool (V): chọn 1 đối tượng hay nhóm đối tượng 

 Click vào đối tượng 

 Rê chuột phủ lên một phần đối tượng 

- Direct selection tool (A): chọn điểm hoặc các đoạn của đối tượng 

 Click vào điểm hay đoạn của đối tượng 

 Rê chuột vào các điểm hoặc đoạn cần chọn 

- Group selection tool: chọn từng đối tượng trong nhóm 

- Lasso tool (Q): chọn một hay nhiều điểm của đối tượng, vẽ 1 vùng bao quanh các điểm 

cần chọn 

- Thao tác khác:  
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 Chọn hết tất cả đối tượng: Ctrl-A 

 Bỏ chọn từng đối tượng, Shift- click vào đối tượng 

 Bỏ chọn hết, click ra ngoài khu vực chọn 

1.6. NHÓM (GROUP) 

- Tạo nhóm (group): Ctrl-G 

 Chọn các đối tượng muốn tạo nhóm 

 Ctrl-G hoặc click phải chọn Group 

- Bỏ nhóm (ungroup): Ctrl-Shift-G 

 Chọn nhóm 

 Ctrl-Shift-G hoặc click phải chọn Ungroup 

1.7. CÁC CÔNG CỤ TẠO HÌNH CƠ BẢN 

 

 

Thao tác chung: 

- Vẽ tự do: rê chuột  

- Mở hộp thoại: chọn công cụ, Alt- click vào khung làm việc 
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- Vẽ từ tâm: Alt-rê chuột  

 Rectangle tool (M) tạo hình chữ nhật / vuông 

- Vẽ tự do: rê chuột 

- Vẽ theo kích thước định trước: Alt-Click vào trang làm việc 

để ra hộp thoại 

* Width: chiều ngang 

* Height: chiều cao  

+ Vẽ hình vuông: nhập thông số chiều ngang-cao bằng nhau. 

 Rounded Rectangle tool (M) tạo hình chữ nhật / vuông bo 

góc 

* Width: chiều ngang  

* Height: chiều cao 

* Corner Radius: bán kính độ bo góc 

 Ellipse tool tạo hình ellipse / tròn 

* Width: chiều ngang 

* Height: chiều cao 

  Polygon tool (M) tạo hình đa giác 

* Radius: bán kính hình  

* Sides: số lượng cạnh 

 Star tool tạo hình ngôi sao 

* Radius 1: bán kính đường tròn ngoại tiếp hình 

* Radius 2: bán kính đường tròn nội tiếp hình 

* Points: số lượng đỉnh  

Lưu ý: 

+ Muốn thêm, bớt đỉnh ngôi sao, khi đang rê chuột, click mũi 

tên lên (thêm), mũi tên xuống (bớt) 

+ Giữ Shift- rê chuột: ngôi sao thẳng đứng 

 Line segment tool tạo đường thẳng / xiên 

+ Vẽ tự do: rê chuột 

+ Vẽ đường thẳng ngang / đứng / các góc 45 độ: Shift-rê chuột 

+ Vẽ đường theo kích thước định sẵn: mở hộp thoại 
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* Length: độ dài của đường 

* Angle: độ xéo của đường 

* Fill line: chọn thì đường sẽ có màu theo màu đang chọn 

 Arc segment tool tạo đường cong 

+ Vẽ tự do: rê chuột 

+ Vẽ đường theo kích thước định sẵn: mở hộp thoại 

* Length X-Axis: chiều dài trục X 

* Length Y-Axis : chiều dài trục Y 

* Type: Loại cung mở (Open ) hoặc đóng ( Close) 

* Base Along : dọc theo trục X hoặc Y 

*Thanh trượt cho phép bạn chỉnh độ lồi lõm của cung: Concase: Lồi, Convex: Lõm 

 Spiral tool tạo đường xoắn ốc 

+ Vẽ tự do: rê chuột 

+ Vẽ đường theo kích thước định sẵn: mở hộp thoại 

* Radius: bán kính hình 

* Decay: tăng, giảm độ mở của hình 

* Segment: số đoạn xoắn ốc 

* Style: kiểu xoắn ốc theo chiều,  ngược chiều kim đồng hồ 

 Rectangular grid tool tạo hình chữ nhật / vuông dạng lưới 

+ Vẽ tự do: rê chuột 

+ Vẽ đường theo kích thước định sẵn: mở hộp thoại 

* Number: số lượng ô theo chiều ngang và dọc 

* Skew: các đường gần hoặc xa tâm 

 Polar grid tool tạo hình ellipse / tròn dạng lưới 

+ Vẽ tự do: rê chuột 

+ Vẽ đường theo kích thước định sẵn: mở hộp thoại 

* Concentric - Number: số lượng hình tròn 

* Radius - Number: số đường bán kính 

* Radius – Skew: các bán kính chạy theo, ngược chiều kim đồng 

hồ 
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Chương 2 

VẼ ĐOẠN THẲNG – ĐƯỜNG CONG  

CÁC CÔNG CỤ HIỆU CHỈNH HÌNH VẼ 

 

2.1. CÔNG CỤ PEN - PEN TOOL (P) 

- Pen tool: vẽ đường cong, thẳng bất kỳ 

- Add Anchor Point tool: thêm điểm neo vào hình 

- Delete Anchor Point tool: xóa điểm neo ở hình 

- Convert Anchor Point tool: chuyển điểm neo từ dạng thẳng sang cong (ngược lại) 

 

 Pen tool: 

 + Tạo đường thẳng: Click điểm đầu tiên, chuyển chuột đến điểm khác rồi Click 

-> Kết thúc đoạn thẳng: Ctrl-Click chuột ra nơi khác 

-> Tạo đường thẳng 0 độ / xiên 45 độ: Shift-Click 

-> Tạo hình khép kín: Click lại điểm đầu tiên sao cho xuất hiện hình tròn nhỏ dưới ngòi 

pen 

-> Vẽ tiếp từ điểm cuối: Click chuột tại điểm cuối sao cho xuất hiện đường xiên nhỏ 

dưới ngòi pen 

+ Tạo đường cong: Click-rê chuột tại điểm đầu tiên, xuất hiện: 

 - Điểm neo (Anchor point) 

 - 2 đường định hướng (Direction lines) 

 - 2 điểm định hướng (Direction points) 

- Di chuyển chuột đến điểm thứ 2, click-rê chuột 

-> Tạo đường định hướng 0 / 45độ: Shift-rê chuột 
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+ Hiệu chỉnh đường cong:  

 Direct selection tool (con trỏ 

trắng) 

- Di chuyển điểm neo: click vào điểm rồi di chuyển 

- Chỉnh các đoạn: click vào đoạn 

- Chỉnh hướng cong: click vào điểm định hướng 

-> di chuyển 1 điểm định hướng nhưng 2 đường định hướng thay đổi theo qua tâm (là 

điểm neo) 

 Convert Anchor Point tool: 

- Thay đổi 1 điểm / đường định hướng: click vào điểm định hướng 

- Hủy đường định hướng (biến đường cong thành thẳng): click vào điểm neo 

- Tạo đường định hướng (biến đường thẳng thành cong): click-rê chuột 

 Thêm điểm neo: chọn Add Anchor tool: click vào đoạn  

 Xóa điểm neo: chọn Delete Anchor tool: click vào điểm neo 

Lưu ý: Dùng pen tool 

- Di chuyển chuột đến đoạn -> xuất hiện Pen (+) 

- Di chuyển chuột đến điểm -> xuất hiện Pen (-) 

2.2. CÔNG CỤ PENCIL / SMOOTH / ERASER 

- Pencil tool: vẽ hình bất kỳ 

- Smooth tool: làm mịn đường cong 

- Path Eraser tool: xóa đoạn 

 

 Pencil tool: vẽ hình bất kỳ 

+ Chọn công cụ 

+ Rê chuột theo hình như ý muốn 

-> Vẽ nối tiếp: chọn hình, chọn công cụ Pencil, click vào điểm cuối và rê chuột theo 

như ý 
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 Smooth tool: Làm mịn đường cong 

+ Chọn công cụ 

+ Rê chuột theo đường cong muốn làm mịn (công cụ sẽ bớt đi các điểm neo) 

 Path Eraser tool: xóa đoạn 

+ Chọn công cụ 

+ Rê chuột theo đoạn muốn xóa (rê từ điểm neo này qua điểm neo kia) 

2. 3. LỆNH THAY ĐỔI THỨ TỰ CÁC ĐỐI TƯỢNG – ARRANGE 

- Chọn đối tượng muốn thay đổi thứ tự 

- Object > Arrange > 

+ Bring to front ( Shift-Ctrl-] ): đưa đối tượng lên trên cùng 

+ Bring forward ( Ctrl-] ): đưa đối tượng lên trên 1 lớp 

+ Send backward ( Ctrl-[ ): đưa đối tượng xuống 1 lớp 

+ Send to back ( Shift-Ctrl-[ ): đưa đối tượng xuống cùng 

=> lệnh này chỉ có tác dụng trong 1 layer 

2.4. CÁC KIỂU ĐƯỜNG VIỀN (STROKE PALETTE) 

 

2.5. CÁC CÔNG CỤ HIỆU CHỈNH HÌNH VẼ 

- Công cụ xoay (Rotate tool) - R 

- Công cụ lật đối xứng (Reflect tool) - O 

- Công cụ thay đổi kích thước (Scale tool) - S 

- Công cụ kéo xiên (Shear tool) 
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 Công cụ xoay (Rotate tool) – R 

+ Xoay tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các điểm neo, 

di chuyển chuột để xoay hình 

-> hình xoay với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu 

xanh), kéo tâm đến vị trí như ý muốn 

+ Xoay theo thông số định sẵn: 

- Angle: góc muốn xoay 

- Preview: chọn xem trước hình trước khi đóng hộp thoại 

- Copy: hình sẽ xoay và giữ lại hình ở vị trí cũ (có 2 hình)  

 Công cụ lật đối xứng (Reflect tool) – O  

+ Lật theo thông số định sẵn: 

- Horizontal: lật theo trục ngang 

- Vertical: lật theo trục dọc 

- Angle: góc muốn lật 
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 Công cụ thay đổi kích thước (Scale tool) - S 

+ Thay đổi kích thước to, nhỏ tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các điểm neo, di 

chuyển chuột để phóng to, thu nhỏ 

-> hình thay đổi với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu 

xanh), kéo tâm đến vị trí như ý muốn 

+ Thay đổi theo thông số định sẵn: 

- Uniform: phóng to, thu nhỏ theo tỷ lệ (hình 

không bị biến dạng) 

- Non-Uniform: 

+ Horizontal: thay đổi kích thước chiều 

ngang 

+ Vertical: thay đổi kích thước chiều dọc 

+ Scale strokes-Effects: thay đổi viền, hiệu ứng theo tỷ lệ với hình 

 Công cụ kéo xiên hình (Shear tool) 

+ Kéo xiên hình tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các cạnh, di 

chuyển chuột để kéo xiên sang trái, phải (hoặc 

trên, dưới) 

-> hình thay đổi với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu 

xanh), kéo tâm đến vị trí như ý muốn 

+ Thay đổi theo thông số định sẵn: 

- Shear Angle: góc kéo xiên 

+ Horizontal:  kéo xiên theo trục ngang 

+ Vertical: kéo xiên theo trục dọc 
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Chương 3 

TÔ MÀU 

 

3.1. TÔ MÀU NỀN – TÔ MÀU ĐƯỜNG VIỀN 

 Hộp màu Fill- Stroke 

 

+ Hộp màu Fill: cho biết màu nền của đối tượng 

+ Hộp màu Stroke: cho biết màu viền của đối tượng 

- Hộp màu nào nằm trên là hộp đó đang dùng 

- Trở về màu mặc định (Default) – Fill trắng, Stroke đen: nhấn D 

- Chuyển đổi màu giữa hộp Fill – Stroke: nhấn X 

 Chọn màu bằng Color Palette – Swatches Palette 

+ Color Palette: 

- Mở Color Palette: Window > Color (F6) 

- Sử dụng: chọn hệ màu RGB / CMYK: nhấn vào nút 

pop-up (đánh dấu màu xanh) 

- Nhập thông số màu vào các ô, hoặc đưa chuột xuống 

dãy màu -> chuột biến dụng cụ hút màu, click chọn 

màu 
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+ Swatches Palette 

- Mở Swatches Palette: Window > Swatches  

- Sử dụng: Đưa chuột đến bảng màu  

-> chuột biến thành bàn tay, click chọn màu 

1- Xóa ô màu trong Swatches 

2- Tạo ô màu mới trong Swatches 

3- Tạo nhóm màu mới 

4- Sắp xếp các ô màu theo loại 

5- Thông số của ô màu 

6-Thư viện các ô màu 

 

 

 

 

+ Chọn màu bằng dụng cụ hút màu Eyedropper (I) 

- Sử dụng: chọn đối tượng muốn đỏ màu, chọn công cụ 

-> đưa công cụ đến đối tượng khác có màu muốn hút, click chuột -> màu sẽ được chọn 

Lưu ý: khi dùng công cụ này: màu Fill-Stroke sẽ được lấy như mẫu 

3.2. TÔ MÀU CHUYỂN SẮC GRADIENT 

- Dùng để tô màu chuyển từ màu này sang màu khác 

- Mở hộp thoại Gradient Palette: 

+ Window > Gradient  (Ctrl-F9) 

+ Click vào ô Gradient bên dưới hộp màu Fill-Stroke 

 



17 

 

- Để chọn màu chuyển: double click vào nút màu (bên dưới thanh chuyển) sao cho đầu nút 

màu đen -> hiện ra bảng giống color / swatches để chọn màu 

- Muốn thêm 2-3-4 màu: đưa trỏ chuột đến dưới thanh chuyển, click chuột  

- Muốn bớt màu, click vào nút màu và kéo ra ngoài màn hình 

- Muốn chuyển hướng tô màu (bằng tay): chọn công cụ Gradient, click và kéo chuột theo 

hướng muốn tô 

3.3. TÔ LƯỚI 

- Tô lưới cho phép tô màu chuyển sắc theo ý ngẫu nhiên hơn tô Gradient. 

- Sử dụng: chọn đối tượng, chọn Mesh tool (U) 

+ Hoặc: Object > Create Gradient Mesh 

- Công cụ Mesh tool (U) 

+ Click từng điểm vào bên trong đối tượng tại vị trí sẽ đổ màu -> tạo lưới tô 

+ Muốn tô chuyển màu: chọn con trỏ trắng, click chọn từng điểm, tô màu cho từng điểm 

+ Các điểm neo màu có thể di chuyển được bằng con trỏ trắng 

- Object > Create Gradient Mesh 

+ Rows / Columns: số lượng hàng / cột của lưới tô 

+ Kiểu màu chuyển: 

- Flat: phẳng 

- To center: hướng tâm 

- To edge: hướng ngoài rìa 

+ Highlight: độ sáng của màu 

-> tạo ra lưới tô giống Mesh tool nhưng đều đặn hơn 

=> chọn và chỉnh điểm màu bằng con trỏ trắng 
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Chương 4 

NÉT BÚT Ở BRUSHES PALETTE 

 

4.1. BRUSHES PALETTE (F5) 

- Mở Brushes Palette: Window > Brushes (F5) 

- Brush dùng để tạo nét bút mỹ thuật chạy theo đường dẫn (tạo trước) hoặc theo nét vẽ từ 

công cụ Paintbrush. 

1- Xóa nét cọ khỏi Palette 

2- Tạo nét cọ mới 

3- Bảng thông số chỉnh sửa nét cọ 

4- Bỏ nét cọ khỏi đối tượng 

5- Thư viện các loại nét cọ 

 

 

 

 

 

4.2. CÁC KIỂU NÉT CỌ 

- Calligraphic Brushes: tạo nét vẽ 

mô phỏng việc vẽ theo chiều 

nghiêng của đầu cọ (như viết thư 

pháp) 

- Scatter Brushes: tạo nét vẽ 

xuyên suốt đường dẫn theo hình 

dạng bất kỳ  

- Bristle Brushes: tạo nét cọ theo 

sớ cọ (như kiểu vẽ màu khô) 

- Art Brushes: tạo nét to nhỏ 

- Pattern Brushes: áp các mẫu Pattern lên đường dẫn 

4.3. CÁCH SỬ DỤNG: có 2 cách 

- Áp các kiểu cọ cho đường dẫn: 

+ Chọn đường dẫn hở hoặc kín, chọn 1 kiểu cọ trong Brushes Palette 
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- Vẽ bằng công cụ Paintbrush (B) 

+ Chọn công cụ Paintbrush 

+ Chọn 1 kiểu cọ trong Brushes Palette 

+ Click-rê chuột lên màn hình để tạo đường dẫn 

4.4. TẠO NÉT CỌ MỚI 

- Cách chung: chọn New Brush ở Brushes Palette 

-> click chọn loại nét cọ muốn tạo 

 Tạo nét hoặc hiệu chỉnh nét Calligraphic Brush 

- Name: tên nét cọ 

- Angle: góc nghiêng của nét cọ 

- Roundness: độ tròn, dẹp của nét cọ 

- Size: độ lớn của nét cọ 

- 2 lựa chọn: 

+ Fixed: nét cọ tạo ra như thông số điều 

chỉnh 

+ Random: nét cọ tạo ra ngẫu nhiên 

 Tạo nét hoặc hiệu chỉnh nét Scatter Brush 

1- Name: tên nét cọ 

2- Size: độ lớn của đối tượng làm nét cọ 

3- Spacing: khoảng cách giữa các đối 

tượng 

4- Scatter: độ lệch của đối tượng: nằm 

trên, nằm dưới, nằm giữa đường dẫn 

5- Rotation: hướng của đối tượng trong 

nét cọ: 

6- Rotation relative to: 

+ Page: hướng đối tượng theo trang giấy 

+ Path: hướng đối tượng theo đường dẫn 

7- Colorization: màu hóa đối tượng, có 4 cách: 

+ None: màu mặc định của brush (màu ban đầu của đối tượng) 

+ Tints: màu nhạt hơn màu của hộp Stroke 
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+ Tints and Shades: màu trung gian giữa độ nhạt và độ đậm của màu hộp Stroke 

+ Hue Shift: lấy màu tương phản với màu 

của hộp Stroke trên vòng thuần sắc 

 Tạo nét hoặc hiệu chỉnh nét Art Brush 

1- Width: độ dày nét cọ 

2- Brush Scale Options:  

+ Scale Proportionately: thay đổi đúng tỷ 

lệ hình 

+ Stretch to fit stroke length: co giãn phù 

hợp với chiều dài của viền 

+ Stretch between guides: co giãn trong 

khoảng nhất định (từ Start đến End) 

3- Direction: hướng của đầu nét cọ 

 Tạo nét hoặc hiệu chỉnh nét Bristle Brush 

1- Name: tên nét cọ 

2- Shape: kiểu đầu cọ 

3- Size: độ lớn đầu cọ 

4- B. Length: độ dài sợi lông đầu cọ 

5- B. Density: độ đặc lông đầu cọ 

6- B. Thickness: độ dày đầu cọ 

7- Paint Opacity: độ trong suốt của nét cọ 

8- Stiffness: độ cứng của nét cọ 

 Tạo nét hoặc hiệu chỉnh nét Pattern 

Brush 

- Loại nét cọ này cho phép sử dụng những 

hình minh họa có sẵn thiết lập 1 kiểu cọ 

họa tiết của riêng mình. 

- Cách sử dụng: 

+ Chọn các đối tượng hình muốn tạo nét 

cọ, kéo bỏ vào Brushes Palette 

+ Mở hộp thoại Pattern Brush 

 



21 

 

1- Name: tên nét cọ 

2- Scale: thay đổi kích thước nét cọ (độ dày) 

3- Spacing: khoảng cách giữa các nét 

4-  Năm hình thức nét 

5- Danh sách các đối tượng hình sẽ sử dụng trong nét Pattern 

6- Flip: lật nét cọ theo chiều ngang, dọc 

7- Fit: độ căng, giãn của nét cọ với đường dẫn 
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- Năm hình thức nét 

  

   

 

1    2     3      4       5 

1- Side: nét chạy trên đường dẫn 

2- Outer Corner: tạo góc ngoài 

3- Inner Corner: tạo góc trong 

4- Start: tạo nét ở đầu đường dẫn 

5- End: tạo nét ở cuối đường dẫn 

+ Cách làm:  

- Click chọn hình thức nét 

- Chọn trong danh sách đối tượng hình bên dưới 

- Fit: độ căng của nét với đường dẫn 

+ Stretch to fit: nét kéo căng vừa khít với đường dẫn 

+ Add space to fit: các khoảng cách được thêm vào để nét cọ vừa với đường dẫn 

+ Approximate path: đường dẫn tự điều chỉnh hợp với nét 
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Chương 5 

LAYER – PATHFINDER - CLIPPING MASK 

 

5.1. LAYERS PALETTE 

- Layer là khái niệm chỉ các lớp hình có trong một tập tin AI. Một file có thể có 1 hay nhiều 

lớp. 

- Layer cho phép ta quản lý các đối tượng dễ dàng. 

- Mỗi đối tượng vẽ ra được nằm trên 1 lớp trong 1 layer nhất định 

- Mở Layers Palette: Window > Layers (F7) 

 

- Layer bị khóa: không tác động bất kỳ thao tác nào vào layer được 

- Thao tác với Layer tại Layers Palette 

+ Đổi tên: double click vào tên layer 

+ Nhân bản layer: click vào layer – kéo rê xuống nút Tạo mới (Create new layer) 

+ Di chuyển đối tượng sang layer khác: click vào lớp có đối tượng muốn di chuyển – kéo rê 

vào layer khác 

+ Copy đối tượng sang layer khác: thao tác như trên kèm nhấn Alt 

5.2. PATHFINDER PALETTE 

- Pathfinder là lệnh cho phép cắt xén hoặc hợp nhất các đối tượng thành hình như ý muốn. 

- Mở Pathfinder Palette: Window > Pathfinder 

(Ctrl-Shift-F9)  
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- Trên: các lệnh hợp nhất hình 

- Dưới: các lệnh cắt xén hình 

- Thao tác chung: 

+ Chọn từ 2 đối tượng muốn thực hiện trở lên 

+ Click vào nút phù hợp cho công việc ở Pathfinder Palette. 

+ Chọn nút Expand để tách đối tượng ra và thành 1 đối tượng 

Lưu ý: Nhấn giữ Alt và click vào nút lệnh thì không cần chọn Expand 

 Shape Modes 

1- Unite: hợp nhất các đối tượng thành 1 

-> hình dáng có được là phần hợp của tất cả đối tượng 

2- Minus Front: hình trên cắt hình bên dưới 

-> hình có được là phần dư ra của đối tượng dưới 

3- Intersect: lấy phần giao của các đối tượng 

-> hình dáng có được là phần giao nhau của tất cả đối 

tượng 

4- Exclude: bỏ phần giao của các đối tượng  

-> hình có được là phần dư ra của tất cả đối tượng 

 Pathfinders 

1- Divide: chia nhỏ 

-> hình dáng có được là phần cắt vụn bởi đường viền 

của các đối tượng 

2- Trim: đối tượng trên cùng là công cụ cắt hình bên 

dưới . Lưu ý: các đối tượng phải được tô màu nền 

-> hình có được: đối tượng trên cùng giữ nguyên, các đối tượng bên dưới là phần dư ra. 

3- Merge: đối tượng trên cùng là công cụ cắt hình bên dưới, nhưng hợp nhất các đối tượng 

cùng màu sắc 

4- Crop: lấy phần giao của các đối tượng và có màu của đối tượng bên dưới 

5- Outline: giống như lệnh Divide, nhưng chỉ có phần đường viền 

6- Minus Back: ngược lại với lệnh Minus Front: loại bỏ phần giao nhau và các đối tượng 

bên dưới 

-> hình có được là phần dư của đối tượng trên cùng 

Lưu ý: sau khi thực hiện các lệnh Pathfinders: phải Ungroup để tách các đối tượng ra 
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5.3. ALIGN PALETTE 

- Align là lệnh canh hàng các đối tượng như ý muốn. 

+ Align Objects: canh hàng trái, phải, giữa các đối 

tượng 

+ Distribute Objects: phân bổ đều các đối tượng theo 

trục ngang, dọc 

+ Distribute Spacing: phân bổ đối tượng theo 

khoảng cách định sẵn 

- Thao tác chung: 

+ Chọn các đối tượng cần canh hàng 

+ Click chọn đối tượng neo (hình này không di chuyển mà các hình khác canh theo  

hình này) 

+ Chọn nút canh hàng như ý muốn 

- Distribute Spacing: 

+ Align to Selection: canh theo đối tượng chọn 

+ Align to Key Object: canh theo đối tượng được neo 

+ Align to Artboard: canh theo các cạnh của Artboard 

5.4. CLIPPING MASK (MẶT NẠ) 

- Clipping mask có tác dụng che phủ 1 phần hay toàn bộ đối tượng. 

-> những phần giao với mặt nạ sẽ bị làm mờ hoặc che phủ, chỉ lộ ra phần đối tượng nằm 

ngoài mặt nạ 

- Mặt nạ sẽ che phủ theo quy tắc: 

+ Trắng: lộ phần giao (giống như không dùng mặt nạ) 

+ Đen: che hoàn toàn phần giao 

- Tạo mặt nạ: có 2 cách 

+ Cách 1: 

- Đặt hình có dạng muốn cắt lên trên đối tượng muốn che đi 

- Chọn cả hai 

- Object > Clipping Mask > Make (Ctrl-7) 

Hoặc click phải chọn Make Clipping Make 

=> Phần giao sẽ là phần hiện ra 
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- Muốn hủy bỏ mặt nạ: 

Object > Clipping Mask > Release 

+ Cách 2: 

- Chọn đối tượng muốn che 

- Tại thẻ Transparency 

-> chọn Make Mask 

-> chọn ô vuông phía phải (ô làm việc của mặt nạ) 

-> vẽ hình dạng che vào đối tượng muốn che 

Lưu ý: tắt hết các tùy chọn 

- Mặt nạ sẽ che phủ theo quy tắc: 

+ Trắng: lộ phần giao (giống như không dùng mặt nạ) 

+ Đen: che hoàn toàn phần giao 

- Muốn tác động lại vào đối tượng chính 

-> click lại vào ô vuông bên trái 

- Bỏ mặt nạ, click vào Release 
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Chương 6 

HÌNH ẢNH TRONG AI 

 

AI dùng để tạo ra các hình vẽ vector 

-> cũng có thể đưa các hình ảnh bitmap vào trong thiết kế 

-> hình ảnh bitmap trở thành 1 đối tượng để phần mềm AI thực hiện các lệnh xử lý. 

6. 1. XỬ LÝ HÌNH ẢNH TRONG AI 

- Nhập hình bitmap (các định dạng GIF, JPEG, PSD, TIFF, PDF…) vào file AI đang thực 

hiện: File > Place 

-> hình ảnh này thành 1 đối tượng nên có thể thực hiện hầu hết các lệnh xử lý như với 

những đối tượng hình vector khác: lật, xoay, thay đổi kích thước, canh hàng, clipping 

mask… 

Lưu ý: 

- Khi thay đổi kích thước hình bitmap phải đảm bảo tỷ lệ ngang / dọc của hình; không làm 

hình bị kéo giãn hay thu hẹp 

- Thao tác: nhấn giữ Shift khi kéo các nút hanlde thay đổi kích thước hình 

- Đính kèm hình bitmap khi lưu file AI:  

 

+ Chọn hình 

+ Click vào nút Embed trên thanh Control Palette 

- Kiểm tra hình đã được đính kèm hay chưa: 

Window > Link 

+ Hình vuông nhỏ bên phải 

hình -> hình đã được đính kèm 

- Với hình chưa đính kèm (không có ô vuông bên phải) 

+ Bấm chọn hình trong Link Palette (có thể chọn nhiều hình) 

+ Chọn nút Go to Link (đánh dấu xanh)  

-> hình sẽ được chọn trên trang thiết kế 

+ Click lại vào nút Embed 
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Lưu ý: 

- Với những hình có nhiều layer (thường là file được xử lý 

bởi phần mềm PS, có định dạng PSD) -> khi đính kèm, sẽ 

hiện ra hộp thoại 

+ Convert layers to Objects 

chuyển các lớp thành từng đối tượng (layer chữ có thể chỉnh 

sửa được) 

-> file hình đính kèm sẽ khá nặng -> file AI nặng 

+ Flatten layers to a single image: nhập tất cả lớp thành 1 đối 

tượng hình 

-> file hình nhẹ -> file AI nhẹ 

6. 2. TRACE HÌNH BITMAP 

- Lệnh trace cho phép chuyển hình bitmap  

thành đối tượng hình vector 

- Thao tác: chọn hình 

+ Click vào hình tam giác nhỏ cạnh Image Trace  

để lựa chọn kiểu biến đổi 

+ Hoặc vào Object > Image Trace > Make 

- Sau khi dùng lệnh trace, click vào nút Expand trên Control Palette 

- Ungroup hình -> sẽ chỉnh sửa được từng đối tượng nhỏ trong hình vector đó 

 

 

- Lệnh trace hữu hiệu cho việc phải dùng ảnh có kích thước nhỏ cho những thiết kế lớn (như 

pano quảng cáo ngoài trời) 
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6.3. XUẤT FILE AI THÀNH HÌNH BITMAP 

- File > Export > chọn định dạng muốn xuất 

- Các kiểu xuất hình 

+ Không chọn Use Artboard: hình được xuất 

sẽ lấy tất cả đối tượng có trên màn hình (dù 

đối tượng nằm trong hay ngoài Artboard)  

+ Chọn Use Artboard: hình được xuất ở từng 

Artboard sẽ thành 1 file hình riêng (chỉ đối 

tượng nằm trong Artboard mới được xuất) 

- All: tất cả Artboard sẽ được xuất file hình 

- Range: cho phép lựa chọn Artboard nào 

muốn xuất 
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Chương 7 

CHỮ VIẾT 

 

7. 1. CÔNG CỤ TYPE (T) 

- Công cụ Type cho phép xử lý chữ dạng văn bản trong thiết kế ở AI 

- Cách sử dụng chung:  

+ Chọn công cụ Type thích hợp 

+ Gõ văn bản theo kiểu Telex, VNI (với tiếng Việt) 

+ Điều chỉnh văn bản trong Charater Palette hoặc Paragraph Palette 

1. Tạo các ký tự, đoạn văn bản 

2. Tạo đoạn văn bản trong 1 vùng giới hạn 

3. Tạo văn bản chạy trên đường dẫn, chữ vuông góc với đường dẫn 

4. Tạo văn bản chạy theo chiều dọc 

5. Tạo văn bản chạy theo chiều dọc trong 1 vùng giới hạn 

6. Tạo văn bản chạy theo đường dẫn, chữ nằm ngang theo đường dẫn 

 Type tool - Tạo các ký tự, đoạn văn bản 

+ Chọn công cụ 

+ Click vào vị trí muốn bắt đầu đặt chữ trên thiết kế 

+ Gõ chữ 

 Area Type tool - Tạo đoạn văn bản trong 1 vùng giới hạn  

+ Tạo 1 vùng giới hạn (đối tượng theo dạng hình học hoặc hình dạng bất kỳ) – chỉ có 

viền, không tô màu 

+ Chọn công cụ, click vào viền vùng giới hạn, nhập văn bản 
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 Type on a path tool - Tạo văn bản chạy trên đường dẫn, chữ vuông góc với đường  

+ Tạo đường dẫn 

+ Chọn công cụ, click vào đường dẫn -> vị trí click chuột là vị trí bắt đầu văn bản 

 

 Vertical type tool - Tạo văn bản chạy theo chiều dọc  

+ Chọn công cụ, click vào vị trí  

muốn bắt đầu văn bản 

 Vertical area type tool - Tạo văn bản chạy 

theo chiều dọc trong 1 vùng giới hạn 

+ Thao tác như công cụ số 2. Area Type tool 

-> kết quả: chữ chạy theo chiều dọc 

 Vertical type on path tool - Tạo văn bản chạy theo đường dẫn, chữ nằm ngang theo 

đường dẫn 

+ Tạo đường dẫn 

+ Chọn công cụ, click vào đường dẫn -> vị trí click chuột là vị trí bắt đầu văn bản 
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Lưu ý: 

- Với kiểu chữ chạy theo đường dẫn, có thể hiệu chỉnh tùy chọn tại Type > Type on a 

path 

 

7.2. CHARACTER PALETTE (CTRL-T) 

- Character Palette cho phép thiết lập hoặc hiệu chỉnh các tùy chọn cho văn bản 

- Mở Character Palette: Window > Type > Character hoặc Ctrl-T 

 

7.3. PARAGRAPH PALETTE (ALT-CTRL-T) 

- Paragraph Palette cho phép thiết lập hoặc hiệu chỉnh các tùy chọn cho các dòng trong văn 

bản 

- Mở Character Palette: Window > Type > Paragraph 

hoặc Alt-Ctrl-T 
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7.4. CHỮ BAO QUANH HÌNH 

- Vì nhiều nhu cầu có lúc cần làm đoạn văn bản bao quanh 1 hình nào đó. 

- Thao tác: 

+ Chọn cả đoạn văn bản và hình 

Lưu ý: 

+ Hình nằm trên văn bản 

+ Văn bản phải nằm trong 1 vùng giới hạn (sử dụng Area type tool) 

+ Object > Text Wrap: 

- Make: tạo kiểu bao quanh 

- Release: bỏ kiểu chữ bao quanh 

- Text wrap options: tùy chỉnh 

-> muốn tùy chỉnh khoảng cách: Chọn hình, vào text wrap options điều chỉnh 

7.5. NHỮNG THAO TÁC KHÁC 

 Chuyển text thành đối tượng hình 

- Việc chuyển text thành đối tượng hình vector giúp cho không bị nhảy lỗi chữ khi mang 

file qua máy khác (không cài kiểu chữ sử dụng) 

- Type > Create Outlines (Ctrl-Shift-O) 

 Chuyển chữ viết thường thành viết Hoa 

- Type > Change Case > chọn kiểu muốn chuyển 

 Tạo tiếp nối giữa các đoạn văn bản 

- Chọn các đoạn -> Type > Threaded Text 
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Chương 8 

TẠO BIỂU ĐỒ 

 

8.1. CÔNG CỤ TẠO BIỂU ĐỒ 

- Dùng để vẽ các dạng biểu đồ 

Thao tác:  

+ Chọn công cụ biểu đồ thích hợp 

+ Alt-click vào trang thiết kế 

-> ra bản hộp thoại để định kích thước 

Hoặc kéo rê chuột để định kích thước biểu đồ 

 

 

 

 

8.2. HIỆU CHỈNH BIỂU ĐỒ: chọn biểu đồ 

- Đổi kiểu bản đồ: Object > Graph > Type -> chọn kiểu muốn đổi 
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- Nhập lại số liệu: Object > Graph > Data 

-> nhập lại thông số cần chỉnh 

- Lưu lại biểu đồ đã tạo (để dùng lâu dài) 

Object > Graph > Design 

8.3. CÁC HIỆU ỨNG CHO HÌNH 

- Bộ hiệu ứng (Effect) của AI chia làm 2 phần chính: 

+ Phần dùng cho hình minh họa (Illustrator Effects) 

+ Phần dùng cho hình ảnh (Photoshop Effects)  

- Thao tác chung: 

+ Chọn đối tượng muốn gán hiệu ứng 

+ Effect > chọn nhóm hiệu ứng > chọn hiệu ứng cụ thể trong nhóm 

(click vào hình tam giác bên phải để xuất hiện những hiệu ứng con) 

+ Chỉnh thông số  

+ Nhấn chọn Preview để xem trước hiệu ứng 

 Nhóm hiệu ứng cần lưu ý: 

- Stylize: cho hình vector 

+ Drop Shadow: tạo bóng đổ 

+ Feather: làm nhòe ranh giới hình 

+ Inner Glow: tỏa màu vào trong hình 

+ Outer Glow: tỏa màu ra ngoài hình 

+ Round Corners: bo tròn góc 

+ Scribble: biến hình thành những nét vẽ nghệch ngoạc 

- Effect Gallery: tập hợp những hiệu ứng biến bề mặt hình thành những kiểu được áp chất 

liệu khác nhau 

+ Thao tác: Effect > Effect Gallery  

-> xuất hiện bảng hộp thoại 

-> chọn nhóm hiệu ứng (click vào tam giác bên trái tên nhóm) 

-> chọn hiệu ứng như  ý và chỉnh thông số 

- Blur: hiệu ứng làm nhòe bề mặt hình 

+ Gaussian Blur: làm nhòe hình 

+ Radial Blur: làm nhòe hình từ tâm ra 

+ Smart Blur: làm nhòe hình với nhiều tùy chọn 
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TÀI LIỆU THAM KHẢO 

1. Adobe Help Center, Adobe Illustrator, Link: https://helpx.adobe.com/ 

https://helpx.adobe.com/

