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BÀI 1. TỔNG QUAN VỀ CHỮ  - LÀM QUEN GIAO DIỆN INDESIGN 

 

1. CÁCH GÕ TIẾNG VIỆT TRÊN MÁY TÍNH 

- Để một kiểu chữ nào đó được hiển thị và in ra đúng như nó đã được tạo ra thì cần có sự 

tương thích giữa phần mềm tạo ra kiểu chữ đó và hệ điều hành. 

- Để gõ được tiếng Việt trên máy tính, cần có 

+ các phông chữ tiếng Việt (unicode, VNI, ABC,…)  

+ một chương trình hỗ trợ gọi là “bộ gõ”. 

Bảng mã 

- Tiếng Việt có nhiều bảng mã khác nhau, phổ biến nhất là: TCVN3 (hay ABC), VNI 

Windows, Unicode, VIQR. 

- Mỗi bảng mã có các bộ phông tương ứng: 

+ Bảng mã TCVN có các phông bắt đầu bằng “.Vn” như:  .VnTime, .VnArial,  được sử dụng 

phổ biến ở miền Bắc VN, với tên gọi là “ABC”. 

+ Bảng m. VNI Windows có các phông bắt đầu bằng “VNI-” như VNI-Time, VNIAptima, 

VNI-Helve được sử dụng phổ biến ở miền Nam VN 

+ Bảng mã VIQR thực chất chỉ là sự sử dụng các kí tự thay cho dấu tiếng Việt, ví dụ: 

 tie^’ng Vie^.t = tiếng Việt;  

 ddu+o+`ng = ddu+o+ng` = đường.  

Kiểu chữ này thường được sử dụng qua thư điện tử, nhưng hiệu quả rất hạn chế. 

+ Bảng mã Unicode: là bảng mã chuẩn được thiết kế để dùng chung cho tất cả các ngôn ngữ 

trên thế giới. 

Bảng mã này có số lượng phông chữ chưa nhiều (phổ biến nhất là Arial, Courier, Tahoma, 

Times New Roman, Verdana) nhưng đang là xu hướng phát triển tất yếu 

Kiểu gõ 

- Kiểu gõ là phương pháp kết hợp các tín hiệu bàn phím để nhập kí tự có dấu tiếng Việt. 

- Có 2 kiểu gõ phổ biến là VNI, TELEX  

+ Kiểu gõ VNI: sử dụng các phím số để gõ dấu tiếng Việt. 

 Số: 1 -2- 3- 4- 5 -6- 7 -8- 9 

 Dấu Sắc - Huyền - Hỏi - Ngã - Nặng - Mũ – Móc 

+ Kiểu gõ TELEX: sử dụng các kí tự thay thế theo hệ thống tín hiệu Morse. 

SFRXJ tương đương sắc huyền hỏi ngã nặng 

 đ= dd          ă=aw  aa= â, ee=ê,  oo=ô,, uw= ư,  ow= ơ 

Lưu ý: 

- Với cả hai kiểu g. VNI và TELEX, khi gõ thêm một lần kí tự thay thế dấu sẽ làm biến mất 

dấu và trở về kí tự bình thường. 
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+ Kiểu TELEX: 

Gõ “Bruce Lee” => “Bruce Lê” 

Gõ “Bruce Leee” => “Bruce Lee” 

+ Kiểu VNI: 

Gõ “May1 bay VAM1” => “Máy bay VÁM” 

Gõ “May1 bay VAM11” => “Máy bay VAM1” 

BẢNG ĐIỀU KHIỂN 

 

Bật chế độ gõ tiếng Việt 

- Khi chạy, bộ gõ xuất hiện thành chữ V (Vietnamese) hoặc E (English) ở góc dưới bên phải 

màn hình (System tray).  

- Nhấp chuột lên biểu tượng này để chuyển đổi trạng thái E (bộ gõ ngưng hoạt động, tắt tiếng 

Việt) hoặc V (bộ gõ hoạt động, bật tiếng Việt). 
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Các định dạng Font: 

Screen font: hiển thị tốt trên màn hình nhưng khi in hoặc phóng lớn sẽ bị răng cưa 

PostScript: gồm 2 phần screen font (diễn dịch trên màn hình) – printer font (dữ liệu cho máy 

in) 

TrueType, OpenType: sự hiển thị font trên màn hình và khi in ấn tương đương nhau, hỗ trợ 

nhiều ngôn ngữ -> thường được dùng trong dàn trang 

 

Cài font 

+ Cách 1: vào My Computer, copy font muốn cài vào thư mục C:\Windows\fonts, máy sẽ tự 

cài đặt font  

+ Cách 2: Vào Start > Settings > Control Panel, click đúp chuột lên biểu tượng Fonts.  

- Cửa sổ Fonts xuất hiện, vào menu File > Install New Font. Xuất hiện cửa sổ Add Fonts, 

chọn ổ đĩa chứa font cần cài đặt, click đúp chuột lên thư mục chứa font. 

+ Cách 3: click phải vào ngay tập tin font  

-> chọn Install 

Chuyển đổi mã văn bản từ Unicode sang VNI (ngược lại) 

- Với file chứa đoạn văn bản: mở file (từ word, pdf…) 

+ Tô đen đoạn văn bản muốn đổi mã 

+ Sao chép đoạn văn bản: Ctrl-C (hoặc Edit > Copy) 

- Mở chương trình quản lý tiếng Việt Unikey 

+ Nhấn Ctrl-Shift-F6 

-> xuất hiện bảng hộp thoại Unikey Toolkit 

-> chọn trong bảng hộp thoại 

 

 

 

 

 

 

 

 

- Trở lại với file chứa đoạn văn bản:  

+ Dán đoạn văn bản có mã vừa chuyển: Ctrl-V (hoặc Edit > Paste) 

Mã hiện có 

Mã muốn chuyển 

Danh sách các bảng mã 

Nút chuyển mã 



5 

 

2. LÀM QUEN GIAO DIỆN LÀM VIỆC CỦA INDESIGN 

- InDesign là một phần mềm ứng dụng được sản xuất bởi hệ thống Adobe. Nó có thể được 

sử dụng để tạo ra các tác phẩm như áp phích, tờ rơi, tạp chí, báo và sách… 

- Adobe InDesign sẽ giải quyết cho chúng ta những công việc về dàn trang. 

 

- Control Palette ra nhanh các tùy chọn, các lệnh, và các Palette khác 

liên quan tới trang hiện tại hay các đối tượng bạn chọn.  

- Chọn Window > Control để hiện hay ẩn Control Palette. 

- Palette (thường ở bên phải màn hình) cho phép tùy chỉnh từng vấn 

đề khác nhau trong ID: color, paragraph… 

- Mở Palette: chọn Window > click vào tên Palette đó 

- Mở rộng Palette: 

Click vào biểu tượng Palette (đánh dấu xanh) 

- Thu gọn Palette: 

Click vào hình tam giác (đánh dấu đỏ) 

- Tool box: chứa các công cụ sử dụng khi thiết kế (thường ở vị trí bên 

trái màn hình) 

- Để hiện các công cụ ẩn cùng loại, click vào hình tam giác nhỏ và chờ  

 

3. XÂY DỰNG 1 TRANG TÀI LIỆU 

  TẠO MỚI TRANG TÀI LIỆU: 

- File > New > Document hoặc Ctrl-N 

-> xuất hiện hộp thoại: Cho phép thiết lập 

+ Kích thước trang 

+ Lề 

+ Các cột chữ 

+ Number of pages: số trang 

+ Chọn các thể hiện: 
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- Facing Pages: thể hiện 2 trang trái phải đối xứng nhau (như khi ta mở một cuốn 

sách) 

- Primany Text Frame: thể hiện vùng bên trong các đường chỉ lề 

+ Xác định khổ thành phẩm (KTP): Khổ thành phẩm là kích thước cuối cùng của sản phẩm 

in sau khi hoàn thành mọi công đoạn 

Đối với ấn phẩm sách bìa mềm: KTP = kích thước ruột sách 

Đối với ấn phẩm là sách bìa cứng: KTP < kích thước ruột sách 

+ Page size: vài kích thước chuẩn có sẵn 

+ Width: chiều ngang khổ thành phẩm 

+ Height: chiều cao khổ thành phẩm 

+ Orientation: hướng của trang tài liệu (đứng – ngang) 

- Xác định khổ bát chữ (KBC): Khổ bát chữ là kích thước trong đó người ta sắp đặt phần 

hình và chữ của trang in 

-> KBC là toàn thể diện tích của khổ thành phẩm trừ đi phần lề trắng xung quanh 

-> xác định thông số các lề Margins 

+ Top: lề trên (từ trên trang giấy -> lề trên KBC) 

+ Bottom: lề dưới 

+ Inside: lề trong (từ gáy tính ra) 

+ Outside: lề ngoài  

+ Number: số cột trong trang tài liệu 

+ Gutter: khoảng cách giữa các cột 

- Xác định Bleed và Slug: 

+ Bleed: Vùng bleed là vùng dự trù để mở rộng mọi đối tượng vượt ra khỏi vùng cắt xén của 

tài liệu được in. 

+ Slug: vùng slug được sử dụng cho việc hướng dẫn cho người in, dạng dấu hiệu (sign-off ) 

-> các đối tượng trên vùng này sẽ được in ra và cắt bỏ hoàn toàn khi cắt xén thành phẩm. 

 

 THAY ĐỔI CÁC THIẾT LẬP KÍCH THƯỚC CHO TRANG TÀI LIỆU ĐÃ CÓ 

- Thay đổi khổ thành phẩm, hướng trang, khung 

chứa chữ, Bleed, Slug, trang đơn, trang đôi: File 

\ Document Setup  

- Thay đổi khổ bát chữ, số cột, khoảng cách giữa 

các cột: 

+ Menu Window > Pages để hiển thị pages 

Palette  

-> click đúp lên trang cần cần thay đổi khổ bát chữ, số cột, khoảng cách giữa các cột. 
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-> Vào Layout > Margins and Columms > nhập vào các giá trị mới. 

• Nếu chọn trang chủ: các xác lập này có tác dụng trên các trang tài liệu phụ thuộc 

trang chủ đó. 

 

 MỞ TRANG LÀM VIỆC ĐÃ CÓ 

- File > Open (Ctrl-O) -> chọn file muốn mở -> open 

- Mở bằng Bridge: File > Browse in Bridge (Alr-Ctrl-O) -> File sẽ hiện lên dưới hình dạng 

ảnh -> Click phải chọn Open with > Indesign 

- Lưu ý: những cảnh báo thường gặp khi mở tài liệu 

+ Cảnh báo về màu: Nếu một thông điệp cảnh báo xuất hiện bảo rằng các thiết lập màu trong 

tài liệu khác với các thiết lập màu trong trình ứng dụng 

-> click OK trong hộp thoại Embeded Profile Mismatch 

Khi hộp thoại Profile or Policy Mismatch xuất hiện, chọn một tùy chọn và click OK. 

+ Cảnh báo về font chữ: Nếu một thông điệp cảnh báo xuất hiện bảo rằng tài liệu chứa các 

phông thiếu, làm một trong các cách sau : 

• Click OK. InDesign tự động định dạng văn bản với một phông thay thế. 

• Click Find Font để tìm và liệt kê các phông đã sử dụng trong tài liệu. 

+ Cảnh báo về hình ảnh: Nếu một thông điệp cảnh báo bảo rằng tài liệu chứa các liên kết bị 

thất lạc hoặc đã điều chỉnh, làm một trong các cách sau : 

• Click Fix Links Automatically để InDesign định vị tập tin bị thất lạc hay để định vị lại 

chúng. 

• Click Don’t Fix để trì hoãn việc sửa các liên kết đến sau này.  

-> có thể sửa các liên kết bất cứ lúc nào sử dụng Links Palette. 

 

 LƯU TÀI LIỆU 

Các kiểu lưu một tài liệu: 

• Lưu một tài liệu bình thường 

• Lưu một bản sao của tài liệu  

• Lưu một template 

- Lưu một tài liệu dưới một tên mới: File > Save As  

-> Tập tin mới được đặt tên trở thành tài liệu hoạt động.  
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-> Sử dụng lệnh Save As có thể làm giảm kích thước tập tin. 

- Lưu một tài liệu đang tồn tại với cùng tên, chọn: File > Save (Ctrl-S) 

- Lưu tất cả các tài liệu mở vào vị trí và tên có sẵn của chúng: Ctrl-Alt- Shift-S 

- Lưu một bản sao của tài liệu dưới một tên mới:  File > Save a Copy 

-> xác định vị trí và tên tập tin, và nhấp Save 

Bản sao đã lưu không trở thành tài liệu hoạt động 

 

 XUẤT TÀI LIỆU THÀNH FILE ẢNH 

- File > Export 

-> chọn định dạng muốn lưu file ảnh JPEG hay PNG 

-> xuất hiện bảng thông số:  

- Export:  

+ Selection: hình ảnh trong vùng chọn được xuất ra file ảnh 

+ Range: từng trang thành từng file ảnh 

+ All: tất cả trang vào một file ảnh 

- Image: 

+ Quality: chất lượng file ảnh 

+ Resolution: độ phân giải ảnh xuất 

+ Color space: không gian màu của ảnh xuất 

 

 QUẢN LÝ TẦM NHÌN KHI LÀM VIỆC 

+ Thay đổi tầm nhìn của hình ảnh 

- Dùng Zoom tool (Z) 

- Phím tắt:  

 + Phóng to: Ctrl-dấu (+) 

 + Thu nhỏ: Ctrl-dấu (-) 

+ Di chuyển đến vùng hình ảnh muốn xem 

- Dùng Hand tool (H) 

- Giữ thanh Spacebar và rê chuột 

+ Chọn tỷ lệ muốn xem trên Menu bar (như hình)  
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BÀI 2. CÔNG CỤ TRONG INDESIGN 

 

1. THƯỚC ĐO (RULER) – ĐƯỜNG CHỈ DẪN (GUIDE) 

 THƯỚC ĐO (RULER) 

- Ẩn hiện thước đo: View > Show Rulers (Ctrl R)  

- Chọn đơn vị đo mong muốn: Edit > Preferences > Unit & Increments 

> chọn đơn vị đo 

-> Hoặc click phải trên thanh thước > Chọn đơn vị 

 

 XÁC ĐỊNH ĐIỂM GỐC TỌA ĐỘ 

- Mặc định, phần giao nhau của 2 thanh thước ở góc trên bên trái của trang là điểm toạ 

độ (0,0) 

- Mục đích của việc xác lập 

điểm toạ độ: định vị trí đối 

tượng trong trang tài liệu: 

  Để có điểm bắt đầu của 

một trang tài liệu.  

  Giá trị toạ độ chính xác 

khi đặt đối tượng vào trang tài 

liệu 

  Đo giá trị đối tượng. Thay đổi gốc tọa độ (Di chuyển điểm Zero) 

+ Rê điểm 0 trên thanh thước đến vị trí mới 

Sau khi thay đổi vị trí điểm 0: 

+ Giá trị XY trên cửa sổ tài liệu sẽ thay đổi. 

+ Đối tượng nằm bên trái góc toạ độ sẽ mang giá trị âm và ngược lại 

- Trả điểm 0 về giá trị mặc định (0,0): nhấp đúp vào vùng ô vuông của thước 

- Khoá điểm Zero (lock): Nhấp phải vào vùng ô vuông trên thanh thước -> chọn Lock 

 

 ĐƯỜNG CHỈ DẪN (GIUDE) 

- Guide hay còn gọi là đường chỉ dẫn, đường gióng. Những đường này dùng để quan sát, 

canh chỉnh,  định vị vị trí tương đối của các đối tượng trên trang. 

- Mặc định, những đường gióng này không được in ra 

- Tạo Guide:  

+ Đưa con trỏ vào bên trong cây thước ngang hoặc dọc  

+ Nhấn và kéo rê đường gióng từ thanh thước ra đến vị trí mong muốn để có đường 

gióng ngang hoặc dọc tương ứng 
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- Hiển thị Guide:  Một trong các cách sau: 

+ View > Grids & Guides >  Show Guides. 

+ Nhấp phải > chọn Show guides 

- Xóa guides:  

+ Click vào guide muốn xóa -> nhấn delete 

+ Xóa hết các guide đang có: click phải vào 1 guide bất kỳ -> Delete all guides on 

Spread 

- Khoá guides: click phải -> chọn Lock Guides 

 

 TẠO VÀ SỬ DỤNG GRIDS 

- GRIDS (Khung lưới): Giống như Guides, theo mặc định những đường này cũng sẽ 

không được in ra. Có hai loại lưới: 

+ Đường lưới cơ sở (Baseline Grid): là những đường xanh ngang 

+ Đường lưới tài liệu (Document Grid): là các ô vuông đen (xám) 

- Vai trò: Giúp người dàn trang dàn và kiểm tra khoảng cách dòng, điểm bắt đầu của các 

đoạn văn bản để các dòng chữ ở mặt trước và mặt sau trùng nhau. 

- Hiển thị Grids: Menu View > Grids & Guides > 

- Phím tắt:  

+ Ctrl “ ẩn hoặc hiện Document grid 

+ Ctrl Alt “ để ẩn hoặc hiện Baseline grid 

- Để đối tượng bám vào Grid (Guide): click phải > Grid and Guide > Chọn Snap to 

Document grid 

- Hiệu chỉnh giá trị grids: Edit > Preferences > Grids 

+ Subdivision: Số ô (chia nhỏ) 

+ Start: Phụ thuộc vào giá trị được chọn từ menu 

Relative To. 

+ Increment Every: khoảng cách giữa các đường 

lưới. Thông thường giá trị này chính là giá trị khoảng 

cách dòng (leading) phần chính văn (Body text) 
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2. HỘP CÔNG CỤ (TOOL BOX) 

- Hộp công cụ (tool box) thường nằm ở vị trí bên trái màn hình, gồm các 

nhóm chính 

+ A: nhóm công cụ chọn, điều chỉnh trang 

+ B: nhóm công cụ tạo hình 

+ C: nhóm công cụ điều chỉnh hình 

+ D: nhóm công cụ điều chỉnh tầm nhìn 

+ E: nhóm công cụ quản lý màu 

- Thao tác chung: 

+ Click vào công cụ muốn sử dụng 

+ Với công cụ ẩn: click vào hình tam giác nhỏ của nhóm công cụ 

-> chờ đến khi bảng công cụ ẩn mở rộng 

- Điều chỉnh thông số sử dụng trong công cụ tại Control Palette 

 

 NHÓM CÔNG CỤ CHỌN 

- Công cụ chọn (Selection tool – mũi tên đen). Phím tắt: V 

- Công cụ chọn Direct (Direct selection tool - mũi tên trắng). Phím tắt A 

- Công cụ di chuyển cả vùng trang làm việc (Page Tool). Phím tắt là Shift + P 

- Công cụ xem khoảng cách (Gap Tool). Phím tắt U 

 

- Công cụ chọn (Selection tool – mũi tên đen). Phím tắt: V 

+ Thao tác: chọn 

• Click trực tiếp vào đối tượng muốn chọn 

• Chọn nhiều đối tượng: Shift - click chọn các đối tượng 

Hoặc kéo rê chuột, bao phủ các đối tượng muốn chọn 

• Chọn hết: Ctrl-A 

+ Chọn từng đối tượng trong 1 group: click trực tiếp vào đối tượng 

+ Chọn 1 điểm neo hoặc 1 đoạn trong hình: click trực tiếp vào điểm neo hoặc đoạn muốn 

chọn 

- Công cụ di chuyển cả vùng trang làm việc (Page Tool). Phím tắt là Shift + P 

+ Kéo trang làm việc: đưa công cụ đến cạnh của trang tài liệu, kéo đến vị trí mong muốn 

Lưu ý: nếu chọn Objects move with Page (trên thanh Control Palette) thì các đối tượng trong 

trang di chuyển theo 

+ Thay đổi kích thước trang: Alt - kéo cạnh trang ra khoảng cách như mong muốn 

A 

B 

 
C 

D 

E 
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- Công cụ xem khoảng cách (Gap Tool). Phím tắt U 

+ Đặt công cụ đến rìa các đối tượng 

-> công cụ sẽ xuất hiện con số khoảng cách đến 

cạnh của trang làm việc gần nhất 

 

 NHÓM CÔNG CỤ TẠO HÌNH 

- Công cụ văn bản (Type Tool). Phím tắt (T)  

- Công cụ vẽ nét thẳng (Line Tool). Phím tắt (\)  

- Nhóm công cụ Pen tool (phím tắt P): tạo các đường vẽ có hình dáng bất kỳ có thể đóng 

kín.  

- Nhóm công cụ tạo khung ảnh (Rectangle Frame Tool) 

- Nhóm công cụ vẽ hình học (Retangle Tool) 

 

- Công cụ văn bản (Type Tool). Phím tắt (T)  

Cho phép gõ văn bản vào trang tài liệu 

+ Thao tác:  

• Rê chuột để tạo khung bao chữ 

-> xuất hiện dấu nhấp ngay góc trái phía trên 

• Gõ văn bản vào hoặc dán (paste) văn bản đã copy từ Word… 

 

- Công cụ văn bản (Type on Path Tool). Phím tắt (Shift-T): Cho phép gõ văn bản vào đường 

dẫn 

+ Thao tác: 

• Chọn đường dẫn muốn chữ chạy theo 

• Gõ văn bản vào hoặc dán (paste) văn bản đã copy từ Word… 

Lưu ý: muốn lật văn bản, đưa chuột đến điểm 

giữa của path (hình đánh dấu đỏ), kéo lật 

xuống bên dưới 

 

- Công cụ vẽ nét thẳng (Line Tool). Phím tắt (\)  

tạo đường thẳng / xiên 

+ Thao tác: 

• Vẽ tự do: rê chuột 

• Vẽ đường thẳng ngang / đứng / các góc 45 độ: Shift-rê chuột 
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- Nhóm công cụ Pen tool (phím tắt P): tạo các đường vẽ có hình 

dáng bất kỳ có thể đóng kín.  

- Pen tool: vẽ đường cong, thẳng bất kỳ 

- Add Anchor Point tool: thêm điểm neo vào hình 

- Delete Anchor Point tool: xóa điểm neo ở hình 

- Convert Direction Point tool: chuyển điểm neo từ dạng thẳng sang cong (ngược lại) 

 

- Công cụ Pencil / Smooth / Eraser 

- Pencil tool: vẽ hình bất kỳ 

+ Chọn công cụ 

+ Rê chuột theo hình như ý muốn 

-> Vẽ nối tiếp: chọn hình, chọn công cụ Pencil, click vào điểm cuối và rê chuột theo như ý 

- Smooth tool: Làm mịn đường cong 

+ Chọn công cụ 

+ Rê chuột theo đường cong muốn làm mịn 

(công cụ sẽ bớt đi các điểm neo) 

- Eraser tool: xóa đoạn 

+ Chọn công cụ 

+ Rê chuột theo đoạn muốn xóa (rê từ điểm neo này qua điểm neo kia) 

- Nhóm công cụ tạo khung chứa ảnh (Rectangle Frame tool…) 

 

Nhóm công cụ tạo hình học (Rectangle tool…) 

 

- Thao tác chung: 

- Vẽ tự do: rê chuột  

- Mở hộp thoại: chọn công cụ, Alt- click vào khung làm việc 

- Vẽ từ tâm: Alt-rê chuột 

- Rectangle tool (M) + Rectangle Frame tool(F) 

tạo hình chữ nhật / vuông 

+ Vẽ tự do: rê chuột 

+ Vẽ theo kích thước định trước: Alt-Click vào trang làm việc để ra hộp thoại 

* Width: chiều ngang 

* Height: chiều cao 
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+ Vẽ hình vuông: nhập thông số chiều ngang-cao bằng nhau. 

Hoặc Shift-Rê chuột 

- Ellipse tool (L) + Ellipse Frame tool 

tạo hình ellipse / tròn 

* Width: chiều ngang 

* Height: chiều cao 

- Polygon tool (M) + Polygon Frame tool 

tạo hình đa giác 

* Number of sides: số lượng cạnh 

* Star Inset: độ mở/khép các cạnh 

 

 NHÓM CÔNG CỤ ĐIỀU CHỈNH HÌNH 

- Công cụ Công cụ cây kéo Scissors (C) 

- Nhóm công cụ Free tranrfom Tool (E): gồm 

• Công cụ quay đối tượng Rotate Tool (R) 

• Công cụ thu lớn/nhỏ Scale Tool (S) 

• Công cụ xô nghiêng hình Shear Tool (O) 

- Công cụ Gradian Swatch Tool (G) 

- Công cụ Gradian Feather Tool (Shift + G) 

- Công cụ cây kéo Scissors (C): bấm công cụ lên 1 đường vẽ để cắt thành 2 đoạn rời. 

- Công cụ Free tranrfom Tool (E): Dùng để thay đổi kích thước đối tượng 

Thao tác: 

+ Kéo các nút handle để điều chỉnh kích thước 

+ Để bảo toàn tỷ lệ chiều ngang/dọc của hình: Giữ Shift - kéo các nút handle 

- Công cụ xoay (Rotate tool) – R 

+ Xoay tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các điểm neo, di chuyển chuột để xoay hình 

-> hình xoay với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu xanh), kéo tâm đến vị trí như ý muốn 

- Công cụ xoay (Rotate tool) – R: click Alt để hiện bảng thông số 

+ Xoay theo thông số định sẵn: 

- Angle: góc muốn xoay 

- Preview: chọn thì sẽ xem trước hình trước khi đóng hộp thoại 

- Copy: hình sẽ xoay và giữ lại  

hình ở vị trí cũ (có 2 hình) 



15 

 

- Công cụ thay đổi kích thước (Scale tool) - S 

+ Thay đổi kích thước to, nhỏ tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các điểm neo, di chuyển chuột để phóng to, thu nhỏ 

-> hình thay đổi với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu xanh), kéo tâm đến vị trí như ý muốn 

- Công cụ thay đổi kích thước (Scale tool) - S 

+ Thay đổi theo thông số định sẵn: 

- Scale X: thay đổi chiều ngang 

- Scale Y: thay đổi chiều dọc 

- Nếu hình dây xích được bật (như hình): tỷ lệ ngang/dọc được bảo toàn 

<100%: thu nhỏ 

>100%: phóng to 

- Công cụ kéo xiên hình (Shear tool). Phím tắt (O) 

+ Kéo xiên hình tự do 

- Chọn đối tượng, chọn công cụ 

- Đưa chuột đến gần 1 trong các cạnh, di chuyển chuột để kéo xiên sang trái, phải (hoặc 

trên, dưới) 

-> hình thay đổi với trục là tâm 

- Di chuyển tâm: đưa chuột đến tâm (màu xanh), kéo tâm đến vị trí như ý muốn 

+ Thay đổi theo thông số định sẵn: 

- Shear Angle: góc kéo xiên 

+ Horizontal:  kéo xiên theo trục ngang 

+ Vertical: kéo xiên theo trục dọc 

- Công cụ Gradian Swatch Tool (G): tô màu chuyển sắc 

 

- Công cụ Gradian Feather Tool (Shift + G): Dùng để đổ màu chuyển hình ảnh trộn trong 

suốt cho đối tượng vẽ 

 

 NHÓM CÔNG CỤ THAY ĐỔI TẨM NHÌN 

- Công cụ Note Tool 

- Công cụ ống hút Eyedroper tool (I) 

- Công cụ thước đo Mesure tool (K) 

- Công cụ bàn tay Hand Tool (H) 

- Công cụ kính lúp Zoom Tool (Z) 

- Công cụ ghi chú Note tool: thực hiện các khung ghi chú trên trang nhưng không in ra được 
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- Công cụ ống hút Eyedroper Tool (I): hút các đặc tính để sao chép (màu nền, viền, kiểu chữ, 

màu chữ, kích cỡ chữ…) 

- Công cụ thước đo Mesure tool (K): kéo rê chuột từ điểm này -> điểm kia của đối tượng, 

xuất hiện bảng thông báo thông số kích thước 

- Công cụ bàn tay Hand Tool (H): cho phép dịch chuyển vùng làm việc trên màn hình 

- Công cụ kính lúp Zoom Tool (Z): phóng lớn/ thu nhỏ màn hình quan sát 

 

 NHÓM CÔNG CỤ QUẢN LÝ MÀU 

 

 

 

 

 

 

  

Màu nền 

Tô màu hình 

Màu viền 

Tô màu chữ 

Tô màu fill Không tô màu 

Tô màu chuyển sắc (gradient) 
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BÀI 3. VĂN BẢN 

 

LÀM VIỆC VỚI CHỮ 

1. Phân biệt khung văn bản và khung đồ họa: 

Khung văn bản (Text Frame, Text Box) là khung 

dùng để chứa chữ 

- Cách tạo khung chứa chữ (Text Frame) 

+ C1: chọn công cụ Type tool (T) 

-> kéo rê chuột 1 đoạn để định chiều cao/ngang của khung 

+ C2: chọn công cụ tạo hình học (Rectangle tool…) 

-> vẽ hình học như mong muốn 

-> chọn công cụ Type tool, nhấp vào đầu khung (phía trên, bên trái) 

 -> hình học biến thành khung chứa chữ 

- Tính chất khung chứa chữ: 

+ Khung chứa chữ được xem như là 1 đối tượng hình 

-> có thể dùng các công cụ (Free transform, Rotate, Scale…) 

để biến hình khung chứa chữ 

+ Dùng công cụ Direct Selection tool (mũi tên trắng) để di 

chuyển các điểm neo -> biến hình khung chữ 

- Thay đổi thuộc tính khung chứa chữ: 

+ Chọn khung chứ chữ đã có 

+ Object > Text Frame options 

• Columns: xác lập cột chữ: number (số cột), gutter 

(khoảng cách cột), Width (bề ngang cột) 

Lưu ý: Chọn Fixed Width để duy trì độ rộng cột khi thay đổi 

kích thước khung. (Khi tùy chọn này được chọn, thay đổi kích 

thước khung  thay đổi số cột, nhưng không thay đổi chiều 

rộng cột). 

• Inset Spacing: nhập khoảng cách giữa văn bản và các cạnh của khung 

• Vertical Justification: canh văn bản theo chiều dọc của khung  

2. Tạo văn bản: 

 - Gõ trực tiếp: sử dụng công cụ văn bản (Type Tool). Phím tắt (T)  

+ Thao tác: 
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• Rê chuột để tạo khung bao chữ -> xuất hiện dấu nhấp ngay góc 

trái phía trên 

• Gõ văn bản vào hoặc dán (paste) văn bản đã copy từ Word… 

- Công cụ văn bản (Type on Path Tool). Phím tắt (Shift-T): Cho phép 

gõ văn bản vào đường dẫn 

+ Thao tác: 

• Chọn đường dẫn muốn chữ chạy theo 

• Gõ văn bản vào hoặc dán (paste) văn bản đã copy từ Word… 

Lưu ý: muốn lật văn bản, đưa chuột đến điểm giữa 

của path (hình đánh dấu đỏ), kéo lật xuống bên dưới 

- Nhập văn bản từ file khác có chứa văn bản 

Nhập bằng lệnh Place 

+ Tạo khung chứa văn bản 

+ File > Place > chọn tập tin có chứa văn bản  

Lưu ý: nên kích hoạt tính năng Show Import Options để chọn thêm một số 

tính năng. 

3. Glyphs Palette 

- Cho phép gõ những ký tự đặc biệt vào văn bản 

- Mở Glyphs Palette: 

+ Window > Type & Tables > Glyphs (Alt-Shift-F11) 

+ Type > Glyphs  

- Thao tác: chọn ký tự -> nhấp đúp vào ký tự ở bảng 

 

 

4. Character Palette 

- Cho phép hiệu chỉnh những thuộc tính của chữ trong văn bản 

- Mở Character Palette:  

+ Window > Type & Tables > Character (Ctrl-T) 

+ Type > Character 

- Bảng thông số của Character trên Control Palette 

 

  

Kiểu chữ 

Lựa chọn các kiểu hiển thị chữ 
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- Bảng điều khiển Character Palette 

 

 

 

 

 

 

 

5. Đặt tab (thụt đầu dòng) 

- Cho phép thụt đầu dòng trong văn bản 

- Thao tác: 

+ Đưa con trỏ đến đầu dòng muốn thụt dòng 

-> kéo con trượt trên thanh thước 

+ Chọn dấu nam châm: thước sẽ canh với chiều ngang của khung chứa chữ 

Hiệu chỉnh hiện tượng dòng cụt 

- Trong 1 số trường hợp canh đều, máy tính tự động chèn thêm những khoảng trắng 

hoặ  giãn chữ tạo ra các hiện tượng như:  

• Các dòng cụt: là đoạn văn bản bị ngắt xuống dòng, hay đầu trang giấy mà chỉ có 1 

từ 

• Các chữ đa âm (tiếng nước ngoài) khi xuống dòng không khéo sẽ gây khó hiểu cho 

người đọc 

 

- Cách khắc phục lỗi ngắt chữ đa âm 

+ Ở Paragraph Palette tắt tùy chọn Hyphenate 

- Cách khắc phục dòng mồ côi 

+ Vào Menu của Paragraph Palette hay Control Palette 

-> Chọn Keep Option (Ctrl-Alt-K) 

 

Kiểu chữ 

Dạng chữ 

Cỡ chữ 

Khoảng cách giữa 2 ký tự 

Thay đổi chiều cao chữ 

Đẩy ký tự lên/ xuống so với dòng 

Khoảng cách các dòng 

Khoảng cách giữa các ký tự 

Thay đổi chiều ngang chữ 

Kéo xiên chữ 
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- Keep with Next: Đoạn văn bản đang được chọn luôn đi cùng với 

đoạn văn bản kế sau nó trong cùng một trang, một cột hay một 

khung chứa văn bản.  

- Keep lines Together: chức năng này dùng để điều khiển dòng cụt 

- All lines in Paragraph: Toàn bộ đoạn văn bản sẽ không bị ngắt 

ra.  

- At Start/End of Paragraph: 

+ Start: Xác lập số dòng tối thiểu ở phần đầu của đoạn văn bản nằm ở trang trước, cột trước 

hay khung chứa văn bản trước. 

+ End: Xác lập số dòng tối thiểu ở phần cuối của đoạn văn bản nằm ở trang sau, cột sau hay 

khung chứa văn bản sau  

6. Paragraph Palette 

-  Cho phép hiệu chỉnh các đoạn trong văn bản 

- Mở Paragraph Palette: 

+ Window > Type & Tables > Paragraph 

+ Type > Paragraph (Alt-Ctrl-T) 

 

 

 

 

 

 

 

 

 

7. Tạo xâu chuỗi văn bản 

-  Xâu chuỗi văn bản cho phép các đoạn văn bản tràn 

qua cột chữ khác  

-  Thao tác: 

+ Dùng Direct selection tool (mũi tên trắng) click vào hình 

tam giác nhỏ (đánh dấu đỏ) 

+ Rê chuột qua -> click vào vị trí đầu khung chứa chữ còn lại 

 

Các dạng canh dòng 

Thụt lề trái văn bản 

Thụt lề trái dòng đầu 

Khoảng trống trên đoạn văn bản 

Chiều cao drop cap 

(tính theo số dòng) 

Thụt lề phải văn bản 

Thụt lề phải dòng cuối 

Khoảng trống dưới 

đoạn văn bản 

Số ký tự làm drop cap 
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- Bỏ tạo xâu chuỗi văn bản 

- Thao tác: như thao tác tạo xâu chuỗi 

+ Dùng Direct selection tool (mũi tên trắng) click vào hình tam 

giác nhỏ (đánh dấu đỏ) 

+ Rê chuột qua -> click vào vị trí đầu khung chứa chữ còn lại => xâu chuỗi được gỡ bỏ 

8. Đánh số - dấu đầu dòng (Bullets – Numbering) 

Cho phép tạo những dấu – con số đầu dòng 

-  Thao tác chung 

+ Rê chuột, quét đoạn văn bản cần đánh dấu – số 

+ Click vào pop-up của Paragraph Palette 

-> chọn Bullets and Numbering 

- Đánh dấu đầu dòng (Bullets) 

+ List Type: chọn Bullets 

+ Bullet Charater: chọn dấu như ý hoặc nhấn Add chọn các ký tự khác 

+ Bullet Position: tùy chỉnh vị trí dấu 

- Đánh số đầu dòng (Numbering) 

+ List Type: chọn Numbers 

+ Level: tùy cấp độ đánh số 

+ Numbering Style: tùy chỉnh kiểu số 

+ Bullet Position: tùy chỉnh vị trí dấu 

 

6. Character Style - Paragraph Style 

- Character Style - Paragraph Styles là một nhóm 

các thuộc tính (kiểu chữ, co chữ, dạng chữ…) 

được lưu giữ để áp dụng cho các đoạn văn bản 

được chọn trong tài liệu. 

-> Character Styles - Paragraph Styles đặc biệt 

hữu dụng khi dàn tài liệu dài, giúp người dàn 

trang rút ngắn thời gian dàn trang. 

 Mở Paragraph Styles – Character Styles 

- Type > Paragraph Style (F11) / Character Style 

(Shift-F11) 

Danh sách 
các cấp độ 

văn bản 

Tạo nhóm style 
mới 

Xóa các cấp độ văn bản 
Xóa style 

Tạo style mới 
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 Tạo Paragraph Styles 

- Tạo Style mới từ một đoạn văn bản đã được định 

dạng: thao tác 

+ Tạo một đoạn văn bản 

+ Định dạng đoạn văn bản vừa tạo 

+ Click vào pop-up của Paragraph Style 

-> Chọn New Paragraph Style 

-> xuất hiện hộp thoại 

• Thẻ General: tùy chọn chung 

•   Basic Character Formats: định dạng chữ cơ bản 

•  Advanced Character Formats: định dạng chữ nâng cao 

•  Indents and Spacing: khoảng cách chữ trong đoạn văn bản  

• Mục Tabs: xác lập thụt đầu dòng 

•  Mục Paragraph Rules: xác lập đoạn thẳng nằm trước hay sau đoạn văn bản 

•  Mục Keep Option: điều khiển dòng cụt 

•  Mục Hyphenation: xác lập ngắt từ trong đoạn văn bản 

• Justification: xác lập những canh chỉnh khoảng cách đoạn văn bản theo chiều dọc 

•  Dropcaps: xác lập ký tự lớn đầu đoạn 

•  Bullets and Numbering: đánh dấu và đánh số thứ tự cho đoạn văn bản. 

• Character Color: xác lập màu cho đoạn văn bản 

- Áp Paragraph Style đã có cho đoạn văn bản 

-> Thao tác: 

+ Chọn đoạn văn bản 

+ Type > Paragraph Style (F11) 

-> Chọn một trong những Style đã tạo trong Paragraph Style Palette 

Chỉnh sửa Paragraph Styles: thao tác 

- Double click vào tên Paragraph Style cần chỉnh sửa 

-> xuất hiện hộp thoại Paragraph Style Otion giống như hộp thoại New Paragraph Style ở 

phần trên. 

-> xác lập các thông số cẩn chỉnh sửa 

 Xóa Paragraph Styles: thao tác 

- Chọn Paragraph Style cần xóa  

-> rê chuột đưa Style đó bỏ vào nút Delete (hình thùng rác, phía dưới Paragraph Style Palette 

- Hoặc click phải vào tên Style ở danh sách Paragraph Style Palette -> chọn Delete Style 

 Gỡ bỏ Paragraph Styles cho đoạn văn bản 

- Thao tác: 
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+ Chọn đoạn văn bản 

+ Vào pop-up của Paragraph Style Palette > Break Link to Style 

- Hoặc click phải vào tên Style ở danh sách Paragraph Style Palette 

-> chọn Break Link to Style 

Lưu ý: Sau khi đoạn văn bản được gỡ bỏ sự phụ thuộc vào Paragraph Style 

-> nó sẽ không bị ảnh hưởng khi Paragraph Style thay đổi.  

-> Tuy nhiên, tất cả các thuộc tính của đoạn văn bản mà được gán từ Paragraph Style trước 

đó vẫn được giữ nguyên không thay đổi. 
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BÀI 4. HÌNH - SỰ KẾT HỢP HÌNH VÀ VĂN BẢN 

 

1. HÌNH TRONG DÀN TRANG 

- Hình sử dụng trong dàn trang là nói đến 2 dạng đối tượng: 

+ Hình vẽ vector (các hình được tạo từ những công cụ vẽ hình trong các phần mềm đồ họa 

– gồm cả chữ) 

+ Hình ảnh bitmap (dạng hình điểm ảnh) 

 Đặc tính của hình vẽ 

- Hình vẽ trong Indesign được xem là 1 đối tượng 

-> có thể dùng các công cụ hiệu chỉnh đối tượng, tô màu, hiệu ứng…cho hình vẽ 

- Mỗi hình vẽ được đặt trên 1 mặt phẳng (gọi là lớp – layer) và được quản lý trong Layer 

Palete 

Layers Palette 

- Layer là khái niệm chỉ các lớp hình có trong một tập tin Id. Một file có thể có 1 hay nhiều 

lớp. 

- Layer cho phép ta quản lý các đối tượng dễ dàng. 

- Mỗi đối tượng vẽ ra được nằm trên 1 lớp trong 1 layer nhất định 

- Mở Layers Palette: Window > Layers (F7) 

- Layer bị khóa: không tác động bất kỳ thao tác nào vào layer được 

- Thao tác với Layer tại Layers Palette 

+ Đổi tên: double click vào tên layer 

+ Nhân bản layer: click vào layer – kéo rê xuống nút Tạo mới (Create new layer) 

+ Di chuyển đối tượng sang layer khác: click vào lớp có đối tượng muốn di chuyển – kéo rê 

vào layer khác 

+ Copy đối tượng sang layer khác: thao tác như trên kèm nhấn Alt 

  

Khóa 
layer 

Hiện/ẩn layer 

Thu gọn/ mở rộng danh sách layer 

Dấu hiệu đối tượng 

được chọn 

Tạo layer mới Xóa 
layer 
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 Sử dụng hình vẽ trong dàn trang 

- Tạo hình vẽ: (xem lại bài 2 – Công cụ) 

+ Nhóm công cụ tạo hình học 

+ Tạo hình bằng công cụ Pen  

- Hiệu chỉnh hình vẽ: 

• Biến đổi hình dạng của hình vẽ: 

+ Sử dụng nhóm công cụ biến hình (xem bài 2 – Công cụ) 

+ Sử dụng công cụ Direct Selection tool (mũi tên trắng): chỉnh sửa 

từng điểm neo, đoạn vẽ  

- Cắt xén – Hợp nhất các đối tượng hình vẽ (Pathfinder Palette) 

- Pathfinder là lệnh cho phép cắt xén hoặc hợp nhất các đối tượng thành 

hình như ý muốn. 

- Mở Pathfinder Palette: Window > Object & Layout > Pathfinder 

- Thao tác chung: 

+ Chọn từ 2 đối tượng muốn thực hiện trở lên 

+ Click vào nút phù hợp cho công việc ở Pathfinder Palette. 

1- Add: hợp nhất các đối tượng thành 1 

-> hình dáng có được là phần hợp của tất cả đối tượng 

2- Subtract: hình trên cắt hình bên dưới 

-> hình có được là phần dư ra của đối tượng dưới 

3- Intersect: lấy phần giao của các đối tượng 

-> hình dáng có được là phần giao nhau của tất cả đối tượng 

4- Exclude Overlap: bỏ phần giao của các đối tượng  

-> hình có được là phần dư ra của tất cả đối tượng 

5-Minus Back: lấy phần không giao của đối tượng trên 

- Canh hàng các đối tượng (Align Palette) 

- Align là lệnh canh hàng các đối tượng như ý muốn. 

- Mở Align Palette: Window > Object & Layout > Align (Shift-F7) 

+ Align Objects: canh hàng trái, phải, giữa các đối tượng 

+ Distribute Objects: phân bổ đều các đối tượng theo trục ngang, dọc 

+ Distribute Spacing: phân bổ đối tượng theo khoảng cách định sẵn 

- Thao tác chung: 

+ Chọn các đối tượng cần canh hàng 

+ Click chọn đối tượng neo (hình này không di chuyển mà các hình khác canh theo hình 

1 2 3 4 5 
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này) 

+ Chọn nút canh hàng như ý muốn 

- Distribute Objects: 

+ Align to Selection: canh theo đối tượng chọn 

+ Align to Key Object: canh theo đối tượng được neo 

+ Align to Margins: canh theo các lề 

+ Align to Page: canh theo trang 

+ Align to Spread: canh theo khung thiết kế 

- Use spacing: đặt khoảng cách nhất định 

-Sắp xếp các đối tượng hình: thao tác chung 

+ Chọn đối tượng hoặc nhóm đối tượng muốn sắp xếp 

+ Object > Arrange > chọn kiểu xếp 

+ Bring to Front (Shift-Ctrl-]): đối tượng nằm trên tất cả các đối tượng khác 

+ Bring Forward (Ctrl-]): đối tượng nằm trên 1 đối tượng khác 

+ Send Backward (Ctrl-[): đối tượng nằm dưới 1 đối tượng khác 

+ Send to Back (Shift-Ctrl-[): đối tượng nằm dưới tất cả các đối tượng khác 

 

 

 Đặc tính của hình ảnh (hình bitmap) 

- Hình ảnh trong Indesign được xem là 1 đối tượng 

-> có thể dùng các công cụ hiệu chỉnh đối tượng, hiệu ứng…cho hình ảnh (nhưng không tô 

màu được) 

- Mỗi hình ảnh cũng được đặt trên 1 mặt phẳng (gọi là lớp – layer) và được quản lý trong 

Layer Palete 

- Những định dạng ảnh phần mềm dàn trang InDesign chấp nhận: PSD, TIFF, GIF, JPEG, 

hay BMP -> các định dạng: Tiff, PSD sẽ giữ nguyên thuộc tính Transperency (hiệu ứng 

trong suốt) cho ảnh gốc 

Sử dụng hình ảnh trong dàn trang 

- Nhập hình ảnh: 3 cách 

+ Dùng lệnh Place 

+ Lệnh Copy-Paste, hoặc kéo rê hình từ chương trình phần mềm khác  

+ Chọn tên tập tin (file) rồi kéo rê vào phần mềm dàn trang đang sử dụng 
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- Nhập hình ảnh bitmap bằng lệnh Place: 

- Thao tác: Nhập hình ảnh đồ họa mà không tạo trước khung chứa hình: 

+ File > Place (Ctrl D) > chọn một tập tin đồ họa 

+ Kéo rê chuột để định vị trí và kích thước ảnh như ý 

Lưu ý: sau khi chọn tập tin, nếu không rê chuột mà chỉ click chuột  

-> ảnh xuất hiện với kích thước vốn có 

- Thao tác: nhập hình ảnh đồ họa vào một khung chứa hình có sẵn: 

+ Chọn khung hình có sẵn 

+ File > Place (Ctrl D) > chọn một tập tin đồ họa 

+ Object > Fitting > chọn lệnh làm khít 

-> để làm cho hình ảnh đặt vào vừa khít với khung chứa hình 

- Lệnh fitting (làm đầy hình trong khung) 

- Object > Fitting 

+ Fill Frame Proportionally (Alt-Shift-Ctrl-C): Hình sẽ phóng lớn / thu nhỏ tự làm đầy khung 

hình (tỷ lệ chiều ngang-dọc hình được bảo toàn)  

+ Fit Content Proportionally (Alt-Shift-Ctrl-E):Hình sẽ phóng lớn / thu nhỏ tự làm đầy theo 

chiều cao khung hình (tỷ lệ chiều ngang-dọc hình được bảo toàn) 

+ Fit Frame to Content (Alt-Ctrl-C) 

+ Fit Content to Frame (Alt-Ctrl-E):Hình và khung tự điều chỉnh để vừa đầy với nhau 

-> nên hạn chế sử dụng, vì: 

+ làm biến dạng hình ảnh (tỷ lệ ngang/dọc không được bảo toàn 

+ làm biến dạng khung chứ hình 

- Clipping path:  

- Cắt xén một phần của hình để chỉ phần còn lại của hình xuất hiện  

- Tạo clipping path để ẩn các phần không mong muốn của hình 

- Có 3 cách tạo clipping path: 

+ Tạo đường path và sử dụng lệnh Paste Into 

+ Dùng Detect Edges trong lệnh Clipping Path  

+ Dùng hình đã lưu với kênh alpha được xử ký bởi phần mềm Adobe Photoshop 

C1. Tạo đường path và sử dụng lệnh Paste Into: 

- Thao tác: 

+ Dùng pen vẽ đường path như ý 

+ Copy (Ctrl-C) hay Cut (Ctrl-X) hình ảnh 

+ Chọn đường Path 

+ Edit > Paste Into 
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C2. Dùng Detect Edges trong lệnh Clipping Path: 

- Nếu muốn gỡ bỏ phông nền từ hình, có thể làm điều đó một cách tự động sử dụng tùy chọn 

Detect Edges trong hộp thoại Clipping Path.  

- Tùy chọn Detect Edges ẩn các vùng sáng nhất hoặc tối nhất của hình 

-> tùy từng hình thích hợp mà cách này mới hiệu quả 

Khó thực hiện cách này vì độ tương phản hình-nền không cao  

Hình này có độ tương phản hình-nền cao  

-> thực hiện được 

 

C2. Dùng Detect Edges trong lệnh Clipping Path: 

- Thao tác: 

+ Chọn hình ảnh 

+ Object > Clipping Path > Options (Alt-Ctrl-Shift-K) 

+ Type: chọn Detect Edges 

+ Threshold: Xác định mức độ tương đồng của màu sắc để tạo nên 

các đường cắt  

+ Tolerance: Độ chính xác của đường viền được tạo ra. Giá trị 

càng nhỏ càng chính xác. 

+ Inset Frame: Nới rộng hay thu hẹp đường cắt 

+ Invert: Đảo ngược đường cắt. 

+ Include Inside Edges: Không chỉ cắt ngoài biên của hình mà cắt cả bên trong của hình. 

+ Restrict to Frame: Cắt bỏ tất cả các đường cắt nằm ngoài khung hình ảnh. 

+ Use High Resolution Image: Hiển thị ảnh với độ phân giải cao. Lựa chọn này giúp cho 

người dùng dễ quan sát khi tạo các đường cắt. 

C3. Dùng hình đã lưu với kênh alpha được xử ký bởi phần mềm Adobe Photoshop: 

- Phương pháp này thông qua phần mềm Ps xử lý làm mất phần phông nền trước (dành cho 

những hình ảnh nhiều chi tiết nhỏ như tóc, lông thú...) 

-> đưa vào phần mềm dàn trang 

- Thao tác: 

+ Mở hình ở Ps 

+ Dùng công cụ Pen của Photoshop vẽ đường Path bao quanh 

phần hình muốn giữ lại 

Hoặc dùng các kỹ thuật khác để tách hình -> tạo path bao 

xung quanh 

+ Lưu Path này lại: click vào menu của Path Palette  

-> chọn Save Path 
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+ Vào Menu của Path Panel > chọn Clipping Path 

- Lưu hình lại với định dạng .Tiff hoặc .Psd 

+ Tại Id: Place hình vào với tùy chọn mặc định trong 

Show Import Options là Apply Photoshop Clipping 

Path 

+ Chọn ảnh 

+ Object > Clipping Path > Options (Ctrl-Alt-Shift-K) 

-> Type: chọn Photoshop Path 

- Link Palette:  

- Cho phép quản lý hình ảnh khi đưa vào trang tài liệu 

- Khi place 1 hay nhiều hình ảnh -> chúng xuất hiện trên trang thiết kế với dạng hình liên 

kết có dung lượng thấp (chủ yếu là để cho thấy hình ảnh trên đó mà thiết kế) 

- Hình sẽ không được nhúng vào (embed) vì: 

+ Dung lượng file Id sẽ rất nặng, rất khó làm việc 

+ Khi file ảnh gốc có sự chỉnh sửa, chúng sẽ không được tự động cập nhật trong tài liệu dàn 

trang.  

=> sau khi dàn trang xong, phải thực hiện việc nhúng hình đầy đủ (tránh tình trạng mất link 

hình khi mang qua máy khác) 

-> quản lý việc nhúng hình này tại Link Palette 

- Mở Link Palette: Window > Links (Ctrl-Shift-D) 

A. Tên tập tin hình ảnh được liên kết 

B. Trang chứa hình ảnh liên kết 

C. Biểu tượng cảnh bảo hình ảnh liên kết đã được hiệu chỉnh  

D. Biểu tượng cảnh báo hình ảnh liên kết thất lạc  

E. Biểu tượng hình ảnh liên kết đã được nhúng  

F. Biểu tượng cho biết vẫn duy trì các thiết lập ẩn hiện của layer trong hình 

G. Nút Relink    H. Nút Go To Link 

I. Nút Update Link   J. Nút Edit Original. 

C. Biểu tượng cảnh bảo hình ảnh liên kết đã được hiệu chỉnh: Khi ảnh gốc bị chỉnh sửa 

- Cần phải cập nhật lại hình đã được chỉnh sửa: 

+ Menu của Links Panel > Update Link hay bấm vào biểu tượng Update Links Panel (biểu 

tượng I). 

D. Biểu tượng cảnh báo hình ảnh liên kết thất lạc  

- Phải tìm và cập nhật lại hình đã bị thất lạc đường dẫn bằng cách: 

+ Click chọn hình cần cập nhật trong Link Palette 

+ Menu của Links Panel > Relink (biểu tượng G) 
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-> Tìm lại đúng hình bị thất lạc để cập nhật lại. 

E. Biểu tượng hình ảnh liên kết đã được nhúng  

-> Hình ảnh gốc có thay đổi thì hình ảnh được nhúng vào trang tài liệu dàn trang cũng sẽ 

không tự động được cập nhật. 

=> bước này nên được thực hiện khi đã hoàn thành thiết kế 

- Thao tác: 

+ Chọn hình hay những hình cần nhúng.  

+ Vào Menu của Links Panel > Embed Link 

- Text wrap:  

- Cho phép thực hiện hiệu ứng văn bản chữ chạy quanh hình 

- Mở Text Wrap Palette: Window > Text Wrap 

(Ctrl-Alt-W) > chọn kiểu  

+ No text wrap: Cho phép văn bản chạy xuyên qua hình. 

-> hình có thể đặt trên / dưới văn bản 

 

+ Wrap Around Bounding Box : Cho phép văn bản chạy xung quanh khung chứa hình (theo 

hình vuông hay hình chữ nhật). 

 

+ Wrap Around Object Shape: Văn bản chạy xung quanh hình 

ảnh theo hình dáng đường cắt của hình 

-> Lưu ý: Thao tác và chọn Type như bên Clipping path 

 

+ Jump Object: Cho phép văn bản chạy bên trên và bên dưới hình ảnh. 

 

 

 

 

 

+ Jump to Next Column: Cho phép chữ nằm bên dưới hình sẽ 

chuyển qua cột hay trang kế tiếp. 
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BÀI 5. MÀU SẮC 

 

CÁC CÔNG CỤ DÙNG TÔ MÀU 

- Có 2 dạng tô màu phổ biến: 

+ Tô màu đầy (Fill) 

+ Tô màu chuyển sắc (Gradient) 

 

 

 

 Đối tượng tô màu: 

- Khi muốn tô màu cho đối tượng nào nên chú ý: đó là đối tượng hình hay chữ 

 Thành phần tô màu của 1 đối tượng 

- 1 đối tượng có 2 thành phần tô màu chính: 

+ Nền 

+ Viền (stroke) 

-> hình vuông nào nằm trên cho biết thành phần đó sẽ được tô 

 Dạng tô màu phổ biến: có 2 dạng 

+ Tô màu đầy (Fill) 

+ Tô màu chuyển sắc (Gradient) 

Và không tô màu 

- Tô màu đầy (Fill): Thao tác 

+ Chọn đối tượng muốn tô màu 

+ Chọn màu bằng 1 trong các cách sau: 

• Sử dụng Color Palette 

• Sử dụng Swatches Palette 

• Chọn màu từ hộp Color Picker 

-> Lưu ý: hệ màu nên chọn là CMYK (vì đây là những sản 

phẩm sẽ được in) 

• Sử dụng Color Palette: 

- Cho phép tô màu bất kỳ bằng cách nhập thông số hoặc hút màu từ dãy màu bên dưới 

• Sử dụng Swatches Palette: 

- Swatches Palette cho phép tô các màu có sẵn 

- Có thể tự màu màu mới và lưu trữ lại trong Swatches Palette 

- Mở Swatches Palette:  

Window > Color > Swatches (F5) 

- Tạo màu mới ở Swatches Palette: 

Màu nền 

Tô màu hình 

Màu viền 

Tô màu chữ 

Tô màu fill Không tô màu 

Tô màu chuyển sắc (gradient) 

Màu nền 

Màu viền 

Tô màu fill Không tô màu 

Tô màu chuyển sắc (gradient) 

Tô nền / viền 

Tô hình / chữ 

Dãy màu 

Tô nền / viền 

Tô hình / chữ Chỉnh độ sáng cho màu 

Màu mẫu  

Thông số 
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+ Tô màu mới ở đối tượng 

+ Chọn đối tượng 

+ Click vào nút New Swatch (hình đánh dấu đỏ) 

 

• Chọn màu từ hộp Color Picker: Thao tác: 

+ Chọn đối tượng muốn tô màu 

+ Double click vào hộp màu trên thanh công cụ 

+ Hút màu từ hộp Color Picker – Hoặc nhập thông số 

- Tô màu chuyển sắc (Gradient): Thao tác 

+ Chọn đối tượng muốn tô màu 

+ Mở Gradient Palette: 

• Click vào ô tô 

màu Gradient tại 

hộp công cụ 

• Window > Color 

> Gradient 

 

- Để chọn màu chuyển: double click vào nút màu (bên dưới thanh chuyển) sao cho đầu nút 

màu đen (như hình đánh dấu xanh) 

-> Giữ Shift-click vào nút Fill trên Control Panel (hình đánh 

dấu đỏ) 

-> cho ra bảng thông số để chọn màu 

 

- Muốn thêm 2-3-4 màu: đưa trỏ chuột đến dưới thanh chuyển, click chuột  

- Muốn bớt màu, click vào nút màu và kéo ra ngoài màn hình 

- Muốn chuyển hướng tô màu (bằng tay): chọn công cụ Gradient, 

click và kéo chuột theo hướng muốn tô 

- Tô màu chuyển sắc cho nhiều đối tượng 

+ Chọn các đối tượng muốn tô 

+ Chọn công cụ tô màu Gradient 

Góc tô từ  
màu đầu-> 

cuối 

Kiểu tô Định vị 
Điểm trung 

tâm 

của 2 màu 

Nút 
chọn 

màu 
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-> đưa chuột vào nhóm đối tượng này 

-> kéo rê chuột 

 

CÁC HIỆU ỨNG HÌNH - MÀU 

- Id cho phép tạo những hiệu ứng cho hình – màu – chữ, chủ yếu 

gồm 2 dạng: 

+ Chế độ hòa trộn màu (blending mode) 

+ Hiệu ứng cho từng đối tượng riêng (bóng đổ, làm mờ viền, tỏa 

sáng cho ngoài, tỏa sáng vào trong, tạo độ nổi khối…) 

 Chế độ hòa trộn màu (blending mode) 

- Cho phép lớp hình (layer) phía trên hòa lẫn vào lớp bên dưới 

- Điều kiện bắt buộc:  

+ Phải có từ 2 lớp (hoặc 2 đối tượng trở lên) 

+ Các lớp phải nằm chồng lên nhau 1 phần hay toàn bộ  

+ Lớp tạo chế độ hòa trộn phải nằm trên và được tô màu 

- Thao tác: 

+ Mở Effect Palette:  Window > Effect (Ctrl-Shift-F10) 

+ Chọn đối tượng muốn thực hiện hòa trộn 

-> chọn kiểu hòa trộn (blending mode) 

- Opacity: độ trong suốt của đối tượng 

 Hiệu ứng đặc biệt cho đối tượng: Thao tác 

+ Chọn đối tượng muốn đặt hiệu ứng 

+ Click vào nút fx (bên dưới Effect Palette) 

-> chọn hiệu ứng 

-> chỉnh thông số phù hợp 

- Các hiệu ứng chủ yếu: 

+ Shadow: tạo bóng đổ 

+ Glow: tạo vầng sáng 

+ Bevel & Emboss: tạo độ nổi khối 

+ Satin: tạo khối (độ bóng) 

+ Feather: làm nhòe 
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BÀI 6. LÀM VIỆC VỚI DÀN TRANG DÀI 

 

1. LÀM VIỆC VỚI TRANG TÀI LIỆU: 

- Khi chọn Facing Pages trong hộp thoại File > 

Document Setup, các trang tài liệu được sắp xếp 

trong các dải (spread) 

 

- Quản lý các dải, trang tài liệu, trang chủ tại Pages 

Palette 

- Mở Pages Palette: Window > Pages 

(F12) 

 Thêm trang mới: có nhiều cách: 

1. Click vào nút Create new page (bên 

dưới Pages Palette) 

2. Layout > Pages > Add Page (Ctrl-

Shift-P) -> tạo thêm 1 trang ngay sau 

trang hiện hành 

3. Layout > Pages > Insert Pages 

-> tạo thêm 1 hay nhiều trang trước/sau trang hiện hành 

- Pages: số lượng trang tạo thêm 

- Insert: vị trí các trang tạo thêm 

+ Số 3: trang hiện hành là trang 3 

- Master:  các trang tạo mới được áp theo trang chủ 

 Xóa trang: có nhiều cách: 

1. Chọn 1 hay nhiều trang cần xóa  

-> Click vào nút Delete selected pages 

(bên dưới Pages Palette) 

2. Layout > Pages > Delete Pages  

-> chọn trang và nhóm trang muốn xóa 

 

3. Chọn 1 trang cần xóa -> Click phải vào trang -> Delete Page 

- Muốn xóa dải -> Chọn dải -> Click phải vào dải -> Chọn Delete 

Spread 

 

2 trang tài liệu 

trong 1 dải 

(spread) 

được áp theo 

trang chủ A 

Dải 2-3 

đang  

được 

chọn 

Chỉnh trang 

Tạo trang mới 

Xóa trang 
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 Di chuyển thứ tự trang: 

1. Ở Pages Palette: Kéo biểu tượng trang cần chuyển 

đến vị trí mới 

2. Layout > Pages > Move Pages  

-> chọn trang và nhóm trang muốn xóa 

+ Move pages: chọn trang 

+ Destination: vị trí mới 

+ Số 7: cột mốc định vị trí 

mới cho các trang di chuyển 

 Xem trang trên màn hình thiết kế 

- Ở Pages Palette: double click vào biểu tượng trang muốn xem 

-> ngoài màn hình thiết kế sẽ hiện ra trang đó 

 

2. LÀM VIỆC VỚI TRANG CHỦ: 

- Trang chủ (Master) giống như một phông nền mà 

có thể nhanh chóng áp dụng cho nhiều trang.  

- Các đối tượng trong một trang chủ xuất hiện trên 

tất cả các trang tài liệu mà nó áp dụng.  

-> Các thay đổi với một trang chủ được tự động cập 

nhật cho các trang tài liệu liên kết. 

=> Các trang thường chứa các logo lặp lại, số trang, 

đầu đề và chân trang. 

 Hiển thị trang chủ: 

- Ở Pages Palette: 

-> Double click vào tên trang chủ 

nào muốn hiển thị trong vùng trang chủ 

 Tạo trang chủ mới: 

1. Trong Menu Pages Palette -> chọn New Master 

2. Click phải  vào vùng Master (trên Pages Palette) 

-> chọn New Master 

+ Prefix: Ký tự đứng trước tên trang chủ. 

+ Name: Tên trang chủ 

+ Based on Master: Trang chủ mới tạo sẽ phụ thuộc vào 

trang chủ nào mà được chọn ở mục này. 

+ Number of Pages: Số lượng trang chủ sẽ được tạo ra (tối đa 10 trang) 

+ Page Size: định kích thước trang chủ 

Biểu tượng trang 

chủ B 
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 Hiệu chỉnh trang chủ: click phải vào trang chủ 

- Đổi tên trang chủ: Chọn lệnh Master Options for “A-Master” 

- Nhân đôi trang chủ: Chọn lệnh Duplicate Master Spread “A-Master” 

- Xóa trang chủ: Chọn lệnh Delete Master Page 

- Sử dụng trang chủ từ tài liệu khác: Chọn lệnh Load Master Pages 

 Gán trang chủ cho trang tài liệu: có nhiều cách 

1. Click phải vào trang tài liệu hoặc trang chủ: chọn apply Master to Pages 

 

- Apply Master: chọn trang chủ muốn áp 

- To pages: chọn 1 trang hoặc nhiều trang tài liệu sẽ được gán trang chủ 

 Gán trang chủ cho trang tài liệu: có nhiều cách 

2. Click chọn biểu tượng trang chủ muốn áp 

-> kéo rê chuột thả vào trang tài liệu 

 

3. ĐÁNH SỐ TRANG 

- Id cho phép đánh số trang để quản lý các trang tài liệu 

-> Việc đánh dấu trang được cập nhật tự động 

-> ngay cả khi có thao tác xóa, thêm, thay đổi thứ tự trang 

- Theo mặc định, trang đầu tiên (trang bên phải) đánh số 1 

-> Trang bên phải: số lẻ; Trang bên trái: số chẵn 

 Đánh số trang tự động cập nhật 

- Thao tác: 

+ Đứng ở trang chủ 

-> Vẽ khung chứa chữ tại vị trí muốn hiển thị số trang tự động 

+ Type > Insert Special Character > Marker > Current Page 

Number (Ctrl-Shift-Alt-N) 

-> Lúc này một ký tự đại diện xuất hiện (tên của trang chủ) 

 Thay đổi định dạng đánh số trang : Thao tác: 

+ Ở Pages Palette, chọn trang đầu tiên trong mục muốn thay đổi 

+ Trong Menu của Pages Palette 

-> chọn Numbering & Section Options 

-> điều chỉnh lại định dạng 
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- Start Section: bắt đầu đề mục 

+ Automatic…: đánh số tự động 

+ Start Page…: bắt đầu đánh số từ trang 

- Section Prefix: ghi chú đề mục 

+ Style: kiểu đánh số trang trong đề mục 

+ Chọn Include Prefix…: ghi chú đề mục xuất hiện khi đánh số trang 

- Document Chapter Numbering: đánh số chương 

 Bỏ đánh số trang  

+ Chọn trang chủ 

+ Click vào khung chứ chữ có số trang 

+ Bấm nút delete 

-> các trang tài liệu trái / phải theo trang chủ đó sẽ bị bỏ đánh số trang 
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BÀI 7. BẢNG – MỤC LỤC 

 

1. BẢNG 

- Cũng như bộ Office, Id cho phép tạo bảng 

-> là tập hợp các cột, hàng và có nội dung trong các cột / hàng đó 

- Có 2 cách cơ bản để thiết lập bảng và nội dung: 

+ Tạo bảng trước -> nhập nội dung sau 

+ Tạo bảng cho nội dung đã có 

 Tạo bảng trước -> nhập nội dung sau 

- Chọn công cụ Type (T) tạo 1 khung chứa chữ 

-> bảng sẽ nằm trong khung chứa chữ đó với kích thước theo chiều ngang của khung  

- Table > Insert Table (Ctrl+Shift+Alt+T) 

-> xuất hiện bảng thông số tạo bảng 

-> nhập dữ liệu trong bảng như bên Bộ Office 

+ Body Rows: số hàng 

+ Columns: số cột 

+ Header Rows: số hàng đầu bảng (sẽ được lặp lại trên tất 

cả các trang có chứa bảng)  

+ Footer Rows: số hàng chân bảng 

 Tạo bảng cho nội dung đã có 

- Chọn đoạn chữ cần chuyển thành bảng 

- Table > Convert Text to Table 

- Xuất hiện hộp thoại Convert Text to Table cho phép xác lập để 

chuyển chữ được chọn thành bảng: 

- Column Separator: Các cột được tạo ra dựa vào 

- Row Separator: Các dòng được tạo ra dựa vào 

+ Tab: điểm dừng văn bản 

+ Comma: dấu phẩy trong văn bản 

+ Paragraph: đoạn văn bản 

- Number of Columns: Số cột tạo ra 

-> Lựa chọn này chỉ có tác dụng khi cả Column  / Row Separator đều được lựa chọn là Tab 

- Table Style: Chọn Style để định dạng bảng 

 Chỉnh sửa bảng 

- Chọn bảng: Muốn chỉnh sửa được bảng, trước tiên chúng ta phải biết cách chọn được bảng 

+ Chọn một hay một số ô (cell) trong bảng:Đặt con trỏ vào đầu ô và kéo đến cuối ô 

• Table > Select > Cell (Ctrl-/) 
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+ Chọn nhiều ô: Đặt con trỏ vào một ô rồi kéo đến ô khác trong bảng. Chú ý là cách này 

không tính cho các dòng đầu và cuối bảng. 

+ Chọn một dòng: Đưa con trỏ đến đầu dòng muốn chọn đến khi con trỏ trở thành hình mũi 

tên () thì bấm chuột để chọn dòng.  

• Table > Select > Row (Ctrl-3) 

+ Chọn nhiều dòng: Sau khi chọn được một dòng, tiếp tục kéo chuột đến các dòng khác để 

chọn thêm các dòng khác 

• Cách khác: Sau khi chọn được một dòng -> giữ phím Shift và bấm vào dòng khác 

+ Chọn một cột: Đưa con trỏ đến đầu cột muốn chọn đến khi con trỏ trở thành hình mũi tên 

() thì bấm chuột để chọn cột.  

• Table > Select > Column. 

+ Chọn nhiều cột: Sau khi chọn được một cột, tiếp tục kéo chuột đến các cột khác để chọn 

thêm các cột khác.  

• Cách khác: Sau khi chọn được một cột -> giữ phím Shift và bấm vào cột khác 

+ Chọn toàn bộ bảng Đưa con trỏ đến góc trên bên trái của mảng đến khi con trỏ trở thành 

hình mũi tên () thì bấm chuột để chọn bảng.  

• Table > Select > Table 

+ Chọn các dòng đầu bảng, chân bảng: Chọn giống như chọn các dòng bình thường  

• Table > Select > Header Rows(Footer Rows) 

+ Chọn tất cả các dòng bên trong bảng (không tính các dòng đầu bảng, các dòng chân bảng) 

• Chọn giống như chọn các dòng bình thường 

• Table >Select > Body Rows 

- Chỉnh sửa bảng trong hộp thoại Table Setup 

+ Table > Table Option > Table Setup (Ctrl+Alt+Shift+B) 

-> xuất hiện hội thoại Table Option với các thẻ 

+ Table Setup: thiết lập bảng 

+ Row Strokes: nét viền của hàng 

+ Column Strokes: nét viền của cột 

+ Fills: tô màu cho bảng 

+ Headers and Footers: định dạng cho đầu và 

chân bảng 

- Thẻ Table Setup: thiết lập bảng 

+ Table Dimensions: Chỉnh sửa số dòng số cột trong 

bảng: Body Rows/Columns – Header/Footer Rows 

- Table Border: Đường viền xung quanh bảng: 

Weight – Type – Color-Tint - Gap Color - Gap Tint 
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+ Preserve Local Formatting: Giữ nguyên định 

dạng đường viền đã được thiết lập của các ô (Ẩn) 

+ Table Spacing: Khoảng cách phía trước (Space 

Before) và phía sau (Space After) của bảng. 

+ Stroke Drawing Other: Thiết lập chế độ khi 

đường viền của bảng giao với đường viền của 

dòng hay của cột 

+ Best Joins: Chọn để đảm bảo đường viền của bảng khi giao với đường ngang hay đường 

dọc nét đôi, nét ba... vẫn liền nét 

+ Row Strokes in Front: Viền của dòng nằm trên cùng. 

+ Column Strokes in Front: Viền của cột nằm trên cùng. 

+ InDesign 2.0 Compabitility: Viền của dòng nằm trên cùng, nhưng khi sử dụng đường đôi, 

đường ba... đến chỗ giao nhau với các đường khác thì nét vẫn liền. 

- Thẻ Row Strokes: nét viền của hàng 

+ Alternating Pattern: Thiết lập đường viền cho hàng 

• None: Không thiết lập, giữ như mặt định ban đầu 

• Every Other Row: Cho phép thiết lập sự khác biệt giữa hai đường kế nhau. 

-> Ví dụ: cứ hai đường kế nhau thì một đường được tô màu hồng, một đường được tô màu 

đen. Lúc đó hộp thoại sẽ được thiết lập như sau: 

  -> Kết quả: 

+ Custom Row: điều chỉnh tùy theo người dùng 

+ Alternating: Thiết lập sự khác biệt giữa các đường trong bảng. 

+ First: Số đường cùng thuộc tính đầu tiên. 

+ Next: Số đường cùng thuộc tính tiếp theo. Sự thiết lập này sẽ lặp đi lặp lại trong bảng 

cho đến khi hết các đường 

+ Skip First: Bỏ qua thiết lập cho các dòng đầu của bảng.  

-> Chức năng này thường được dùng khi các dòng đầu của bảng được dùng để chú thích 

cho bảng, không được định dạng giống như các dòng khác trong bảng. 

+ Skip Last: tương tự skip frist   

+ Preserve Local Formatting: Giữ nguyên định dạng đường viền đã được thiết lập trong 

từng ô. 
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+ Overprint: Cho phép đường viền in chồng lên các màu khác. 

- Thẻ Column Strokes: Chỉnh sửa đường viền của cột  trong bảng 

• Các thiết lập trong hộp thoại Table Options, thẻ Column Strokes giống như Row 

Strokes. Chỉ khác là thay vì có tác dụng trên các dòng thì có tác dụng trên các cột. 

- Thẻ Fills: chỉnh sửa màu tô trong bảng. 

• Alternating Pattern: Thiết lập màu tô cho dòng và cột trong bảng. 

-> Tương tự như phần thiết lập chỉnh sủa dòng, cột 

- Thẻ Headers and Footers: chỉnh sửa dòng đầu và dòng chân bảng. 

- Table Dimentions: Thiết lập số dòng đầu (Header Rows) và số dòng chân của bảng 

(Footer Rows). 

- Header: Thiết lập sự xuất hiện của dòng đầu bảng. 

+ Every Text Column: Dòng đầu bảng xuất hiện trên tất cả các cột của khung văn bản.  

+ Once per Frame: Dòng đầu của bảng chỉ xuất hiện một lần trong một khung chứa văn 

bản. 

+ Once per Page: Dòng đầu của bảng chỉ xuất hiện một lần trong một trang. 

+ Skip First: Dòng đầu của bảng sẽ không xuất hiện trong bảng đầu tiên của các bảng có 

liên kết với nhau. 

Tương tự: định dạng cho Footer 

 Chỉnh sửa văn bản trong bảng 

- Có 2 cách để chỉnh sửa các thiết lập về chữ trong bảng: 

+ Sử dụng hộp thoại Cell options 

+ Sử dụng Table Palette 

-> chủ yếu thực hiện: 

Xác lập khoảng cách từ chữ đến các lề của ô chứa chữ  

Canh văn bản theo chiều dọc trong ô chứa chữ 

+ Sử dụng hộp thoại Cell options: 

- Table > Cell options > chọn thẻ: 

+ Text: xử lý chữ trong ô 

+ Strokes and Fills: thiết lập đường viền và màu tô 

+ Rows and Colummns: thiết lập về hàng / cột 

+ Diagonal Lines: thêm những đường gạch xéo 

- Thẻ Text: xử lý chữ trong ô 

• Cell Insets: KC từ chữ đến các cạnh của ô. 

• Vertical Justification: Canh chữ trong ô theo chiều dọc  

• First Baseline: Khoảng cách từ chữ trong ô đến lề trên của ô 
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• Clipping: Khi đặt hình vào trong ô, nếu hình lớn hơn ô có thể nằm tràn qua các ô 

khác kế bên. 

-> Clip Contents to Cell cho phép cắt bỏ phần hình dư ra đó, để hình chỉ nằm trong ô 

được đặt vào. 

• Text Rotation: Xoay chữ bên trong ô. 

- Thẻ Strokes and Fills: thiết lập đường viền và màu tô 

• Cell Stroke: Tô viền của các ô được chọn 

• Cell Fill: Tô màu cho các ô được chọn 

- Thẻ Rows and Columns: xác lập kích thước cho các dòng, cột. 

• Row Height: Kích thước của dòng được chọn. 

+ At Least: Tùy vào nội dung nhập vào bên trong dòng nhiều hay ít. Kích thước của dòng 

được xác lập tự động dựa trên giá trị nhỏ nhất (At Least) và giá trị lớn nhất (Maximum). 

+ Exactly: Kích thước của dòng được xác lập giá trị chính xác bằng với giá trị nhập vào 

trong ô Exactly. (Nếu nội dung nhập vào không đủ chứa thì sẽ bị che khuất). 

• Column Width: Kích thước của cột được chọn. 

• Keep Options: Giữ cho các dòng đi cùng với nhau 

+ Star Row/Anywhere: Dòng được chọn có thể nằm bất kỳ vị trí nào. 

+ In Next Text Column: Dòng được chọn sẽ nằm ở cột văn bản tiếp theo. 

+ In Next Frame: Dòng được chọn sẽ nằm ở khung văn bản tiếp theo khi các khung văn 

bản này có liên kết với nhau. 

+ On Next Page: Dòng được chọn sẽ nằm ở trang tiếp theo. 

+ On Next Odd Page: Dòng được chọn sẽ nằm ở trang lẻ tiếp theo. 

+ On Next Even Page: Dòng được chọn sẽ nằm ở trang chẵn tiếp theo. 

+ Keep with Next Row: Dòng được chọn sẽ luôn đi cùng với dòng kế tiếp nó 

(Nếu dòng kế tiếp phải chạy qua cột khác, khung văn bản khác, trang khác thì dòng được 

chọn cũng sẽ chạy theo). 

- Thẻ Diagonal Lines: thiết lập đường gạch chéo cho ô được chọn. 

• Line Stroke: Các thuộc tính của đường gạch chéo: 

Weight – Type – Color – Tint – Overprint - Gap Color - Gap Tint 

• Draw 

+ Diagonal in Front: Nội dung trong ô sẽ nằm dưới đường gạch chéo. 

+ Draw\Content in Front: ngược lại 

+ Sử dụng Table Palette: 

- Mở Table Palette: 

+ Window > Type & Tables > Table (Shift-F9) 
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 Chèn thêm dòng, cột 

- Chèn thêm dòng: 

+ Đặt con trỏ vào ô muốn chèn 

thêm dòng.  

+ Table> Insert Row (Ctrl+9).  

-> xuất hiện hộp thoại Insert 

Row: 

 + Number: Số dòng chèn 

thêm vào. 

 + Above: Các dòng chèn 

thêm vào nằm bên trên dòng đang chọn. 

 + Below: Các dòng chèn thêm vào nằm bên dưới dòng đang chọn 

- Chèn thêm cột: Đặt con trỏ vào ô muốn chèn thêm cột.  

+ Table > Insert Column (Ctrl-Alt-9) 

-> Xuất hiện hộp thoại Insert Columns 

•  Number: số cột muốn thêm 

•  Left: cột được thêm nằm bên trái cột đang chọn 

•  Right: cột được thêm nằm bên phải cột đang chọn 

Xóa hàng, cột, bảng 

- Xóa hàng trong bảng: Chọn dòng hay các dòng cần xóa -> Table > Delete > Row 

- Xóa cột trong bảng: Chọn cột hay các cột cần xóa.  

-> Table > Delete > Column 

- Xóa bảng: Chọn bảng cần xóa 

-> Table > Delete > Table 

 Nhập, tách các ô trong bảng 

- Nhập các ô trong bảng: Chọn các ô cần nhập lại với nhau (Merge). 

-> Table > Merge Cells. 

- Tách các ô trong bảng: Chọn các ô cần tách ra (UnMerge) -> Table > Unmerge Cells 

- Chia đôi ô theo chiều ngang: Chọn ô hay các ô muốn chia theo chiều ngang. 

-> Table > Split Cell Horizontally 

- Chia đôi ô theo chiều dọc: > Split Cell Vertically 

 Tạo các dòng, cột có kích thước bằng nhau 

- Có thể thay đổi kích thước các dòng, cột trong bảng bằng cách: 

+ Đưa con trỏ đến các đường viền đến khi hiện muỗi tên “”  

+ Kéo đường viền để thay đổi kích thước dòng, cột trong bảng. 

Tăng / giảm số hàng Tăng / giảm số cột 

Định kích thước  

bảng 

Canh chỉnh 

chữ trong ô 

Xoay 
chữ 

trong ô 

Khoảng cách từ chữ 

đến các lề của ô 
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- Canh đều chiều cao các dòng:  

Chọn các dòng muốn có chiều cao bằng nhau. 

-> Table > Distribute Rows Evenly 

- Canh đều chiều rộng các cột:  

Chọn các cột muốn có chiều rộng bằng nhau. 

-> Table > Distribute Columns Evenly 

 

2. MỤC LỤC 

- Mục lục là danh sách các mục quan trọng của cuốn sách, tạp chí.  

- Nhờ có mục lục mà người đọc dễ dàng tìm được những mục mà mình quan tâm trong 

cuốn sách. 

-> Một cuốn sách, tạp chí hoàn chỉnh không thể thiếu đi phần mục lục 

 Tạo mục lục tự động. 

- Mục lục của sách nên được tạo tự động  

-> mỗi khi thay đổi số lượng trang sách, mục lục sẽ được cập nhật số trang một cách 

chính xác. 

- Điều kiện để tạo được mục lục tự động là toàn bộ cuốn sách phải được dàn bằng 

Paragraph Style 

- Thao tác: 

+ Sau khi dàn xong tài liệu.  

-> Layout > Table of Contents 

-> xuất hiện hộp thoại Table of Contents cho phép khai báo 

để tạo mục lục 

+ TOC Style: Chọn Style cho mục lục. 

+ Title: Đặt tiêu đề của mục lục. 

+ Style: Chọn Style để định dạng cho tiêu đề của mục lục. 

+ Other Styles: Chứa các Style của tài liệu.  

-> Chọn Style nào cần làm mục lục 

-> Add để đưa vào Include Paragraph Style 

+ Include Paragraph Style: Chứa các Style đã 

được chọn để làm mục lục.  

-> Ví dụ: Chúng ta sẽ chọn các Paragraph Style 

sau để làm mục lục: “Chuơng”, “ten chương”, 

“lama”, “mot nho” 

Hộp thoại Table of Contents 

sẽ là: (như hình) 
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-> Style nằm sát bên trái có cấp độ cao hơn, tương ứng với đề mục lớn hơn của tài liệu 

Có thể đổi cấp độ cho các Style trong mục Include Paragraph Style bằng cách chọn Style và 

thay đổi tại mục Level của hộp thoại này 

+ Entry Style: Chọn Paragraph Style để định dạng cho Style được chọn trong Include 

Paragraph Style trên bảng mục lục. 

+ Page Number: Chọn vị trí để đặt số trang trên đề mục của bảng mục lục. 

After Entry: Số trang nằm sau đề mục.  

Between Entry and Number: Khoảng cách giữa đề mục và số trang được xác định trong mục. 

Before Entry: Số trang nằm trước đề mục.  

No Page Number: Không chèn số trang trên đề mục 

+ Between Entry and Number: Chọn một hình thức để trang trí cho khoảng cách giữa đề 

mục và số trang trên bảng mục lục 

+ Sort Entries in Alphabetical Order:  

Sắp xếp các mục tương ứng với Style được chọn trong Include Paragraph Style theo thứ tự 

Alphabet (A,B,C...) 

-> Bình thường, không chọn mục này thì sẽ sắp xếp theo thứ tự số trang. Nếu chọn: khi đó 

số trang sẽ bị sắp xếp không theo thứ tự, rất khó theo dõi và quản lý. 

+ Replace Existing Table of Contents: Lựa chọn này chỉ có tác dụng khi đã có mục lục. Cho 

phép mục lục mới tạo ra thay thế mục lục có sẵn trước đó. 

+ Include Book Documents: Tùy chọn này cho phép tạo một bảng mục lục cho toàn bộ các 

chương trong Book.  

-> tùy chọn này chỉ có tác dụng khi đang làm việc với Book. 

+ Run-in: Tùy chọn này cho phép các đề mục trong một Style sẽ nằm cùng trong một đoạn 

văn bản. Chúng được phân cách nhau bỡi dấu “;”.  

-> Thông thường, không chọn tùy chọn này.  

+ Include Text on Hidden Layers: Đưa vào mục lục cả phần chữ nằm trong những Layers bị 

ẩn. 

-> Thông thường, không chọn tùy chọn này (vì các layer đã ẩn thường không được dùng tới) 

+ Numbered Paragraphs: Nếu Paragraph Style được đưa vào mục lục có sử dụng số. 

Numbered Paragraphs cho phép lựa chọn việc đưa số của Paragraph vào mục lục như thế 

nào. 

• Include Full Paragraph: Đưa cả phần số và phần nội dung của đoạn văn bản vào mục 

lục. 

• Include Numbers Only: Chỉ đưa vào mục lục phần số của đoạn văn bản. Không đưa 

phần nội dung. 

•  Exclude Numbers: Bỏ phần số của đoạn văn bản, chỉ đưa vào phần chữ.  
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 Cập nhật mục lục sau khi thay đổi nội dung 

- Về nguyên tắc, mục lục chỉ được tạo sau khi đã dàn hoàn tất phần nội dung. 

-> Có một số trường hợp, sau khi đã tạo mục lục, lại phải chỉnh sửa nội dung 

-> Cần phải cập nhật lại mục lục.  

- Thao tác: 

+ Chọn mục lục đã được tạo ra từ trước 

+ Layout > Update Table of Contents. 

 Cập nhật mục lục bị phát hiện lỗi 

- Khi phát hiện mục lục tạo ra bị lỗi như sai cấp độ, sai định dạng cho mỗi đề mục, sai vị trí 

số trang...  

-> Có thể sửa, cập nhật lại mà không cần phải tạo mục lục mới.  

- Thao tác:  

  + Chọn mục lục 

  + Layout > Table of Contents > Chỉnh sửa các nội dung cần thiết 

 Tạo style cho mục lục 

- Save Style ở hộp thoại Table of Contents: cho phép tạo thành Style mục lục (Table of 

Contents Style). 

-> Style này có thể được dùng để tạo mục lục trong chính tài liệu sau này bằng cách chọn tại 

mục TOC Style trong hộp thoại Table of Contents. 

Có thể tạo Table of Contents Style bằng cách: 

- Layout > Table of Contents Styles.  

-> Xuất hiện hộp thoại Table of Contents Styles đang chọn:  

 

Chọn New để tạo Table of Contents Style mới 

-> Hộp thoại tạo mới xuất hiện giống như hộp thoại Table of Contents 

- Chọn Edit để chỉnh sửa Table of Contents Style đang chọn. 

- Chọn Delete để xóa Table of Contents Style đang chọn. 

- Chọn Load để mở các Table of Contents Style của tài liệu khác. 
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