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2. About the documentation
The complete PitStop Pro documentation consists of multiple parts.

Part Description/location

Quick Start Guide • Describes how to install and activate PitStop Pro.
• Gives a brief introduction to the PitStop Pro

features.

http://www.enfocus.com/manuals/QuickStartGuide/
PP/12/enUS/home.htm

Reference Guide Describes the PitStop Pro features in detail.

http://www.enfocus.com/manuals/ReferenceGuide/
PP/12/enUS/home.htm

Action List Library http://www.enfocus.com/en/support/action-manual-
search

Preflight Profile Library http://www.enfocus.com/en/support/preflight-profiles

Knowledge Base http://www.enfocus.com/en/support/knowledge-base

Preflight Report Help http://www.enfocus.com/manuals/extra/
PreflightReportHelp/home.htm

Movies http://www.youtube.com/enfocuscommunity

Read Me

End User License Agreement

Menu bar:  Help > Plug-In Help > Enfocus PitStop Pro
Help

• Read Me (PDF)
• License Agreement (PDF)

http://www.enfocus.com/manuals/QuickStartGuide/PP/12/enUS/home.htm
http://www.enfocus.com/manuals/QuickStartGuide/PP/12/enUS/home.htm
http://www.enfocus.com/manuals/ReferenceGuide/PP/12/enUS/home.htm
http://www.enfocus.com/manuals/ReferenceGuide/PP/12/enUS/home.htm
http://www.enfocus.com/en/support/action-manual-search
http://www.enfocus.com/en/support/action-manual-search
http://www.enfocus.com/en/support/preflight-profiles
http://www.enfocus.com/en/support/knowledge-base
http://www.enfocus.com/manuals/extra/PreflightReportHelp/home.htm
http://www.enfocus.com/manuals/extra/PreflightReportHelp/home.htm
http://www.youtube.com/enfocuscommunity
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3. PitStop Pro at a glance

3.1 About PitStop Pro
PitStop Pro is a plug-in for Adobe Acrobat that enables you to edit and log changes to PDF
documents.

PitStop Pro involves More info
Editing objects Editing objects on page 148
Action Lists • About Action Lists on page 17

• Automating tasks with Action Lists or
QuickRuns on page 231

Preflight Profiles • About Preflight Profiles on page 19
• Preflighting and checking PDF

documents on page 102

Global Changes • About Global Changes on page 20
• Global Changes on page 222

QuickRuns • About QuickRuns on page 21
• Using QuickRuns on page 243

Certified PDF documents and edit logs Working with Certified PDF documents on
page 127

3.2 About Action Lists
An Action List is a list of successive actions that PitStop Pro has to perform on a PDF document.

You can:

• Define Action Lists.
• Import and export Action Lists (.eal files).
• Run Action Lists.

To open the Action Lists dialog box

OS/Acrobat Do one of the following
Acrobat 8 and 9 • In the menu bar, click  Document > Run Action List .

• In the menu bar, click  Plug-Ins > Enfocus PitStop Pro >
Run Action List .
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OS/Acrobat Do one of the following
•

In the Enfocus Control Panels toolbar, click .

Acrobat X and XI • In the menu bar, click  PitStop Pro > Action Lists .
•

In the Tools pane, click  PitStop Process >  Action
Lists .

Windows Press Alt+Ctrl+A.
Mac OS Press  A.

Note:  You can enable or disable shortcuts in the preferences.

To define an Action List

1. Open the Action Lists dialog box.
2. Select an Action List.
3. Click   > Edit .

To run an Action List

1. Open the Action Lists dialog box.
2. Select an Action List.
3. If necessary, change the following options:

• Run on
• Show results

4.

Click .

To import Action Lists

1. Open the Action Lists dialog box.
2. Click   > Import/Export , and click one of the following:

• Import
• Import Group

To export Action Lists

1. Open the Action Lists dialog box.
2. Select one or more of the following:

• Action List.
• Group of Action Lists. Example: Local.

3. Click   > Import/Export , and click one of the following:

• Export
• Export Group
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3.3 About Preflight Profiles
A Preflight Profile is a group of checks and fixes that PitStop Pro has to perform on a PDF
document.

You can:

• Define Preflight Profiles.
• Import and export Preflight Profiles (.ppp files).
• Run Preflight Profiles.

To open the Preflight Profiles dialog box

OS/Acrobat Do one of the following
Acrobat X and XI • In the menu bar, click  PitStop Pro > Prefight Profiles .

•
In the Tools pane, click  PitStop Process >  Prefight
Profiles .

Windows Press Alt+Ctrl+P.
Mac OS Press  P.

Note:  You can enable or disable shortcuts in the preferences.

To define a Preflight Profile

1. Open the Preflight Profiles dialog box.
2. Select a preflight proflight.
3. Click   > Edit .

To run a Preflight Profile

1. Open the Preflight Profiles dialog box.
2. Select a preflight proflile.
3. If necessary, change the following options:

• Run on
• Certified PDF Preflight
• Allow fixes

4.

Click .

To import Preflight Profiles

1. Open the Preflight Profiles dialog box.
2. Click   > Import/Export , and click one of the following:
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• Import
• Import Group

To export Preflight Profiles

1. Open the Preflight Profile dialog box.
2. Select one or more of the following:

• Preflight Profile.
• Group of Preflight Profiles. Example: Local.

3. Click   > Import/Export , and click one of the following:

• Export
• Export Group

3.4 About Global Changes
A Global Change is a change that PitStop Pro has to perform on a PDF document.

You can:

• Define Global Changes.
• Import and export Global Changes (.egc files).
• Run Global Changes.

To open the Global Changes dialog box

OS/Acrobat Do one of the following
Acrobat 8 and 9 • In the menu bar, click  Document > Run Global Change .

• In the menu bar, click  Plug-Ins > Enfocus PitStop Pro >
Run Global Change .

•
In the Enfocus Control Panels toolbar, click .

Acrobat X and XI • In the menu bar, click  PitStop Pro > Global Changes .
•

In the Tools pane, click  PitStop Process >  Global
Changes .

Windows Press Alt+Ctrl+G.
Mac OS Press  G.

Note:  You can enable or disable shortcuts in the preferences.

To define a Global Change

1. Open the Global Changes dialog box.
2. Select a Global Change.
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3. Click   > Edit .

To run a Global Change

1. Open the Global Change dialog box.
2. Select a Global Change.
3. If necessary, change the following options:

• Run on
• Show results

4.

Click .

To import Global Changes

1. Open the Global Changes dialog box.
2. Click   > Import/Export , and click one of the following:

• Import
• Import Group

To export Global Changes

1. Open the Global Changes dialog box.
2. Select one or more of the following:

• Global Change.
• Group of Global Changes. Example: Local.

3. Click   > Import/Export , and click one of the following:

• Export
• Export Group

3.5 About QuickRuns
A QuickRun is a group of Action Lists, Global Changes and maximum one Preflight Profile that
PitStop Pro has to perform on a PDF document.

You can:

• Define QuickRuns.
• Import and export QuickRuns (.eqr files).
• Run QuickRuns.

To open the QuickRuns dialog box

OS/Acrobat Do one of the following
Acrobat 8 and 9 • In the menu bar, click  Document > Run QuickRun .



PitStop Pro

22

OS/Acrobat Do one of the following
• In the menu bar, click  Plug-Ins > Enfocus PitStop Pro >

Run QuickRun .
•

In the Enfocus Control Panels toolbar, click .

Acrobat X and XI • In the menu bar, click  PitStop Pro > QuickRuns .
•

In the Tools pane, click  PitStop Process >  QuickRuns
.

Windows Press Alt+Ctrl+Q.
Mac OS Press  Q.

Note:  You can enable or disable shortcuts in the preferences.

To define a QuickRun

1. Open the QuickRuns dialog box.
2. Select a QuickRun.
3. Click   > Edit .

To run a QuickRun

1. Open the QuickRun dialog box.
2. Select a QuickRun.
3.

Click .

To run a QuickRun favorite

OS/Acrobat Do one of the following
Acrobat 8 and 9

In the Enfocus QuickRun Favorites toolbar, click , ,

...

(only available if you have defined QuickRun favorites)

Acrobat X and XI • In the menu bar, click  PitStop Pro > QuickRun Favorites
, and select a QuickRun.

•
In the Tools pane, click  PitStop Process >  QuickRun
Favorites  and select a QuickRun.

Windows Use the shortcut of the QuickRun favorite.

Example:

• Favorite 1: Alt+Shift+Ctrl+A
• Favorite 2: Alt+Shift+Ctrl+B

Mac OS Use the shortcut of the QuickRun favorite.

Example:
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OS/Acrobat Do one of the following
• Favorite 1:  A
• Favorite 2:  B

Note:  You can enable or disable shortcuts in the preferences.

To import QuickRuns

1. Open the QuickRun dialog box.
2. Click   > Import/Export , and click one of the following:

• Import
• Import Group

To export QuickRuns

1. Open the QuickRuns dialog box.
2. Select one or more of the following:

• QuickRun.
• Group of QuickRuns. Example: Local.

3. Click   > Import/Export , and click one of the following:

• Export
• Export Group

3.6 Menu bar: overview (Acrobat 8 and 9)

Note:  A small number of entries differs between Windows and Mac OS.

Windows:

Mac OS:

Acrobat menu (Mac OS)

Entry More info
About Third-Party Plug-Ins >
About Enfocus PitStop Pro

See Quick Start Guide.

About Third-Party Plug-Ins >
About Enfocus StatusCheck

—

Preferences > Enfocus PitStop Pro
Preferences

Setting your Enfocus PitStop Pro Preferences on page
51
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Entry More info
Preferences > Enfocus
StatusCheck

File menu

Entry More info
Enfocus New Document —
Enfocus Sign and Save
Enfocus Sign and Save As

Adding a session comment on page 139

Enfocus Remove Report Info Remove the Report information on page 114

Edit menu

Entry More info
Enfocus Undo
Enfocus Redo

Undoing or redoing actions on page 85

Enfocus Replace To replace an object on page 86
Enfocus Group
Enfocus Ungroup

Grouping and ungrouping on page 155

Preferences > Enfocus PitStop Pro
Preferences

(Windows)

Preferences > Enfocus
StatusCheck

(Windows)

Setting your Enfocus PitStop Pro Preferences on page
51

Enfocus Text Splitting and merging text segments on page 209
Place PDF Placing PDF documents in PDF documents on page

219
Enfocus Align and Distribute Aligning and distributing on page 156
Enfocus Object Order Changing the stacking order of objects on page 158
Enfocus Mask Masking objects on page 190
Enfocus Varnish —
Enfocus Set Trim Box Trim Box Margins on page 52
Enfocus Show All
Enfocus Hide Selection

Hiding and showing selected objects on page 158

Enfocus Find and Replace Text Enfocus Find And Replace Text on page 199
Enfocus Path About paths, anchor points and direction points on

page 150

View menu

Entry More info
Toolbars >  

• Enfocus Color Management
• Enfocus Control Panels
• Enfocus Design Layout Tools

Opens the corresponding toolbar. See Toolbars:
overview (Acrobat 8 and 9) on page 32.
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Entry More info
• Enfocus Editing Tools
• Enfocus Smart Preflight
• Enfocus Undo & Redo
• Enfocus View Modes
• Enfocus Workspaces

Document menu

Entry More info
Run Global Change • About Global Changes on page 20

• Global Changes on page 222

Preflight Document • About Preflight Profiles on page 19
• Preflighting and checking PDF documents on page

102

Run Action List • About Action Lists on page 17
• Automating tasks with Action Lists or QuickRuns

on page 231

Run QuickRun • About QuickRuns on page 21
• Using QuickRuns on page 243

Purchase Missing Fonts Confirm Purchase dialog box: sections and buttons on
page 218

Tools menu

Entry More info
Enfocus PDF/X > Extract ICC
Profile

Using ICC profiles on page 253

Enfocus QuickRuns • About QuickRuns on page 21
• Using QuickRuns on page 243

Certified PDF menu

Entry More info
Certified PDF

• Start Edit Log, or
• Remove Certified PDF Data

Show Edit Log
Show History

Working with Certified PDF documents on page 127

Plug-Ins > Enfocus PitStop Pro  menu

Entry More info
About Enfocus PitStop Pro See Quick Start Guide.
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Entry More info
Align and Distribute Aligning and distributing on page 156
Color Management Presets
Convert Color Panel

Color management on page 246

Design Layout Panel
Design Layout Tools

Design Layouts on page 88

Editing Tools See the "Enfocus Editing Tools toolbar" section in
Toolbars: overview (Acrobat 8 and 9) on page 32.

Group/Ungroup Grouping and ungrouping on page 155
Hide Selection Hiding and showing selected objects on page 158
Image Matching Panel Using ICC profiles on page 253
Inspector Using the Enfocus Inspector on page 87
Mask Masking objects on page 190
Navigator Using the Enfocus Navigator on page 110
New Document —
Object Order Changing the stacking order of objects on page 158
Output Intent Panel Rendering intents on page 248
Enfocus PDF/X > Extract ICC
Profile

Using ICC profiles on page 253

Path About paths, anchor points and direction points on
page 150

PitStop Pro Help —
PitStop Pro Preferences Setting your Enfocus PitStop Pro Preferences on page

51
Place PDF Placing PDF documents in PDF documents on page

219
Preflight Document • About Preflight Profiles on page 19

• Preflighting and checking PDF documents on page
102

Processing Panel Opens the last used from the following dialog boxes:

• Preflight Profiles
• Global Changes
• Action Lists
• QuickRuns

Purchase Missing Fonts Confirm Purchase dialog box: sections and buttons on
page 218

QuickRuns • About QuickRuns on page 21
• Using QuickRuns on page 243

Remove Report Info Remove the Report information on page 114
Enfocus Replace To replace an object on page 86
Run Action List • About Action Lists on page 17

• Automating tasks with Action Lists or QuickRuns
on page 231
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Entry More info
Run Global Change • About Global Changes on page 20

• Global Changes on page 222

Run QuickRun • About QuickRuns on page 21
• Using QuickRuns on page 243

Set Trim Box Trim Box Margins on page 52
Show All Hiding and showing selected objects on page 158
Text • Editing a single text line on page 203

• Editing a text paragraph on page 204
• Editing vertical text on page 205
• Enfocus Find And Replace Text on page 199

Undo & Redo Undoing or redoing actions on page 85
Variable Sets • Preferences > Enfocus PitStop Pro Preferences >

Variable Sets on page 61
• Smart Preflight on page 115

Varnish —
View Modes • Showing or hiding annotations on page 69

• Viewing a PDF document in wireframe view on
page 68

• Speeding up image display using alternate images
on page 70

• Working with Layers on page 100

Workspace Panel
Workspaces

Workspaces on page 75

Plug-Ins > Enfocus StatusCheck  menu

Entry More info
About Enfocus StatusCheck —
Enfocus StatusCheck Preferences See Quick Start Guide.
Certified PDF

• Start Edit Log, or
• Remove Certified PDF Data

Show Edit Log
Show History

Working with Certified PDF documents on page 127

Sign and Save
Sign and Save As

Adding a session comment on page 139

Window menu

Entry More info
Inspector Using the Enfocus Inspector on page 87
Processing Panel Opens the last used from the following dialog boxes:
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Entry More info
• Preflight Profiles
• Global Changes
• Action Lists
• QuickRuns

Variable Sets • Preferences > Enfocus PitStop Pro Preferences >
Variable Sets on page 61

• Smart Preflight on page 115

Color Management Presets
Convert Color Panel

Converting color using the Enfocus Convert Color
panel on page 164

Output Intent Panel Rendering intents on page 248
Image Matching Panel Using ICC profiles on page 253
Navigator Using the Enfocus Navigator on page 110
Design Layout Panel
Design Layout Tools

Design Layouts on page 88

Workspace Panel
Workspaces

Workspaces on page 75

Help menu

Entry More info
Plug-In Help > Enfocus PitStop
Pro Help >  

• License
• Enfocus Home Page
• Buy Now
• Check for Updates
• Manage Languages
• PitStop Pro Help (HTML)
• Preflight Report Help (HTML)
• Read Me (PDF)
• License Agreement (PDF)
• CertifiedPDF.net
• Online Documentation
• Product Movies
• Preflight Profile Library
• Action List Library
• Knowledge Base
• Get Support

—

About Third-Party Plug-Ins >
About Enfocus PitStop Pro

(Windows)

See Quick Start Guide.

About Third-Party Plug-Ins >
About Enfocus StatusCheck 
(Windows)

—
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3.7 Menu bar: overview (Acrobat X and XI)

Note:  A small number of entries differs between Windows and Mac OS.

Windows:

Mac OS:

Acrobat menu (Mac OS)

Entry More info
About Third-Party Plug-Ins >
About Enfocus PitStop Pro

See Quick Start Guide.

About Third-Party Plug-Ins >
About Enfocus StatusCheck

—

Preferences > Enfocus PitStop Pro
Preferences
Preferences > Enfocus
StatusCheck

Setting your Enfocus PitStop Pro Preferences on page
51

File menu

Entry More info
Enfocus New Document —
Enfocus Sign and Save

• Enfocus Sign and Save As
(Windows)

• Save As > Enfocus Sign and
Save As  (Mac OS)

Adding a session comment on page 139

Enfocus Remove Report Info Remove the Report information on page 114

Edit menu

Entry More info
Enfocus Undo
Enfocus Redo

Undoing or redoing actions on page 85

Preferences > Enfocus PitStop Pro
Preferences

(Windows)

Preferences > Enfocus
StatusCheck

(Windows)

Setting your Enfocus PitStop Pro Preferences on page
51
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View menu

Entry More info
Tools >  

• PitStop Process
• Certified PDF
• PitStop Inspect
• PitStop Edit
• PitStop View
• PitStop Color
• PitStop Page Box

Opens the corresponding panel in the Tools pane. See
Tools pane: overview (Acrobat X and XI) on page 38.

Certified PDF menu

Entry More info
Certified PDF

• Start Edit Log, or
• Remove Certified PDF Data

Edit Log
History

Working with Certified PDF documents on page 127

PitStop Pro menu

Entry More info
Object See below.
Preflight • About Preflight Profiles on page 19

• Preflighting and checking PDF documents on page
102

Global Changes • About Global Changes on page 20
• Global Changes on page 222

Action Lists • About Action Lists on page 17
• Automating tasks with Action Lists or QuickRuns

on page 231

QuickRuns
QuickRun Favorites

• About QuickRuns on page 21
• Using QuickRuns on page 243

Navigator Using the Enfocus Navigator on page 110
Variable Sets • Preferences > Enfocus PitStop Pro Preferences >

Variable Sets on page 61
• Smart Preflight on page 115

Purchase Missing Fonts Confirm Purchase dialog box: sections and buttons on
page 218
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PitStop Pro > Object  menu

Entry More info
Enfocus Replace To replace an object on page 86
Split in Words
Split in Characters
Convert to Outlines
Merge into Text Lines
Merge into Words

Splitting and merging text segments on page 209

Enfocus Find and Replace Text Enfocus Find And Replace Text on page 199
Set Line Anchor Point
Set Curve Anchor Point
Smoothen Anchor Point
Open Path
Close Path
Reverse Path
Make Compound Path
Release Compound Path

About paths, anchor points and direction points on
page 150

Bring Forward
Send Backward
Bring to Front
Send to Back

Changing the stacking order of objects on page 158

Make Mask
Release Mask

Masking objects on page 190

Show All
Hide Selection

Hiding and showing selected objects on page 158

Group
Ungroup

Grouping and ungrouping on page 155

Align and Distribute Aligning and distributing on page 156
Set Trim Box Trim Box Margins on page 52
Varnish —
Extract ICC Profile Using ICC profiles on page 253

Help menu

Entry More info
Plug-In Help > Enfocus PitStop
Pro Help >  

• License
• Enfocus Home Page
• Buy Now
• Check for Updates
• Manage Languages
• PitStop Pro Help (HTML)
• Preflight Report Help (HTML)
• Read Me (PDF)
• License Agreement (PDF)

—
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Entry More info
• CertifiedPDF.net
• Online Documentation
• Product Movies
• Preflight Profile Library
• Action List Library
• Knowledge Base
• Get Support

About Third-Party Plug-Ins >
About Enfocus PitStop Pro

(Windows)

See Quick Start Guide.

About Third-Party Plug-Ins >
About Enfocus StatusCheck 
(Windows)

—

3.8 Toolbars: overview (Acrobat 8 and 9)

Enfocus Color Management toolbar

Tool More info

No Active Color Management
Preset

[Active Color Management Preset]

Color management on page 246

Enfocus Control Panels toolbar

Tool More info
Using the Enfocus Inspector on page 87
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Tool More info
Show Inspector

Show Preflight Profiles

• About Preflight Profiles on page 19
• Preflighting and checking PDF documents on page

102

Show Global Changes

• About Global Changes on page 20
• Global Changes on page 222

Show Action Lists

• About Action Lists on page 17
• Automating tasks with Action Lists or QuickRuns

on page 231

Show QuickRuns

• About QuickRuns on page 21
• Using QuickRuns on page 243

Show Convert Color Panel

Converting color using the Enfocus Convert Color
panel on page 164

Show Output Intent Panel

Rendering intents on page 248

Show Place PDF

Placing PDF documents in PDF documents on page
219

Show Image Matching Panel

Using ICC profiles on page 253

Show Navigator

Using the Enfocus Navigator on page 110

Enfocus QuickRun Favorites toolbar

 (only available if you have defined QuickRun favorites)

Tool More info

Favorite X

• About QuickRuns on page 21
• Using QuickRuns on page 243
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Enfocus Design Layout Tools toolbar

Tool More info

Edit Design Layout

No Active Design Layout

[Design Layout Activated But Not
Applied]

[Design Layout Applied]

Edit Page Boxes

View Page Boxes

Design Layouts on page 88

Enfocus Editing Tools toolbar

Tool More info

Select Object

Select Similar Objects

Selecting objects on page 152
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Tool More info

Select Rectangular Area

Select Polygonal Area

—

Move Selection

Moving an object on page 178

Rotate Selection

Rotating an object on page 175

Shear Selection

Shearing an object on page 181

Scale Selection

Scaling an object on page 176

Create New Rectangle

Create New Ellipse

Creating new shapes on page 184

Edit Shadings

Applying gradients to text or line-art objects on page
165

Edit Text Line

Edit Paragraph

Edit Vertical Text Line

• Editing a single text line on page 203
• Editing a text paragraph on page 204
• Editing vertical text on page 205
• Enfocus Find And Replace Text on page 199
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Tool More info
Show Text Search Panel

Edit Path

Add Anchor Point

Remove Anchor Point

Create New Path

• About paths, anchor points and direction points on
page 150

• Creating a new path on page 185
• Editing a path on page 186
• Adding or removing an anchor point on page 188

Eyedropper

Viewing object attributes using the Eyedropper tool on
page 86

Copy and Paste Attributes

Copying and pasting object attributes on page 84

Measure

Measuring the distance between two points on page
85

Edit Form

Editing forms on page 220

Group

Ungroup

Grouping and ungrouping on page 155

Enfocus Smart Preflight toolbar
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Tool More info

No Active Variable Set

[Active Variable Set]

• Preferences > Enfocus PitStop Pro Preferences >
Variable Sets on page 61

• Smart Preflight on page 115

Enfocus Undo & Redo toolbar

Tool More info

Undo

Undo Selection

Redo

Redo Selection

Undoing or redoing actions on page 85

Enfocus View Modes toolbar

Tool More info

Hide Annotations

Showing or hiding annotations on page 69

Viewing a PDF document in wireframe view on page
68
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Tool More info
Show Wireframe

Speed Up Image Display

Speeding up image display using alternate images on
page 70

Show All Layers

Working with Layers on page 100

Enfocus Workspaces toolbar

Tool More info

Workspaces

Workspaces on page 75

3.9 Tools pane: overview (Acrobat X and XI)

PitStop Process panel

Tool More info

Preflight Profiles

• About Preflight Profiles on page 19
• Preflighting and checking PDF documents on page

102

Global Changes

• About Global Changes on page 20
• Global Changes on page 222

Action Lists

• About Action Lists on page 17
• Automating tasks with Action Lists or QuickRuns

on page 231

QuickRuns

• About QuickRuns on page 21
• Using QuickRuns on page 243
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Tool More info
QuickRun Favorites

Navigator

Using the Enfocus Navigator on page 110

No Active Variable Set

[Active Variable Set]

• Preferences > Enfocus PitStop Pro Preferences >
Variable Sets on page 61

• Smart Preflight on page 115

Certified PDF panel

Tool More info

 

Certified PDF

Working with Certified PDF documents on page 127

 

Sign and Save

Adding a session comment on page 139

 

Check CertifiedPDF.net Status

Checking for updated Specifications on
CertifiedPDF.net on page 145

PitStop Inspect panel

Tool More info

Select Object

Selecting objects on page 152

Inspector

Using the Enfocus Inspector on page 87

Eyedropper

Viewing object attributes using the Eyedropper tool on
page 86

Measure

Measuring the distance between two points on page
85
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PitStop Edit panel

Tool More info

Select Object

Select by Attributes

Selecting objects on page 152

Group

Ungroup

Grouping and ungrouping on page 155

Copy and Paste Attributes

Copying and pasting object attributes on page 84

Move

Moving an object on page 178

Rotate

Rotating an object on page 175

Shear

Shearing an object on page 181

Scale

Scaling an object on page 176

Add Rectangle

Add Ellipse

Creating new shapes on page 184

Edit Shadings

Applying gradients to text or line-art objects on page
165
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Tool More info

Add Path

Edit Path

Add Anchor Point

Remove Anchor Point

• About paths, anchor points and direction points on
page 150

• Creating a new path on page 185
• Editing a path on page 186
• Adding or removing an anchor point on page 188

Edit Text Line

Edit Paragraph

Edit Vertical Text Line

Find and Replace Text

• Editing a single text line on page 203
• Editing a text paragraph on page 204
• Editing vertical text on page 205
• Enfocus Find And Replace Text on page 199

Edit Form

Editing forms on page 220

Place PDF File

Placing PDF documents in PDF documents on page
219

Undo

Undo Selection

Undoing or redoing actions on page 85
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Tool More info
Redo

Redo Selection

Select Area

Select Polygonal Area

—

PitStop View panel

Tool More info

Show Page Boxes

Page boxes on page 94

Hide Annotations

Showing or hiding annotations on page 69

Show All Layers

Working with Layers on page 100

Show Wireframe

Viewing a PDF document in wireframe view on page
68

Speed Up Image Display

Speeding up image display using alternate images on
page 70

Workspaces

Workspaces on page 75

PitStop Color panel

Tool More info

No Active Color Management
Preset

Color management on page 246
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Tool More info

[Active Color Management Preset]

Convert Color

Converting color using the Enfocus Convert Color
panel on page 164

Apply Output Intent

Rendering intents on page 248

Image Matching

Using ICC profiles on page 253

PitStop Page Box panel

Tool More info

Edit Design Layout

No Active Design Layout

[Design Layout Activated But Not
Applied]

[Design Layout Applied]

Edit Page Boxes

Show Page Boxes

Design Layouts on page 88
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3.10 Dialog boxes: overview
Dialog box More info

Enfocus Inspector Using the Enfocus Inspector on page 87

About Enfocus PitStop Pro See Quick Start Guide.

Enfocus Navigator Using the Enfocus Navigator on page 110

Enfocus Certified PDF Panel Working with Certified PDF documents on page 127

Enfocus PitStop Pro Preferences
Enfocus StatusCheck Preferences

Setting your Enfocus PitStop Pro Preferences on page
51

Eyedropper Viewing object attributes using the Eyedropper tool on
page 86

Enfocus Measure Measuring the distance between two points on page
85

Enfocus Copy and Paste Attributes Copying and pasting object attributes on page 84

Find and Replace Text Enfocus Find And Replace Text on page 199

Enfocus Place PDF Placing PDF documents in PDF documents on page
219

Color Management Preset Editor Color management on page 246

Enfocus Convert Color Panel Converting color using the Enfocus Convert Color
panel on page 164

Enfocus Output Intent Panel Rendering intents on page 248

Enfocus Image Matching Panel Using ICC profiles on page 253

Enfocus Pack Manager Enfocus Pack Manager on page 58

Preflight Profiles • About Preflight Profiles on page 19
• Preflighting and checking PDF documents on page

102

Global Changes • About Global Changes on page 20
• Global Changes on page 222

Action Lists • About Action Lists on page 17
• Automating tasks with Action Lists or QuickRuns

on page 231

QuickRuns • About QuickRuns on page 21
• Using QuickRuns on page 243

Enfocus Design Layout Panel Design Layouts on page 88

Enfocus Workspace Panel Workspaces on page 75

Certified PDF > Edit Log Viewing the edit log file on page 139
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Dialog box More info

Confirm Purchase Confirm Purchase dialog box: sections and buttons on
page 218

3.11 Enfocus Inspector dialog box: overview
Category Subcategory More info

Fill

Stroke

Stroke Details

• Changing the color of text or line-art
objects on page 162

• Applying gradients to text or line-art
objects on page 165

Overprint

Overprint on page 260

Fill and Stroke

Transparency

Changing the transparency of objects on
page 161

Text
Text

• Editing a single text line on page 203
• Editing a text paragraph on page 204
• Editing vertical text on page 205

Properties

—

Curve Editing

Adjusting brightness and contrast of pixel
images on page 191

Resample

Resampling pixel images on page 195

Image

Compressing pixel images on page 197
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Category Subcategory More info
Compress

Brightness and
Contrast

Adjusting brightness and contrast of pixel
images on page 191

Sharpen with
Unsharp Mask

Sharpening pixel images on page 194

General

—

Halftone

Viewing the halftone information of an object
on page 199

OPI

Changing or removing the OPI information of
objects on page 160

Layers

Working with Layers on page 100

Prepress

Output Intent

Rendering intents on page 248

Remap

—

Separations

Varnish

—

Position

—

Position

Aligning and distributing on page 156
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Category Subcategory More info
Align and Distribute

Page Box Overview

Edit Page Boxes

Page boxes on page 94

Summary
Summary

Viewing statistics of selected objects on page

198Only available if you click , ,

 or .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Select Similar
Objects

Select Similar
Objects

To select similar objects on page 154Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Move
Numeric Feedback

Moving an object on page 178Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Rotate
Rotate

Rotating an object on page 175Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Shearing an object on page 181Only

available if you click .
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Category Subcategory More info
Shear Numeric Feedback (Acrobat 8 or 9: Enfocus Editing Tools

toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Scale
Numeric Feedback

Scaling an object on page 176Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Rectangle
Bounding Box

Creating new shapes on page 184Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Ellipse
Bounding Box

Creating new shapes on page 184Only

available if you click .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)

Line Art
Editing Path Editing

• About paths, anchor points and direction
points on page 150

• Creating a new path on page 185
• Editing a path on page 186
• Adding or removing an anchor point on

page 188

Only available if you click , , 

or .

(Acrobat 8 or 9: Enfocus Editing Tools
toolbar)

(Acrobat X or XI: Tools pane > PitStop Edit
panel)
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3.12 Shortcuts: overview
You can enable or disable shortcuts using the Enfocus PitStop Pro Preferences dialog box >
General category > Enable all Enfocus PitStop Pro specific shortcuts option.

General

Windows Mac OS Description
Alt+Ctrl+N  N Creates a new PDF document.

Alt+Ctrl+Z  Z Undoes the last action.

Alt+Ctrl+Y  Y Redoes the last undo.

Alt+Ctrl+V  V Enables you to buy missing fonts from
Monotype.

Alt+Ctrl+R  R Opens the last used from the following
dialog boxes:

• Preflight Profiles
• Global Changes
• Action Lists
• QuickRuns

Alt+Ctrl+P  P Opens the Preflight Profiles dialog box.

Alt+Ctrl+G  G Opens the Global Changes dialog box.

Alt+Ctrl+A  A Opens the Action Lists dialog box.

Alt+Ctrl+Q  Q Opens the QuickRuns dialog box.

• Alt+Shift+Ctrl+A
• Alt+Shift+Ctrl+B

•  A
•  B

Runs:

• QuickRun favorite 1
• QuickRun favorite 2

Alt+Ctrl+I  I Opens the Enfocus Inspector dialog box.

Alt+Ctrl+C  C Opens the Enfocus Convert Color Panel
dialog box.

Alt+Ctrl+O  O Opens the Enfocus Output Intent Panel
dialog box.

Alt+Ctrl+U  U Opens the Enfocus Workspace Panel dialog
box.

Alt+Ctrl+E  E Opens the Enfocus Design Layout Panel
dialog box.

Alt+Ctrl+K  K Opens the Enfocus PitStop Pro Preferences
dialog box.

Alt+Ctrl+J  J Opens the About Enfocus PitStop Pro dialog
box.

Alt+Ctrl+L  L Opens the Enfocus Place PDF dialog box.
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When editing objects

Windows Mac OS Description
Alt+Ctrl+F  F Brings a selected object forward.

Alt+Ctrl+B  B Sends a selected object backward.

Alt+è  7 Makes a mask from selected objects.

Note:  You must select at least one object
and one line-art or text object.

Alt+Ctrl+è  7 Releases a mask.

Alt+Ctrl+S  S Shows all objects.

Alt+Ctrl+H  H Hides a selected object.

Alt+Ctrl+T  T Sets a trim box.

Alt+Ctrl+V  V Varnishes a selected object.

When the Design Layout is active and the Edit Design Layout tool is selected

See also Design Layouts on page 88.

Windows Mac OS Description
Enter Enter Applies the Design Layout to the current

page.
Shift+Enter  Enter Applies the Design Layout to the entire

document.
Ctrl Switches to the Select tool while holding this

key. Releasing the key goes back to the Edit
Design Layout tool.

V V Adds a vertical guide centered on the page.
H H Adds a horizontal guide centered on the

page.
+ + Adds a new guide.
- - Removes a selected guide.
Esc Esc Deactivates the Design Layout.
G G Shows or hides guides.
C C Centers the Design Layout.
S S Saves the current Design Layout.
R R Reverts to the saved version of the Design

Layout.
D D Duplicates the current Design Layout.
Shift Duplicates the guide you are dragging.
Arrow keys Arrow keys Moves the entire Design Layout.
Shift+Arrow keys  Arrow keys Moves the entire Design Layout in bigger

steps.
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4. Setting your Enfocus PitStop Pro Preferences

4.1 PitStop Pro and StatusCheck preferences
PitStop Pro comes with the Certified PDF plug-in. Certified PDF will be installed automatically
when you install PitStop Pro and you can set your preferences for both.

4.2 Sharing preferences
A number of preferences can be shared. This means that you will have to specify these
preferences once and then you can share them with other Enfocus products.

4.3 To access the Enfocus preferences
Proceed as follows to access the Enfocus PitStop Pro Preferences:

1. Choose Edit > Preferences (Windows OS) or Acrobat > Preferences (Mac OS) and select one
of the following:

• Enfocus PitStop Pro Preferences
• Enfocus StatusCheck  Preferences

Note:  You may wish to open a sample PDF document to test some preferences interactively:
select a preference and apply it to see its effect on your PDF document.

4.4 Preferences > Enfocus PitStop Pro Preferences > General

Processing

When you have run an Action List or Preflight Profile, you will probably want to see the result of
this action or preflight check. You can select how you wish to see this result:

• In the Enfocus Navigator
• In the preflight report

In the Report Style drop-down menu, you can select a layout style for the report when you view
the results in the preflight report.
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You can use the Enfocus Navigator to browse through the checked, fixed or changed objects in
your PDF document, but it also allows you to select a report layout first and then click the Show
report button.

Save Document

There is a difference between the version number of the PDF standard used by the PDF
document and the version number of Adobe Acrobat with which the PDF document is
compatible. The “version of the PDF standard” is often referred to as the “PDF version” for
short.

PDF version Is supported by

PDF 1.3 Adobe Acrobat  4.x and later

PDF 1.4 Adobe Acrobat  5.x and later

PDF 1.5 Adobe Acrobat  6.x and later

PDF 1.6 Adobe Acrobat  7.x and later

PDF 1.7 Adobe Acrobat  8.x and later

If you edit a PDF document of a different version than your version of Adobe Acrobat , you may
be changing the PDF version of the document without realizing it. For example, suppose you
have a PDF document which was last saved in Adobe Acrobat  5.x. The PDF version of this
document is 1.4. You open this PDF document in Adobe Acrobat  7.x, change it and save it.
Normally, you will then change the PDF version of this document to 1.6. To prevent this, you can
select the option Prevent the automatic increase of the PDF version.

Note:  You can open PDF 1.7 (Acrobat 8) documents in Adobe Acrobat  7, but you will get a
warning saying that the document “may not open or display correctly”. You can edit and save
these documents in Adobe Acrobat  7 and still keep their PDF version 1.7.

Shortcuts

Enfocus PitStop Pro allows you to use a number of keyboard shortcuts to access its tools. For
example, you can press Alt+Ctrl+P on Windows or option+command+P on Mac to open the
Preflight Profiles dialog box and Alt+Ctrl+G on Windows or option+command+G on Mac to open
the Global Changes dialog box.

Enfocus PitStop Pro also allows you to either enable or disable these keyboard shortcuts.
Select the Enable all Enfocus PitStop Pro specific shortcuts checkbox to use these keyboard
shortcuts. Disable this checkbox to deactivate the keyboard shortcuts. Click OK button to apply
the changes.

Trim Box Margins

Enter values in the Horizontally and the Vertically textboxes. These values will be used to set
margins when defining the trim box via the Set Trim Box menu item available in  Plug-ins >
Enfocus PitStop Pro  menu and the Enfocus Set Trim Box menu item available in the Edit menu
of the Adobe Acrobat.
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4.5 Preferences > Enfocus PitStop Pro Preferences > Edit

Number of Undos

Specify the number of undos you wish to have. Remember that a higher number of undos
requires more memory.

Text in Wireframe View

Figure 1: Outline Figure 2: Black fill Figure 3: Greeked

Shows the actual outlines
when you view the PDF
document in wireframe view.

Fills the outlines in black,
regardless of the original
color.

Appears as gray bars on
your screen when you
view the PDF document in
wireframe view. You do not
see the individual characters
anymore.

Show center selection handle

You can choose to show or hide the center point of your selection. Sometimes, it can be useful
to see the center point of your selection, for example to align the center of a number of objects.
You can use guides and position the center selection handle exactly on the guide.

Figure 4: Center selection handle (A) positioned on a guide (B)
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Change mouse pointer over object

You can select to change the mouse pointer from  to  when you move it over an object. Thus
you will see when you can click an object to select it. For complex PDF documents which contain
a large number of objects, however, you may not wish to do this because of performance issues.

Move objects when dragging selection

If you select this option, you can select an object and immediately move it by dragging. If you
don’t select this option, you will have to hold down the CONTROL (CTRL) key (Windows) or

Command (  ) key (Macintosh) to move the selected object.

Hold down Alt key when dragging a selection area

You can choose what should happen when you hold down the Alt key and drag to select an
object:

• Objects which overlap the bounding outline (the dotted rectangle also called marquee) of
your selection should be selected as well.

• Only objects inside the bounding outline should be selected.

A. Bounding outline of your selection, the dotted rectangle is also known as marquee
B. Object inside the bounding outline
C. Objects overlapping the bounding outline

Paste copied objects

Use this option when you want to copy an object and paste it with an offset. The objects will be
pasted with an offset of the coordinates you enter here in the Horizontal Offset and the Vertical
Offset textboxes.
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For example: If you enter 5 pt in the Horizontal Offset and the Vertical Offset textboxes, when
you paste the copied object, it will be placed lower and to the right by 5 pt when compared to the
original object.

Figure 5: Horizontal offset (right) (A) and vertical offset (down) (B)

Default Styles for New Objects

This helps you to change the default setting configured for new text objects and new line-art
objects in the PitStop Pro.

The default setting for new text objects in PitStop Pro is Arial 12 pt. To change this, select a text
object which has font/ size of your choice and click the Grab Text Style button.

The default setting for new line-art objects in PitStop Pro is a stroked element. To change this,
select a line-art object which has attributes of your choice and click the Grab Line-art Style
button.

Using default attributes of text and line art for new objects

If you create new objects using one of the PitStop Pro tools, you may want these objects to have
specific default attributes. For example, if you type new text in your PDF documentusing the Edit

Text Line  or Edit Paragraph  tool, you may want this text to use the font Helvetica, 10 pt.
Or, if you create a new rectangle or a new ellipse, you want these objects to have a specific fill
and stroke color by default.

Proceed as follows:

1. Open a PDF document which contains objects of which you want to use the attributes.
2. Using the Select Objects tool , select text or line art in your PDF document.
3. If necessary, choose  Window > Show Enfocus Inspector  or click the Show Inspector button

 to see and change the attributes (font, color, etc.) of the selected object.
4. Choose  Edit > Preferences > Enfocus PitStop Pro Preferences  and select the Edit category.
5. Click the Grab Text Style button or the Grab Line-art Style button to use the selected

object’s attributes when you create new objects.

Note:  You can leave the Enfocus PitStop Pro Preferences panel open, select text and line
art and set the respective preference.
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4.6 Preferences > Enfocus PitStop Pro Preferences > Colors

To change a color

1. Double click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or

Brightness of the color.
4. Once you have defined the color you want, click OK.

You can define the colors for the following:

Color for Example

Wireframe object  

 

Selected object  

 

Selected form object  

 

Selected clipping mask  

 

Paragraph editing  
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Color for Example

 

Page boxes  

 

Navigator dim color  
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4.7 Preferences > Enfocus PitStop Pro Preferences > Language

Language of the PitStop Pro User Interface

1. The Share language with StatusCheck checkbox is selected by default which enables
Enfocus PitStop Pro and StatusCheck applications and plug-ins that are present on this
machine and that are compatible with this version of the software to share the same
language preference. You can uncheck it if you want to disable this option.

2. Select the language in which you wish to see the user interface of PitStop Pro.
3. Click the Manage Languages... button to launch the Enfocus Pack Manager dialog box.

This dialog box provides access to new languages and an install/ remove mechanism for
installing/ removing languages. Refer the next topic, Enfocus Pack Manager for more
information.

4. Click the OK button in the Enfocus PitStop Pro Preferences dialog box.
5. Restart Adobe Acrobat.

GUI: Supported languages

• English
• French
• German
• Dutch
• Italian
• Spanish
• Polish
• Brazilian Portuguese
• Chinese
• Japanese

Enfocus Pack Manager

The PitStop Pro help system can be displayed in a language other than English by installing
the appropriate language pack and selecting the desired language in the Enfocus PitStop Pro
Preferences. Installing languages is done via the Enfocus Pack Manager dialog box.
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Installed tab

This tab lists all the language packs which are already installed. You can,

1. Search for a pack using the search field.
2. Use the Actions button to install, uninstall, download and refresh the available language

packs. Apply various filter options using the Show menu.
3. Uninstall a pack using the Uninstall button.
4. View a list of configurators installed on the computer if Enfocus Switch is also installed on it.

Web tab

This tab lists all the language packs available for download from the Enfocus website. You can,

1. Search for a language pack using the search field.
2. Use the Actions button to install, uninstall, download and refresh the available language

packs. Apply various filter options using the Show menu.
3. Install a pack using the Install button.
4. Uninstall a pack using the Uninstall button.
5. View a list of configurators (both installed and not installed) if Enfocus Switch is also

installed on it.

Local tab

This tab provides a list of locally stored packs (for example: packs that were downloaded but not
yet installed, installed packs appear in the Installed tab). You can,

1. Search for a pack using the search field.
2. Use the Actions button to install, uninstall, download and refresh the available language

packs. Apply various filter options using the Show menu.
3. Browse to the local folder where the language packs are stored using the Browse for folder

button.
4. Install a pack using the Install button.
5. Uninstall a pack using the Uninstall button.
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Note:  The Enfocus Pack Manager is common across all Enfocus products. It helps you in
selecting and installing the language packs and the configurators (in case you have Enfocus
Switch installed) of your choice.

4.8 Preferences > Enfocus PitStop Pro Preferences > Fonts
See Embedding missing fonts on page 215.

4.9 Preferences > Enfocus PitStop Pro Preferences > Color Management

Color Management in a nutshell

A Color Management system is designed to reconcile the different color capabilities of input
devices, for example a scanner or digital camera, and output devices, for example a printer or
press, to ensure consistent color throughout the creation, display, and print process. Ideally,
this means that the colors displayed on your monitor accurately represent the colors of the final
output. It also means that different applications, monitors, and operating systems will display
colors consistently.

Using ICC color profiles for color conversion

To eliminate, or at least minimize, color differences between devices, you can use ICC
(International Color Consortium) color profiles whenever color conversions are made during
preflight and correction.

An ICC color profile is a mathematical description of the color space used by a specific device.
All objects in your PDF documents, i.e. text, graphics and images, can be associated, or
"tagged", with an ICC profile for a given color space (Grayscale, RGB or CMYK).

You can select an ICC profile for each color space in the PitStop Pro preferences. If you want to
make separate settings for Images and other objects, select the "Use other settings for images
than for objects". The pane underneath will then show two tabs, one for images and one for
other objects.

However, you may also be using Preflight Profiles or Action Lists in which ICC profiles have been
specified too. In that case, the ICC profiles in the respective Preflight Profiles or Action Lists will
take precedence over those which you selected in the PitStop Pro preferences.

Using Color Management

Color Management settings are handled as presets, and can be accessed in two ways:

• By choosing  Edit > Preferences > Enfocus PitStop Pro Preferences  and selecting the
Color Management category. The Color Management Settings are shown using the Preset
Manager: see The Enfocus Preset Manager on page 71.

Using this Preset Manager you can select a predefined set, and click Apply button to use it,
or you can create your own Color Management Preset using the Color Management Preset
Editor. See Using the Color Management Preset Editor on page 61
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Underneath the Preset Manager, an overview of the Currently applied Color Management
Preferences is shown.

• Using Color Management in the toolbar, you can select a Color Management Preset, open the
Color Management preferences, or open the Color Management Preset Editor.

Using the Color Management Preset Editor

1. Define the name and Description
2. If you want to use the active settings in your preset, select Grab current Color Management

Preferences from the Actions menu. All these settings will be entered automatically.
3. If you want to use the Acrobat Preferences in your preset, select Grab current Acrobat

Preferences from the Actions menu.
4. Configure the general color management settings in the General tab.
5. In the Images tab, you can select the Apply General color settings checkbox to apply

the general settings for the images too or you can select the Enable color management
checkbox to override the general color settings and configure separate settings for images.

6. Select a default source and target ICC profile for each color space. By selecting Sync with
Acrobat, the corresponding ICC profile defined in the Acrobat preference will be used.

7. Select the CMM Engine to be used, and (if applicable) select Use black point compensation
checkbox.

8. Click the Save button to just save the settings or click the Save and Apply button to apply the
settings too.

4.10 Preferences > Enfocus PitStop Pro Preferences > Variable Sets
A variable is a special, well-recognizable string that gets replaced by a dynamic value. Variable
data can be used to provide a value for a property.

Variable sets in PitStop Pro help you to change the parameters of the Preflight Check and Action
List at runtime. It allows data from sources such as manual entry to be used.

You can define the default Variable Set for processing in PitStop Pro in  Enfocus PitStop Pro
Preferences > Variable Sets .

Using Variable Sets

Variable Sets configurations are handled as presets and can be accessed in two ways:

1. By choosing  Edit > Preferences > Enfocus PitStop Pro Preferences  and selecting the
Variable Sets category. The Variable Sets configurations are shown using the Preset
Manager: see The Enfocus Preset Manager on page 71.

Using this Preset Manager you can select a predefined set, and click Apply button to use it,
or you can create your own Variable Sets Preset using the Enfocus Variable Set Editor. See
Using the Enfocus Variable Set Editor on page 62.

Underneath the Preset Manager, an overview of the Currently applied Variable Sets
Preferences is shown.
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2. Using the Variable Sets in the toolbar, you can select a Variable Set Preset, open the Variable
Set preferences, or open the Enfocus Variable Set Editor.

Using the Enfocus Variable Set Editor

1. In the SETUP section, click the General label and define the name and description.
2. Click the + button to add the New variable label to the VARIABLES section.
3. Click the New variable label to view the fields related to it in the right pane.

a. Enter the Name and the User Readable Name in the Variable Definition section.
b. Select Inline value (the default) for the Type drop-down menu to enter an explicit value

in the Value text field of the Variable Value section. Select Number, Length, String or
Boolean for the value.

c. Select Rule Based for the Type drop-down menu. The Variable Value section displays the
property editor which allows defining a condition that combines multiple comparisons,
using IF-ELSE statements. Each comparison is represented as a separate row.

d. To add a comparison row: Select the variable in the first drop-down menu and select the
condition in the second drop-down menu. Enter the value in the textbox and click the AND
or the OR button to add the desired logical operator. A new comparison row is added.

e. To remove a comparison row: Click the Remove button present at the end of that row.
f. Press the Shift key to view additional options.
g. Click the Copy button to copy the existing statement and reuse. Click the Delete button to

delete a statement.
h. Click the ELSE button to append a new set of comparison rows.
i. You can also configure for a scenario when none of the conditions previously set match:

Select the Generate a failure radio button or select the Use this value radio button and
choose On or Off in the drop-down menu.

4. Click the Save button to save these settings.

See Smart Preflight for more information on configuring Variable Sets and smart preflighting.

4.11 Preferences > Enfocus PitStop Pro Preferences > Units & Guides

Units & Guides

You can select the measurement units and guides which has to appear after the values in the
various dialog boxes of PitStop Pro.

Measurements
In the Units drop-down menu, select the measurement unit you want to use in the PitStop Pro
tools, the Preflight Profile and the Action Lists.

For example, if you measure the distance between two points or if you want to determine the
position of an object, you may want to see these measurements in millimeters or in inches.
Specific properties will always use the common measurement unit, for example font size will
always be in points (pt.) and word spacing or character spacing will always be in em spaces.

Select the Show percentages checkbox if you want the value of the RGB color components to be
displayed as a percentage rather than as a range between 0 and 255.
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Page Coordinates

If you select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels take the
Acrobat view rotation setting into account, i.e. the coordinates change if the user rotates the
view.

If you do not select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels ignore
the Acrobat view rotation setting, i.e. the coordinates do not change if the user rotates the view.

In both cases, the rotate key stored in the PDF page is properly honored.

Guides
Select the Snap to guides checkbox if you want objects to snap to the guides as soon as they are
moved inside the magnetic area.

In the Snapping Tolerance textbox, enter the magentic area. For example, if you enter 5 pt here,
objects that are moved towards the guide will snap to the guide as soon as they are within 5 pt of
that guide.

4.12 Preferences > Enfocus PitStop Pro Preferences > Windows

Windows

Sometimes, you want to use a PitStop Pro tool in combination with the Enfocus Inspector. When
you select an object, for example, it might be useful to see information about its color in the
Enfocus Inspector. Or when you select text, you may want to see its font information. Sometimes
it's even necessary to use the Enfocus Inspector, for example to measure the distance between
two points.

You can select when the Enfocus Inspector has to appear automatically as soon as you use one
of the listed PitStop Pro tools.

You can also choose to rearrange the position and size of the active document window so that it
does not overlap with the Inspector, the Processing and the Navigator panels.

4.13 Preferences > Enfocus PitStop Pro Preferences > Warnings

Warning Messages

Individual warning messages can be disabled using the Don't show this warning again option
at the bottom of the warning dialog. The Reset all Warning Dialogs button enables all warnings
again.
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4.14 Preferences > Enfocus PitStop Pro Preferences > Preset Databases
The Databases can be used to retrieve Preflight Profiles, Action List, or other settings files from
other, user defined locations. The appropriate files in the defined folders will be available for
selection e.g. when selecting a Preflight Profile.

To add Database Folders:

1. Choose  Edit > Preferences > Enfocus PitStop Pro Preferences > Preset Databases
2. Select the category for which you want to add a folder.
3. Add additional folders by clicking the + button.
4. You can remove folders by clicking the - button.
5. Restart Acrobat.

4.15 Preferences > Enfocus PitStop Pro Preferences > Licensing
Provide the IP address of the license server to get floating licenses:

1. Enter address of the PitStop Workgroup Manager in the Address textbox.
2. Enter the port number which should be used in the Port Number textbox or select the Use

Default Port checkbox to enable PitStop Pro to use the default port.
3. Restart PitStop Pro.

4.16 Preferences > Enfocus PitStop Pro Preferences > Updates

Notification for PitStop Pro updates

1. Define how often PitStop Pro should check for application updates by connecting to the
internet. You can choose At startup, Daily, Weekly, Monthly or Manually in the Check for
updates drop-down menu.

2. Define how often PitStop Pro should notify you that an application update is available. Options
available are: At startup, Once a day, Once a week and Once a month.
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4.17 Preferences > Enfocus StatusCheck Preferences > General

Primary and secondary highlight color

Using the Edit Log of Certified PDF documents, you can view the changes in your Certified PDF
document highlighted:

• A particular change of an active editing session will be shown in a primary highlight color.
• Other changes on the page, if any, will be shown in a secondary highlight color.

A. Specific change of an active editing session in the primary highlight color 
B. Other changes on the page in the secondary highlight color 

Proceed as follows to change the primary or secondary highlight color:

1. Click a color patch.
2. Click anywhere in the color wheel.
3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or

Brightness of the color.
4. Once you have defined the color you want, click OK.

4.18 Preferences > Enfocus StatusCheck Preferences > Language
You can select the preferred language for the Certified PDF user interface in this category.

Select the Share Enfocus language preferences checkbox, if you want to share the language
preferences with all other Enfocus products you have installed.

For more information on other controls in this category please refer to: Language of the PitStop
Pro User Interface on page 58 and Enfocus Pack Manager on page 58.
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4.19 Preferences > Enfocus StatusCheck Preferences > Personal Info

Name and contact details

The personal information includes your name and company contact details, together with a
message, if any. It is important that you provide as much personal information as possible,
because this information will also be stored in the Certified PDF documents which you will be
creating. Thus, the recipients of your Certified PDF documents will be able to contact you if they
have any questions.

You can share your name and contact details with other Enfocus products by clicking the Share
Enfocus personal info preferences checkbox, which means that you will have to specify your
Personal Info preferences only once.

4.20 Preferences > Enfocus StatusCheck Preferences > CertifiedPDF.net

CertifiedPDF.net User Information

You can visit the CertifiedPDF.net Web site from within PitStop Pro. You may wish to do this, for
example, to check whether new or updated Specifications are available. To be able to do this,
you have to fill in your CertifiedPDF.net user information (your e-mail address and a password)
in the CertifiedPDF.net Preferences.

To set the preferences for your CertifiedPDF.net account

1. Choose  Edit > Preferences > Enfocus StatusCheck Preferences  and click the
CertifiedPDF.net category.

2. Do one of the following:

• To go to CertifiedPDF website, click Visit CertifiedPDF.net .
• If you already are a member of CertifiedPDF.net, type the e-mail address and password of

your CertifiedPDF.net account.
• Select how often you want PitStop Pro to check for updates with regards to your

CertifiedPDF.net status. If you do not want PitStop Pro to check for updates automatically
at regular intervals, you can choose to check manually. You can then synchronize your
CertifiedPDF.net status at a convenient moment.

3. Click OK button.



PitStop Pro

67

4.21 Preferences > Enfocus StatusCheck Preferences > Databases

Preflight Profile Comparison database

PitStop Pro can determine the status of the Preflight Profile embedded in the PDF document by
comparing it to the corresponding Preflight Profile in your Enfocus Preflight Profiles database
on your computer. The Enfocus Preflight Profiles database is a folder on your computer which
contains *.ppp files. The embedded Certified PDF Profile can either match one of the Preflight
Profiles in the Preflight Profiles database or not, “match” meaning that both Preflight Profiles
have exactly the same checks and problem severity levels (Error or Warning).

You have the following options:

• The Certified PDF Profile (embedded in the Certified PDF documents) must be equal to the
selected Preflight Profile

• The Certified PDF Profile must be stricter than or equal to the selected Preflight Profile.
The Certified PDF Profile is stricter if, for example, a specific check has been set to report
as Error and if the corresponding check in the selected Preflight Profile will be reported as
Warning.

• Ignore: do not use the Preflight Profile to determine the Certified PDF Profile status.

4.22 Preferences > Enfocus StatusCheck Preferences > Automation
You can setup the StatusCheck user interface to:

• Prevent it from displaying a dialog box which asks for the session comment every time you
save a Certified PDF. Select the Do not show GUI on save checkbox to do this.

• Enter a predefined session comment in the Always use this session comment text box which
will be used instead.
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5. Looking at the PitStop Pro work area

5.1 Where to find the PitStop Pro menus
Description

Menus See:

• Menu bar: overview (Acrobat 8 and 9) on page 23
• Menu bar: overview (Acrobat X and XI) on page 29

Tools See:

• Toolbars: overview (Acrobat 8 and 9) on page 32
• Tools pane: overview (Acrobat X and XI) on page 38

Context menu If the Select Objects tool   is active, the context menu,
accessible by control-clicking or right-clicking, will show
PitStop Pro options and actions relevant to the current
selection.

Example: If a text object is selected, you can select “text >
convert to outlines” from the context menu.

5.2 Specifying the language of the PitStop Pro interface
As in multiple-language versions of Adobe Acrobat, you can specify the language of the PitStop
Pro user interface. You can have all PitStop Pro menus and dialog boxes appear in your native
language.

To specify the language of the PitStop Pro user interface

You can set the language in  Preferences > Enfocus PitStop Pro Preferences > Language

A restart of Adobe Acrobat is required to apply the newly selected language.

5.3 The PitStop Pro View settings

Viewing a PDF document in wireframe view
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What is a wireframe view?

You can view a PDF document in either one of the following modes:

• Preview mode. This is how you normally see PDF documents in Adobe Acrobat. You see the
pages, objects and text in the PDF documentas they will print.

• Wireframe view mode

If you look at a PDF document in wireframe view mode, the document will be displayed as
follows:

• The objects will appear in outline form.
• Text can be shown in outline, with a black fill, or “greeked”, i.e. it can appear on-screen as

a gray bar, rather than displaying the individual characters. You can select this option in the
Enfocus PitStop Preferences.

Figure 6: Wireframe view of a PDF document: objects are outlined (A) and text can be greeked (B).

When to use wireframe view

You may want to look at a PDF document in wireframe view in order to:

• View and select objects which are (partly) covered by other objects. See also Changing the
stacking order of objects on page 158

• View and edit masks. See also Masking objects on page 190
• Make pages display more quickly if they contain many or large pixel images.

To view a PDF document in preview or wireframe view mode

1. Open a PDF document.
2. Click the View Wireframe  button to switch between preview mode and wireframe view

mode.

Showing or hiding annotations
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Annotated PDF documents

A PDF document may contain annotations, which can be created with Adobe Acrobat or with
third-party plug-ins. You can look at a PDF document with annotations shown or hidden. You can
use the Hide Annotations button to show or hide all annotations in a single step.

Figure 7: PDF document with annotations shown (A) or hidden (B).

To show or hide all annotations in a document

1.
Make sure you don’t have any annotation selected using the Adobe Acrobat Hand tool .

2.
Click the Hide Annotations  button to show or hide annotations.

Speeding up image display using alternate images

Displaying alternate, low-resolution images

If you work with PDF documents which contain high-resolution images, you may want Adobe
Acrobat to display these images faster. You can do this by clicking the Speed Up Image Display
button, provided that the images in your PDF document have alternate images at a lower
resolution. If they don't, you can easily add alternate images using an Action List.

Figure 8: Speed Up Image display off:
the high-resolution image is displayed

Figure 9: Speed Up Image display on: a lower-
resolution preview of the image is displayed.

To create alternate images in your PDF document

1. Open your PDF document which contains high-resolution images.
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2. Choose  Window > Show Enfocus Action List Panel .
3. In the Action List and Preflight Profile Control Panel, click  Manage > New .
4. Fill in the General Information for the Action List.
5.

Click the  button to add a new action.
6. In the New Action Type dialog box select the change Add Alternate Images.
7. Click Add.
8. In the Enfocus Action List Editor, specify the attributes for this action:

• The resolution of the alternate images
• Whether or not the alternate images have to be in RGB colors

9. Click OK.
10.In the Action List and Preflight Profile Control Panel, select the option Document, and then

click Run.

5.4 The Enfocus Preset Manager
When settings in PitStop Pro can be saved, created, managed or selected, the Preset Manager
is used.

A Preset can be a Workspace, a Design Layout, an Action List, a Global Change, a Preflight
Profile, etc. In all the corresponding panels, the Preset Manager is used. All of these are here
referred to as a "Preset".

Preset Databases

You can see four databases, Favorites, Recent, Standard and Local.

You can add categories / Databases in the Enfocus PitStop Pro Preferences or directly in the
Preset Manager. See Creating a Database on page 72 for more information.

Database Description
Favorites This database contains shortcuts to Presets in the Standard

and / or Local database that you added to your favorites.

To add a Preset to your favorites, see Adding a Preset to your
Favorites on page 73.

Recent This database automatically shows the last 10 presets used.
Standard This database contains the default Presets installed with

PitStop Pro.

You can edit these Presets, but you cannot save an edited
Preset to the Standard database.

If you want to save an edited Preset, duplicate it from the
Standard to the Local database first, then edit the duplicate.

Local This database contains the Presets you edited or created,
and that are only accessible to you.
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Database Description
You can edit and rename these Presets as you wish. You can
also organize them into groups (see Sorting and grouping
Presets on page 73).

Creating a Database

You can import an existing folder on your hard disk or in a shared folder as a database in the
Preset Manager, either in the Enfocus PitStop Pro preferences. or directly from the Preset
Manager.

1. Right-click in the Preset Manager and select  New > New Database...
2. In the browser dialog that opens, select the folder that you want to import as a database and

click OK.

You can see that folder as a database in the Preset Manager.

If that folder contains any subfolders, you will also be able to see them as groups in the Preset
Manager.

Showing the Properties of an Imported Database

1. After importing a database, right-click it in the Preset Manager and choose Show
Properties...

This opens the Properties dialog.

 

 
2. If needed, use the Properties dialog to:

• change the database's Display name (its name in the panel),
• browse to a different folder to use as database,
• make the database Read-only or editable again.

3. Click OK to save your changes.

Refreshing the panel

The Preset Manager panel auto-refreshes, but you may need to refresh it manually in some
specific cases (for example, if instructed to do so by Enfocus support).

• Click the Action button  and choose Refresh.

Managing Presets
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Creating a new Preset

To create a new Preset, click  and click one of the following entries:

Entry Description
New Creates a new Preset from scratch
New from ... Creates a new Preset based on an existing Preset.

A list of the existing Presets will appear, allowing you to
select the Preset you want to use as starting point for the
new Preset.

New from selected Creates a new Preset based on the selected Preset
New from file Creates a new Preset based on a Preset file on disk.

Adding a Preset to your Favorites

To add a Preset to your favorites, you can either:

• Drag it into the Favorites database.
• Right-click it and select Add to Favorites.
• Select it, click this button  and choose Add to Favorites.

Sorting and grouping Presets

You can only sort Favorites and Local Presets. Standard Presets have a fixed order.

• To move a Preset up or down in the tree structure, you can either:

• drag it up or down,
• select it, click the action button  and choose Move up or Move down.

• To keep your Presets sorted alphabetically, click the filter arrow and select Keep Sorted.
 

 
• To create a group:

1. Select the database (or group) in which you want to create your group.
2. Click the action button  and choose New Group...
3. Give your group a name.

Finding a Preset

To search for a Preset, you can either browse through the databases, or use the filter at the top
of the panel.
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1. Click the arrow in the filter to search either by Preset name, author, company or by Preset
description.
 

 
2. Enter your search text in the filter.

You can use the small cross to delete your search text after searching.
 

 

Note:  Your past searches are saved in the filter.

 

 

Deleting a Preset

You can only delete Presets from the Local and Favorites databases.

• Right-click the Preset and select Remove.
• Select it, click the action button  and choose Remove.

Note:  You can also remove groups. This removes all Presets that were in this group.

Importing a Preset

1. Right-click in the Preset Manager and select  Import/Export > Import...
2. In the browser dialog that opens, select the file you want to import.

Note:  The file to be selected depends on the panel in which you use the Preset Manager:
.ppws for Workspaces, .eal for Action Lists, etc.

This adds the Preset to your Local settings.
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Importing a Preset Group

1. Right-click in the Preset Manager and select  Import/Export > Import Hierarchy...
2. In the browser dialog that opens, select the folder containing the Preset files you want to

import.

This adds the imported Presets in a group (called after the folder you selected) into your Local
Presets.

Exporting a Preset

1. Right-click the Preset you want to export and select  Import/Export > Export...
2. Save it in your desired location as a file.

Note:  The file type depends on the panel in which you use the Preset Manager: .ppws for
Workspaces, .eal for Action Lists, etc.

You can now distribute your Preset by making the file available to others.

Exporting a Preset Group

1. Right-click the Preset Group you want to export and select  Import/Export > Export
Hierarchy...

2. Save it in your desired location.

This creates a folder containing a file for each Preset from the group.

5.5 Workspaces
A workspace allows you to customize PitStop Pro’s user interface (for example by showing or
hiding Enfocus panels), so you can see as much or as little of it as you want.

Workspaces also include other settings from Adobe Acrobat and Enfocus PitStop Pro, like
windows’ positions, view and color settings, Design Layouts, etc.

You can use default workspaces, or create workspaces adapted to the different tasks you
perform with PitStop Pro. You can also quickly switch between workspaces as needed.

The Enfocus Workspace Panel

The Enfocus Workspace Panel allows you to manage your workspaces.

To open it:

• Go to  Window > Show Enfocus Workspace Panel...
• Use the Alt + Ctrl + U shortcut (on Windows), or the Option + Command + U shortcut (on

Mac).
• Click the Enfocus Workspace button  in the toolbar.

 



PitStop Pro

76

 

Managing Workspaces

In the Workspaces panel, you can manage your workspaces using the Preset Manager: see The
Enfocus Preset Manager on page 71

This Preset Manager allows to organise, search, duplicate and manage your workspaces.

Default Workspaces

PitStop Pro contains four default workspaces, with which you can start working immediately.

Workspace Description
Hide PitStop Pro Hides as much as possible from the PitStop Pro user

interface. This allows you to work with Adobe Acrobat
without unnecessary interference from PitStop Pro.

Manual Editing Opens the control panels typically used to edit PDF files
(such as the PitStop Inspector).

Processing Opens the Enfocus Processing panel, and contains settings
typically used when performing semi-automated processing
tasks (such as preflighting a document).

Show PitStop Pro Shows all Enfocus toolbars. It can be used after using the
"Hide PitStop Pro" workspace, to make all tools and toolbars
visible again.

Using Workspaces

Creating a Workspace

To create a workspace from scratch, do the following:

1. Right-click in the Enfocus Workspace Panel and choose  New > New...

This opens the Enfocus Workspace Editor.
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2. Enter a Workspace Name.
3. For each of the Categories, choose the Settings you want to use and their values.

Note:  You can also grab settings from your current Acrobat / PitStop Pro interface and use
them in your workspace:

• Click the Actions button and select Grab All Categories to grab all the current settings for
your workspace.

• Select a category, click the Actions button and select Grab Current Category to grab the
current settings related to this category (for example, all Acrobat View settings).

4. When you are done, click OK.

Your new workspace is saved as a Local workspace.

Editing a Workspace

1. If the workspace you want to edit is a Standard workspace, you need to first drag it to the
Local database to duplicate it there.

2. In the Local database, double-click the workspace to edit.

This opens it in the Enfocus Workspace Editor.
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3. Edit the workspace as needed.
4. When you are done, click OK to save it in the Local database.

Applying a Workspace

To use a workspace for your current work:

• Select it in the Enfocus Workspace Panel and click the Apply button.
• In your toolbar, click the arrow beside the Enfocus Workspace button  and select the

workspace to use.
• Select it in the  Window > Enfocus Workspace menu.

Selecting a Startup Workspace

To use a workspace by default next time you start Acrobat Professional up:

1. Select the workspace in the Enfocus Workspace Panel.
2. Click the action button  and choose Apply selected workspace at startup.

You can see the startup workspace you selected at the bottom of the panel.
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Workspace Settings

Overprint preview

Overprint preview is an Adobe Acrobat function. You can use overprint preview to simulate on
your screen how overprinting will appear in color-separated documents.

Figure 10: Overprint preview off Figure 11: Overprint preview on

Use local fonts

When you view a PDF document which has fonts which are not embedded, you can use the
Adobe Acrobat function Use Local Fonts. The following will happen:

Figure 12: Use Local Fonts off Figure 13: Use Local Fonts on

Adobe Acrobat uses the fonts of the PDF
document and substitutes all fonts which
are not embedded. This font substitution will
always happen, even if the fonts are installed
on the computer where you are viewing

Adobe Acrobat uses the fonts on the
computer where you are viewing the PDF
document.
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the PDF document. This will give you an
impression of how someone else will see the
PDF document on his or her computer. This
may sometimes result in incorrect character
spacing or distorted letter shapes.

Display large images

Display Large Images is an Adobe Acrobat preference which you can use to let Adobe Acrobat
show or hide “large” images. You may want to use this option only if your computer is fast
enough to display high-resolution images.

Figure 14: Display Large Images off Figure 15: Display Large Images on
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View transparency grid

You can use the Adobe Acrobat preference named Display transparency grid to see which
objects are transparent and which are not. If you select this option, a grid will appear behind
transparent objects.

Figure 16: View transparency grid off Figure 17: View transparency grid on: the graphic
is not transparent, it has a white background

View grid

To align text and graphic objects in a PDF document, you can use Enfocus PitStop Pro guides
but also Adobe Acrobat grids. If you select View Grid, the grid appears as horizontal and vertical
lines on the pages of your PDF document.

Figure 18: View Grid off Figure 19: View Grid on
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Snap to grid

Snap to grid is an Adobe Acrobat function which makes the grid lines “magnetic”: when you
move an object close to one of the grid lines, the object will “snap” to it.

View page boxes

You can view a PDF document with the page boxes shown or hidden. Page boxes are imaginary
rectangles drawn around the various objects on a page and around the page itself. You can also

use the View Page Boxes button  to show or hide the page boxes for a PDF document.

Figure 20: View Page Boxes off Figure 21: View Page Boxes on

Speed up (alternate) image display

If you work with PDF documents which contain high-resolution images, you may want Adobe
Acrobat to display these images faster.

Figure 22: View Alternate Images off Figure 23: View Alternate Images on



PitStop Pro

83

Hide annotations

You can show or hide annotations in Adobe Acrobat. You can use:

• The Adobe Acrobat function Show/Hide All Comments
• The PitStop Pro Hide Annotations tool

You can check whether Hide Annotations is on or off and fix this setting correspondingly.

Figure 24: PDF document with annotations shown Figure 25: PDF document with annotations hidden
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6. Working with PDF documents

6.1 Copying and pasting object attributes

About copying object attributes

You can easily copy an object’s attributes and apply all or some of these attributes to another
object in your PDF document. These attributes can relate to stroke and fill, but also to text,
transparency and prepress.

Figure 26: Copying and pasting the fill attributes of part of an object

To copy and paste an object’s attributes

1. Click the Copy and Paste Attributes tool .

The cursor changes into .
2. Hold down the CONTROL (CTRL) key (Windows) or Command (  ) key (Macintosh) and click

an object to copy its attributes.

The cursor changes into .

The copied attributes appear selected in the Enfocus Utilities window.
3. If necessary, click to clear the attributes that you do not wish to paste.
4. Click the object onto which you wish to paste the selected attributes.
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6.2 Undoing or redoing actions

About undoing and redoing actions:

You can undo any unsaved actions which you have done with one of the PitStop Pro tools. An
“action” can mean changing something but also selecting one or more objects.

You have two buttons to undo your actions:

Button Undoes Usage

 

 

Changes
only.

In situations where you have done multiple changes and
maybe made some selections in between.

For example: select text, move it on the page, change the
font and color. Select an image, scale it and place it below
the text.

 

 

Changes
and
selections.

In situations where you have made a lot of selections, and
sometimes even very complex ones, for example using the

Enfocus wireframe view (   ). Or when you were selecting
a lot of objects and you lost your selection due to a “slip of
the mouse”.

After undoing one or more actions, you can redo them again.

Note:  If you are working with Certified PDF documents, you can even undo actions after you
have saved the file.

To undo or redo an action

Proceed as follows to undo or redo your last actions:

1.
Choose  Edit > Undo [action]  or click one of the Undo buttons  or .

The name of your last action appears in the menu command. If you moved an object, for
example, the menu will read Undo Move.

2. To redo the action you have just undone,  Edit > Redo [action]  or click one of the Redo

buttons  or .

6.3 Measuring the distance between two points
You can measure the distance between two points in the work area of your PDF document. You
can do this, for example, to align objects or to check the positioning or size of objects. You use

the Measure tool  in combination with the Enfocus Inspector to measure a given distance.
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To replace an object

1. Using the Select Objects tool  , select the “new” object, i.e. the object which you want to
use to replace with the other one.

2. Choose  Edit > Copy .
3. Select the “old” object, i.e. the object which is to be replaced.
4. Choose  Edit > Replace .

The copied object will replace the “old” object and will assume its exact size, proportions and
position.

6.4 Viewing object attributes

Viewing object attributes using the Eyedropper tool

Using the Eyedropper tool , you can view the following attributes of any object, either in Ink
coverage mode or in Basic object mode:

• Ink coverage mode shows the percentage for each separation at the spot you clicked,
calculating through all transparencies, overprints, overlapping objects, etc.

• Basic object shows:

• Object type
• Color space
• Color settings
• Overprint settings
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To view the attributes of an object

1. Click the Eyedropper tool .
2. Click any text or object in the PDF document.

The Utility dialog displays the attributes of the selected text or object.

Using the Enfocus Inspector

With the Enfocus Inspector, you can view and edit the following attributes of any objects:

• Fill and Stroke: color, overprint, stroke width, ...
• Text settings: font, size, ...
• Image properties: resolution, compression, ...
• Prepress: layers, output intent, OPI, ...
• Separations: used separations, remapping, varnish, ...
• Position: position, scaling, ...
• Summary

A. Enfocus Inspector categories
B. Enfocus Inspector subcategories
C. Attributes of the selected text or object
D. Collapse button
E. Actions drop-down menu

View or change an attribute in the Enfocus Inspector

To view or change an attribute in the Enfocus Inspector:

1. Click the Select Objects tool 
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Select any text or object in the PDF document.
4. Select the appropriate category and subcategory
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5. If necessary, change the attribute or setting

Change objects using the Actions drop-down menu in the Enfocus Inspector

The Actions drop-down menu contains a number of generic actions, related to the selected
category in the Inspector. E.g. in the Fill category, the Actions drop-down menu contains
“Convert to...” actions.

1. Click the Select Objects tool 
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Select any text or object in the PDF document.
4. Select the appropriate category and subcategory
5. Click the Actions button
6. Select the action you want from the drop-down menu.

Collapsing the Enfocus Inspector

The Enfocus Inspector can be collapsed, so that only the categories are visible, by clicking the
Collapse button. In that case the Collapse button will change into an Expand button.

Selecting a category or clicking the Expand button will expand the Enfocus Inspector.

6.5 Design Layouts
A Design Layout consists of page boxes, guides, and special zones on the page (such as the safe
type zone near the trim box or the location of punch holes at the central edge), that are drawn
on top of your document to guide your design. A Design Layout can also contain one or more
actions.

A Design Layout can also be applied to your design (for example to change the page boxes) if
necessary.

The Design Layout Toolbar

The Design Layout toolbar consists of the Edit Design Layout tool, the Design Layout, the Edit
Page Boxes tool and the View Page Boxes buttons.
 

 

Tool Description
Edit Design Layout Allows to modify a part of the

Design Layout (such as guides,
page boxes, ...) manually. See
Using the Edit Design Layout tool
on page 93

Design Layout   No document is open or no Design
Layout is selected
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Tool Description

 
 

 

A Design Layout is selected but not
applied

 

 

A Design Layout is applied

Click the arrow beside the button to:

• choose a Design Layout,
• edit it (see Editing a Design Layout on page 91),
• apply it to the current page (see Applying a Design Layout to a

Page on page 94),
• apply it to your whole document (see Applying a Design Layout

to your Whole Document on page 94),
• center it,
• Save the changes to the template, or revert to the saved version
• Deactivate the active Design Layout
• show or hide the Enfocus Design Layout panel (see The Enfocus

Design Layout Panel on page 90).

Edit Page Boxes Allows to manually edit page
boxes.

View Page Boxes Allows you to show all pages boxes
drawn over your document by the
Design Layout you selected.
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Tool Description
The page boxes are shown in
the colors you chose in the
Preferences.

The Enfocus Design Layout Panel

The Enfocus Design Layout Panel allows you to manage your Design Layouts.

To open it:

• Go to  Window > Show Enfocus Design Layout Panel...
• Use the Alt + Ctrl + E shortcut (on Windows), or the Option + Command + E shortcut (on Mac).
• Select Show Enfocus Design Layout Panel from the Design Layout drop-down list in the

toolbar.

To manage your Design Layouts, the Preset Manager is used. For more information, see The
Enfocus Preset Manager on page 71

Default Design Layouts

PitStop Pro contains a number of default Design Layouts, with which you can start working
immediately.

• A4 ad
• Brochure back
• Brochure front
• DVD label
• US letter
• Guides

Using Design Layouts

Using Design Layouts, you can modify page boxes and zones, add guides, etc.

To work on page boxes, zones, or guides:

1. Select a Design Layout

This can be one of the default Design Layouts, or a Design Layout you created yourself.
2. Modify the Design Layout if needed:

a. Using the Edit Design Layout tool to manually edit guides, zones and page boxes
b. Using the Enfocus Design Layout Editor to change the Design Layout numerically

After changing the Design Layout, you can save the changes to the Design Layout, or revert to
the saved version.

3. If necessary, apply the Design Layout to the page or to the complete document.
4. Deactivate the Design Layout to stop showing guides, zones and page boxes.

Creating a Design Layout

To create a Design Layout from scratch, do the following:

1. Right-click in the Enfocus Design Layout Panel and choose  New > New...

This opens the Enfocus Design Layout Editor.
2. Enter the name of your new Design Layout in Template Name.
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3. For each of the Overlay types at right ( Page Boxes, Guides and Zones), choose the Settings
you want to use and their values. See Defining a Design Layout on page 91

4. Click Actions at right to add Action Lists and / or Global Changes to your Design Layout.

When applying a Design Layout, the Action Lists and Global Changes specified are executed
on the current page after the page boxes have been adjusted.

5. When you are done, click OK.

Your new Design Layout is saved as a Local Design Layout.

Activating a Design Layout

To see a Design Layout on top of your document, you need to activate it.

Note:

• This does not change your document.
• To change your document according to what is specified in a Design Layout, you need to

apply that Design Layout. See Applying a Design Layout to your Whole Document on page
94.

To activate a Design Layout:

• Select it in the Enfocus Design Layout Panel and click the Activate button.
• Select the Design Layout you want to activate in the Enfocus Design Layout toolbar.

Editing a Design Layout

1. Activate the Design Layout you want to edit.
2. Use the Design Layout Editor to numerically adjust the Design Layout. See Defining a Design

Layout on page 91
3. Use the Edit Design Layout  tool to change the Design Layout manually
4. Save the changes you made to the Design Layout

If the Design Layout is changed but not (yet) saved, an asterix (*) will be shown next to the
Design Layout name in the toolbar.

If the Design Layout you edited is a Standard Design Layout, you will get the option to save it
as a copy in the Local database when you try to save it.

If you do not want to keep the changes you made, you can Revert to the saved version of the
Design Layout, or you can simply deactivate it.

Defining a Design Layout
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A Design Layout consists of:

• A name
• A description
• Page Boxes. See Page boxes on page 94
• Guides. See Using guides on page 97
• Zones. See Zones on page 98
• Actions. See Automating tasks with Action Lists or QuickRuns on page 231
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Using the Edit Design Layout tool

If a Design Layout is active, and the Edit Design Layout tool is selected, you can manually move
zones, guides and page boxes, simply by clicking and dragging.

You can also use one of the keyboard shortcuts:

Shortcut Effect

Enter Apply the Design Layout to the current page.
See Applying a Design Layout to a Page on
page 94

Shift + Enter Apply the Design Layout to the entire
document. See Applying a Design Layout to
your Whole Document on page 94

Ctrl (Windows) or Command (Mac) Switch to the Select tool while holding this
key. Releasing the key goes back to the Edit
Design Layout tool.

V Add a vertical guide centered on the page

H Add a horizontal guide centered on the page

Esc Deactivate the Design Layout

G Show or hide guides

C Center the Design Layout

S Save the current Design Layout

R Revert to the saved version of the Design
Layout

D Duplicate the current Design Layout

Shift Duplicate the guide you are dragging

Arrow keys Move the entire Design Layout

Shift + Arrow keys Move the entire Design Layout with bigger
steps

Centering a Design Layout

If you want to center your Design Layout on your document:

1. Activate the Design Layout
2. Then either:

• select it in the Enfocus Design Layout Panel and click the Center button.
• Select "Center [the selected Design Layout]" from the Enfocus Design Layout drop-down.
• select the Edit Design Layout tool, and use the shortcut C
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Applying a Design Layout to a Page

Applying a Design Layout is actually changing your document according to what is specified in
the Design Layout.

Note:  To simply see a Design Layout on top of your document without changing your document,
activate that Design Layout (see Activating a Design Layout on page 91).

To apply a Design Layout to the current page:

• Select it in the Enfocus Design Layout Panel and click the Apply to Page button.
• Activate the Design Layout, and select "Apply [the selected Design Layout] to page" from the

Enfocus Design Layout drop-down.
• Activate the Design Layout, select the Edit Design Layout tool, and use the Enter shortcut.

Applying a Design Layout to your Whole Document

Applying a Design Layout is actually changing your document according to what is specified in
the Design Layout.

Note:  To simply see a Design Layout on top of your document without changing your document,
activate that Design Layout (see Activating a Design Layout on page 91).

To apply a Design Layout to your whole document:

• Select it in the Enfocus Design Layout Panel and click the Apply to Document button.
• Activate the Design Layout, and select "Apply [the selected Design Layout] to document"

from the Enfocus Design Layout drop-down.
• Activate the Design Layout, select the Edit Design Layout tool, and use the Shift + Enter

shortcut.

Page boxes

Page boxes defined

When you design a document and create a PDF document of it, it will contain a number of page
boxes. Page boxes are imaginary rectangles drawn around the various objects on a page and
around the page itself. They are a sort of description “behind the scenes” of the layout of your
PDF document.

Normally, you cannot see these page boxes if you look at a PDF document in Adobe Acrobat,
unless:

• You select this option in the Adobe Acrobat Preferences (Page Display Category)
• You use PitStop Pro or another PDF editing tool.

Viewing information outside of the crop box

A new feature in PDF 1.3 was the ability to define a document that has information beyond its
final trim size. In the graphic industry, this information usually includes bleed, registration

marks and other print and color control strips. Using the View Page Boxes tool , you can
easily preview the information outside of the final trim size of your document.
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This information is defined in the application that was used to create the original PDF file, for
example, Adobe InDesign or Quark XPress. Once they are made visible using PitStop Pro, these
elements can be edited, added, or removed, just like any other graphic object.

Some PDF documents are generated without any bleed, registration marks or other print and

color strips. When you click the View Page Boxes button  for these documents, the page will
appear the same (except for a thin trim line drawn at the edges of the image).

You can manually move and edit the page boxes in your document, using the Edit Page Boxes

tool 

To view a PDF document’s trim and bleed

1. Open a PDF document.

Acrobat displays the PDF document in its full size.
2. Click the View Page Boxes  button.

Acrobat displays the page on the complete media size and shows:

• The trim size
• The page’s trim marks, if any
• The page’s registration and printer marks, if any
• The page’s bleed, if any
• Color control strips, if any

A. Trim marks
B. Trim size
C. Registration marks
D. Bleed
E. Media box
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Setting up the page boxes

In the Page Boxes category of the Design Layout Editor, you can define your page boxes. You can
either use the page boxes of the current document, by selecting Grab current Page Boxes as
template from the Actions drop-down menu, or you can define the page boxes numerically:

1. Select Prepress Layout.

Using this option, you can define all page boxes. When selecting Screen Viewing Layout you
have a limited set of options to define the media box, crop box and art box. When selecting No
Layout, no page boxes are defined in the Design Layout.

2. Define the trim box.

• Set Snap to detected trim marks to try to detect trim marks and use these to define the
trim box. By clicking the Edit button, you can define the color (100% in CMYK, Registration
color, a specific color) of the trim marks. If no trim marks are detected, the next (enabled)
option is used.

• Set Same as existing  to base the new trim box on an existing page box, or the page
content. You can use an offset, and an anchor point, e.g. to attach the top left corner of the
new trim box to the top left corner of the existing trim box.

• Set the Trim box size to a predefined paper size, or select Custom to define the width and
height. This option will be used if the other detection methods are disabled, or did not give
any result.

3. Define the bleed box.

• Set the bleed box to Absent to have no bleed box defined. Otherwise, set it to Present
• Use Snap to detected bleed marks to detect bleed marks and use these to define

the bleed box. By clicking the Edit button, you can define the color (100% in CMYK,
Registration color, a specific color) of the bleed marks.

• Define the margin to be used based on the trim box, either using a left, right, top and
bottom margin, or the same distance on all sides, using the Margin to Trim buttons

• When using a left, right top and bottom margin, you can use Mirror for even pages to
swap the left and right margin on even pages.

4. Define the media box.

• Define the margin to be used based on the trim box, either a left, right, top and bottom, or

the same distance on all sides, using the Margin to Trim buttons 
• When using a left, right top and bottom margin, you can use Mirror for even pages to

swap the left and right margin on even pages.
5. Define the crop box and art box.

• Absent: no crop box / art box
• Same as trim box
• Same as media box
• Snap to visible (only for art box): sets the art box to the bounding box of the page content

that lies within the crop box, or if there is no crop box, within the media box
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Types of page boxes

The illustration below shows the various types of page boxes.

A. Media box
B. Bleed box
C. Trim box
D. Art box

Type Description
Media box The media box is the largest page box. The media box corresponds

to the page size (for example A4, A5, US Letter etc.) that you selected
when you printed your document to a PostScript or PDF file. In other
words, the media box determines the physical size of the media on
which the PDF document is displayed or printed.

Bleed box If you use bleed in your document, the PDF document will also have
a bleed box. Bleed is the amount of color (or any other artwork) that
extends beyond the edge of a page. You can use bleed to make sure
that, when the document is printed and cut to size (“trimmed”), the
ink will be printed to the edge of the page. Even when the page is
“mistrimmed”, i.e. cut slightly off the trim marks and a bit more to
the “outside” of the page, no white edges will appear on the page.

Trim box The trim box indicates the final size of a document after printing and
trimming.

Art box The art box is the box drawn around the actual contents of the pages
in your documents. This page box is used when importing PDF
documents in other applications.

Crop box The crop box is the “page” size at which your PDF document is
displayed in Adobe Acrobat. In normal view, only the contents of the
crop box are displayed in Adobe Acrobat.

Using guides

To use Guides, you need to have an active Design Layout. You can either create your own Design
Layout, or use a Default Design Layout. The Guides Design Layout was created specifically for
using guides (without changing page boxes or zones). It contains no page box information, no
zones, and 2 guides, one vertical and one horizontal, centered on the page.
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Managing Guides

• Click the + button to add a new guide
• Click the - button to remove the selected guide
• Click the Duplicate button to create a duplicate of the Guide
• Click the Color field to define the color for the selected guide
• Change the name for a guide in the Name field

To define a guide

When selecting a guide in the list, you can change the following settings:

Setting Description
Orientation Vertical or Horizontal.
Relative to Page box used as reference, or another guide.
Anchor Point Reference point on the page box. Top/Center/Bottom for

Horizontal guides, Left/Center/Right for Vertical guides.
Guide Name If Relative to is set to "Other Guide", you can select a guide

from the drop-down. Only guides with the same orientation
will be available. Moving a guide will also move the guide(s)
that are "Relative to" this guide.

Note:  If the "Relative to" guide is removed, the depending
guide’s settings will change to Relative to Media box.

Offset Distance from the reference point. A positive value is to the
top/right, a negative value to the bottom/left.

Mirror on even pages (Only for vertical guides): mirror the guide horizontally over
the center line of the crop box on even pages.

Color Representation color for the guide.

To define or change a guide manually

You can change guides in the active Design Layout using the Edit Design Layout tool 

• Click and drag a guide to move it.
• Click and drag the intersection of two guides to move them both
• Click and drag a guide holding the Shift key to create a duplicate
• Type V to add a vertical guide, or H to add a horizontal guide. The new guide will be centered

on the page.

Zones

Zones can be used to define a safety box and safe type zone, and for any other specific areas
(punch holes, etc.)

Safety box and safe type zone

The safety box is not really a page box in the strict sense of the word: it is not a page box type
which is stored in the PDF document. The safety box is a visual area which is a bit smaller than
the trim box. It contains all text, or other objects, which must always be visible on the printed
and finished document. The area between the safety box and the trim box is called the safe type
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zone: this is the zone where you must not place any text or objects, unless these objects are
intended as bleed.

A. Media box
B. Trim box
C. Safe type zone
D. Safety box

The safety box is intended to compensate for incorrect finishing:

• The pages can be cut slightly off the trim marks and a bit more to the “inside” of the pages.
Text or objects would then be cut off by accident.

• The pages can be punched and the punching holes can perforate the text or objects which
are too close to the edge of the page.

Managing zones

• Click the + button to add a new zone
• Click the - button to remove the selected zone
• Click the Color field to define the color for the selected zone
• Change the name for a zone in the Name field

To define a zone

When selecting a zone in the list, you can change the following settings:

Setting Description
Shape Border, rectangle or circle.
Design Layout position Position and size of the zone, based on its shape.
Mirror on even pages Mirror the zones horizontally over the center line of the crop

box on even pages.
Drawing mode Show the zone as a transparent overlay, make it invisible or

show it as an opaque area.
Color Representation color for the zone.
Highlight You can highlight text and non-text objects if they are

completely in the zone, or even if they are inside, overlapping
or covering the selected zone.



PitStop Pro

100

Define a Border zone

A Border zone uses existing page boxes.

This can be used for example to define a safety zone based on the trim box.

• Select Relative to and select a page box to base the zone on that page box. Select Between
page boxes and select two page boxes to set the zone the area in between.

• When using Relative to, you can define the complete area outside or inside the page box as
zone, using Complete area inside box or Complete area outside box

• To define a specific area, select Area

• Set to Outside box and set the size to define a zone on the outside of the selected page
box, or

• Set to Outside box and set the size to define a zone on the outside of the selected page
box, or

• Set to Inside box and set the size to define a zone on the inside of the selected page box,
or

• Set to Centered on box and set the size to define a border centered on the edge of the
selected page box

Define a rectangular zone

1. In Relative to, select a page box to base the position of the rectangle on.
2. Define the Corner of the page box to be used as reference point.
3. Enter the Offset distance and Size for the rectangle.
4. Enter a Safe Margin Distance

The safe margin is indicated as a dashed line to the outside of the rectangle zone.

Define a circular zone

Circular zones can be used for example to indicate punch holes.

1. In Relative to, select a page box to base the position of the circle on.
2. Define the Corner of the page box to be used as reference point.
3. Enter the Center Point offset and Radius for the circle.
4. Enter a Safe Margin Distance

The safe margin is indicated as a dashed line to the outside of the circle zone.

6.6 Working with Layers

About Layers

In PDF 1.5, objects can be assigned to one or more layers. A Layer can be set to visible or
unvisible, and to printing or non printing.
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Layer settings can be changed using an Action List, or in the Enfocus Inspector.

Change Layer settings in the Enfocus Inspector

The Enfocus Inspector allows to view and change the layer settings for an object.

To view the Layer settings

1. Click the Select Objects tool 
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Select any text or object in the PDF document.
4. Select the Prepress category and the Layers subcategory

The Visibility Expression will now show to what layers the selected object belongs.

To remove the Layer settings for the selected object

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down
menu.

3. Select Make always visible to remove the object from all layers

To change the Layer settings of the selected object

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down
menu.

3. Select Assign to layer to assign the object to the selected layer, removing it from all others
4. Select a layer from the list, or select New Layer to create a new layer.
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7. Preflighting and checking PDF documents

7.1 What is preflighting?

Preflighting defined

Preflighting is a term derived from the airline industry. The pilot has the responsibility to
determine the airworthiness of the aircraft before take-off. This means that he or she has to
perform a number of checks prior to each flight.

Preflighting PDF documents basically means the same thing: the "pilot in command", i.e. the
person who creates or processes a PDF document, has to make sure that the document is
"airworthy", or rather, "outputworthy", before sending it for output.

"Outputworthy" means that the PDF document is "fit for use", for example:

• That a PDF document to be printed on a four-color printing press contains only CMYK images
and that all the necessary fonts are included

• That a PDF document intended for online viewing contains only RGB images

Moreover, properties of a PDF document which do not meet the requirements of the preflight
check can be reported as a "problem" and fixed in the same process.

Preflight Profiles

To preflight PDF documents, you use Preflight Profiles. A Preflight Profile is a collection of
criteria which a PDF document should meet to be outputworthy. For each criterion, you can
specify:

• If it should be checked or not
• How it should be listed in the preflight report, i.e. "Warning" or "Error" if a deviating property

is detected in the PDF document
• If an error or warning can be Signed Off.

Moreover, some criteria allow you to specify how detected problems, if any, should be fixed.
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An example of a criterion is RGB colors. If you do not want RGB colors in your PDF documents,
you can check this and have all RGB colors converted to CMYK.

Preflighting mechanism

How exactly does preflighting work in PitStop Pro ? The typical stages in a preflight check are
the following:

Figure 27: Typical preflight workflow with PitStop Pro

1. Open the PDF document which has to be checked.
2. Create a new Preflight Profile or select an existing one.
3. Have PitStop Pro check your PDF document against the Preflight Profile and automatically

fix a number of detected problems.
4. PitStop Pro generates a preflight report.
5. If necessary, interactively resolve detected problems which were not fixed automatically in

the PDF document.
6. If necessary, use Action Lists to perform a number of (advanced) automated corrections in

the PDF document.
7. Hand off the verified PDF document to your service provider.

The service provider receives an output-ready PDF document and takes it to the final output
stage, for example, for print, press or online viewing.
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7.2 Running a preflight check
Running a preflight check can be done from the Enfocus Processing - Preflight panel, or, in a
Certified PDF workflow, from the Certified PDF panel

You can open the Enfocus Processing - Preflight panel by

•
clicking the Enfocus Processing - Preflight button 

• choosing  Plug-Ins > Enfocus PitStop Pro > Preflight Document...
• using the Enfocus Processing Panel - Preflight shortcut, Alt+Ctrl+P
• using the Enfocus Processing Panel shortcut, Alt+Ctrl+R and clicking the Preflight button

Managing Preflight Profiles

In the Enfocus Processing - Preflight panel you can manage your Preflight Profiles using the
Enfocus Preset Manager. See The Enfocus Preset Manager on page 71

Editing or creating a Preflight Profile is done in the Preflight Profile Editor. See To edit or
create a Preflight Profile on page 106

To run a preflight check

1. Open the Enfocus Processing - Preflight panel by clicking the Enfocus Processing -

Preflight button 
2. Select a Preflight Profile in the Preset Manager.
3. Set the page range on which you want to perform the Preflight check.
4. If you want the Preflight to be a part of the Certified PDF workflow, select the Certified PDF

Preflight checkbox. See also Difference between a Certified and a regular preflight check on
page 105

If the document is not yet in a Certified PDF workflow, choosing this option and running the
preflight will start the Certified PDF Workflow. See Working with Certified PDF documents on
page 127

Note:  A Certified PDF Preflight is always run on the complete document. When choosing
Certified PDF Preflight, the page selecting options will be unavailable.

5. Define if you want to Allow fixes. If the Preflight Profile doesn't allow fixes, the option will be
disabled.

6. Click the Run button.

Enfocus PitStop Pro will run the Preflight on the selected pages, using the selected Preflight
Profile.
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After finishing, the Enfocus Navigator will show all errors, allow to restart the Preflight, suggest
solutions, etc. See Using the Enfocus Navigator on page 110

Difference between a Certified and a regular preflight check

To run a preflight check on your PDF document, you can run:

• Certified PDF preflight. See Certified PDF preflight on page 105.
• Regular preflight. See Regular preflight on page 105.

Regular preflight

A regular preflight does not change the Certified PDF status of the PDF document:

If, at the time of preflighting, Then

The PDF document is not a Certified PDF The PDF document will remain
"unCertified".

The PDF document is a Certified PDF The Preflight Profile embedded in the
Certified PDF document will not be removed,
even if you preflight the PDF document with
a different Preflight Profile in the Enfocus
Processing Panel.

Certified PDF preflight

A Certified PDF preflight checks and changes the Certified PDF status of the PDF document as
follows:

If, at the time of preflighting, Then

The PDF document is not a Certified PDF You will be asked whether you want to
start a Certified PDF workflow for this PDF
document.

The PDF document is a Certified PDF The PDF document will already have a
Preflight Profile embedded. PitStop Pro
will check whether the Preflight Profile you
selected in the Enfocus Processing Panel is
the same as the embedded Preflight Profile:

If the Preflight Profiles match, the PDF
document will be preflighted.

If the Preflight Profiles do not match, you
will be asked whether you want use the
Preflight Profile you just selected in the
Enfocus Processing Panel instead of the
embedded Certified Preflight Profile.
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7.3 Problem reporting

Problem severity levels defined

If any of the properties in a PDF document does not comply with the settings as specified in the
Preflight Profile, it will be logged in the preflight report and in the Enfocus Navigator. You can
select how these deviations should be reported:

• As “Warning”
• As “Sign-Off”
• As “Error”

These labels indicate severity levels of the detected “problem”. If a property does not comply,
you can define how severe the detected problem is:

• You can label deviating properties as “Warning” if it is not a real problem in the strict sense
of the word, but just something you would like to be informed about.

• You can label deviating properties as “Sign-off” if it could be a real problem (handled as an
Error), unless the user signs off the problem, stating that it is no real issue for this particular
document. In that case it will be handled as a Warning.

• You can label deviating properties as “Error” if you really want them to be as specified in the
Preflight Profile before you send them to output.

Problem severity levels: example

Suppose that some of the PDF documents you work with contain RGB colors. First, you want to
print them on a composite output device, such as a laser printer, for proofing purposes. In that
case, RGB colors can be handled correctly. But if it needs to be a color correct proof you need
the right ICC profiles.

However, you would like to know which PDF documents contain objects in RGB color, because
at a later stage, you might want to print these documents on an offset press. You could then use
two different Preflight Profiles to preflight these PDF documents:

• A Preflight Profile for the laser printer, which reports RGB colors as “Warning”
• A Preflight Profile for the offset press, which reports RGB colors as “Error”

7.4 To edit or create a Preflight Profile

1. Open the Enfocus Preflight Profile Editor, either by creating a new Preflight Profile or by
editing an existing one.

2. In the SETUP > General category, check and, if necessary, change the Preflight Profile
Properties: Name, Author, Company and Description of the Preflight Profile.

a. In the Permissions section, you can choose to partially lock the Preflight Profile and set
a password for it. You can also choose to allow fixes, sign-off and/or change log fixes,
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preflight report and color management settings. See Locking a Preflight Profile on page
109 for more information.

b. In the Problem Handling section, you can decide what you want to do when an error
occurs. You can allow fixes, allow sign-off and/or allow changing the log fixes.

c. In the Preflight Report section, along with the preflight details you can choose to include
information on font, color/ color spaces, page box, images, OPI, inks and output intent.

3. In the SETUP > Color Management category, you can define your color management
settings. See Using the Color Management Preset Editor on page 61 for more information.

Furthermore, you can enable or disable all fixes in the Preflight Profile. Indeed, an Enfocus
Preflight Profile can do more than just a preflight check of PDF documents: it can also fix
detected problems. You can, however, also create a Preflight Profile in which you specify a
number of fixes and disable these fixes. You may want to do this if you just want to check PDF
documents but not change them now, maybe later.

4. In the CHECK ON category, click a profile check in the list. Select the checkbox next to it to
enable this profile check.

5. In the Available Checks section, double click one or more checks or potential problems to
check to add it to the profile check.

6. Specify how to fix the problem, if necessary.
7. Select how the detected problem should be listed in the preflight report: Warning, Sign-off

or Error.
8. In the Actions drop-down menu, you can select Enable Variable Names to use a variable

instead of a fixed value. This  icon appears and when you click it, the Select a variable
dialog box appears.

9. In the Select a variable dialog box, you can either choose to not use a Variable Set or you can
select a Variable Set which contains the variable that you want to use.

A variable is a special, well-recognizable text string that gets replaced by a dynamic value.
Variable data can be used to provide a value for a property. Preferences > Enfocus PitStop
Pro Preferences > Variable Sets on page 61 for more information.

10.Repeat steps 6 through 10 for each profile check you wish to check and fix.
11.Click OK button.

7.5 Adding Action Lists to Preflight Profiles

About adding Action Lists to Preflight Profiles

Before you perform a preflight check in your PDF document, you may want to edit your PDF
document first. And you may want to use Action Lists to perform a number of Global Changes.
For example, you may have a number of Action Lists to correct or change colors in your PDF
document. Instead of running these Action Lists separately and then performing the preflight
check, it may be a better idea to include these Action Lists to your Preflight Profile. You will then
kill two birds with one stone:

• The Change Action Lists will be run first, then the fixes from the profile, the Check Action
Lists will be run next and finally the profile checks.
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• The Preflight Profile will check the selected properties of your PDF document and fix
problems, if any.

To add Action Lists to a Preflight Profile

1. Open the Enfocus Processing - Preflight panel.
2. Double-click the Preflight Profile you want to change.

The Enfocus Preflight Profile Editor will open.
3. Click the Action Lists category. Select the checkbox next to it to enable the Action Lists

category.
4.

Click this  button and select an Action List to check properties or fix problems. You can
add Action Lists that contain only changes to the Changes listbox and you can add Action
Lists that contain only checks to the Checks listbox.

5. If you add several Action Lists, use the  and  buttons to specify the order in which the
Action Lists should be run.

Note:  Running two or more Action Lists in a different order may produce a different result.
You may want to test this first.

6. Click the Export Action List button. The Export Action List dialog box appears. Choose a
location where you want to save the Action List and click Save button. The Action List will be
saved in your chosen location.

7. You can edit an Action List and modify it to suit your needs. Select an Action List you want to
modify and click the Edit Action List button. The Enfocus Action List Editor dialog box will
appear using which you can modify the Action List and save it.

• You are editing a copy of the Action List that exists within the Preflight Profile. You are not
changing the version within the Action List Database.

• See To create or edit an Action List on page 237 for more information on how to modify
an Action List.

• You can turn Action Lists on or off by manually enabling or disabling the option within the
Preflight Profile.

8. Click the Actions menu at the top right corner of the dialog box and click Enable Variable
Names to start using variables instead of fixed values. All the Action Lists will now show the
variable button next to them. Click the variable button to select a variable name and apply it
to the Action List. You can control the enabled/ disabled state of embedded Action Lists with
a variable.

When you enable variable(s) for an Action List, it will be executed depending on the value of
the variable(s). Where as the Action List which does not have variable(s) enabled is always
executed when you run the Preflight Profile.

Note:  See Smart Preflight on page 115 for more information on Variable Set and Smart
Preflight.

9. Click OK button in the Enfocus Preflight Profile Editor.
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7.6 Locking a Preflight Profile

About locking

You can secure your Preflight Profile, or part of it, with a password to prevent others from
changing its settings. This may be convenient when the Preflight Profile is shared among
multiple users. You can lock a Preflight Profile with a password when you create the Preflight
Profile or you can add a password afterwards.

The password can include:

• Uppercase and lowercase letters
• Any character on the keyboard
• Spaces

To lock a Preflight Profile with a password

1. Open the Enfocus Processing - Preflight panel.
2. Double-click the Preflight Profile you want to change.

The Enfocus Preflight Profile Editor will open.
3. Navigate to  General > Permissions  category in the Enfocus Preflight Profile Editor.
4. Select a permission level in the Profile is drop-down menu:

Restriction level Meaning

Not locked None of the settings of the
Preflight Profile will be
locked. Anyone can change
any setting.

Partially locked Everything is locked, except
for the actions you allow
using the options underneath

• Disable all fixes
• Disable Sign-off
• Other processing

settings.

Locked Nothing can be changed. You
can only select the Preflight
Profile and run it in your PDF
document.

5. Enter a password and confirm it.
6. Click the OK button.
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7.7 Using the Enfocus Navigator

Navigating through errors, warnings, fixes and failures

When you run an Action List or Preflight Profile in your PDF document, a number of properties
of your PDF document will be checked and, if necessary, fixed. Of course, you want to know what
the result of this check is and what exactly has been fixed or changed. The Enfocus Navigator
can help you with this. Depending on your Enfocus Preferences, it can appear right after you
have run an Action List or Preflight Profile. The Enfocus Navigator:

• Lists Errors and Warnings of a preflight check
• Lists Fixes which have been made automatically while running an Action List or Preflight

Profile
• Lists problems which could not be fixed (Failures)
• Enables you to browse through and highlight changed or potentially problematic objects
• Presents solutions to specific problems and ways to fix these problems interactively.
• Enables you to view the preflight or action report

To use the Enfocus Navigator

1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.
2. To expand the section of your choice, click the plus sign (+) in the Enfocus Navigator:

• Results on page 111
• Solutions on page 112
• Sign-off on page 112
• Report on page 112
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Results

You can click the plus sign (+) to expand the Errors, Warnings, Fixes or Failures categories.
Click an error, warning, fix or failure to see more information and, if possible, see the
problematic object highlighted.

Figure 28: Highlighted object: image from which the alternate image has been removed.

Browsing through the results
You can browser through the results to view, select and highlight problems (depending on your
settings to highlight and select objects) or potentially problematic objects one by one.

You can browse through the results and also use it in combination with the Enfocus Inspector to
see more details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF
document is too high. You can proceed as follows:

1. Browser through the results to view and highlight the images in question.
2.

Choose  Window > Inspector...  or click the Show Inspector button  to display the
Enfocus Inspector.

3. In the Enfocus Inspector, click the  Image > Properties  category to see the actual resolution
of the selected image.

4. Click the Resample tab and decrease the resolution of the images to the required value.
5. Click Restart Preflight in the Actions drop-down menu of Enfocus Navigator to update the

list of errors, warnings and fixes.

Object Browser

You can use the Object Browser to view and highlight problems or potentially problematic
objects one by one. You can click the  or  button to view the next or last object or problem,
respectively. If necessary, you can also change the highlighting settings.

You may want to use the Object Browser in combination with the Enfocus Inspector to see more
details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF
document is too high. You can proceed as follows:
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1. Use the Object Browser to view and highlight the images in question.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. In the Enfocus Inspector, click the  Image > Properties  category to see the actual resolution
of the selected image.

4. Click the Resample tab and decrease the resolution of the images to the required value.
5. Click Restart Preflight in the Enfocus Navigator to update the list of errors, warnings and

fixes.

Solutions

There may be problems in the PDF document which were not fixed automatically by the Preflight
Profile. You find the appropriate fix for most of these problems in the Solutions section, and you
can select to fix all or individual problem objects.

For example, your PDF document may contain annotations, and these annotations are reported
as a warning. You did not use a Preflight Profile which removed all annotations because you
want to keep some of them. You can then use the Object Browser to view and highlight the
annotations in your PDF document and you can remove the annotations of your choice.

Sign-off

If a property is set to Sign-off in the Preflight Profile, the deviating property will result in an
error in the report. However, you can decide that the error is not a real problem for the job or
workflow. Such a property will then be handled as a warning.

1. In the Enfocus Navigator, open the Sign-off section by clicking the + button
2. You might enter a note on why you sign off the error
3. Do one of the following:

• Set the Apply to option to all problem objects to sign off all problems at once.
• Set the Apply to option to current object, and use the Object Browser to select the

specific object and error you want to sign off.
4. Click the Sign Off button

Report

You can view a detailed report of all the errors, warnings, fixes and failures. Select a report style
and click Show report.

See also Viewing and interpreting reports on page 113

Report style

The Report style drop-down menu has seven options to choose from, depending on the type of
report you need to generate. The options available are:

1. Annotated Report: Generates a report with annotations.
2. Low Resolution Annotated Report: Generates a report with annotations and low resolution

images. Hence the size of this report is a little lesser than the Annotated Report.
3. Secured Annotated Report: A dialog box appears asking you to enter a password and confirm

it to generate the report (with annotations). Secured annotated report does not allow users to
edit the report.
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4. Scaled Low Resolution Annotated Report (max A4): Generates a report which is annotated
and the entire document is scaled and has low resolution. The size of the pages in the report
will not exceed the A4 size and the images are also compressed to a smaller size. This may
be useful in cases where you may require to generate smaller preflight reports on A4 for
large format documents to send it through Email etc.

5. Regular: Generates the normal preflight report.
6. Minimum: Generates a report which contains minimal information (like Preflight Report and

General File Information).
7. Continuous: Generates a continuous report (that is, each topic is not commenced on a new

page as in the Regular report).

7.8 Viewing and interpreting reports

Content of a report

You can run an Action List or Preflight Profile to check and change your PDF document. If you
do so, you can view a report of these actions. The report generated by PitStop Pro is also a PDF
document. It can include the following sections:

Section Content

Errors, Warnings & Fixes (Potential) problems according to the selected Preflight
Profile and changes which have been made in the PDF
document

General File Information Properties of the PDF document, such as PDF version, title,
author, etc. and security information

Font Information All fonts used in the PDF document, along with their
attributes (type of font, embedded or subset, etc.)

Image Information All images in the PDF document, along with additional
information (for example physical and effective resolution,
page, angle, custom color functions, etc.)

OPI Information OPI usage in the PDF document

Color Information All color spaces (RGB, CMYK, etc.) used in the PDF
document, with additional information where required

To view and interpret a report

1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.
2. Click the plus sign (+) to expand the Report section.
3. Select a report layout and click Show report.

The report appears and the errors, warnings and fixes are listed on the first page.
4.

Using the Adobe Acrobat Hand Tool , do one of the following:

•
Click the magnifying glass  next to an error, warning or fix to select and highlight the
corresponding object in the PDF document. You may want to use the Object Browser in
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combination with the Enfocus Inspector to see more details about a particular problem or
to correct the problem immediately.

•
Click the information icon  next to an error, warning or fix to see the Help topic. A
dialog box may appear, asking you where you wish to view the Help topic (Open Weblink).
If so, select In Web Browser.

7.9 Annotated Reports

About Annotated Reports

An Annotated Report makes the combination of the report and the original document. It offers
the possibility to navigate through the Preflight Report in Acrobat Reader or in a browser,
without using any Enfocus software.

An Annotated Report is a combination of the original document and the Report Information. The
Report Information is integrated in the original document as a number of notes and bookmarks,
allowing to easily navigate to the errors and warnings.

Creating Annotated Reports

Annotated Reports are regular reports, created with Annotated Report as layout type.

This can be set either in the Enfocus PitStop Pro Preferences, or in the Enfocus Navigator. See
Using the Enfocus Navigator on page 110

To view and interpret an Annotated Report

1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.
2. Click the plus sign (+) on Windows, or the triangle on Mac OS, to expand the Report section.
3. Select the Annotated Report layout and click Show report.

The Annotated Report appears. The Preflight Profile used, the number of warnings and
errors, the original file name, and date and time of preflighting is shown in a note on top of
the first page.

4. Use the plus and minus buttons in the Bookmarks to expand or collaps the bookmarks
5. Click a warning or error to highlight it in the document
6. Click the Stop Highlighting bookmark to turn off all highlighting

Remove the Report information

In an Annotated Report, you can remove the Report information, so you get the original
processed document again.

1. Open the Annotated Report
2. Choose File > Enfocus Remove Report Info



PitStop Pro

115

7.10 Automating preflighting

Enfocus PitStop Server

If you have a large number of PDF documents which you have to check against a specific
Preflight Profile, you may have the need to automate this process.

PitStop Server offers automated preflighting of PDF documents. You can create hot folders in
which you include a given Preflight Profile and, if necessary, Action Lists (see also Automating
tasks with Action Lists or QuickRuns on page 231). PitStop Server will then monitor a user-
definable input folder at regular intervals and automatically check each PDF document which is
put into this folder. Valid and invalid PDF documents will automatically be moved to a respective
folder, together with a preflight report, if required.

More information about PitStop Server is available on our Web site: www.enfocus.com.

Enfocus Switch

Using Enfocus Switch, you can easily integrate automated preflight, correction and certification
of PDF files into a larger automated workflow. Enfocus Switch is capable of automatically
receiving jobs through email or FTP, of sorting and routing jobs based on file type or naming
conventions, and of automating a complete range of key professional publishing applications.
This allows a smooth integration of the Enfocus preflight technology with PDF file creation, color
conversion, image optimization, imposition and proofing tools.

More information about Enfocus Switch is available on our Web site: www.enfocus.com.

7.11 Smart Preflight

Overview

Smart Preflight is a new functionality that unlocks the full potential of a Preflight Profile to be
able to check and also fix a PDF file. Without Smart Preflight a PitStop Pro user would need
to create many different profiles to handle different job types and specifications, however with
Smart Preflight this is no longer the case.

Smart Preflight does this by allowing users to define variable values that can overridden at the
time of processing or a rule based check can be defined allowing other conditions in a job to
affect the outcome for a specific check.

Examples:

Variable Description
Page Size You can now have one single Preflight Profile that allows you

to check for any possible page size. I set a default value that
corresponds to my most commonly used size and then if I want to
check a different size I simply enter the new size just before running
the preflight check.

http://www.enfocus.com
http://www.enfocus.com
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Variable Description
Number of
Separations

A Preflight Profile value can now be adjusted at runtime if you
desire so you can accurately check the number of color separations
contained in a file. So it does not matter if your job is Black and a
Spot Color, or CMYK and two Spot Colors, you can accurately check
both files from the same Preflight Profile.

Total Ink Coverage
based on Printing
Conditions

Total Ink Coverage limits are dependent on several different factors.
The paper type I am using plays a significant role as does the printing
method or device I am printing on. Therefore it is possible using
Smart Preflight for me to get a value for my Total Ink Coverage by
entering my paper type (Uncoated stock) and my printing method
(Sheetfed Litho) and then having the value for Total Ink Coverage
calculated by a Rule Based Variable.

How to get started with Smart Preflight
To begin Smart Preflight, you need a set of variables to use with your Preflight Profiles, these
can be defined and saved in a Variable Set. A Variable Set is basically a set of different variables
saved within a file format which can be imported and exported. The Variable Set allows variables
to be saved, edited and used when required. You can define as many Variable Sets as you need
and each Variable Set can contain as many variables as required, however, you can only activate
one Variable Set at a time.

Before building a Variable Set, you need to decide which values should have a variable option. An
approach is to list common preflight settings that can change from job to job and settings that
are often the same. Ones that may change from job to job are good candidates for a variable.

Examples of common checks Examples of checks that can change from
job to job

• Fonts embedded
• Security: Printing
• Document contains pre-separated pages

• Trim page size (H/W)
• Total Ink Coverage
• Number of colors defined

Types of Smart Preflight Variables

There are two primary types of variables for PitStop Pro, "Constants" and "Rule
Based". Following is a definition of both.

Constant

A constant variable field when applied to a preflight check will display a default value to the
operator allowing them to override it before running that preflight check. Constants can be a
text string, a number, length (i.e., a measurement) or a Boolean (yes/no or on/off) value.

Rule Based

A "Rule Based" variable allows you to use a constant variable to determine the value change
in another preflight check. This can help ensure checks that are dependent on other checks
get modified while reducing the number of variables that an operator needs to consider when
processing.

With PitStop Server, there is also the capability to use Rule Based variables and populate
variables from XML or JDF data. This can allow an MIS or Web to Print solution to pass XML
or JDF based parameters to PitStop Server adjusting preflights checks to match the current
document. This type of dynamic processing is only available in PitStop Server.  Also, PitStop
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Server when used with Enfocus Switch can extend this support even further allowing variables
to be extracted from any SQL database source.

Manual Job Tickets Databases and
Switch Variables

PitStop Pro

PitStop Server

PitStop Server with
Enfocus Switch

Using Smart Preflight

Overview
Using Smart Preflight within PitStop Pro is simple. Following is the overview of the step to using
Smart Preflight variables within PitStop Pro.

1. Create a Variable Set
2. Define the variables to be used
3. Apply (activate) your Variable Set
4. Edit a Preflight Profile and locate a check to use a variable
5. Enable Variable Names under the "Action" for that preflight check
6. Select the correct variable for that check
7. Save your changes
8. Run the Preflight Profile with variables defined

The following sections will go into more detail about each step.

Creating a Variable Set

A Variable Set contains all your Smart Preflight variables that can be used within your Preflight
Profiles. You can create more than one Variable Set and each set can have multiple variables
defined. However, you can only run one "active" Variable Set at a time within PitStop Pro. It
is recommended that you keep all your variables within one Variable Set unless you are also
working with PitStop Server.

Note:  If you use variables that are contained in different Variable Sets within a single Preflight
Profile, only the "active" Variable Set variables will contain their default values. Variables used
from inactive Variable Sets will be blank.

To create a Variable Set,

1. In Acrobat X, click on the Tools and navigate to PitStop Process and the Smart Preflight
option. In the drop-down menu, select Variable Set Preferences to display the Enfocus
PitStop Pro Preferences and the Variable Sets available. Or navigate to  PitStop Pro >
Variable Sets > Variable Set Preferences...  to display the Enfocus PitStop Pro Preferences
and the Variable Sets available.

2. In older versions of Acrobat, navigate to  Plug-Ins > Enfocus PitStop Pro > Variable Sets >
Variable Set Preferences  to display the Enfocus PitStop Pro Preferences and the Variable
Sets available.

Note:  You can also go to the Acrobat menu and About Third Party Plug-ins to access the
PitStop Pro Preferences on Mac OS.
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3. With the Enfocus PitStop Pro Preferences open, select the Manage... ( ) drop-down menu
and New from the sub-menus. This will create and open a new Variable Set that will be saved
to your "Local" PitStop Pro folder.

Creating a Smart Preflight Variable Set

Once in the Enfocus Variable Set Editor, you can name your Variable Set.

In the  SETUP > General  section, enter a name for the Variable Set in the Name textbox.

You can optionally enter a brief description about the Variable Set in the Description multi-line
textbox.

You can set a layer of security to your Variable Sets by locking them using a password to disable
editing. In the Permissions drop-down menu, select the Locked option to set a password to
protect your variable set. The Change Password... dialog box appears. Enter a password in the
Password textbox. Enter the same password in the Confirm password textbox and click OK
button. Click Save button in the Enfocus Variable Set Editor.

A locked Variable Set can be used anywhere like a normal Variable Set. By locking a Variable Set
you are only preventing other users from editing the Variable Set and viewing complete details
when they open it in the Enfocus Variable Set Editor.

Whenever you open such locked variable sets, you'll have to enable editing by providing the
specific password to remove the lock.

You also have an option to change your password at any point of time. Click the Change
Password... button, enter a new password in the dialog box which appears and click OK button
and Save button in the Enfocus Variable Set Editor.

Whenever you wish to remove the lock from a Variable Set, open the Variable Set, click this 
icon in the Enfocus Variable Set Editor to open the Enter Password... dialog box. Enter the
password to unlock it and enable editing. Now, select the Not Locked option in the Permissions
drop-down menu and click Save button in the Enfocus Variable Set Editor.

When you try to export a Variable Set which is not locked, the following dialog box appears
warning that the Variable Set is not protected with a password.

 

 

If you want to export the Variable Set without locking it, click OK button. If you do not want to see
this warning again select the Don't show this message again check box before you click the OK
button.
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To add a new variable to a new or existing list, click the  button in the lower left of the dialog
box. Click the  button to remove a variable from the list and click the  button to duplicate a
selected variable.

Click this  button to test or verify current variables.

Creating a Smart Preflight Variable
After you create a new variable by clicking the + button, you can name it by typing a name in the
Name textbox.

Note:  Be sure to name the variable something easily recognizable, for example, the check it is
intended for.

You can optionally enter a brief description about the variable in the Description multi-line
textbox.

Different types of variables

As described earlier in this chapter, there are two different types of variables that can be
created - "Constant" and "Rule Based".  Each type of variable needs to have a variable "Type"
defined. It is important that the variable type matches the preflight check setting it's intended
for. When applying variables to a preflight check setting, only the variables which match that
type of entry will be displayed.

For example, if a variable for a trim page size is to be created, then it must have a "Length"
variable type. If a variable is needed to select or deselect a check box (such as to turn on a
correction), then a Boolean variable type needs to be defined.

Variable Type:

Type Description Example Use
Number A whole number Page count, Number of

separations, etc
Length A number Page trim size, bleed

amount, etc
String Any text Document Author, Font

Name, Spot Color name
Boolean On or off Turn Checks or Fixes on or

off at runtime

Definition of Constant variables

For constant variables, you need to name the variable, select the variable type and enter the
Default value for that variable. The default value is displayed and is editable when a Preflight
Profile is run.

Interactive Smart Preflight
The Interactive Smart Preflight section allows you to further configure the constant variables
in such a way that you can let users to either manually enter values or select the most suitable
value from a list of predefine values when they run the Preflight Profile.

In the Interactive Smart Preflight section,

1. Select the Allow manual input checkbox to enable users to enter the values when they run
the Preflight Profile.
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2. Select the Show a predefined list of values checkbox to define a list of values and allow
users to select from this list.

a. If you had chosen Text for the constant variable type then you'll see a multi-line textbox
which gets enabled when you select the Show a predefined list of values checkbox. Enter
plain text in the multi-line textbox. Press Enter key to type the next value in a new line.

b. If you had chosen Number or Length for the constant variable type then click where you
see the add value text in the multi-line textbox and add the value. If you choose Length
then the values will be in the unit of "Points".

You can mask the value and provide an alternate name for the user by entering it in the
Readable Name column. Press Enter key to type the next value in a new line.

Leave a row blank to insert a line between values as separator.

You can also change the order of the values by just selecting a value and dragging it up or
down and dropping it in the desired position.
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3. Enable the Allow manual input checkbox and disable the Show a predefined list of values
checkbox to allow users to manually enter the value in the textbox.

4. When both the Allow manual input and the Show a predefined list of values checkboxes
are enabled, users can not only select a value from the predefined list but can also manually
enter the value.

5. Enable the Show a predefined list of values checkbox and disable the Allow manual input
checkbox to force users to select a value from the predefined list only.

6. Disable both the Allow manual input and the Show a predefined list of values checkboxes to
display the value you have entered in the Default Value field in a read-only textbox.

7. The following example screen shot displays the Enfocus Smart Preflight dialog box which
will be displayed to users when they run a Preflight Profile for which a variable set with the
above settings has been applied.
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Note:

If you have an older version of PitStop Pro and you try to import and use Variable Sets which
have been created with newer versions of PitStop Pro, you may get an error or warning
message.

The error/ warning messages appear only if the Variable Set was created using at least one
of the new features available in the future versions of Enfocus PitStop Pro.

• When you try to import a Variable Set which was created using any of the newer major
releases of Enfocus PitStop Pro, the following error message may appear and you may
not be able to import the Variable Set:

The selected Variable Set, example.evs has been created with a
more recent application and cannot be used.

The error/warning messages appear only if the Variable Set was created using at least
one of the new features available in the future versions of Enfocus PitStop Pro.

• When you try to import a Variable Set that was created using the next minor releases of
Enfocus PitStop Pro, the following warning message may appear:

This Variable Set has settings not supported by this version
of software. These may be changed or removed when editing the
Variable Set.

Are you sure you want to edit this Variable Set?

Click the Yes button to continue using the Variable Set. You will see a similar error
message in the Enfocus Variable Set Editor when you open the Variable Set for editing.

Note:  You can create Variable Sets which are compatible with previous versions of PitStop
Pro as long as you don’t use the new settings. Enfocus PitStop Pro will automatically choose
the lowest possible Variable Set version number while saving to ensure maximum portability.

Rule Based Variable Definition

The concept of a rule based variable is to build a variable that will change based on the state of
another setting.

For example: If job type is "Digital", THEN change "Image Resolution" check to 150 ppi. AND, IF
job type is "Offset" then change "Image Resolution" to 300 ppi.

Rule based variables have two parts, one of the variable used to trigger the Rule, and the other
is the variable with the conditions defined. As defined in the example above, the two triggers are
"Digital" or "Offset" and the conditional variables are "150" and "300".

To make the Rule Based Variable work you will need to create two variables. One will be a
"Constant" variable and the other will be the actual "Rule Based" variable. The Constant
variable will be used in the preflight check you want to trigger with the rule based variable.

When both variables are completed they will be assigned to different preflight checks. Both will
show up as variable options when the Preflight Profile is run only the rule based variable will
change automatically if the "trigger" variable is changed.

Following are some screen shots with explanations of how a rule based variable is defined and
applied to a Preflight Profile.  This example is based on the following example:
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If job type is "Digital", THEN change "Image Resolution" check to 150 ppi.  AND, IF job type is
"Offset" then change "Image Resolution" to 300 ppi.

1. Defining the Constant Value

 

 

The constant value defined here sets the default value to "Offset"
2. Define the Rule Based variable
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In the Variable value, the constant variable is selected to start the rule statement. In this
example, the rule is expanded to two variables "Offset" and "Digital" with each having their
own values. If the constant variable which you select here had predefined values set for it
(using Interactive Smart Preflight functionality) then those values will be readily available to
you here in a drop-down menu.

3. Assign the rule based variable to a preflight check

 

 

For this check, the Rule based value has been assigned to the Color Ink coverage value.
Depending on the previous setting, this value will be set automatically, however the value can
still be manually overridden if required when the Preflight Profile is run.

4. Running the Rule based variable

 

 

When the Preflight Profile is run, the user is presented with the option to modify the variable
parameters. In the case of our Rule based variable (TIC Based on Output), entering the
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right value in the "Output type" will automatically trigger the correct value for the Total Ink
Coverage.

5. AND/OR/ELSE Statements

When working with Rule based variables, you can expand the variable argument by adding
conditions to a single statement, and/or have multiple statements to reflect different results.
Note that each new condition can use the same variable trigger or a different variable
trigger.

AND and OR statements will add a condition to the selected statement. Making so the
statement is dependent on two or more conditions.

ELSE adds an alternative statement to the overall variable, and there is always an exception
ELSE statement at the end of the argument so that any exceptions are handled with a
preflight error or with a default value.

Applying a Smart Preflight Variable

With your variables defined, applying them to your Preflight Profiles is simple. This section will
describe how you can apply variables to the majority of the checks and fixes within a Preflight
Profile.

Applying (activating) your Variable Set
From the Tool pallet in Acrobat, select  PitStop Processes > Smart Preflight  from the list of
tools. Click Apply Variable Set from the sub menu and select your Variable Set to be used from
the list.

Note:  If you don't apply a Variable Set before editing a Preflight Profile, you will still have an
opportunity to select your Variable Set when you activate and apply a variable to a specific check.

Applying a variable to a preflight check
Edit your Preflight Profile and select a check that will use a Smart Preflight variable. Click the
Actions menu for that check and click Enable Variable Names to start using variables instead of
fixed values.

Text boxes and check boxes that can have a variable applied will now show the variable button
next to it.

To apply the variable check, click the variable button next to the preflight check. The Select a
Variable dialog box will be displayed. This dialog will display all variables available for that type
(i.e. Number, Length, String, or Boolean) of check. If the variable you need does not display, it's
either entered in a different Variable Set, or it's not defined as the same "type" as the check
you're applying it to.

To apply the variable, select it from the list and click the OK button. The name of the variable
will display in the entry box or next to the checkbox it's applied.

Running Smart Preflight
Variables are designed to help reduce the number of Preflight Profiles needed for your work.
When you run a Preflight Profile with variables applied to a check, they will be displayed for
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review and modification before processing. This will allow you to make changes to the preflight
to better match the job being processed.

Test or verify variables in a Variable Set

In the Enfocus Variable Set Editor, you can review and verify settings within a Variable Set to
ensure the variables defined work as expected.

The intent of this feature is to allow you to try different values to ensure all variables and logic
defined within Rule Based variables work as expected. This dialog does not change any settings
within an actual variable, it is purely a preview.

To check a Variable Set select the Tester icon in the Enfocus Variable Set Editor. All the
variables within the current Variable Set will be displayed with the values currently defined.

Within the Enfocus Variable Set Tester, the current variables are listed on the left with the
default values on for each variable on the right with a Reset button to the right of the value to
return a variable to it's default value.

Constant variable values (in black text) can be modified. Constant variable changed to a value
other than the default will display in bold text. Placing your cursor over the variable name on the
left will display a Tool Tip with the variable description.

If a Constant Variable is used within a Rule Based Variable as a trigger, changing the value of
the Constant will cause the Rule Based variables to be calculated and the re-calculated values
will be displayed. Any errors within a Rule Based variable will be shown in Red. Grayed out
values indicate calculated values that are returned from Rules these are read only and cannot
be edited.

Job Ticket variables from PitStop Server within a Variable Set will show as an error in PitStop
Pro with no value shown.

Troubleshooting for Smart Preflight

Following table lists how to fix some issues you may run across while working with Smart
Preflight.

Issue Probable Cause Fix

Variable not available to
apply to a preflight check

Variable "type" does not
match the type of preflight
check or is entered in
differing Variable Set than
currently selected

Review the variable and
ensure it's defined as the
right "type" (Number,
Length, String or Boolean)
to match the preflight check
or check to make sure
the correct Variable Set is
selected

Variable does not show
default value when run on a
preflight check

The Variable Set containing
that variable is not the active
Variable Set

Check under PitStop
Process and make sure the
right Variable Set is active

Variable shows "Red" when
displayed in the Use these
values dialog

Variable has changed
since it was applied in the
preflight check

Re-apply the variable to the
preflight check
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8. Working with Certified PDF documents

8.1 About Certified PDF

PDF workflow concept

Certified PDF is a PDF workflow concept developed by Enfocus based on customer requests and
feedback from industry experts. The Certified PDF concept has been designed to address three
fundamental issues faced by the majority of users implementing a PDF workflow:

• How to guarantee that a PDF document was successfully preflighted with a specific Preflight
Profile.

• How to maintain consistency between the source document(s) and the PDF document when
(minor) changes can be applied to the PDF document throughout the workflow.

• How to minimize risk and responsibility when changing a customer's PDF document before
final output.

8.2 Guaranteed preflighting

Preflighting issues

“Preflighting” is the process of checking a PDF document against various criteria to ensure that
the PDF document meets all the requirements for output or publication. Typically, the criteria
vary depending on the output or publishing process. A set of criteria matching the requirements
of a particular process is called a “Preflight Profile”.

PitStop Pro, for example, allows you to create a Preflight Profile that checks your PDF
document against various criteria, such as color and font usage. Moreover, you can use PitStop
Pro to actually fix detected problems in your PDF documents.

Ideally, a PDF document should be preflighted at an early stage in a workflow, i.e. as soon
as it has been created. This is particularly true if the PDF document will move from the PDF
document provider, who created the PDF document, to the PDF document recipient, for example
a publishing or printing department. Detecting problems in the PDF document before the file
leaves the PDF document provider saves time (and money). Even more so, when the PDF file is
sent to a different physical location.

Note:  You can also create Certified PDF documents with Enfocus Instant PDF. For more
information about Enfocus Instant PDF, visit our Web site at www.enfocus.com.

Preflighting in a Certified PDF workflow

A Certified PDF workflow supports the preflight process by:

http://www.enfocus.com
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• Offering the PDF document provider a simple and streamlined way to preflight a PDF
document with a Preflight Profile supplied by the PDF document recipient.

• Including the Preflight Profile and the corresponding preflight report in the PDF document.
This way there can be no doubt about the preflight status of the PDF document.

• Offering a straightforward user interface that enables the recipient of the PDF document to
verify that the document has been preflighted successfully with a profile he or she provided.

The above-mentioned features help to:

• Motivate the PDF document provider to actually preflight his or her PDF documents
• Dramatically reduce the number of problems in files received from PDF document providers

8.3 Document consistency

PDF editing issues

PDF editing tools, such as Enfocus PitStop Pro, are very convenient for making intermediate
or last-minute corrections in PDF documents. This saves you both time and money because
you do not have to go back to the original application program to re-create the PDF document.
Sometimes, it may even be more efficient to make the changes directly in your PDF document.
Enfocus PitStop Pro, for example, allows you to make global color changes throughout your PDF
document.

However, PDF editing also involves a risk: as soon as you edit and save a PDF document, you
create a version of a document that is different from the original document you made using a
word processor or a desktop publishing software. These inconsistencies are hard to manage,
and may introduce problems in archiving or when the document is republished at a later date.

PDF editing in a Certified PDF workflow

To help reduce document consistency problems, the Certified PDF workflow features a
mechanism that:

• Logs all the changes that are made to a Certified PDF document
• Can store these changes inside the Certified PDF document

Based on this information, an edit log —a human readable PDF report— can be generated.

If consistency between the PDF document and the source file(s) is very important, you can use
the edit log to change the source file(s) accordingly. To assist in this process, a Certified PDF
document can also keep a reference to the source file(s) from which the PDF document was
created. You can use this reference to make sure that the source file has not been edited since
the PDF document was created.
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8.4 Responsibility

Responsibility issues

In addition to causing inconsistencies, changing a PDF document that was created by someone
else can create ambiguity about who is ultimately responsible for the final result.

Many printers, service providers, etc. are extremely reluctant to make any changes to their
customer’s documents for fear of having to assume responsibility if anything goes wrong. This
includes issues that can be totally unrelated to the small correction applied.

Responsibility in a Certified PDF workflow

The Certified PDF workflow settles responsibility issues by:

• Providing a detailed log file of all the changes made to a PDF document
• Keeping track of the PDF editing process, i.e. who applied which change and when
• Implementing a robust roll-back mechanism, which, if you wish, allows you to easily return

to a previously saved state —a “snapshot”— of your PDF document
• Offering the possibility to compare any two of these snapshots visually to detect and examine

the differences

8.5 The Certified PDF workflow explained

A conventional PDF workflow
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In a conventional PDF workflow, the PDF document goes through the hands of different parties
who can each edit it, if necessary. The original PDF document is replaced by the edited one.

The Certified PDF workflow: incremental save

 

 

In the Certified PDF workflow, all the modifications done in a PDF document are logged per
session and saved in an edit log file. Also, the edited PDF documents can be saved incremen-
tally. This means that the changes done in version 3, for example, can be saved “on top of” the
changes done in version 2 but you keep one physical PDF file.

The incremental save principle does not necessarily increase the file size of your PDF document
drastically because Adobe Acrobat only saves the changes made during the different sessions.
The difference in file size may become apparent if you delete a large number of objects, because
these objects are maintained in one or more versions. You can, however, at any stage in the
workflow, “optimize” your Certified PDF document, i.e. reduce its file size, simply by using the
Save As function of Adobe Acrobat and clicking the Certified Full Save button. You will still have
a Certified PDF document with history information about previous editing sessions, but you will
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no longer be able to save snapshots of these sessions or use the roll-back mechanism to revert
to a previous state of your Certified PDF document.

Roll-back mechanism

The Certified PDF workflow can also offer you a robust roll-back mechanism. Each time you
save your Certified PDF document by choosing  File > Save (or pressing CTRL+s) , a “snapshot”
will be included in the file. You may think of a snapshot as an “image” of the state of the PDF
document at the time it was saved. This allows you to revert to any previous stage in the
Certified PDF workflow and to compare different versions of your PDF document, even though
you maintain one physical PDF file.

Note:  You cannot save snapshots or use the roll-back mechanism in “optimized” Certified PDF
documents. See also Saving an optimized Certified PDF document on page 144 and Saving
snapshots on page 140.

8.6 What is an Enfocus Certified PDF document?

Acrobat metadata

Any regular PDF document contains metadata, i.e. information about the document itself.
The Document Properties dialog box of Adobe Acrobat, for example, includes the following
metadata:

• Creation and modification date of the PDF document
• The application with which the PDF document was created
• The PDF version
• File size
• The name and path of the PDF file
• Number of pages
• Page size

Enfocus metadata

An Enfocus Certified PDF document can be enriched with the following metadata:

• A reference to one or more source documents on which the PDF document was based
• A Preflight Profile
• A preflight report
• User and system identification
• An edit log, listing all the changes done in the PDF document per editing session (the time in

which the PDF document was opened, edited and saved). It contains all previous versions of a
file and allows you to save back to an older version.

• Session comments
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8.7 Checking the Certified PDF status of a PDF document

To check the Certified PDF status of a PDF document

1. Open a PDF document.
2. Check the dedicated Certified PDF Status button on the Adobe Acrobat File toolbar.

The button indicates the Certified PDF status of your PDF document as follows:

Button Meaning

 

 

The current PDF document is not a Certified PDF document
(yet).

 

 

The current PDF document is in a Certified PDF workflow, but
was not successfully preflighted and verified. The possible
causes are:

• The PDF document has been preflighted with errors.
• The Preflight Profile doesn’t match the Preflight Profile

Comparison.
• The PDF document or the selected Preflight Profile has

been changed since it was last preflighted.
• The original document has been changed

 

 

The current PDF document is a Certified PDF document which
was successfully preflighted and verified:

• The Certified Preflight Profile matches the Preflight Profile
Comparison.

• The PDF document has been preflighted without any errors.

3. Click any of these buttons to open the Enfocus Certified PDF Panel

The aspects of the Certified PDF Status

The Certified PDF Status is determined by different aspects. As soon as one aspect has a "not
OK" status, the overall Certified PDF status will be not OK as well (red). If all aspects have an
"OK" status or an "undetermined" status (for example if no Original Documents are defined), the
Certified PDF status will be "OK"

• Preflight: Checking the document based on a Preflight Profile. See Certified PDF Preflight
on page 135

• Original Documents: a reference to the original documents, to monitor any changes made to
the originals. See Verifying the original source document on page 135

• Certified Preflight Profile Comparison: The Profile Compare Configuration allows to set
a number of Preflight Profiles that are allowed. The Certified Preflight Profile Comparison
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allows to check if the Preflight Profile used for the Certified PDF document matches a
Preflight Profile from this list. See Certified Preflight Profile Comparison on page 136

8.8 Setting the Certified PDF user identification

Note:  The Personal Info can not be changed if a PDF document is in a Certified PDF Workflow.
Therefore the Personal Info has to be set before starting a Certified PDF workflow.

Two types of user identification

An Enfocus Certified PDF document can contain two types of user identification: personal
information and system information. Each of these serves its own purpose:

• The personal information is your name and company contact details, together with a
message, if any. You can fill this in so that people know how to reach you if they should have
any questions about edit or preflight actions done in the PDF document.

• The system information consists of the details of the person who registered PitStop Pro
and information taken from your operating system, network and computer. This information
cannot be changed and is therefore a reliable source to pinpoint responsibility, for example.
If people claim or disclaim responsibility for a given change made in the PDF document, the
system information will provide incontestable proof. This information will be used in the edit
log to show who made which changes in a given session.

To set the personal identification

1. Choose  Certified PDF  > Show Enfocus Certified PDF Panel.
2. Open the Certified PDF Info category by clicking the + button
3. Click the Edit button.
4. Fill in your personal information.

Fill in as much information as possible. A message is optional.
5. Click OK.

To view the system information

1. Choose  Certified PDF  > Show Enfocus Certified PDF Panel.
2. Open the Certified PDF Info category by clicking the + button
3. Click the Edit button.
4. Click the System tab.
5. If you have more than one Enfocus product installed, select Enfocus PitStop Pro in the

Program list.
6. Click OK.
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8.9 Starting a Certified PDF workflow for a PDF document

Stamping a PDF document

Starting a Certified PDF workflow for a PDF document means that you ‘stamp’ the document:
You provide it with the information necessary to enjoy the benefits of the Certified PDF workflow
for that particular PDF document. As soon as you have started a Certified PDF workflow for a
document, any change made to the document will be “recorded” per editing session and can be
traced in the edit log.

Figure 29: Starting a Certified PDF workflow for a PDF document

To start a Certified PDF workflow

1. Open the PDF document for which you want to start a Certified PDF workflow.
2. Choose  Certified PDF  > Start Edit Log, or click the Start Edit Log button in the Enfocus

Certified PDF Panel

Note:  If you have made any changes to your PDF document, you should save it before you
start the Certified PDF workflow. If you did not save it, a warning will appear prompting you
to do so.

The Certified PDF workflow has now been started for this PDF document.
3. Click OK.

8.10 Preflight and Verify
The Preflight and Verify button in the Certified PDF Panel will check all aspects of the Certified
PDF Workflow:

• The PDF document will be preflighted using the selected Preflight Profile.
• The defined Original Documents will be checked
• The selected Preflight Profile is checked in the Certified Preflight Profile Comparison
• The Certificates are checked for Certified PDF 2 compliancy
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8.11 Certified PDF Preflight
In the Preflight category in the Certified PDF Panel, you can define the Preflight Profile to be
used, view the result of the preflight, preflight the document, etc.

 

 

In the top right corner of the Preflight category, the status is shown of the Preflight only (without
the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

For more information on Preflighting, see Preflighting and checking PDF documents on page
102

Preflight

If the document hasn’t been preflighted yet, or if the document or the Preflight Profile has
changed, you can use the Preflight button to run a Preflight, without checking all other aspects
of the Certified PDF workflow

Show Result

If the PDF document is preflighted, you can view the Preflight Report by clicking the Show
Result button.

Preflight Profile

The Preflight Profile field shows the selected Preflight Profile. You can remove it by clicking the
Clear button. You can select a Preflight Profile by clicking the Select button.

• You can select a Preflight Profile From Database, showing the same databases as in the
Preflight Profile Panel

• If you have the Preflight Profile on your computer as a file (for example if you received it by
mail), you can select From File and Browse to the file.

8.12 Verifying the original source document
You can add references in your Certified PDF document to one or more source files on which the
PDF file was based. This does not only offer you or the PDF recipient a convenient way to find the
respective source files, it also enables you to check whether these source files have changed
since the time at which the Certified PDF workflow was started for this PDF document. Indeed, if
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you wish to “synchronize” the source file with the edited PDF document, you will use the edit log
report to apply the changes from the PDF document in the source document. It is then crucial to
know that you are working in the correct version of the source file.

In the top right corner of the Preflight category, the status is shown of the Preflight only (without
the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

To verify the original source document

In the Original Documents category in the Certified PDF Panel, you can define the original
documents and, view the their status.
 

 

• Click the + button and browse to add a reference to an original document.
• Select a reference and click the - button to remove it
• Select an original document in the list to see details on the creation date, modification date

and type.
• Check the status of an original document in the Status column.

• If the source document status is “Identical”, it means that the source document has not
changed since the Certified PDF workflow was started. You can apply the changes listed
in the edit log file to the source document.

• If the source document status is “Different”, it means that the source document
has changed since the time when a Certified PDF workflow was started for the PDF
document. If possible, check the various versions of the source document first before you
synchronize any of these source documents with the PDF document.

• If the source document status is “Missing”, it means that the source document is moved,
renamed or deleted. Select the missing source document and click Browse. Locate the
corresponding source document at its new location or with its new name and click Open.
The source document will reappear in the list with the status “Identical” or “Different”.

8.13 Certified Preflight Profile Comparison
In the Certified Preflight Profile Comparison category in the Certified PDF Panel, you can
define the profile compare configuration to be used, and view the result of this comparison.
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In the top right corner of the Preflight category, the status is shown of the Preflight only (without
the other Certified PDF aspects such as Original Documents and Preflight Profile Comparison).

Clicking the Edit button opens the Enfocus Preflight Profile Compare Panel

The Enfocus Preflight Compare Panel

The Enfocus Preflight Compare Panel allows you to manage your Preflight Profile Compare
configurations, using the Enfocus Preset Manager. See The Enfocus Preset Manager on page 71

• Select a Preflight Profile Compare configuration and click Select to compare the Certified
PDF Preflight Profile to this configuration

• Click Clear to remove the selection
• Double-click a configuration to open the Preflight Profile Compare Configuration panel to

change it. See Setting a Preflight Profile Compare Configuration on page 137
• click the action button  and choose New to create a new configuration in the Preflight

Profile Compare Configuration panel. See Setting a Preflight Profile Compare Configuration
on page 137

Setting a Preflight Profile Compare Configuration
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• Change the name for the Configuration in the Name field.
• Click the + button to select a Preflight Profile from the Preset Manager and add it to the

current configuration

Note:  For a Preflight Profile to match the Preflight Profile Compare Configuration, the
Preflight Profile names must be identical. The Preflight Profile name is the name stored in
the Preflight Profile, not the file name (*.ppp) of the Preflight Profile.

• Click the - button to remove the selected Preflight Profile from the configuration
• If the Preflight using a stricter Certified Preflight Profiles is allowed option is selected, the

Preflight Profile will also match if it is more strict than one of the Preflight Profiles in the
Configuration.

Note:  More Strict means that more criteria are set, or that the criteria have a higher
reporting level (for example Error instead of Warning).

8.14 Providing a Certified PDF document with job information

About job information

Certified PDF documents can be provided with job information. Job information can be any kind
of information about the PDF document which you would like to share with the person who will
receive the PDF document. This can include, for example:

• The name, company address and contact details for whom the PDF document is (ultimately)
intended.

• Any additional remarks which the recipient of the PDF document has to know. This can be,
for example, details about how the PDF document should be printed or what should happen
next with the PDF document.

To provide a Certified PDF document with job information

1. In the Enfocus Certified PDF Panel, open the Certified PDF Info category.
2. Click the Edit button to open the Enfocus Certified PDF Info
3. Select the Job Info tab.

Note:  The Personal Info in the Enfocus Certified PDF Info panel can only be changed before
starting the Certified PDF workflow. See Setting the Certified PDF user identification on page
133

4. Fill in the name, company address and contact details of the recipient of the PDF document.
5. In the Message text box, type additional comments or remarks for the recipient of the PDF

document.
6. Click OK.
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8.15 Adding a session comment
The Certified PDF mechanism in PitStop Pro enables you to enhance the quality of your PDF
workflow by adding comments to the edit log. Before sending your PDF document to the
publisher for example, you may want to explain why given changes have been made.

You can add comments per editing session. A session is the time in which you edit and save a
PDF document.

To add a session comment

1. Choose  File > Enfocus Sign and Save.
2. Add a new session comment
3. Click OK.

8.16 Viewing the edit log file

About the edit log file

The Certified PDF mechanism in PitStop Prokeeps a record of every editing session of
a Certified PDF document. Thus, all the changes made to the PDF document are logged
chronologically in the PDF document. The changes can be logged in two different ways,
depending on the tool they were made with:

• If you edit your PDF document with any of the Enfocus Certified PDF -compliant plug-ins,
such as EnfocusPitStop Pro or Enfocus Instant PDF, the changes are immediately saved in
the edit log file. The edit log file will contain a detailed entry for each of the changes.

• If you edit your PDF document with non-compliant third-party PDF editing tools, PitStop
Prowill intercept and log them. However, the edit log file will contain no details on the
changes nor on the product with which the changes were made.

To view the Edit Log File

1. Choose  Certified PDF > Show Edit Log.

The edit log report appears. The edit log is a PDF file showing all changes per session.

8.17 Viewing the document history
The Certified PDF mechanism in PitStop Pro allows you to consult the history of your PDF
document. This means that you can view a chronological list of all the sessions that your
Certified PDF document has run through.

The chronological list of sessions contains the following information:
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• The Certified PDF product that “stamped” the session
• The person or company responsible for the session
• The end date and time of the session

To view the document history

1. Choose  Certified PDF > Show History.
2. Double-click any of the sessions to see all available details about that session.
3. Click the User or System tab to view the corresponding information for this particular

session.
4. Click Close.

Saving snapshots

Snapshots and roll-back mechanism explained

In a Certified PDF workflow, a PDF document can go through various editing sessions, done
by various users. A Certified PDF document can “remember” all the changes that were
made during a given session and can store the information about these changes per session
(“incrementally”) as you save your PDF document.

This way of managing and saving changes has a big advantage: You know exactly which changes
have been made in which session and by whom. Moreover, these changes can be presented
to you in the form of a “snapshot”: a view of the status of the PDF document at the time it was
saved at the end of a session.

And you can do even more: You cannot only view the state of the PDF document in a given
previous editing session, you can also save this snapshot as a separate PDF document. This
is called the roll-back mechanism. When editing PDF documents, you may have experienced
“one-change-too-far” situations, in which you made a change, got an undesired result but
also saved the PDF document. No problem in a Certified PDF workflow: you can revert to any
previously saved state of a PDF document, provided that you save your Certified PDF document
using  File > Enfocus Sign and Save (or CTRL+Shift+s).

Note:  You cannot save snapshots or use the roll-back mechanism in “optimized” Certified PDF
documents. See Saving an optimized Certified PDF document on page 144.

Viewing a snapshot

You can view snapshots of a Certified PDF document in the following ways:

• By saving the snapshot with a different name and opening it as a regular PDF document. See
Saving a snapshot on page 140.

• By comparing two different editing sessions. See Comparing sessions on page 141.

Saving a snapshot

A snapshot is a visual representation of the state of a PDF document at the time it was saved
after an editing session. You save a snapshot to revert to a previous version of your PDF
document. However, you do not necessarily have to save this snapshot at the end of each
session. You can simply select any session from a list and save its snapshot at any stage in your
workflow.
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Consider the following example. You have created a Certified PDF document in which you use
only black text and one spot color. The document has been designed to be printed on an offset
press. At some point in the workflow, however, you also want to print this PDF document on
a digital four-color press and therefore, you change the spot color into its CMYK counterpart
throughout your entire PDF document. You may use Enfocus PitStop Pro, for example, to do
this. This means that the latest version of your PDF document contains only CMYK colors. But,
you also need to reprint this PDF document on an offset press using the spot color. You can
then simply select a version which still has the spot colors, save its snapshot as a separate PDF
document and send this PDF file to your offset printer.

To save a snapshot

1. Open a Certified PDF document.
2. Choose  Certified PDF > Show History.
3. Select a session in the list of which you want to save a snapshot.
4. Click Save Snapshot to save a snapshot of your PDF document as it was at the end of the

selected session.
5. Enter a descriptive name for your snapshot and click Save.
6. If necessary, repeat steps 2 through 4 to save any additional snapshots.
7. Click Close.

Comparing sessions

About comparing sessions

At some point in your PDF workflow, you may want to compare two versions of your Certified
PDF document. You may wish to do this, for example, to detect minor changes. You can do this in
two ways:

• By comparing snapshots of these versions visually (side by side). See To compare sessions
visually side by side on page 142.
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• By comparing their respective edit log reports. See To compare sessions using the edit log
on page 143

 

 

Note:  You cannot compare sessions in “optimized” Certified PDF documents. See Saving an
optimized Certified PDF document on page 144.

To compare sessions visually side by side

Comparing two versions of your PDF document visually is useful to see visible changes “at a
glance”. The idea is that you select two sessions and click the Compare Visually button. PitStop
Pro will then generate two snapshots showing the state of the PDF document at the end of the
respective sessions and present these snapshots side by side on screen.

1. Choose Certified PDF > Show History.
2. Select two sessions from the session list.

The Visually (side-by-side) button is enabled.
3. Click Visually (side-by-side).

PitStop Pro compares the two versions and displays them next to each other on screen,
indicating the differences.
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To compare sessions using the edit log

You can also use the edit log to compare two versions of your Certified PDF document. This is
recommended if you know that changes have been made that are hardly visible on screen, such
as overprint or trapping settings or changes in (hidden) layered objects.

1. Choose  Certified PDF > Show History .
2. Select two session from the session list.

The Using the Edit Log button is enabled.
3. Click Using the Edit Log.

The first snapshot is opened and the Enfocus Certified PDF Edit Log Navigator appears.
4. Select one of the changes in the list.

The document will show where the changes occurred by adding a transparent overlay to the
object.
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Note:  You can change the color of the transparent overlay in the Preferences. Choose Edit >
Preferences > Enfocus StatusCheck and click the colored rectangle of the primary highlight
color.

5. Click the Toggle button to switch views between the first and the second snapshot.

The Edit Log Navigator displays only the changes for the current page in the document.
If you go to another page in your PDF document, the Edit Log Navigator adjusts the list of
changes to match the new page.

8.18 Saving an optimized Certified PDF document

What is an “optimized” Certified PDF document?

An “optimized” Certified PDF document is a Certified PDF with reduced file size.

If you edit and save a Certified PDF document, you may notice that its file size will increase. The
reason is obvious: all the changes done in an editing session are stored in the Certified PDF
document. So even if you perform actions which would normally reduce the size of your PDF file,
such as removing objects or downsampling images, saving the PDF document will increase its
file size. And this increase can become significant, depending on the types of actions and the
number of editing sessions you do.

If file size is or becomes an issue, you can “optimize” your Certified PDF by using the Save
As function of Adobe Acrobat to reduce its file size. You will then still have a Certified PDF
document with history information about previous editing sessions, but you will no longer be
able to:

• Save snapshots of one or more previous sessions
• Use the roll-back mechanism to revert to a previous state of your Certified PDF document
• Compare sessions

See also:

• Roll-back mechanism on page 131
• Saving snapshots on page 140
• Comparing sessions on page 141

To save an optimized Certified PDF document

1. Open your Certified PDF document in Adobe Acrobat.
2. Choose  File > Save As.
3. Click one of the following buttons:

• Copy and Save. Create a copy of the Certified PDF document. You can select this option
to save your Certified PDF document on a different location. The size of the PDF file will
increase slightly but you can still save snapshots and use the roll-back mechanism in this
copy.

• Certified Full Save. Creates an optimized Certified PDF document: the file size will be
reduced significantly but you can no longer save snapshots or revert to previous states of
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the PDF document. The history information about previous editing sessions, however, will
be maintained.

• Save UnCertified Copy. Creates a regular, “unCertified” PDF document. The file size
will be reduced significantly but you lose all the benefits of working with Certified PDF
documents.

8.19 Checking for updated Specifications on CertifiedPDF.net

CertifiedPDF.net: An Online Resource for PDF Specifications

CertifiedPDF.net is an online resource for PDF Specifications. See Online resource on page
145 and PDF Specifications on page 145.

Online resource

CertifiedPDF.net is a Web site for professional PDF users. The primary goal of CertifiedPDF.net
is to provide graphic arts professionals with a centralized hub to exchange PDF Specifications.
Through integration with Enfocus' desktop products you stay up-to-date with changes that
happen to these Specifications.

CertifiedPDF.net also provides a wealth of supporting resources such as white papers, tips and
tricks and a database of explanations and solutions on the feedback you get from your preflight
report.

PDF Specifications

A PDF Specification is a collection of files which the document creator can use to deliver PDF
documents which are up to the document receiver’s expectations. A Specification can include:

• A PDF Queue
• A Preflight Profile
• Action Lists
• PostScript Printer Description (PPD) Files
• QuarkXPress print styles
• Adobe InDesign CS print presets or PDF presets (called printer styles and PDF styles

respectively in Adobe InDesign 2.x)
• Adobe PDF Settings (*.joboptions)
• ICC Profiles
• Documentation

The PDF document receiver creates and publishes Specifications on CertifiedPDF.net. The PDF
document creator uses Specifications from CertifiedPDF.net.

CertifiedPDF.net Community

CertifiedPDF.net is a public Web site and is accessible to anyone. You can freely visit the
Web site and browse through the list of Specifications. You can also see who is a contributing
member of CertifiedPDF.net or take a look at the available resources.
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However, if you wish to use CertifiedPDF.net effectively, you can become a registered member
of the CertifiedPDF.net community. You can register:

• As a Subscribing member on page 146
• As a Contributing member on page 146

Subscribing member

Subscribing members, or “subscribers”, are typically people who create and deliver PDF
documents. Once registered as a subscribing member, you can download and subscribe to PDF
Specifications. You can manage your Specifications on CertifiedPDF.net and you will also be
notified automatically if one of these Specifications is updated.

Subscribing members can use CertifiedPDF.net free of charge.

Contributing member

Contributing members, or “contributors”, are those who create Specifications and publish them
on CertifiedPDF.net . These are typically:

• People who receive PDF documents such as printers and publishers
• Industry associations

Contributing members pay a yearly fee for the right to publish their Specifications on
CertifiedPDF.net.

Checking for updated Specifications

If you have subscribed to one or more Specifications on CertifiedPDF.net, you can have PitStop
Pro automatically check for updates. You will then be notified of changes to one or more of these
Specifications and can be sure that you are using the latest versions. You can also specify the
interval at which this check has to be done.

The status of a Specification you subscribed to is displayed in PitStop Pro through the

CertifiedPDF.net button  in the Adobe Acrobat Toolbar. The button changes color
depending on the status:

Button color Status Meaning

Up-to-date All the Specifications you have subscribed
to on CertifiedPDF.net are confirmed and
haven’t changed since the last time you
installed the files of these Specifications.

Unregistered You have not registered on CertifiedPDF.net
yet. Make sure you have a CertifiedPDF.net
account and then choose  Edit > Preferences
> Enfocus Certified PDF Preferences
> CertifiedPDF.net  and fill in your
CertifiedPDF.net User Name and Password.

Not confirmed There are Specifications on CertifiedPDF.net
to which you have subscribed but which have
been changed in the mean time.
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Button color Status Meaning
Go to CertifiedPDF.net and read the change
note. If necessary, install the updated files
and documentation of the Specification and
click Confirm in the Actions column.

To set the updating preference options

1. Choose  Edit > Preferences > Enfocus StatusCheck  and click the CertifiedPDF.net category.
2. Fill in your User Name and Password.

Your user name is the e-mail address you used when you registered on CertifiedPDF.net.
3. Select the interval at which you wish to check for updated Specifications.
4. Click OK.

To check the status of your CertifiedPDF.net account

•
Click the CertifiedPDF.net  button .

PitStop Pro checks whether your CertifiedPDF.net account is up-to-date.
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9. Editing objects

9.1 About line art and pixel images

Categories of computer graphics

There are two main categories of computer graphics:

• Line art on page 148
• Pixel images on page 149

These types of graphics behave differently in PDF documents and you can manipulate each
of these graphics differently. Understanding their different characteristics will help you
understand their different behavior when working with PDF documents.

Line art

Line art is made up of mathematically defined curves and line segments called vectors. These
vectors describe graphics according to their geometric characteristics and as a series of lines in
a x,y coordinate system of the lines’ origins and endings.

For example, a slanted line can be described as a line drawn from coordinate h0 to coordinate
a8 with a specific line thickness and a specific angle of inclination.

Figure 30: A vectorized representation of a slanted line.

You can edit line art by moving and resizing the entire graphic or the lines and segments that
compose the graphic.

Line art is resolution independent: you can scale the graphic to any size or print it on any output
device at any resolution without losing quality, detail or clarity.
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Line art is also known as object-oriented graphics or vector graphics.

Figure 31: Line art describes shapes according to its
geometric characteristics and is resolution-independent.

Pixel images

Pixel images are formed by a rectangular grid (also known as a bitmap or raster) of small
squares, known as pixels. Each pixel in a pixel image has a specific location and contains data
that describes whether it is black, white or a specific color value.

For example, a slanted line of a pixel image is composed of a collection of pixels in a specific
location, of which pixels A7 and A8 are black, B6 and B7 are black, etc.

Figure 32: A bitmap representation of a slanted line.

You can edit a pixel image by altering or manipulating pixels or groups of pixels. To do this, you
need image editing software, such as Adobe Photoshop.

Pixel images are resolution-dependent because the number of pixels that describe the graphic
is fixed. Scaling a pixel image will not change the absolute number of pixels, but will change
the number of pixels per square unit of measurement. Consequently, pixel images can appear
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jagged or lose detail if they are enlarged or printed at a higher resolution than they were created
for. Pixel images are also called raster images.

Figure 33: Pixel images describe shapes in pixels.

9.2 About paths, anchor points and direction points

Line-art elements

In the next sections, you will learn how you can create and edit line art. Line art consists of
a number of typical elements and it is important to have a good understanding of what these
elements are, before you start editing or creating line art. These elements are:

• Paths on page 150
• Anchor points on page 151
• Direction points on page 151

You will find a brief explanation of each of these elements below.

Paths

A path is any line or shape in a line-art object. A path can have any shape, including:

• A circle
• A rectangle
• A straight line
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The individual elements that make up a path are called segments. Sometimes a path can be just
one segment, but it can also consist of multiple segments.

Figure 34: A path (A), made up of two segments (B and C)

Anchor points

If you draw a line —or a segment— on a piece of paper, you start at a given point, i.e. where you
put your pencil on the paper, and you stop at another point, where you remove the pencil from
the paper. In line art, these points are called anchor points. Logically, if you move these anchor
points, you will change the path segment and perhaps the shape of the path.

Figure 35: Anchor points (A, B and C) define the beginning and the end of each segment.

Direction points

Curved segments have, beside their anchor points, two additional points of control, called
direction points. These direction points are attached to the anchor points of a curved segment
by means of direction lines. If you move any of these direction points, you will change the shape
of the curve.

Figure 36: Direction points give you control over the shape of curved segments
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9.3 Selecting objects

Object selection tools

To select an object in your PDF document, you can use one of the two selection tools:

• The Select Objects tool 
• The Select Similar Objects tool 

Selecting one specific object

The Select Objects tool   works almost completely the same in preview mode and in
wireframe view mode. The only difference is that, in wireframe view mode, you can only select
line-art and vector images on their outlines.

A. Selecting an object in preview mode can be done by clicking anywhere on the object.
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B. Selecting an object in wireframe view mode is possible only by clicking on the
object’s outlines.

To select an object

1. Using the Select Objects tool  , click the object or drag a dotted rectangle, also called a
marquee or bounding outline, around the object.

Figure 37: Dragging a marquee around the object to select the entire graphic.

• If you select a line-art object or a pixel image you will see that the object’s outline is
drawn on top of it, together with the anchor points (for line art). If you enabled the center
selection handle in the PitStop Pro preferences, a point of origin on the center of the
object’s bounding box will appear as well, as in the above graphic.

• If you select text, you will see that an outline is drawn along its baseline with an extra
anchor at the left of the text line. These anchors are not active; they cannot be used to
resize the object. If you double-click a text segment, the entire logical text line is selected.

• Clicking on a compound path selects only the segment of the path that was clicked upon.
Double-clicking such a compound path selects the complete object.

A. Single click on a compound path.
B. Double-clicking a compound path to select the complete object.

• You can select an object that is masked by clicking on the (invisible) part of the object
outside of the mask. The order of objects is retained. This means that an overlaying
invisible (masked) rectangle will be selected instead of an underlying visible object
when clicked. The mask itself can be selected by clicking on its (invisible) outline. If you
move the cursor over an invisible mask, the pointer will be inverted. Double-clicking the
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mask selects the entire mask group. If you double-click a masked image, the first mask
belonging to the image is selected.

To select similar objects

The Select Similar Objects tool   lets you select multiple objects on the same page which
have the same attributes. This tool can be useful if you want to change objects in your PDF
document which are similar.

1. Click the Select Similar Objects tool  .
2. Select an object in your PDF document. This can be either a (part of a) graphic or a text

segment.

 

 
3. The Enfocus Inspector will open and display the relevant attributes of the selected object.
4. If necessary, deselect one or more properties to expand your selection.
5. Do one of the following to select similar objects:

• Click the Select Similar Objects button.
• Double-click the selected object.

All similar objects, i.e. objects with the same selected attributes, will be selected.
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9.4 Grouping and ungrouping

About grouping and ungrouping

You can group and ungroup objects.

Example Description

Ungrouped objects.

Grouped objects.

Grouped objects behave as a single
object.

Example:

• When cutting and pasting.
• When copying from one PDF

document to another.

To group objects

1. Select ungrouped objects.
2. Do one of the following:

•
Acrobat 8 or 9: In the Enfocus Editing Tools toolbar, click .

•
Acrobat X or XI: In the Tools pane, click  PitStop Edit >  .

Note:  You can also use the context menu or the menu bar at the top of the application.

• To use the context menu, right-click and select Group.
• To use the menu bar:

• Acrobat 9: In the menu bar, click  Pitstop Pro > Object > Group .
• Acrobat X or XI: In the menu bar, click  Plug-Ins Enfocus > PitStop Pro > Group .

To ungroup objects

1. Select grouped objects.
2. Do one of the following:
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•
Acrobat 8 or 9: In the Enfocus Editing Tools toolbar, click .

•
Acrobat X or XI: In the Tools pane, click  PitStop Edit >  .

Note:  You can also use the context menu or the menu bar at the top of the application.

• To use the context menu, right-click and select Ungroup.
• To use the menu bar:

• Acrobat 9: In the menu bar, click  Pitstop Pro > Object > Ungroup .
• Acrobat X or XI: In the menu bar, click  Plug-Ins Enfocus > PitStop Pro > Ungroup .

9.5 Aligning and distributing

About aligning and distributing

You can align objects, distribute objects and distribute spacing between objects.

Example Description

Aligned top edges.

Distributed left edges.

Distributed horizontal spacing.

To align or distribute objects

1. Select at least two objects when aligning or three when distributing.
2.

In the Enfocus Inspector dialog box, click   >  .
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Note:  You can also use the context menu.

3. Click the appropriate button to make the necessary changes.

Tip:  Place your cursor over a button to see its description.

For an overview of the buttons and their meaning, refer to Aligning and distributing objects:
buttons on page 157.

Aligning and distributing objects: buttons

Button Click this button to:
Align objects

Align top edges

Align vertical center

Align bottom edges

Align left edges

Align horizontal center

Align right edges

Distribute objects
Distribute top edges

Distribute vertical center

Distribute bottom edges

Distribute left edges

Distribute horizontal center

Distribute right edges

Distribute spacing
Distribute vertical spacing

Distribute horizontal spacing
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9.6 Hiding and showing selected objects

Reasons for hiding objects

Once you have selected one or more objects, be it text or line-art or pixel images, you can hide
the selection. You may wish to do this, for example, if you wish to edit objects which are difficult
to select because they are in part or completely covered by other objects.

You can hide one object at a time and make hidden objects all at once visible again.

Hidden objects will not be visible in wireframe view. See also Viewing a PDF document in
wireframe view on page 68.

To hide selected objects

1. Using the Select Objects tool  , select one or more objects.
2. Choose  Edit > PitStop Hide Selection .

To make all hidden objects visible

Choose  Edit > PitStop Show All, or select Show All from the context menu.

9.7 Changing the stacking order of objects

Stacked objects

Sometimes, your PDF document may contain objects which are placed on top of each other. If
you wish to edit one of the underlying objects, you may have to bring this object to the front first,
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to be able to do so. For situations like this, PitStop Pro enables you to change the order in which
the objects are stacked.

Figure 38: Changing the stacking order of objects: the red
background of the top half of the page has been brought forward.

To change the stacking order of objects

1. Select the object which you want to bring forward or send backwards.
2. Choose  Edit > Enfocus Object Order and select one of the options:

• Bring Forward or Send Backward moves the selected object respectively one position
upwards or downwards in the stack.

• Bring to Front or Send to Back moves the selected object to the top or the bottom of the
stack.

9.8 Replacing an object

About replacing objects

PitStop Pro enables you to replace an object with another object in a single copy-and-paste
action. The new object will automatically adopt exactly the same size and position as the object
which it replaces. It will also adapt its proportions to the previous object. The result will be a
“distorted” rectangular object.
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A. Copy an object
B. Select the object which is to be replaced
C. Paste the “new” object over the “old” one and resize in one single step

To replace an object

1. Using the Select Objects tool  , select the “new” object, i.e. the object which you want to
use to replace with the other one.

2. Choose  Edit > Copy .
3. Select the “old” object, i.e. the object which is to be replaced.
4. Choose  Edit > Replace .

The copied object will replace the “old” object and will assume its exact size, proportions and
position.

9.9 Changing or removing the OPI information of objects

About OPI

If your PDF document contains objects with OPI (Open Prepress Interface) information, you can
change or remove this information using the Enfocus Inspector.

To change or remove the OPI information of objects

1. Using the Select Objects tool , select an object in your PDF document for which you want
to change the OPI information.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click Prepress > OPI to display the OPI information of the selected object.
4. Do one of the following:



PitStop Pro

161

• To change the OPI information, put your cursor in the File name box, make the required
changes and click Change. For example, you may wish to change the file name or path of
the image.

• Select Remove OPI Information from the Actions drop-down menu.

9.10 Changing the transparency of objects
You can make objects transparent or change their transparency settings. Furthermore, you can
remove transparency from a selected object or from an entire page.

To change the transparency of objects

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Click the  Fill and Stroke > Transparency  category.
3. Select the object of which you want to change the transparency.
4. Do any of the following:

• To change the transparency, move the Alpha Stroke or Alpha Fill slider.
• If you make text transparent, you may want to select the Text knockout option. The inks of

underlying objects, if any, will then be cut out on the other separations.
• To change the way in which the colors of the transparent object on top blend with the

colors of underlying objects, add the required blending modes. Select one or more
blending modes in the Available list and click the Add or Replace button to put them in
the Selected list. The RIP will apply the blending modes in the order as they appear in the
Selected list: If it cannot apply the blending mode which is on top of the list, it will try to
apply the second one, and so on.

Note:  For more information about blending modes, visit the Adobe Web site
(www.adobe.com) or refer to the Help or documentation of your design application (Adobe
InDesign, QuarkXPress,...).

To remove transparency

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Click the  Fill and Stroke > Transparency   category.
3. Go to the page which contains transparent objects and, if necessary, select the transparent

object(s).
4. Select the option from the Actions drop-down menu to remove transparency from the

selected objects or the page.

Note:  You can also use an Action List or Preflight Profile to remove transparency.

http://www.adobe.com
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9.11 Changing the color of text or line-art objects

Change the color, and specify the fill and stroke attributes

You can change the fill or stroke color of text or line-art objects in your PDF documents. You can
select a color from the same color space, from a different one or from the User Swatches. Once
you have selected a color, you can also specify the object’s fill or stroke. See fill and stroke.

Fill attributes

If you are going to specify the fill color of polygons or loops, you will be able to select the fill
attribute (regular) Fill or EOfill. Polygons and loops can be distinguished from other line-art
shapes in the sence that that they are compound paths with intersecting lines. To determine
whether a point is part of the shape or not, different rules can be applied: the standard rule or
the even-odd (EO) rule. These rules determine the filling method of the shape.

A. Polygon with EOFill
B. Polygon with standard fill
C. Loop with EOFill
D. Loop with standard fill

The even-odd rule supposes that you draw a line between a point inside the shape outline (x) and
a point (y) outside its outline. If that line crosses the line of the shape an odd number of times,
the shape area to which the point (x) belongs, is filled. If the number of crossings is even, the
area is not filled.

Stroke attributes

Line art, but also text, is basically made up of paths. The outline of a path is called a stroke and
a stroke can have the following attributes:

• Weight. The weight is the thickness of a stroke, usually expressed in points.
• Color.
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• Dash pattern. You use the dash pattern to create dashed lines. You can do this by specifying
the length of the line segments and the space (gaps) between them.

• Cap style. The cap style determines the appearance of the stroke at the end of a path.
• Join style. The join style determines the appearance of the stroke at the corner points of a

path.

• Miter limit. The miter limit is the limit when a join switches from mitered (pointed) to beveled
(squared-off). You can calculate the miter limit by dividing the miter length by the stroke
weight. If the length of the miter equals a given number of times the stroke weight, the
join will be beveled. Suppose the stroke weight of a line is 2 pt. and the miter limit is 4. As
soon as the length of the miter is 8 pt., the tip of the angle will be squared off to a bevel join.
Logically, a miter limit of 1 will always be a bevel join because the miter length is always
more than the stroke weight. To allow “pointier” angles, you increase the miter limit. Obvi-
ously, the miter limit does not apply to joins of which the style has already been set to round
or bevel.

To change the color of text or line-art objects

1. Using the Select Objects  or Select Similar Objects tool   , click the text or line-art
objects of which you want to change the color.

You may want to use the Select Similar Objects tool   to select all the text or line-art
objects on the page which have the same color.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Fill and Stroke category and make sure Fill or Stroke are selected.

The Enfocus Inspector displays the current color settings of the selected objects.
4. To change the color of the selected text or line-art objects, click the Fill Color or Stroke

Color category and do one of the following:

• To change the color within the same color space (for example CMYK), move the slider of
the respective color to the left or to the right or type a percentage in the text box.

5. To change the color to another color space (Gray, RGB, CMYK, spot color), click the
respective option in the Actions drop-down menu, and, if necessary, move the sliders to the
left or to the right or type the percentage in the text box.

Note:  Converting a color in the Enfocus Inspector is done using the color profiles defined in
the Preferences. Converting a color based on specific color profiles can be done in the Color
Convert window.

• To change the color to a spot color, click Convert to Spot Color from the Actions drop-
down menu. In the Color Picker, select a color library and a spot color, and then click OK.

• To use a color from the User Swatches, click Color Picker from the Actions drop-down
menu. Select a color from the user swatches and click OK.

If necessary, you can now specify the fill and/or stroke attributes of the selected objects.
6. Click the Fill/Stroke category.
7. In the Stroke subcategory, specify the stroke attributes:

• Specify the Stroke weight.
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• Select a Cap style and a Join style.

Cap style Join style
Icon Meaning Icon Meaning

Butt cap Miter join

Round cap Round join

Projecting cap Bevel join

• If you have selected a miter join style , set the Miter Limit.
• In the Stroke Adjustment drop-down menu, select On option to enable it. Choose the

Default option to set it to automatic stroke adjustment. Choose Off option to disable
stroke adjustment.

Note:

• With stroke adjustment, all vertical and horizontal lines can be rounded to an integer
number of pixel thickness to give them the appearance of the same weight.

• When several strokes with the same line weight are rendered at low resolution, their
rasterization may result in lines of different widths in device pixels (with a difference of
one pixel at the most). This effect depends on how the exact position in real numbers
of these strokes intersects with the device pixel grid. For a better visual result,
automatic stroke adjustment can be enabled. This will counteract the rasterization
effects, by slightly changing the line weight and coordinates, thus producing lines of
uniform thickness in device pixels.

• If you want to make the line dashed, click the Dashed Line button , and then specify
the length of the dashes in the On boxes and the gaps between them in the Off boxes. If
necessary, move the dashes by specifying a Phase.

Figure 39: Dashed line without phase Figure 40: Dashed line with phase

8. If you have chosen to fill a polygon or loop, select Fill or EOfill.

Converting color using the Enfocus Convert Color panel

Converting and changing a color can be done in the Enfocus Inspector, using the color profiles
defined in the Preferences. However, for a correct color conversion based on specific color
profiles, the Enfocus Convert Color panel can be used.

To convert a color using the Enfocus Convert Color Panel

1. Using the Select Objects  or Select Similar Objects tool  , click the text or line-art
objects of which you want to change the color.



PitStop Pro

165

You may want to use the Select Similar Objects tool   to select all the text or line-art
objects on the page which have the same color.

2. Choose Window > Show Enfocus Convert Color panel to display the Enfocus Convert Color
panel.

3. Define if you want to convert the Fill, the Stroke or Both.
4. Select the color space you want to convert the color to.
5. If necessary, change the Source ICC Profile. Only the profiles for the Source color space will

be available.

Note:  For gray objects, you can also select CMYK profiles, in order to treat gray as CMYK
black.

6. Set the Target ICC Profile. Only the profiles for the Target color space will be available.
7. Define the Rendering Intent to be used.
8. If you select Force gray text and lineart to keep same intensity, PitStop Pro will try to remap

impure gray and black to black BEFORE converting to CMYK. This will result e.g. for RGB
black text to convert to pure 100% K instead of a mix of all process colors.

9. If you want to tag converted object with the target ICC profile, enable the option.
10.Click Convert.

Using DeviceLink Profiles

In the Enfocus Convert Color panel, you can use DeviceLink Profiles instead of ICC Profiles.
DeviceLink Profiles are device specific profiles, converting colors from one color space to
another, without converting to LAB or any other device independent color space in between.

Since DeviceLink Profiles have a Source and Destination color space defined, you can only select
DeviceLink Profiles matching the source and destination color space in the “Source” field. The
Target profile field will be disabled if a DeviceLink profile is selected.

9.12 Applying gradients to text or line-art objects

About gradients

You can apply a linear or radial gradient fill and stroke to text and line-art objects.

Example Description

Linear gradient fill and stroke applied to a
line-art object.

Radial gradient fill at a 20° angle applied to a
line-art object.
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Example Description

Linear gradient fill applied to text.

Linear gradient stroke (in grayscale) applied
to a line-art object.

To apply gradients

1. Select text or line-art objects.
2. In the Enfocus Inspector dialog box, do one of the following:

If you want to apply Then

A gradient fill 1.

Click   >

 .
2.

Click .
3. If necessary, click

Actions, and select a
different color model
(example: Convert to
RGB).

A first control bar, and
options and buttons to
change the gradient are
displayed in the Enfocus
Inspector dialog box.

A gradient stroke 1.

Click   >

 .
2.

Click .
3. If necessary, click

Actions, and select a
different color model
(example: Convert to
RGB).

A first control bar, and
options and buttons to
change the gradient are
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If you want to apply Then

displayed in the Enfocus
Inspector dialog box.

3. Do one of the following:

•
Acrobat 8 or 9: In the Enfocus Editing Tools toolbar, click .

•
Acrobat X or XI: In the Tools pane, click  PitStop Edit >  .

A second control bar to change the gradient is displayed on the PDF document.
4. Make the necessary changes using:

• The options and buttons in the Enfocus Inspector dialog box.
• The first control bar in the Enfocus Inspector dialog box.
• The second control bar on the PDF document.

Gradients: control bars

In addition to a number of options and buttons, there are two different control bars to change
the gradient. To work easily, open both and use the one that works best in your case.

Note:  To access the control bars, see To apply gradients on page 166.

Control bar displayed in the Enfocus Inspector dialog box

Control bar You can

A. Color control points
B. Midpoints between two color

control points

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete
key.

• Change the color by double-clicking color
control points.

• Change the position of color control
points and midpoints by dragging them
along the control bar (or by changing the
Location option for a selected control
point).

Control bar displayed on the PDF document

Control bar You can
When using a linear gradient, the control bar
looks like this: • Drag the control bar.

• Drag the control points on the control
bar.

• Move the end points.

When using a radial gradient, the control bar
looks like this: • Drag the control bar.
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Control bar You can
• Drag the control points on the control

bar.
• Enlarge and shrink the circles.
• Move the midpoints of the circles.

Gradients: options and buttons

In addition to the control bars, you can use a number of options and buttons to change the
gradient.

Note:  To access the options and buttons, see To apply gradients on page 166.

Option/button Description
Reverses the gradient.

Type Applies a linear or radial gradient.
Rotation angle for the gradient.

Location Positions a selected control point at the location that you
specify.

ICC Profile Assigns an ICC profile to the selected object.

See Using ICC profiles on page 253.

Color Rendering Intent Assigns a rendering intent to the selected object.

See Rendering intents on page 248.

•
 Fill

•
 EOfill

Applies:

• A regular fill.
• An even-odd fill (EOFill).

See Fill attributes on page 162.

Note:  Only available when changing gradient fills.

Weight Stroke weight.

Note:  Only available when changing gradient strokes.

Example: To apply a linear gradient to a line-art object

This example creates a rectangle and applies a linear gradient fill and stroke to it (in RGB
colors).

Step Action Result
1 Create a rectangle.

Location in Acrobat 8 or 9:

Enfocus Editing Tools toolbar: 

Location in Acrobat X or XI:
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Step Action Result

Tools pane:  PitStop Edit > 

2 Apply a solid fill.

Location:

Enfocus Inspector dialog box:

 >  > 

3 Apply a gradient fill.

Location:

Enfocus Inspector dialog box:

 >  > 

4 Change the gradient fill with the control bar
in the Enfocus Inspector dialog box:

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete
key.

• Change the color by double-clicking color
control points.

• Change the position of color control
points and midpoints by dragging them
along the control bar (or by changing the
Location option for a selected control
point).

5 Repeat for the gradient stroke.

Location: Enfocus Inspector dialog box:
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Step Action Result

 > 

Example: To apply a linear gradient to text

This example applies a gradient fill (in RGB colors) to certain characters and leaves others
black.

Step Action Result
1 Select text.

Location in Acrobat 8 or 9:

Enfocus Editing Tools toolbar: 

Location in Acrobat X or XI:

Tools pane:  PitStop Edit > 

2 Split in characters.

Location:

Enfocus Inspector dialog box:

 >  > Actions > Split in
Characters

3 Select characters.

Location in Acrobat 8 or 9:

Enfocus Editing Tools toolbar: 

Location in Acrobat X or XI:

Tools pane:  PitStop Edit > 

4 Apply a gradient fill.

Location:

Enfocus Inspector dialog box:

 >  > 

5 Change the gradient fill with the control bar
in the Enfocus Inspector dialog box:
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Step Action Result
• Add color control points by clicking at the

bottom of the bar.
• Remove color control points by dragging

them away from the control bar, or by
selecting them and pressing the Delete
key.

• Change the color by double-clicking color
control points.

• Change the position of color control
points and midpoints by dragging them
along the control bar (or by changing the
Location option for a selected control
point).

Example: To apply a radial gradient to a line-art object

This example creates a rectangle and applies a radial gradient fill to it (in RGB colors).

Step Action Result
1 Create a rectangle.

Location in Acrobat 8 or 9:

Enfocus Editing Tools toolbar: 

Location in Acrobat X or XI:

Tools pane:  PitStop Edit > 

2 Apply a solid fill.

Location:

Enfocus Inspector dialog box:

 >  > 

3 Apply a gradient fill.

Location:

Enfocus Inspector dialog box:

 >  > 

4 Display the control bar on the PDF
document.

Location in Acrobat 8 or 9:

Enfocus Editing Tools toolbar: 
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Step Action Result
Location in Acrobat X or XI:

Tools pane:  PitStop Edit > 

5 Change the gradient type to radial.

Enfocus Inspector dialog box:

 >  > Type

6 Reposition the control points of the control
bar on the PDF document and adjust the
circles.

7 Change the color gradient fill using the
control bar in the Enfocus Inspector dialog
box:

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete
key.

• Change the color by double-clicking color
control points.

• Change the position of color control
points and midpoints by dragging them
along the control bar (or by changing the
Location option for a selected control
point).
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9.13 Working with Color Database

Using User Swatches

The Color Database allows to select a color (using the Color Picker) from standard (pantone)
colors, previously defined colors or imported color libraries.

The Color Database can be opened from within the Enfocus Inspector, if an object is selected, by
selecting the Fill and Stroke tab, and selecting Color Picker from the Actions drop-down menu.

The Color Database uses the Enfocus Preset Manager to manage the colors

To add a color to the Local color database

1. Using the Select Objects tool  , click any text or object in the PDF document which has the
color which you want to add to your User Swatches.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

The Enfocus Inspector appears and shows the current color settings of the selected text or
object.

3. If necessary, change the color using the sliders or select another color model (Gray, RGB or
CMYK) or spot color.

4. In the Actions drop-down menu, click Add color to Local color database.
5. Type a descriptive name for the color in the dialog box, and click OK.

The specified color is now saved in your color database in the "Local" category, and can be
reused later.

To apply a color from the color database to text or objects

Once you have stored a color in your User Swatches, you can apply this color to objects or text in
your PDF document. You can also select predefined colors, or import color libraries.

Proceed as follows:

1. Using the Select Objects tool  , click any text or line-art object in the PDF document to
which you want to apply a color from your User Swatches.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Fill and Stroke category, and select Color Picker from the Actions drop-down
menu.

4. Select the Color Library from which you want to use a color, e.g. select "Local" to select a
color you defined using Add color to Local color database

5. Select a color from the database. More information on the color is shown on the right.
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Note:  You can create a new color based on the selected color, by changing the sliders and
the name, and clicking the Save Color button.

6. Click OK to apply the selected color.
7. If necessary, adjust the selected color using the sliders in the Enfocus Inspector.

Import and export in the Color database

From within the Color database, you can export single colors or color groups. Color are saved
as .elc files, while groups or entire categories are saved as folders containing the individual .elc
files. Exporting can be done using the import/export function from the context menu or from the
Actions drop-down menu in the Color Picker.

You can also import colors or color groups / libraries. You can import

• a Comma Separated Value list
• an Adobe Photoshop Swatch file
• an Adobe Color Table
• an Adobe Swatch Exchange file
• A color group: a folder containing .elc files as exported earlier

Importing can be done using the import/export function from the context menu or from the
Actions drop-down menu in the Color Picker

Color lists in CSV format

You can import a list of colors into the Color Libraries. For this, you need to have the list in CSV
format (Comma Separated Values), and in the proper format.

To import correctly, a CSV list should contain:

• A first line, containing the name of the library.
• A line for every color in the list, containing:

• The name of the color
• Whether the color is a spot color (1) or not (0)
• The values for C, M, Y and K for the color

An example of a color list, containing 2 CMYK colors and 1 spot color, would look like this:

Enfocus Colors;;;;;Color1;0;30;10;10;50Color2;0;60;80;60;60SpotColor;1;20;20;80;20

You can easily create the CSV file by saving a spreadsheet as a CSV file. In that case, the spread
sheet should look like this:‘
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9.14 Rotating an object

Rotation point of origin

If you rotate an object, it is important to know the position of the axis around which this object
will rotate. This axis is indicated by the point of origin .

You can rotate an object in two ways:

• By dragging, see dragging
• By specifying a rotation angle in degrees, using the Enfocus Inspector. See specifying a

rotation angle

To rotate an object by dragging

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Using the Select Objects tool  , select the object which you want to rotate.
3.

Click the Rotate Selection tool  .

The Enfocus Inspector changes accordingly.
4. If necessary, change the Constrain Angle (for SHIFT-rotate) or the Cross Hair Color in the

Enfocus Inspector. You can change the Cross Hair Color by clicking the color patch and
selecting a different color.

Note:  In the Numeric Feedback area you can find exact information about the rotating action
you are about to perform.

5. Click the selected object.

The object’s point of origin around which it will be rotated is indicated.

Figure 41: The point of origin is in the center of the selected object.

6. Do one of the following:
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• To rotate the object around its center point, drag the selected object in a circular motion.

Figure 42: Rotating an object around its center point.

• Double-click on another position to move the point of origin. Move the pointer away from
the center point and drag in a circular motion to rotate the object around its new point of
origin.

Figure 43: Rotating an object around its point of origin placed outside the object.

• Hold down the SHIFT key while dragging to rotate the object in fixed angles. You can set
this angle in the Numeric Feedback category of the Enfocus Inspector dialog box.

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
rotated copy of the selected object.

To rotate an object by specifying a rotation angle

See Transforming an object by specifying exact values on page 183.

9.15 Scaling an object
You can scale an object to enlarge or reduce it horizontally or vertically or in both directions
simultaneously. You can also use the scale selection tool to change the shape of an object or to
create a scaled copy of the selected object.

You can scale an object in two ways:

• By dragging
• By specifying a scaling factor using the Enfocus Inspector
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See also Transforming an object by specifying exact values on page 183.

To scale an object by dragging

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Using the Select Objects tool  , select the object that you want to scale. Click the object or
drag a dotted rectangle, called a marquee, around the object.

Figure 44: Dragging a marquee around the object to select the entire graphic.

3.
Click the Scale Selection tool .

The Enfocus Inspector changes accordingly.
4. If necessary, change the Cross Hair Color in the Enfocus Inspector.

Note:  In the Numeric Feedback area you can find exact information about the scaling action
you are about to perform.

5. Click the selected object.

The object’s point of origin towards which it will be scaled is indicated.

Figure 45: The point of origin is in the center of the selected object.

6. Do one of the following:
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• To scale the object disproportionally, drag the selected object into a random direction.

Figure 46: Scaling an object disproportionally changes the height-to-width ratio of the object.

• Double-click on another position of the object to move the point of origin. Then drag to
scale the object using the object’s new point of origin. For example, you may want to place
the point of origin on one of the corners of a rectangular object, to keep two sides of the
object at a fixed position when scaling.

Figure 47: Scaling an object towards a point of origin other than the object’s center point.

• Hold down the SHIFT key while dragging to scale the object proportionally, i.e., to keep
the height-to-width ratio of the scaled object identical to the original’s.

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
scaled copy of the selected object.

9.16 Moving an object
You can select any object in a PDF document and move this object to a new location.

You can move an object in two ways:

• By dragging
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• By specifying a given distance and direction using the Enfocus Inspector.

You can use magnetic guides to facilitate aligning objects which you move.

To move an object or a copy of an object by dragging

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Using the Select Objects tool  , select the object which you want to move.

You can hold down the SHIFT key and click the left mouse button to select multiple objects.
3.

Click the Move Selection tool  or hold down the CONTROL (CTRL) key (Windows) or

Command (  ) key (Macintosh).

The pointer changes from  into .

The Enfocus Inspector changes accordingly.
4. If necessary, change the Measurement Units in the Enfocus PitStop Pro Preferences.

Note:  In the Numeric Feedback area you can find exact information about the move you are
about to perform.

5. Do one of the following:

• Drag the selected object to a new location.

Figure 48: Moving the selected object to a new location by dragging.
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• Hold down the SHIFT key and drag the selected object confined to a horizontal or vertical
direction.

Figure 49: Holding down the SHIFT key while dragging
moves the object along a fixed vertical or horizontal axis.

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
copy of the object in the new location.

Figure 50: Holding down the ALT key (Windows) or Option key (Macintosh)
while dragging the object creates a copy of the object in its new location.
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9.17 Shearing an object

About shearing

Shearing an object sets the object askew, very much like you would push any of the corners of a
rectangular frame to turn it into a parallelogram.

Figure 51: Shearing a rectangular object turns it into a parallelogram

To shear an object

1. Using the Select Objects tool  , select the object which you want to shear. Click the object
or drag a dotted rectangle, called a marquee, around the object.

Figure 52: Dragging a dotted rectangle around the object to select the entire graphic.

2.
Click the Shear Selection tool .
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The object’s point of origin from which it will be sheared is indicated.

Figure 53: The point of origin is in the center of the selected object.

The Enfocus Inspector changes accordingly.
3. If necessary, change the Constraint Angle (for SHIFT-shear) or the Cross Hair Color in the

Numeric feedback area of the Enfocus Inspector.

Note:  In the Numeric Feedback area you can find exact information about the shearing
action you are about to perform.

4. Do one of the following:

• To shear the object while keeping the center point as the point of origin, drag the object
into a random direction.

• To move the point of origin, double-click on another position inside or outside the object.
Then drag to shear the object using the object’s new point of origin. For example, to
create a parallelogram from a rectangular object, place the point of origin on any of the
corners of the object.

Figure 54: Placing the point of origin on the corners of an
object to create a parallelogram from a rectangular object.
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• Hold down the SHIFT key while dragging to limit the shear movement to a fixed angle of
constraint, for example 15°. You can set this angle in the Numeric Feedback category of
the Enfocus Inspector.

Figure 55: Shearing an object in fixed angles, as defined in the Preferences.

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to shear a
copy of the selected object.

9.18 Transforming an object by specifying exact values
If you want to transform an object more accurately than by dragging and using one of the

transform tools Move  , Rotate  , Shear   or Scale  , you should use the Enfocus
Inspector. The Enfocus Inspector allows you to transform any object in your PDF document by
specifying exact values.

Transforming an object can include one or more of the following actions:

• Moving
• Scaling
• Stretching
• Flipping
• Rotating

To transform an object by specifying exact values

1. Using the Select Objects tool  , select the object that you want to transform.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Position category.
4. Do any of the following:

• Move or scale the selected object by changing the values in the Position & Size area:

Box Meaning

Lower left Distance between the lower left point of the object and
the lower left corner of the page
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Box Meaning

Size Height and/or width

Upper right Distance between the upper right point of the object and
the lower left corner of the page

• Stretch or rotate the selected object by changing the values in the Aspect Ratio & Angle
area:

Box Value Result

> 1 Stretched vertically
(h > w)

Aspect Ratio

< 1 Stretched
horizontally (h < w)

Positive Rotated clockwiseAngle

Negative Rotated
counterclockwise

• Scale, rotate or flip the selected object by changing the values and clicking the buttons in
the Numeric Transforms area:

To... Do one of the following:

Scale an object • Enter a value in the percentage box and click

.
• Select Scale 50% or Scale 200% from the

Actions drop-down menu.

Rotate an object • Enter a value in the degrees box and click 
• Select Rotate 90° Counterclockwise or Rotate

90° Clockwise from the Actions drop-down
menu.

Flip an object • Click  to flip the object left or right.
• Click  to flip the object up or down.

9.19 Creating new shapes

Drawing ellipses and rectangles

You can use PitStop Pro to edit existing objects, but also draw new basic shapes such as ellipses
or rectangles. For example, you might want to draw a rectangle or an ellipse around a text
fragment to highlight the text.
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Note:  If you have to create several new shapes with identical fill and stroke properties, you may
wish to set these properties as default first.

To create a new shape

1.
Click the Create New Rectangle tool  or the Create New Ellipse tool .

2. Position the pointer on a page of the PDF document and do one of the following:

• To draw a new rectangle or ellipse, drag diagonally.
• To draw a square or circle, hold down the SHIFT key while dragging.
• To draw a rectangle or ellipse, starting from its center and not from its side, hold down

the ALT key (Windows) or Option key (Macintosh) while dragging.

A. Drawing from side keeps the sides of the shape in a fixed position along the x
and y axis

B. Drawing from center keeps the center point in a fixed position.

• To draw a square or circle, starting from its center, hold down both the SHIFT key and the
ALT key (Windows) or Option key (Macintosh) while dragging.

9.20 Creating a new path
You can create new paths from scratch in your PDF document, simply by selecting the Create

New Path tool   tool and clicking in the document. New anchor points and segments will be
added upon each click. You can create an open or a closed path.

To create a new path

1.
Click the Create New Path tool  .

2. If necessary, choose  Window > Show Enfocus Inspector  or click the Show Inspector button

 to display the Enfocus Inspector.
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3. Position the pointer in the PDF document where you want to create the first anchor point and
click.

4. Position where you want the first segment to end and click again.

You have now drawn a segment between the two anchor points.

A. First anchor point
B. Segment
C. Center point
D. Second anchor point and pointer

5. Click at other positions to add new anchor points and thus create additional segments.

Note:  To create a curved segment, click at a position, hold down the mouse button and drag.

6. To complete the path, do one of the following:

•
Click any tool other than the Create New Path tool 

• Press ESC.
• Click Close Path in the Enfocus Inspector.

9.21 Editing a path
PitStop Pro enables you to change the shape of a path of a line-art object. You can do this
by selecting one or more anchor points of the path and moving these anchor points or their
direction points.

To edit a path

1.
Click the Edit Path  tool.

2. Click the line-art object of which you want to edit a path.
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The anchor points of the path become visible, but are not selected yet.

Figure 56: Anchor points are visible, but not yet selected.

3. Do one of the following:

• Click a specific anchor point a second time.
• Hold down the SHIFT key and click a number of anchor points a second time.
• Drag a dotted rectangle (marquee) around one or more anchor points.

The anchor points will be selected only if you click them a second time or if you drag a
marquee around them. A selected anchor point will appear larger and its direction points will
become visible.

A. Visible anchor points which are not selected
B. Selected anchor points with their direction points and direction lines visible
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4. Drag the anchor point or its direction point to the required position to change the shape of
the segment.

Figure 57: Dragging a direction point to change the shape of a segment.

9.22 Adding or removing an anchor point

Reasons for adding or removing anchor points

You can add anchor points to or remove anchor points from any path of a line-art object:

• If you add anchor points (see add anchor points), you will have more control over the shape of
the path.

• If you remove anchor points (see remove anchor points), you will make the path simpler and
automatically change the shape of the path.

To add an anchor point

1.
Click the Add Anchor Point tool .

2. Click the line-art object to which you want to add an anchor point.
3. Click at the position on a segment of the path where you want to add the anchor point.
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New anchor points will be added to the segment upon each click.

Figure 58: Adding a new anchor point (A) to a path segment.

To remove an anchor point

1.
Click the Remove Anchor Point tool .

2. Click the line-art object from which you want to remove an anchor point.
3. Click the anchor point that you want to remove.

The respective anchor point will appear selected (and display its direction points, if any) and
will then disappear. The shape of the path will then change.

Figure 59: Deleting an anchor point from a path segment changes the shape of the path.
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9.23 Masking objects
You can create a mask over one or more objects in your PDF document and release any existing
mask.

To mask an object

1. Select at least one object in your PDF document and one line-art object or text segment to
create the mask with.

Figure 60: Selecting two objects for masking.

2. Choose  Edit > Enfocus Mask > Make .

The outline of the top object is used to mask the objects underneath it.

Figure 61: Creating the mask with the top object.
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9.24 Viewing the properties of a pixel image

Pixel image properties

If you have pixel images in your PDF document, you can select them and view their properties,
such as their size, resolution, compression and information about their color usage.

To view the properties of a pixel image

1. Using the Select Objects tool  , select a pixel image.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click  Image > Properties  to view the properties of the selected pixel image.

9.25 Adjusting brightness and contrast of pixel images

About adjusting brightness and contrast

You can make simple or more advanced brightness and contrast adjustments to pixel images of
all color spaces (example: RGB) and image types (example: JPEG).

You can make Description
Simple adjustments Applies the same amount of brightness and contrast to a

complete image.

Location:

Enfocus Inspector dialog box:   > 

You can perform this on:

• One image.
• Multiple images.

Advanced adjustments

(= curve editing)
Applies a different amount of brightness to each input
brightness value.

Location:

Enfocus Inspector dialog box:   > 

The amount of output brightness is represented by a curve
that you can edit.
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You can make Description
You can perform this on:

• A separation (channel) of an image. Example: The red
channel of an RGB image.

• A complete image.
• Multiple images that have the same color space.

Tip:  Curve editing is not available in the Action List editor,
but you can record it as an action, and then use it in an
Action List.

Note:  When you select an image of the same color space as the previous image, the not applied
adjusted curve from the first image will be also previewed on the second selected image.

Example: To make simple adjustments to brightness and contrast

This example applies the same amount of brightness and contrast to the complete image. This
makes the shadows and the highlights lighter with the same amount.

1. Select a pixel image.
2.

In the Enfocus Inspector dialog box, click   >  .
3. Make the necessary changes.

Before After

• Brightness: 0
• Contrast: 0

• Brightness: 45
• Contrast: 45

Example: To make advanced adjustments to the brightness (= curve editing)

This example applies an S-shaped curve to the brightness levels of an image (to all channels of
an RGB image). This makes the shadows darker, and the highlights lighter.

1. Select a pixel image.
2.

In the Enfocus Inspector dialog box, click   >  .
3. Make the necessary changes.
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Before After

Curve editing: options and buttons

Option/button Description

Channel Separation to which the curve will be applied.

Example: The red channel of an RGB image.

Preview Enabled: Displays a preview of the changes on the PDF
document.

Tip:  Zoom in to speed up the preview display.

Resets the curve.

You can:

• Click the curve to add control points to it.
• Drag control points to edit the curve.
• Drag control points away from the pane to remove them.

Input - Output Adjusts a specified input to a specified output brightness
value.

The curve adjusts correspondingly.
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Option/button Description

Apply Applies your changes to the selected images.

9.26 Sharpening pixel images

About sharpening pixel images

You can sharpen edges in pixel images by applying the unsharp mask filter.

You can apply the filter on multiple images simultaneously.

The filter:

1. Compares adjacent pixels (specified by Radius and Threshold) to determine which pixels to
correct.

2. Increases the contrast of these pixels (specified by Amount).

The effects of the unsharp mask filter are far more pronounced on-screen than in high-
resolution output. For print, experiment to determine which options work best for your image.

For more information, see http://en.wikipedia.org/wiki/Unsharp_masking.

Example: To sharpen pixel images

1. Select pixel images.
2.

In the Enfocus Inspector dialog box, click   >  .
3. Make the necessary changes.

Tip:  Zoom in to speed up the preview display.

Before After

• Threshold: 15
• Amount: 460

http://en.wikipedia.org/wiki/Unsharp_masking
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Before After
• Radius: 5

Unsharp mask filter: options

Option Description

Preview Enabled: Displays a preview of the changes on the PDF
document.

Note:  Zoom in to speed up the preview display.

Amount Amount of contrast to apply when correcting pixels.

Radius Distance between adjacent pixels. Only pixels within this
distance are taken into account when comparing pixels.

Note:  High values for Radius slow down the preview.

Threshold Brightness difference between adjacent pixels. Only pixels
that differ more will be corrected.

9.27 Resampling pixel images

About resampling

Resampling means changing the number of pixels and the pixel dimensions of an image. Thus,
you change the (file) size but also the quality of an image, either in a positive or in a negative
sense:

• You can downsample an image, which reduces the size but also the quality of the image.
• You resample an image up and increase the number of pixels. New pixels are added based

on color values of existing pixels.

You can choose:

• To resample a single image on page 196
• To resample multiple images on page 197

Reasons for downsampling an image

You may wish to downsample an image for a number of reasons:

• To increase the processing speed when editing or printing PDF documents containing pixel
images.

• To adjust the resolution of images (dpi) to their final output screen ruling, expressed in lines
per inch (lpi).

• To publish your PDF documents on the Internet.

A good rule of thumb to specify the optimal resolution is the following:
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screen ruling (for example 150 lpi) x 2 = image resolution (300 dpi)

Interpolation methods

Resampling, i.e. adding or deleting pixels, can be done in various ways, which are technically
called interpolation methods. If you wish to resample an image, you will have to select one of the
following interpolation methods:

• Average Resampling on page 196
• SubSampling on page 196
• Bicubic Resampling on page 196
• Bilinear Resampling on page 196
• Bicubic B-Spline Resampling on page 196

Average Resampling

Average downsampling calculates the average of the pixels in a sample area. This average later
substitutes the entire area with the average pixel color at the specified resolution.

SubSampling

Subsampling means that a pixel in the center of the sample area becomes the reference point.
The surrounding pixels take the value of that center pixel. In fact, the center pixel replaces the
entire area at the specified resolution. Subsampling goes faster than downsampling but may
result in images that are less smooth and continuous.

Bicubic Resampling

Bicubic resampling is a slow but more precise method, resulting in the smoothest tonal
gradations. The value of the new pixels is calculated on the basis of a weighted average of the
values of the corresponding group of pixels in the original image. Interpolation is done between
16 pixels in the original image with a slight sharpening effect.

Bilinear Resampling

Bilinear resampling is a medium-quality interpolation method which uses weighted
interpolation between 4 pixels in the original image.

Bicubic B-Spline Resampling

B-Spline is a modified bicubic interpolation with more sharpening effects and is recommended
for upsampling. Bicubic downsampling usually yields better results than the simple averaging
method of downsampling.

To resample a single image

1. Using the Select Objects tool  , select a pixel image.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Cick the  Image > Resample  category.
4. Do one of the following:
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• To downsample an image, select Resample above and specify the threshold resolution in
dpi. Only images with a resolution higher than or equal to this threshold resolution will be
downsampled.

• To resample an image up, click to clear the Resample above check box.
5. Select a resampling (interpolation) method and specify the resolution (dpi) to which the

image should be resampled.
6. Click Apply.

To resample multiple images

See Global Changes on page 222

9.28 Compressing pixel images

About compression

You can compress pixel images in your PDF document to reduce the size of your PDF file. If you
do so, you select a compression method (see compression method) and, if necessary, an ASCII
filter (see ASCII filter).

Compression methods

You can select one of the following compression methods:

• JPEG compression on page 197
• ZIP compression on page 197

JPEG compression

The JPEG compression method is best suited for grayscale or color images. A typical example
of an image for which JPEG compression is advised is a continuous-tone photograph. This type
of image contains more information (more detail) than can be reproduced on screen or in print.
Therefore, it makes sense to remove the information that cannot be displayed anyway. This can
result in a loss of image quality, as the compression method removes information: it is called a
lossy reduction method. However, file sizes are greatly reduced by JPEG compression.

ZIP compression

ZIP compression will decrease the image size without losing information (lossless
compression).

ASCII filters

When compressing images, you can select an ASCII filter to encode the image data in your PDF
document as plain (ASCII) text. You may wish to use ASCII encoding if you need to transmit
your PDF documents through channels where only ASCII characters are allowed. This may be
required, for example, in some e-mail systems although most e-mail software in use today can
properly handle non-ASCII documents. If ASCII encoding of the images in your PDF documents
is necessary, you can select either one of the following ASCII filters:

• ASCII Hex, which may double the image data size
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• ASCII 85, which will increase the image data size by approximately 25 %

To compress a single image

1. Using the Select Objects tool  , select a pixel image.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the  Image > Compress   category.
4. Select a compression method: JPEG or ZIP.
5. If you selected JPEG compression, select a quality level.

The higher the quality level, the more detail in the image will be preserved but the larger the
size of your PDF file will be.

6. If necessary, select an ASCII filter.
7. Click Apply.

9.29 Viewing statistics of selected objects

About statistics

You can select one or more objects in your PDF document and view statistical information about
these objects, such as:

• The number of anchor points on a path
• The number of characters on a text line
• The number of bytes in an image
• The number of shadings in an object

To view statistics of selected objects

1. Using the Select Objects tool  , select one or more objects.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Statistics category of the Enfocus Inspector to view the statistics of the selected
paths, text segments and/or pixel images.

4. If necessary, change your selection in the Selection area:

• Click Select All to select all objects on the page.
• To select all the text on a text line, double-click the text line or click Expand Selection.

You may wish to do this if the text has been split in words or characters.
• To select a complete line-art object which consists of compound paths, double-click one

of its paths or click Expand Selection.
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9.30 Viewing the halftone information of an object

About halftone information

You can select an object in your PDF document and view its halftone information, such as:

• Its halftone type and name
• The transfer function
• The halftone frequency and angle
• Accurate screens used or not
• The spot function

To view the halftone information of an object

1. Using the Select Objects tool  , select an object.
2.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the  Prepress > Halftone  category.

9.31 Enfocus Find And Replace Text
The Enfocus Find And Replace Text feature helps you to search the currently open PDF
document for a text(s) and replace it with another text(s) that you specify.

To find and replace text:

1. In the Adobe Acrobat X, navigate to  PitStop Pro > Object  and click the Enfocus Find And

Replace Text option to open the panel. Or navigate to  Tools > PitStop Pro  and click this 
button to open the Enfocus Find And Replace Text dialog box.

2. In older versions of Adobe Acrobat, navigate to  Plug-Ins > Enfocus PitStop Pro  and click the
Enfocus Find And Replace Text to open the panel. Or navigate to  Edit > Enfocus Find And
Replace Text .

3. In the Find And Replace Text dialog box, type the text you want to search in the Find textbox.
4. Select the Case sensitive checkbox if you want to find the exact word that you type (i.e., upper

case or lower case).
5. Select the Current page only checkbox to restrict your search to the current page of focus

only.
6. Choose the Select partial text objects checkbox if your search query is only a part of a whole

word.
7. Click the Next button to perform the search, the first instance of the search term will be

highlighted when found. Continue to click the Next button to find all instances of the search
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term till the end of the document. When the search has been performed till the end of the
document, a message box appears displaying the message Text search has reached
the end of the document. Click OK button in this message box and click the Next
button to continue the search from the beginning of the document.

8. Alternatively, you can click the Previous button to search from anywhere in the document to
the beginning of it.

9. If you want to replace the search term with another word of your choice, type the word in the
Replace textbox. Click the Replace button to replace a search term which has already been
highlighted or click the Find & Replace button to replace the currently highlighted search
term and find the next instance of it.

9.32 Selecting text

Text or text segments?

There are several PitStop Pro tools which you can use to select text or a text segment in your
PDF document. A text segment can be:

• A line of text
• A word
• A single character

Figure 62: Text segments: a line (A), a word (B) and single characters (C).

The way in which you select the text or a text segment often depends on what you want to do
with the selected text. You will typically:

• Select text if you want to change the text itself
• Select a text segment if you want to move the text segment on the page or change the font

properties (font size, font family, font style, word or character spacing)

You may want:

• To select a single text segment on page 200
• To select multiple adjacent text segments on page 201
• To select multiple nonadjacent text segments on page 201
• To select text segments with similar properties on page 202
• To select text on a single text line on page 202
• To select text on multiple lines in a paragraph on page 203

To select a single text segment

Using the Select Objects tool  , click on the text which you wish to change.
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A text line may already be split into words or characters. To select the entire text line, do one of
the following:

• Double-click the text.
• Drag and select the entire text line.

Figure 63: Dragging to select an text line which has been split into characters

To select multiple adjacent text segments

Using the Select Objects tool  , drag to select multiple adjacent text segments.

Figure 64: Dragging to select multiple adjacent text segments

To select multiple nonadjacent text segments

1. Using the Select Objects tool  , select a single text segment.
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2. Press and hold down the SHIFT key and select other text segments.

Figure 65: Selecting nonadjacent text segments

To select text segments with similar properties

There may be text segments in your PDF document which have similar properties. For example,
titles may all have the same font and size. You may wish to select these titles and change one or
more of their properties, for example change the color of the text.

Figure 66: Selecting text segments with similar properties

Proceed as follows:

1. Using the Select Similar Objects tool  , select a text segment.
2. If necessary, click the Show Inspector button  to display the Enfocus Inspector.
3. In the Enfocus Inspector, select the properties which should be identical in the other text, for

example font and size, but not spacing.
4. Click Select Similar Objects.

All the text which has the same properties is now selected.

To select text on a single text line

Using the Edit Text Line tool  , do one of the following:

• Drag to select text on a text line.
• To select a word, double-click the word.
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• To select a complete text line, triple-click a word.
• To select multiple adjacent words, double-click the first word, hold down the SHIFT key and

click the last character of the last word.

Figure 67: Selecting text on a single line

To select text on multiple lines in a paragraph

Using the Edit Paragraph tool  , drag to select text which spans multiple lines.

Figure 68: Selecting multiple sentences in a paragraph

9.33 Editing a single text line
You can create new single text lines or edit existing ones. This is particularly useful to make
minor adjustments, such as correcting typing errors.

Figure 69: Editing a single text line

To create or edit a single text line

1. Click the Edit Text Line tool .

Your cursor changes into .
2. Do one of the following:

• Click in or select the text line which you want to edit and make the necessary changes.
• Click anywhere on the page and type the new text line.
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9.34 Editing a text paragraph

Paragraphs as logical text entities

If you need to make comprehensive changes to text which spans across multiple lines, you

can use the Edit Paragraph tool . You can use this tool to select a “logical text entity”. A
logical text entity is generally a chunk of text between two punctuation marks or spaces, or
with different font properties. You can also use it to add a new paragraph of text to your PDF
document.

Figure 70: Editing a paragraph

To edit a text paragraph

1. Click the Edit Paragraph tool .

Your cursor changes into .
2. Do one of the following:

• Click in or select the paragraph which you wish to edit, and then change it as required.
• Click anywhere on the page and type the new paragraph.

The paragraph you just edited or created appears in a red box with an anchor   )in the
bottom left corner.
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3. If necessary, drag or resize the red box to change the position of the selected paragraph.

Figure 71: Using the anchor to drag the
paragraph box to a different position

Figure 72: Resizing the paragraph box

9.35 Editing vertical text

About vertical text

You can use the Edit Vertical Text Line tool  to edit a line of vertical text.

Figure 73: A line of vertical text.

To edit a vertical text line

1.
Select the Edit Vertical Text Line tool .

The cursor changes into .
2. Do one of the following:

• Select or click in the vertical text line you want to edit and make any necessary changes.
• Click anywhere on the page and type the new vertical text line.
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9.36 Changing the font properties of text

What are font properties?

Font properties are:

• The name of the font family, for example Times-Roman
• The size of the font, for example 10 point (pt)
• The style of the font, for example Times-Bold
• The font type, for example Adobe Type 1, TrueType and OpenType
• Word and character spacing
• Paragraph alignment

To change the font properties of text

1.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

2. Click the Text category.
3. Select text using one of the following tools:

• The Select Objects  or Select Similar Objects  tool
• The Edit Text Line    or Edit Paragraph  tool

Notice that the Enfocus Inspector changes accordingly, depending on the tool you are using
to select the text.

4. Do any of the following:

• To change the font of the selected text, click Font Picker, select a font from the page,
document or your computer system and click OK.

• If necessary, adjust the font size, the character spacing or word spacing.
• To change the alignment of the text, use the Edit Paragraph tool   and click in the text.

Select the Paragraph Alignment in the Enfocus Inspector.

Figure 74: Paragraph alignment: left Figure 75: Paragraph alignment: justified
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9.37 Converting text to outlines

About converting text to outlines

Converting text to outlines means that you turn your text characters into a set of compound
paths. In other words, your text will no longer be true type, but it will be replaced with a
graphical representation of the characters.

Figure 76: Text Figure 77: Text converted to outlines

Reasons for converting text to outlines

You may wish to convert text to outlines:

• To make sure that your text will be printed exactly “as is”
• If you cannot embed the font, for example due to font licensing restrictions.

Implications of converting text to outlines

Take the following into account before you convert text to outlines:

• Your text will become paths instead of type, which means that you will no longer be able to
edit the text or change the font properties. For example, you will no longer be able to correct
typos, apply a different font family or change the font size.

• You do not need to convert text to outlines if you simply want to change the fill or stroke
color of the text. Select your text, click the Fill and Stroke category in the Enfocus Inspector,
select Fill or Stroke and specify the respective color.

Figure 78: Text with a fill and stroke color
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• You typically convert text of large font sizes to outlines, not small type, for example body text.
Outlined text does not display or print nicely when rendered in small sizes: it may look a bit
bolder in print or jagged on screen.

Figure 79: Text

Figure 80: Text converted to outlines

To convert text to outlines

1. Using the Select Objects  or Select Similar Objects  tool, select text in your PDF
document.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Text category.
4. Select Convert text to outline in the Actions drop-down menu.

Note:  You can also use a Global Change or Action List to convert all the text in your PDF
document to outlines.
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9.38 Splitting and merging text segments

Splitting and merging a text segment into words or characters

You can split or merge a text segment into words or characters.

Figure 81: Text segment (A) split into words (B) and split into characters (C).

You may want to split or merge a text segment to move a single word or character or transform
it (shear, rotate, scale).

Figure 82: Text segment split in words to shear the first word.

To split or merge a text segment

1.
In the Adobe Acrobat x, navigate to  Tools > PitStop Inspect  and click this  button to
display the Enfocus Inspector.

2. In older versions of Adobe Acrobat, choose  Window > Show Enfocus Inspector  or click the

Show Inspector button  to display the Enfocus Inspector.
3. Click the Text category.
4. Using the Select Objects tool , select one or more text segments which you want to split.
5. Choose any one of the following options from the Actions menu:

• Split in Characters
• Split in Words
• Convert Text to Outlines
• Merge into Text Lines or
• Merge into Words

Note:  The options listed above are also available in the sub menu of  PitStop Pro > Object 
menu in Acrobat X.
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9.39 Types of fonts and their usage

Types of fonts

There are various types of fonts:

• PostScript Type 1 fonts on page 210, with the subset called the “standard 14 fonts“ and the
extension “Multiple Master fonts on page 212“

• PostScript Type 3 fonts on page 211
• TrueType fonts on page 211 with the extension “OpenType fonts on page 213“
• Composite fonts on page 213

Standard 14 fonts

When working in PostScript and PDF environments, you may come across the notion “standard
14 fonts” or “base 14 fonts”. What exactly are these “standard 14 fonts”?

Actually, the term is derived from the standard set of 13 PostScript fonts, which are resident in
all PostScript output devices. These fonts are listed in the table below.

Font family Font

Times-Roman

Times-Italic

Times-Bold

Times

Times-BoldItalic

Helvetica

Helvetica-Oblique

Helvetica-Bold

Helvetica

Helvetica-BoldOblique

Courier

Courier-Oblique

Courier-Bold

Courier

Courier-BoldOblique

Symbol
Symbol ( )

For PDF environments, ZapfDingbats (   ) is added to this standard font set.

PostScript Type 1 fonts

PostScript Type 1 fonts were originally developed by Adobe Systems for use in PostScript
printers.

PostScript Type 1 fonts are outline fonts. They use lines and cubic Bézier curves to define letter
shapes or “glyphs”. A “glyph” is the shape in a font that is used to represent a character code on
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screen or paper. Examples of glyphs are the letters of the alphabet or the symbols in a font like

ITC ZapfDingbats (   ).

Type 1 fonts have the following characteristics:

• They are smaller in file size than TrueType fonts, which means that they occupy less space
on your system’s hard disk.

• Being outline fonts, Type 1 fonts are scalable to almost any size. They remain sharp and
smooth on any platform and in print, and their legibility remains good, even when printed at
small point sizes on low-resolution laser printers.

• PostScript Type 1 fonts are commonly used in professional publishing environments and are
supported by most high-end output devices, because most of these devices use PostScript as
their page description language.

• A PostScript Type 1 font is stored in two separate files: one which contains the character
outlines and one which contains the font metric data. In Microsoft Windows, you can
recognize these by their extensions: *.pfb (Printer Font Binary file) for the character outline
and *.pfm (Printer Font Metrics file) for the one containing the metric data. The former
(.pfb) is commonly called the printer font, the latter (.pfm) is also known as the screen font.
The combined file size of both files, however, is smaller than the file size of its TrueType
counterpart. The file size of the PostScript font may sometimes even be as little as half of the
size of the corresponding TrueType font.

• You can recognize a PostScript Type 1 font by the following icons:

Icon Description

PostScript Type 1 font in Microsoft Windows

PostScript Type 1 font in the Mac OS

PostScript Type 3 fonts

PostScript Type 3 fonts are primarily decorative ornaments fonts with a lot of tonal variations
and filled-and-stroked objects in the same character. Indeed, Type 3 fonts can have grayscale
fills and strokes and other “special effects”, whereas Type 1 or TrueType fonts are entirely
black. Consequently, Type 3 fonts have the following characteristics:

• Their file size is bigger than the corresponding of Type 1 or TrueType fonts.
• They may take longer to print or output.
• They look worse than Type 1 or TrueType fonts in very small point sizes and when printed at

low resolutions.

TrueType fonts

The TrueType font format was developed by Apple Computer as an alternative to the Adobe
Type 1 standard. It is used both on Macintosh and Windows computers.

Like PostScript Type 1 fonts, TrueType fonts also use outlines to describe the letter shapes.

TrueType fonts have the following characteristics:
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• Their use is widespread and they are integrated in almost every desktop office software
program for Microsoft Windows or Macintosh systems.

• TrueType fonts can print well on both non-PostScript and PostScript output devices.
However, to print well on a PostScript device, the TrueType font must be converted to
PostScript outlines, which may affect the visual quality of the resulting font. This is why many
prepress service providers are reluctant to support TrueType fonts.

• On Windows-based systems, a TrueType font is physically stored in a single file, the name of
which has the .ttf extension. On Macintosh, it is stored as a single Suitcase.

• You can recognize a TrueType font by the following icons:

Icon Description

TrueType font in Microsoft Windows

TrueType font in the Mac OS

• A TrueType font, or a combined use of TrueType and PostScript fonts in one document, may
be troublesome in high-end PostScript devices, especially imagesetters.

Multiple Master fonts

The Multiple Master font format is an extension of the PostScript Type 1 format. “Multiple
Masters” are fonts offering design variations at the extremes of the “design axis”. This design
axis represents a given variable property for that font, such as:

• Weight (light vs. bold)
• Width (condensed vs. expanded)
• Optical size

The mechanism of Multiple Master fonts is that the two masters at the extremes of the design
axis have a fixed design, but you can create any variation between these masters. Typically,
Multiple Master fonts have two design axes, which require four masters. These masters can be
considered the cornerstones of the matrix.

A. Master
B. Font property
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C. Design axis
D. User-defined variant “in-between”

To create the in-between variants, you require Adobe Type Manager.

OpenType fonts

OpenType is a new font file format which has been jointly developed by Adobe Systems Inc. and
Microsoft Corporation. It is an extension of the TrueType format: OpenType fonts can contain
TrueType but also Adobe Type 1 font data. This means that you can have an OpenType font based
on:

• An Adobe Type 1 font. The file name of such a font has the suffix .otf.
• A TrueType font. This font still has the .ttf file name suffix.

You can recognize an OpenType font by the following icons:

Icon Description

OpenType font in Microsoft Windows

OpenType font in the Mac OS

In PDF files, an OpenType font can only appear as an embedded font. So if you are using a
Type 1-based OpenType font, you can embed it as Type 1 or as OpenType. Similarly, TrueType-
based OpenType fonts can be embedded as TrueType or as OpenType.

OpenType font embedding is a new PDF 1.6 feature, which implies that it might not be supported
by the rest of the workflow for the PDF document. For example, earlier versions of Adobe
Acrobat may not be able to display the text in OpenType fonts correctly or printing errors can
occur.

More about OpenType

For more information about OpenType, see:

• www.adobe.com and search for OpenType
• store.adobe.com/type/opentype
• www.opentype.org

Composite fonts

Composite character sets are needed if you are working with Asian languages such as
Japanese, Chinese and Korean. These languages have many characters and require hard- and
software that support the double-byte format.

Composite fonts use 16-bit or two-byte characters instead of 8-bit or one-byte characters.

http://www.adobe.com
http://store.adobe.com/type/opentype/
http://www.opentype.org
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9.40 PDF font substitution

Font availability

If you transfer PDF documents across computers or computer platforms, the fonts in the
document may be in any of three conditions. They may be:

• Available as system fonts, i.e. the fonts in the PDF document are also installed on the
computer where the PDF document is viewed

• Available as embedded fonts, which means that the fonts are included in the PDF document
• Not available, either in the document or on the system.

If the font is not available, it will have to be replaced by a font which is available on the
recipient’s computer. This process is called “PDF font substitution”.

To find a PostScript font name

There are instances in PitStop Pro where you have to enter a font name manually.

This is the case, for example, if you create or change a Preflight Profile to find a font with a
specific name and replace it with another font.

1. Use any application to create a one-page document with the PostScript font.
2. Create a PDF file from the document.
3. Open the PDF file with Adobe Acrobat and choose File > Document Properties > Fonts.
4. Write down the name of the font, using the exact spelling, capitalization, and hyphenation of

the name as it appears in the Document Properties dialog box.
5. Click OK to close the dialog box.

9.41 Embedding versus subsetting fonts

Embedding fonts

Embedding a font implies that the entire font, i.e. every single character of the font, is copied
into your PDF document. This is particularly useful if your document needs to be displayed and
printed on a different computer, which may not have the same fonts installed.

Furthermore, if the entire font is embedded, you can still edit the text in the PDF document on a
computer that does not have the font installed. Note that embedding an entire font – a standard
roman font typically contains 256 characters – will increase the file size of the PDF document by
30 to 40 KB for PostScript Type 1 fonts, or more for TrueType fonts.
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Some fonts cannot be embedded due to font licensing restrictions.

Subsetting fonts

Instead of embedding an entire font, you may want to embed only a subset of the font – i.e. the
characters of the font that are actually used in the text. Subsetting a font allows you to keep a
file as small as possible, which is recommended especially if you do not plan to add more text
(and hence more font characters) to the file. Note that when you combine two or more PDF
documents that have the same font subset, duplicate character information is not deleted from
the merged sets. This will result in a considerably larger file.

However, if it is not important that readers see the file in its original fonts, do not embed fonts
at all, and let Acrobat use substitute fonts when necessary. This will produce the smallest file
possible. Naturally, reducing file size will improve the file transferability.

Finding exact font names

A given font can have different names. And the name of the font which you see in your source
application is not necessarily the same as its “real” internal font name.

For example, the Adobe Type 1 font “Times” as you see it in your word processing or desktop
publishing program also has a PostScript name: “Times-Roman”. The same applies to
its TrueType counterpart “Times New Roman”: its name appears in Adobe Acrobat as
“TimesNewRoman” (without spaces).

Consequently, if you need to enter a font name manually in one of the dialog boxes of PitStop
Pro, it is important that you type the font name exactly as it is spelled in Adobe Acrobat . You can
use a PDF file to find the exact spelling of the name.

9.42 Embedding missing fonts

About embedding missing fonts

In PitStop Pro, you can embed missing fonts in a PDF document by retrieving them from your
local system and/or by retrieving them from the Monotype Baseline™ platform.

Monotype Baseline platform

Monotype Baseline platform is a cloud service from Monotype that provides fonts directly to
Enfocus PitStop Pro. It provides access to thousands of fonts in real-time (initially over 30,000
fonts).

For more information, see http://baseline.monotype.com.

What you can do

You can embed missing fonts with or without using the Monotype Baseline platform.

If Then

• You automatically check for missing fonts
as part of an Action List, Global Change
or Preflight Profile, and

PitStop Pro looks for the missing fonts only
on your local system.

http://baseline.monotype.com
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If Then
• You disable the Monotype Baseline

platform

• You automatically check for missing fonts
as part of an Action List, Global Change
or Preflight Profile, and

• You enable the Monotype Baseline
platform

You manually check for missing fonts on a
case-per-case basis

PitStop Pro looks for the missing fonts:

1. On your local system.
2. If not found on your local system, then in

the Monotype Baseline platform.

Note:

• Before you can use the Monotype
Baseline platform, you have to set it up.

• PitStop Pro lets you preview the missing
fonts and decide whether you want to
buy them from Monotype before actually
embedding them.

To set up the Monotype Baseline platform

Before you can use the Monotype Baseline platform, you have to set it up.

1. Go to http://baseline.monotype.com/Home/SignUp.
2. Follow the on-screen instructions to create an account, generate an authentication key and

buy tokens.

Note:

• You can use the same account on multiple installations of PitStop Pro.
• One token = License to embed one "subset" of the missing font in the PDF document that

is being processed. The font will not become available on your local system and cannot be
used by other applications.

Example: If your PDF document contains three missing fonts and PitStop Pro finds one
on your local system, you need two tokens to retrieve the other two from the Monotype
Baseline platform.

• You must buy tokens upfront before PitStop Pro can retrieve missing fonts from the
Monotype Baseline platform.

3. In PitStop Pro, in the Enfocus PitStop Pro Preferences dialog box, click Fonts.
4. In the Security Token option, enter the authentication key.

To manually check for missing fonts

Use this task to manually check for missing fonts in your PDF document on a case-per-case
basis. You can then decide whether to buy the missing fonts from Monotype.

Before you do this, you have to set up the Monotype Baseline platform.

1. In the menu bar, click  PitStop Pro > Purchase Missing Fonts .

PitStop Pro:

1. Checks the PDF document for missing fonts.

http://baseline.monotype.com/Home/SignUp
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2. If any, looks for them firstly on your local system.
3. If not found, looks for them in the Monotype Baseline platform, and opens the Confirm

Purchase dialog box.
2. If the Confirm Purchase dialog box opens:

• Locate the missing fonts and preview how your document would look with the missing
fonts embedded.

• Decide whether you want to buy the missing fonts from Monotype Imaging Inc.

To enable or disable the Monotype Baseline platform

Use this task before automatically checking for missing fonts.

1. In the Enfocus PitStop Pro Preferences dialog box, click Fonts.
2. Do one of the following:

If Then

You want to look for missing
fonts only on your local
system.

Disable the Automatically
check cloud for missing
fonts option.

You want to look for missing
fonts:

1. On your local system.
2. If not found on your

local system, then in
the Monotype Baseline
platform.

Enable the Automatically
check cloud for missing
fonts option.

Note:  The Automatically check cloud for missing fonts option has no influence on
embedding fonts manually.

To automatically check for missing fonts

Use this task to automatically check for missing fonts in your PDF document as part of an Action
List, Global Change or Preflight Profile. You can then decide whether to buy the missing fonts
from Monotype.

Before you do this, you have to enable or disable the Monotype Baseline platform. If you enable
the Monotype Baseline platform, you also have to set it up.

1. Define an Action List, Global Change or Preflight Profile. Use one of the following:

• Action List: Embed Non-Base14 Fonts
• Action: Embed font
• Global Change: Embed Font
• Preflight check/fix:  Fonts > Not embedded  (Embed font attribute)

2. Run the Action List, Global Change or Preflight Profile.
In addition to the other checks and fixes, PitStop Pro:

1. Checks the PDF document for missing fonts.
2. If any, looks for them firstly on your local system.
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3. If not found and the Monotype Baseline platform is enabled, looks for them in the
Monotype Baseline platform, and opens the Confirm Purchase dialog box.

3. If the Confirm Purchase dialog box opens:

• Locate missing fonts and preview how your document would look with the missing fonts
embedded.

• Decide whether you want to buy the missing fonts from Monotype.

Confirm Purchase dialog box: sections and buttons

Use this topic to learn about sections and buttons in the Confirm Purchase dialog box.

Section/button Description

Available for purchase Lists the missing fonts that are not available on your local
system, but are available in the Monotype Baseline platform.

For each missing font, all occurrences (= objects) in your
PDF document are also listed. If you select one, the Result
section shows where the missing font is located and how it
would look if embedded.

Installed on system Lists the missing fonts that are available on your local
system.

Remaining missing fonts Lists the missing fonts that are not available on your local
system or in the Monotype Baseline platform.

Result Window where you can preview how your document would
look with the missing fonts embedded.

You can:

• Navigate through the different pages of your PDF
document.

• Zoom in and out.
• Locate where fonts are embedded by selecting an object

in the Available for purchase section.

Other problems If:

• You run a Preflight Profile in which you defined to look for
missing fonts.

• You enabled the Monotype Baseline platform.
• PitStop Pro finds missing fonts.

Then PitStop Pro opens the Confirm Purchase dialog box
and lists all problems from the preflight (other than the
missing fonts) in the Other problems section.

Don't Buy Closes the dialog box without buying the missing fonts. The
missing fonts that are available in the Monotype Baseline
platform but not on your local system will not be embedded
in your PDF document.

Buy and Save Buys the missing fonts from Monotype and embeds them in
your PDF document.
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Section/button Description

Note:  If there are more missing fonts than you have
tokens, you have to buy extra tokens first (https://
baseline.monotype.com/BuyCredits).

9.43 Placing PDF documents in PDF documents

About placing PDF documents in PDF documents

You can place pages of a PDF document in another PDF document. You may wish to do this, for
example, to do manual impositioning or to place multiple pages of one or more PDF documents
“n-up” on one page of another PDF document.

Placed PDF documents become “forms” and you can manipulate them using the Edit Form tool.

To place a PDF document in a PDF document:

1. Open a PDF document or choose File > New to create a new blank PDF document.
2. Choose  Edit > Place PDF...  to view the Enfocus Place PDF dialog.
3. Click Browse and select the “source” PDF document.

The “source” PDF document is the one which you are going to place in your current PDF
document.

4. If the PDF document has multiple pages, specify the page in the Use page box.

A preview of the selected page is shown.
5. Select the page box of the source PDF document which you want to use.
6. Do one of the following to specify where you are going to place the PDF:

•
Using the Create New Rectangle tool  or the Select Rectangular Area tool , draw
a rectangle on the page where you want to place the PDF, and then select Grab area from
selection from the Grab button options .

• Using the Select Objects tool , select an object in your PDF document and select Grab
area from selection from the Grab button options .

• From the Grab button options , choose Grab Area from Page Box and select a page box.
• Specify or correct the coordinates in the Place PDF dialog box.

7. Select the position of the Anchor point of the placed PDF.
8. Select a scaling option and, if necessary, Lock aspect ratio to scale the page of the placed

PDF proportionally.
9. If necessary, select the option Remove selected object(s). You may wish to do this, for

example, if you had placeholders in your PDF document.
10.Click OK.

https://baseline.monotype.com/BuyCredits
https://baseline.monotype.com/BuyCredits
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9.44 Editing forms

About forms

Forms are rectangular frames in your PDF document which contain objects, for example an
image or a placed PDF. The way in which you edit these forms and the objects inside them is
different from regular objects in your PDF document. For example, you can select a regular
object and move it to a random position on the page in your PDF document. Objects in forms can
only be moved inside the form and thus, you can use the form to crop the object.

A. Object moved outside a regular rectangle.
B. Object moved within a form: the object is cropped.

To edit forms

Editing forms can mean:

• To edit individual objects inside a form on page 220
• To edit the form itself and/or the complete content of a form on page 220

To edit individual objects inside a form

You may want to edit individual objects inside a form. For example, you may have placed a PDF
document inside another PDF document, and then move objects or edit the text in the placed
PDF. You can do this in the same way as if you are editing regular PDF documents, for example:

• Use the Select Objects tool  to select individual objects or text segments in the form and

use the Move Selection tool  to move them inside the form, indicated by a yellow border.
• Use the Edit Text  or Edit Paragraph  tool to change the text in a form.

To edit the form itself and/or the complete content of a form

Using the Edit Form tool  , do any of the following:
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• Select the form or the content of the form as follows:

Click To

Single-click Select the form only

CTRL-click (Windows) or -click
(Macintosh)

Select the form and its content

ALT-click Select the complete content, but not the
form itself

SHIFT+one of the above key combinations Select multiple forms and/or contents

• To move the content within the form, click it, hold down the CONTROL(CTRL) key (Windows)

or Command(  ) key (Macintosh) and drag it to the desired position.
• To crop the content, click it, hold down the CONTROL(CTRL) key (Windows) or Command( 

) key (Macintosh) and drag the content beyond the edges of the form. Alternatively, you can
leave the content “as is” and resize the form.

A. Cropping form content by dragging it beyond the edges of the form
B. Cropping form content by resizing the form

• To bring the content outside the form and put it on a different position on the page, cut and
paste the content.
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10. Global Changes
With a Global Change you can change a specific aspect of your PDF document (a color, a font, ...)
in the whole document, on specific pages or on a selection.

To do so, PitStop Pro contains a selection of predefined Global Changes for the most common
tasks, which can still be set up or changed to match your requirements.

10.1 Making Global Changes
Running a Global Change can be done from the Enfocus Processing - Global Change panel

You can open the Enfocus Processing - Global Change panel by

• clicking the Enfocus Processing - Global Change button 
• choosing  Plug-Ins > Enfocus PitStop Pro > Processing Panel... and clicking the Global

Change button 
• Using the Enfocus Processing Panel - Global Changes shortcut,Alt+Ctrl+G
• using the Enfocus Processing Panel shortcut, Alt+Ctrl+R and clicking the Global Change

button 

Managing Global Changes

In the Enfocus Processing - Global Changes panel you can manage your Global Changes using
the Enfocus Preset Manager. See The Enfocus Preset Manager on page 71

Note:  Unlike for other panels, in the Global Change Panel you can NOT create a new Global
Change from scratch. You can however duplicate an existing Standard Global Change

Editing or creating a Global Change is done in the Global Change Editor. The Global Change
Editor changes depending on the type of Global Change you are editing.

To make a Global Change

1. Click the Enfocus Processing - Global Change button .

The Enfocus Global Change panel appears, showing a list of Global Changes.
2. Do any of the following:

• Click the category All to see all Global Changes.
• Click a specific category, for example Page, Image or Text, to see the Global Changes

organized per category.
• Type a keyword, or part of a keyword, in the Filter box to see the relevant Global Changes

only. For example, type scaleto see the Global Changes which relate to scaling.
3. Select a Global Change in the list.
4. In the Run on part, select the page range in which you want to apply the Global Change.
5. Specify when you need to see a report.
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6. Click the Run button if you want to run the Global Change without making or changing any
setting. Otherwise, double-click the Global Change to open the Global Change Editor and
configure your Global Change.

7. Select the required options and specify the settings of the Global Change.
8. Check the description of the Global Change in the Status box to see if all parameters are

correct.
9. Click Run or Save and Run to run the Global Change in the PDF document which you have

currently open.
10.Leave the Enfocus Global Change panel open and check the result of the Global Change in

your PDF document.
11.Do one of the following:

• If the result is not okay, choose  Edit > Enfocus Undo Global Change Execution  or click

the Undo button . Correct the settings of the Global Change.
• If the result is okay and you plan to use this Global Change in the future as well, Save

the Global Change, select it in the Global Change panel, click the action button  and
choose Save as Action List. Fill in the name and description of the Action List and click
OK.

10.2 Global Changes in practice

Examples of Global Changes

Let’s look at a couple of examples of how Global Changes work in practice:

• Changing the size, position or orientation of the page content on page 223
• Removing text or objects inside or outside a selected area on page 228

The examples aim to show the PDF documents before and after the Global Changes have been
applied. To be able to create these sample Global Changes, you should know how to create a
Global Change. See Making Global Changes on page 222.

10.3 Changing the size, position or orientation of the page content

Manipulating page content

PitStop Pro allows you to manipulate the page content in the following ways:

• Move the page content on page 224
• Scale the page content on page 225
• Scale the page content to fit on page 225
• Scale the entire page on page 226
• Flip the page content on page 226
• Rotate the page content on page 227
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• Split Pages in Half on page 227

Move the page content

Suppose you would like your PDF document, which is originally in US letter paper size, to fit onto
a regular A4 without altering the actual Page Setup of your document. PitStop Pro allows you to
change the physical position of the page content of odd and even pages throughout your entire
PDF document by entering new values for the horizontal X and vertical Y axes.
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Figure 83: Moving the page content along the horizontal X and vertical Y axes.

Scale the page content

Suppose you have an A4-size PDF document (210 x 297 mm). You want to keep the page size “as
is”, but need to make the page content narrower. You also wish to move the page content to the
upper right corner of the crop box.

Figure 84: Scale the page content and move it to the upper left corner of the crop box

Scale the page content to fit

Suppose you want to scale the page content to fit a given page box, for example a trim box. You
can scale the page content to this page box, and add extra margins, if necessary.

Figure 85: Scale the page content to fit the size of the trim box (A).
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Scale the entire page

Suppose you have an A4-size PDF document (210 x 297 mm) and you need to scale the page
boxes and the page content to fit the US Letter page size (8.5 x 11"). While scaling, you will
probably need to:

• Scale the page content proportionally to prevent distortion of text and other objects
• Scale the page boxes non-proportionally, because the proportions (width to height) of an A4

page are different from those of the US Letter format

Figure 86: Scale the entire page and the page content from A4 size (A) to US Letter (B).

Flip the page content

You can flip the page content of a PDF document around an imaginary axis.

A. Flip the page content horizontally (left/right): over a vertical axis
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B. Flip the page content vertically (up/down): over a horizontal axis

Rotate the page content

You can use Adobe Acrobat’s standard functionality to rotate one or more pages in your PDF
document. However, both the page and the content will be rotated in that case. If you want to
rotate the content of the page only, you can use the Rotate Page Content Global Change. For
example, you might have changed the crop or media box first and may then wish to rotate the
content to fit onto the “page” again.

Figure 87: Rotate the content but keep the page orientation

Split Pages in Half

This Global Change allows you to split pages in half. A page (or pages) can be split horizontally,
vertically or depending on the orientation defined for the page (example: portrait or landscape).
You can also select the page box you want to base this split on.

In the Global Changes window, navigate to  Pages > Split Pages in Half  to open the Enfocus
Global Change Editor - Split Pages in Half dialog box. In this dialog box,

1. In the Split pages in half: drop-down menu,

a. select all pages horizontally to split all the pages horizontally in half.
b. select all pages vertically to split all the pages vertically in half.

The above screen shot shows a page before it is split and after it is vertically split.
c. select automatic to split the pages with the least used orientation (PitStop Pro will first

analyze the PDF for portrait and landscape pages and then split pages). Landscape pages
will be split vertically and portrait pages will be split horizontally. All other pages will be
untouched.

d. select only portrait pages to split only portrait pages in half.
e. select only landscape pages to split only landscape pages in half.

2. Select the type of page box in the second drop-down menu. The options available are: media
box, trim box and detected Trim Marks.

3. You can clear the area outside trim box in the split pages by selecting the Remove all objects
that lie completely outside the trim box checkbox.
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4. Select the Add new printer marks checkbox to append any new printer marks (like trim
marks and registration marks) to the split pages.

5. Click the Save button to save the settings made to the Global Change or click the Save and
Run button to save the setting and run the Global Change.

10.4 Removing text or objects inside or outside a selected area

About removing objects: example of usage

You can select a given area in your PDF document and remove text or objects, i.e. line art,
images or shadings, inside or outside that area. For example, suppose you have a PDF
document in which the header of each page contains a page number on a shaded line-art
background. You wish to remove the line art with shading, but keep the page numbers.

Figure 88: Removing line art with shading inside and overlapping the selected area but keeping the text

To remove objects inside or outside a selected area

1. In your PDF document, draw a rectangular area on the page using the Select Rectangular

Area tool .
2. Click the Enfocus Processing - Global Change button .
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3. Select the Global Change Remove Graphics from the Remove category, and double-click it .
4. Click the Grab button  and select Grab Area From Selection
5. Select the option to remove objects inside or outside the area box.
6. To include overlapping text segments or object segments, select Overlapping the area.
7. Select the objects (Text, Image, Line Art, Shading) which you want to remove.
8. Click Save to go back to the Enfocus Processing - Global Change panel
9. Select the page range in which you want to apply the Global Change.
10.Specify when you need to see a report.
11.Click the Run button  to run the Global Change in the PDF document which you have

currently open.

10.5 Adding text

About adding text

You can automatically add text to the pages of your choice in your PDF documents. This can be:

• fixed text, for example a header or footer
• Variable text, for example a page number or the current time and date. See variable

Variables

You can use variables to add text to your PDF document which may:

• Vary, for example page numbers or the current date and time
• Already be available and known in PitStop Pro, for example your user name or company

name.

Instead of typing this information in a text box, you can use variables to provide the required
information. The actual text of the variable will then be filled in automatically when you run the
Global Change.

You can use the following variables in the following situations:

Variable Meaning Example of display

%Current Document Name
%

The name of the PDF
document.

dita.pdf

%Full Document Path% The file name of the PDF
document with its full path.

C:\Documents and Settings
\jdoe\Local Settings\Temp

%Time% The current time in your
time zone.

09:50:29 (meaning 9.50 a.m.,
29 seconds)

%UTC Time% The current time in the
Coordinated Universal
Time (UTC) zone. UTC is
an alternative name for

08:50:29 (meaning 8.50 a.m.,
29 seconds)
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Variable Meaning Example of display

Greenwich Mean Time
(GMT).

%Date% The current date in a format
acceptable for the current
language.

January 25, 2008

%UTC Date% The current date in the
Coordinated Universal
Time (UTC) zone. UTC is
an alternative name for
Greenwich Mean Time
(GMT).

January 25, 2008

%User Company% The name of the registered
company of PitStop Pro.
Equals “<Trial>” if PitStop
Pro is not registered and
“<Empty>” if the company
has not been filled in in the
registration information.

Esko

%User Name% The name of the registered
user of PitStop Pro. Equals
“<Trial>” if PitStop Pro is not
registered.

John Doe

%Page Number% The current page number. 4

%Padded Page Number% The current page number,
preceded by zeros.

000004

%Page Count% The total number of pages in
a PDF document

Page x of 12

%Padded Page Count% The total number of pages in
a PDF document, preceded
by zeros

Page 00000x of 000012

%Document Title% The title of the PDF
document.

dita

Structure of a variable

A variable consists of a name and a value:

• The variable name is what you see in the list when you want to select a variable.
• The variable value is how the variable has been filled in. It appears below the variable name

to give you an idea about its usage.
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11. Automating tasks with Action Lists or QuickRuns

11.1 About Action Lists

Automating repetitive tasks

One of the main reasons for using PitStop Pro is editing PDF documents. For example, you can
perform tasks such as changing text (or its formatting) or objects. There may be sequences of
tasks, however, which you have to do a number of times, either within a single PDF document or
in multiple PDF documents. To simplify repetitious tasks, you can group a series of tasks into an
Action List. Once you have created an Action List, you can reuse it. PitStop Pro will automatically
carry out the respective tasks in the defined sequence. Moreover, you can use these Action Lists
in other Enfocus products as well:

• In a PDF Queue in Enfocus Instant PDF
• In a hot folder in Enfocus PitStop Server
• In a Specification on CertifiedPDF.net

Example: changing the properties of line-art objects

For example, suppose you have a line-art object in several PDF documents. You want to change
the following properties of this object in all of your PDF documents:

• Fill colors of a number of areas in the object.
• Lines in the object which are thinner than a given line weight.

Figure 89: Changing multiple properties of an object in multiple PDF documents.

This job may consist of a number of sequential tasks. These individual tasks can be grouped into
one Action List, which can then be applied to a range of pages in one or more PDF documents or
to complete PDF documents.
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Step Action Illustration
1 Select the fill color of an object.

2 Change the selected fill color of an object.

3 Select another fill color of the object.

4 Remove the selected fill color of the object.

5 Select lines of an object with a given line
weight.

6 Change the selected line weight.
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11.2 Action types

About action types

Basically, when you create an Action List, you select something in the PDF document and you
change it into something else. For example, you select the spot color “Company Green” and
change it into “Company Gray”.

However, an Action List can do more. It can consist of the following types of actions:

• Selections on page 233
• Changes on page 233
• Checks on page 233
• Informs on page 233
• Settings on page 233

Selections

Before you can change something in a PDF document, you evidently have to select it. Anything
which can be selected in a PDF document is listed in the Selections category, together with the
logical operators “AND”, “NOT, “OR”.

Changes

The list of changes includes almost anything which professional PDF editing tools like PitStop
Pro can do, including:

• Adding objects, or page numbers
• Changing a wide variety of properties, including page boxes
• Color conversions
• Removing objects
• Rotating and scaling page content
• Font- and color-related changes

Checks

Action Lists do not necessarily have to change PDF documents. You can also create them to
check various properties in PDF documents or detect specific objects or elements. For example,
an Action List can check font-related properties or detect empty pages in a PDF document.

Each “check” or “detect” action can be logged as “Warning”, “Sign-Off” or “Error” in the report.

Informs

Action Lists can also gather information from PDF documents. This can be information about
fonts, colors, OPI, etc. The corresponding chapters will be included in the report.

Settings

Action Lists can be used to changes certain default settings like the image recompression, page
box, color management and also the number of decimal places.
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11.3 Running an Action Lists
Running an Action List can be done from the Action Lists panel.

You can open the Action Lists panel by

• navigating to  PitStop Pro > Action Lists  in Acrobat X
• choosing  Tools > PitStop Pro > Action Lists  in Acrobat X or choosing  Plug-Ins > Enfocus

PitStop Pro > Processing panel...  and clicking the Action Lists button  in older versions of
Acrobat

• Using the Enfocus Processing Panel - Action Lists shortcut, Alt+Ctrl+A
• using the Enfocus Processing Panel shortcut, Alt+Ctrl+R and clicking the Action Lists button

Managing Action Lists

In the Action Lists panel you can manage your Action Lists using the Enfocus Preset Manager.
See The Enfocus Preset Manager on page 71

Editing or creating an Action List is done in the Action List Editor. See Creating or editing an
Action List on page 234

To run an Action List

1. Open the Action Lists panel by using any one of the methods explained earlier.
2. Select an Action List in the Preset Manager.
3. Set the page range on which you want to run the Action List
4. Define if you want to see the results of the Action List in the Enfocus Navigator.
5. Click the Run button.

Enfocus PitStop Pro will run the Action List on the selected pages.

After finishing, the Enfocus Navigator will show all changes and errors, allow to restart the
Action List, suggest solutions, etc. See Using the Enfocus Navigator on page 110.

11.4 Creating or editing an Action List
When creating a new Action List or editing an existing one, the Enfocus Action List Editor opens.
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The Action List Editor contains

• General information and Locking Information
• A list of actions at the left side
• The Attributes for the selected Action or the General Information or Locking Information

when selected
• The buttons at the bottom left:

Button Description

Show the list of actions that can be added to the Action List.

Add an action to the Action List.

Import a complete Action List into the Action List.

Duplicate the selected action in the Action List.

Remove the selected action from the Action List.

Move the selected action up in the Action List.

Move the selected action down in the Action List.

Start recording. See To create an Action List by recording on
page 238.

Stop recording. See To create an Action List by recording on
page 238.

Use a Variable Name instead of a fixed value.

Ways to create or edit an Action List

You can create or edit an Action List in different ways:



PitStop Pro

236

• “Manually”, using the Enfocus Action List Editor. This means that you add or change actions
(selections, changes and operators) to your Action List one by one. See To create or edit an
Action List on page 237

• by Recording, using the Start Recording button in the Enfocus Action List Editor. This is
a very intuitive way of creating an Action List: you open a PDF document, you perform a
number of tasks and you record these tasks. As soon as you stop recording, the actions will
be added to your Action List. See To create an Action List by recording on page 238

• You can also make Global Changes and save these changes as Action Lists using the Save as
Action List button. See Global Changes on page 222

• You can download examples from the Enfocus Action List Library on our Web site and adapt
it to your needs. Go to www.enfocus.com and search for Action Lists.

Once your Action List is ready, you can also add it to a Preflight Profile.

Guidelines for creating Action Lists

Basically, you create an Action List using the following steps:

1. Make one or more selections.
2. Specify operators (AND, NOT, OR) for your selections.
3. Specify the required changes for the selections.

Observe the following guidelines when creating Action Lists:

• Changes only apply to selections. Therefore, make sure that you make the proper
selections in your Action List first. If you have made no selections, some changes will be
applied to everything in your PDF document (for example fonts) or changes will not be
applied at all.

• The operators (AND, NOT, OR) must not be entered between two or more selections, but
after these selections (postfix notation). These operators apply to preceding selections.

• If an operator is selected in the Action List Editor, the Actions (or group of actions) it
affects, will be represented using a green and purple indicator.

 

 

In the example above, the selected "OR" operator affects the "Select font Times New
Roman" action (purple) and the combination of the first two lines and their "OR" operator
(green)

• The operators (AND, NOT, OR) are logical operators, which means that they have to be
used in a strictly logical way. For example, if you want to select the fonts Times-Roman
(Adobe Type 1) and Times New Roman (TrueType), you should not use the AND operator,
but the OR operator (a font cannot be both Times-Roman and Times New Roman at the
same time). You could use the AND operator, for example, to select all text in Times-
Roman and the color of which is blue. Your Action List would then look as follows:

http://www.enfocus.com
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• The OR and AND operators only apply to two preceding selections. Therefore, if you

want to make more than two selections, you have to insert multiple operators at the
appropriate places in the “stack” of selections. For example, if you want to select the
fonts Times-Roman (Adobe Type 1), Times New Roman (TrueType) and their bold variants,
your Action List should look as follows:
 

 
• The NOT operator applies only to the preceding selection and can be used to exclude

something from a selection. Unlike the OR and AND operators, the NOT operator only
requires one selection. For example, if you want to change all fonts but Times-Roman in a
PDF document to Times-Bold, your Action List would look as follows:
 

 

In the above example, the Action List will change all fonts in PDF document to Times-
Bold, but leave Times-Roman (regular) unchanged.

To create or edit an Action List

1. Open the Action Lists panel by using any one of the methods explained earlier.
2. Double-click an existing Action List to edit it, or click this button  and choose New to

create a new Action List.

The Enfocus Action List Editor will open.
3. Select General Information and set the Action List name, your name and company and a

description of the Action List.



PitStop Pro

238

4. Click the Expand button (<<) to add actions to your Action List.
5. Select an Action in the list:

You can select an Action from the Enfocus Preset Manager. See The Enfocus Preset Manager
on page 71.

You can find the action you need by:

• choosing which kind of Action types you want to see, by setting one of the Action type
buttons: All Actions, Selections, Changes, Checks or Informs.

• browsing through the different groups of actions (e.g. Add, Color, Document, ...
• using the Search field to search using a specific string, such as "remove".
• A combination of the above

6. Add the selected Action to the Action List, by:

• Clicking the Add To Action List button
• Double-clicking the action in the list
• Clicking and dragging the action onto the Action List

7. In the Enfocus Action List Editor, set or specify the attributes of the action.
8. Select an Action from the list, and

• click the  button to remove it from the Action List
• click the Up  or Down  button to move the selected Action up or down in the Action

List. You can also click and drag an action to change its position in the list.

Note:  Running two or more Action Lists in a different order may produce a different
result. You may want to test this first.

• change the attributes for the selected action in the right-hand pane.

Note:  If you want to change the attributes of multiple actions, do not click OK after you
have made a change to an action. When you have changed the attributes of an action, just
select another action to change. The changes you made will be applied as soon as you
select another action. If you click OK, the Enfocus Action List Editor will close and you will
return to the Enfocus Processing - Action Lists panel.

9. Click OK.

To create an Action List by recording

1. Open a (sample) PDF document in which you will do the actions you wish to record.
2. Choose  PitStop Pro > Action Lists .
3. Click  Manage... > New .

The Enfocus Action List Editor appears.
4. Fill in the General Information of the Action List: the Action List name, your name and

company and a description of the Action List.
5. Click the Start Recording button .

The Start Recording button  appears dimmed and the Stop Recording button  becomes
available. From now on, all actions you perform using the PitStop Pro tools will be recorded.
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Note:  Make sure that you only use PitStop Pro tools and commands to perform actions. All
operations you do using Adobe Acrobat tools or other plug-ins will not be recorded.

6. Choose the commands, and perform the actions you want to record.
7. To stop recording, click the Stop Recording button .
8. Click OK.

Grouping Actions and inserting Action Lists

In the Action List Editor, you can combine actions into a Group. Grouping actions does NOT have
any influence on the result of the actions. It only makes it easier to view, move, duplicate, ... a
number of actions at once.

• To combine actions into a group, select the actions, and choose Make Group from the context
menu

• To ungroup actions, select the group and choose Ungroup from the context menu
• For every group, you can define the name and a Comment. The name will be shown in the

Actions list.
• You can collapse or expand a group by clicking the + or - in front of it. You can move,

duplicate, delete, ... a group just like a single action
• You can move actions into or out of a group, by dragging the action inside or outside of the

group.

Using the Import Action List button, you can add the actions from an existing Action List.

The imported actions will be in a group using the name of the imported Action List, and can be
changed like any other group or action.

Note:  When importing an Action List that is locked, the password needs to be entered upon
importing. If the correct password is entered, the actions will be imported completely unlocked.

11.5 Locking an Action List

About locking

You can secure your Action List with a password to prevent others from changing it. This may
be convenient when the Action List is shared among multiple users. You can lock an Action List
with a password when you create the Action List or you can add a password afterwards.

The password can include:

• Uppercase and lowercase letters
• Any character on the keyboard
• Spaces

To lock an Action List with a password

1. Open the Action Lists panel.
2. Select an Action List and double-click it.
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3. Select Locking Information.
4. Select the Locking you need:.

• Select Not locked if everyone can edit this Action List
• Select Partially locked to allow everyone to run the Action List and view the actions in the

Action List. You, and other users, will then be able to see but not change the individual
actions and their respective attributes in the Action List. Allowing users to view the
actions in an Action List is useful to give them a precise idea of what the Action List will
do.

• Select Locked to allow users to run the Action List only. They will not be able to see or
change the actions in the Action List without filling in the password first.

5. Fill in a password and confirm it.
6. Click OK.

11.6 Action Lists in practice

Example of an Action List

Let’s look at an example of how Action Lists work in practice. The purpose of this example is to
illustrate which selections to make, which operators to use and which changes to apply.

The example aims to show the PDF documents before and after the Action List has been applied
and the necessary selections and changes to obtain the required result. To be able to create
this sample Action List, you should know how to add the necessary selections, changes and
operators. For a step-by-step description of how to create an Action List, see Creating or editing
an Action List on page 234.

Example: Creating an Action List that changes the page layout

Given: PDF documents of booklets with creep

Suppose you have PDF documents of booklets that are almost press-ready. The pages are to
be printed double-sided, folded and trimmed. You want to make sure that the page numbers,
which are close to the edge of the page, do not get trimmed off. Indeed, when pages are folded
for saddle-stitch binding, the printed area slightly moves outward. This is known as creep in the
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publishing world. The more pages in a booklet, the larger the shift of the area of the inner pages
will be.

Figure 90: Creep moves the printed area of the inner pages outwards, which
may cause page numbers near the outer edges of the pages to be trimmed off.

To compensate for this creep, you can create an Action List that does the following:

• Shift the printed area of the left-hand (even-numbered) pages 5 mm to the right.
• Shift the printed area of the right-hand (odd-numbered) pages 5 mm to the left (closer to the

binding).
• Leave the first page unchanged (for example because this page is not numbered).

Figure 91: Changing the page layout: move the printed area of the inner pages (B and
C) towards the binding to compensate for creep, but leave the first page (A) unchanged.

To create an Action List that changes the page layout of a PDF document

1. Using the Enfocus Action List Editor, create an Action List that looks as follows:

Select odd pages 
Select objects inside region (Attributes: Use Trim Box. Select objects inside
 region) 
AND 
Select first page 
NOT 
AND 
Move page content (horizontal: 5.0 mm, vertical: 0.0 mm) 
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Select even pages 
Select objects inside region (Attributes: Use Trim Box. Select objects inside
 region) 
AND 
Move page content (horizontal: – 5.0 mm, vertical: 0.0 mm)

2.
Click the Fit Page  button to view the pages on the complete media size and to see:

• The trim size
• The page’s trim marks, if any
• The page’s registration marks, if any
• The page’s bleed, if any
• Color control strips, if any

3. In the Enfocus Processing Panel, select the respective Action List and click Run.

PitStop Pro will apply the Action List in the following steps:

Step Action

1 Select odd pages

Select objects inside region2

In the Attributes pane, specify: Use Trim Box. Select objects inside
region.

For more information about page boxes, see Page boxes on page 94.

3 AND

4 Select first page

NOT5

You use the operator NOT to exclude the first page from your
selection, because it should remain unchanged.

AND6

You use the operator AND at this point to combine the selections of
steps 1 and 2 with the exclusion of step 4.

Move page content 5.0 mm horizontally7

This change moves the page content 5 mm to the left.

Select even pages

Select objects inside region

8

In the Attributes pane, specify: Use Trim Box. Select objects inside
region.

9 AND

Move page content –5.0 mm horizontally10

This change moves the page content 5 mm to the right.
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11.7 Using QuickRuns

About QuickRuns

A QuickRun is a series of Action Lists, Global Changes and a Preflight Profile grouped together
as a single command. It is similar to a “sequence of macros” in other applications.

A QuickRun can include:

• Multiple Action Lists
• Multiple Global Changes
• One Preflight Profile

Note:  You can combine Action Lists and a Preflight Profile in hot folders in Enfocus PitStop
Server.

When to use QuickRuns?

There may be situations where you need to run multiple Action Lists or Global Changes in a PDF
document and then run a Preflight Profile to preflight the PDF document. And you may need
to do this repetitively: not just in a single PDF document, but several times or in several PDF
documents. Instead of running the individual Action Lists, Global Changes and the Preflight
Profile sequentially, it is more efficient to collect these in a QuickRun.

To manage your QuickRuns

You can manage your QuickRuns in the QuickRun panel, using the Enfocus Preset Manager. See
The Enfocus Preset Manager on page 71

You can open the QuickRun panel by

•
Clicking the QuickRun button 

• Choosing  Tools > PitStop Process > QuickRuns  in Acrobat X or choosing  Plug-Ins >

Enfocus PitStop Pro > Processing Panel...  and clicking the QuickRun button  in older
versions of Acrobat

• Using the Quickruns shortcut,Alt+Ctrl+Q
• Using the shortcut Alt+Ctrl+R and clicking the QuickRun button 

Note:  All QuickRuns in the Favorites in toolbar database, will have a dedicated button in the
toolbar, for easy access.

To create a QuickRun

When creating or editing a QuickRun, the Enfocus QuickRun Editor will open.

1. Type a Name and a Description for your QuickRun.
2. To add one or more Action Lists, one or more Global Changes, or a Preflight Profile, click the

Add button, and select the appropriate option.
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3. Do one of the following:

• To add Action Lists, Global Changes or a Preflight Profile from your database, select
From Database, and then select one or more Action Lists or Global Changes, or a single
Preflight Profile

• To add an Action List, Preflight Profile or Global Change from a hard disk or network
drive, select From File, and then click Browse. Select the appropriate file and click Open.

4. Click OK.

The Action Lists, Global Changes and Preflight Profile appear in the Run box.
5. Click the Move Up  or Move Down  button to set the sequence in which the Action Lists

and Global Changes will be run.

Note:  Check the sequence of the Action Lists and Global Changes carefully because running
the same actions in a different order may produce a different outcome. You may want to test
this first by running the actions individually and check which sequence is correct.

6. If necessary, select Certified PDF Preflight to start a Certified PDF workflow for your PDF
documents.

7. If a Preflight Profile is selected, you can decide if you want to Allow fixes from Preflight
Profile . If fixes are disabled inside the Preflight Profile, this option will not be available.

8. If necessary, select an Action List, Global Change or Preflight Profile and click the  button
to remove it from the QuickRun

9. Select the page range in which you want to use the Quickrun or click Selection.
10.If necessary, select Show results.

The results will be shown in the Enfocus Navigator.
11.Click OK.

To use a QuickRun

1. Open a PDF document.
2.

If the QuickRun you want to run is part of the Favorites database, you can click the 
button of your choice on the QuickRuns toolbar, or use the assigned shortcut.

3. Otherwise, you can open the QuickRun panel, select the QuickRun you want to run, and click
the Run button.

When the Quickrun has finished, a report or the Enfocus Navigator may appear, depending on
your Enfocus PitStop Pro Preferences.

See also Using the Enfocus Navigator on page 110 and Viewing and interpreting reports on page
113
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11.8 Further automation

Enfocus PitStop Server

As explained in the introduction to this chapter, you can use Action Lists to automate repetitious
tasks. You can group these tasks into an Action List and apply this Action List to one or more
PDF documents.

But, if you have a large number of PDF documents to which you want to apply the same Action
List(s), you may feel the need for further automation. Indeed, you would repeatedly have to:

• Open each individual PDF document
• Execute one or more Action Lists
• Close and save the PDF document

This task in itself may become repetitious and may thus be eligible for automation.

PitStop Server offers further automation of PDF processing tasks. It is a standalone application
which you can use to create so-called hot folders. In these hot folders, you can include one or
more Action Lists, and, if necessary, even a Preflight Profile. These Action Lists and Preflight
Profiles will be executed automatically upon arrival of PDF documents in a user-definable input
folder.

Enfocus Switch

Using Enfocus Switch, you can easily integrate automated preflight, correction and certification
of PDF files into a larger automated workflow. Enfocus Switch is capable of automatically
receiving jobs through email or FTP, of sorting and routing jobs based on file type or naming
conventions, and of automating a complete range of key professional publishing applications.
This allows a smooth integration of the Enfocus preflight technology with PDF file creation, color
conversion, image optimization, imposition and proofing tools.



PitStop Pro

246

12. Color management

12.1 About color management
Color monitors and color printers reproduce color in completely different ways.

A color management system (CMS) is a collection of tools designed to reconcile the different
color capabilities of scanners, monitors, and printers to ensure consistent color throughout
the creation, display, and print process. Ideally, this means that the colors displayed on
your monitor accurately represent the colors of the final output. It also means that different
applications, monitors, and operating systems will display colors consistently.

12.2 Color models

The RGB color model

A monitor uses red, green, and blue (RGB) light to create colors. Combining the full intensities
of all three colors makes white. RGB colors are used for lighting, video, and monitors. Your
computer monitor creates color by emitting light through red, green, and blue phosphors.

Figure 92: RGB color model

The CMYK color model

A printing press uses a CMYK color model, in which three colors of transparent ink (cyan — C,
magenta — M, and yellow —  Y) are combined along with black (noted as K, derived from “key
color”) in varying amounts to create different colors. CMYK inks filter the white light that
reflects back from the paper and subtract some of the red, green, and blue light from the
spectrum. The color we see is what’s left.

In theory, pure cyan, magenta, and yellow pigments should combine to absorb all color and
produce black. But because all printing inks contain impurities, these three inks actually
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produce a muddy brown and must be combined with black ink to produce a true black.
Combining these inks to reproduce color is called four-color process printing.

Figure 93: In theory, mixing cyan, magenta and yellow yields
perfect black; in practice the key color black has to be added.

The grayscale model

The grayscale model uses shades of gray to represent objects. In this case, every pixel of a
grayscale image has a brightness value ranging from 0% (black) to 100% (white). The maximum
number of grays that most output devices can produce is 256.

12.3 Color gamuts and color spaces

Color gamut: device-related subset of the color spectrum

The visible spectrum contains millions of colors, but color devices, such as scanners, monitors
and color printers can only (re)produce a subset of this spectrum. This “subset” is called a
color gamut. The gamut of a device defines the color space it can (re)produce. For example, a
monitor can display a wider range of colors than an offset press can print using CMYK colors,
while some of the CMYK colors cannot be accurately displayed on the monitor. Each device has
a different color gamut.

A. RGB color gamut
B. CMYK color gamut
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For more information on color gamuts and color spaces, see the Adobe Acrobat Help.

Device-dependent color

Device-dependent colors relate to the settings of the device on which the image was created or
output. Device-dependent colors require all devices in the workflow to be “calibrated” to obtain
consistent color reproduction. In other words, the input devices (for example scanners or digital
cameras), monitors and output devices (for example digital color printers) have to be tuned to
each other to make the colors match.

Differences may even occur between devices of the same type or model, because they may have
different settings. Monitors may have different brightness or contrast, for example.

For more information on device-dependent color, see the Adobe Acrobat Help.

Device-independent color

To eliminate, or at least minimize, color differences between devices, you can use a color
management system. Color management systems use a standard, device-independent color
model, such as CIELab. Images are associated with a profile, which contain information about
the input and/or output devices. Thus, if images are to be output on a specific device, it will be
associated, or “tagged”, with a profile for that device.

For more information on device-independent color, see the Adobe Acrobat Help.

12.4 Rendering intents

Rendering intents to remap colors

A color management system allows you to remap colors so that they best match the intended
use. ‘Remapping’ means that colors from one output device’s color space are mapped to
the color space of another device. This remapping is done according to a specific remapping
method, also known as rendering intent. There are four remapping methods or rendering
intents:

• Perceptual remapping on page 248
• Saturation remapping on page 249
• Relative colorimetric remapping on page 249
• Absolute colorimetric remapping on page 250

Perceptual remapping

The human eye is sensitive to the relationships between colors. Perceptual mapping alters all
the colors in the original color space to bring them into the gamut of the destination color space,
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but preserves the relationships between the colors. As the relationships are preserved, the
change in colors will hardly be perceivable.

Figure 94: Perceptual remapping rescales the original gamut (A) within the gamut
of the destination color space (B), but preserves the relationships between colors.

Saturation remapping

Reproduces the original image color saturation (vividness) when converting into the target
device's color space. In this approach, the relative saturation of colors is maintained from
gamut to gamut. This render intent is primarily designed for business graphics, where the exact
relationship between colors (such as in a photographic image) is not as important as are bright
saturated colors.

Figure 95: Saturation remapping scales all colors to the brightest saturation possible (B). The
saturation (also called chroma) will remain the same, but some colors will appear lighter or darker.

Relative colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors that
fall outside the gamut of the output device are usually altered to colors with the same lightness,
but different saturation.

This method may reduce the total number of colors in the image considerably, if many different
input colors map to the same output color.
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But this matching method is useful when combining 2 output profiles for proofing. Since the
color gamut of the proofing device (2) should be bigger than the color gamut of the destination
profile (1).

Figure 96: Relative colorimetric remapping replaces colors outside of
the gamut by colors with the same lightness, but different saturation (B).

Absolute colorimetric remapping

Colors that fall within the gamuts of both input and output device are left unchanged. Colors
that fall outside the gamut of the output device are clipped to a color on the edge of the output
gamut. This may lead to a loss of detail in some regions. Over most of the tonal range, a close
match is obtained. This method is suited for spot colors.

Figure 97: Absolute colorimetric remapping clips colors outside of the gamut to a color on the
gamut boundary (B). Colors which cannot be displayed in the target color gamut will be lost.

To change the rendering intent of an image

1. Using the Select Objects tool  , select a pixel image.
2. Choose  Tools > PitStop Inspect > Inspector  on Acrobat X or choose  Window > Show

Enfocus Inspector  in older versions of Acrobat or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Fill and Stroke > Fill category.
4. Select a Color rendering intent.
5. If necessary, adjust the Smoothness.
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Note:

• The smoothness tolerance controls the quality of smooth shading and thus indirectly
controls the rendering performance.

• Smoothness is the allowable color error between a shading approximated by piecewise
linear interpolation and the true value of a (possibly nonlinear) shading function. The
error is measured for each color component, and the maximum error is used.

12.5 Using spot colors

Premixed inks

Spot colors are colors which are printed with their own premixed inks. You can choose from
several spot color systems and from hundreds of different spot-color inks. In spot-color offset
printing, each spot color is reproduced using a single printing plate. In contrast, process color
printing uses four inks only (CMYK: cyan, magenta, yellow and black) to reproduce all colors.

If you print a spot color at 100 %, a solid opaque color appears on your page (not a dot pattern).
A tint of a spot color, i.e. a lightened spot color, is created by printing smaller halftone dots of
the base color.

Spot colors can provide excellent results when used for offset printing. For digital output or
monitor display, however, spot colors are less well-suited and should be used with caution.

PitStop Pro enables you to perform the following spot color-related tasks:

• To create spot colors on page 251
• To apply a spot color on page 252
• To edit spot colors on page 252
• To remap spot colors on page 252
• To duplicate a spot color on page 253

To create spot colors

You can use PitStop Pro to create new spot colors in Adobe Acrobat or change their names or
CMYK values. This approach has the advantage that it is easier to keep these colors consistent
throughout your complete document, compared to managing the spot colors in the source files
and your authoring and design programs. Graphics which you import into a desktop publishing
program, for example, may have mutual differences in their spot color definitions. Or, the spot
color definitions in these graphics may differ from those which you have defined in your desktop
publishing program.

Proceed as follows:

1. Create or open a PDF document with a colored object or text.
2. Using the Select Objects tool  , select an object or text.
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3. Choose  Tools > PitStop Inspect > Inspector  on Acrobat X or choose  Window > Show

Enfocus Inspector  in older versions of Acrobat or click the Show Inspector button  to
display the Enfocus Inspector.

4. Select the Stroke and Fill category.
5. Select the Color Picker from the Actions drop-down menu.
6. In the Color Picker, create a Spot Color:

a. Select New from the Actions drop-down menu to create a Spot Color from scratch, or
New from ... to create a spot color based on the selected color in the library

b. Enter a name for the spot color
c. Select Define as Spot Color alternative values. This means the color will be a Spot

Color, and the CMYK/RGB values entered below are "alternative values, to be used when
converting the color or for display.

d. Enter RGB or CMYK values to define the color
e. Click OK

7. Do one of the following:

• To apply the new spot color to the object you selected, select the new spot color and click
OK.

• To store the spot color in the color library only without applying it to the object you
selected, click Cancel.

Saving the color in the color library will make the color available for other PitStop Pro tasks,
such as performing global color changes or creating Action Lists. You will then be able to
retrieve this spot color from the color library and reuse it.

To apply a spot color

1. Using the Select Objects tool  , select an object or text.
2. Choose  Tools > PitStop Inspect > Inspector  on Acrobat X or choose  Window > Show

Enfocus Inspector  in older versions of Acrobat or click the Show Inspector button  to
display the Enfocus Inspector.

3. Select the Stroke and Fill category.
4. Select the Color Picker from the Actions drop-down menu.
5. In the Spot Color Picker, select a Color Library.
6. Select a spot color in the list and click OK.

To edit spot colors

You cannot use the Enfocus Inspector and the Color Picker to select a spot color in the color
library and change its values. There may be other objects in your PDF document which use the
same spot color and you do not want to change those. If you do want to change a spot color
throughout your complete PDF document, you can use a Global Change or an Action List.

To remap spot colors

PitStop Pro allows you to remap spot colors of the DeviceN color space of a pixel image to
any other color in the PDF document or the User Swatches. Remapping spot colors can be
useful if you have to make color separations of your PDF document. In that case, you can leave
the original pixel image with the spot colors unchanged, but remap a specific spot color to a
corresponding color in the CMYK color space.
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1. Open the PDF document in which you want to remap a spot color.
2. Choose  Tools > PitStop Inspect > Inspector  on Acrobat X or choose  Window > Show

Enfocus Inspector  in older versions of Acrobat or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Separations > Remap category.
4. Using the Select Objects tool  , select a pixel image in your PDF document which contains

DeviceN spot colors.
5. Select one of the spot colors that appear in the Remap Spot Colors area.
6. Do one of the following:

• To remap the selected color to a CMYK color or any other spot color present in the
selected object, select the appropriate color from the Remap to list.

• To remap the selected color to any other spot color, click Pick Color, and then select a
color from a Color Library in the Color Picker.

7. Click Apply.

Note:  Select Keep to reset the selected spot color as is or click the button Keep all to keep
all the spot colors as they are.

To duplicate a spot color

You can duplicate objects containing a spot color and create a user-defined spot color with the
same shape of the copied object. You can do this, for example, to create a spot varnish.

Proceed as follows:

1. Open the PDF document in which you want to create a new spot color, based on the shape of
a selected object.

2. Using the Select Objects tool  , select an object of which you wish to copy the shape.
3. Choose  Tools > PitStop Inspect > Inspector  on Acrobat X or choose  Window > Show

Enfocus Inspector  in older versions of Acrobat or click the Show Inspector button  to
display the Enfocus Inspector.

4. Click the Separations > Varnish category.
5. Click the + button.
6. Fill in a name for the new spot color in the Edit area, for example Varnish.
7. If necessary, select Overprint.
8. Click Apply.

12.6 Using ICC profiles

About ICC profiles

To eliminate, or at least minimize, color differences between devices, you can use ICC
(International Color Consortium) color profiles.
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An ICC color profile is a mathematical description of the color space used by a specific device.
You can associate, or “tag”, all types of objects in your PDF document with an ICC profile for a
given color space (Grayscale, RGB or CMYK):

• Text and line art
• Images

Using ICC profiles in multiple instances

There are various instances where you can specify ICC profiles in PitStop Pro. These instances
are, in order of precedence:

1. You can tag an individual object.
2. You can use ICC profiles in Action Lists and Preflight Profiles, and Action Lists can in turn be

embedded in Preflight Profiles.
3. You can specify source and target ICC profiles in the Enfocus PitStop Preferences.

For example, if you use an Action List or a Preflight Profile to tag all images in your PDF
document with ICC profile A and some of these images already were tagged individually with
ICC profile B, it will be ICC profile B which will be maintained.

To tag or untag text or line art with an ICC profile

1. Using the Select Objects tool  , select the text or line art of which you want to check
whether it has an ICC profile.

2.
Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

3. Click the Fill and Stroke category, and then the Fill Color or Stroke Color subcategory.
4. Do one of the following:

• Select a profile from the list. The text or line art is tagged with the selected profile and the
name of the ICC profile appears above the color sliders.

Figure 98: ICC name of a tagged object

• Select (None) to remove the ICC profile from the selected text or line art.

To tag or untag an image with an ICC profile

1. Choose Window > Show Enfocus Image Matching Panel.

You see a list of all the images in your PDF document, displaying their color space and color
profile, if any. You can click an image in the list to see and select the image.

2. Select a Color Profile to tag the image with.
3. If necessary, select the option to apply this change to all images of the same color space with

the same profile.
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12.7 Using the Output Intent Panel
In the Enfocus Output Intent Panel, you can select and apply an Output Intent. The Default
Output Intent Templates are installed with the application, and can not be changed. The Local
Output Intent Templates are only available to the current user.

To apply an Output Intent

1. Do one of the following:

• Choose  Tools > PitStop Color > Apply Output Intent  in Acrobat X or choose Window >
Show Enfocus Output Intent Panel in older versions of Acrobat.

or

• Choose  Tools > PitStop Inspect > Inspector  in Acrobat X or choose  Window > Show
Enfocus Inspector  in older versions of Acrobat, open the PrePress - Output Intent
category and select Set PDF/X Output Intent from the Actions drop-down menu.

2. Select the Output Intent you want to use.
3. Click Apply button.

To check what Output Intent is currently applied

1. Choose  Tools > PitStop Inspect > Inspector  in Acrobat X or choose  Window > Show
Enfocus Inspector  in older versions of Acrobat.

2. Select the PrePress - Output Intent category.

The Enfocus Inspector will show what Output Intent is applied, along with all its details

To create a new Output Intent Template

1. Choose  Tools > PitStop Color > Apply Output Intent  in Acrobat X or choose Window > Show
Enfocus Output Intent Panel in older versions of Acrobat.

2. Select the category in which you want to create a new Output Intent.
3. Do one of the following:

• Choose Manage > New to create a new Output Intent from scratch.
• Choose Manage > New From ... to create a new Output Intent based on an existing one.
• Choose Manage > Import to import an Output Intent that was exported earlier.

4. In the Enfocus Output Intent Editor, define or change the settings for the Output Intent.
5. Click OK button.

To edit an Output Intent Template

1. Choose  Tools > PitStop Color > Apply Output Intent  in Acrobat X or choose Window > Show
Enfocus Output Intent Panel in older versions of Acrobat.

2. Double-click the Output Intent you want to edit, or choose Manage > Edit.
3. In the Enfocus Output Intent Editor, define the Output Condition Name, Profile, Identifier,

Registry and Description.
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4. Define if the ICC Profile needs to be embedded.
5. Click OK button.

12.8 Color conversion
You can now convert any color to spot using one of the following options available in Global
Changes:

1. Convert to Color Space
2. Remap Colors

You can also swap colors using the Separations - Remap Spot Colors available in Enfocus
Inspector.

Convert to Color Space

Convert all colors in an image or document to a specific color space.

1. Navigate to  Global Change > Standard > Color > Convert to Color Space .
2. Select an image/ file.
3. Double click Convert to Color Space to open the Enfocus Global Change Editor: Convert to

Color Space dialog box.

 

 
4. In this dialog box you can convert all the colors in the image/ text to any of the following:

Device gray, Device RGB, Device CMYK or Separation. For example, if your image is device
RGB, you can convert all the colors of the image to device CMYK.

5. When you select Separation, the color database is loaded so that you can pick a color from
the Spot Color Picker dialog box.

6. Select Force gray to keep same intensity check box if required. PitStop Pro will try to remap
impure gray and black to black BEFORE converting to CMYK. This will, for example, result in
RGB black text to convert to pure 100% K instead of a mix of all process colors.

7. When you make any changes, the text on the Run button toggles to Save and Run.
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8. Click Save button to save settings or click Save and Run button to save the setting and also
apply it to the selected image/ document.

Note:  You can convert objects colors to spot colors using one of the following two methods:

Method Description

Convert to Color Space Maintains the image details but with the risk of losing
color intensity.

Pixels with different colors will have different colors
even after conversion. Therefore, the objects are first
converted to gray space, after which they are converted
to the separation color space.

This action preserves contrast.

Snap color to color set Maintains color intensity, with the risk of losing some
image details (the target color might be a lighter shade,
thus mapping a number of tints of the source color to
the exact same target color).

This action will not preserve contrast.

Remap Colors

Remap the undesirable original colors to the required colors, honoring the specified overprint
settings. You can remap individual channels, color space or color at a time.

1. Navigate to  Global Change > Standard > Color > Remap Colors .
2. Double click Remap Colors to open the Enfocus Global Change Editor: Remap Colors dialog

box.
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3. Using this dialog box you can,

a. Remap Color Space to any other Color Space or Color.

For example: If you have a PDF file which has all colors in Device CMYK and you want to
convert these to Device RGB, then select Color Space and Device CMYK in the Remap:
drop-down menus. Next select Color Space and Device RGB in the To: drop-down menus.

b. Similarly you can remap Color to any other Color Space or Color.
c. You can also remap Color Range to any other Color Space or Color.
d. Remap any Channel to Cyan, Magenta, Yellow, Black, CMYK or Spot color.

For example: You have a file which has objects composed in CMYK and Spot red. Suppose,
you want to remove the Spot red then you can remap the Channel Spot red to another
Spot color or CMYK channels.

Channels are blended with multiply blend. Depending on the color information in each
Channel, the base color is multiplied by the blend color (that is, only the percentage of
color which is required to get the resultant color is blended).



PitStop Pro

259

When you are remapping several channels to a single channel and those channels
originally had a combined ink coverage of more than 100%, the result of the remap will
never be more than 100%.

4. When you make any changes, the text on the Run button toggles to Save and Run.
5. Click Save button to save settings or click Save and Run button to save the setting and also

apply it to the selected image/ file.

Enfocus Inspector

1. Click on the Show Inspector button to open the Enfocus Inspector dialog box.
2. In this dialog box, click on  Separations > Remap . Here you can swap any of the CMYK, Spot

color, DeviceN, NChannel and Grey to any PANTONE colors.
3. Select Cyan, Magenta, Yellow or Black.
4. In the Remap to drop-down menu, select the color you want to remap to.

 

 
5. The Remap to drop-down menu consists of the options Cyan, Magenta, Yellow, Black and

Pick Color. When you select Pick Color option, the Spot Color Picker dialog box appears. Use
this to choose any PANTONE color you want.

6. When you select an object which has both fill and stroke, the Fill and the Stroke checkboxes
will be activated. You can choose to remap either fill color or stroke color or both to any
desired channel.

7. Click the Apply button in the Enfocus Inspector dialog box to save the changes.
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13. Overprint

13.1 The simple overprint and knockout theory

The basic rule

You may have overlapping colored objects in your PDF document, for example text or an image
on a colored background. If so, you can specify what should happen with these colors when they
are printed:

• Knockout, meaning that the colors of the object in the foreground cut out the area
underneath. In other words, the background color is erased and the resulting color will be
the foreground color.

• Overprint, meaning that the colors of the object are printed on top of the background colors.
The resulting color is a combination of the foreground and the background color.

A simple theoretical example

Let’s take a simple example (no need to worry, things will get complicated later, see The devil
in the overprint and knockout detail on page 262). Suppose you have a PDF file with two over-
lapping objects. Their fill colors are as follows:

Ink Background object Foreground object

Cyan 40 % 0 %

Magenta 0 % 0 %

Yellow 0 % 60 %

Black 0 % 0 %

The table below shows what will “normally” happen when this PDF file is color-separated and
printed.

Knockout Overprint

Preview

Cyan plate

Yellow plate
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Knockout Overprint

Resulting color in
the intersection

C: 0 %

M: 0 %

Y: 60 %

K: 0 %

C: 40 %

M: 0 %

Y: 60 %

K: 0 %

Different colors, common inks

An important thing to remember when talking about overprint is the concept of “common inks”,
meaning inks which the background and the foreground objects have “in common”. We talk
about inks, not colors, because the overprint and knockout concepts are relevant in print only,
not when you view the PDF documents on screen.

The principle here is as follows: If there are common inks, the foreground inks win, even if
their tint value is lower than the corresponding one of the background ink.

Suppose you have a CMYK object set to overprint on a spot color background. Their inks are as
follows:

Ink Background object Foreground object

Cyan 100 %

Magenta 0 %

Yellow 0 %

Black 0 %

Red 100 %

There are no common inks because cyan, magenta, yellow and black are not specified in the
spot color background. And if colors are not specified in either one of the objects, they cannot
be common. Note that they are not specified, which is not the same as 0 %. Consequently, the
cyan foreground ink will be printed over the Red spot color background. The resulting color in
the intersection will be as follows:

C: 100 %

M: 0 %

Y: 0 %

K: 0 %

Spot color: Red

Let’s convert the Red spot color of the background to CMYK with the following tint values:
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Ink Background object

Cyan 0 %

Magenta 100 %

Yellow 100 %

Black 0 %

The resulting color in the intersection will be as follows:

C: 100 %

M: 0 %

Y: 0 %

K: 0 %

The cyan foreground object has been set to overprint, but still, the magenta and yellow in the
background are knocked out. Confused? Remember the basic principle: If there are common
inks, the foreground inks win, even if their tint value is lower than the corresponding one of the
background ink and even if this tint value is equal to zero.

Let’s put the tint values of the above example in a table:

Ink Background object Foreground object Resulting color

Cyan 0 % 100 % 100 %

Magenta 100 % 0 % 0 %

Yellow 100 % 0 % 0 %

Black 0 % 0 % 0 %

See what happened? All inks are now common, even if they have a tint value of 0 %. The
foreground inks win and therefore, the 0 % magenta and yellow of the foreground object will be
used, not the 100 % of the background.

• The devil in the overprint and knockout detail on page 262
• Common pitfalls of overprint behavior on page 265

13.2 The devil in the overprint and knockout detail

Determining factors

The theoretical overprint rules are simple:

• Overlapping colors are combined and printed “on top of” each other.
• If there are common inks, the foreground inks win.
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But, the devil is in the detail and, in practice, things may become complicated because the
following factors determine the way in which overprint is applied:

• Color spaces on page 263
• Overprint modes and object types on page 264

For those who don’t like to read detailed technical descriptions, even if they are accurate, clear
and well-illustrated, see also:

• The simple overprint and knockout theory on page 260
• Common pitfalls of overprint behavior on page 265

Color spaces

A PDF document can contain objects of different color spaces: Separation, DeviceN, CMYK, Gray,
calibrated Gray or RGB, Lab or ICC-based colors. The color space of the object has an impact on
the object’s overprint behavior. The following rules apply here:

Color space Object type Overprint mode Rule

Separation

DeviceN

Irrelevant Irrelevant Only those inks are specified as
listed in the respective color space.

Separation Black, for example, will
only have the black ink specified,
not cyan, magenta or yellow.

Gray

RGB

Lab

ICC-based
colors

Calibrated Gray
or RGB

Irrelevant Irrelevant

Image

Shading

Irrelevant

Standard
(OPM 0)

Cyan, magenta, yellow and black
inks are specified. To determine
the percentage of the inks in non-
CMYK objects, the colors in these
objects are converted to CMYK
according to the normal color
conversion rules.

An object in Gray, for example, may
have the following inks specified:

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

Consequently, objects in Gray
will always knock out the
underlying cyan, magenta or
yellow, regardless of the object
type or overprint mode.

CMYK

Text

Line art

Image masks

Illustrator
(OPM 1)

Only those inks are specified of
which the tint value is not equal to
zero.

We learn the following from this overview:
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• Only CMYK text, line art and image masks have an overprint behavior which depends on the
overprint mode (OPM 0 or OPM 1).

• There is black and there is black. Objects in a spot color named “Black”, in the Gray color
space, or in the “Black” ink that is used to render the K plate of CMYK have the same
overprint behavior, and the overprint mode (OPM 0 or OPM 1) makes a difference for CMYK
Black. Objects in Separation Black or in Gray, however, will overprint differently.

Ink Object in spot color black,
Gray or 100 % K

Object in Separation Black

Cyan 0 %

Magenta 0 %

Yellow 0 %

Black 100 % 100 %

• Be careful with color conversions, because the overprint behavior may be unpredictable.
If you do color conversions, proofing is an absolute necessity. You can proof your PDF
documents by printing them on a composite output device, or on screen using the Overprint
Preview and Separation Preview features of Adobe Acrobat.

Overprint modes and object types

A PDF file may contain different types of objects, such as text, line art and images. Some object
types have an overprint behavior which depends on the overprint mode, others don’t. We can
distinguish the following:

Overprint-mode-dependent object types Overprint-mode-independent object types

CMYK text CMYK images

CMYK line art CMYK shadings

CMYK image masks

In other words, overprint modes only have an effect on CMYK text, line art and image masks.

There are two “overprint modes”:

• Standard overprint mode, also known as “OPM 0”
• Illustrator overprint mode, also known as “OPM 1” or “nonzero overprint mode”

The difference between both modes lies in the effect of the tint value 0 for one of the CMYK inks:

• In standard overprint mode (OPM 0), the tint value 0 of one of the CMYK inks in the
foreground object has a knockout effect on the color rendering of the underlying object.
In other words, a foreground ink with a C, M, Y or K value of 0 % erases the corresponding
background ink. Here, the “foreground inks win” principle applies.

• In Illustrator overprint mode (OPM 1), the tint value 0 is neutral: it is ignored (as if it were
“not specified”) and has therefore no effect on the color rendering of the underlying object.

Example

Given two overlapping colored circles with the following fill colors:

Ink Circle in the background Circle in the foreground

Cyan 40 % 0 %

Magenta 0 % 0 %
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Ink Circle in the background Circle in the foreground

Yellow 0 % 60 %

Black 0 % 0 %

Simple logic tells us to combine the inks, so we expect the following result:

Ink Circle in the
background

Circle in the
foreground

Result

Cyan 40 % 0 % 40 %
Magenta 0 % 0 % 0 %

Yellow 0 % 60 % 60 %

Black 0 % 0 % 0 %

In practice, however, the result depends on the selected overprint mode:

Standard overprint mode
(OPM 0)

Illustrator overprint mode
(OPM 1)

Preview  

 

 

 

Resulting color in the
intersection

 

 

C: 0 %

M: 0 %

Y: 60 %

K: 0 %

 

 

C: 40 %

M: 0 %

Y: 60 %

K: 0 %

13.3 Common pitfalls of overprint behavior
Overprint depends on the combination of object type (text, line art, image...), color space (CMYK,
RGB, Gray...) and overprint mode (OPM 0 or OPM 1). Consequently, there are some common
pitfalls associated with the overprint behavior of inks. The following examples illustrate these
pitfalls:

Example 1: CMYK object with standard overprint mode on spot color background

Given a CMYK object that is rendered with standard overprint mode (OPM 0) on top of a
background in the spot color Red.
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Background object Foreground object

Object type not specified not specified

Overprint mode OPM 0

Color space Spot color Red 40 % C: 0 %

M: 10 %

Y: 20 %

K: 30 %

The are no common inks because the background object has a spot color and the foreground
has CMYK colors.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

C: 0 %

M: 10 %

Y: 20 %

K: 30 %

Spot color Red 40 %

Example 2: Duotone object with overprint on ICC-tagged CMYK background

Given a duotone object with 70% Red and 30% black that is rendered with overprint on top of a
background in ICC-tagged CMYK.

The duotone object uses the inks Red and black. The background must be identified as inks, so
the ICC-tagged CMYK background is converted to regular CMYK. This conversion is performed
according to ICC profiles that may be specified in the preferences. Suppose the background is
converted to 20% cyan, 21% magenta, 22% yellow and 23% black. The overprint mode does not
influence this.

Background object Foreground object

Object type not specified not specified

Overprint mode OPM 0 or OPM 1 (no
difference)

Color space ICC-tagged CMYK, converted
to:

Duotone:

Red: 70 %
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Background object Foreground object
C: 20 %

M: 21 %

Y: 22 %

K: 23 %

Black: 30 %

The only common color is Black. There is no difference in overprint behavior between a spot
color that is named “Black” and “Black” ink that is used to render the K plate of CMYK. The
other colors are used either by the foreground object or by the background object.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

C: 20 %

M: 21 %

Y: 22 %

K: 30 %

Spot color Red 70 %

Example 3: CMYK text on a CMYK background

Given CMYK text rendered with overprint on a CMYK background.

Background object Foreground object

 

 

 

 

Object type not specified Text

Overprint mode

Color space C: 10 %

M: 20 %

Y: 30 %

K: 40 %

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

We’re dealing with CMYK text, which means that the resulting color in the overlapping part of
the objects (the intersection) depends on the overprint mode:

• In standard overprint mode (OPM 0), a tint value of 0 % of one or more of the CMYK inks in
the foreground object has a knockout effect on the underlying objects.

• In Illustrator overprint mode (OPM 1), a tint value of 0 % of one or more of the CMYK inks in
the foreground object is ignored.

Depending on the overprint mode, the result will look like this:
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Standard overprint mode (OPM 0) Illustrator overprint mode (OPM 1)

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

C: 10 %

M: 20 %

Y: 30 %

K: 50 %

But, suppose we convert the text to an image where all the pixels have the same color, i.e. 0 %
cyan, 0 % magenta, 0 % yellow and 50 % black.

The foreground and the background object are in the same color space (CMYK), which means
that the foreground image object defines the percentages.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

The overprint mode is irrelevant in this case because an image is overprint-mode-independent.

Example 4: Gray object on a CMYK background

Given a Gray object on a CMYK background.

Background object Foreground object

Object type not specified not specified

Overprint mode not specified

Color space C: 0 %

M: 100 %

Y: 100 %

K: 0 %

Gray: 60 % brightness

Gray always has a knockout effect on the underlying inks, regardless of the Gray object’s type
or OPM mode. Consequently, the resulting color in the overlapping part of the objects (the
intersection) will be as follows:
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Standard overprint mode
(OPM 0)

Illustrator overprint mode
(OPM 1)

Preview

Magenta plate

Yellow plate

Black plate

Resulting color in the
intersection

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

Example 5: the effect of color spaces

Take a CMYK background of 100 % cyan, 0 % magenta, 0 % yellow, 50 % black. Place the
following different objects on top of this background in such a way that they do not overlap each
other:

Object Color space and values Overprint mode

1 80 % Gray OPM 0

2 80 % Gray OPM 1

3 C: 0 %

M: 0 %

Y: 0 %

K: 20 %

OPM 0

4 C: 0 %

M: 0 %

Y: 0 %

OPM 1
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Object Color space and values Overprint mode
K: 20 %

5 20 % of spot color Black OPM 0

6 20 % of spot color Black OPM 1

The results will be as follows:
 

 

13.4 Changing the overprint settings of an object

Making black text overprint

Text —especially fine text or text set at a small point size— on colored backgrounds is extremely
difficult to print in register. The slightest misregistration can become noticeable as small gaps
can appear between the text and the underlying colored elements.
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To avoid this problem, you can specify that all black text should print on top of any colored
backgrounds. This technique is known as overprinting. Overprinting preserves the legibility of
the text.

Figure 99: Overprinting black text compensates for misregistration.

You can specify overprinting only for 100 % black text because printing text of any color other
than solid black over any other colored background might cause the overlapping inks to blend,
which could result in unwanted color mixing.

The simple overprint and knockout theory on page 260

The devil in the overprint and knockout detail on page 262
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Common pitfalls of overprint behavior on page 265

Making white text knock out

When printing white text, the colors behind the text should not print. In other words, the white
text should knock out, or “cut out”, the inks on the other separations.

Figure 100: Knocking out white text cuts out the inks on the separations underneath.

To change the overprint settings of an object

1. Make sure overprint previewing is on in Adobe Acrobat (Advanced > Overprint Preview).
2. Using the Select Objects tool  , select an object.
3.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

4. Select the Fill and Stroke > Overprint category.
5. Change the Fill or Strokeoverprint settings

•
 = on

•
 = off

6. If necessary, select an Overprint Mode: OPM 0 or OPM 1.
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Note:  You will only see a difference between the overprint modes if you turned the Adobe
Acrobat overprint previewing on, as described in step To change the overprint settings of an
object.

Forcing Overprint on all separations

The rules defining the result of overprint, sometimes doesn’t result in the overprint you want. In
that case, the Force Overprint on all separations can give a solution.

This function doesn’t just turn on overprinting, but it also changes the Fill color and/or the
overprint mode to enforce overprinting.

To force overprinting:

1. Make sure overprint previewing is on in Adobe Acrobat (Advanced > Print Production >
Overprint Preview).

2. Using the Select Objects tool  , select an object.
3.

Choose  Window > Show Enfocus Inspector  or click the Show Inspector button  to
display the Enfocus Inspector.

4. Select the Fill and Stroke > Overprint category.
5. Select the Force Overprint on all separations from the Actions drop-down menu.

Force overprint on a gray object

As a general rule, gray always has a knockout effect on the underlying inks, regardless of the
Gray object’s type or OPM mode.

Therefor, the Force Overprint for all separations will change the color space to a Black
separation, and turn on Fill Overprint using Overprint Mode OPM1.

The result will be that the gray object will no longer knock out the background colors.

Regular overprint Force Overprint on all
separations

Preview

Magenta plate

Yellow plate

Black plate
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Regular overprint Force Overprint on all
separations

Resulting color in the
intersection

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

C: 0 %

M: 100 %

Y: 100 %

K: 60 %

Force overprint on CMYK object

The Force Overprint for all separations applied on a CMYK object will change the Overprint Mode
to OPM1. Using OPM1, the object will be overprinting for those separations where it has a value
of 0%.

See also Overprint modes and object types on page 264
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