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TUYÊN BỐ BẢN QUYỀN 

Giáo trình này sử dụng làm tài liệu giảng dạy nội bộ trong Khoa Công 

nghệ Cơ khí - Trường Cao đẳng Công nghiệp Bắc Ninh 

Trường Cao đẳng Công nghiệp Bắc Ninh không sử dụng và không cho 

phép bất kỳ cá nhân hay tổ chức nào sử dụng giáo trình này với mục đích kinh 

doanh. 

Mọi trích dẫn, sử dụng giáo trình này với mục đích khác hay ở nơi khác 

đều phải được sự đồng ý bằng văn bản của Trường Cao đẳng Công nghiệp Bắc 

Ninh. 
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LỜI GIỚI THIỆU 

Trong những năm qua, dạy nghề đã có những bước tiến vượt bậc cả về số 

lượng và chất lượng, nhằm thực hiện nhiệm vụ đào tạo nguồn nhân lực kỹ thuật 

trực tiếp đáp ứng nhu cầu xã hội. Cùng với sự phát triển của khoa học công nghệ 

trên thế giới, lĩnh vực cơ khí chế tạo nói chung và ngành cắt gọt kim loại nói 

riêng ở Việt Nam  đã có những bước phát triển đáng kể. 

Chương trình khung quốc gia nghề cắt gọt kim loại đã được xây dựng trên 

cơ sở phân tích nghề, phần kỹ thuật nghề được kết cấu theo các môđun. Để tạo 

điều kiện thuận lợi cho các cơ sở dạy nghề trong quá trình thực hiện, việc biên 

soạn giáo trình kỹ thuật nghề theo theo các môđun đào tạo nghề là cấp thiết hiện 

nay. 

 Mô đun Vẽ và thiết kế cơ khí cơ bản là mô đun đào tạo nghề được biên 

soạn theo hình thức tích hợp lý thuyết và thực hành. Trong quá trình thực hiện, 

nhóm biên soạn đã tham khảo nhiều tài liệu nguội cơ bản trong và ngoài nước, 

kết hợp với kinh nghiệm trong thực tế sản xuất.  

 Mặc dù có rất nhiều cố gắng, nhưng không tránh khỏi những khiếm khuyết,  

rất mong nhận được sự đóng góp ý kiến của độc giả để giáo trình được hoàn 

thiện hơn. 

                         Xin chân thành cảm ơn! 

 

 Bắc Ninh, ngày  tháng     năm 2017 

Tham gia biên soạn 

Các Giáo viên khoa CN Cơ khí 
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Bài 1: Tổng quan, làm quen với giao diện phần mềm 

Mục tiêu bài học: 

+ Cài đặt được phần mềm thiết kế; 

+ Thiết lâp ̣đươc ̣môi trường làm viêc ̣trong phần mềm; 

+ Trình bày được cách lưu trữ và chuyển đổi dữ liệu. 

1. Cài đặt và tìm hiểu tính năng củaphần mềm 

 Autodesk Inventor là phần mềm thiết kế cơ khí 3D nó gồm các công cụ để 

thiết kế các vật thể 3D,quản lý các thông tin,cộng tác và các hỗ trợ kỹ thuật.  

1.1. Tiện ích tạo mô hình 

 Không giống như các công cụ tạo mô hình solid truyền thống khác, 

Autodesk Inventor được phát triển chuyên cho thiết kế cơ khí. Nó cung cấp 

những công cụ thuận tiện cho thiết kế mô hình chi tiết. 

- Derived Parts: Tạo một chi tiết dẫn xuất từ một chi tiết khác. Dùng Derived 

Parts để khảo sát các bản thiết kế hay các quá trình sản xuất khác nhau. Xem 

chương, 4 "Mô hình chi tiết". 

- Solid modeling: Tạo các đối tượng hình học phức hợp bằng khả năng tạo mô 

hình lai, tích hợp các bề mặt với các Solid. Autodesk Inventor sử dụng công cụ 

mô hình hóa hình học mới nhất ACISTM. Xem chương 4, "Mô hình chi tiết". 

- Sheet Metal: Tạo các đối tượng và chi tiết từ kim loại tấm bằng cách sử dụng 

các công cụ tạo mô hình chi tiết và các công cụ chuyên cho thiết kế chi tiết từ 

kim loại tấm, như uốn (Bend), viền mép (Hem), gờ (Flange), mẫu phẳng (flat 

pattern). Xem chương 6 "Thiết kế chi tiết từ kim loại tấm". 

- Adaptive Layout: Dùng các Work Feature (mặt, trục, điểm) để lắp các "chi 

tiết" 2D với nhau. Nó có thể được dùng để khảo sát và hợp lý hóa cụm lắp trước 

khi chính thức chuyển thành mô hình 3D. Xem chương 7 "Lắp ráp". 

- Adaptive parts and assemblies: Tạo các chi tiết và các mối lắp thích nghi. 

Chi tiết thích nghi có thể thay đổi theo chi tiết khác. Ta có thể chỉnh sửa các chi 

tiết ở bất kỳ vị trí nào trên mô hình và theo bất kỳ thứ tự nào chứ không nhất 

thiết phải theo thứ tự tạo lập ban đầu. Xem chương 7 "Lắp ráp". 

- Design Elements: Truy cập và lưu trữ các đối tượng trong một Catalog điện tử  

để có thể sử dụng lại được. Có thể định vị, chỉnh sửa chúng. Xem chương 8 

"Các phần tử thiết kế". 
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- Collaborative engineering: Môi trường cho nhóm có nhiều người cùng làm 

việc với một cụm lắp. Nó cho phép giảm thời gian thiết kế mà không cần hạn 

chế năng lực làm việc của mỗi cá nhân. Xem chương 11 "Hợp tác thiết kế". 

1.2. Tiện ích quản lý thông tin 

 Tạo mô hình mới chỉ là bắt đầu quá trình thiết kế. Autodesk Inventor còn 

cung cấp các công cụ giao tiếp hiệu quả. 

- Projects: Duy trì sự liên kết giữa các files. Tổ chức các files trước khi thiết kế, 

sao cho Autodesk Inventor xác định đường dẫn của các files và có thể tham 

chiếu đến các file đó và các file mà chúng tham chiếu đến. Xem chương 11 "File 

đề án". 

- Quản lý bản vẽ: Cho phép tạo các bản vẽ nhờ các công cụ đơn giản hóa quá 

trình. Các bản vẽ được tạo và quản lý theo các tiêu chuẩn ANSI, BSI, DIN, GB, 

ISO, JIS , kể cả các tiêu chuẩn riêng của hãng. Xem chương 10 "Bản vẽ". 

- Design Assistant: Tìm kiếm chi tiết theo các thuộc tính như: mã số chi tiết, vật 

liệu,… Tạo báo biểu trong và ngoài môi trường Autodesk Inventor. Xem 

chương 11 "Hợp tác thiết kế". 

- Engineer's Notebook: Truy cập và ghi chú thông tin thiết kế và gắn với các 

đối tượng, cho phép lưu giữ thông tin về quá trình thiết kế. Xem chương 11 

"Hợp tác thiết kế". 

1.3. Hệ thống hỗ trợ người dùng 

 Autodesk Inventor có một hệ thống hỗ trợ người dùng phong phú, tiện lợi 

và hiệu quả. Hệ thống này được nhúng trực tiếp trong Autodesk Inventor, giúp 

cho việc truy cập nhanh chóng. Chúng gồm: 

- Hệ thống hỗ trợ người dùng (Design Support System - DSS): Một hệ 

thống lớn, cho phép đạt được "day-one productivity" trong thiết kế. 

- Web: Từ DSS có thể liên kết với Autodesk Point A và RedSpark để tìm 

thông tin bổ sung trên Web, liên kết với Site của các nhà cung cấp,... 

- Autodesk Online: Download phiên bản cập nhật của Autodesk Inventor 

và tìm thông tin về sản phẩm, hỗ trợ kỹ thuật và các thông tin khác. 

2. Khởi động 

 Click vào biểu tượng Autodesk Inventor  ngoài màn hình destop, 

sau đó click vào NEW (Ctrl+N) để tạo file làm việc mới và lựa chọn các loại file 

cần thiết. 
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Autodesk Inventor cung cấp các mẫu cho 4 kiểu file trong Autodesk 

Inventor: Part, Assembly, Presentation và Drawing. Các file Part cũng có thể 

được sử dụng cho các  Catalog và các chi tiết từ kim loại tấm (Sheet Metal). 

Phần mở rộng và biểu tượng của của các file này được mô tả như dưới đây. 

 
Mẫu cho các kiểu file khác nhau này nằm trong hộp thoại của Autodesk 

Inventor, nó được hiển thị  khi ta kích chuột vào tuỳ chọn để mở một file mới. 

Các thẻ Default, English và Metric chứa đựng các mẫu file với đơn vị đo và tiêu 

chuẩn vẽ tương ứng. Đơn vị đo và tiêu chuẩn dùng trong mẫu Default được chọn 

khi cài đặt Autodesk Inventor. 

3. Tìm hiểu Menu màn hình và cách lưu trữ và chuyển đổi dữ liệu. 

Có thể nhập các file dạng SAT, STEP và các file AutoCAD, Mechanical 

Desktop để dùng trong Autodesk Inventor. Ta cũng có thể ghi các file Part và 

file Assembly trong Autodesk Inventor thành một vài dạng file khác. Có thể ghi 

các file bản vẽ của Autodesk Inventor như là các file DXF hoặc các file(DWG) 

của AutoCAD. 

 Ghi chú: Các file Mechanical Desktop có thể được liên kết tới các cụm 

lắp mà không cần nhập vào môi trường Autodesk Inventor.  

3.1. Các file AutoCAD: 

Có thể nhập một bản vẽ AutoCAD (.dwg) thành một  phác thảo của chi tiết, 

một bản vẽ, hoặc một bản vẽ phác thảo. Ta cũng có thể xuất một bản vẽ của 

Autodesk Inventor thành một bản vẽ của AutoCAD và có thể chỉnh sửa được. 

- Nhập bản vẽ AutoCAD (.dwg) thành một sketch: Mở Autodesk 

Inventor part file hoặc drawing file và kích hoạt chế độ sketch. Kích chuột vào 

File->Open sau đó chọn file bản vẽ AutoCAD (*. dwg) từ danh sách các kiểu 

file (Files of Type list). Duyệt và chọn file sau đó kích chuột vào Open. Trong 

hộp thoại chọn AutoCAD Drawing Data sau đó chọn đơn vị đo thích hợp. Kích 

chuột vào nút >> để chọn thêm các tuỳ chọn cho nhập file và kích chuột vào 

OK.  Công cụ chuyển đổi sẽ thực hiện chuyển các đối tượng (entity) từ mặt 

phẳng XY của không gian mô hình và đặt chúng trong môi trường sketch. Một 

vài đối tượng như splines không thể chuyển đổi được. 

- Nhập bản vẽ AutoCAD (*.dwg) thành một bản vẽ trong Autodesk 

Inventor : Mở Autodesk Inventor Drawing file. Chọn File->Open sau đó chọn 
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file bản vẽ AutoCAD Drawing (*. dwg) từ danh sách các kiểu file (Files of Type 

list). Duyệt và chọn file cần nhập, sau đó kích chuột vào Open. 

- Xuất dữ liệu ra môi trường AutoCAD: Chọn  File -> Save Copy As 

sau đó chọn AutoCAD Drawing (*. dwg) từ  Save as Type list (danh sách các 

dạng file ghi ra).. Nhập tên file và kích chuột vào Option để chọn các tuỳ chọn 

thích hợp khi ghi sau đó kích chuột vào Save. Công cụ chuyển đổi sẽ tạo ra một 

bản vẽ AutoCAD mới và chuyển toàn bộ vào chế độ paper space của file DWG. 

Nếu trong bản vẽ của Autodesk Inventor có nhiều Sheet thì mỗi sheet được ghi 

thành một file Dwg riêng. Các đối tượng được xuất ra dwg trở thành các đối 

tượng của AutoCAD, bao gồm cả các kích thước.  

3.2. Các file Mechanical Desktop: 

Autodesk Inventor có thể hiểu các chi tiết hoặc các cụm lắp trong 

Mechanical Desktop. Ta có thể nhập một file Mechanical Desktop dưới dạng 

một ACIS body hoặc là  chuyển đổi hoàn toàn. Các feature mà được hỗ trợ trong 

Autodesk Inventor thì sẽ được nhận dạng. Các feature không được hỗ trợ trong 

Autodesk Inventor thì sẽ không được nhận dạng. Nếu Autodesk Inventor không 

thể nhận ra một feature thì nó sẽ bỏ qua feature đó đồng thời đưa ra thông báo 

trong Browser và hoàn thành việc nhận dạng. 

- Nhập một file Mechanical Desktop: Chọn File->Open sau đó chọn 

AutoCAD Drawing(*.dwg) từ danh sách các kiểu file. Duyệt và chọn file sau đó 

kích chuột  

vào Open. Trong hộp thoại Open DWG File chọn tuỳ chọn Mechanical Desktop 

Part/assembly sau đó chọn đơn vị đo thích hợp. Kích chuột vào nút >> để lựa 

chọn thêm các tuỳ chọn khác cho việc nhập file. Kích chuột vào OK Autodesk 

Inventorsẽ chuyển đổi và mở một file Autodesk Inventor. 

 Ghi chú: Để nhập dữ liệu mô hình từ các chi tiết hoặc các cụm lắp trong 

Mechanical Desktop thì Mechanical Desktop phải được cài đặt và đang chạy 

trên hệ thống.   

3.3. Các file SAT: 

 Các file SAT chứa các solid không tham số. Chúng có thể là các Boolean 

solid hoặc những solid tham số với các mối quan hệ đã bị loại bỏ. Một SAT file 

có thể được dùng trong một cụm lắp. Có thể bỏ sung các feature tham số  tới 

solid cơ sở. 
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 - Nhập một file SAT (*.sat): Chọn File -> Open và sau đó chọn các SAT 

file từdanh sách dạng file ( File of Type list). Duyệt và chọn file sau đó kích 

chuột vào nút Option để đặt đơn vị đo cho file đó. Kích chuột vào Open, 

Autodesk Inventor sẽ chuyển đổi và mở file mới. Nếu một file SAT chứa một 

thực thể đơn thì nó sẽ xuất ra một file chi tiết Autodesk Inventor với một chi tiết 

đơn. Nếu file chứa đựng nhiều thực thể nó sẽ xuất ra một file lắp ráp có cụm lắp 

với nhiều chi tiết. 

 - Để xuất ra một file SAT: Chọn  File->Save Copy As sau đó chọn SAT 

file từ danh sách các kiểu file (Save as Type list). 

3.4. Các file STEP: 

 Các file STEP là một định dạng chuẩn quốc tế được phát triển và khắc 

phục một vài hạn chế của các chuẩn chuyển đổi  dữ liệu. Những cố gắng trong 

việc phát triển các chuẩn đã mang lại kết quả trong việc phân chia các định dạng 

như  IGES (Mỹ), VDAFS (Đức) hoặc IDF ( cho các bảng mạch). Những chuẩn 

đó không thích ứng với nhiều sự phát triên trong các hệ thống CAD. Công cụ 

chuyển đổi STEP cho Autodesk Inventor được thiết kế cho việc giao tiếp, 

chuyển đổi  một cách tin cậy cho các hệ thống CAD khác. 

- Để nhập một file STEP (*.stp,*.ste,*.step): Chọn File-> Open sau đó 

chọn file  

STEP trong danh sách các dạng file (File of Type). Chọn file cần nhập sau 

đó kích chuột vào Open. Autodesk Inventor sẽ chuyển đổi và mở file mới. Công 

cụ chuyển đổi STEP chỉ chuyển đổi các solid 3D, Part và các cụm lắp. Các bản 

vẽ, text, wireframe và các dữ liệu bề mặt không được xử lý bằng công cụ chuyển 

đổi STEP. Nếu một file STEP chứa một part nó sẽ xuất sang Autodesk Inventor 

một file part. Nếu nó chứa cụm lắp  nó sẽ xuất ra một file Assembly có nhiều chi 

tiết. 

- Để xuất một file STEP: Chọn File->Save Copy As và sau đó chọn 

STEP file từ danh sách các dạng file (Save as Type list). Chi tiết và cụm lắp sẽ 

được chuyển đổi thành dạng STEP. Bản vẽ và các thuộc tính như vật liệu sẽ 

không được xử lý qua công cụ chuyển đổi  STEP. 

3.5. Các file IGES:  

 Các file IGES là chuẩn của Mỹ. Rất nhiều bộ phần mềm NC/CAM yêu 

cầu định dạng file theo chuẩn IGES. Vì IGES không thân thuộc trong định dạng 
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cho các dữ liệu mô hình solid, Autodesk Inventor chỉ hỗ trợ cho việc xuất ra các 

file IGES. 

 - Để xuất ra file IGES (*.igs,*.ige,*.iges): Chọn File -> Save Copy As 

sau đó chọn dạng file IGES từ danh sách các dạng file (Save as Type list). Kích 

chuột vào Option sau đó chọn Solid or Surface data. Định vị trí cho file và nhập 

vào tên file sau đó kích chuột vào Save. 

 

 

 

 

 

 

 

 

 

 

 

 

Bài 2: Thiết kế trong môi trường 2D 

Mục tiêu bài học: 

+ Trình bày được cách khởi động, các tính năng và công cụ vẽ phác, cáclệnh 

hiệu chỉnh trong phần mềm. 

+ Tạo được các ràng buộc về hình học, ràng buộc về kích thước của các 

đốitượng trong bản vẽ 

+Thực hiện được các lệnh hình học cơ bản, các lệnh hiệu chỉnh để xây dựng 

biên dạng 2D của chi tiết. 

+Rèn luyện tính kỷ luật, kiên trì, cẩn thận, nghiêm túc, chủ động và tích cực 

sáng tạo trong học tập. 

1. Giới thiệu chung, khởi động, giao diện 

1.1.  Giới thiệu 

Mô hình mà ta tạo ra trong Autodesk 

Inventor được liên kết với Sketch cơ sở 

(Underlying) của nó. Khi sửa đổi  Sketch, 

mô hình sẽ được tự động cập nhật. 
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Khi muốn tạo hoặc chỉnh sửa Sketch, phải vào môi trường Sketch. Môi 

trường này bao gồm Sketch và các công cụ để tạo và chỉnh sửa nó. 

Sketch là biên dạng của Feature1 và các đối tượng hình học khác (ví dụ 

đường dẫn hoặc đường tâm quay) cần thiết để tạo Feature. Ta tạo mô hình 3D từ  

Sketch bằng cách kéo một biên dạng theo một đường dẫnhoặc quay một biên 

dạng quanh đường tâm nào đó. 

Mô hình 3D của chi tiết được tạo trên cơ sở thông tin trong Sketch và các 

công cụ tạo Feature. Giữa Sketch và Feature được tạo thành luôn luôn có mối 

liên kết. Mỗi khi sửa đổi Sketch thì Feature được tự động cập nhật. Điều này 

làm đơn giản  quá trình thiết kế và chỉnh sửa chi tiết. 

1.2. Khởi động môi trường Sketch 

Mỗi khi  mở một file chi tiết mới, môi trường Sketch được tự động kích 

hoạt. Nút 2D Sketch được chọn và thanh công cụ 2D Sketch hiện sẵn. Khi một 

file chi tiết đã mở, có thể kích hoạt Sketch trong Browser (cửa sổ duyệt) để kích 

hoạt các công cụ trong môi trường Sketch. Sau khi tạo mô hình từ Sketch ta có 

thể trở lại môi trường Sketch để chỉnh sửa hoặc bổ sung thêm Sketch mới cho 

Feature. 

Sau khi Sketch được tạo ra, biểu tượng Sketch xuất hiện trong Browser. 

Khi tạo Feature từ Sketch, biểu tượng Feature xuất hiện trong Browser, bên trên 

biểu tượng Sketch tương ứng. Khi trỏ vào biểu tượng Sketch trong Browser, 

Sketch tương ứng trong cửa sổ đồ hoạ sẽ đổi màu. Để chỉnh sửa Sketch, kích 

đúp vào biểu tượng của nó trong Browser. 

2.Công cụ vẽ phác 

TT Ký hiệu Lệnh vẽ Cài đặt/tùy chọn 

2.1 
 

Line Vẽ đoạn thẳng 

2.2 
 

 

Circle 

- Vẽ đường tròn biết tâm và bán kính. 

 

- Vẽ đường tròn tiếp xúc với 3 đối tượng. 

2.3 
 

 

Arc 

- Đi qua 3 điểm 

 

- Biết tâm và 2 điểm cuối 

                                                

 



 

 

2.4 

 

 

Rectangle

2.5 
 

 

 

 

 

Slot 

2.6 

 
Spline

2.7  Equation 

Curve

2.8 
 

Ellipse

2.9  Point

2.10 
 

Fillet

2.11 
 Polygon

2.12 A Text

3.Công cụ ghi kích thước v

3.1. Công cụ ghi kích thước 

 

Auto 

Dimensio

n 

G¸n kÝch th­íc

®ång thêi rµng buéc hoµn 

toµn mét Sketch.

3.2. Công cụ ràng buộc vị trí

Nót LÖnh vÏ 

 

Add 

Constraint 

T¹o rµng buéc vu«ng gãc

 
 

T¹o rµng buéc song song
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- Tiếp xúc với đoạn thẳng hoặc đ

tại điểm cuối của đoạn thẳng. 

Rectangle 

- Qua 2 góc đối diện. 

 

 

- Qua 3 đỉnh 

 

 Vẽ hình quả chám 

Spline 
Vẽ đường Spline 

Equation 

Curve 

Vẽ đường cong/ đường thẳng theo ph

trình toán học 

Ellipse Vẽ Ellipse 

Point Vẽ điểm 

Fillet Vê tròn góc của Sketch 

Polygon Vẽ đa giác 

Text Vẽ chữ 

ớc và ràng buộc vị trí 

 

G¸n kÝch th­íc tù ®éng 

®ång thêi rµng buéc hoµn 

toµn mét Sketch. 

Tr­íc hÕt ph¶i g¸n kÝch 

kh«ng muèn ghi tù ®éng. 

ộc vị trí 

Cµi ®Æt/ Tuú chän ChØ dÉn ®Æc biÖt

T¹o rµng buéc vu«ng gãc  

T¹o rµng buéc song song  

ếp xúc với đoạn thẳng hoặc đường cong 

ờng thẳng theo phương 

Tr­íc hÕt ph¶i g¸n kÝch 

kh«ng muèn ghi tù ®éng.  

ChØ dÉn ®Æc biÖt 



 

Nót LÖnh vÏ 

 
 

T¹o rµng buéc tiÕp xóc cña ®o¹n 

th¼ng (cong) víi ®­êng cong.

 
 

T¹o rµng buéc trïng khíp gi÷a 

c¸c ®o¹n th¼ng, cong hoÆc c¸c 

®iÓm. 

 
 

T¹o rµng buéc ®ång t©m gi÷a 2 

®­êng cong.

 
 

T¹o rµng buéc th¼ng hµng gi÷a 

hai ®o¹n th¼ng hoÆc 2 trôc.

 
 

T¹o rµng 

c¸c ®o¹n th¼ng, c¨n c¸c ®iÓm 

theo ph­¬ng ngang.

 
 

T¹o rµng buéc th¼ng ®øng, c¨n 

c¸c ®iÓm theo ph­¬ng th¼ng 

®øng 

 
 

T¹o rµng buéc chiÒu dµi b»ng 

nhau cña c¸c ®o¹n th¼ng hoÆc 

b¸n kÝnh. 

 
 

T¹o rµng buéc cè ®Þnh cho c¸c 

®iÓm, ®o¹n th¼ng hoÆc ®­êng 

cong trong hÖ to¹ ®é cña Sketch. 

 

 

 

 

 

 

 

4. Công cụ sao chép và hiệu chỉnh đốit

4.1.Công cụ sao chép đối tượng

Nút Lệnh vẽ 

 
Coppy 

Object 

Sao chép m

cụm chi tiết th

4.2.Công cụ Rectangular Pattern
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Cµi ®Æt/ Tuú chän ChØ dÉn ®Æc biÖt

T¹o rµng buéc tiÕp xóc cña ®o¹n 

th¼ng (cong) víi ®­êng cong. 

 

T¹o rµng buéc trïng khíp gi÷a 

c¸c ®o¹n th¼ng, cong hoÆc c¸c 

 

 

T¹o rµng buéc ®ång t©m gi÷a 2 

®­êng cong. 

 

T¹o rµng buéc th¼ng hµng gi÷a 

hai ®o¹n th¼ng hoÆc 2 trôc. 

 

T¹o rµng buéc n»m ngang cña 

c¸c ®o¹n th¼ng, c¨n c¸c ®iÓm 

theo ph­¬ng ngang. 

 

T¹o rµng buéc th¼ng ®øng, c¨n 

c¸c ®iÓm theo ph­¬ng th¼ng 

 

 

T¹o rµng buéc chiÒu dµi b»ng 

nhau cña c¸c ®o¹n th¼ng hoÆc 

b¸n kÝnh.  

 

T¹o rµng buéc cè ®Þnh cho c¸c 

®iÓm, ®o¹n th¼ng hoÆc ®­êng 

cong trong hÖ to¹ ®é cña Sketch.  

 

ệu chỉnh đốitượng 

ợng 

Cài đặt/ tùy chọn Chỉ dẫn đặc biệt

Sao chép một bề mặt hay một 

ụm chi tiết thành nhiều chi tiết 

 

Pattern 

ChØ dÉn ®Æc biÖt 

ỉ dẫn đặc biệt 



- 13 - 
 

Nút Lệnh vẽ Cài đặt/ tùy chọn Chỉ dẫn đặc biệt 

 
Rectangul

ar Pattern 

Sao chép một chi tiết thành 

nhiều chi tiết, sắp xếp theo hàng 

và cột 

 

4.3.Công cụ Circular Pattern 

Nút Lệnh vẽ Cài đặt/ tùy chọn Chỉ dẫn đặc biệt 

 
Circular 

Pattern 

Sao chép một chi tiết thành 

nhiều chi tiết, sắp xếp theo 1 

đường tròn hay một cung tròn 

 

4.4.Công cụ Mirror 

Nút Lệnh vẽ Cài đặt/ tùy chọn Chỉ dẫn đặc biệt 

 Mirror 
Sao chép một hoặc chi tiết đối 

xứng nhau qua một mặt phẳng 

 

5. Bài tập 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Bài 3: Làm quen với các thuộc tính được xây dựng từ sketch 
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Mục tiêu bài học: 

+ Thực hiện các lệnh tạo ra, chỉnh sửa, hoàn thiện các hình khối 3 chiều; 

+ Trình bày các phương thức quan sát hình khối, tấm; 

+ Tạo mặt phẳng làm việc, trục làm việc, điểm làm việc trên các khối. 

+ Sử dụng được các chi tiết trong thư viện phần mềm. 

1. Xây dựng một Sketch thích hợp cho các lệnh tạo hình 3D 

 Mô hình chi tiết (Part Model) là tập hợp các Feature, hầu hết các Feature 

này được tạo ra từ  phác thảo (Sketch). Các Feature liên kết với một Feature 

khác theo trình tự chúng tạo ra.  Có rất nhiều cách để tạo mô hình chi tiết. Lập 

kế hoạch làm việc tốt sẽ giúp ta tạo lập và chỉnh sửa mô hình tốt hơn. 

 Sketch ban đầu để tạo chi tiết có thể có hình dáng đơn giản để dễ tạo 

dựng. Sau đó ta bổ sung các Feature, chúng ta có thể chỉnh sửa sao cho ta có thể 

hoàn thiện thiết kế nhanh. Toàn bộ quá trình thiết kế gồm có bổ sung các đối 

tượng hình học, các chi tiết về kích thước, các ràng buộc để hoàn chỉnh mô hình. 

Đánh giá thiết kế bằng cách thay đổi các quan hệ và các ràng buộc hoặc bổ sung 

và loại bỏ các Feature. 

 Feature đầu tiên tạo dựng là Feature cơ sở. Sau đó ta có thể tạo các 

Feature bổ sung để hoàn thiện thiết kế. Vì các Feature này phụ thuộc trên 

Feature cơ sở nên lập kế hoạch làm việc tốt có thể giảm rõ rệt thời gian thiết kế 

một chi tiết. 

 

 

2.Sử dụng các lệnh trong môi trường tạo khối 

2.1. Nhóm lệnh Work Features 

 Work Feature là Work Plane, Work Axis, Work 

Point. Work Feature có thể xác định vị trí và hướng của 

các Feature.  

 

 

 

 

 

 

 

Chi tiết hoàn chỉnh Các Feature con bị cắt bỏ 
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 Ví dụ: ta có thể tạo một Work Plane tạo với một mặt của chi tiết (mặt A) 

một góc nhất định. Nếu mặt A thay đổi thì Work Plane và các Feature liên quan 

tới Work Plane cũng sẽ bị thay đổi. Nếu ta thay đổi góc giữa Work Plane với 

mặt A thì các Feature liên quan sẽ thay đổi tương ứng với hướng mới. 

2.2. Nhóm lệnh View 

2.3. Nhóm lệnh Inspect 

 
2.4. Nhóm lệnh Create 

 
2.5. Nhóm lệnh Modify 

 
2.6. Nhóm lệnh Pattern 

 
2.7. Nhóm lệnh Plastic Part 

 
2.8. Nhóm lệnh Surface 

 
2.9 Nhóm lệnh Create Freeform 
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3.Sử dụng các lệnh trong môi trường tạo tấm 

3.1. Nhóm lệnh Create 

 
3.2. Nhóm lệnh Modify 

 
3.3.Nhóm lệnh Flat Pattern 

 
4.Sử dụng các chi tiết thư viện 

 Phần này chỉ có trong phần assembly 

5. Kiểm tra định kỳ 
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Bài 4: Bố trí, di chuyển, ràng buộc các chi tiết  

trong môi trường Assembly 

Mục tiêu bài học: 

+ Trình bày các lệnh để lắp ráp các chi tiết được thiết kế riêng rẽ thành cụm chi 

tiết hoàn chỉnh; 

+ Lắp ráp được các cụm chi tiết máy; 

+ Quản lý các ràng buộc trong môi trường Assembly; 

+ Thiết kế được các dạng chi tiết như Frame, Gear,... trong môi trường 

Assembly. 

1.Nhóm lệnh thành phần (Component) 

1.1 Bố trí chi tiết vào môi trường Assembly 

 Chọn một chi tiết hoặc một cụm lắp cơ sở (ví dụ như một khung hoặc tấm 

kim loại) làm thành phần lắp ráp đầu tiên của lắp ráp. Ta có thể chèn một thành 

phần lắp ráp có sẵn hoặc tạo mới một thành phần lắp ráp mới trong lắp ráp. 

Thành phần lắp ráp đầu tiên này tự động được gán cố định ( tất cả các bậc tự do 

đều bị hạn chế). Gốc toạ độ và các trục toạ độ của nó được căn theo gốc và các 

trục toạ độ của lắp ráp. 

Chọn Insert->Existing Component. Duyệt qua các file cần mở trong hộp 

thoại Open. Kích chuột vào cửa sổ đồ hoạ để chèn thành phần lắp ráp thành 

phần lắp ráp, có thể chèn nhiều bản một lúc, kết thúc kích chuột phải và chọn 

Done. Bản chèn đầu tiên sẽ là chi tiết cố định các bản khác không có các ràng 

buộc lắp ráp.  
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1.2 Tạo chi tiết mới trong môi trường Assembly 

Chọn Insert->New Component. Trong hộp thoại Create  In-Place 

Component ta  nhập vào tên File mới và kiểu file ( Part hoặc Assembly). Khi đó 

sẽ tạo ra thành phần lắp ráp đầu tiên. Tuỳ chọn Mate Sketch Plane to Selected 

Face bị ẩn đi. Kích chuột vào nút More để chỉ ra vùng ghi file mới và Template.  

 
2. Nhóm lệnh vị trí (Position) 

Kích chuột vào công cụ MoveComponent or Rotate Component trên 

thanh công cụ Assembly. Dùng các công cụ này để di chuyển hoặc quay tạm 

thời các thành phần lắp ráp mà không xoá mất ràng buộc. Thành phần lắp ráp 

ràng buộc sẽ trở lại vị trí ban đầu của nó khi ta kích chuột vào Update. 

2.1 Lệnh di chuyển chi tiết Free Move 

Nút Lệnh vẽ Cài đặt/ tùy chọn Chỉ dẫn đặc biệt 

 
Free 

Move 

Lệnh di chuyển tạm thời các 

thành phần lắp 

 

2.2 Lệnh xoay chi tiết Free Rotate 

Nút Lệnh vẽ Cài đặt/ tùy chọn Chỉ dẫn đặc biệt 

 
Free 

Rotate 

Lệnh quay tạm thời các thành 

phần lắp ráp quanh một trục bất 

kỳ 

 

3. Sử dụng các ràng buộc quan hệ(Relationships) 

3.1 Lệnh Mate 
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 Tạo ràng buộc 2 mặt, cạnh, điểm hoặc các Work Feature với nhau:  

Trong hộp thoại Place Constraint kích chuột vào Mate. Ta có hai phương án 

trong lệnh Mate là Mate và Flush như minh hoạ hình dưới đây. Nếu ta muốn các 

mũi tên vuông góc hướng vào nhau thì ta chọn Mate. Nếu ta muốn các đối tượng 

hình học đặt cạnh nhau và các mũi tên theo cùng một hướng ta chọn Flush. Nếu 

muốn tạo khe hở nhập giá trị khe hở vào hộp offset. 

 
 

3.2 Lệnh Angle 

 Tạo ràng buộc hai mặt hoặc hai cạnh hợp với nhau một góc nhất định: 

 Trong hộp thoại Place Constraint kích chuột vào Angle. Ta có thể chọn 

các vectơ vuông góc với các mặt hoặc các cạnh riêng. Có 4 giải pháp cho mỗi 

cặp lắp ráp. Các mặt được lựa chọn của chi tiết sẽ được ràng buộc theo góc.  

 
3.3 Lệnh Tangent 

 Tạo ràng buộc của một mặt cong với một mặt phẳng hoặc một mặt cong 

khác:Trong hộp thoại Place Constraint kích chuột vào Tangent. Trong trường 

hợp này ta có hai phương án là tiếp xúc trong và tiếp xúc ngoài như hình dưới 

đây.. 
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3.4 Lệnh Insert 

 Tạo ràng buộc ngang bằng giữa lỗ và mặt trụ:Trong hộp thoại Place 

Constraint kích chuột vào Insert. Lệnh này sẽ gán đồng tâm của các cung tròn 

hoặc đường tròn được chọn để tạo ràng buộc.  Để gán ràng buộc ta chọn đường 

tròn trên hình trụ và trên lỗ mà ta muốn ràng buộc. 

Chú ý: Các ràng buộc Insert được hạn chế bởi các bề mặt phẳng mà vuông 

góc với đường trục của hình trụ và của lỗ.  

 
3.5 Lệnh Montion 

 

3.6 Lệnh Transitional 

 

4.Cách quản lý các ràng buộc trong môitrường Assembly 

- Bắt đầu ràng buộc các thành phần lắp ráp bằng cách mate các mặt 

phẳng.Sau đó bổ sung các ràng buộc flush, tangent và angular. 

- Gán các ràng buộc sau khi các faeture đã hoàn thiện.Để tránh ràng buộc 

giữa các feature mà sau đó có thể bị loại bỏ trong quá trình thiết kế. 

- Kéo rê các thành phần lắp ráp để kiểm tra sự dịch chuyển của các bậc tự 

do.Ta có thể dễ dàng thấy một thành phần lắp ráp được ràng buộc như thế 

nào. 
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- Điều chỉnh sự thích nghi feature bằng cách tạo phác thảo hoặc feature 

thích nghi.Kích chuột phải vào feature trong cửa sổ duyệt và chọn 

Properties. Ta có thể chọn Feature, Sketch hoặc cả hai để thích nghi. Gán 

cả hai là thích nghi thì tương đương với chọn Adaptive từ menu ngữ cảnh. 

- Tạo các giao diện thành phần lắp ráp cho việc lặp lại sử dụng: 

- Sử dụng các giao diện thành phần lắp ráp gọi là iMate. Ta có thể chỉ rõ 

các thông tin về sắp xếp trên các chi tiết và lắp ráp để dùng lại.    

5.Nhóm lệnh Frame và nhóm lệnhDesign 

Sau khi ta ràng buộc một thành phần lắp ráp ta có thể mô phỏng quá trình 

chuyển động cơ học bằng cách thay đổi giá trị của ràng buộc. Công cụ Drive 

Constraint đặt lại vị trí một chi tiết qua từng bước theo giá trị ràng buộc. Ta có 

thể quay một thành phần lắp ráp. Ví dụ bằng cách tạo ràng buộc góc động từ 0 

đến 3600 ta có thể mô phỏng quá trình chạy của chiếc đồng hồ.  

 

 

 

 

 

 

 

 

 Công cụ Drive Constraint được giới hạn tới một ràng buộc. Ta có thể điều 

khiển các ràng buộc bổ sung bằng cách sử dụng công cụ Parameters để tạo 

các quan hệ số học giữa các ràng buộc. 

 

 

 

 

 

 

 

 

- Để điều khiển ràng buộc:  
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Kích chuột phải vào ràng buộc trong cửa sổ duyệt sau đó chọn Drive 

Constraint. Nhập vào giá trị đầu và giá trị cuối và thời gian dừng giữa các bước. 

Kích chuột vào nút More để đặt khoảng dịch chuyển cho từng bước, số lần lặp 

lại và định nghĩa chu kỳ. Chọn Start/End dịch chuyển sẽ tăng dần từ điểm đầu 

đến điểm cuối, sau đó trở lại vị trí ban đầu trước khi bắt đầu một chu kỳ mới. 

Start/End/Start dịch chuyển tăng dần từ điểm đầu đến điểm cuối sau đó dịch 

chuyển giảm dần về điểm đầu trước khi lặp lại. Kích chuột vào các nút Forward, 

Rewind hoặc Stop để điều khiển chuyển động. 

6. Bài tập 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Bài 5: Xây dựng các hình chiếu và ghi kích thước 

Mục tiêu bài học: 

+ Trình bày các chức năng của phần mềm để chuyển các hình chiếu của chi tiết  

hành bản vẽ kỹ thuật 

+ Trình bày được các phép thực hiện hình chiếu, hình cắt, hình trích… 

+ Hiệu chỉnh bản vẽ, đường bao, khung tên, ghi kích thước trong bản vẽ 

+ Xuất bản vẽ chi tiết gia công, bản vẽ lắp ráp, phân rã. 
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1.Xây dựng và chỉnh sửa hình chiếu 

1.1 Nhóm lệnh Create 

TT Ký hiệu Lệnh vẽ Cài đặt/tùy chọn 

1 

 
Base Lựa chọn chi tiết cần xuất bản vẽ 

2 

 
Projected Tạo3hình chiếu cơ bản  từ hình chiếu chính 

3 

 
Auxiliary Tạo hình chiếu riêng phần 

4 
 

Section Tạo hình cắt, mặt cắt 

5 
 

Detail Tạo hình chích 

6 
 

Overlay Xoay hình 

1.2 Nhóm lệnh Modify 

TT Ký hiệu Lệnh vẽ Cài đặt/tùy chọn 

1 
 

Break Tạo hình thu gọn đối với chi tiết trục dài 

2 
 

Break Out Tạo cắt để nhìn vật thể bên trong 

3 
 

Slide Tạo các mặt cắt theo từng đoạn chi tiết 

4 
 

Crop Xóa khung cố định hình chiếu 

2. Thiết lập Layer và Dimention 

2.1 Thiết lập Layer 

 Muốn thiết lập đường nét cũng như màu sắc của layer trong bản vẽ vào 

môi trường Annotate => Edit layer hiện hộp thoại lựa chọn chọn màu và độ 

đậm từng dạng dường nét => Done. 
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2.2 Thiết lập Dimention 

 Muốn ghi kích thước bản vẽ phải chuyển sang môi trường Drawing 

Annotation. Mọi thủ tục ghi kích thước về cơ bản giống như trong môi trường 

thiết kế. Khi bạn chọn một đối tượng hay các đối tượng quan hệ thì Autodesk 

Inventor sẽ tạo kích thước nằm ngang, thẳng đứng, hoặc nghiêng tùy theo 

phương di chuyển con trỏ. Chế độ Snap giúp phân bố các kích thước theo tiêu 

chuẩn. Có thể điều khiển sự hiển thị kích thước theo các kiểu khác nhau. 

 Để tạo kích thước mới, chọn công cụ General Diminsion. Chọn đối 

tượng và di chuột để tạo kích thước. Khi chuyển con trỏ, tại mỗi vị trí phù hợp 

với khoảng cách (Offset) quy định thì đường kích thước và đường gióng chuyển 

từ nét liền sang nét đứt, gợi ý người dùng chọn vị trí đặt đường kích thước. 

 Để gióng một kích thước mới theo kích thước có trước, giữ phím 

chuột, di con trỏ qua kích thước có trước thì dấu Snap hiện lên khi hai kích 

thước đã được gióng với nhau. 

3. Ghi kích thước danh nghĩa 

3.1 Nhóm lệnh Dimention 

TT Ký hiệu Lệnh vẽ Cài đặt/tùy chọn 

1 
 Dimension 

Ghi kích thước chiều dài, bán kính, đường 

kính 

2 
 Baseline Ghi các kích thước theo kiểu song song 
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3 
 Ordinate Ghi kích thước theo điểm chọn 

4 
 Chain Ghi các kích thước theo kiểu nối tiếp 

3.2 Nhóm lệnh Feature Note 

TT Ký hiệu Lệnh vẽ Cài đặt/tùy chọn 

1 

 

Hole and 

Thread 
Ghi kích thước lỗ thường và lỗ ren 

2 
 

Chamfer Ghi kích thước vát mép 

3 
 

Punch Ghi kích thước hình chi tiết quả chám 

4 

 
Bend 

Ghi kích thước các góc dập của kim loại 

tấm 

4. Sử dụng các kiểu chú thích 

4.1 Nhóm lệnh Symbol 

Phím Tên Công cụ Ghi chú 

 
Center Mark Tạo dấu tâm  

  Tạo đườngtâm  

 
 Tạo đường phân giác của góc  

 
 Tạo đường tâm cho chuỗi đường 

tròn 

 

 
Surface Texture Symbol Ghi ký hiệu độ nhám bề mặt  

 
Weld Symbol Ghi ký hiệu mối hàn  

 
Feature Control Frame Ghi ký hiệu dung sai hình học  

 
Feature Identifier Symbol Ghi ký hiệu xác định đối tượng  

 
Datum Identifier Symbol Ghi ký hiệu đối tượng cơ sở  

 
Datum Targets Chỉ đối tượng cơ sở bằng đường 

dẫn 

 

 
 Chỉ đối tượng cơ sở bằng đường 

thẳng 

 

 
 Chỉ đối tượng cơ sở bằng hình 

chữ nhật 
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 Chỉ đối tượng cơ sở bằng hình 

tròn 

 

 
 Chỉ đối tượng cơ sở bằng một 

điểm 

 

 

 

4.2 Nhóm lệnh Table 

Phím Tên Công dụng Ghi chú 

 
Text Tạo khối chữ  

 
Leader Text Tạo chữ với đường dẫn  

 
Balloon Ghi số hiệu chi tiết  

 
Balloon All Tự động ghi số hiệu cho tất cả 

chi tiết trong cụm 

 

 
Parts List Tạo bảng danh mục chi tiết  

5. Bài tập 

6. Kiểm tra định kỳ 

 

 

 

 

Bài 6: Kiểm tra kết thúc mô đun 

Mục tiêu bài học: 

+ Đánh giá và củng cố được kiến thức và kỹ năng thực hành gia công trênmáy 

tiện về nội dung của Mô đun 

+ Thực hiện được bài kiểm tra kết thúc theo yêu cầu đề ra và đảm bảo antoàn 

cho người và thiết bị 

+ Rèn luyện tính kỷ luật, kiên trì, cẩn thận, nghiêm túc, chủ động và tíchcực 

sáng tạo trong học tập. 
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PHỤ LỤC 
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